Benutzerhandbuch Abbrechen

Ändern und Verwenden von Ansichten

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Hochskalieren mit Detailerhaltung“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und akzeptieren von Schatten
    11. Eingebettete 3D-Modellanimationen
    12. Arbeiten im 3D-Designraum
    13. 3D-Transformations-Gizmos
    14. Machen Sie mehr mit 3D-Animation
    15. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    16. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Auswählen eines Ansichten-Layouts und einer Einstellung für gleiche Ansichten

Im Bedienfeld Komposition können eine, zwei oder vier Ansichten gleichzeitig angezeigt werden. Standardmäßig wirken sich Anzeigeoptionen (wie Raster und Hilfslinien) nur auf die jeweils aktive Ansicht aus.

  • Um ein Ansichten-Layout auszuwählen, wähle am unteren Rand des Bedienfelds Komposition im Menü Ansichtenlayout auswählen eine Option aus.
  • Wenn du durch die Ansichten-Layouts scrollen möchtest, platziere den Mauszeiger über dem Menü Ansichtenlayout auswählen und drehe das Mausrad.
  • Wenn du die Ansichtseinstellungen auf alle Ansichten im aktuellen Layout anwenden möchtest, wähle im Menü Ansichtenlayout auswählen die Option Gleiche Ansichtsoptionen verwenden. Halte die Strg-Taste (Windows) bzw. Befehlstaste (macOS) gedrückt, um dieses Verhalten vorübergehend umzukehren.
Hinweis:

Wenn du eine Ansicht aktivieren möchtest, ohne dadurch die Auswahl der Ebenen in einer Komposition zu verändern, klicke im Bedienfeld Komposition mit der mittleren Maustaste auf den Bereich der gewünschten Ansicht.

Auswählen einer 3D-Ansicht

Sie können 3D-Ebenen über orthografische Ansichten, eigene perspektivische Ansichten aus verschiedenen Winkeln oder Kameraansichten betrachten.

In den 3D-Arbeitsansichten sind benutzerdefinierte Ansichten und feste orthogonale Ansichten (Vorne, Links, Oben, Hinten, Rechts oder Unten) enthalten. Die orthogonalen Ansichten zeigen Ebenenpositionen in der Komposition an; die Perspektive wird jedoch nicht angezeigt.  Die 3D-Arbeitsansichten sind nicht mit einer Kameraebene verknüpft. Die 3D-Arbeitsansichten sind nützlich, um Elemente in einer 3D-Szene zu platzieren und eine Vorschau davon anzuzeigen. 3D-Ebenen werden in 3D-Arbeitsansichten angezeigt – 2D-Ebenen werden in 3D-Arbeitsansichten nicht angezeigt.

Hinweis:

Das Bedienfeld Komposition zeigt in jeder Ansicht eine Beschriftung an (z. B. Oben oder Rechts), die anzeigt, welche Ansicht mit welcher Kameraperspektive in Verbindung steht. Um diese Beschriftungen auszublenden, wähle im Menü des Bedienfelds Komposition die Option 3D-Beschriftungen einblenden aus.

Du kannst Perspektive und Ansichtsrichtung für die eigene Ansicht mit den Kamerawerkzeugen einstellen oder ausgewählte Ebenen bzw. alle Ebenen anzeigen. Erfahre mehr über das Anpassen einer 3D-Ansicht oder Bewegen einer Kamera, des Lichts oder des Interessenbereichs.

  • Wähle am unteren Rand des Bedienfelds Komposition im Menü 3D-Ansicht eine Ansicht.
  • Klicke auf Ansicht > 3D-Ansicht wechseln und wähle eine der Ansichten aus dem Menü.
  • Wähle Ansicht > Zu letzter 3D-Ansicht wechseln.
  • Wenn du zur vorherigen 3D-Ansicht zurückkehren möchtest, drücke die Esc-Taste.
  • Wenn du eine 3D-Ansicht mit den Tastaturbefehlen auswählen möchtest, drücke F10, F11 oder F12.
Hinweis:

Um einem Tastaturbefehl eine andere 3D-Ansicht zuzuordnen, wechsle zu einer Ansicht und drücke die Umschalttaste und den Tastaturbefehl. Wenn du beispielsweise der Taste F12 den Tastaturbefehl für Oben zuordnen möchtest, wechsle zur Ansicht Oben und drücke Umschalttaste+F12. Zu diesem Zweck kannst du auch den Menübefehl Ansicht > Tastaturbefehl für [...] zuweisen verwenden.

Ein- oder Ausblenden der Ebeneneinstellungen im Bedienfeld „Komposition“

Du kannst jeder Ansicht im Bedienfeld Komposition unterschiedliche Optionen zuweisen, sodass eine beliebige Kombination aus Kamera- und Lichtdrahtgittern, Ebenengriffen, Masken- und Formenpfaden, Effektankerpunkten und Bewegungspfadsteuerungen angezeigt wird.

  • Um zu wählen, welche Ebenensteuerungen in einer Ansicht angezeigt werden wähle Ansicht > Anzeigeoptionen oder drücke Strg+Alt+U (Windows) bzw. Befehlstaste+Wahltaste+U (macOS).
  • Wenn du Ebenensteuerungen in einer Ansicht ein- oder ausblenden möchtest, wähle Ansicht > Ebeneneinstellungen einblenden oder drücke Strg+Umschalttaste+H (Windows) bzw. Befehlstaste+Umschalttaste+H (macOS). Mit diesem Befehl blenden Sie auch die 3D-Referenzachsen ein oder aus.
  • Zum Ein- oder Ausblenden von Maskenpfaden und Formenpfaden in einer Ansicht wähle am unteren Rand des Bedienfelds Komposition die Option Sichtbarkeit für Maske und Formenpfad ein-/ausschalten.

Zoomen eines Bildes für die Vorschau

Hinweis:

Erfahre mehr über das Skalieren einer Ebene anstelle des Vergrößerns oder Verkleinerns des Vorschaubildes.

Mithilfe der Steuerung für Zoomstufen in der unteren linken Ecke des Bedienfelds Komposition, Ebene oder Footage kannst du die aktuelle Zoom-Stufe anzeigen und steuern. Standardmäßig ist die Zoomstufe so eingestellt, dass sie der aktuellen Größe des Fensters entspricht. Wenn Sie die Zoomstufe ändern, hat dies keinen Einfluss auf die eigentliche Auflösung und die Pixel der Komposition. Sie ändern lediglich das Erscheinungsbild der Vorschau im angezeigten Fenster.

Die Zoom-Qualität für die Vorschau kann über die Voreinstellung Zoomqualität eingestellt werden.

Hinweis:

After Effects rendert Vektorobjekte vor dem Zoomen (Skalieren für die Vorschau). Daher werden bestimmte Vektorobjekte möglicherweise mit gezackter Kontur angezeigt, wenn Sie sie einzoomen. Diese offensichtliche Pixelierung für Zoom-Darstellungen wirkt sich jedoch nicht auf die Skalierung von Ebenen oder das Rendern für die Endausgabe aus.

  • Um den Mittelpunkt der aktiven Ansicht einzuzoomen oder auszuzoomen, drücken Sie Punkttaste (.) bzw. die Kommataste (,). Durch jeden Tastendruck wird der Zoomfaktor vergrößert oder verkleinert.
  • Wenn du den Mittelpunkt der Ansicht mithilfe des Mausrades einzoomen oder auszoomen möchtest, positioniere den Mauszeiger über dem Bedienfeld und drehe das Mausrad.
  • Wenn du einen bestimmten Punkt mithilfe des Mausrades einzoomen oder auszoomen möchtest, platziere den Mauszeiger über dem Bedienfeld und drehe bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) das Mausrad.
  • Um einen bestimmten Punkt mithilfe des Zoom-Werkzeugs einzuzoomen, wähle im Bedienfeld den Bereich aus, den du vergrößern möchtest.  Mit jedem Klicken auf den Bereich wird die Ansicht vergrößert und auf den angeklickten Punkt zentriert. Sie können das Werkzeug auch ziehen, um einen bestimmten Bereich zu vergrößern.
  • Um einen bestimmten Punkt mithilfe des Zoom-Werkzeugs auszuzoomen, klicke bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf den Punkt, der den Mittelpunkt der ausgezoomten Ansicht bilden soll. Durch jeden Klick wird die Ansicht verkleinert, während der Punkt, auf den Sie geklickt haben, den Mittelpunkt der Ansicht bildet.
  • Um die Zoom-Stufe für die aktive Ansicht auf 100 % einzustellen, doppelklicke im Bedienfeld Werkzeuge auf das Zoom-Werkzeug.
  • Wenn die Ansicht an die Fenstergröße angepasst oder auf eine vorgegebene Zoom-Stufe vergrößert werden soll, wähle im Menü Zoomstufen eine Zoom-Stufe. Um die Zoom-Stufe aller Ansichten in einem Bedienfeld Komposition zu ändern, halte die Strg-Taste (Windows) bzw. die Befehlstaste (macOS) gedrückt, während du im Menü eine Zoom-Stufe auswählst. Wähle die Option Fenstergröße, um das Bild an das Bedienfeld Komposition anzupassen, und wähle Auf bis zu 100 % vergrößern, um die Zoom-Stufe auf 100 % zu begrenzen.
Hinweis:

Zum Aktivieren der Schwenkfunktion im Bedienfeld Komposition, Ebene oder Footage, während es eingezoomt ist, führe mit dem Hand-Werkzeug eine Ziehbewegung aus. Das Hand-Werkzeug lässt sich aktivieren, indem du die Leertaste, die Taste H oder die mittlere Maustaste gedrückt hältst. Halten Sie zusätzlich die Umschalttaste gedrückt, wenn Sie das Schwenken beschleunigen wollen.

Zusätzliche Möglichkeiten zum Scrollen und Zoomen mit dem Mausrad findest du unter Scrollen oder Zoomen mit dem Mausrad.

Auflösung

Im Druckzusammenhang bzw. für andere Medien mit festen linearen Dimensionen bezieht sich Auflösung auf die lineare Pixeldichte, d. h. die Anzahl der Pixel oder Punkte in einem bestimmten Bereich, die durch Begriffe wie ppi (Pixel pro Zoll) und dpi (Punkte pro Zoll) ausgedrückt wird.

Im Zusammenhang mit Videos, Filmen und Computergrafiken sind die linearen Maße der Bilder variabel. Deshalb ist es nicht sinnvoll, sich hier auf die Pixelanzahl pro Zoll oder sonstige lineare Maße zu beziehen. Bedenken Sie beispielsweise, dass derselbe Film mit 640 x 480 auf der winzigen Anzeige eines mobilen Gerätes, dem Monitor eines Desktop-Computers oder einer riesigen Leuchtanzeige abgespielt werden kann. Die Anzahl der Pixel pro Zoll ist für jedes Präsentationsgerät unterschiedlich, obwohl die Pixelanzahl gleich sein kann.

In diesem Zusammenhang bezieht sich der Begriff Auflösung auf eine relative Menge, nämlich auf das Verhältnis der Anzahl der gerenderten Pixel zur Anzahl der Pixel im Quellbild. Für jede Ansicht gibt es zwei solche Verhältnisse, eines für die horizontale und eines für die vertikale Dimension.

Jede Komposition verfügt über ihre eigene Einstellung für die Auflösung, die sich auf die Bildqualität der Komposition beim Rendern einer Vorschau und der endgültigen Ausgabe auswirkt. Die Renderzeit und der Speicherbedarf für jeden Frame sind in etwa proportional zur Anzahl der gerenderten Pixel.

Wenn du eine Komposition zur endgültigen Ausgabe renderst, kannst du die aktuellen Auflösungseinstellungen der Komposition verwenden oder im Dialogfeld Rendereinstellungen einen Auflösungswert angeben, der die Kompositionseinstellungen außer Kraft setzt.

Im Dialogfeld Kompositionseinstellungen (Komposition > Kompositionseinstellungen) oder im Menü Auflösung/Verkleinerungsfaktor am unteren Rand des Bedienfelds Komposition kannst du folgende Auflösungseinstellungen wählen:

Automatisch

(nur für eine Vorschau verfügbar) Passt die Auflösung der Ansicht im Bedienfeld Komposition so an, dass nur die Pixel gerendert werden, die für die Vorschau der Komposition zur aktuellen Zoom-Stufe erforderlich sind. Wenn die Ansicht beispielsweise auf 25 % ausgezoomt ist, wird die Auflösung automatisch auf einen Wert von 1/4 – als Viertel angezeigt – angepasst, so als hättest du manuell die Option Viertel ausgewählt. Wenn ein Bedienfeld mehrere Ansichten enthält, wird die Auflösung an die Ansicht mit der höchsten Zoom-Stufe angepasst. Mit dieser Einstellung erhältst du die beste Bildqualität und vermeidest zugleich, dass für die aktuelle Zoom-Stufe nicht erforderliche Pixel gerendert werden.

Hinweis:

Die Einstellung Automatisch wird für Kompositionen ignoriert, für die unter Erweitert die Kompositionseinstellung Auflösung bei Verschachtelung erhalten ausgewählt ist.

Voll

Jedes Pixel in einer Komposition wird gerendert. Bei dieser Einstellung erzielst du zwar die beste Bildqualität, aber das Rendern dauert relativ lange.

Halb

Es wird ein Viertel der Pixel im voll aufgelösten Bild gerendert: die Hälfte der Spalten und die Hälfte der Zeilen.

Drittel

Es wird ein Neuntel der Pixel im voll aufgelösten Bild gerendert.

Viertel

Es wird ein Sechzehntel der Pixel im voll aufgelösten Bild gerendert.

Benutzerdefiniert

Es wird das Bild zu der von dir angegebenen horizontalen und vertikalen Auflösung gerendert.

Hinweis:

Die Auflösung (Downsampling-Faktor) einer Ebeneanzeige orientiert sich an der Auflösung der Kompositionsansicht für die Komposition, in der die Ebene enthalten ist.

Anzeigen eines Farb- oder Alphakanals

Im Bedienfeld Footage, Ebene oder Komposition kannst du Rot-, Grün-, Blau- und Alphakanäle entweder zusammen oder separat anzeigen. Klicke hierzu am unteren Rand des Bedienfelds auf die Schaltfläche Kanal anzeigen  und wähle im Menü die gewünschte Option. Wenn du einen einzelnen Farbkanal auswählst, wird das Bild als Graustufenbild angezeigt. Der Farbwert jedes Pixels wird einer Skala von Schwarz (Nullwert für die Farbe) bis Weiß (Maximalwert für die Farbe) zugeordnet.

Hinweis:

Wenn die Farbwerte in der kanaleigenen Farbe statt in Weiß angezeigt werden sollen, wähle im Menü Kanal anzeigen die Option Einfärben.

Die Vorschau des Alphakanals wird als Graustufenbild angezeigt. Der Transparenzwert jedes Pixels wird einer Skala von Schwarz (vollständig transparent) bis Weiß (vollständig deckend) zugeordnet.

Hinweis:

Wenn du RGB direkt wählst, werden direkte RGB-Werte vor der Multiplikation mit dem Alphakanal angezeigt. Transparente Pixel sind nicht definiert und können daher unerwartete Farben enthalten.

Du kannst weitere Kanalwerte anzeigen, beispielsweise Sättigung und Farbton, wenn du den Effekt Kanäle kombinieren anwendest und im Menü Zu die Option Helligkeit wählst.

Hinweis:

Wenn du zwischen der Anzeige von Alphakanälen und sämtlichen RGB-Kanälen wechseln möchtest, klicke bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf die Schaltfläche Kanal anzeigen.

Die Ansichtsmodi Alpharand und Alphaüberlagerung sind nur im Bedienfeld Ebene verfügbar und für die Verwendung mit dem Effekt Roto-Pinsel bestimmt. Informationen zu diesen Modi findest du unter Anzeigeoptionen des Bedienfelds „Ebene“.

Anpassen der Belichtung an die Vorschau

Du kannst die Belichtung (in F-Stop-Einheiten) für die Vorschau mithilfe der Schaltfläche Belichtung anpassen anpassen, die sich rechts von der Schaltfläche Belichtung zurücksetzen  am unteren Rand des Bedienfelds KompositionEbene oder Footage befindet. Jeder Ansicht kannst du mithilfe der Schaltfläche Belichtung anpassen eine eigene Einstellung zuweisen.

Wenn die Einstellung Belichtung anpassen nicht auf 0 festgelegt ist, wird die Schaltfläche Belichtung zurücksetzen blau dargestellt.

Die Schaltfläche Belichtung anpassen wirkt sich nicht auf die Endausgabe, sondern nur darauf aus, wie Videodaten bei der Vorschau angezeigt werden. Um an einer Ebene Tonwertkorrekturen vorzunehmen, die in der Endausgabe erscheinen, verwende den Effekt Belichtung.

  • Zur Anpassung der Belichtung für eine Anzeige ziehe die Einstellung Belichtung anpassen nach links oder rechts oder wähle die Einstellung aus und gib einen Wert in das Feld ein.
  • Klicke zum Zurücksetzen der Belichtung auf die Schaltfläche Belichtung zurücksetzen. Um zur letzten, von null verschiedenen Einstellung zurückzukehren, wähle nochmals die Schaltfläche aus.
Hinweis:
  • Mithilfe der Einstellung Belichtung anpassen kann der Schwarzwert bzw. Weißwert eines Bilds bestimmt werden. Wenn die Werteinstellung z. B. nach rechts (positive Werte) gezogen wird, bis das gesamte Bild mit Ausnahme eines einzigen Bereichs weiß ist, stellt dieser Bereich den dunkelsten im Bild dar.
  • Um die Qualität einer Komposition zu prüfen, ziehe den Regler Belichtung anpassen ganz nach links und ganz nach rechts und achte auf Stellen, an denen die kombinierten Elemente hinsichtlich Farbe oder Luminanz zu stark abweichen. Mit dieser Technik – gelegentlich Gamma-Slamming genannt – lässt sich sicherstellen, dass eine Komposition auch in Kontexten außerhalb der Arbeitsumgebung überzeugend wirkt. Beispielsweise kann eine Komposition, die in einer dunklen Szene angemessen ist, weniger überzeugend wirken, wenn die Szene zur Aufhellung farbkorrigiert wird.

Sichere Bereiche, Raster, Hilfslinien und Lineale

Im Bedienfeld Footage, Ebene und Komposition kannst du Ränder von sicheren Bereichen, Raster, Lineale und Hilfslinien anzeigen, um visuelle Elemente auszurichten und anzuordnen. After Effects behält Führungslinien bei, wenn Sie Photoshop-Dateien mit Führungslinien importieren.

Ränder von sicheren Bereichen, Raster und Hilfslinien werden weder für die Vorschau-Optionen noch für die Endausgabe gerendert.

Die Größe proportionaler Raster wird mit der Größe der Komposition erhöht oder verringert. Die Größe von Standardrastern bleibt unverändert, unabhängig von der jeweiligen Kompositionsgröße.

  • Wenn du die Einstellungen für Raster, Hilfslinien und für die Ränder sicherer Bereiche ändern möchtest, wähle Bearbeiten > Voreinstellungen > Raster und Hilfslinien (Windows) oder After Effects > Einstellungen > Raster und Hilfslinien (macOS).

  • Wenn du sichere Bereiche, Raster, Hilfslinien oder Lineale ein- oder ausblenden möchtest, wähle die Schaltfläche Optionen für Raster und Hilfslinien  und das entsprechende Element aus oder verwende im MenüAnsicht einen Menü- oder Tastaturbefehl.

  • Wenn du zwischen dem Ein- und Ausblenden der sicheren Bereiche hin- und herwechseln möchtest, klicke bei gedrückter Alt-Taste (Windows) bzw. gedrückter Wahltaste (macOS) auf die Schaltfläche Optionen für Raster und Hilfslinien.

  • Wenn du Ebenen- und Maskenränder an Rastern oder Hilfslinien ausrichten möchtest, wähle Ansicht > Am Raster ausrichten oder Ansicht > An Hilfslinien ausrichten.

  • Wenn du eine Hilfslinie erstellen möchtest, ziehe den Mauszeiger von einem der beiden Lineale an die gewünschte Position.

  • Um eine Hilfslinie zu löschen, ziehe sie mit dem Auswahl-Werkzeug auf ein Lineal.

  • Wenn du alle Hilfslinien löschen möchtest, wähle Ansicht > Hilfslinien löschen.

  • Um eine Hilfslinie zu verschieben, ziehe sie mit dem Auswahl-Werkzeug an die gewünschte Position.

  • Um Hilfslinien zu fixieren oder die Fixierung aufzuheben, wähleAnsicht > Hilfslinien schützen.   Wenn Sie eine Hilfslinie fixieren, kann sie nicht versehentlich verschoben werden.

  • Um den Nullpunkt (Ursprung) für die Lineale festzulegen, ziehen Sie das Fadenkreuz vom Schnittpunkt der beiden Lineale (in der oberen linken Ecke) in den Bildbereich. Den Nullpunkt können Sie zurücksetzen, indem Sie auf den Schnittpunkt der Lineale doppelklicken. Die vom neuen Nullpunkt gemessene Position des Mauszeigers wird im Infofenster in Form von X'- und Y'-Koordinaten angezeigt.

Importieren und Exportieren von Hilfslinien

In After Effects kannst du Hilfslinien speichern und in andere After Effects-Kompositionen, -Projekte und -Ebenen importieren. Du kannst diese Hilfslinien auch in Premiere Pro exportieren, damit die Bearbeitenden sie dort verwenden und die Konsistenz innerhalb des Projekts gewährleisten können.

Zum Importieren der Hilfslinien in After Effects wähle Ansicht > Hilfslinien importieren. Um Hilfslinien zu exportieren, wähle Ansicht > Hilfslinien exportieren.

Wenn du Hilfslinien exportierst, wird eine Vorlagendatei (.guides) erstellt, die du für ein anderes Projekt bzw. eine andere Kompositions-, Ebenen- oder Footage-Ansicht im selben Projekt freigeben bzw. dort importieren kannst.  Eine Vorlagendatei enthält JSON-Daten, die die Hilfslinienattribute aufzeichnen. After Effects exportiert alle Hilfslinien in der aktuellen Ansicht. Beim Importieren von Hilfslinien werden diese der aktuellen Ansicht hinzugefügt. Alle bestehenden Hilfslinien werden beibehalten. 

Sie können Hilfslinien aus After Effects in Premiere Pro 13.1 und Hilfslinien aus Premiere Pro in After Effects importieren. Beachte, dass After Effects nicht alle Hilfslinien-Funktionen unterstützt, die Premiere Pro bietet, z. B. individuelle Hilfslinienfarben. Wenn Sie eine in Premiere Pro erstellte Hilfslinienvorlage importieren, gilt Folgendes:

  • Hilfslinienfarben ändern sich in die Farbe, die unter Voreinstellungen > Raster und Hilfslinien definiert ist.
  • Hilfslinien, die nach Prozentsatz definiert oder an der gegenüberliegenden Seite (rechts oder unten) fixiert sind, werden am ungefähren Pixelwert für die aktuelle Ansicht platziert. Sie sind jedoch weder Prozentwert-basiert noch fixiert, wenn sich die Dimensionen der Komposition, der Ebene oder des Footage ändern.

Erfahre mehr über das Verwenden von Linealen und Hilfslinien im Programmmonitor.

Titel- und aktionssichere Zonen

Auf Fernsehbildschirmen werden Videobilder vergrößert, sodass Bildteile an den Rändern verloren gehen. Diese Art der Beschneidung wird auch Overscan genannt. Wie viel Rand abgeschnitten wird, hängt vom jeweiligen Fernsehgerät ab, daher solltest du wichtige Teile eines Videobilds innerhalb bestimmter Abschnitte halten, die als sichere Bereiche bezeichnet werden. Die Ränder der sicheren Bereiche entsprechen dem prozentualen Bildbereich, der außerhalb des sicheren Bereichs liegt. Der Entwurf sollte immer von einem Rand des Frames zum anderen erfolgen, da bei Computer-Monitoren und manchen Fernsehbildschirmen möglicherweise der gesamte Frame angezeigt wird.

Der übliche aktionssichere Bereich beträgt 90 % der Breite und Höhe des Frames, was einem Rand von 5 % auf jeder Seite entspricht. Halten Sie wichtige visuelle Elemente innerhalb dieses Bereichs.

Der übliche titelsichere Bereich beträgt 80 % der Breite und Höhe des Frames, was einem Rand von 10 % auf jeder Seite entspricht. Halten Sie Text, den Ihre Zielgruppe lesen soll, innerhalb dieses Bereichs.

Bei Kompositionen mit einem Frameseitenverhältnis von genau oder annähernd 16:9 gibt es im Mittelausschnitt zwei zusätzliche Anzeigen für sichere Bereiche. An den Mittelausschnitt-Anzeigen lässt sich ablesen, welche Bereiche einer 16:9-Komposition möglicherweise abgeschnitten werden, wenn das Bild auf einer 4:3-Anzeige betrachtet wird. Dieser Sachverhalt muss beim Beschneiden beachtet werden, wenn Sie Bilder für hochauflösende Anzeigen (HD) erstellen, die möglicherweise auch auf herkömmlichen Fernsehern (SD) dargestellt werden. Standardmäßig beträgt der Rand für den aktionssicheren Mittelausschnitt 32.5 % (16.25 % auf jeder Seite), der Rand für den titelsicheren Mittelausschnitt beträgt 40 % (20 % auf jeder Seite).

Hinweis:

Die Ränder der sicheren Bereiche des Mittelausschnitts werden nur angezeigt, wenn das Frame-Seitenverhältnis der Komposition genau 16:9 beträgt oder daran heranreicht.

Sichere Zonen und Raster im Kompositionsfenster
Sichere Zonen und Raster im Kompositionsfenster

A. Raster B. Titelsicherer Mittelausschnitt C. Aktionssicherer Mittelausschnitt D. Titelsichere Zone E. Aktionssichere Zone 

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?