Lietotāja rokasgrāmata Atcelt

Importing and exporting comments

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

Import Comments

Piezīme.

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Comments can be imported from a PDF document. You can also import comments from a Forms Data Format (FDF) file or an XFDF file, which is an XML-based FDF file. You cannot open and view FDF files or XFDF files on their own.

  1. In the document that you want to receive comments, from the Options menu in the comments list, choose Import Data File.

    Piezīme.

    To open the comments list, choose Tools > Comments.

  2. Choose All Files (*.*) from the file type menu. If you know the file format of the comments you want to import, choose it.

  3. Double-click the name of the document with the comments.

    The comment positioning matches that of the file from which they were imported. If comments appear out of place, the source and recipient PDF documents are likely to be different. For example, if you import comments from a ten-page document to a two-page document, only comments from the first two pages appear.

Export comments

Piezīme.

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

If you add comments to a PDF that isn’t part of a managed review, you may need to export your comments to send them to someone, or you may need to import comments you receive. (PDFs in a managed review workflow include special options that let you send or publish your comments, rather than export them.)

When you export comments, you create a Forms Data Format (FDF) file that contains only comments. Consequently, FDF files are usually smaller than PDFs. You or another reviewer can then import the comments from the FDF file into the original PDF.

Export comments to a data file

  1. From the options menu  in the comments list, choose Export All To Data File.

  2. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

  3. Specify a location for the file, and then click Save.

Export selected comments

Piezīme.

Exporting selected comments isn’t available in Acrobat Reader.

  1. In the comments list, select the comments you want to export.

    Piezīme.

    To open the comments list, choose Tools > Comments.

  2. From the options menu  in the comments list, choose Export Selected To Data File.

  3. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

  4. Specify a location for the file, and then click Save.

Export comments to Word (Windows)

In some instances, reviewers make comments in a PDF that was created from a Microsoft Word document. You can revise the original Word document by exporting these comments from the PDF. For example, text that has been inserted, crossed out, or replaced using the text edit tools in the PDF can be deleted or transferred directly to the source Word document. Formatting added to comments (for example, boldface text) is lost during this process and must be added to the Word document manually.

To revise a Word document using comments, you must create a tagged PDF from the Word document. Before you transfer text edits from the PDF, remove any extra words or information and then merge them to one PDF (if you have comments from multiple reviewers). If you plan to import comments more than once, you may want to make a copy of the Word document before you import the comments or comments may not be imported correctly.

  1. Do one of the following:
    • From the options menu  in the comments list, choose Export To Word.

    • In Word, open the source document, and then choose Acrobat Comments > Import Comments From Acrobat. For Word 2013, click Acrobat, and then choose Acrobat Comments > Import Comments From Acrobat.

  2. Read the instructions, and click OK.

  3. In the Import Comments From Adobe Acrobat dialog box, select the PDF and Word files, select from the following options, and click Continue:

    Take comments from this PDF file

    Browse to the PDF file that contains the comments.

    Place comments in this Word file

    Browse to the Word document to which you want to import comments.

    All Comments

    Imports all comments.

    All Comments With Checkmarks

    Imports only those comments marked with check marks.

    Text Edits Only: Insertions, Deletions, And Replaces

    Imports only those comments that you’ve added using the text edit commands in the Annotations panel.

    Apply Custom Filters To Comments

    Imports only comments that you specify by author, type, or status.

    Turn Track Changes On Before Importing Comments

    Shows the changes made by the imported comments in Word.

  4. (Optional) If you imported text edits, click Integrate Text Edits in the Successful Import dialog box to review and apply each edit individually. For each edit, select one of the following options:

    Apply

    Makes the change in the document and deletes the comment bubble. If a comment appears to be empty, you may want to integrate it to see if it’s a space or a paragraph return.

    Discard

    Rejects the edit and deletes the comment bubble.

    Next

    Skips to the next text edit. Text edits that are skipped or not integrated appear as bubbles in the Word document.

    Apply All Remaining

    Integrates all remaining text edits and deletes the comment bubbles.

    Undo Last

    Undoes the last text edit, including any manual changes.

  5. Delete comment bubbles that appear in the Word document:
    • Right-click the comment bubble and choose Delete Comment.

    • Choose Acrobat Comments > Delete All Comments In Document. For Word 2013 and later, this option is on the Acrobat ribbon.

Export comments to AutoCAD (Acrobat Pro on Windows)

You may have reviewers add comments to a PDF that was created from an AutoCAD drawing. If you use AutoCAD PDFMaker to create a PDF, you can import comments into the AutoCAD drawing, rather than switch between AutoCAD and Acrobat. You can import most comment types, including drawing markups, sticky notes, stamps, and text edits.

  1. Save the PDF to ensure that recently added comments are included.
  2. Do one of the following:
    • From the options menu  in the comments list, choose Export To AutoCAD, and then specify the PDF file and the AutoCAD file in the Import Comments dialog box.

    • In AutoCAD, choose Acrobat Markups > Import Comments From Acrobat.

  3. In the Import Comments dialog box, specify the PDF that contains the comments, specify which comments to import, and click Continue. If you import a custom set of comments, specify the set by making sure that only the characteristics you want are selected. You must select at least one option in each category.

    Show By Reviewer

    Imports comments by individual reviewers.

    Show By Type

    Imports comments by type, such as text edits or note comments.

    Show By Status

    Imports comments by review status.

    Show By Checked State

    Imports comments that are checked.

    All imported comments appear in the Adobe Acrobat Markups layer as custom objects that you can edit, filter, or delete.

  4. To modify an imported comment (change the status, add a check mark, or modify text), right-click the comment, choose Acrobat Comments, and then choose an option.

Adobe logotips

Pierakstieties savā kontā