Lietotāja rokasgrāmata Atcelt

Setting 3D views in PDFs

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

The default view of a 3D model lets you quickly revert to a starting point at any time as you interact with the model. A default view is different from a preview, which determines what the 3D model looks like when it’s not activated. The list of all available views for the 3D model appears in the Views menu on the 3D toolbar and in the View pane of the Model Tree.

You can also create additional views of the 3D model in Acrobat that let you quickly navigate the 3D content as you want (such as top, bottom, left, right, inside, outside, exploded, or assembled). A view can include lighting, camera position, rendering mode, the Model Tree state, and transparency and cross section settings. Custom views can include precise camera properties.

You can link views to bookmarks in the Bookmarks panel, or you can use the Go To 3D View action to link views to buttons and links that you create on the page.

Default view

When you create a PDF from a 3D model or add a 3D file to an existing PDF, Acrobat creates an initial default view. The default view is generated independently of whether additional default views are created or views exist in the 3D file.

The characteristics of the default view generated are as follows:

  • A perspective projection is used.

  • The viewpoint is placed away from the object such that all visible nodes fill most of the field view.

  • The direction and orientation of the offset is mainly along the negative X-axis, with a relatively small offset along the negative Y-axis, and a smaller positive Z-axis offset.

  • The camera points at the center of the visible nodes, oriented such that the Z-axis is vertical and upwards direction is positive in the displayed annotation.

Set the background color, render mode and lighting for the default view by checking the Show Advanced Options box in the Insert 3D dialog, selecting the 3D tab and adjusting the parameters shown.

Create a custom view

  1. With the Hand tool, click the 3D model to enable it.
  2. Use the Rotate, Pan, and Zoom tools in the 3D toolbar to change the view.
  3. In the View Properties dialog box, select the display settings to include in the view.

    Properties that are not selected use the settings that were last displayed. For example, if Background Color is not selected, the background color of the view remains the same as the background that was previously displayed.

    The view is listed as NewView in the View pane of the Model Tree. Select it to rename it.

Display a view

  1. Use these methods to change the view, as appropriate:
    • From the 3D toolbar, select the view from the Views pop-up menu.

    • In the Model Tree, click the view name.

    • Click the Default View icon .

Change the default view

  1. In the View pane of the Model Tree, do one of the following:
    • Select a view, and then choose Set As Default View from the Options menu.

    • Right-click a view, and then choose Set As Default View.

Piezīme.

To create a new view, choose Views > Manage Views from the 3D toolbar or the context menu. In the subsequent Manage Views dialog that appears, click the New View button.

Change the poster to match the default view

  1. Using the Select Object tool (Tools > Rich Media > Select Object,) double-click the 3D model.

  2. In the Edit 3D dialog box, click the Launch settings tab.
  3. Under the Poster Image area, select Retrieve poster from default view.
  4. Click OK, and then save the PDF.

Add a 3D view to a bookmark or link

This process requires a 3D model with one or more defined views, which you can create. You can associate the view with an existing bookmark or link, or you can create a new one for this purpose.

  1. Do one of the following:
    • To create a new bookmark, click the New Bookmark button  at the top of the Bookmarks panel, and type a new name for the bookmark. Then, right-click it and choose Properties.

    • To create a new link, choose Tools > Edit PDF > Link > Add or Edit Link, and drag to create a link rectangle anywhere on the page. Then, under Link Action, in the Create Link dialog box, select Custom Link, and click Next.

    • To link a view to an existing bookmark or link, right-click the bookmark or link, and choose Properties.

  2. In the Properties dialog box, click the Actions tab.
  3. From the Select Action menu, choose Go To A 3D/Multimedia View, and then click Add.
  4. In the Select A 3D View dialog box, select the 3D annotation for the 3D model from the list on the left, and then select a view option on the right:

    Current View

    Matches the 3D rotation, pan, and zoom characteristics that are active in your document at the time you create the link or bookmark, whether or not this view is listed on the Model Tree as a defined view.

    First View

    Changes to the view that appears at the top of the list in the Model Tree.

    Last View

    Changes to the view definition that appears at the bottom of the list in the Model Tree.

    Previous View

    Moves up the Model Tree list of defined views, one view at a time.

    Next View

    Moves down the Model Tree list of defined views, one view at a time.

    Named View

    Changes to the defined view that you select from the list appearing below this option.

  5. (Optional) To make a bookmark or link also jump to a specific page and page view, choose Go To A Page View on the Selection Action menu, and click Add. Then use the scroll bars and zoom tools to adjust the page view before you click the Set Link button. When finished, click Close in the Properties dialog box.

Delete a 3D view

  1. Do one of the following:
    • On the 3D toolbar, open the Views pop-up menu and choose Manage Views. Select the views you want to remove, and click Delete View.

    • In the View pane of the Model Tree panel, select the views you want to remove. From within the View pane, either click the Delete button  or click the Options button and choose Delete View.

Adobe logotips

Pierakstieties savā kontā