Lietotāja rokasgrāmata Atcelt

Collect and manage PDF form data

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management


You're on this page >
Collect & manage form's data

This document explains how to collect and manage PDF form data. (For more information on PDF forms, click the appropriate link above.)
 

When you distribute a form, Acrobat automatically creates a PDF Portfolio for collecting the data submitted by users. By default, this file is saved in the same folder as the original form and is named filename_responses.

Collect user data

  1. After a user submits a form, open the returned form.
  2. In the Add Completed Form To Responses File dialog box, select one of the following:

    Add To An Existing Responses File

    Compiles the data in the response file that was created when you used the Distribute form wizard to send out the form. (If necessary, click Browse and locate the response file.)

    Create A New Responses File

    Creates a new response file, using the name and location you specify.

  3. The response file opens after you click OK. Each returned form added to the response file appears as a component file of a PDF Portfolio.

Add user data to an existing response file

  1. Open the response file in Acrobat.

  2. In the secondary toolbar, click Add.

    Add user data in a response file

  3. In the Add Returned Forms dialog box, click Add File, and then locate and select the returned forms, and click Open.

  4. Repeat the previous step to add any returned forms in other folders. When finished, click OK.

When you finish, each added PDF form appears as a component file of the PDF Portfolio.

Export user data from a response file

Use this process to save all the entries in a PDF Portfolio response file to a spreadsheet or XML file.

  1. In Acrobat, open the response file and select the data to export.

  2. In the secondary toolbar, click Export, and then choose Export Selected.

    Export data

  3. In the Select Folder To Save File dialog box, specify a name, location, and file format (CSV or XML) for the form data, and click Save.

Manage form data files

You can move the answers on a PDF form to and from other file formats that preserve all the data in much less space than a full PDF.

Import form data

In some workflow scenarios, individuals submit filled-in forms as data-only files rather than as complete PDF files. These files are not PDFs, but use another file format, such as FDF or XML. You can view the data submitted by an individual recipient in the context of the PDF by opening the original file and importing the information in the data file.

  1. In Acrobat, open the PDF form into which you want to import data.

  2. Choose Tools > Prepare Form. In the right hand pane, choose More > Clear Form.

    Piezīme.

    When you import data from another file into a PDF form, the imported data replaces any information that appeared previously in the individual form fields. However, if the imported data file contains one or more blank form fields, importing will not clear the original data.

  3. Choose More > Import Data.

  4. In the Select File Containing Form Data dialog box, select a format in File Of Type corresponding to the data file you want to import. Then locate and select that file, and click Open.

    Piezīme.

    Some formats are available only for specific types of PDF forms, depending on the application used to create the form, such as Acrobat or Designer ES2. Data you import from a text file (.txt) must be formatted in tab-delimited rows that form columns.

Export file data

You can save the information in a completed PDF form as a data file in another file format. Later, you can reuse the data to fill in the form again or another form with the same fields and field names.

  1. In Acrobat, open the completed form file.

  2. In the right hand pane, choose More > Export Data.

  3. In the Export Form Data As dialog box, select the format in which you want to save the form data (FDF, XFDF, XML, or TXT). Then select a location and filename, and click Save.

    Piezīme.

    Some file formats are available only for specific types of PDF forms, depending on how the form was created.

Merge exported data files to a spreadsheet

If you want to compile data from forms that are not already in a data set, use the following process.

  1. Do one of the following:

    • On the Edit menu, choose Form Options > Merge Data Files Into Spreadsheet
    • Choose Tools > Prepare Form. In the right hand pane, choose More > Merge Data Files Into Spreadsheet.
  2. In the Export Data From Multiple Forms dialog box, click Add Files.

  3. In the Select file Containing Form Data dialog box, select a file format option in File Of Type option (Acrobat Form Data Files or All Files). Then locate the form files that you want to merge into the spreadsheet, select them, and click Open.

  4. Repeat the previous step to add form data files that are in other locations, as needed.
  5. Click Export. Then select a folder and filename for the spreadsheet, and click Save.

  6. In the Export Progress dialog box, click either View File Now to open the spreadsheet file or Close Dialog to return to Acrobat.

Piezīme.

When returned forms are in a response file, the most efficient way to export the information into a spreadsheet is to use the Export Data button in the left navigation panel for the PDF Portfolio response file.

About Forms Tracker

Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the responses for a form.

  1. In Acrobat, choose Edit > Form Options > Track or View > Tracker.

  2. In the left navigation panel, expand Forms.

  3. Select a form and do one of the following:

    • To view all responses for a form, click View Responses.

    • To modify the location of the response file, in Responses File Location, click Edit File Location.

    • To view the original form, click Open Original Form.

    • To send the form to more recipients, click Add Recipients.

Adobe logotips

Pierakstieties savā kontā