Lietotāja rokasgrāmata Atcelt

Keyboard shortcuts

  1. Adobe XD User Guide
  2. Introduction
    1. What's new in Adobe XD
    2. Common questions
    3. Design, prototype, and share with Adobe XD
    4. Color Management
    5. System requirements
      1. Hardware and software requirements
      2. Adobe XD, Big Sur, and Apple silicon | macOS 11
    6. Workspace basics
    7. Change app language in Adobe XD
    8. Access UI design kits
    9. Accessibility in Adobe XD
    10. Keyboard shortcuts
    11. Tips and tricks
  3. Design
    1. Artboards, guides, and layers
      1. Get started with artboards
      2. Use guides and grids
      3. Create scrollable artboards
      4. Work with layers
      5. Create scroll groups
    2. Shapes, objects, and path
      1. Select, resize, and rotate objects
      2. Move, align, distribute, and arrange objects
      3. Group, lock, duplicate, copy, and flip objects
      4. Set stroke, fill, and drop shadow for objects
      5. Create repeating elements
      6. Create perspective designs with 3D transforms
      7. Edit objects using Boolean operations
    3. Text and fonts
      1. Work with drawing and text tools
      2. Fonts in Adobe XD
    4. Components and states
      1. Work with components
      2. Work with nested components
      3. Add multiple states to components
    5. Masking and effects
      1. Create a mask with shapes
      2. Work with blur effects
      3. Create and modify gradients
      4. Apply blend effects
    6. Layout
      1. Responsive resize and constraints
      2. Set fixed padding for components and groups
      3. Create dynamic designs with stacks
    7. Videos and Lottie animations
      1. Work with videos
      2. Create prototypes using videos
      3. Work with Lottie animations
  4. Prototype
    1. Create interactive prototypes
    2. Animate prototypes
    3. Object properties supported for auto-animate
    4. Create prototypes with keyboard and gamepad
    5. Create prototypes using voice commands and playback
    6. Create timed transitions
    7. Add overlays
    8. Design voice prototypes
    9. Create anchor links
    10. Create hyperlinks
    11. Preview designs and prototypes
  5. Share, export, and review
    1. Share selected artboards
    2. Share designs and prototypes
    3. Set access permissions for links
    4. Work with prototypes
    5. Review prototypes
    6. Work with design specs
    7. Share design specs
    8. Inspect design specs
    9. Navigate design specs
    10. Review and comment design specs
    11. Export design assets
    12. Export and download assets from design specs
    13. Group sharing for enterprise
    14. Back up or transfer XD assets
  6. Design systems
    1. Design systems with Creative Cloud Libraries
    2. Work with document assets in Adobe XD
    3. Work with Creative Cloud Libraries in Adobe XD
    4. Migrate from linked assets to Creative Cloud Libraries
    5. Work with design tokens 
    6. Use assets from Creative Cloud Libraries
  7. Cloud documents
    1. Cloud documents in Adobe XD
    2. Collaborate and coedit designs
    3. Coedit documents shared with you
  8. Integrations and plugins
    1. Work with external assets
    2. Work with design assets from Photoshop
    3. Copy and paste assets from Photoshop
    4. Import or open Photoshop designs
    5. Work with Illustrator assets in Adobe XD
    6. Open or import Illustrator designs
    7. Copy vectors from Illustrator to XD
    8. Plugins for Adobe XD
    9. Create and manage plugins
    10. Jira integration for XD
    11. Slack plugin for XD
    12. Zoom plug-in for XD
    13. Publish design from XD to Behance
  9. XD for iOS and Android
    1. Preview on mobile devices
    2. Adobe XD on mobile FAQ
  10. Troubleshooting
    1. Known and fixed issues
      1. Known issues
      2. Fixed issues
    2. Installation and updates
      1. XD appears as not compatible on Windows
      2. Error code 191
      3. Error code 183
      4. Issues installing XD plugins
      5.  Prompt to uninstall and reinstall XD on Windows 10
      6. Issues with preferences migration
    3. Launch and crash
      1.  XD crashes when launched on Windows 10
      2.  XD quits when you sign out of Creative Cloud
      3. Issue with subscription status on Windows
      4. Blocked-app warning when launching  XD on Windows
      5. Crash dump generation on Windows
      6. Crash log collection and sharing
    4. Cloud documents and Creative Cloud Libraries
      1. Issues with XD cloud documents
      2. Issues with linked components
      3. Issues with libraries and links
    5. Prototype, publish, and review
      1. Unable to record prototype interactions on macOS Catalina
      2. Issues with publish workflows
      3. Published  links do not appear in browsers
      4. Prototypes do not render correctly in browsers
      5. Commenting panel suddenly showing up on shared links
      6. Unable to publish libraries
    6. Import, export, and working with other apps
      1. Import and export in XD
      2. Photoshop files in XD
      3. Illustrator files in XD
      4. Export to After Effects from XD
      5. Sketch files in XD
      6. Third-party apps not visible in Export

List of all keyboard shortcuts that you can use in Adobe XD.

XD provides shortcuts to help you quickly work on documents. Many keyboard shortcuts appear next to the command names in menus.

General shortcuts

Result

macOS

Windows

Quit

Cmd + Q

Alt + F4

Keys for Edit menu

Menu

macOS

Windows

Undo

Cmd + Z

Ctrl + Z

Redo

⇧ + Cmd + Z

Ctrl + Shift + Z

Cut

Cmd + X

Ctrl + X

Copy

Cmd + C

Ctrl + C

Paste

Cmd + V

Ctrl + V

Paste Appearance (in Design mode), and
Paste Interaction (in Prototype mode)

Cmd + Opt + V

Ctrl + Alt +V

Duplicate

Cmd + D

Ctrl + D

Delete


Delete

Select All

Cmd + A

Ctrl + A

Deselect All

⇧+ Cmd + A

Ctrl + Shift + A

Keys for File menu

Menu

macOS

Windows

New

Cmd + N

Ctrl + N

Open...

Cmd + Shift + O

Ctrl + Shift + O

Close

Cmd + W

Alt + F4

Save...

Cmd + S

Ctrl + S

Save As...

⇧+ Cmd + S

Ctrl + Shift + S

Save As Local Document...

Opt + Shift + Cmd + S

Shift + Ctrl + Alt + S

Export Batch

Shift + Cmd + E

Ctrl + Shift + E

Export Selected

Cmd + E

Ctrl + E

Export to an integrated third-party application (if an application integrated with XD is installed on your computer)

Opt + Cmd + E

Not available

Import

Shift + Cmd + I

Ctrl + Shift + I

Keys for Path/Pen

Menu

macOS

Windows

Switch to Pen tool

P

P

Convert Point

Double-click

Double-click

Asymmetric Control Point

Opt

Alt

Snap Control Point Angle

Shift

Shift

Snap Anchor Point Angle

Shift

Shift

Add

Opt + Cmd + U

Ctrl + Alt + U

Subtract

Opt + Cmd + S

Ctrl + Alt + S

Intersect

Opt + Cmd + I

Ctrl + Alt + I

Exclude Overlap

Opt + Cmd + X

Ctrl + Alt + X

Convert to Path

Cmd + 8

Ctrl + 8

Keys for Layers (Objects), Groups, Scroll groups, and Artboards

Menu

macOS

Windows

Group layers

Cmd + G

Ctrl + G

Ungroup layers

Shift + Cmd + G

Ctrl + Shift +G

Make component

Cmd + K

Ctrl + K

Edit Main Component

Shift + Cmd + K

Shift + Ctrl + K

Back to Previous Instance

Shift + Opt + K

Shift + Alt + K

Lock/Unlock layer

Cmd + L

Ctrl + L

Hide/Show layer

Cmd + ,

Ctrl + ,

Mask with shape

Shift + Cmd + M

Shift + Ctrl + M

Make repeat grid

Cmd + R

Ctrl + R

Directly select a layer in a group/component

Cmd + Click layer in canvas

Ctrl + Click layer in canvas

Change layer opacity

1 to 9 (0 for 100%)

1 to 9 (0 for 100%)

Select artboard

Cmd + Click on blank part of artboard

Ctrl + Click on blank part of artboard

Draw shape from center

Opt + Drag

Alt + Drag

Draw shape with 1:1 aspect ratio (perfects square/circle)

Shift + Drag

Shift + Drag

Draw equilateral triangle

Shift + Drag

Shift + Drag

Show/ Hide artboard guides

Cmd + ;

Ctrl + ;

Lock artboard guides

Shift + Cmd + ;

Shift + Ctrl + ;

Move element by 10px 

Shift + Arrows

Shift + Arrows

Resize element by 1px increment

Cmd + Arrows

Alt + Arrows

Resize element by 10px increment

Cmd + Shift + Arrows

Alt + Shift + Arrows

Select through overlapping layers

Cmd + Click on the label

Ctrl + Click on the label

Edit padding

Hover and drag on canvas + S

Hover and drag on canvas + S

Mirror padding on opposing sides

Opt + S

Alt + S

Edit all sides

Shift + S

Shift + S

Horizontal scroll

Shift + Cmd + H

Shift + Alt +H

Vertical scroll

Shift + Cmd + V

Shift + Alt +V

Horizontal and vertical scroll

Shift + Cmd + D

Shift + Alt +D

Add Color to Assets

Shift + Cmd + C

Shift + Ctrl + C

Rename layers 

Cmd + Opt + R

Ctrl + Alt + R

Apply border colors to assets from Libraries panel

Opt + Click

Alt + Click

Expand/Collapse in Libraries panel

Cmd + Click on the chevron

Ctrl + Click on the chevron

Keys for Align

Menu

macOS

Windows

Left

Ctrl + Cmd + ←

Ctrl + Shift + ←

Center (horizontally)

Ctrl + Cmd + C

Shift + C

Right

Ctrl + Cmd + →

Ctrl + Shift + →

Top

Ctrl + Cmd + ↑

Ctrl +Shift + ↑

Middle (vertically)

Ctrl + Cmd + M

Shift + M

Bottom

Ctrl + Cmd + ↓

Ctrl + Shift + ↓

Keys for Arrange

Menu

macOS

Windows

Bring to Front

Shift + Cmd +]

Shift + Ctrl + ]

Bring Forward

Cmd + ]

Ctrl + ]

Send Backward

Cmd + [

Ctrl + [

Send to Back

Shift + Cmd + [

Shift + Ctrl + [

Keys for Distribute

Menu

macOS

Windows

Horizontal

Ctrl + Cmd + H

Ctrl + Shift + H

Vertical

Ctrl + Cmd + V

Ctrl + Shift + V

Keys for Text

Menu

macOS

Windows

Bold

Cmd + B

Ctrl + B

Italic

Cmd + I

Ctrl + I

Underline

Cmd + U

Ctrl + U

Increase font size

Shift + Cmd + >

Ctrl + Shift + >

Decrease font size

Shift + Cmd + <

Ctrl + Shift + <

Keys for Operations menu

Menu

macOS

Windows

From Center

Opt

Alt

Copy Paste Object

Opt + Drag

Alt + Drag

Constrain

Shift

Shift

Edit Text

Enter

Enter

Constrain Rotate

Shift (15°)

Shift (15°)

Line Constrain Rotate

Shift (45°)

Shift (45°)

Constrain From Center

Shift + Opt

Shift + Alt

Direct Select

Cmd

Ctrl

Switch between Design and Prototype mode

Ctrl + Tab

Ctrl + Tab

Keys for Tools menu

Menu

macOS

Windows

Select

V

V

Rectangle

R

R

Ellipse

E

E

Polygon

Y

Y

Line

L

L

Pen

P

P

Text

T

T

Artboard

A

A

Zoom

Enter zoom mode: Z

Enter zoom mode: Z

Eyedropper

I

I

Keys for Interface and Viewing Options

Menu

macOS

Windows

Switch to Design mode

Opt + 1

Alt + 1

Switch to Prototype mode

Opt + 2

Alt + 2

Switch to Share mode

Opt + 3

Alt + 3

Zoom In

  • Cmd + , 
  • Opt - Scroll wheel, 
  • Opt - swipe (Magic Mouse)
  • Pinch out (trackpad)
  • Ctrl + +
  • Ctrl - Scroll wheel
  • Pinch out (trackpad)

Zoom Out

  • Cmd + - 
  • Option-Scroll wheel
  • Option-swipe (Magic Mouse)
  • Pinch in (trackpad)
  • Ctrl + -
  • Ctrl-Scroll wheel
  • Pinch in (trackpad)

Zoom to Selection

Cmd + 3

Ctrl + 3

Zoom to Fit

Cmd + 0

Ctrl + 0

100%

Cmd + 1

Ctrl + 1

200%

Cmd + 2

Ctrl + 2

Pan

Spacebar

Spacebar

Assets

Shift + Cmd + Y

Ctrl + Shift + Y

Layers

Cmd + Y

Ctrl + Y

Show Layout Grid

Shift + Cmd +  '

Shift + Ctrl + '

Show Square Grid

Cmd + '

Ctrl + '

Fullscreen Mode

Ctrl + Cmd + F

 Not available

Switch between design and prototype mode

Ctrl + Tab

Ctrl + Tab

Switch between windows (files)

Cmd + Tilde (~)

Not available

Increase or decrease a value in a field by 1

↑ or ↓

↑ or ↓

Increase or Decrease a value in a field by 10

Hold Shift + hit ↑ or ↓

Hold Shift + hit ↑ or ↓

Keys for Window menu

Menu

macOS

Windows

Maximize

Not available

WIN ↑

Minimize

Cmd + M

WIN ↓

Preview

Cmd + ⏎

Ctrl + Enter

Keys for operation modifiers

Menu

macOS

Windows

Horizontal Pan

Shift + Scroll wheel

Shift + Scroll wheel

Vertical Pan

Scroll wheel

Scroll wheel

Keys for Selection and measuring distances between elements

Menu

macOS

Windows

Enable measurements

Opt (with an object selected)

Alt (with an object selected)

Distance from Selected Layer

Hold Opt and Hover over object/group/artboard

Hold Alt and Hover over object/group/artboard

Distance relative to Selected Group

Hold Opt + Cmd and Hover over an object in the group

Hold Ctrl + Alt  and Hover over an object in the group

Keys for Design Specs

Menu

macOS

Windows

Zoom

Cmd + Mousewheel

Cmd + , Cmd - 

Ctrl + Mousewheel

Ctrl +, Ctrl -

Reset zoom

Cmd + 0

Ctrl + 0

Pan

↑, ↓, →, ←

Spacebar + Click-and-drag

↑, ↓, →, ←

Spacebar + Click-and-drag

Faster pan

Shift + ↑, ↓, →, ←

Shift + ↑, ↓, →, ←

Remove focus from artboard in Spec view

Esc

Esc

Navigate across linked artboards

Shift + Click

Shift + Click

Keys for Vector Editing

Menu

macOS

Windows

Start Editing Selected Vector Object

Enter

Enter

Stop Editing Selected Vector Object

Esc

Esc

Switch Between Straight and Mirrored Control Points

Double-click

Double-click

Disconnect Control Point Handle

Opt + Drag

Alt + drag

Keys for Prototyping

Menu

macOS

Windows

See all connections in prototype mode

Cmd + A

Ctrl + A

Hide all wires 

Opt

Alt

Preview

Cmd + Enter

Ctrl + Enter

Start or stop recording the preview

Cmd + Ctrl + R

Not available

Stop recording

Esc

Not available

Navigate artboards in preview or shared prototype

Right or Left Arrow

 → or ←

Create a new line in the comment box of shared prototype link 

Enter or Shift + Enter

Enter or Shift + Enter

Submit comment entered in the comment box of shared prototype link

Cmd + Enter 

Ctrl + Enter 


Related resources

Adobe logotips

Pierakstieties savā kontā