Guía del usuario Cancelar

Guardado de imágenes

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Preferencias
    4. Herramientas
    5. Paneles y cestas
    6. Apertura de archivos
    7. Reglas, cuadrículas y guías
    8. Modo rápido mejorado
    9. Información de archivo
    10. Ajustes preestablecidos y bibliotecas
    11. Compatibilidad con toque múltiple
    12. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    13. Acciones de deshacer, rehacer y cancelar
    14. Visualización de imágenes
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
    14. Superposiciones en movimiento
    15. Elementos en movimiento
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Acciones rápidas
  7. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
    21. Filtros para pixelizar
  8. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  9. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  10. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  11. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
    4. Creación de reels de fotos
  12. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  13. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Utilice el comando Guardar para guardar los cambios en el archivo actual o el comando Guardar como para guardar los cambios con un formato de archivo, nombre o ubicación distinto.

Guardar cambios

Realice una de las acciones siguientes:

  • Haga clic en Archivo>Guardar.
  • Pulse Ctrl+S (Windows) o Comando+S (Mac OS).

Guardar los cambios con un formato de archivo, nombre o ubicación diferente

Utilice la opción Guardar como del menú Archivo para definir las opciones para guardar archivos de imagen, como el formato, y para indicar si desea incluir el archivo guardado en el catálogo de Elements Organizer o mantener las capas en una imagen. Según el formato seleccionado, puede haber disponibles otras opciones.

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Defina las siguientes opciones de guardado de archivos y, a continuación, haga clic en Guardar:

    Nota:

    Ciertos formatos de archivo abren otro cuadro de diálogo que ofrece más opciones.

    Nombre

    Especifica el nombre de archivo de la imagen guardada.

    Formato de archivo

    Especifica el formato de archivo de la imagen guardada. 

    Incluir en Elements Organizer

    Incluye el archivo guardado en el catálogo para que aparezca en el Explorador de fotografías. Algunos formatos de archivo que admite el espacio de trabajo Editar no son compatibles con Elements Organizer. Si guarda un archivo con alguno de estos formatos, como EPS, esta opción no está disponible.

    Guardar en conjunto de versiones con original

    Guarda el archivo y lo añade a un conjunto de versiones en el Explorador de fotografías para mantener las diferentes versiones de la imagen organizadas. Esta opción no está disponible a menos que esté seleccionada la opción Incluir en Organizador.

    Capas

    Conserva todas las capas de la imagen. Si esta opción está desactivada o no está disponible, la imagen no tiene ninguna capa. Un icono de aviso junto a la casilla de verificación Capas indica que las capas de la imagen se acoplarán o combinarán para el formato seleccionado. En algunos formatos, todas las capas se combinan. Para mantener las capas, seleccione otro formato.

    Como copia

    Guarda una copia del archivo y mantiene abierto el archivo actual. La copia se guarda en la carpeta donde esté el archivo abierto.

    Perfil ICC

    Incrusta un perfil de color en la imagen para ciertos formatos.

    Miniatura

    Guarda datos de miniatura del archivo. Esta opción está disponible al seleccionar la opción Preguntar al guardar en Previsualizar imagen del cuadro de diálogo Preferencias.

    Usar extensión en minúsculas

    Convierte a mayúsculas o minúsculas la extensión del archivo. 

    Nota:

    A menudo, los servidores de archivos UNIX se utilizan para enviar información a través de redes e Internet. Algunos servidores no reconocen las extensiones en mayúsculas. Para asegurarse de que las imágenes llegan a su destino, utilice extensiones en minúsculas.

Guardar un archivo en formato GIF

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Especifique un nombre de archivo y una ubicación, y elija el formato CompuServe GIF en la lista de formatos.

    Se guarda una copia de la imagen en el directorio especificado (a menos que esté en el modo de color indexado).

  3. Haga clic en Guardar. Si la imagen original es RGB, aparecerá el cuadro de diálogo Color indexado.

  4. Si es necesario, especifique las opciones de color indexado en el cuadro de diálogo Color indexado y haga clic en OK.
  5. En el cuadro de diálogo Opciones de GIF, seleccione un orden de fila para el archivo GIF y haga clic en OK:

    Normal

    Solo muestra la imagen en un navegador cuando ésta se ha descargado.

    Entrelazado

    Muestra varias versiones de baja resolución de la imagen mientras ésta se descarga en el navegador. El entrelazado puede hacer que el tiempo de descarga parezca más corto y asegura a los usuarios que la descarga está en curso. Sin embargo, el entrelazado también aumenta el tamaño del archivo.

    Nota:

    Si el archivo tiene capas, aparece el cuadro de diálogo Guardar para Web. Para obtener más información sobre las opciones de guardado, consulte el uso del cuadro de diálogo Guardar para Web

Guardar un archivo en formato JPEG

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Seleccione JPEG en la lista de formatos.

    Nota:

    No se pueden guardar imágenes en formato JPEG en los modos de mapa de bits o color indexado.

  3. Especifique un nombre de archivo y una ubicación, seleccione las opciones de guardado de archivos y haga clic en Guardar.

    Se abre el cuadro de diálogo Opciones de JPEG.

  4. Si la imagen contiene transparencias, seleccione un color de halo para simular la apariencia de transparencias de fondo.
  5. Para especificar la calidad y compresión de la imagen, elija una opción en el menú Calidad, arrastre el regulador de calidad o introduzca un valor entre 1 y 12.

  6. Seleccione una opción de formato:

    Línea de base (“Estándar”)

    Utiliza un formato que reconocen la mayoría de los navegadores Web.

    Línea de base optimizada

    Optimiza la calidad del color de la imagen y produce un tamaño de archivo ligeramente más pequeño. No todos los navegadores web admiten esta opción.

    Progresivo

    Crea una imagen que aparece gradualmente a medida que se descarga en un navegador Web. Los archivos JPEG progresivos son ligeramente más grandes, necesitan más memoria RAM para verse y no los admiten todas las aplicaciones y navegadores Web.

  7. Haga clic en OK.

Guardar un archivo en formato PDF de Photoshop

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Seleccione Photoshop PDF en la lista de formatos.

  3. Especifique un nombre de archivo y una ubicación, seleccione las opciones de guardado de archivos y haga clic en Guardar.

  4. En el cuadro de diálogo Guardar Adobe PDF, seleccione un método de compresión. (Consulte Conceptos de compresión de archivos).

  5. Seleccione una opción en el menú Calidad de imagen.
  6. Para ver el archivo PDF, seleccione Ver PDF después de guardar para iniciar Adobe Acrobat o Adobe® Reader (dependiendo de la aplicación que tenga instalada en el equipo).
  7. Haga clic en Guardar PDF.

Nota:

Si ha realizado cambios en un archivo retocado de Acrobat pero éstos no se reflejan cuando abre el archivo, compruebe el cuadro de diálogo de preferencias de Guardar archivos. Seleccione Edición > Preferencias > Guardar archivos y seleccione Guardar sobre el archivo actual en el menú Al guardar la primera vez.

Guardar un archivo en formato PNG

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Seleccione PNG en la lista de formatos.

  3. Especifique un nombre de archivo y una ubicación, seleccione las opciones de guardado de archivos y haga clic en Guardar.

  4. En el cuadro de diálogo Opciones de PNG, seleccione una opción para Entrelazar y haga clic en OK.

    Ninguno

    Solo muestra la imagen en un navegador Web cuando ésta se ha descargado por completo.

    Entrelazado

    Muestra varias versiones de baja resolución de la imagen mientras ésta se descarga en el navegador. El entrelazado puede hacer que el tiempo de descarga parezca más corto y asegura a los usuarios que la descarga está en curso. Sin embargo, el entrelazado también aumenta el tamaño del archivo.

Guardar un archivo en formato TIFF

  1. Realice una de las acciones siguientes:

    • Haga clic en Archivo > Guardar como.
    • Pulse Ctrl+Mayús+S (Windows) o Comando+Mayús+S (Mac OS).
  2. Seleccione TIFF en la lista de formatos.

  3. Especifique un nombre de archivo y una ubicación, seleccione las opciones de guardado de archivos y haga clic en Guardar.

  4. En el cuadro de diálogo Opciones de TIFF, seleccione las opciones que desee:

    Compresión de la imagen

    Especifica un método para comprimir los datos de la imagen compuesta.

    Orden de píxeles

    Elija Intercalado para poder añadir la fotografía a Elements Organizer.

    Orden de bytes

    Las aplicaciones más recientes pueden leer los archivos con un orden de bytes de Macintosh o Windows. Sin embargo, si no conoce el tipo de programa en el que se puede abrir el archivo, seleccione la plataforma en la que se leerá.

    Guardar pirámide de imagen

    Conserva la información de varias resoluciones. Photoshop Elements no proporciona opciones para abrir archivos de varias resoluciones; la imagen se abre con la resolución más alta dentro del archivo. Sin embargo, Adobe InDesign® y algunos servidores de imágenes permiten abrir formatos de varias resoluciones.

    Guardar transparencia

    Mantiene la transparencia como un canal alfa adicional cuando el archivo se abre en otra aplicación. (La transparencia siempre se conserva cuando el archivo se vuelve a abrir en Photoshop Elements.)

    Compresión de capas

    Especifica un método para comprimir datos para píxeles en capas (en contraposición a los datos compuestos). Muchas aplicaciones no pueden leer los datos de capa y los omiten al abrir un archivo TIFF. Photoshop Elements puede leer datos de capa en los archivos TIFF. Aunque los archivos que incluyen datos de capa tienen un tamaño mayor que los que no los incluyen, al guardar los datos de capa se elimina la necesidad de guardar y gestionar un archivo PSD independiente para que contenga los datos de capa.

  5. Haga clic en OK.

Guardar un archivo en formato MP4

La exportación de MP4 es compatible con Superposiciones en movimiento, Mover fotos y Gráficos de citas.

Superposiciones en movimiento y Mover fotos

  1. Cree la imagen de Superposiciones en movimiento o Mover fotos con los efectos animados disponibles en Photoshop Elements.

    Para obtener más información sobre Superposiciones en movimiento, consulte Superposiciones en movimiento.

  2. Para guardar la imagen, haga clic en Exportar.

  3. Seleccione MP4 en la lista de formatos.

  4. Especifique el nombre del archivo, las etiquetas, la ubicación y haga clic en Organizar si desea incluir la imagen en Elements Organizer.

  5. Haga clic en Guardar.

Gráfico de citas

  1. Haga clic en Crear y seleccione Gráfico de citas en el menú desplegable. Para obtener más información sobre Gráfico de citas, consulte Gráfico de citas.

  2. Aplique una animación de la herramienta Animación .

  3. Una vez aplicada la animación, haga clic en Guardar y seleccione el formato MP4.

  4. Especifique el nombre del archivo, las etiquetas, la ubicación y haga clic en Organizar si desea incluir la imagen en Elements Organizer.

  5. Haga clic en Guardar.

Definición de las preferencias para guardar archivos

  1. Realice una de las acciones siguientes:

    • (Windows) Haga clic en Editar > Preferencias > Guardar archivos.
    • (Mac OS) Haga clic en Adobe Photoshop Elements Editor> Preferencias > Guardar archivos
  2. Defina las siguientes preferencias:

    Al guardar la primera vez

    Permite controlar cómo se guardan los archivos:

    • Preguntar si es original (valor por defecto) abre el cuadro de diálogo Guardar como la primera vez que se edita y se guarda el archivo original. Las demás veces que se guarda el archivo, se sobrescribe la versión anterior. Si abre la copia editada en el espacio de trabajo Editar (desde Elements Organizer), tanto la primera vez como las demás veces que la guarde, se sobrescribe la versión anterior.

    • Preguntar siempre abre el cuadro de diálogo Guardar como la primera vez que edita y guarda el archivo original. Las demás veces que se guarda el archivo, se sobrescribe la versión anterior. Si abre la copia editada en el espacio de trabajo Editar (desde Elements Organizer), la primera vez que la guarda se abre el cuadro de diálogo Guardar como.

    • Guardar sobre el archivo actual no abre el cuadro de diálogo Guardar como. La primera vez que se guarda se sobrescribe el original.

    Prev. imagen

    Guarda una imagen de previsualización con el archivo. Seleccione No guardar para guardar archivos sin previsualizaciones; Guardar siempre, para guardar archivos con previsualizaciones especificadas; o Preguntar antes de guardar, para asignar previsualizaciones archivo a archivo.

    Extensión de archivo

    Especifica una opción para las extensiones de archivo de tres caracteres que indican el formato de un archivo: seleccione Usar mayúsculas para añadir extensiones de archivo utilizando caracteres en mayúsculas o Usar minúsculas para añadirlas utilizando caracteres en minúsculas. Normalmente se recomienda mantener esta opción configurada como Usar minúsculas.

    Guardar en la carpeta original

    Especifica la ubicación de la carpeta que se abre de forma predeterminada en el cuadro de diálogo Guardar como. Cuando esta opción está desactivada, el cuadro de diálogo Guardar como abre siempre la carpeta en la que se guardó por última vez un archivo. Cuando se selecciona esta opción, el cuadro de diálogo Guardar como abre siempre la carpeta desde donde se abrió por última vez un archivo. Disponible en Preferencias > Guardar archivos.

    Ignorar perfiles de datos de cámara (EXIF)

    Seleccione esta opción para descartar automáticamente los perfiles de color utilizados por la cámara digital. El perfil de color que utilice en Photoshop Elements se guarda con la imagen.

    Maximizar compatibilidad para archivos PSD

    Guarda una imagen compuesta en un archivo de Photoshop con capas para que pueda importarse o abrirse con una mayor variedad de aplicaciones. Realice una de las acciones siguientes:

    • Seleccione Nunca para omitir este paso

    • Seleccione Siempre para guardar automáticamente el compuesto

    • Seleccione Preguntar si quiere que se le informe cada vez que guarde un archivo.

    Nota:

    Si se establece en Preguntar, se abre un cuadro de diálogo que le pide confirmación para maximizar la compatibilidad con PSD. El cuadro de diálogo tiene una casilla de verificación No volver a mostrar. Si se selecciona esta opción, este cuadro de diálogo de confirmación no vuelve a aparecer y la preferencia Maximizar compatibilidad para archivos PSD se establece en Siempre.

    La lista de archivos recientes contiene

    Especifica cuántos archivos están disponibles en el submenú Archivo> Abrir archivos editados recientemente. Introduzca un valor comprendido entre 0 y 100. El valor por defecto es 20.

  3. Haga clic en OK.

Formatos de archivo admitidos para guardar

Photoshop Elements puede guardar las imágenes en los siguientes formatos de archivo:

BMP

Formato de imagen estándar de Windows. Puede especificar el formato de Windows o de OS/2 y una profundidad de bits para la imagen. En imágenes de 4 y 8 bits que utilizan formato Windows, también puede especificar compresión RLE.

CompuServe GIF (Formato de intercambio de gráficos)

Se utiliza habitualmente para mostrar gráficos y pequeñas animaciones en páginas Web. Se trata de un formato comprimido, diseñado para reducir el tamaño de los archivos y el tiempo de transferencia. GIF admite solo imágenes en color de 8 bits (256 o menos colores). Con el comando Guardar para Web puede guardar una imagen como archivo GIF.

JPEG (Joint Photographic Experts Group)

Utilizado para guardar fotografías, el formato JPEG conserva toda la información de color de la imagen pero, para comprimir el tamaño del archivo, descarta datos selectivamente. Puede elegir el nivel de compresión. Con una compresión alta, se obtienen imágenes de menor calidad y tamaños de archivo menores; con una baja, la calidad de la imagen y el tamaño del archivo son mayores. JPEG es el formato estándar para mostrar imágenes en la Web.

Photoshop (PSD)

El formato estándar de Photoshop Elements para las imágenes. Debe guardar en este formato las imágenes editadas para conservar todas las capas y todos los datos de imagen en los archivos de una sola página.

Formato de creaciones fotográficas (PSE)

Es el formato estándar de Photoshop Elements para las creaciones de varias páginas. Debe guardar en este formato las creaciones fotográficas para conservar todas las capas y todos los datos de imagen en los archivos de varias páginas.

Photoshop PDF (Formato de documento portátil)

Formato de archivo compatible en una gran diversidad de plataformas y aplicaciones. Los archivos PDF presentan y conservan con precisión fuentes, diseños de página y gráficos tanto de mapa de bits como vectoriales.

Nota:

Los formatos PDF y PDP son iguales, excepto que los archivos PDP se abren en Adobe Photoshop® y los PDF en Acrobat.

Pixar

Se utiliza para intercambiar archivos con ordenadores de imágenes Pixar. Las estaciones de trabajo Pixar han sido diseñadas para aplicaciones de gráficos de alta calidad, como las que se utilizan para las imágenes y las animaciones tridimensionales. El formato Pixar admite imágenes RGB e imágenes en escala de grises.

PNG (Gráficos de red portátiles)

Se utiliza para conseguir una compresión sin pérdidas y visualizar imágenes en Internet. A diferencia del formato GIF, PNG admite imágenes de 24 bits y produce transparencia de fondo sin bordes dentados; sin embargo, algunos navegadores Web no admiten imágenes PNG. PNG conserva las transparencias en las imágenes de escala de grises y en las imágenes RGB.

TIFF (Formato de archivo de imagen con etiqueta)

Se utiliza para intercambiar archivos entre aplicaciones y plataformas. TIFF es un formato flexible de imágenes de mapa de bits admitido por la mayoría de aplicaciones de pintura, edición de imágenes y maquetación. Casi todos los escáneres de sobremesa pueden producir archivos TIFF.

Además, Photoshop Elements puede abrir archivos en otros formatos anteriores: Pixel Paint, Mapa de bits portátil, SGI RGB, Soft Image, Wavefront RLA y Electric Image.

Compresión de archivos

Muchos formatos comprimen los datos de la imagen para reducir el tamaño del archivo. La compresión sin pérdidas mantiene todos los datos de la imagen sin quitar ningún detalle; la compresión con pérdidas elimina datos de la imagen y se pierden algunos detalles.

Las técnicas de compresión más habituales son las siguientes:

RLE (Run Length Encoding)

Técnica de compresión sin pérdidas que comprime las partes transparentes de cada capa en imágenes con varias capas que tengan transparencia.

LZW (Lemple-Zif-Welch)

Compresión sin pérdidas que ofrece los mejores resultados al comprimir imágenes con áreas grandes de un solo color.

JPEG

Compresión con pérdidas que ofrece los mejores resultados con las fotografías.

CCITT

Familia de técnicas de compresión sin pérdidas para imágenes en blanco y negro.

ZIP

Compresión sin pérdidas que es más eficaz en imágenes con áreas grandes de un solo color.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea