Visualización de imágenes en los modos Experto o Rápida

La herramienta Mano, las herramientas de zoom, los comandos de zoom y el panel Navegador le permiten ver distintas áreas de una imagen con diferentes aumentos.

Puede ampliar o reducir la vista utilizando varios métodos. La barra de título de la ventana muestra el porcentaje de zoom (a menos que la ventana sea demasiado pequeña y no quepa la imagen).

Si desea ver otra área de una imagen, utilice las barras de desplazamiento de la ventana o utilice la herramienta Mano para arrastrarla. También puede utilizar el panel Navegador.

Nota:

Para usar la herramienta Mano mientras está seleccionada otra herramienta, mantenga pulsada la barra espaciadora mientras arrastra por la imagen.

Arrastre de la herramienta Mano
Arrastre de la herramienta Mano para ver otra área de una imagen.

Aumento o reducción de imágenes

  1. Realice una de las acciones siguientes:
    • Seleccione la herramienta Zoom en la barra de herramientas y haga clic en el botón Aumentar o Reducir de la barra Opciones de herramienta. Haga clic en el área que desee ampliar. Cada clic amplía o reduce la imagen hasta el próximo porcentaje preestablecido y centra la visualización alrededor del punto en el que haga clic. Cuando la imagen alcanza el nivel máximo de aumento del 3200 % o el nivel máximo de reducción de 1 píxel, la lupa aparece vacía.

    Nota:

    Puede arrastrar la herramienta Zoom sobre la parte de la imagen que desee aumentar. Asegúrese de que el botón Aumentar esté seleccionado en la barra Opciones de herramienta. Para mover el marco de zoom por la imagen, comience a arrastrar un marco y, a continuación, mantenga pulsada la barra espaciadora mientras lo lleva a una nueva ubicación.

    • Arrastre el regulador del zoom en la barra de opciones de herramienta.
    • Seleccione Vista > Aumentar o Vista > Reducir.
    • Introduzca el nivel de aumento deseado en el cuadro de texto de Zoom de la barra de opciones de herramienta.

    Nota:

    Cuando utilice una herramienta de zoom, mantenga pulsada la tecla Alt para cambiar entre aumentar y reducir.

Visualización de una imagen al 100 %

  1. Realice una de las acciones siguientes:
    • Haga doble clic en la herramienta Zoom del cuadro de herramientas.

    • Seleccione la herramienta Mano o la herramienta Zoom y haga clic en el botón 1:1 de la barra de Opciones de herramienta.

    • Elija Vista > Píxeles reales, o haga clic con el botón derecho del ratón en la imagen y elija Píxeles reales.

    • Introduzca 100 % en la barra de estado y pulse Intro.

Encaje de una imagen en la pantalla

  1. Realice una de las acciones siguientes:
    • Haga doble clic en la herramienta Mano del cuadro de herramientas.

    • Seleccione una herramienta de zoom o la herramienta Mano y, a continuación, haga clic en el botón Ajustar pantalla en la barra Opciones de herramienta. o bien haga clic con el botón derecho del ratón en la imagen y elija Encajar en pantalla.

    • Seleccione Vista > Encajar en pantalla.

      Estas opciones cambian tanto el nivel de aumento como el tamaño de la ventana para que encaje en el espacio disponible de la pantalla.

Cambiar el tamaño de la ventana mientras se aplica el zoom

  1. Con una herramienta de zoom activa, seleccione Encajar ventana en la barra Opciones de herramienta. La ventana cambia de tamaño al aumentar o reducir la vista de la imagen.

    Cuando la opción Encajar ventana está deseleccionada, la ventana mantiene un tamaño constante independientemente del aumento de la imagen. Esto puede resultar útil si se utilizan monitores más pequeños de lo habitual o se trabaja con imágenes en mosaico.

Uso del panel Navegador

El panel Navegador le permite ajustar el aumento de la imagen y el área de visualización. Para cambiar el aumento, escriba un valor en el cuadro de texto, haga clic en el botón Reducir o Aumentar, o arrastre el regulador de zoom. Arrastre el cuadro de visualización de la miniatura de la imagen para mover la vista de la imagen. El cuadro de visualización representa los límites de la ventana de imagen. También puede hacer clic en la miniatura de la imagen para designar el área de visualización.

Nota:

Para cambiar el color del cuadro de visualización, seleccione Opciones de panel en el menú del panel Navegador. Elija un color en el menú Color o haga clic en la muestra de color para abrir el Selector de color y elegir un color personalizado. Haga clic en OK.

Abrir varias ventanas de la misma imagen

En el modo Experto, puede abrir varias ventanas para tener diferentes vistas del mismo archivo. En el menú Ventana aparece una lista de las ventanas abiertas, y en la Cesta de fotografías se muestran las miniaturas de las imágenes que se han abierto. Es posible que la disponibilidad de memoria limite el número de ventanas por imagen.

  1. Seleccione Vista > Nueva ventana para [nombre del archivo de imagen]. En función de la posición de la primera ventana, es posible que necesite mover la segunda para poder ver ambas simultáneamente.

    Nota:

    Puede utilizar el comando Nueva ventana si está trabajando con una imagen aumentada y desea ver el aspecto de la imagen al 100 % en una ventana aparte.

Visualización y organización de varias ventanas

  1. En el modo Experto, realice una de las acciones siguientes:
    • Para mostrar las ventanas apiladas en cascada desde la parte superior izquierda a la parte inferior derecha de la pantalla, seleccione Ventana > Imágenes > Cascada.

    • Para mostrar las ventanas borde con borde, seleccione Ventana > Imágenes > Mosaico. Conforme cierre las imágenes, las ventanas abiertas irán cambiando de tamaño para cubrir el espacio disponible.

    • Para ver todas las imágenes abiertas con el mismo aumento que la imagen activa, seleccione Ventana > Imágenes > Igualar zoom.

    • Para ver la misma sección (esquina superior izquierda, centro, esquina inferior derecha y así sucesivamente) de todas las fotografías abiertas, seleccione Ventana > Imágenes > Igualar ubicación. La vista de todas las ventanas cambia para ajustarse a la de la imagen activa (primer documento). El nivel de zoom no varía.

    • Para obtener más opciones para organizar las imágenes, en la barra de tareas, haga clic en Diseño, y elija un nuevo diseño en el menú emergente.

    Nota:

    Las opciones de Ventana > Imágenes solo están activadas cuando se selecciona la opción Permitir documentos flotantes en modo Experto en las preferencias.

Cerrar ventanas

  1. En el modo Experto, realice una de las acciones siguientes:
    • Seleccione Archivo > Cerrar para cerrar la ventana activa.

    • Haga clic en el botón Cerrar en la barra de título de la ventana activa.

    • Haga clic con el botón derecho del ratón en una miniatura en la Cesta de fotografías y elija Cerrar.

    • Seleccione Archivo > Cerrar todo para cerrar todas las ventanas abiertas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea