Obtenga información sobre compatibilidad sobre plugins de Nik Descubra cómo resolver el bloqueo de plugins de Nik en Photoshop.

Nota:

DXO ha adquirido Nik Collection y ha presentado nuevas versiones compatibles con las versiones actuales de Photoshop.

Los filtros de Nik se bloquean en macOS High Sierra (10.12) y versiones posteriores

 Photoshop se bloquea si los plugins de Nik se utilizan en macOS 10.13 (High Sierra) y versiones posteriores.

Solución:

Defina la configuración del plugin de Nik "Tras hacer clic en OK" en "Aplicar el efecto filtrado a la capa actual"

NikSettings

El plugin de Nik Viveza se bloquea en macOS High Sierra (10.12) y versiones posteriores

 Photoshop se bloquea cuando tiene instalado Nik Viveza en macOS 10.12 (Sierra) y versiones posteriores.

Solución:

Instale las actualizaciones más recientes de macOS para utilizar macOS 10.12.4 o una versión posterior.

Información adicional sobre compatibilidad

DXO ha adquirido Nik Collection y ha presentado nuevas versiones compatibles con las versiones actuales de Photoshop.

Google ya no admite ni actualiza plugins de Nik para las versiones actuales de Photoshop en el hardware y los sistemas operativos actuales.

Los clientes pueden tener problemas de compatibilidad, por ejemplo bloqueos, al utilizar los plugins de Nik. Se recomienda la desinstalación de los plugins problemáticos.

Para solucionar problemas con los plugins, consulte Solución de problemas de extensiones de Photoshop.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea