Nieuwe functies in laatste versie van Animate CC.
an_appicon_128

De Animate CC-release van oktober 2018 (versie 19.0) bevat geweldige nieuwe functies voor animators van personages, gameontwerpers, animators van advertenties en makers van educatieve inhoud. Lees verder voor een korte kennismaking met deze functies en voor koppelingen naar bronnen met meer informatie.


Automatische lipsynchronisatie

Mogelijk gemaakt door Adobe Sensei

Voor animators van karakters was lipsynchronisatie in Animate CC altijd een tijdrovende taak. Nu kunt u mondbeelden automatisch laten overeenkomen met geluidsinflecties dankzij deze nieuwe Animate-functie, powered by Adobe Sensei. 

Met lipsynchronisatie kan het juiste mondbeeld op de tijdlijn worden geplaatst, op basis van de gekozen audio. Hiertoe kunt u een bestaande lijst met mondbeelden gebruiken die binnen een grafisch symbool zijn getekend. U kunt deze labellen met de overeenkomstige lip- en mondposities. Als u automatische lipsynchronisatie toepast op een grafisch symbool, worden er hoofdframes gemaakt op verschillende posities die overeenkomen met het mondbeeld, na analyse van de gegeven audiolaag. U kunt desgewenst verdere aanpassingen aanbrengen door reguliere workflows en de framekiezer te gebruiken.

Automatische lipsynchronisatie
Automatische lipsynchronisatie

Zie Symboolinstanties maken in Animate CC voor meer informatie.

Ontwerp en publicatie van virtual reality (bèta)

Als ontwikkelaar van 2D-games, webontwikkelaar en maker van educatieve inhoud kunt u de 2D-functieset in Animate gebruiken en panoramische of 360 graden-animaties exporteren.  

Animate biedt u nu de documenttypen VR 360 en VR panorama waarmee u heel eenvoudig deze aantrekkelijke inhoud kunt maken. Met het VR-documenttype kunt u ook 3D-modelinhoud (glb-bestanden) importeren naar uw Animate-project en interactieve VR-uitvoer maken. 

Klik en verplaats MovieClip-instanties in het deelvenster Voorbeeld. In Animate worden objecten automatisch gedetecteerd wanneer u erop klikt of ze verplaatst. Deze objecten worden langs een cilinder- of bolvormig pad verplaatst, afhankelijk van het geselecteerde documenttype. 

In Animate kunt u de virtual reality-animaties ook tijdens runtime beheren met behulp van API's. Zo kunt u bepaalde objecten in een virtual reality-omgeving introduceren wanneer een gebruiker op een knop klikt. 

Voorbeeld van VR-publicatie
Voorbeeld van VR-publicatie

Elementen sculpturen voor vector- en rasterinhoud

U kunt nu heel eenvoudig complexe vectorvormen en rastervormen vervormen met het vervormingsgereedschap. Maak animaties zonder dat u de elementen op elk frame opnieuw hoeft te tekenen.

Met de vervormingsgrepen die op de objecten verschijnen kunt u specifieke objectgebieden een nieuwe vorm geven of vervormen terwijl andere gebieden intact blijven. Gebruikers kunnen meerdere objecten selecteren met het selectiegereedschap en vervolgens het vervormingsgereedschap selecteren om de vervormingsgrepen te maken. Alle geselecteerde objecten worden gegroepeerd wanneer u de eerste vervormingsgreep maakt. Met het vervormingsgereedschap kunt u een frame-voor-frame animatie en tween-animaties maken op complexe vormen of bitmapafbeeldingen.

Illustratie voor elementvervorming
Illustratie voor elementvervorming

Structuren publiceren voor betere prestaties

Als animator kunt u nu de inhoud blijven ontwerpen in de vectorindeling en deze exporteren als vector- of rasterindeling voor HTML 5-platformen. 

Klik op Bestand > Publicatie-instellingen.Als Animatie als structuur exporteren is ingeschakeld in het tabblad Basis, kunt u de opties voor het publiceren van de structuren bekijken in het tabblad Afbeeldingsinstellingen. Standaard worden alle symbolen opgenomen in de publicatie van een structuur. Als u specifieke symbolen voor structuren wilt kiezen, klikt u op Wijzigen.

Opties voor het publicatie van structuren
Opties voor het publicatie van structuren

Zie voor meer informatie Structuren publiceren in Animaties voor mobiele apps en game-engines exporteren.

Bovenliggende lagen en laageffecten

Bovenliggende lagen

In Animate kunt u werken met bovenliggende lagen. Via een bovenliggende laag of object van een animatie kunt u heel eenvoudig controle krijgen over bepaalde aspecten van andere lagen en objecten. Als ontwerper van animaties of games kunt u sneller animaties maken, omdat u de verschillende bewegingen van een personage eenvoudiger kunt besturen. 

U kunt nu gemakkelijk tussen posities animeren door uw elementen te ordenen in bovenliggende en onderliggende lagen. Wanneer een object op de bovenliggende laag beweegt, wordt de onderliggende laag automatisch ook verplaatst. 

Bovenliggende lagen
Bovenliggende lagen

Zie Tijdlijnlagen maken met Animate CC voor meer informatie.

Laageffecten

Voeg tinten en filters toe aan lagen, probeer de vervagingsovergangen uit en werk met verschillende dieptes enzovoort. U kunt al deze wijzigingen aanbrengen zonder de objecten in het werkgebied te wijzigen. 

U kunt filterframeniveaus gebruiken om ze frame voor frame toe te passen op alle objecten. Pas filters direct toe op de tijdlijn (frames) zonder dat u de elementen of animatie binnen een filmclip hoeft te plaatsen. Filters kunnen op allerlei elementen worden toegepast, waaronder grafische symbolen en vormen, waardoor de flexibiliteit wordt verhoogd.

Laageffecten gebruiken

Laageffecten gebruiken
Bekijk deze video om te leren hoe u laagdiepte en laageffecten gebruikt om uw animaties te verfraaien.

Zie Tijdlijnlagen maken met Animate CC voor meer informatie.

Exporteren naar de GL-transmissie-indeling (glTF)

Als animator kunt u nu animaties op basis van het nieuwe type glTF Standard exporteren die op websites kunnen worden uitgevoerd. De nieuwe documenttypen WebGL-glTF Standard (bèta) WebGL-glTF Extended (bèta) zijn toegevoegd aan de bestaande lijst met documenttypen in Animate.

U kunt het standaarddocumenttype gebruiken dat integratie met standaard glTF-weergavepakketten mogelijk maakt. Het documenttype Extended maakt het mogelijk om geavanceerde animaties te maken met interactiviteit die worden uitgevoerd op de nieuwe gITF-runtime van Animate.

WebGL-glTF exporteren (standaard en uitgebreid)

WebGL-glTF exporteren (standaard en uitgebreid)
Bekijk deze video om te leren hoe u deze standaard en uitgebreide WebGL-glTF-documenttypes kunt gebruiken in Animate CC.

Zie Een WebGL-document maken en publiceren voor meer informatie.

Verbeterde integratie met After Effects

Als animator moet u waarschijnlijk vaak eerst animaties maken in Animate om ze vervolgens te importeren in After Effects voor verdere bewerking. Deze workflow is nu naadloos geïntegreerd in Animate via een insteekmodule voor After Effects. 

U kunt Animate FLA-bestanden importeren in After Effects om ze met een video te integreren of ze als video te renderen met extra creatieve effecten. De laaghiërarchie van Animate blijft behouden in After Effects. After Effects communiceert met Animate via de invoegtoepassing. 

Workflow voor Animate en After Effects
Workflow voor Animate en After Effects

Zie Werken met Premiere Pro en After Effects voor meer informatie.

Nieuw startscherm

U kunt n snel aan de slag gaan met Animate via het nieuwe beginscherm. Kies de gewenste bestemming voor uw animatie met een van de vooringestelde indelingen van Animate. Selecteer de juiste bestemming op de tabbladen boven aan het scherm, zoals Tekenanimatie, Social, Game, Educatie, Advertenties, Web en Geavanceerd. Op het tabblad Geavanceerd kunt u documenttypes kiezen als HTML5 Canvas, ActionScript 3.0, VR 360 (bèta) enz. 

Selecteer de juiste voorinstellingen voor elke bestemming en klik op Maken om te beginnen aan uw animatie. De laatst gebruikte bestanden staan in het linkerdeelvenster. Voorbeeldelementen bevinden zich onder aan het opstartscherm. 

Klik op Leren in het linkerdeelvenster om aanbevolen lesbestanden te open om aan de slag te gaan met Animate.

Bij het werken met uw animaties kunt u een nieuw document maken via Bestand > Nieuw. Als alternatief kunt u de volgende sneltoetsen gebruiken: 

Windows OS: CTRL+N.

macOS: CMD+N. 

Nieuw startscherm
Nieuw startscherm

Diverse wijzigingen

Emmertje Met het Emmertje kunt u nu klikken op de contouren van een object en deze slepen om ze te vullen met een door u gekozen kleur. U kunt de tool in elke gewenste richting op de contouren klikken en slepen. Het Emmertje vult de kleur in op de plekken waar stippen op de contouren worden vastgelegd.

Snel tweens maken U kunt nu tweens maken vanuit het werkgebied door de objecten te selecteren. Selecteer de objecten in het werkgebied, klik met de rechtermuisknop en kies een van de tweenanimaties om snel tweens te maken. Als de objecten zijn geselecteerd als onderdeel van meerdere lagen, wordt een animatie van één seconde gemaakt in alle lagen.

Ondersteuning voor MS Office Pen Nu genieten gebruikers van Microsoft Surface de beste prestaties en lijnkwaliteit, dankzij native ondersteuning van de pen.

Betere interface De gebruikersinterface van Animate is bijgewerkt met het Spectrum-framework en is nu net zo scherp en intuïtief als de interface van andere Creative Cloud-producten.

Framesynchronisatie voor grafische symbolen bij afsluiten U kunt grafische symbolen synchroniseren met de bovenliggende tijdlijn terwijl u de symbolen bewerkt. Wanneer u de grafische symbolen invoert en afsluit, worden ze gesynchroniseerd en blijven de frameposities behouden.

Opnieuw ontworpen tijdlijn De besturingselementen van de tijdlijn zijn speciaal ontworpen voor gebruiksgemak. Sommige besturingselementen zijn verplaatst naar de bovenkant van de tijdlijn. Voorheen stonden de besturingselementen onder aan de tijdlijn.

Verbeteringen aan penseel en gum Nu nog makkelijker tekenen met de functies voor voorvertoning en voor de uiteindelijke penseelstreken. Opties voor druk, overhelling en minimale penseelgrootte zijn toegevoegd aan het gereedschap Penseel. U kunt elementen eenvoudiger vloeiend maken met het gereedschap Penseel. Er zijn meer besturingselementen beschikbaar voor het gummetje en alle mogelijkheden voor het penseel zijn nu beschikbaar voor gummetje.

Zie voor meer informatie over de verbeteringen van het gummetje Lijnen en vormen omvormen.

Lagen samenvoegen

U kunt een reeks lagen groeperen en samenvoegen als enkele laag. Selecteer in de tijdlijn de lagen en klik met de rechtermuisknop op de geselecteerde lagen. Kies Lagen samenvoegen in het vervolgkeuzemenu, zoals afgebeeld in de volgende schermafbeelding.

Lagen samenvoegen in tijdlijn
Lagen samenvoegen in tijdlijn

Nieuwe thema's

U kunt nu een van de vier kleurenthema's voor Animate kiezen. Als u het thema wilt veranderen, selecteert u Bewerken > Voorkeuren. Klik op het tabblad Algemeen op het vervolgkeuzemenu naast Gebruikersinterface en kies het gewenste thema. 

Thema's gebruikersinterface
Thema's gebruikersinterface

Verbeteringen in deelvenster Stalen

U kunt het deelvenster nu uitvouwen zonder de volgorde van de kleuruitlijning te beïnvloeden. Wanneer u het deelvenster sleept, worden de stalen groter weergegeven, zoals hieronder in de tweede schermweergave wordt getoond. Als u het deelvenster nog verder sleept, wordt het deelvenster opgedeeld in meerdere kolommen, zoals hieronder wordt getoond in de derde schermweergave.

Stalen in meerdere kolommen
Stalen in meerdere kolommen

U kunt de opgeslagen stalen exporteren, importeren of opnieuw gebruiken. Getagde stalen kunnen opnieuw worden gebruikt in alle documenttypen in Animate. 

Verbetering importeren H264-video

Wanneer u video's in de indeling H264 importeert in Animate, wordt standaard de volledige video geïmporteerd zonder dat dit invloed heeft op het aantal frames in de video. Als u de FPS wilt aanpassen aan die van het document, kunt u de optie in Video importeren selecteren, zoals afgebeeld in de volgende schermafbeelding.

  • Als Aanpassen aan FPS document wordt geselecteerd, verwijdert Animate een aantal frames omdat de FPS van de video afwijkt van die van het document.
  • Als Aanpassen aan FPS document niet wordt geselecteerd, worden geen frames verwijderd.

Standaard is de optie Aanpassen aan FPS document uitgeschakeld.

 

Aanpassen aan FPS document
Aanpassen aan FPS document

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid