Handboek Annuleren

Vormen tekenen en bewerken

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve variaties in Photoshop op de iPad
    7. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Het filter Uitvloeien gebruiken
    9. Laageffecten en laagstijlen
    10. Specifieke filters toepassen
    11. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

Leer hoe u eenvoudig vormen op uw canvas kunt maken en de Eigenschappen van actieve vorm kunt gebruiken om met uw vormen aan de slag te gaan.

Logo van Adobe Photoshop

Vind hulp in de app
Gebruik het deelvenster Ontdekken om antwoorden te vinden, zelfstudies te volgen en meer te weten te komen over het maken van vormen.

In Photoshop kunt u eenvoudig vectorvormen tekenen en bewerken. U kunt uw vectorvorm ook omzetten naar een raster- of pixelvorm. Lees het volledige artikel voor meer informatie.

Onderwerpen in dit artikel:

Vormen maken

Volg deze snelle stappen om in Photoshop vormen te maken:

  1. Selecteer een vormtool

    Klik in de werkbalk op het groepspictogram voor de tool Vorm () en houd dit ingedrukt om de verschillende opties voor de vormtool weer te geven, zoals Rechthoek, Ovaal, Driehoek, Veelhoek, Lijn en Aangepaste vorm. Selecteer een tool voor de vorm die u wilt tekenen.

    vormtools in photoshop

  2. Opties voor vormtool instellen

    In de optiebalk van de vormtool kunt u de volgende opties instellen:

    • Modus: stel een modus in voor de vormtool — Vorm, Pad of Pixels.
    • Vullen: kies een kleur om de vorm te vullen.
    • Omlijnen: kies de kleur, de breedte en het type van de vormlijn.
    • B&H: stel handmatig de breedte en hoogte van uw vorm in.
    • Padbewerkingen: gebruik padbewerkingen om in te stellen hoe uw vormen op elkaar in werken.
    • Paduitlijning: gebruik paduitlijning om uw vormcomponenten uit te lijnen en te verdelen.
    • Padindeling: gebruik de indeling van paden om de stapelvolgorde in te stellen voor vormen die u maakt.
    • Extra opties voor vormen en paden: klik op het tandwielpictogram () voor meer vorm- en padopties om kenmerken in te stellen, zoals de breedte en de kleur van de padweergave op het scherm, en om opties te beperken tijdens het tekenen van vormen.
    optiebalk van de vormtool

  3. Een vorm tekenen

    Klik en sleep met de geselecteerde vormtool op het canvas om een vorm te tekenen. Hiermee maakt u automatisch een nieuwe vormlaag in het deelvenster Lagen.

    • Houd de Shift-toets ingedrukt tijdens het tekenen om ervoor te zorgen dat uw vormen in verhouding zijn.
    • Selecteer de vormlaag en gebruik de tool Verplaatsen om de vorm te verplaatsen en ergens anders op het canvas neer te zetten.
    • Als u de vorm eenvoudig wilt schalen, transformeren of roteren, kiest u Bewerken > Vrije transformatie of drukt u op Ctrl + T (Win) / Command + T (Mac).
  4. Vormeigenschappen bewerken

    U kunt de vormeigenschappen eenvoudig bewerken met behulp van de besturingselementen op het canvas of via Vormeigenschappen in het deelvenster Eigenschappen. Dankzij de besturingselementen op het canvas is de interactie met vormen intuïtief.

    U kunt besturingselementen voor transformatie en ronding op het canvas gebruiken om de weergave van uw vorm aan te passen. De wijzigingstoetsen werken met de besturingselementen voor transformatie op het canvas op dezelfde manier als met de tool Transformatie in Photoshop. U kunt de hoekstralen van alle hoeken van uw vorm tegelijk wijzigen of Alt (Win) of Option (Mac) ingedrukt houden terwijl u sleept om de straal van een enkele hoek te wijzigen. Voor driehoeken worden alle hoeken gewijzigd, zelfs als u slechts één van de hoeken sleept. Roteer eenvoudig een vorm met de rotatiegreep op het canvas die wordt weergegeven als u uw muis boven de vorm op het canvas houdt.

    Klik op het pictogram Herstellen () in het deelvenster Eigenschappen om alle wijzigingen op elk gewenst moment opnieuw in te stellen.

    actieve vormen
    Teken een vorm en gebruik de besturingselementen op het canvas om de vormeigenschappen eenvoudig te bewerken.

    Nadat u een vorm hebt getekend, kunt u op een willekeurige plek op het canvas klikken om het pop-upvenster Vorm maken te openen en de parameters van de vorm te wijzigen.

    Rechthoek maken
    Gebruik het dialoogvenster Vorm maken (Rechthoek maken in het vorige voorbeeld) om parameters te wijzigen.

Vormen vullen en omlijnen

Voer de volgende snelle stappen uit om vormen te vullen en te omlijnen:

  1. Selecteer in het deelvenster Lagen de vormlaag die u wilt vullen of omlijnen.

  2. Ga op een van de volgende manieren te werk om het type vulling of omlijning voor uw vorm te kiezen:

    • Selecteer een vormtool (druk op U) op de werkbalk. Selecteer in de tooloptiebalk Vullen of Omlijnen.
    • Klik in het deelvenster Eigenschappen op de optie voor het type vulling of omlijning.
  3. Kies in het pop-upmenu een vul- of omlijningsoptie: Effen kleur, Verloop of Patroon.

    Effen kleur: hiermee vult of omlijnt u de vormlaag met de huidige voorgrondkleur. Gebruik de Kleurkiezer of kleurvoorinstellingen om een andere kleur te selecteren.

    Verloop: kies een verloopvoorinstelling of klik op het verloop om het dialoogvenster Verloopbewerker weer te geven. Stel aanvullende verloopopties in:

    • Met Hoek geeft u de hoek op waaronder het verloop wordt toegepast.
    • Met Omkeren draait u de richting van de verloopkleuren om.
    • Met Stijl geeft u de vorm van het verloop aan.
    • Met Schaal wijzigt u de grootte van het verloop.
    • Bij Uitlijnen met laag wordt het selectiekader van de laag gebruikt om de verloopvulling te berekenen. U kunt in het afbeeldingsvenster slepen om het middelpunt van het verloop te verplaatsen.

    Patroon: kies in het pop-upmenu een patroon en stel aanvullende patroonopties in:

    • Met Hoek geeft u de hoek aan waaronder het patroon wordt toegepast. Stel de hoekselectie in op een bepaald aantal graden of typ handmatig een hoekwaarde om uw patroon met de gewenste hoek te roteren.
    • Met Schaal wijzigt u de grootte van het patroon. Geef een waarde op of sleep de schuifregelaar.

Een aangepaste vorm tekenen

Verbeterd in de Photoshop-desktopversie van februari 2021 (22.2)

U kunt aangepaste vormen tekenen door de vormen in het pop-updeelvenster Aangepaste vorm te gebruiken. U kunt ook een vorm of een pad opslaan voor gebruik als een aangepaste vorm.

  1. Selecteer de tool Aangepaste vorm uit de vormtools op de werkbalk.

  2. Klik op het tandwielpictogram rechts van de kiezer Aangepaste vorm in de optiebalk van de vormtool om alle aangepaste vormen in Photoshop weer te geven. Er wordt een lijst met beschikbare vormen weergegeven. Selecteer de gewenste aangepaste vorm.

  3. Als u geen vorm naar wens vindt, klikt u op het tandwielpictogram in het keuzevenster Aangepaste vorm en selecteert u de optie Vormen importeren om een gewenste vorm te importeren uit uw opgeslagen bestanden. U kunt ook een aangepaste vorm maken en opslaan in uw bibliotheek.

    Kiezer Aangepaste vorm

  4. U kunt de eigenschappen van de tool Aangepaste vorm gemakkelijk rechtstreeks bewerken via Eigenschappen vorm in het deelvenster Eigenschappen. U kunt ook de Transformatie-besturingselementen op het canvas gebruiken om een aangepaste vorm om te zetten en daarbij de vormeigenschappen behouden.

  5. Klik en sleep naar de gewenste plek op het canvas om uw aangepaste vorm te tekenen.

Verbeterd deelvenster Eigenschappen voor de tool Aangepaste vorm
Verbeterd deelvenster Eigenschappen voor de tool Aangepaste vorm

U kunt de voorinstelling voor de tool Aangepaste vorm ook rechtstreeks in het deelvenster Venster > Vorm instellen. Wanneer u een aangepaste vorm selecteert in het deelvenster Venster > Vorm, wordt deze voorinstelling ook bijgewerkt in de kiezer tool Aangepaste vorm > Aangepaste vorm.

Opmerking:

U hebt alleen toegang tot de aangepaste-vormeigenschappen voor vormen die zijn getekend met de tool Aangepaste vorm, en niet wanneer een pad is omgezet in een vorm.

Een vorm of pad opslaan als aangepaste vorm

  1. Selecteer in het deelvenster Paden een pad. Dit kan een vectormasker voor een vormlaag zijn, maar ook een tijdelijk pad of een eerder opgeslagen pad.

  2. Kies Bewerken > Aangepaste vorm definiëren en voer in het dialoogvenster Naam vorm een naam in voor de nieuwe aangepaste vorm. De nieuwe vorm wordt weergegeven in het pop-updeelvenster Vorm in de optiebalk.

  3. Als u de nieuwe aangepaste vorm wilt opslaan in een nieuwe bibliotheek, selecteert u Vormen opslaan in het menu van het pop-updeelvenster.

    Zie Werken met Beheer voorinstellingen voor meer informatie.

Een stervorm tekenen met de tool Veelhoek

Een van de basisvormen die we als kind leren tekenen, is een ster met vijf hoeken.

Volg deze drie snelle stappen om een stervorm te tekenen met de vormtool Veelhoek:

  1. Klik op de werkbalk op het groepspictogram voor de vormtool en houd dit ingedrukt om de verborgen opties voor vormen op te roepen. Selecteer de tool Veelhoek.

  2. Sleep op het canvas om een veelhoek te tekenen.

  3. Klik op een willekeurige plek op het canvas om het dialoogvenster Veelhoek maken te openen en stel de volgende kenmerken in:

    • Breedte en hoogte: stel de breedte en hoogte van uw veelhoek handmatig in.
    • Symmetrisch: schakel het selectievakje in om symmetrie in uw veelhoek te behouden.
    • Aantal zijden: voer handmatig het aantal zijden van de gewenste veelhoek in. Als u bijvoorbeeld een stervorm met vijf hoeken wilt tekenen, stelt u het aantal zijden in op 5. 
    • Straal hoekafronding: stel handmatig een straal in om een veelhoek met afgeronde hoeken te maken. 
    • Sterverhouding: pas het percentage van de Sterverhouding aan om de perfecte stervorm te krijgen.
    • Vloeiende sterinspringingen: schakel het selectievakje in om de inspringingen van de ster af te ronden.
    • Vanuit middelpunt: schakel het selectievakje in om de stervorm vanuit het middelpunt uit te lijnen.
    Een stervorm maken met de tool Veelhoek
    Een stervorm maken met de tool Veelhoek

Toegang krijgen tot oudere aangepaste vormen

Als u verouderde aangepaste vormen uit oudere versies van Photoshop hebt gebruikt en deze wilt toevoegen aan uw huidige versie, voert u de onderstaande stappen uit.

  1. Selecteer in het hoofdvenster Venster > Vormen

  2. Klik in de rechterbovenhoek van het deelvenster Vormen op het menupictogram () en selecteer Verouderde vormen en meer

Hartvormen tekenen in Photoshop

Bekijk deze korte video om te leren hoe u de oudere aangepaste vormen kunt gebruiken om hartvormen te tekenen in Photoshop.


 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?