Handboek Annuleren

Afbeeldingen in kaders plaatsen

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Leer hoe u eenvoudig afbeeldingen kunt maskeren. Zet vormen of tekst om in kaders die u kunt gebruiken als plaatsaanduidingen en kunt vullen met afbeeldingen. Vervang in een handomdraai een afbeelding door een andere afbeelding in het kader neer te zetten, die vervolgens automatisch passend wordt geschaald.

Een plaatsaanduidingskader maken

U kunt op een van de volgende manieren een plaatsaanduidingskader voor afbeeldingen maken:

  • Gebruik de Kadertool om een leeg rechthoekig of ovaal kader te tekenen op het canvas.
  • Zet een vorm of tekst om in een kader.
  • Gebruik, met een afbeelding op het canvas, de Kadertool om over het gewenste gebied van de afbeelding te tekenen.  

Kaders maken met de Kadertool

  1. Selecteer de Kadertool in het deelvenster Tools of druk op K.
  2. Kies in de balk met toolopties een rechthoekig kader of een ovaal kader .
  3. Teken een nieuw kader op het canvas.

Een vorm of tekst omzetten in een kader

  1. Klik met de rechtermuisknop (Windows) of houd Control ingedrukt en klik (Mac) in het deelvenster Lagen op een tekstlaag of een vormlaag en kies Omzetten in kader in het contextmenu.
  2. Voer in het dialoogvenster Nieuw kader een naam in en stel een specifieke breedte en hoogte voor het kader in.
  3. Klik op OK.

Een kader tekenen over een bestaande afbeelding op het canvas

  1. Selecteer de Kadertool in het deelvenster Tools of druk op K.
  2. Kies in de balk met toolopties een rechthoekig kader of een ovaal kader.
  3. Teken, met een afbeelding op het canvas, een kader over het gewenste gebied van de afbeelding.
  4. Wanneer u het kader tekent, wordt de afbeelding binnen de grenzen van het kader gemaskeerd.
Wanneer u een kader op een pixellaag tekent of een pixellaag naar een leeg kader in het deelvenster Lagen sleept, wordt de pixellaag automatisch omgezet in slim object.  
Sleep een Adobe Stock-middel of een bibliotheekmiddel uit het deelvenster Bibliotheken naar het kader.
Een afbeelding uit Adobe Stock-zoekresultaten in kaders plaatsen.

Een afbeelding in een kader plaatsen

Inhoud wordt altijd als een slim object in kaders geplaatst, zodat deze op een niet-destructieve manier kan worden geschaald. De inhoud wordt automatisch geschaald, zodat deze binnen het kader past. U kunt op alle volgende manieren inhoud in een kader plaatsen:

  • Sleep een Adobe Stock-middel of een bibliotheekmiddel uit het deelvenster Bibliotheken naar het kader. Het middel wordt geplaatst als een slim object dat standaard is gekoppeld aan Creative Cloud Libraries. Voor de oorspronkelijke gescheiden laag (die niet is gekoppeld aan Libraries) houdt u de toets Alt (Window) of Option (Mac) ingedrukt terwijl u sleept uit het deelvenster Lagen of gebruikt u de opdracht Lagen plaatsen in het deelvenster Bibliotheken.  
  • Sleep een afbeelding van uw lokale schijf naar het kader. De afbeelding wordt geplaatst als een ingesloten slim object. Als u een gekoppeld slim object wilt maken, houdt u de toets Alt (Window) of Option (Mac) ingedrukt terwijl u de afbeelding sleept en neerzet.
  • Selecteer een kader. Selecteer Bestand > Gekoppelde plaatsen of Ingesloten plaatsen in de menubalk. Selecteer in het dialoogvenster dat wordt weergegeven een afbeelding die u in het geselecteerde kader wilt plaatsen. De afbeelding wordt geplaatst als een gekoppeld of ingesloten slim object.  
  • Sleep in het deelvenster Lagen een pixellaag naar een leeg kader. De pixellaag wordt automatisch omgezet in een slim object.  

Kaderlaag in het deelvenster Lagen

In het deelvenster Lagen worden kaders weergegeven door een kaderlaagtype. In de kaderlaag worden twee miniaturen weergegeven: een kaderminiatuur en een inhoudminiatuur.

Kaderlaag in het deelvenster Lagen
Kaderlaag in het deelvenster Lagen

A. Kaderminiatuur B. Inhoudminiatuur; slim object gekoppeld aan Libraries C. Kaderlaag 

Opmerking:

Als u een document met kaderlagen opent in Photoshop CC 2018 of eerdere versies, wordt de kaderlaag geopend als een slim object met een vectormasker.

Een kader of de inhoud ervan selecteren

Het kader en de inhoud ervan kunnen samen of apart worden geselecteerd, zodat u het kader en de inhoud onafhankelijk van elkaar kunt transformeren.  

Selectiestatussen van een kader en de inhoud ervan
Selectiestatussen van een kader en de inzetafbeelding

A. Zowel het kader als de afbeelding in het kader zijn geselecteerd B. Alleen de afbeelding is geselecteerd (weergegeven met de besturingselementen voor transformatie ingeschakeld) C. Alleen het kader is geselecteerd 

Zowel het kader als de afbeelding in het kader selecteren

U kunt op de volgende manieren zowel het kader als de afbeelding in het kader selecteren:

  • Klik eenmaal op de inzetafbeelding op het canvas.
  • Selecteer de kaderlaag in het deelvenster Lagen.

Met deze selectiestatus kunnen het kader en de afbeelding samen worden verplaatst of getransformeerd.  

Alleen de afbeelding selecteren

U kunt op de volgende manieren alleen de inzetafbeelding, en niet het kader, selecteren:

  • Dubbelklik op de inzetafbeelding op het canvas.
  • Klik in het deelvenster Lagen op de inhoudminiatuur in de kaderlaag.

In deze selectiestatus kan de inzetafbeelding onafhankelijk worden omgezet. Wanneer u nogmaals dubbelklikt in deze selectiestatus, keert u terug naar de status waarin zowel het kader als de afbeelding in het kader worden geselecteerd.

Alleen het kader selecteren

U kunt op de volgende manieren alleen het kader selecteren:

  • Klik in een van de bovenstaande selectiestatussen eenmaal op de rand van het kader in het canvasgebied.
  • Klik in het deelvenster Lagen op de kaderminiatuur in de kaderlaag.

U kunt het kader nu onafhankelijk transformeren.     

De inhoud van een kader vervangen

Wanneer een nieuwe afbeelding in een kader wordt neergezet, wordt de bestaande inzetafbeelding vervangen. Ga op een van de volgende manieren te werk:

  • Sleep een afbeelding van het deelvenster Bibliotheken naar het kader in het canvasgebied of naar de kaderlaag in het deelvenster Lagen.
  • Sleep een afbeelding van lokale schijf naar het kader in het canvasgebied.
  • Selecteer een kader of de afbeelding in het kader en gebruik de opties onder Inzetafbeelding in het deelvenster Eigenschappen: Zoeken in Adobe Stock, Bibliotheken openen, Plaatsen vanaf lokale schijf - Gekoppeld of Plaatsen vanaf lokale schijf - Ingesloten.
  • Selecteer een kader. Selecteer Bestand > Gekoppelde plaatsen of Ingesloten plaatsen in de menubalk. Selecteer in het dialoogvenster dat wordt weergegeven een afbeelding die u in het geselecteerde kader wilt plaatsen.

Lijn toevoegen aan een kader

Bijgewerkt in Photoshop 21.2 (versie van juni 2020)

  1. Selecteer de kaderlaag in het deelvenster Lagen.
  2. Stel in het deelvenster Eigenschappen (Venster > Eigenschappen) het volgende in onder Lijnopties:
    • Stel het kader in als kleurvlak, verloop of patroon.
      Vanaf Photoshop 21.2 kunt u ook een hoek instellen om het kaderpatroon te roteren en de richting eenvoudig te wijzigen.
    • Lijndikte van kader instellen (pixels).
    • Stel het uitlijningstype in voor de lijn - binnen, midden, buiten.
Adobe-logo

Aanmelden bij je account