Handboek Annuleren

Grondbeginselen van de werkruimten

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Leer door de Adobe Photoshop-werkruimte te navigeren en ermee te werken.

Opmerking:

Als u twijfelt of Photoshop of Lightroom de juiste applicatie voor uw behoeften is, dan helpt dit artikel u bij de beslissing: De juiste fotoapplicatie kiezen.

U kunt documenten en bestanden maken en bewerken met verschillende elementen, zoals deelvensters, balken en vensters. Elke schikking van deze elementen wordt een werkruimte genoemd. (De werkruimten van verschillende Adobe Creative-toepassingen zien er ongeveer hetzelfde uit, zodat u gemakkelijk kunt overstappen van de ene naar de andere toepassing.) Het is ook mogelijk Photoshop aan te passen aan uw manier van werken door een vooraf ingestelde werkruimte te selecteren of een nieuwe werkruimte te maken.

Het beginscherm

Bijgewerkt in Photoshop 23.3 (versie van april 2022)

Als u Photoshop start, wordt het beginscherm weergegeven. In dit scherm vindt u:

  • Informatie over nieuwe functies.
  • Een groot aantal zelfstudies om snel het concept, de workflow en tips en trucs onder de knie te krijgen.
  • Recente documenten weergeven en openen: clouddocumenten die uw eigendom zijn en die u hebt geopend of die met u zijn gedeeld, worden ook weergegeven onder Recent in het startscherm. U kunt ook clouddocumenten filteren met behulp van een trefwoord. Als u offline bent, kunt u clouddocumenten nog steeds filteren met behulp van een trefwoord, maar de clouddocumenten die alleen online beschikbaar zijn, worden grijs weergegeven.
  • U kunt het aantal recente bestanden dat wordt weergegeven desgewenst aanpassen. Selecteer Voorkeuren > Bestandsafhandeling en geef de gewenste waarde (0-100) op in het veld Lijst met recente bestanden bevat.

De inhoud van het beginscherm is toegesneden op uw kennis van Photoshop en uw Creative Cloud-lidmaatschap.

Het beginscherm van Photoshop
Het beginscherm van Photoshop

Als u het beginscherm wilt openen terwijl u aan een Photoshop-document werkt, klikt u op het pictogram Start in de optiebalk. Druk op de Esc-toets als u het beginscherm wilt sluiten. 

Links op het beginscherm ziet u de volgende tabbladen en knoppen:

Nieuw bestand: klik op deze knop om een nieuw document te maken. U kunt ook een document maken door een van de vele sjablonen en voorinstellingen van Photoshop te selecteren.

Openen: Klik op deze knop om een bestaand document te openen in Photoshop.

Beginscherm: Klik op dit tabblad om het beginscherm te openen.

Leren: Klik op dit tabblad om een lijst met eenvoudige en geavanceerde zelfstudies over Photoshop te openen om te leren werken met de toepassing.

Bestanden: de sectie Bestanden toont al uw bestanden

  • Lightroom-foto's: klik op dit tabblad voor toegang tot gesynchroniseerde Lightroom-foto's en om deze te importeren in een Photoshop-document.
  • Uw bestanden: geef een lijst weer met alle opgeslagen clouddocumenten in Photoshop, ongeacht of deze zijn gemaakt in Photoshop op desktop, iPad of internet. U kunt eenvoudig schakelen tussen de tegelweergave en de lijstweergave.
  • Met u gedeeld: geef een lijst weer met de clouddocumenten die met u zijn gedeeld in Photoshop.

Zie Photoshop-clouddocumenten | Algemene vragen voor meer informatie over clouddocumenten.

Verwijderd: Bekijk een volledige lijst met clouddocumenten die u hebt verwijderd. U kunt ervoor kiezen om de documenten te herstellen of definitief te verwijderen.

Overzicht van de werkruimte

  • De toepassingsbalk boven in het scherm bevat een schakeloptie Werkruimte, menu's (alleen Windows) en andere besturingselementen voor de toepassing. Op de Mac kunt u voor bepaalde producten via het menu Venster de toepassingsbalk tonen of verbergen.

  • Het deelvenster Tools bevat tools om afbeeldingen, illustraties, pagina-elementen enzovoort te maken en te bewerken. Gerelateerde tools worden gegroepeerd.

  • In het deelvenster Beheer (het regelpaneel) van de optiebalk ziet u opties voor het momenteel geselecteerde tool. 

  • In het documentvenster ziet u het bestand waaraan u werkt. U kunt documentvensters weergeven als tabbladen en in bepaalde gevallen kunt u documentvensters groeperen en koppelen.

  • Deelvensters helpen u uw werk overzichtelijk te houden en te wijzigen. Deelvensters kunnen worden gegroepeerd, gestapeld of gekoppeld.

  • In het toepassingskader worden alle werkruimte-elementen gegroepeerd in één, geïntegreerd venster waarin u de toepassing als een eenheid kunt behandelen. Wanneer u het toepassingskader of een van de elementen in het kader verplaatst, vergroot of verkleint, passen de elementen zich aan elkaar aan, zodat ze elkaar niet overlappen. Deelvensters verdwijnen niet wanneer u overschakelt op een andere toepassing of wanneer u per ongeluk buiten de toepassing klikt. Als u met twee of meer toepassingen werkt, kunt u deze naast elkaar op het scherm of op meerdere beeldschermen plaatsen.

    Als u een Mac gebruikt en de voorkeur geeft aan de traditionele vrije gebruikersinterface, kunt u het toepassingsframe uitschakelen.

Bruikbaarheidsfuncties

De werkruimte van Photoshop is eenvoudig te gebruiken en bevat een aantal gebruiksfuncties:

  • Verschillende helderheidsniveaus: kies Bewerken > Voorkeuren (Windows) of Photoshop > Voorkeuren (Mac OS) en selecteer een kleurenthemastaal in de sectie Interface.
Opmerking:

Druk op Shift + 1 om de helderheid snel te verlagen en druk op Shift + 2 om de helderheid snel te verhogen. (In Mac OS dient u ook op de FN-toets te drukken.)

  • Weergave op afbeeldingen: tijdens het gebruik van uw favoriete tools wordt informatie weergegeven. De weergave op afbeeldingen toont de grootte van selecties, transformatiehoeken en meer. Als u de plaatsing van de weergave wilt wijzigen, kiest u een optie bij Transformatiewaarden tonen in de interfacevoorkeuren.
  • Maximale schermruimte: klik op de knop onder aan de werkbalk om te schakelen tussen de weergavemodi Standaard en Volledig scherm.
  • Kleur van gebruikersinterface instellen: U kunt de interface aanpassen met een van de volgende kleurthema's: Zwart, Donkergrijs, Grijs en Lichtgrijs. Ga als volgt te werk om dat te doen:
    1. Kies Bewerken > Voorkeuren > Interface.
    2. Kies het gewenste kleurthema.
Beschikbare kleurthema-opties
Beschikbare kleurthema-opties

Alle deelvensters verbergen of weergeven

  • Om alle deelvensters te verbergen of weer te geven, inclusief het deelvenster Tools en het regelpaneel, drukt u op Tab.

  • Om alle deelvensters te verbergen of weer te geven, behalve het deelvenster Tools en het regelpaneel, drukt u op Shift+Tab.

Opmerking:

U kunt verborgen deelvensters tijdelijk weergeven als Verborgen deelvensters automatisch tonen is geselecteerd bij de Interface-voorkeuren. Verplaats de aanwijzer naar de rand van het toepassingsvenster (Windows) of naar de rand van het beeldscherm (Mac OS) en plaats deze op de strook die wordt weergegeven.

Opties in het deelvenster weergeven

  • Klik op het deelvenstermenupictogram Pictogram voor deelvenstermenu rechtsboven in het deelvenster.
Opmerking:

U kunt een deelvenstermenu ook openen als het deelvenster is verkleind tot pictogram.

Opmerking:

In Photoshop kunt u de tekengrootte van de tekst in de deelvensters en de knopinfo wijzigen. Kies een grootte in het menu Tekengrootte gebruikersinterface in de interfacevoorkeuren. Als u de volledige Photoshop-gebruikersinterface wilt schalen op basis van de geselecteerde tekengrootte voor de gebruikersinterface, selecteert u Interface schalen naar lettertype.

Deelvenster Tools opnieuw configureren

U kunt de tools in het deelvenster Tools in één kolom of naast elkaar in twee kolommen weergeven.

  • Klik op de dubbele pijl boven aan het deelvenster Tools.

Vensters en deelvensters beheren

U kunt een aangepaste werkruimte maken door documentvensters en deelvensters te verplaatsen en te manipuleren. U kunt aangepaste werkruimten opslaan en schakelen tussen deze werkruimten.

Documentvensters opnieuw rangschikken, koppelen of laten zweven

Als u meerdere bestanden opent, worden de documentvensters als tabbladen weergegeven.

  • Als u de rangschikking van dergelijke documentvensters wilt wijzigen, sleept u de tab van een venster naar een nieuwe locatie in de groep.
  • Als u een documentvenster wilt loskoppelen (laten zweven of verwijderen uit een tabbladgroep) van een groep vensters, sleept u het tabblad van dat venster uit de groep.
Opmerking:

U kunt ook Venster > Ordenen > Zweven in venster selecteren om één documentvenster te laten zweven of Venster > Ordenen > Alles zweven in vensters om alle documentvensters tegelijkertijd te laten zweven. 

  • Als u een documentvenster wilt koppelen aan een afzonderlijke groep documentvensters, sleept u het venster naar de groep.

  • Als u groepen gestapelde of naast elkaar geplaatste documenten wilt maken, sleept u het venster naar een van de neerzetzones boven, onder of aan een zijde van een ander venster. U kunt ook een lay-out voor de groep selecteren aan de hand van de knop Lay-out op de toepassingsbalk.

  • Als u een selectie sleept en wilt overschakelen naar een ander document in een als tabblad weergegeven groep, houdt u de selectie een ogenblik boven het tabblad van een document.

Deelvensters koppelen en ontkoppelen

Een koppelingsgebied is een verzameling deelvensters of deelvenstergroepen die samen en meestal in een verticale positie worden weergegeven. U koppelt en ontkoppelt deelvensters door ze in en uit een koppelingsgebied te verplaatsen.

  • Om een deelvenster te koppelen, sleept u het aan de tab naar het koppelingsgebied boven aan, onder aan of tussen andere deelvensters.

  • Om een deelvenstergroep te koppelen, sleept u deze aan de titelbalk (de effen, lege balk boven de tabs) in het koppelingsgebied.

  • Om een deelvenster of deelvenstergroep te verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Deelvenster Navigator dat naar een nieuw koppelingsgebied wordt gesleept
Deelvenster Navigator dat naar een nieuw koppelingsgebied wordt gesleept, aangeduid met een blauwe, verticale markering

Deelvenster Navigator in een eigen koppelingsgebied
Deelvenster Navigator in een eigen koppelingsgebied

Opmerking:

U kunt voorkomen dat deelvensters alle ruimte in een koppelingsgebied in beslag nemen. Sleep de onderrand van het koppelingsgebied zodat deze de rand van de werkruimte niet meer raakt.

Deelvensters verplaatsen

Terwijl u een deelvenster verplaatst, ziet u blauw gemarkeerde neerzetzones. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. U kunt een deelvenster bijvoorbeeld omhoog of omlaag in een koppelingsgebied verplaatsen door het naar de smalle blauwe neerzetzone boven of onder een ander deelvenster te slepen. Als u het naar een gebied sleept dat geen neerzetzone is, zweeft het venster vrij in de werkruimte.

Opmerking:

De neerzetzone wordt geactiveerd door de positie van de muisaanwijzer (en niet door de positie van het deelvenster), dus als de neerzetzone niet wordt weergegeven, kunt u de muisaanwijzer naar de positie slepen waar de neerzetzone zich moet bevinden.

  • U verplaatst een deelvenster door de tab van het deelvenster te slepen.

  • Als u een deelvenstergroep wilt verplaatsen, sleept u de titelbalk.

De smalle, blauwe neerzetzone geeft aan dat het deelvenster Kleur zal worden gekoppeld boven het deelvenster Lagen.
De smalle, blauwe neerzetzone geeft aan dat het deelvenster Kleur zal worden gekoppeld boven het deelvenster Lagen.

A. Titelbalk B. Tab C. Neerzetzone 

Opmerking:

Druk op Ctrl (Windows) of Command (Mac OS) terwijl u een deelvenster verplaatst om te voorkomen dat het wordt gekoppeld. Druk tijdens het verplaatsen van het deelvenster op Esc om de bewerking te annuleren.

Deelvensters toevoegen en verwijderen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van het werkgebied te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt u (Mac) op het tabblad van het deelvenster en selecteert u Sluiten. U kunt de selectie van het deelvenster ook opheffen in het menu Venster.

  • Als u een deelvenster wilt toevoegen, selecteert u dit in het menu Venster en koppelt u het op de gewenste positie.

Deelvenstergroepen bewerken

  • Om een deelvenster in een groep te verplaatsen, sleept u de tab van het deelvenster naar de gemarkeerde neerzetzone in de groep.

Een deelvenster toevoegen aan een deelvenstergroep
Een deelvenster toevoegen aan een deelvenstergroep

  • Om deelvensters in een groep te herschikken, sleept u de tab van het deelvenster naar een nieuwe locatie in de groep.

  • Om een deelvenster uit de groep te verwijderen zodat het vrij zweeft, sleept u het deelvenster aan de tab buiten de groep.

  • Als u een groep wilt verplaatsen, sleept u de titelbalk (het gebied boven de tabbladen).

Zwevende deelvensters stapelen

Als u een deelvenster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone, wordt het een vrij zwevend venster. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

Vrij zwevende gestapelde deelvensters
Vrij zwevende gestapelde deelvensters

  • Om zwevende deelvensters te stapelen, sleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.

  • Om de stapelvolgorde te wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.

Opmerking:

Zorg ervoor dat u de tab boven de smalle neerzetzone tussen deelvensters loslaat en niet in de brede neerzetzone in een titelbalk.

  • Om een deelvenster of deelvenstergroep uit de stapel te verwijderen, zodat het uit zichzelf zweeft, sleept u het aan de tab of titelbalk uit de stapel.

De grootte van deelvensters wijzigen

  • Dubbelklik op een tabblad van een deelvenster, deelvenstergroep of stapel deelvensters om deze op minimale of maximale grootte weer te geven. U kunt dubbelklik in het tabbladgebied (de lege ruimte naast de tabbladen).

  • Als u het formaat van een deelvenster wilt wijzigen, sleept u een van de zijden van het deelvenster. Bepaalde deelvensters, zoals het deelvenster Kleur, kunnen niet worden vergroot of verkleind door te slepen.

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

Deelvensters samengevouwen tot pictogrammen
Deelvensters samengevouwen tot pictogrammen

Deelvensters die vanuit pictogrammen zijn uitgevouwen
Deelvensters die vanuit pictogrammen zijn uitgevouwen

  • Klik op de dubbele pijl boven in het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.

  • Als u het pictogram van één deelvenster wilt uitvouwen, klikt u erop.

  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.

  • Om een uitgevouwen deelvenster opnieuw samen te vouwen tot een pictogram, klikt u op de tab, het pictogram of de dubbele pijl in de titelbalk van het deelvenster.

  • Om een zwevend deelvenster of een zwevende deelvenstergroep aan een koppelingsgebied voor pictogrammen toe te voegen, sleept u het venster of de groep aan de tab of de titelbalk naar het koppelingsgebied. (Deelvensters worden automatisch samengevouwen tot pictogrammen als ze aan een pictogramkoppelingsgebied worden toegevoegd.)
  • Als u een deelvensterpictogram (of groep met deelvensterpictogrammen) wilt verplaatsen, sleept u het pictogram. U kunt pictogrammen van deelvensters omhoog of omlaag slepen in het koppelingsgebied, naar andere koppelingsgebieden (waar ze worden weergegeven in de deelvensterstijl van dat koppelingsgebied) of buiten het koppelingsgebied (waar ze verschijnen als zwevende pictogrammen).

Ongewenste deelvensterverplaatsingen voorkomen met Werkruimte vergrendelen

Geïntroduceerd in de oktober 2018-versie van Photoshop CC (versie 20.0)

Gebruik de optie Werkruimte vergrendelen om te voorkomen dat deelvensters per ongeluk worden verplaatst, vooral wanneer u Photoshop gebruikt op een tablet of met een stylus. Als u deze optie wilt gebruiken, kiest u Venster > Werkruimte > Werkruimte vergrendelen.

Berekeningen maken in numerieke velden

Geïntroduceerd in de oktober 2018-versie van Photoshop CC (versie 20.0)

In elk veld waarin u numerieke waarden kunt invoeren, kunt u bovendien eenvoudige berekeningen uitvoeren.

Als u bijvoorbeeld de canvasgrootte wilt vergroten met 50 pixels, kunt u gewoon '+50' typen in de huidige velden voor breedte en hoogte in het dialoogvenster Canvasgrootte. 

Om waarden te berekenen in ieder tekstvak dat numerieke waarden accepteert:

  1. Voer een van de volgende handelingen uit:

    • Als u de gehele huidige waarde wilt vervangen door een wiskundige uitdrukking, selecteert u de gehele actieve waarde.

    • Als u de huidige waarde als onderdeel van een wiskundige uitdrukking wilt gebruiken, klikt u voor of na deze waarde.

  2. Typ een eenvoudige rekenkundige uitdrukking met een rekenkundige operator, zoals + (plus), - (min), x (vermenigvuldigen), / (delen) of % (procent).

    Bijvoorbeeld,

    3 cm * 50% is 3 centimeter vermenigvuldigd met 50%, ofwel 1,50 cm.

    50 pt + 25% is 50 punten plus 25% van 50 punten, ofwel 62,5 punten.

  3. Druk op Enter of Return om de berekening toe te passen.

De zoekfunctionaliteit ontdekken

Uitgebreid onderzoeken

Photoshop bevat een krachtige zoekfunctionaliteit waarmee u nieuwe tools kunt ontdekken, toegang tot praktische zelfstudies krijgt, hulp- en leerartikelen in de app kunt bekijken en nog veel meer.

Zie Photoshop ontdekken voor meer informatie

Documenten maken

Wanneer u een document in Photoshop maakt, kunt u het lege canvas overslaan en direct aan de slag gaan met een van de talrijke sjablonen uit Adobe Stock. Sjablonen bevatten onder andere Stock-middelen en -illustraties die u in uw project verder kunt uitwerken. Wanneer u een sjabloon in Photoshop opent, kunt u er op dezelfde manier mee werken als met elk ander Photoshop-document (.psd).

Voor het maken van een document kunt u naast sjablonen ook een van de vele voorinstellingen in Photoshop gebruiken of uw eigen waarden instellen.

Zie voor meer informatie Documenten maken.
 

Dialoogvenster Nieuw document
Dialoogvenster Nieuw document | Sjablonen uit Adobe Stock en voorinstellingen voor lege documenten

Werkruimten opslaan en schakelen tussen werkruimten

Door de huidige grootte en positie van deelvensters als een benoemde werkruimte op te slaan, kunt u die werkruimte ook herstellen wanneer u een deelvenster verplaatst of sluit. De namen van de opgeslagen werkruimten worden weergegeven via de schakeloptie Werkruimte op de toepassingsbalk.

Een aangepaste werkruimte opslaan

  1. Wanneer de werkruimte de gewenste configuratie heeft, kiest u Venster > Werkruimte > Nieuwe werkruimte.

  2. Typ een naam voor de werkruimte.

  3. Selecteer onder Vastleggen een of meer opties:

    Sneltoetsen

    Hiermee slaat u de huidige set sneltoetsen op (alleen Photoshop).

    Menu's of Menu's aanpassen

    Hiermee slaat u de huidige set menu's op.

Werkruimten weergeven of schakelen tussen werkruimten

Selecteer een werkruimte met de schakeloptie Werkruimte op de toepassingsbalk.

Opmerking:

In Photoshop kunt u sneltoetsen aan elke werkruimte toewijzen om snel tussen werkruimten te kunnen navigeren.

Een aangepaste werkruimte verwijderen

  • Selecteer Werkruimten beheren via de schakeloptie voor werkruimte op de toepassingsbalk, selecteer de werkruimte en klik op Verwijderen.

  • Selecteer Werkruimte verwijderen via de schakeloptie voor werkruimten.

  • Kies Venster > Werkruimte > Werkruimte verwijderen, selecteer de werkruimte en klik vervolgens op Verwijderen.

De standaardwerkruimte herstellen

  1. Selecteer de werkruimte Standaard of Hoofdpunten via de schakeloptie voor werkruimten op de toepassingsbalk.

  2. Selecteer Venster > Werkruimte > [Naam werkruimte] opnieuw instellen.

Indeling van een opgeslagen werkruimte herstellen

In Photoshop worden werkruimten automatisch weergegeven in de rangschikking die u het laatst hebt ingesteld, maar u kunt de oorspronkelijke, opgeslagen rangschikking van de deelvensters herstellen.

  • Als u een afzonderlijke werkruimte opnieuw wilt instellen, kiest u Venster > Werkruimte > [Naam werkruimte] opnieuw instellen.

  • Als u alle werkruimten die met Photoshop zijn geïnstalleerd, opnieuw wilt instellen, klikt u op Standaardwerkruimten herstellen bij Interfacevoorkeuren.

Opmerking:

Als u de volgorde van de werkruimten op de toepassingsbalk wilt wijzigen, moet u de werkruimten slepen.

Uitgebreide knopinfo

Uitzoeken wat Photoshop-tools doen is nu gemakkelijker dan ooit! Als u de muisaanwijzer op bepaalde tools in het deelvenster Tools plaatst, geeft Photoshop een beschrijving en een korte video van de betreffende tool in actie.

U kunt ervoor kiezen om de uitgebreide knopinfo niet weer te geven. Ga naar Voorkeuren > Extra > Uitgebreide knopinfo gebruiken om deze voorkeur te deselecteren.

Tool Snelle selectie
Uitgebreide knopinfo: Snelle selectie

Tool Uitsnijden
Uitgebreide knopinfo: Uitsnijden

Knopinfo verbergen

Wanneer u de aanwijzer boven tools en opties houdt, worden in de meeste gevallen standaard beschrijvingen in de vorm van knopinfo weergegeven. Als u de knopinfo visueel afleidend vindt, kunt u de knopinfo verbergen.

Schakel in de voorkeuren voor de interface de optie Knopinfo tonen uit.

Opmerking:

Niet in alle dialoogvensters is knopinfo beschikbaar.

Windows | Ondersteuning voor monitors met hoge dichtheid en schalen per monitor

Voor Windows 10 Creators Update en latere versies biedt Photoshop een ruime keuze voor het schalen van UI – van 100% tot 400% in stappen van 25%. Door deze verbetering ziet de gebruikersinterface van Photoshop er haarscherp uit, ongeacht de pixeldichtheid van uw monitor. Photoshop past automatisch de resolutie aan op basis van uw Windows-instellingen.

Daarnaast kunt u schalen per monitor aanpassen voor monitoren met verschillende schaalfactoren. Deze flexibiliteit zorgt ervoor dat een laptop met hoge resolutie (HiDPI-laptop) naadloos samenwerkt met een desktopmonitor met lagere resolutie en omgekeerd. Eén van uw monitoren kan bijvoorbeeld een schaalfactor van 175% hebben en een andere monitor kan een schaalfactor van 400% hebben. U kunt dus kiezen voor de beste 13-inch laptops met 4k-schermen, de meer betaalbare 1080p-modellen of 8k-desktopmonitoren aansluiten en toch een perfecte ervaring in Photoshop hebben.

Selecteer Start > Instellingen> Systeem > Beeldscherm in Windows. Onder Schaal en lay-out kiest u vervolgens een schaalfactor voor elk van uw schermen.

Opmerking:

Voor Windows 10 Creators Update en latere versies is de instelling UI schalen in Photoshop (Voorkeuren > Interface > UI schalen) nog steeds van toepassing op sommige onderdelen, zoals de dialoogvensters Bestandsinfo en Camera Raw. Op eerdere versies van Windows is deze voorkeur van toepassing op alle Photoshop-onderdelen. Als de optie UI schalen is ingesteld op Auto, wordt er geschaald naar de waarde die het dichtst bij de schaalfactor van het besturingssysteem van de primaire monitor ligt: 100 of 200.

Photoshop gebruiken met de Touch Bar op een MacBook Pro

Voor meer informatie raadpleegt u Photoshop gebruiken met de Touch Bar.

Windows | Palet Wijzigingstoetsen

Palet Wijzigingstoetsen | Windows

Gebruik het nieuwe palet Wijzigingstoetsen voor toegang tot de vaak gebruikte wijzigingstoetsen Shift, Ctrl en Alt op aanraakapparaten met Windows, zoals de Surface Pro.

• Selecteer Venster > Wijzigingstoetsen.

Adobe-logo

Aanmelden bij je account