Problemen met een beschadigd projectbestand in Adobe Premiere Elements oplossen

Dit document kan u helpen bij het oplossen van systeemfouten die optreden bij het openen of bewerken van een Adobe Premiere Elements-projectbestand dat mogelijk beschadigd is.

Systeemfouten kunnen op verschillende manieren aan het licht komen, zoals bijvoorbeeld (maar niet beperkt tot):

  • Een projectbestand opent niet correct.
  • Er treedt een fout op bij het openen van Adobe Premiere Elements.
  • Er ontbreken items bij het openen van een project.

Er zijn verschillende mogelijke oorzaken van systeemfouten, zoals conflicten tussen programma's (met name apparaatstuurprogramma's) en apparaten, en beschadigde elementen in specifieke bestanden. Hoewel een systeemfout alleen optreedt wanneer u met een Premiere Elements-projectbestand werkt, is het Premiere Elements-projectbestand niet noodzakelijkerwijs de oorzaak. Het is mogelijk dat het de enige applicatie is die zo veel geheugen of processorvermogen gebruikt, dat het probleem wordt blootgelegd.

Voordat u begint

Voer de procedures in de juiste volgorde uit om optimaal profijt te trekken van dit document. Houd bij welke procedures u uitvoert en wat het effect van elke stap is, inclusief fouten en andere problemen. De technische ondersteuning van Adobe gebruikt deze informatie om u telefonisch te assisteren.

U moet zijn aangemeld als beheerder om bepaalde procedures in dit document te kunnen uitvoeren.

Belangrijk: Als u Windows Vista of later gebruikt, wordt het dialoogvenster Gebruikersaccountbeheer voor sommige van deze procedures gestart. U wordt hierin om toestemming gevraagd om verder te gaan. Lees de informatie in dit venster om te bepalen of u wilt doorgaan. Als u ervoor kiest om het dialoogvenster te annuleren, kunt u die stap om het probleem op te lossen, niet voortzetten.

Opmerking: De procedures in dit document zijn gebaseerd op de standaardinterface van Windows, met uitzondering van het Configuratiescherm. De stappen in dit document waarin naar het Configuratiescherm wordt verwezen, hebben betrekking op de Klassieke weergave. Om naar de Klassieke weergave over te schakelen, klikt u met de rechtermuisknop op het bureaublad en selecteert u Eigenschappen. Op het tabblad Weergave selecteert u Windows-klassiek onder Vensters en knoppen.

In sommige procedures moet u mogelijk verborgen bestanden, verborgen mappen, of bestanden op hun volledige bestandsnaam (inclusief extensie) opzoeken, bijvoorbeeld voorbeeld_bestandsnaam.ini. Standaard worden verborgen bestanden, verborgen mappen en herkende bestandsnaamextensies niet weergegeven in Windows Verkenner. Zie Verborgen bestanden, verborgen mappen en alle bestandsextensies weergeven | Windows XP | Vista | Windows 7 voor meer informatie over het weergeven van verborgen bestanden en mappen in Windows.

Problemen oplossen - basis

De volgende procedures helpen u bij het oplossen van de meest voorkomende systeemfouten. Maak back-ups van alle persoonlijke bestanden (Adobe Premiere Elements-bestanden die u heeft gemaakt) voordat u procedures uitvoert. Start de computer na het optreden van een systeemfout altijd opnieuw op om het geheugen te vernieuwen. Als u blijft werken zonder de computer opnieuw op te starten, kan het probleem verergeren.

Opmerking: Selecteer Bewerken > Voorkeuren > Automatisch opslaan om te voorkomen dat automatisch opgeslagen projecten worden overschreven tijdens het probleemoplossingsproces. Wijzig de maximale projectversies in 20.

1. Open uw project vanuit Adobe Premiere Elements.

Open Adobe Premiere Elements en open vervolgens uw project vanuit Adobe Premiere Elements (in plaats van te dubbelklikken op het projectbestand om deze en Adobe Premiere Elements te openen.)

2. Test om te bepalen of het project de oorzaak van het probleem is.

Probeer een project te maken:

  • Als het nieuwe project niet opent of u niet in staat bent om er een te maken, gaat u verder met stap 3 van probleemoplossing.
  • Als het nieuwe project opent, is het originele project misschien beschadigd. Ga echter verder met stap 5 tot en met 8 van probleemoplossing om te proberen projectspecifieke problemen op te lossen.

3. Maak het cachebestand van de Adobe Premiere Elements-plugin opnieuw.

Het cachebestand van de plug-in is een Windows-registervermelding die informatie bevat over de status van alle native plug-ins en plug-ins van derden die met Adobe Premiere Elements worden gebruikt. Om het bestand opnieuw aan te maken, houdt u de Shift-toets ingedrukt en selecteert u Starten > Alle programma's > Adobe Premiere Elements<versienummer). Laat de toets los wanneer het venster Beginwerkruimte selecteren verschijnt.

Opmerking: Adobe Premiere Elements slaat informatie op over de haalbaarheid van haar plug-ins tijdens de eerste start van de toepassing. Deze informatie wordt in het Windows-register opgeslagen zodat Adobe Premiere Elements de volgende keren sneller wordt geopend. Door Adobe Premiere Elements te dwingen de bestaande gegevens van de plug-ins te verwijderen en opnieuw te parseren, kan het nieuwe conflicten tussen de plug-ins en nieuw geïnstalleerde software en hardware ontdekken.

4. Zorg ervoor dat u toegang hebt tot alle bestanden die u nodig hebt.

Zorg ervoor dat het projectbestand en alle gekoppelde bestanden (oftewel voorvertoningbestanden en bronbestanden) ontgrendeld zijn. Zorg er ook voor dat ze op lokale schijven staan waarvoor u lees- en schrijftoegang hebt. Probeer u als beheerder op uw systeem aan te melden. Neem contact op met de netwerkbeheerder voor ondersteuning.

Problemen oplossen – gevorderd

Als u het probleem niet kunt oplossen aan de hand van de procedures in de vorige sectie, probeert u de volgende gevorderde procedures voor probleemoplossing.

5. Open een gearchiveerde kopie van het projectbestand.

Probeer een gearchiveerde kopie van het projectbestand te openen. Adobe Premiere Elements archiveert automatisch versies van een projectbestand, tenzij u de archiveerfunctie in de voorkeuren voor Automatisch archiveren heeft uitgeschakeld.

Adobe Premiere Elements slaat gearchiveerde bestanden op in de map Automatisch opslaan van Adobe Premiere Elements. De map Automatisch opslaan staat op dezelfde locatie als het projectbestand.

Adobe Premiere Elements geeft een gearchiveerde versie van een projectbestand dezelfde naam als het project plus een nummer voor de gearchiveerde versie (bijvoorbeeld, Project-1.prel). De bestandsnaam met het hoogste nummer is de meest recent gearchiveerde versie van het project.

6. Test om te zien of individuele mediabestanden het probleem veroorzaken.

Individuele mediabestanden kunnen het probleem in uw project veroorzaken. Om te bepalen of een individueel bestand het probleem veroorzaakt, ontkoppelt u alle bestanden. Koppel ze vervolgens een voor een opnieuw om te bepalen of een ervan opnieuw het probleem veroorzaakt.

Voor het ontkoppelen van mediabestanden:

  1. Sluit uw project.
  2. Verplaats uw bronbestanden (video, audio, stillbestanden) naar een andere locatie op uw vaste schijf.
  3. Open uw project. Er wordt een dialoogvenster "Waar is bestand [bestandnaam]?" weergegeven.
  4. Klik op Alles overslaan. Als het projectbestand in orde is, opent het met alle media in de offline status.

Doe het volgende om mediabestanden opnieuw te koppelen en te bepalen of een van de bestanden het probleem veroorzaakt:

  1. Selecteer een clip in het deelvenster Media.
  2. Kies Bewerken > Media zoeken.
  3. Lokaliseer het gekoppelde bestand op uw vaste schijf en klik op Selecteren.
  4. Speel de clip in de tijdlijn af om te controleren dat deze correct werkt.
  5. Herhaal dit proces voor al uw media totdat u tegen een probleem aanloopt met een van de mediabestanden.
  6. Sluit het project en open het opnieuw. Klik op Alles overslaan.
  7. Kies Bestand > Importeren om te proberen het probleembestand te importeren. Als het bestand geïmporteerd wordt, is het bestand correct maar de link ongeldig. Als het importeren van het bestand een fout, crash of blokkering veroorzaakt, maakt u het opnieuw of geeft u het opnieuw weer, en importeert u het opnieuw in het project met behulp van de functie Media zoeken.



    Opmerking:
    De functie Media zoeken is handig als u de bewerking op de tijdlijn wilt behouden.

Geavanceerde probleemoplossing

7. Los problemen met de Premiere Elements-toepassing op.

Als u hebt vastgesteld dat Adobe Premiere Elements geen enkel project opent, raadpleeg dan de volgende gidsen voor probleemoplossing: 

8. Bezoek de gebruikersforums van Adobe.

Ga naar de Premiere Elements-gebruikersforums om te zien of andere Adobe-klanten een soortgelijk probleem hebben.

Adobe-logo

Aanmelden bij je account