Creating projects

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Features in Beta
      1. New import & export in Premiere Pro (Beta)
      2. FAQ | New import and export in Premiere Pro (Beta)
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
    4. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  11. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  12. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Looks and LUTs
    8. Lumetri scopes
    9. Display Color Management
    10. HDR for broadcasters
    11. Enable DirectX HDR support
  13. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  14. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  16. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  17. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

 

Learn about project files, and how to create and manage projects in Premiere Pro.

A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. As you work, the project file records all your editing decisions, such as the In and Out points for trimmed clips and the parameters for each effect.  Edits are applied non-destructively, meaning that Premiere Pro does not alter the source files.

Premiere Pro creates a folder on your hard disk at the start of each project. By default, this is where it stores the files it captures, the preview and conformed audio files it creates, and the project file itself.

Premiere Pro does not store video, audio, or still image files in the project file—it stores only a reference to each of these files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, or delete a source file, Premiere Pro can’t find it automatically the next time you open the project. In this case, Premiere Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You can organize a project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their settings. Within a single project, you can edit individual segments as separate sequences, and then combine the segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations of a sequence, as separate sequences, in the same project.

Merk:

There’s no need to save copies of a project when creating different segments or versions of the same video program. Simply create new or duplicate sequences within a single project file.

Create a project

Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. Premiere Pro prompts you for settings for the first sequence every time you create a project. However, you can cancel this step to create a project containing no sequences.

  1. (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or SDI connection. Then turn the device on, and do one of the following:
    • If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.

    • If the device is a deck, make sure that its output is set properly.

    Merk:

    Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

  2. Either choose New Project on the Start screen that appears when Premiere Pro starts up or, after the application is open, choose File > New > Project. (Windows: Ctrl+Alt+N, Mac: Opt+Cmd+N)

  3. Browse to a location where you want to save the project file, name the project, and click OK.
    Merk:

    Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. Moving a project file later may require moving its associated files as well.

  4. Do one of the following:
    • Select a preset, or customize settings, for the first sequence of the project. For more information, see Create a sequence. Then, click OK.

    • To create a project without a sequence, click Cancel.

  5. (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. See Specify scratch disks to improve system performance.
    Merk:

    Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and high definition footage.

Review project settings

All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can access these settings through the Project Settings dialog box.

  1. Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.
  2. View or change settings as needed.
  3. Click OK.

Project Settings dialog box

  • Renderer: Specifies whether the software or hardware function of the Mercury Playback Engine is enabled or not. 

    On macOS, the available renderer engine preferences are:

    • Mercury Playback Engine GPU Acceleration (Metal) - Recommended 
    • Mercury Playback Engine GPU Acceleration (OpenCL) - Deprecated 
    • Mercury Playback Engine Software Only (available as an alternative for rendering and exporting in case of GPU issues)  

    On Windows, the available renderer engine preferences are:

    • Mercury Playback Engine GPU Acceleration CUDA (for NVIDA graphics)
    • Mercury Playback Engine GPU Acceleration OpenCL (for AMD and Intel graphics)
    • Mercury Playback Engine Software Only (available as an alternative for rendering and exporting in case of GPU issues)
  • Display Format (Video and Audio)For information about video and audio display formats, see their entries under General Settings in Sequence presets and settings.

    Merk:

    The checkbox for Display the project item name and label color for all instances has been moved to Timeline Display Settings  in the Timeline panel.

  • Capture Format: For information about setting the capture format, see Set capture format, preferences, and tracks.

  • Title Safe Area: Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor. Titles are assumed to require a wider safe zone than action.

  •  Action Safe Area: Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor.

For information about designating scratch disks, see Specify scratch disks to improve system performance.

Adobe-logoen

Logg på kontoen din