Najnowsze samouczki programu InDesign można znaleźć na stronie Samouczki wideo – InDesign .

Projekt i układ

Zróżnicowane rozmiary stron

W pojedynczym dokumencie można określić różne rozmiary stron. Funkcja ta jest szczególnie przydatna, gdy w jednym pliku mają być umieszczone powiązane projekty. Na przykład, w tym samym dokumencie można umieścić strony z wizytówką, pocztówką, nagłówkiem listu i kopertą.

Aby utworzyć zróżnicowane rozmiary stron, użyj narzędzia Strona, by wybrać stronę, a następnie zmień jej ustawienia w panelu Sterowanie. Zobacz Użycie zróżnicowanych rozmiarów stron.

Nowy panel Warstwy

Nowy panel Warstwy programu InDesign przypomina teraz bardziej panel Warstwy programu Illustrator. Każda warstwa posiada rozwijany trójkąt, który można rozszerzyć, aby odsłonić obiekty i kolejność ich ułożenia na danej warstwie dla aktywnej rozkładówki.

Domyślnie, nowe elementy stron otrzymują standardowe nazwy, takie jak <prostokąt> i <ścieżka>. Dowolnemu elementowi strony można nadać własną nazwę, klikając z przestojem dany element w panelu Warstwy.

Kolejność ułożenia obiektów można zmienić, przeciągając je na liście. Dzięki panelowi Warstwy można również pokazywać i ukrywać oraz blokować i odblokowywać pojedyncze elementy strony.

Zobacz temat Warstwy.

Niestandardowe rozmiary strony

Zamiast modyfikowania pliku tekstowego w celu utworzenia niestandardowych rozmiarów stron, można skorzystać z okna dialogowego Niestandardowy rozmiar stron. Dzięki niemu można przygotować niestandardowe rozmiary stron podczas tworzenia dokumentów. Zobacz Tworzenie niestandardowych rozmiarów strony.

Uproszczone przekształcenia

Program InDesign zawiera kilka nowych funkcji zaznaczania i przekształcania, które ułatwiają manipulowanie obiektami.

Uchwyt zawartości

Uchwyt zawartości widoczny jest jako okrąg, gdy narzędzie Zaznaczenie znajduje się nad obrazem. Mając wybrane narzędzie Zaznaczenie, użyj uchwytu zawartości, aby zaznaczyć i przenieść zawartość ramki. Działanie to zastępuje narzędzie Położenie, które zostało usunięte z programu Design CS5. Jeśli obrócisz zawartość wraz z ramką, pośrodku uchwytu zawartości pojawi się pozioma linia. Linia ta wskazuje kąt obrotu zawartości.

Uchwyt zawartości rysowany jest nad każdą ramką, która jest częścią grupy. Użyj narzędzia Zaznaczenie, aby zmienić położenie zawartości w ramce, będącej częścią danej grupy.

Jeśli nie chcesz, aby uchwyt zawartości pojawiał się w momencie najechania na obraz, wybierz polecenie Widok > Dodatki > Ukryj uchwyt zawartości.

Zobacz temat Wybieranie obiektów.

Dwukrotne kliknięcie

Dwukrotne kliknięcie grafiki przy użyciu narzędzia Zaznaczenie nie powoduje jego przełączenia w narzędzie Zaznaczanie bezpośrednie. Teraz dwukrotne kliknięcie ramki grafiki powoduje zaznaczenie zawartości tej ramki. Jeśli zawartość jest zaznaczona, dwukrotne kliknięcie zawartości powoduje zaznaczenie jej ramki. (Gdy zawartość jest zaznaczona, można także kliknąć krawędź jej ramki, aby ją zaznaczyć).

Dwukrotne kliknięcie elementu grupy powoduje zaznaczenie tego elementu. Aby ponownie zaznaczyć daną grupę, kliknij dwukrotnie krawędź zaznaczonego elementu lub grupy. We wszystkich tych przypadkach narzędzie Zaznaczanie pozostaje narzędziem aktywnym. Takie podejście zapewnia stały i szybki dostęp do zaznaczania ramek grafiki i grup.

Podświetlanie krawędzi ramki

Program InDesign rysuje czasowo krawędzie ramki, jeśli, korzystając z narzędzia Zaznaczenie, wskażesz jakiś element strony. Metoda ta ułatwia znalezienie poszukiwanego elementu i zaznaczenie go. Kolor narysowanej krawędzi ramki odpowiada kolorowi warstwy, na której znajduje się dany obiekt. Grupy rysowane są przy użyciu linii przerywanych. Informacja ta jest szczególnie przydatna podczas pracy w trybie podglądu lub przy zaznaczonej opcji Ukryj krawędzie ramek.

Podświetlanie punktu i ścieżki

Jeśli umieścisz kursor nad elementem strony, mając włączone narzędzie Zaznaczanie bezpośrednie, to program InDesign pokaże daną ścieżkę i punkty ścieżki. Dzięki tej informacji łatwiej można dostrzec punkty ścieżki, które chcesz zmodyfikować. Nie trzeba już zaznaczać danego obiektu przy pomocy narzędzia Zaznaczanie bezpośrednie, a następnie zaznaczać danego punktu ścieżki. Można po prostu przeciągnąć żądany punkt.

Obrót

Podobnie jak w programie Illustrator, nie trzeba przełączać się do narzędzia Obrót, aby obrócić wybrany element strony. Mając wybrane narzędzie Zaznaczenie, wystarczy umieścić wskaźnik tuż poza uchwytem na ramce i przeciągnąć, aby obrócić dany element. Po zakończeniu przeciągania narzędzie Zaznaczenie pozostaje narzędziem aktywnym. Zobacz Obracanie obiektu przy pomocy narzędzia Zaznaczanie.

Przekształcanie wielu zaznaczonych elementów

Zmiana rozmiaru, skalowanie lub obracanie wielu elementów przy użyciu narzędzia Zaznaczenie nie wymaga już ich grupowania. Wystarczy zaznaczyć elementy do przekształcenia, by wokół nich ukazała się obwiednia przekształcania. Przeciągnięcie uchwytu powoduje zmianę rozmiaru zaznaczonych elementów; przytrzymanie klawisza Shift powoduje proporcjonalną zmianę rozmiaru. Przytrzymanie klawisza Ctrl (Windows) lub Command (Mac OS) powoduje ich przeskalowanie. Przytrzymanie klawisza Ctrl+Shift (Windows) lub Command+Shift (Mac OS) skaluje je proporcjonalnie. Dołączenie klawisza Alt (Windows) lub Option (Mac OS) dokonuje przekształcenia od środka zaznaczonych obiektów. Zobacz Przekształcanie obiektów.

Aktywne rysowanie ekranu

W programie InDesign CS5 można zobaczyć rysowanie zawartości w trakcie przeciągania. We wcześniejszych wersjach programu InDesign przed przeciągnięciem następowało zatrzymanie. Ustawienia Aktywne rysowanie ekranu można zmienić w preferencjach Interfejsu, by przywrócić wcześniejsze zachowanie. Zobacz Zmiana preferencji Interfejsu.

Wybór zaznaczonego obiektu

Jeśli zaznaczysz jeden z wielu nachodzących na siebie elementów strony i zaczniesz przeciągać, wybrany obiekt pozostanie zaznaczony. Aby zaznaczyć inny element, kliknij tą jego część, która nie jest przesłonięta lub nie krzyżuje się z aktualnie zaznaczonym elementem.

Aktywne rozmieszczanie

W czasie przekształcania wielu zaznaczonych obiektów program InDesign CS5 pozwala na proporcjonalną zmianę rozmiaru przestrzeni pomiędzy zaznaczonymi elementami, a nie zmianę rozmiarów samych elementów. Zobacz Rozmieszczanie obiektów przy użyciu funkcji Aktywne rozmieszczanie.

Zmiana kolejności narzędzi Przekształcenia

Narzędzia Obróć, Skala i Ścinanie umieszczone są w narzędziu Przekształcanie swobodne w panelu Narzędzia. Można zmieniać rozmiar, obracać i skalować obiekty bez konieczności przełączania się z narzędzia Zaznaczenie.

Narzędzie Odstęp

Narzędzie Odstęp zapewnia możliwość szybkiego dostosowania rozmiaru odstępu pomiędzy dwoma lub większą liczbą elementów. Narzędzie Odstęp umożliwia dostosowanie układu w jednym kroku poprzez bezpośrednie operowanie odstępami. Zobacz Wyrównywanie obiektów przy użyciu narzędzia Odstęp.

Akapity obejmujące wiele kolumn lub je dzielące

W programie InDesign CS5 można utworzyć akapit, obejmujący wiele kolumn bez tworzenia oddzielnych ramek tekstowych. Można również podzielić akapit na wiele kolumn w tej samej ramce tekstowej. Zobacz Tworzenie akapitów obejmujących wiele kolumn lub je dzielących.

Razem z poprzednim

Okno dialogowe Opcje przenoszenia zawiera teraz funkcję przenoszenia z pierwszego wiersza aktualnego akapitu z ostatnim wierszem poprzedniego. Patrz Sterowanie miejscami zakończenia akapitu przy pomocy Opcji przenoszenia.

Zrównoważone kolumny

Ustawienie Zrównoważone kolumny w oknie dialogowym Opcje ramki tekstowej pozwala na automatyczny balans tekstu w kolumnach w ramce tekstowej o wielu kolumnach. Zobacz Dodawanie kolumn do ramki tekstowej.

Justowanie pionowe w ramkach o kształcie innym niż prostokąt

We wcześniejszych wersjach programu InDesign zastosowanie ramki tekstowej o kształcie innym niż prostokąt sprawiało, że ustawienia justowania pionowego były ignorowane. W programie InDesign CS5 można zastosować zarówno justowanie pionowe, jak i efekty narożnika oraz inne ramki o nieregularnych kształtach. Zobacz Wyrównaj lub wyjustuj tekst w pionie wewnątrz ramki tekstowej.

Efekty aktywnego narożnika

Kliknij żółty kwadrat widoczny w prawym, górnym rogu zaznaczonej ramki, aby zastosować efekty narożnika w prostokątnych ramkach. Co więcej, w każdym narożniku można zastosować inny efekt narożnika i inny promień rogu. Zobacz Użycie aktywnych narożników.

Próbki w panelu Sterowanie

Próbki można nadawać obiektom bezpośrednio w panelu Sterowanie. Zaznacz obiekt i wybierz próbkę z menu Wypełnienie lub Obrys w panelu Sterowanie. Możesz również przeciągnąć bieżącą próbkę koloru wyświetloną w panelu Sterowanie i zastosować ją w innych obiektach. Zobacz Stosowanie kolorów.

Udoskonalenia rozmieszczania na siatce

Rozmieszczając wiele plików, możesz rozpocząć przeciąganie, a następnie użyć klawiszy strzałek, aby zmienić liczbę kolumn i wierszy umieszczonych obrazów. Podczas przeciągania przytrzymaj wciśnięty klawisz Ctrl (Windows) lub Command (Mac OS) i naciskaj klawisze strzałek, by zmienić przestrzeń odstępu. Zobacz Umieszczanie wielu kompozycji i Tworzenie stykówek.

Automatyczne dopasowanie

Wybierz opcję Automatyczne dopasowanie, aby obraz zmieniał rozmiar automatycznie przy każdej zmianie rozmiaru ramki. Zobacz Korzystanie z funkcji Automatyczne dopasowanie.

Rysowanie wielu ramek na siatce

W trakcie korzystania z narzędzi do tworzenia ramki, takich jak Prostokąt lub Tekst, możesz naciskać klawisze strzałek, aby tworzyć ramki o równej powierzchni. Zobacz Rysowanie wielu obiektów jako siatki.

Powielanie obiektów na siatkę

Podczas przeciągania kopii wybranego obiektu można utworzyć siatkę obiektów. Zobacz Powielanie obiektów na siatkę.

Aktywne podpisy

W programie InDesign CS5 można generować podpisy w oparciu o metadane obrazu, korzystając z różnych metod.

  • Podpisy można generować w momencie umieszczania obrazów, poprzez włączenie pola wyboru Twórz podpisy statyczne w oknie dialogowym Umieść.

  • Podpisy można generować z rozmieszczonych obrazów. Najpierw użyj okna dialogowego Ustawienia podpisów, aby określić, jakie metadane zostaną zawarte w obrazie. Następnie wybierz opcję z menu Obiekt > Podpisy, aby wygenerować podpis aktywny lub statyczny.

  • Do ramki tekstowej, która wyświetla metadane obrazu, stykającego się z lub zgrupowanego z tą ramką tekstową można dodać zmienną tekstową.

Zobacz temat Podpisy.

Mini Bridge

Mini Bridge to podzbiór Adobe Bridge dostępny jako panel w programie InDesign. Mini Bridge pozwala poruszać się w systemie plików i oglądać podgląd plików w postaci miniatur bez konieczności wychodzenia z programu InDesign. Możesz przeciągać i upuszczać pliki z Mini Bridge do programu InDesign. Jest to alternatywna metoda umieszczania plików w dokumencie. Wykonanie tej czynności powoduje wczytanie przeciąganych obrazów do kursora umieszczania, tak jak dzieje się to podczas przeciągania z Bridge. Można również przeciągać zaznaczone elementy do programu Mini Bridge, aby tworzyć urywki.

Ulepszona integracja programu Adobe Bridge

Programy InDesign CS5 i Adobe Bridge CS5 są bardziej zintegrowane w dwojaki sposób.

Miniaturki stron

Nowa opcja preferencji Obsługa plików umożliwia generowanie miniaturek stron nie tylko dla pierwszej, ale także większej liczby stron plików programu InDesign. Domyślna liczba stron, dla których generowane są miniaturki ustawiona jest na 2, ale można ją zmienić na 1, 2, 5, 10 lub Wszystkie. Podgląd stron w pliku INDD można teraz oglądać w panelu Podgląd programu Bridge. Wybór większej liczby miniaturek stron może wydłużyć czas zapisu dokumentu programu InDesign. Zobacz Dołączanie podglądów do zapisanych dokumentów.

Oglądanie łączy pliku programu InDesign z programu Bridge

Łącza wewnątrz dokumentów programu InDesign można oglądać z poziomu programu Adobe Bridge bez konieczności otwierania danego dokumentu w programie InDesign. Na przykład, załóżmy, że nie pamiętasz miejsca położenia obrazu, ale pamiętasz, że znajduje się on w dokumencie programu InDesign. W Adobe Bridge przejdź do pliku programu InDesign, a następnie wyświetl miniaturki wszystkich plików znajdujących się w wybranym pliku programu InDesign.

Projektowanie wielu zadań

Interaktywne dokumenty i prezentacje

Import plików FLV i MP3

Pliki wideo można importować w formacie Flash Video (.FLV i F4V), w plikach zakodowanych w formacie H.264 (takich jak MP4) oraz plikach SWF. Pliki dźwiękowe można importować w formacie MP3. Starsze typy plików multimedialnych, takie jak QuickTime (.MOV), .AVI i .WMV nadal są obsługiwane. Aby w pełni wykorzystać wsparcie dla mediów interaktywnych oferowane przez najnowsze wersje programów Acrobat, Adobe Reader i Adobe Flash Player, należy korzystać z formatów FLV, F4V, MP4 i MP3.

Do konwertowania starszych plików multimedialnych do formatu .FLV należy użyć programu Adobe Media Encoder. Zobacz Ponowne łączenie starszych plików multimedialnych.

Panel Multimedia

Panel Multimedia zapewnia podgląd plików SWF, FLV, F4V, MP4 i MP3 bezpośrednio w programie InDesign. W przypadku plików FLV, F4V i MP4 można wybrać dowolną klatkę w materiale wideo jako zastępczy obraz afiszu. Możesz wybrać typ sterowania odtwarzaniem wideo, jaki ma mieć przeglądarka dokumentu interaktywnego. Panel Multimedia pozwala tworzyć punkty nawigacyjne, będące znacznikami czasowymi, które można łączyć z operacjami przycisków. Zobacz Dodawanie do dokumentów filmów i plików dźwiękowych.

Ustawienia predefiniowane ruchu

Panel animacji pozwala przydzielać ustawienia predefiniowane ruchu dowolnemu elementowi strony, co pozwala szybko tworzyć animacje. Są to te same ustawienia predefiniowane ruchu, które można znaleźć w programie Adobe Flash CS5 Professional. Ponadto program InDesign może importować wszelkie niestandardowe ustawienia predefiniowane ruchu utworzone w programie Flash. Użytkownicy programów InDesign i Flash mogą dzięki temu współpracować przy tworzeniu efektów animacji. Zobacz Animowanie dokumentu predefiniowanymi ustawieniami ruchu.

Panel Animacja

Panel Animacja służy do tworzenia i modyfikowania efektów animacji. Można edytować obsługiwane atrybuty animacji, takie jak Położenie, Skala, Obrót i Krycie. Zapisz każdą własną animację utworzoną w programie InDesign jako ustawienie predefiniowane ruchu. Można je udostępnić innym użytkownikom.

Użyj panelu Animacja, aby określić, kiedy animowany obiekt ma być odtwarzany - na przykład, gdy strona jest wczytywana lub zostaje kliknięta. Zobacz Animacja.

Panel Regulacja czasu

Panelu Regulacja czasu używa się, aby zmienić kolejność odtwarzania animowanych obiektów. Zobacz Użycie panelu Regulacja czasu do zmiany kolejności animacji.

Panel Stan obiektu

Panelu Stan obiektu służy to tworzenia wielu wersji obiektu. Na przykład, można utworzyć pojedynczy obiekt strony w 20 różnych stanach, z których każdy zawiera inne zdjęcie. Każdy, kto otworzy ten plik PDF lub SWF, może klikać przyciski do przodu i do tyłu, aby przeglądać galerię zdjęć. Zobacz Tworzenie pokazu slajdów obiektu wielostanowego

Panel Podgląd

Korzystając z panelu Stan obiektu w programie InDesign, można uzyskać podgląd interaktywności i animacji bieżącego zaznaczenia, bieżącej rozkładówki lub całego dokumentu. Elementy interaktywne można także przetestować w przeglądarce internetowej. Zobacz Wyświetlanie podglądu dokumentów interaktywnych.

Piksele jako jednostki miary

W oknie Preferencje >Jednostki i skoki można określić piksele jako jednostki miary. Bieżącą jednostkę miary można zastąpić poprzez dodanie „px” do wartości w polach edycyjnych w panelu Sterowanie, oknach dialogowych oraz innych panelach. Jeśli korzystasz z pikseli, obiekty i koordynaty X/Y zaokrąglane są do całkowitych wartości pikseli, a grubość linii podana w panelu Obrys również zmieniana jest na piksele. Zobacz Zmiana miarek i jednostek miary.

Konwertowanie adresów URL na hiperłącza

Polecenia Konwertowanie adresów URL na hiperłącza używać można do wyszukiwania w bieżącym zaznaczeniu, wątku lub dokumencie łańcuchów URL i przekształcania ich w hiperłącza. Znalezionym adresom URL można również przydzielać styl znakowy. Zobacz Konwertowanie adresów URL na hiperłącza.

Ulepszone eksportowanie do programu Flash Player

Eksport pliku SWF może teraz obejmować animację, wideo, dźwięk i zdalne najazdy. Co więcej, kilka nowych opcji pozwala kontrolować materiał wyjściowy końcowego pliku SWF. Zobacz Tworzenie interaktywnych plików SWF (Flash) dla Internetu.

Ulepszone eksportowanie do programu Flash Professional

Program InDesign CS5 eksportuje pliki przeznaczone do edycji w programie Flash Professional do formatu FLA, a nie XFL. Opcje formatu FLA obsługują zawartość multimedialną i oferują lepszą obsługę tekstu. Zobacz Tworzenie plików FLA dla Internetu.

Ulepszone eksportowanie do interaktywnego pliku PDF

Program InDesign CS5 posiada osobne polecenia do eksportowania plików PDF przeznaczonych do druku i interaktywnych.

Dokonując eksportu do interaktywnego pliku PDF, program InDesign CS5 eksportuje całą zawartość multimedialną do warstwy Rich Media Annotation Layer, co pozwala uzyskać lepsze odtwarzanie w programie Adobe Reader. Dla uzyskania najlepszych rezultatów pliki wideo muszą być zapisane w formacie FLV lub F4V, a pliki dźwiękowe muszą być zapisane w formacie MP3.

Dostępnych jest kilka nowych opcji eksportowania do interaktywnego pliku PDF, w tym również opcje początkowego widoku, ustawienia prezentacji i przejścia stron. Zobacz Tworzenie dokumentów interaktywnych PDF.

Ulepszone eksportowanie do formatu XHTML

Eksport do formatu XHTML to sposób na wydobycie zawartości z dokumentu programu InDesign i przekazanie jej programiście sieci WWW, który może zmienić jego przeznaczenie, korzystając z aplikacji internetowej, takiej jak Dreamweaver. Udoskonalenia programu InDesign CS5 obejmują zdolność dopasowania atrybutów formatowania tekstu programu InDesign, zachowanie formatowania lokalnego i sterowanie kolejnością treści. Tabelom programu InDesign przydzielane są teraz niepowtarzalne identyfikatory ID, dzięki którym w programie Dreamweaver można traktować je jako zestawy danych Spry. Zobacz Eksportowanie zawartości do programu Dreamweaver (CS5).

Ulepszone eksportowanie do formatu JPEG

Okno dialogowe Eksportuj JPEG zawiera kilkanaście nowych opcji, takich jak możliwość określenia przestrzeni kolorów, użycie ustawień spadu i symulacja nadruków. Zobacz Eksportowanie do formatu JPEG.

Współpraca

Zintegrowany komentarz i ocena

CS Review to internetowa usługa, która pozwala w łatwy sposób dzielić się projektami z innymi osobami przez Internet, tak by mogły one podać swoje opinie. Użyj panelu CS Review w programie InDesign, aby wysłać urywki bieżących dokumentów do przestrzeni roboczej Acrobat.com, gdzie inne osoby mogą dodawać komentarze. Zobacz Recenzowanie dokumentów programu InDesign.

Monitorowanie zmian tekstu

Gdy funkcja Monitorowanie zmian tekstu jest włączona, zmiany wprowadzane do tekstu monitorowane są w odniesieniu do każdego użytkownika. Zmiany można zobaczyć w Edytorze wątków (ale nie w widoku Układ). Obsługiwane zmiany tekstu obejmują usunięcia tekstu, przeniesienia tekstu i wstawienia tekstu. Panel Przeglądaj zmiany służy do akceptowania i odrzucania zmian w danym dokumencie. Zobacz Monitorowanie i recenzowanie zmian.

Czcionki zainstalowane w dokumentach

Wszelkie czcionki z folderu Czcionki dokumentu, znajdujące się w tej samej lokacji, co dokument programu InDesign, dostępne są po otworzeniu tego dokumentu. Czcionki zainstalowane przez jeden dokument nie są dostępne dla innych dokumentów. Polecenie Pakiet może wygenerować folder Czcionki dokumentu, jeśli użytkownik chce udostępnić swój dokument lub przenieść go do innego komputera. Zobacz Czcionki zainstalowane w dokumentach.

Tryb prezentacji

Program InDesign CS5 posiada nowy tryb ekranu o nazwie tryb Prezentacja. W trybie Prezentacja menu aplikacji i wszystkie menu są ukryte. Naciśnięcia klawiszy i kliknięcia umożliwiają przesuwanie do przodu i wstecz przez dokument o jedną rozkładówkę na raz. Zobacz Użycie trybu Prezentacja.

Kolorowe etykiety dla miniatur stron

W panelu Strony można teraz przydzielać miniaturom stron kolorowe etykiety. Zobacz Tworzenie kolorowych etykiet dla miniatur stron.

Użyteczność i wydajność

Zadania tła

Możesz kontynuować pracę nad swoim dokumentem w czasie zapisywania dużych dokumentów lub eksportowania ich do plików PDF lub IDML. W tle możesz gromadzić również wiele eksportowanych plików PDF. Użyj panelu Zadania tła (Okno > Narzędzia > Zadania tła), aby zobaczyć stan procesu eksportowania. Zobacz Panel Zadania tła.

Skróty narzędzi rozwijanych w postaci łuku

Można czasowo przełączyć się z bieżącego narzędzia do innego poprzez przytrzymanie odpowiedniego klawisza. Gdy przytrzymujesz dany klawisz, bieżące narzędzie zmienia się w nowe, a gdy go puszczasz, wraca do wcześniejszego narzędzia. Na przykład, naciśnij klawisz U, aby użyć narzędzia Odstęp, a następnie puść go, by wrócić do narzędzia Zaznaczenie. Zobacz Czasowy wybór narzędzi.

Panel Wskazówki narzędzi

Panel Wskazówki narzędzi (Okno > Narzędzia > Wskazówki narzędzi) zawiera wszystkie zachowania ukrytych klawiszy modyfikujących dostępne dla aktualnie wybranego narzędzia. Zobacz Zobacz wskazówki narzędzi.

Pomoc społeczności

Serwis Adobe Community Help oferuje dostęp do pełnej dokumentacji produktów Adobe, materiałów szkoleniowych stworzonych przez społeczność użytkowników oraz zawartości edukacyjnej innego rodzaju, dostępnej w serwisie Adobe.com. Serwis Adobe Community Help zawiera przeglądarkę opartą na środowisku AIR, która wyświetla najnowszą zawartość pomocy elektronicznej. Gdy połączenie z siecią WWW jest niedostępne, przeglądarka domyślnie wyświetla lokalną wersję pomocy.

Serwis ten zawiera również moderowane przez ekspertów komentarze i oceny, które użytkownicy wystawiają dokumentacji Adobe, artykułom bazy wiedzy, samouczkom i innym materiałom.

Określanie początkowego numeru strony

Podczas tworzenia dokumentu w programie InDesign CS5 można określić numer pierwszej strony. Jeśli podasz numer parzysty przy włączonych stronach widzących, to dokument zacznie się od pary stron widzących. Numer strony początkowej można również zmienić w oknie dialogowym Ustawienia dokumentu. Zobacz Tworzenie nowych dokumentów.

Edycja oryginału wielu zaznaczonych elementów

Możesz wybrać polecenie Edytuj oryginał, aby otworzyć wiele obrazów w odpowiednich do ich edycji aplikacjach. Zobacz Edycja oryginalnego elementu.

Nowe opcje blokowania obiektów

Do zablokowania lub odblokowania obiektów można użyć polecenia Obiekt > Zablokuj lub Obiekt > Odblokuj wszystko na rozkładówce. Kliknięcie ikony blokady spowoduje również odblokowanie obiektu.

Nowa opcja Zapobiegaj zaznaczaniu zablokowanych obiektów w preferencjach Ogólne pozwala określić, czy możliwe będzie zaznaczanie zablokowanych obiektów.

Łącz ponownie rozszerzenia plików

Ponowne łączenie plików w oparciu o ich rozszerzenie. Na przykład, zestaw plików JPEG można zastąpić plikami TIFF. Zobacz Ponowne łączenie plików z różnymi rozszerzeniami.

Ukryj obiekty

Aby ukryć obiekty na stronie, możesz wybrać polecenie Obiekt > Ukryj. Ukryte obiekty nie są drukowane ani eksportowane i nie można ich zaznaczać. Wybierz polecenie Obiekt > Pokaż wszystko na rozkładówce, aby zobaczyć wszystkie ukryte obiekty.

Pola wyboru Podgląd notatki

Program InDesign pamięta teraz czy pole wyboru Podgląd jest wybrane w oknie dialogowym po wyjściu i ponownym uruchomieniu.

Umieszczanie kursora podczas przeciągania z programu Adobe Bridge

We wcześniejszych wersjach przeciągnięcie obrazu z programu Adobe Bridge lub pulpitu osadzało dany obraz na stronie, tworząc ramkę o rozmiarze obrazu. W programie InDesign CS5 operacja ta wczytuje kursor umieszczania, który umożliwia przeciągnięcie ramki dla obrazu o proporcjonalnej wielkości.

Otwieranie plików księgi w programie Explorer lub Finder

W menu panelu księgi znajduje się polecenie, które umożliwia oglądanie dokumentu w oknie programu Explorer lub Finder.

Różne usprawnienia

Zaokrąglanie wartości CMYK do liczb całkowitych

Panel Kolory zaokrągla wartości suwaków CMYK do najbliższej wartości całkowitej.

Usunięcie wszystkich linii pomocniczych

W menu Widok > Siatki i linie pomocnicze dostępne jest nowe polecenie Usuń wszystkie linie pomocnicze na rozkładówce.

Powiększanie z okien dialogowych

Do powiększania i zmniejszania dokumentu przy otwartym modalnym oknie dialogowym można teraz użyć skrótów klawiaturowych. Naciśnij Ctrl+- lub Ctrl+= (Windows) albo Command+- lub Command +=.

Nowa czcionka domyślna

Domyślna czcionka została zmieniona z Times (Mac) i Times New Roman (Windows) na wieloplatformową wersję czcionki OpenType o nazwie Minion Pro Regular.

Zwijanie wielu łączy do tego samego źródła

W programie InDesign łącza do obrazów wstawionych w danym dokumencie wiele razy zwijane są do pojedynczego rzędu w panelu Łącza. Zwijanie tego rodzaju można teraz wyłączyć przy użyciu nowej opcji w oknie dialogowym Opcje panelu.

Zapamiętywanie położenia okna Edytor wątków

Po zamknięciu i ponownym otworzeniu okna Edytor wątków program InDesign zachowuje jego wysokość i szerokość oraz pamięta jego położenie na ekranie.

Znaczniki zagięcia

Jeśli podczas drukowania stron widzących wybierzesz Linie cięcia, znaczniki zagięcia będą drukowane jako linie ciągłe.

Zmienione lub przesunięte polecenia menu

Następujące polecenia menu mają nowe nazwy lub nowe położenie.

Wskazówka: Wybierz polecenie Okno > Obszar roboczy > [Nowy], aby podświetlić polecenia nowych oraz poprawionych funkcji.

Polecenie programu InDesign CS4

Nowe położenie w programie InDesign CS5

Plik > Eksport do wydań elektronicznych.

Plik > Eksport do > EPUB

Plik > Eksport do programu Dreamweaver

Plik > Eksport do > Dreamweaver

Obiekt > Zablokuj położenie

Obiekt > Zablokuj

Obiekt > Odblokuj położenie

Obiekt > Odblokuj Wszystko na stronie widocznej

Obiekt > Interaktywny > Opcje filmu / Opcje dźwięku

Panel Multimedia

Obiekt > Ścieżki > Konwertuj punkt > Koniec linii / Róg / Wygładzanie / Wygładzanie symetryczne

Obiekt > Konwertuj punkt > Zwykły / Narożnik / Wygładzanie / Symetryczny

Widok >Pokaż/Ukryj hiperłącza, Pokaż/Ukryj wątki tekstowe, Pokaż/Ukryj krawędzie ramki, Pokaż/Ukryj przydzielone ramki i Pokaż/Ukryj uwagi

Widok > Dodatki > Pokaż/Ukryj hiperłącza, Pokaż/Ukryj wątki tekstowe, Pokaż/Ukryj krawędzie ramki, Pokaż/Ukryj przydzielone ramki i Pokaż/Ukryj uwagi

Okno > Przydziały

Okno > Redakcja > Przydziały

Okno > Atrybuty

Okno > Wyjście > Atrybuty

Okno > Automatyzacja > Scalanie danych / Etykieta skryptu / Skrypty

Okno > Narzędzia > Scalanie danych / Etykieta skryptu / Skrypty

Okno > Kolor

Okno > Kolor > Kolor

Okno > Gradient

Okno > Kolor > Gradient

Okno >Style obiektowe

Okno >Style > Style obiektowe

Okno > Próbki

Okno > Kolor > Próbki

Okno > Znaczniki

Okno > Narzędzia > Znaczniki

Okno > Tekst i tabele > Uwagi

Okno > Redakcja > Uwagi

Okno > Tekst i tabele > Style komórki / Style znakowe / Style akapitowe > Style tabel

Okno > Style > Style komórki / Style znakowe / Style akapitowe > Style tabel

Pomoc/InDesign > Konfiguruj wtyczki

Pomoc/InDesign > Zarządzaj rozszerzeniami

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online