Stosowanie koloru

  1. Podręcznik użytkownika programu InDesign
  2. Poznaj program InDesign
    1. Wprowadzenie do programu InDesign
      1. Nowości programu InDesign
      2. Wymagania systemowe
      3. Często zadawane pytania
      4. Korzystanie z bibliotek Creative Cloud
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Narzędzia
      3. Ustawianie preferencji
      4. Dotykowa przestrzeń robocza
      5. Domyślne skróty klawiaturowe
      6. Odzyskiwanie dokumentów i cofanie zmian
  3. Tworzenie dokumentów i projektowanie ich układu
    1. Dokumenty i strony
      1. Tworzenie dokumentów
      2. Praca ze stronami wzorcowymi
      3. Praca ze stronami dokumentu
      4. Ustawianie rozmiaru strony, marginesów i spadów
      5. Praca z plikami i szablonami
      6. Tworzenie plików księgi
      7. Dodawanie podstawowej numeracji stron
      8. Numerowanie stron, rozdziałów i sekcji
      9. Konwertowanie dokumentów QuarkXPress i PageMaker
      10. Udostępnianie zawartości
      11. Podstawy zarządzania obiegiem pracy
      12. Zapisywanie dokumentów
    2. Siatki
      1. Siatki
      2. Formatowanie siatek
    3. Narzędzia pomocnicze do tworzenia układu
      1. Miarki
  4. Dodawanie zawartości
    1. Tekst
      1. Dodawanie tekstu do ramek
      2. Wątkowanie tekstu
      3. Obsługa języka arabskiego i hebrajskiego w programie InDesign
      4. Tworzenie tekstu na ścieżce
      5. Punktowanie i numerowanie
      6. Glify i znaki specjalne
      7. Składanie tekstu
      8. Zmienne tekstowe
      9. Generowanie kodów QR
      10. Edycja tekstu
      11. Wyrównywanie tekstu
      12. Oblewanie tekstem wokół obiektów
      13. Zakotwiczone obiekty
      14. Zawartość połączona
      15. Formatowanie akapitów
      16. Formatowanie znaków
      17. Znajdowanie i zastępowanie
      18. Słowniki ortograficzne i językowe
    2. Typografia
      1. Korzystanie z czcionek w programie InDesign
      2. Kerning i światło
    3. Formatowanie tekstu
      1. Formatowanie tekstu
      2. Tabulatory i wcięcia
    4. Recenzowanie tekstu
      1. Śledzenie i przeglądanie zmian
      2. Dodawanie notatek redaktorskich w programie InDesign
      3. Importowanie komentarzy z pliku PDF
    5. Dodawanie odwołań
      1. Tworzenie spisu treści
      2. Przypisy dolne
      3. Tworzenie indeksu
      4. Przypisy końcowe
      5. Podpisy
    6. Style
      1. Style akapitowe i znakowe
      2. Style obiektowe
      3. Inicjały i style zagnieżdżone
      4. Praca ze stylami
      5. Interlinia
    7. Tabele
      1. Formatowanie tabel
      2. Tworzenie tabel
      3. Style tabeli i komórki
      4. Zaznaczanie i edycja tabel
      5. Obrysy i wypełnienia tabel
    8. Interaktywność
      1. Hiperłącza
      2. Dynamiczne dokumenty PDF
      3. Zakładki
      4. Przyciski
      5. Formularze
      6. Animacja
      7. Odsyłacze
      8. Pliki PDF ze strukturą
      9. Przejścia stron
      10. Filmy i dźwięki
      11. Formularze
    9. Grafika
      1. Informacje o ścieżkach i kształtach
      2. Rysowanie narzędziem Ołówek
      3. Rysowanie narzędziem Pióro
      4. Stosowanie ustawień linii (obrysów)
      5. Ścieżki i kształty złożone
      6. Edycja ścieżek
      7. Ścieżki przycinające
      8. Zmiana wyglądu narożnika
      9. Wyrównywanie i rozmieszczanie obiektów
      10. Grafika połączona i osadzona
      11. Integrowanie zasobów z systemu AEM
    10. Kolory i przezroczystość
      1. Stosowanie koloru
      2. Używanie kolorów z grafiki importowanej
      3. Praca z próbkami
      4. Mieszanie farb
      5. Tinty
      6. Informacje o kolorach dodatkowych i podstawowych
      7. Mieszanie kolorów
      8. Gradienty
      9. Spłaszczanie grafiki zawierającej przezroczystość
      10. Dodawanie efektów przezroczystości
  5. Udostępnianie
    1. Udostępniaj i współpracuj        
    2. Udostępnianie do recenzji
    3. Recenzja udostępnionego dokumentu InDesign
    4. Zarządzanie opiniami 
  6. Publikuj
    1. Eksportowanie i publikowanie
      1. Funkcja Publish Online
      2. Eksport zawartości do formatu EPUB
      3. Opcje Adobe PDF
      4. Eksport zawartości do formatu HTML
      5. Eksportowanie do formatu Adobe PDF
      6. Eksportowanie do formatu JPEG
      7. Eksportowanie do formatu HTML
      8. Omówienie rozwiązań DPS i AEM Mobile
    2. Drukowanie
      1. Drukowanie broszur
      2. Znaczniki drukarskie i spady
      3. Drukowanie dokumentów
      4. Farby, rozbarwienia i liniatura rastra
      5. Nadruk
      6. Tworzenie plików PostScript i EPS
      7. Inspekcja wstępna plików przed przekazaniem
      8. Drukowanie miniaturek i bardzo dużych dokumentów
      9. Przygotowywanie plików PDF dla usługodawców
      10. Przygotowanie do drukowania rozbarwień
  7. Rozszerzanie programu InDesign
    1. Automatyzacja
      1. Scalanie danych
      2. Wtyczki
      3. Tworzenie skryptów

W programie Adobe InDesign wprowadzono wiele narzędzi stosowania koloru, w tym m.in. Przybornik, panel Próbki, panel Kolor, Próbnik koloru oraz panel Sterowanie.

Podczas stosowania koloru można określić, czy ma on zostać zastosowany do obrysu czy do wypełnienia. Obrys stanowi obramowanie obiektu, natomiast wypełnienie jest jego tłem. Podczas stosowania koloru do ramki tekstowej można określić, czy zmiana koloru ma mieć wpływ na ramkę, czy na znajdujący się w niej tekst.

  1. Zaznacz obiekt, któremu ma zostać nadany kolor, wykonując jedną z następujących czynności:
    • W przypadku ścieżki lub ramki, użyj narzędzia Zaznaczanie  lub Zaznaczanie bezpośrednie , stosownie do potrzeb.
    • W przypadku obrazu w skali szarości lub monochromatycznego (1-bitowego) kliknij Uchwyt zawartości lub użyj narzędzia Zaznaczanie bezpośrednie. Do obrazu w skali szarości lub monochromatycznego można zastosować tylko dwa kolory.
    • W przypadku znaków tekstowych, użyj narzędzia Tekst  do zmiany koloru pojedynczego słowa lub całego tekstu w ramce.
    Uwaga:

    Do zmiany koloru odstępów w obrysach kreskowanych, kropkowanych albo paskowanych służy panel Obrys.

  2. W przyborniku albo na panelu Kolor lub Próbki wybierz opcję „Formatowanie ma wpływ na tekst” lub „Formatowanie ma wpływ na kontener”, aby określić, czy kolor jest stosowany do tekstu, czy do ramki.

  3. Zaznacz pole wypełnienia lub obrysu w przyborniku, w panelu Kolor lub Próbki, aby zdefiniować wypełnienie lub obrys obiektu. Jeżeli zaznaczonym obiektem jest obraz, to pole Obrys nie pełni żadnej funkcji.
    Określ sposób stosowania koloru w Przyborniku

    A. Pole Wypełnienie B. Formatowanie ma wpływ na kontener C. Pole Obrys D. Formatowanie ma wpływ na tekst 

  4. Wykonaj jedną z następujących czynności:
    • Wybierz kolor, tintę lub gradient, używając panelu Próbki lub Gradient.
    • Wybierz kolor, tintę lub gradient z menu Wypełnienie lub Obrys w panelu Sterowanie.
    • Dwukrotnie kliknij pole wypełnienia lub obrysu w Przyborniku lub w panelu Kolor, aby otworzyć Próbnik koloru. Określ pożądany kolor i wciśnij przycisk OK.
Uwaga:

InDesign umożliwia nadawanie koloru dowolnemu obrazowi w skali szarości, pod warunkiem, że nie zawiera on kanałów alfa ani kanałów dodatkowych. Jeżeli obraz został zaimportowany ze ścieżką przycinającą, należy zaznaczyć ją narzędziem Zaznaczenie bezpośrednie, aby nadać kolor tylko obszarowi przyciętemu.

Wybieranie koloru za pomocą Próbnika kolorów

Próbnik kolorów umożliwia wybieranie kolorów z pola koloru albo definiowanie ich liczbowo. Kolory można definiować za pomocą modelów kolorów HSB, RGB, Lab lub CMYK.

  1. Dwukrotnie kliknij pole wypełnienia lub obrysu w Przyborniku lub w panelu Kolor, aby otworzyć Próbnik koloru.
  2. Aby zmienić widmo wyświetlane w Próbniku kolorów, kliknij jedną z liter: R (czerwony), G (zielony) lub B (niebieski); albo L (jasność), a (oś zielony-czerwony) lub b (oś niebieski-żółty).
    Próbnik kolorów
    Próbnik kolorów

    A. Kolor oryginalny B. Nowy kolor C. Pole koloru D. Trójkąty suwaków koloru E. Widmo kolorów 

  3. Aby zdefiniować kolor, należy wykonać jedną z następujących czynności:
    • Kliknij lub przeciągnij wewnątrz pola koloru. Celowniki wskazują położenie koloru w polu koloru.
    • Przeciągnij trójkąty suwaków koloru wzdłuż widma koloru lub kliknij wewnątrz widma koloru.
    • Wprowadź wartości w dowolnych polach tekstowych.
  4. Aby zapisać kolor jako próbkę, naciśnij przycisk Dodaj próbkę CMYK, Dodaj próbkę HSB, Dodaj próbkę RGB lub Dodaj próbkę Lab. InDesign dodaje te kolory do panelu Próbki, wykorzystując wartości składowe jako nazwę koloru.

  5. Kliknij przycisk OK.

Stosowanie ostatnio używanego koloru

Pasek narzędzi wyświetla ostatnio zastosowany kolor lub gradient. Umożliwia to nadanie tego koloru lub gradientu bezpośrednio z paska narzędzi.

  1. Zaznacz obiekt lub tekst, który ma zostać pokolorowany.
  2. Kliknij przycisk wypełnienia lub obrysu na pasku narzędzi, w zależności od tego, która część tekstu lub obiektu ma zostać pokolorowana.
  3. Wykonaj jedną z następujących czynności w Przyborniku:
    • Kliknij pole Kolor, aby zastosować ostatnio wybrany kolor jednolity z panelu Próbki lub Kolor.
    • Kliknij pole Gradient, aby zastosować ostatnio wybrany gradient z panelu Próbki lub Gradient.
    • Kliknij pole Brak , aby usunąć obrys lub wypełnienie obiektu.

Usuwanie koloru wypełnienia lub obrysu

  1. Zaznacz obiekt lub tekst, którego kolor ma zostać usunięty.
  2. Kliknij przycisk wypełnienia lub obrysu w Przyborniku, w zależności od tego, która część tekstu lub obiektu ma zostać zmieniona.
  3. Kliknij pole Brak , aby usunąć obrys lub wypełnienie obiektu.

Stosowanie kolorów przez przeciąganie i upuszczanie

Łatwy sposób stosowania kolorów lub gradientów polega na przeciąganiu ich ze źródła koloru na odpowiedni obiekt lub panel. Przeciąganie i upuszczanie umożliwia stosowanie kolorów i gradientów bez zaznaczania obiektów. Przeciągać można:

  • Pola Wypełnienie lub Obrys w Przyborniku lub w panelu.

  • Pole Gradient w panelu Gradient.

  • Próbki w panelu Próbki.

  • Próbkę ostatnio użytego koloru dostępnego w danej przestrzeni barwnej, znajdującą się w panelu obok ikony alarmu przestrzeni kolorów .

Kolory lub gradienty można upuszczać na następujące obiekty i panele:

  • Wypełnienie lub obrys ścieżki. Aby upuścić kolor na wypełnienie lub obrys, należy umieścić środek ikony przeciągania dokładnie nad wypełnieniem lub obrysem ścieżki, a następnie zwolnić przycisk myszy.

  • Panel Próbki.

 

Jeżeli przeciągnie się jedną lub więcej próbek z panelu Próbki lub próbkę koloru obok ikony alarmu przestrzeni kolorów, można upuścić je w innym oknie dokumentu InDesign, co spowoduje dodanie tych próbek do panelu Próbki tego drugiego dokumentu.

Stosowanie koloru lub gradientu

  1. Zaznacz ramkę za pomocą narzędzia Zaznaczanie , albo kliknij narzędziem Tekst  wewnątrz ramki tekstowej lub zaznacz tekst.

  2. Jeżeli panel Próbki nie jest otwarty, wybierz polecenie Okno > Kolor > Próbki.

  3. Wybierz pole obrysu lub wypełnienia w panelu Próbki.

  4. Wykonaj jedną z następujących czynności:

    • Aby nadać kolor zaznaczonemu tekstowi, wciśnij przycisk Tekst.

    • Aby nadać kolor zaznaczonemu obiektowi lub kontenerowi tekstu (np. ramce lub tabeli), wciśnij przycisk Obiekt .

  5. Kliknij próbkę koloru lub gradientu. Wybrany kolor lub gradient zostanie zastosowany do zaznaczonego tekstu lub obiektu i pojawi się w panelu Kolor oraz w polu wypełnienia lub obrysu w Przyborniku.

Uwaga:

Domyślny kolor wypełnienia lub obrysu ustawia się w taki sam sposób, jak inne wartości domyślne InDesign. Wybierz polecenie Edycja > Odznacz wszystko, aby usunąć zaznaczenie ze wszystkich obiektów, a następnie wybierz kolor.

Stosowanie koloru za pomocą panelu Kolor

Choć podczas pracy z kolorami zalecane jest korzystanie z panelu Próbki, kolory można również mieszać z poziomu panelu Kolor. Kolor wybrany w panelu Kolor można w każdej chwili dodać do panelu Próbki. Panel Kolor najbardziej przydaje się do mieszania kolorów nienazwanych.

Uwaga:

Jeśli zaznaczy się obiekt używający obecnie nazwanej próbki, to zmodyfikowanie jego koloru w panelu Kolor zmienia kolory tylko tego obiektu. Aby zmienić kolor w całym dokumencie, należy dwukrotnie kliknąć jego próbkę w panelu Próbki.

Edycja koloru wypełnienia lub obrysu

  1. Zaznacz obiekt lub tekst, który ma zostać zmieniony.
  2. Jeżeli panel Kolor nie jest widoczny, należy wybrać polecenie Okno > Kolor.
  3. Wybierz pole Wypełnienie lub Obrys w panelu Kolor.
    Panel Kolor

    A. Pole Wypełnienie B. Pole Obrys C. Formatowanie ma wpływ na kontener D. Formatowanie ma wpływ na tekst 

  4. Po zaznaczeniu ramki tekstowej, wybierz pole Kontener  lub pole Tekst , aby zmienić kolor wypełnienia lub tekstu wewnątrz ramki.
  5. Wykonaj jedną z następujących czynności:
    • Ustaw suwak tinty, który pojawia się domyślnie przy obiektach używających próbki z panelu Próbki.
    • Wybierz model koloru Lab, CMYK, HSB lub RGB z menu panelu Kolor, a następnie użyj suwaków do zmiany wartości kolorów. Możesz także wprowadzać wartości liczbowe w polach obok suwaków.
    • Umieść kursor nad paskiem koloru i kliknij.
    • Dwukrotnie kliknij pole wypełnienia lub obrysu i wybierz kolor z Próbnika. Następnie kliknij przycisk OK.
  6. Jeżeli pojawi się ikona alarmu przestrzeni kolorów , można użyć koloru CMYK najbardziej zbliżonego do oryginalnego, klikając małe pole koloru obok ikony alarmu.

Tworzenie próbki z koloru wybranego w panelu Kolor

  1. Sprawdź, czy aktywne pole wypełnienia lub obrysu w panelu Kolor zawiera ten kolor, który ma zostać dodany.
  2. Z menu panelu wybierz polecenie Dodaj do próbek.

Przechodzenie między trybami kolorów

  1. Wykonaj jedną z następujących czynności:
    • Przytrzymaj wciśnięty klawisz Shift i kliknij pasek koloru w dolnej części panelu Kolor.
    • Przytrzymaj wciśnięty klawisz Shift i kliknij pole koloru w oknie dialogowym Nowa próbka koloru lub Opcje próbek.
    • Zaznacz punkt przejścia gradientu w oknie dialogowym Nowy gradient lub Opcje gradientu, sprawdź, czy w menu Kolor przejścia wybrana jest opcja RGB, LAB, HSB lub CMYK, a następnie przytrzymaj wciśnięty klawisz Shift i kliknij pole koloru.

Generowanie motywów za pomocą narzędzia Motyw kolorystyczny

Motywy kolorystyczne można wyodrębnić z zaznaczonego obszaru, obrazu lub obiektu znajdującego się w dokumencie programu InDesign. Można również wybrać kolor z obrazu, całego obrazu lub całego układu. Właściwie można wyodrębnić motyw kolorystyczny z dowolnego koloru na kompozycji. Narzędzie Motyw kolorystyczny służy do wybierania pojedynczego koloru lub motywu oraz dodawania wybranego motywu kolorystycznego do panelu próbek. 

Aby dodać te kolory do układu, należy najpierw dodać je do panelu Próbki. Można również zapisać je w bibliotekach Creative Cloud.

  1. Na panelu Narzędzia kliknij narzędzie Motyw kolorystyczny. Za pomocą tego skrótu można przełączać się między narzędziem Motyw kolorystyczny a narzędziem Kroplomierz.

    Narzędzie Motyw kolorystyczny

  2. Aby wybrać kolor, kliknij dowolny element układu. Można również wykorzystać kolory pochodzące z dowolnej kompozycji programu Adobe Photoshop, Illustrator lub każdego innego pliku.

    Po wybraniu za pomocą narzędzia Motyw kolor zostaje zachowany. Po wybraniu kolorów i zmianie narzędzia na inne w celu wykonania innej operacji, np. narysowania obiektu, a następnie ponownym wybraniu narzędzia Motyw kolorystyczny, motyw wybrany wcześniej zostaje zachowany. Wybrany motyw zostaje zachowany do ponownego użycia, o ile panel nie zostanie zamknięty klawiszem ESC. Naciśnięcie klawisza ESC czyści całą pamięć podręczną.

  3. Program InDesign automatycznie zaznaczy obszar, z którego można utworzyć motyw kolorystyczny, po przesunięciu nad nim wskaźnikiem myszy. Kliknij jedną z takich sekcji, a program InDesign utworzy odpowiedni motyw kolorystyczny.

  4. Motyw kolorystyczny składa się z 5 różnych kolorów Kliknij menu wysuwane, aby zobaczyć pozostałe wygenerowane kolory.

  5. Narzędzie Motyw kolorystyczny – opcje

    A. Kliknij, aby wyświetlić wszystkie motywy B. Dodawanie wybranego koloru do panelu Próbki C. Zapisywanie w bieżącej bibliotece CC 

    Motyw kolorystyczny składa się z 5 różnych kolorów. Kliknij menu wysuwane (oznaczone na ilustracji literą A), aby zobaczyć pozostałe opcje wygenerowane na podstawie tego samego motywu kolorystycznego, takie jak Kolorowy, Jasny, Głęboki oraz Stonowany.

    Jeśli wygenerowany motyw kolorystyczny nie spełnia Twoich oczekiwań, naciśnij klawisz Esc i spróbuj ponownie lub naciśnij klawisz Alt, aby tymczasowo przełączyć się na tryb wybierania i pobrać inny motyw.

    Kliknij, przytrzymując klawisz Shift, aby precyzyjnie pobrać pojedynczy kolor, który będzie stanowić barwę bazową motywu. Motywy kolorystyczne będą generowane w oparciu o reguły usługi Adobe Color: analogowe, monochromatyczne, trójwartościowe, komplementarne, złożone, odcienie.

  6. Aby zastosować kolory, w panelu Motyw kolorystyczny kliknij pojedynczy kolor. Przesuń wskaźnik myszy na element strony. Zostanie wyświetlona ikona wypełnionego do połowy kroplomierza. Kliknij ją, aby zmienić wypełnienie lub obrys.

    Po przesunięciu wskaźnika nad tekst ikona kroplomierza zmieni się w ikonę tekstową. Kolor wygenerowany za pomocą narzędzia Motyw kolorystyczny można stosować do tekstu.

  7. Kliknij dwukrotnie narzędzie Motyw kolorystyczny. Kolory wybrane i dodane do próbek rozpoznają przeznaczenie dokumentu i ulegną automatycznej konwersji na właściwą przestrzeń kolorów przed dodaniem do próbek lub naniesieniem na inne obiekty. Do wyboru są trzy opcje:

    1. Konwersja dokumentu według ustalonej metody;
    2. Konwertuj na CMYK;
    3. Konwertuj na RGB.
    Motyw kolorystyczny — opcje

  8. Narzędzie Motyw kolorystyczny – opcje

    A. Kliknij, aby wyświetlić wszystkie motywy B. Dodawanie wybranego koloru do panelu Próbki C. Zapisywanie w bieżącej bibliotece CC 

    Kliknij przycisk oznaczony literą B, aby dodać te kolory do panelu Próbki. Motyw kolorystyczny zostanie dodany do panelu Próbki jako folder.

    Aby dodać konkretny kolor do panelu Próbki, przytrzymaj klawisz Alt i kliknij przycisk „Dodaj wybrany kolor do panelu Próbki”.

  9. Motyw kolorystyczny

    Kliknij ten przycisk, a zaznaczony na panelu motyw zostanie zapisany w bieżącej bibliotece CC na panelu Biblioteki CC.

  10. Użytkownik może stosować wartości kolorów, używając szesnastkowego kodu RGB w obiegach pracy Próbnik kolorów, Nowa próbka oraz Edycja próbki. Wartości kolorów można także definiować za pomocą szesnastkowego kodu RGB. Istnieją trzy sposoby określania wartości szesnastkowej koloru:

    • Korzystając z próbnika kolorów znajdującego się w oknie dialogowym Nowa próbka: w panelu Próbki kliknij, aby wyświetlić opcje menu wysuwanego i wybierz element Nowa próbka koloru. W oknie dialogowym Nowa próbka przejdź do trybu Kolor i wybierz opcję RGB.
      Kliknij próbnik, przytrzymaj naciśnięty klawisz myszy i kliknij dowolne miejsce na ekranie, aby wyświetlić wartość szesnastkową koloru pochodzącego z dowolnego źródła. Kliknij przycisk Dodaj, aby dodać próbkę koloru.
    Nowa próbka – wartość szesnastkowa

    • Edycja próbki: można również edytować próbkę i zmieniać jej wartość szesnastkową. Kliknij dwukrotnie próbkę, a następnie z menu rozwijanego Tryb kolorów wybierz element RGB.
    • Prewka koloru: Kliknij dwukrotnie prewkę koloru znajdującą się na panelu Narzędzia. Tutaj można wybrać wartość szesnastkową.

Stosowanie kolorów za pomocą narzędzia Kroplomierz

Narzędzie Kroplomierz  umożliwia kopiowanie atrybutów wypełnienia i obrysu, takich jak kolor, z dowolnego obiektu w pliku InDesign, łącznie z importowaną grafiką. Domyślnie narzędzie Kroplomierz wczytuje wszystkie dostępne atrybuty wypełnienia i obrysu obiektu, a także ustawia domyślne atrybuty wypełnienia i obrysu nowych rysowanych obiektów. Okno dialogowe Opcje kroplomierza umożliwia zmianę atrybutów kopiowanych przez to narzędzie. Narzędzia Kroplomierz można użyć także do kopiowania atrybutów tekstu i przezroczystości.

Uwaga:

Jeżeli atrybut nie jest wymieniony w oknie dialogowym Opcje kroplomierza, to nie można go kopiować za pomocą tego narzędzia.

Stosowanie kolorów za pomocą narzędzia Kroplomierz

  1. Zaznacz jeden lub więcej obiektów posiadających atrybuty wypełnienia i obrysu, które chcesz zmienić.

  2. Wybierz narzędzie Kroplomierz .

  3. Kliknij dowolny obiekt, z którego mają zostać pobrane atrybuty wypełnienia i obrysu. Pojawi się wczytana ikona , a zaznaczone obiekty zostaną automatycznie zmodyfikowane atrybutami wypełnienia i obrysu z klikniętego obiektu.

  4. Aby zmienić inne obiekty na te same atrybuty, należy kliknąć je wczytanym kroplomierzem. Jeżeli obiekt ma obrys, ale nie jest wypełniony, należy kliknąć kontur obiektu.

Pobieranie nowych atrybutów, gdy wczytane jest narzędzie Kroplomierz

  1. Przy aktywnym narzędziu Kroplomierz  naciśnij klawisz Alt (Windows) lub Option (Mac OS). Narzędzie Kroplomierz zmieni kierunek i stanie się puste , wskazując, że jest gotowe do pobrania nowych atrybutów.

  2. Nie zwalniając klawisza Alt lub Option, kliknij obiekt zawierający atrybuty, które mają zostać skopiowane, a następnie zwolnij przycisk Alt lub Option, aby można było upuścić nowe atrybuty na inny obiekt.

Zmiana ustawień narzędzia Kroplomierz

  1. Dwukrotnie kliknij narzędzie Kroplomierz  w Przyborniku.

  2. W sekcjach Ustawienia wypełnienia i Ustawienia obrysu wybierz atrybuty, które chcesz skopiować przy pomocy narzędzia Kroplomierz, a następnie kliknij OK.

Uwaga:

Aby pobrać tylko kolor obrysu albo wypełnienia obiektu, pomijając inne atrybuty, należy przytrzymać klawisz Shift i kliknąć obiekt narzędziem Kroplomierz. Przy nadaniu tego koloru innemu obiektowi zastosowany zostanie tylko kolor obrysu lub wypełnienia, w zależności od tego, czy na pasku narzędzi aktywne jest pole obrysu czy wypełnienia.

Nadawanie kolorów obrazom w skali szarości

W programie InDesign można dodawać kolor do importowanych obrazów w skali szarości.

  1. Pamiętaj, że obraz musi być zapisany jako plik w skali szarości lub jako bitmapa i mieć format PSD, TIFF, BMP lub JPG.

    W programie Photoshop można wybrać kolejno pozycje Obraz > Tryb > Bitmapa lub Obraz > Tryb > Skala szarości.

  2. Kliknij Uchwyt zawartości lub użyj narzędzia Zaznaczanie bezpośrednie , aby zaznaczyć dany obraz.

  3. Wybierz kolor z panelu Próbki lub panelu Kolor.

Obraz w formacie PSD może zawierać wiele warstw, ale warstwa na spodzie musi być nieprzezroczysta. W programie InDesign nie można nadać koloru obrazowi PSD z przezroczystym tłem. Ponadto obraz w skali szarości nie może zawierać kanałów alfa lub dodatkowych.

Dodawanie grup kolorów i zarządzanie nimi

Grupy kolorów ułatwiają organizowanie schematów barwnych oraz przenoszenie często używanych próbek kolorów między aplikacjami. Grypy kolorów usprawniają:

  • Organizowanie próbek kolorów;
  • Wczytywanie grup kolorów z projektu programu Illustrator.

Dodawanie grup kolorów

  1. Aby utworzyć grupę kolorów, kliknij ikonę Grupa kolorów na panelu Próbki. Grupę kolorów można również utworzyć za pomocą menu wysuwanego lub kontekstowego.

    Nowa grupa kolorów

    • Wprowadź nazwę nowej grupy kolorów.
    • Aby utworzyć schemat grupy kolorów, wybierz opcję:
      • Wybrane próbki:  należy wybrać tę opcję, aby przenieść próbki do grupy kolorów w momencie jej tworzenia. Należy nacisnąć i przytrzymać klawisz Ctrl (Windows) lub Option (Macintosh) w celu zaznaczenia wielu próbek kolorów przed wybraniem opcji Nowa grupa kolorów. Jeśli nie wybrano żadnych próbek, zostanie utworzona pusta grupa kolorów.
      • Zaznaczone elementy strony: Do utworzonej grupy kolorów zostaną dodane próbki z zaznaczonych elementów strony lub kompozycji. Opcja ta jest włączana domyślnie po zaznaczeniu kompozycji.
    Uwaga:

    Aby nadać nazwę grupie kolorów w momencie jej tworzenia, można użyć jednej z opcji lub nacisnąć i przytrzymać klawisz Alt (Windows) lub Option (Macintosh), a następnie kliknąć przycisk nowej grupy kolorów.

  2. Do utworzonej grupy kolorów można przeciągnąć i upuścić wiele próbek pochodzących zarówno z głównej grupy kolorów, jak i z innych grup.

  3. Aby uzyskać dostęp do pozostałych opcji, należy kliknąć prawym przyciskiem myszy próbkę koloru. Po przejściu do widoku grupy kolorów można kompleksowo pracować z grupami kolorów. Należy kliknąć ikonę filtru na dole panelu i wybrać opcję Pokaż grupy kolorów. Umożliwia to kompleksową pracę z grupami kolorów. W tym widoku próbki główne i gradienty są niewidoczne.

    Pokaż grupy kolorów

Różne operacje służące do zarządzania grupami kolorów

Na grupach kolorów można wykonać poniższe operacje.

  • Dodawanie próbki do grupy kolorów: Wybierz grupę kolorów. Zaznacz próbkę, a następnie przeciągnij ją i upuść w obszarze grupy kolorów.
  • Powielanie grupy kolorów: powielanie można wykonać za pośrednictwem menu kontekstowego lub wysuwanego. Należy kliknąć dwukrotnie grupę kolorów i wybrać Powiel grupę kolorów. Powielone zostaną wszystkie próbki w grupie kolorów wraz z grupą. W celu zapewnienia przejrzystości próbkom w różnych grupach kolorów nadawane są różne nazwy.
  • Rozgrupowanie grupy kolorów: rozgrupowania można dokonać za pośrednictwem menu kontekstowego lub wysuwanego. Należy kliknąć prawym przyciskiem myszy grupę kolorów i wybrać polecenie Rozgrupuj grupę kolorów. Po rozgrupowaniu wszystkie próbki w grupie wracają do próbki głównej, która nie należy do grupy kolorów.
  • Zmiana nazwy grupy kolorów: nazwy grup kolorów można zmieniać za pomocą opcji grupy kolorów w menu kontekstowym lub wysuwanym. Aby przejść do edycji nazwy grupy kolorów, należy kliknąć dwukrotnie grupę. Grupę kolorów można również edytować w wierszu.
  • Usuń grupę kolorów: Zaznacz grupę kolorów, kliknij ją dwukrotnie, a następnie wybierz polecenie Usuń grupę kolorów. Można również zaznaczyć grupę kolorów i z menu wysuwanego wybrać polecenie Usuń grupę kolorów.
Uwaga:

Usunięcie grupy kolorów powoduje usunięcie wszystkich znajdujących się w niej próbek.

Tworzenie grupy kolorów na podstawie zaznaczonych elementów strony

Grupę kolorów można utworzyć na podstawie próbek użytych w zaznaczonych elementach kompozycji. Próbki z tych elementów zostaną dodane do grupy.

  1. Zaznacz elementy strony w dokumencie.

  2. Wybierz opcję Nowa grupa kolorów z menu wysuwanego lub kontekstowego.

  3. W oknie dialogowym Nowa grupa kolorów wybierz polecenie Wybrane elementy strony. Jeśli na panelu Próbki została wybrana więcej niż jedna próbka, to zostanie domyślnie włączona opcja Wybrane próbki.

  4. Grupy kolorów działają dla wszystkich widoków list (nazwa, mała nazwa), jak również dla widoków siatek (mała próbka, duża próbka). Wszystkie operacje, takie jak tworzenie, przeciąganie próbek i grupowanie kolorów, można wykonywać we wszystkich trybach widoku na panelu Próbki.

Wczytywanie i zapisywanie próbek z pliku .ASE

Pliki .ASE ułatwiają importowanie i eksportowanie próbek kolorów pomiędzy takimi aplikacjami, jak Adobe Illustrator. Pliki .ASE można zaimportować w celu wczytania grup kolorów w panelu Próbki. Grupy kolorów można również zapisywać jako pliki .ASE za pośrednictwem menu wysuwanego Próbki. Podobnie, jeśli grupy kolorów zostały zapisane w programie Illustrator, można je wczytać do programu InDesign.

Wczytywanie próbek

  1. Z menu panelu Próbki wybierz polecenie Wczytaj próbki.

  2. Wybierz zapisany plik .ase. Kliknij przycisk Otwórz.

Zapisywanie próbek

Próbki kolorów lub grupy kolorów można zapisywać jako pliki .ase.

  1. Wybierz grupę kolorów lub próbkę.

  2. Z menu wysuwanego wybierz polecenie Zapisz próbki.

  3. Wprowadź nazwę pliku .ase. Kliknij przycisk Zapisz.

Importowanie motywów z aplikacji Color

Motywy z panelu Kolor można dodawać jako grupy kolorów do panelu Próbki w programie InDesign. Są one tworzone jako grupa kolorów, która otrzymuje nazwą motywu.

  1. Wybierz polecenie Okno > Kolor.

  2. Wybierz motyw w oknie Przeglądaj.

    Aby wyeksportować motyw do programu InDesign, wykonaj dowolną z następujących czynności:

    • Kliknij strzałkę obok motywu i wybierz opcję Dodaj do panelu Próbki.                       
    • Kliknij ikonę Dodaj wybrane motywy, aby zaimportować motyw do panelu Próbki.

     

    Ikona/opcja Dodaj próbki

  3. W aplikacji Color można również przejść na kartę Utwórz i wybrać regułę w sekcji Wybierz regułę, a następnie kliknąć ikonę Dodaj ten motyw do próbek.

    Menu Dodaj motyw do próbek

Obsługa starszych wersji oprogramowania

Jeśli plik .idml zawierający grupę kolorów zostanie otwarty w poprzedniej wersji aplikacji, na panelu Próbki zostanie wyświetlona niezorganizowana lista próbek. Grupa kolorów nie zostanie wyświetlona, ponieważ funkcja ta nie była obsługiwana w poprzednich wersjach programu.

Logo Adobe

Zaloguj się na swoje konto