Dostępna jest aktualizacja programu InDesign CC

Aby uzyskać więcej informacji, zapoznaj się ze stroną Podsumowanie nowych funkcji.


Najnowsza wersja zawiera szereg poprawek oraz nowych funkcji, które oferują użytkownikowi pełną kontrolę nad kwestiami projektowania i typografii na potrzeby publikowania za pośrednictwem wszelkiego rodzaju mediów. W połączeniu z pakietem Adobe Digital Publishing Suite można projektować i publikować zawartość dla urządzeń typu tablet, korzystając ze znanych obiegów pracy programu InDesign.

Reguły układów alternatywnych i układów płynnych ułatwiają projektowanie elastycznych witryn, które dopasowują się do wielu rozmiarów stron, bądź orientacji lub proporcji obrazu.

Układy alternatywne

Układy alternatywne są przydatne, jeśli w ramach tego samego dokumentu wymagane są różne rozmiary stron dla druku lub publikacji cyfrowych. Funkcji tej można użyć do tworzenia różnych wersji drukowanej ulotki reklamowej. Za jej pomocą można także projektować poziome lub pionowe układy dla takich urządzeń, jak Apple iPad lub tablety z systemem Android.

Układy alternatywne
Układy alternatywne i zaktualizowany panel Strony

Używając jej w połączeniu z opcją Układ płynne, możesz znacząco ograniczyć ilość pracy potrzebnej do ponownego ułożenia zawartości dla każdego nowego rozmiaru i orientacji strony. Możesz również na nowo zdefiniować reguły stron układu płynnego, utworzyć łącza do oryginalnych wątków, automatycznie skopiować style tekstowe do nowych grup stylów oraz aktywować opcję Inteligentne ponowne wlanie tekstu, aby podzielić na nowo wątek na strony o nowym rozmiarze.

Aby utworzyć układ alternatywny, wykonaj jedną z poniższych czynności.

  • Wybierz polecenie Układ > Stwórz układ alternatywny.
  • Wybierz opcję Stwórz układ alternatywny z menu panelu Strony.

Układy płynne

Układy płynne
Układ płynny

Płynne układy ułatwiają projektowanie materiałów pod różnorodne rozmiary stron, orientacji obrazu i urządzenia. Reguły układu płynnego określają sposób dostosowania obiektów na stronie podczas tworzenia alternatywnego układu i zmiany rozmiaru, orientacji lub proporcji obrazu.

Jeśli używasz funkcji Układ alternatywny, możesz dostosować układ za pomocą reguł układu płynnego. Wybierz narzędzie Strona i zaznacz stronę. Następnie wybierz regułę płynnej strony z paska sterowania. Możesz także skorzystać z panelu Płynny układ (Okno > Interaktywne > Układ płynny).

Uwaga:

Używając narzędzia Strona, można przeciągnąć narożniki i punkty środkowe strony, aby uzyskać podgląd Układu płynnego.

Więcej informacji zawiera sekcja Układy płynne.

Zawartość połączona

Funkcja zawartości połączonej pozwala powielać elementy strony i umieszczać je na innych stronach. Obsługiwane są zarówno łącza pomiędzy dokumentami, jak i łącza wewnątrz dokumentu. Można umieszczać i łączyć wątki, ramki tekstowe, elementy stron, obiekty interaktywne oraz grupy. Można łączyć zawartość wraz z ramkami, w których jest zawarta lub bez nich. Aby kontrolować aspekty aktualizacji, można również dostosować opcje łączy.

Choć łącza są przydatne dla wszelkich typów publikacji, są niemal niezbędne podczas pracy z publikacjami przeznaczonymi dla wielu urządzeń. Układy alternatywne również korzystają z tej funkcjonalności do łączenia wątków w wygenerowanych układach.

Do umieszczania i łączenia elementów strony służą następujące opcje.

  • Polecenie Umieść i połącz (Edycja > Umieść i połącz)
  • Narzędzia Kolektor zawartości oraz Umieszczanie zawartości

Więcej informacji można znaleźć w temacie Zawartość połączona.

Opis ogólny tej funkcji przedstawiono w filmie Zawartość połączona przygotowanym przez serwis Lynda.com.

Narzędzia Kolektor zawartości oraz Umieszczanie zawartości

Narzędzia Kolektor zawartości oraz Umieszczanie zawartości pozwalają powielać obiekty i umieszczać je w otwartych dokumentach programu InDesign. W miarę gromadzenia zawartości jest ona wyświetlana w Zasobniku zawartości. Zasobnik zawartości pozwala łatwo i szybko umieszczać i łączyć wiele elementów strony w dowolnych otwartych dokumentach.

Kliknij w przyborniku, aby otworzyć Kolektor zawartości.

  • Używanie Kolektora zawartości do zaznaczania elementów i dodawania ich do zasobnika
  • Używanie opcji Umieszczanie zawartości do umieszczania elementów na stronie
Zasobnik zawartości
Zasobnik zawartości

Niestandardowe odwzorowanie stylu

Style tekstowe (akapit, znak, tabela, komórka) lub grupy stylów można podczas łączenia odwzorowywać do innych stylów. W oknie dialogowym Opcje łączenia (panel Łącza > Opcje łącza), włącz opcję Zdefiniuj niestandardowe odwzorowanie stylu, a następnie kliknij Ustawienia.

Niestandardowe odwzorowywanie stylu przydaje się w sytuacji, gdy np. użytkownik chce wykorzystać czcionki szeryfowe w publikacjach cyfrowych i bezszeryfowe w drukowanych. Można także zmienić styl tekstu dla układu poziomego i pionowego.

W oknie dialogowym Opcje łączenia włącz opcję Zdefiniuj niestandardowe odwzorowanie stylu, a następnie kliknij przycisk Ustawienia.

Więcej informacji można znaleźć w temacie Odwzorowywanie stylu niestandardowego.

Zachowaj zmiany lokalne

Opcja Zachowaj zmiany lokalne pozwala modyfikować zawartość połączoną. Często użytkownik chce, aby element połączony różnił się nieco od elementu źródłowego. Przykład: Po umieszczeniu obrazu i zmianie wielkości ramki lub dodaniu do niej obrysu można zachować te zmiany w momencie aktualizacji łącza.

W oknie dialogowym Opcje łączenia (menu panelu Łącza), wybierz opcje w kategorii Zachowaj zmiany lokalne.

Okno dialogowe Opcje łączenia
Okno dialogowe Opcje łączenia

Więcej informacji można znaleźć w temacie Zachowywanie zmian lokalnych.

Publikacje cyfrowe

Nowe ustawienia predefiniowane dokumentów

Poza metodami konwersji Internet i Druk podczas tworzenia dokumentu (Plik > Nowy) można określić metodę o nazwie Publikacje cyfrowe. Istnieje możliwość określenia rozmiarów (w tym niestandardowych) i orientacji dla kilku popularnych modeli urządzeń. Jeśli wybierzesz metodę konwersji Publikacje cyfrowe, rozmiar strony zostanie ustawiony na odpowiedni dla wybranego urządzenia (w pikselach). Włączona zostanie również opcja Główna ramka tekstowa.

Jeśli chcesz uzyskać więcej kontroli nad rozmiarem lub orientacją urządzenia, utwórz predefiniowane ustawienie dokumentu lub określ niestandardowy rozmiar strony.

Główna ramka tekstowa

Istnieje możliwość ustawienia jednej z ramek na stronie wzorcowej jako głównej ramki tekstowej. Po zastosowaniu nowej strony wzorcowej wobec strony układu wątek w głównej ramce tekstowej jest wlewany do głównej ramki tekstowej.  Główne ramki tekstowe są automatycznie przesłaniane na stronach układu; nie ma potrzeby ręcznego przesłaniania ich przed dodawaniem tekstu.

Wskaźnik głównej ramki tekstowej
Wskaźnik głównej ramki tekstowej

Aby wskazać główną ramkę tekstową, otwórz stronę wzorcową i wykonaj jedną z poniższych czynności.

  • Kliknij symbol umieszczony w lewym górnym rogu ramki tekstowej.
  • Kliknij prawym przyciskiem myszy ramkę tekstową i wybierz z menu opcję Główna ramka tekstowa.

Uwaga! Na stronie wzorcowej jako główna ramka tekstowa może zostać wskazana tylko jedna ramka.

Opcje dopasowania ramki tekstowej

Kolumny o elastycznej szerokości

Opcja elastycznej szerokości pozwala dostosować liczbę i szerokość kolumn podczas zmiany wielkości ramki tekstowej. Wraz ze zmianą wielkości ramki kolumny są automatycznie dodawane lub usuwane, gdy zostanie osiągnięta maksymalna szerokość kolumny.

Wybierz opcję Elastyczna szerokość w menu rozwijanym Kolumny okna dialogowego Opcje ramki tekstowej (Obiekt > Opcje ramki tekstowej).

Trwałe opcje dopasowywania ramki tekstowej

Opcja automatycznego ustawiania wielkości ramki tekstowej umożliwia skonfigurowanie ramki tekstowej, która będzie automatycznie zmieniać wielkość podczas dodawania, usuwania lub edytowania tekstu.
Aby przejść do opcji automatycznego ustawiania wielkości, wykonaj następujące czynności.

  1. Zaznacz ramkę tekstową, a następnie wybierz polecenie Obiekt > Opcje ramki tekstowej.
  2. Kliknij Ustaw wielkość automatycznie.
Opcje automatycznego ustawiania wielkości
Opcje automatycznego ustawiania wielkości

Pakowanie i inspekcja wstępna

Funkcja Pakowania (Plik > Pakiet) obejmuje teraz zasoby Digital Publishing Suite w nakładkach folio. Jeśli umieszczone zostały łącza z innych dokumentów programu InDesign, także one zostaną dołączone.

W ramach publikacji cyfrowych dostępny jest także dodatkowy profil inspekcji wstępnej (Okno > Wyjście > Inspekcja wstępna).

Wysuwane panele Folio Builder i Nakładka folio

Panele Folio Builder i Nakładka folio są dostępne w menu Okno.

  • Folio Builder: wybierz polecenie Okno > Folio Builder.
  • Nakładka folio: wybierz polecenie Okno > Nakładka folio.

Uwaga:

W programie InDesign CS5.5 panel Nakładka folio nosił nazwę Kreator nakładek i był dostępny w menu Okno > Rozszerzenia.

Obszar roboczy publikacji cyfrowych

Obszar roboczy Publikacje cyfrowe pozwala wyświetlić wszystkie narzędzia i panele niezbędne do pracy nad publikacjami cyfrowymi. Wybierz obszar roboczy Publikacje cyfrowe z modułu wyboru obszaru roboczego na pasku aplikacji.

EPUB i HTML5

Obiegi pracy eksportu do formatu EPUB zostały uproszczone; użytkownik może teraz wybrać wersję formatu EPUB, do której zostanie wyeksportowany projekt. Okno dialogowe Eksportuj do formatu EPUB zostało zreorganizowane i uproszczone.

Obejrzyj film z serwisu Lynda.com, w którym opisano funkcję Eksportuj do formatu EPUB.

Poprawki EPUB2

W programie InDesign CS6 wprowadzono szereg poprawek dotyczących eksportu do formatu EPUB2, które mają na celu zapewnienie lepszej kontroli nad procesem oraz jego wydajnością. EPUB2 to wciąż najpopularniejszy standard EPUB, obsługiwany przez większość urządzeń i czytników.

  • Określ opcje wyświetlania ramki z lewej lub z prawej. Opcje te można określić w oknie Opcje eksportu obiektów.
  • Na CSS przekładanych jest obecnie dziewięć dodatkowych atrybutów ramek tekstowych: wielkość, szerokość i styl krawędzi, kolor wypełnienia, odstęp od krawędzi (dla ramki tekstowej) oraz margines (dla zwijania tekstu).
  • Określanie poszczególnych wartości dla każdego z marginesów w pliku EPUB.
  • Łączenie z wieloma niestandardowymi plikami CSS.
  • Dzielenie pliku EPUB na mniejsze na podstawie znaczników eksportu określonych w stylach akapitowych.
  • W przypadku łączenia z zewnętrznym obrazem okładki ebooka, tworzony jest nowy dokument XHTML.
  • Obsługa konwersji stylów komórek tabel programu InDesign na CSS w eksportowanym pliku EPUB.
  • Wymiary tabeli EPUB obejmują atrybuty szerokości kolumn oraz minimalnej wysokości wierszy.
  • Ciągi niestandardowego znacznika punktorów i numerowania programu InDesign są obecnie eksportowane do formatu EPUB.
  • Dodano obsługę znaków Ruby: czcionka, wielkość i kolor.

EPUB3

Stowarzyszenie IDPF zatwierdziło standard EPUB3 w październiku 2011 r. Format ten obsługuje m.in. dźwięk, obraz, język JavaScript oraz japoński tekst pionowy. Funkcja eksportu do formatu EPUB3 w programie InDesign obsługuje:

  • Format pakietu EPUB3
  • Łączenie z wieloma zewnętrznymi obiektami JavaScript
  • Pionowy tekst japoński
  • Znaczniki audio i wideo
  • Umieszczone animacje HTML i Adobe Edge HTML podczas eksportu

Więcej informacji można znaleźć w temacie Eksportowanie zawartości do formatu EPUB.

UWAGA: Moduły sprawdzania formatu EPUB3 mogą wyświetlać błędy, jeśli umieszczone animacje HTML lub HTML nie są w pełni zgodne ze standardem XHTML. Przeglądarki EPUB3 mogą jednak działać prawidłowo. Firma Adobe Systems nie może zagwarantować prawidłowego działania animacji HTML lub Adobe Edge w przeglądarkach EPUB3 innych dostawców.

EPUB3 z układem

EPUB3 z układem to eksperymentalny format bazujący na specyfikacji EPUB 3.0. Dodano obsługę alternatywnych i adaptacyjnych układów, w tym m.in.: wielu kolumn, zwijania tekstu i układów płynnych. Technologia ta umożliwia tworzenie w pełni adaptacyjnych układów, które prezentują się dobrze na różnych urządzeniach o różnych wielkościach, oraz ogranicza błędy wlewania tekstu.

Firma Adobe zgłosiła tę technologię do analizy przez organizację IDPF jako rozszerzenie specyfikacji EPUB3. W chwili premiery pakietu CS6 nie są komercyjnie dostępne żadne przeglądarki EPUB obsługujące tę funkcje.

HTML

Poprawiona funkcja eksportu do HTML obsługuje:

  • Zewnętrzne pliki CSS w celu uzyskania informacji o stylu
  • Rezerwowa obsługa odtwarzania umieszczonych treści wideo za pomocą odtwarzacza Adobe Flash Player
  • Umieszczone animacje HTML i Adobe Edge
  • Łączenie z wieloma niestandardowymi plikami CSS
  • Łączenie z wieloma zewnętrznymi obiektami JavaScript

Interaktywność

Tworzenie formularzy PDF

W programie InDesign można tworzyć formularze i eksportować je bezpośrednio do formatu PDF. Program InDesign obsługuje teraz pola formularzy oraz dodatkowe czynności operacje z nimi związane. Biblioteka Przyciski i formularze (Okno > Interaktywne > Przyciski i formularze) zawiera elementy do wykorzystania podczas tworzenia interaktywnych formularzy. Można także określić kolejność tabulatorów i podpowiedzi, bez końcowej obróbki w programie Adobe Acrobat. Do eksportowanego formularza PDF są także dodawane znaczniki dostępności.

Obejrzyj film przedstawiający ogólny opis funkcji Tworzenie formularzy PDF przygotowany przez serwis Lynda.com.

Panel Przyciski i formularze
Panel Przyciski i formularze ze składnikami formularza PDF

  1. Wybierz polecenie Okno > Interaktywne > Przyciski i formularze, aby wyświetlić składniki formularza i umieścić je na stronie. Następnie można je dowolnie modyfikować, dodając własne etykiety, różnorodne kolory lub rozmiary.
  2. W panelu Przyciski i formularze wybierz Operacje, aby zastosować operacje formularza wobec jego pól.

Więcej informacji na temat dodawania pól formularzy i określania kolejności tabulatorów można znaleźć w artykule Formularze.

Eksportowanie interaktywnych plików PDF jako strony

Istnieje możliwość eksportowania interaktywnych plików PDF jako strony lub strony widzące. W oknie dialogowym Eksportuj do PDF (Interaktywne) (Plik > Eksportuj) zaznacz opcję Strony lub Strony widzące. Domyślnie zaznaczona jest opcja stron widzących.

Umieszczanie projektów Adobe Edge

Użyj nowych narzędzi ruchu i projektowania interaktywnego Adobe® Edge, aby przy pomocy standardów, takich jak HTML5, JavaScript i CSS3, wprowadzać na strony internetowe zawartość animowaną. W układzie można umieścić pakiet Adobe Edge, aby wzbogacić folio lub dane HTML o interaktywność lub animacje.

  • Wybierz polecenie Plik > Umieść i przejdź do danego pliku (.OAM), aby go umieścić. Projekt zostaje umieszczony, a program InDesign wyświetla obraz plakatu.

Po uzyskaniu podglądu folio lub wyeksportowaniu pliku do HTML umieszczony projekt Edge zostaje odtworzony.

Uwaga:

Starsze wersje programu Adobe Edge nie obsługują eksportu do formatu OAM. Spakuj folder wyjściowy programem Zip i zmień jego rozszerzenie na OAM.

Osadzanie urywków HTML

Istnieje możliwość osadzania typowych elementów HTML, takich jak kody osadzania filmów z serwisu YouTube lub zawartości z aplikacji Mapy Google. Możesz skopiować kod osadzania HTML i wkleić go w programie InDesign

  • Wybierz polecenie Obiekt > Wstaw HTML i wklej kod HTML.
  • Skopiuj kod do schowka i wklej go do swojego układu.

Program InDesign automatycznie wyświetli obraz plakatu. Osadzony obiekt nie jest interaktywny w układzie programu InDesign. Aby wejść w interakcję z obiektem, wyeksportuj układ do HTML lub uzyskaj podgląd folio (Plik > Podgląd folio).

Udoskonalenia wydajności

Podzielone okno

Aby porównać dwa różne układy w tym samym dokumencie, możesz podzielić aktywne okno. Użyj dwóch paneli, aby wyświetlić alternatywne układy obok siebie.

Podział widoku układu
Podział widoku układu

  • Kliknij przycisk w prawym dolnym rogu okna dokumentu.
  • Wybierz polecenie Okno > Ułóż > Podzielone okno.
  • Wybierz opcję Podziel okno, aby porównać układy w menu Układ w panelu Strony.

Niedawno używane czcionki

Aby szybko znaleźć czcionki i ograniczyć przewijanie, wyświetl niedawno używane czcionki w górnej części wyskakującego okna Czcionka i menu Tekst > Czcionki.

  • Określi liczbę czcionek, jaka ma być wyświetlona, korzystając z opcji Edycja > Preferencje > Tekst > Liczba niedawno używanych czcionek do wyświetlenia.
  • Domyślnie, niedawno wyświetlone czcionki pokazywane są w kolejności chronologicznej. Aby wyświetlić je w kolejności alfabetycznej, wybierz polecenie Edycja > Preferencje > Tekst > Sortuj alfabetycznie listę ostatnio używanych czcionek.

Wyrównanie do obiektu kluczowego

W panelu Wyrównaj dostępna jest dodatkowa opcja, służąca do rozmieszczania obiektów.

  1. Zaznacz obiekty do rozmieszczenia i w panelu Wyrównaj (Okno > Wyrównaj) wybierz polecenie Wyrównaj do obiektu kluczowego z listy Wyrównaj do.
  2. Obiekt kluczowy zostanie wyświetlony z pogrubioną krawędzią. Kliknij inny obiekt, aby wybrać go jako obiekt kluczowy.

Wsteczne zapisywanie do wcześniejszych wersji

Aby otworzyć dokument programu InDesign w jednej z jego starszych wersji lub przesłać go do osoby, która nie dokonała jeszcze uaktualnienia do najnowszej, zapisz go w formacie IDML (InDesign Markup Language). Pliki IDML są obsługiwane przez program InDesign w wersji CS4 oraz nowsze. Funkcje nieobsługiwane przez starsze wersje nie będą działać.

Opcja zapisywania dokumentów do wcześniejszej wersji dostępna jest teraz w oknach dialogowych Zapisz oraz Zapisz jako.

  1. Wybierz polecenie Plik > Zapisz jako.
  2. Z listy Zapisz jako typ wybierz program InDesign CS4 lub jego nowszą wersję (IDML).

Eksportowanie i inspekcja plików PDF w skali szarości

Istnieje możliwość inspekcji i eksportowania projektów jako pliki PDF w skali szarości. Funkcji tej można użyć np. do szybkiego wyeksportowania układu do wydruku w skali szarości. Publikacja cyfrowa pozostaje kolorowa i można uniknąć zachowywania oddzielnych układów dla wyjść kolorowych oraz w skali szarości..

Skorzystaj z funkcji Ustawienia próby (Widok > Ustawienia próby), aby określić ustawienia inspekcji skali szarości i wybrać wartości docelowe dla Dot Gain lub Gamma. Po skonfigurowaniu próby wybierz polecenie Widok > Próba kolorów, aby przełączać pomiędzy wyjściem w skali szarości i kolorowym.

Można także wyeksportować plik PDF w skali szarości z poziomu programu InDesign. Podczas eksportowania do formatu PDF wszystkie elementy strony, niezależnie od ich pierwotnej przestrzeni kolorów, są konwertowane na skalę szarości.

  1. Wybierz polecenie Plik > Eksportuj i wybierz Adobe PDF (Druk).
  2. W oknie dialogowym opcji eksportu kliknij kartę Wyjście.
  3. W kategorii Konwersja kolorów wybierz Konwertuj na miejsce docelowe.
  4. W kategorii Miejsce docelowe wybierz Dot Gain lub Gray Gamma.

Uwaga:

Miejsca docelowe skali szarości nie są dostępne w standardzie PDF/X-1a. Standard ten obsługuje jedynie metody konwersji CMYK. Podobnie standardy PDF/X-2 lub PDF/X-3 nie obsługują celów Gray Gamma.

Złożone obliczenia w panelach i oknach dialogowych

W polach tekstowych paneli i okien dialogowych można teraz wykonywać skomplikowane obliczenia. Wpisz wyrażenie matematyczne przy pomocy operatorów, np. 120p0/2 + 10.

Eksportowanie do formatu PNG

Aby wyeksportować zaznaczone strony lub ich zakres, wybierz polecenie Plik > Eksportuj, a następnie wybierz PNG z listy Zapisz jako typ. Użyj okna dialogowego Opcje eksportu, aby określić co należy eksportować oraz wybrać ustawienia eksportu.

Udoskonalenia eksportu

  • Eksport SWF: oOkno dialogowe Opcje eksportu zawiera informacje o licencji czcionki.
  • Eksport dla: menu Plik > Eksportuj dla zostało usunięte. Wszystkie obsługiwane opcje eksportu są dostępne w menu Zapisz jako typ w oknie dialogowym Eksportuj.
  • Opcje eksportowania do Buzzword, SVG i kompresowanego SVG nie są już dostępne.

Obsługa języków

Edytory i układacze Adobe World-Ready oraz obsługa słowników HunSpell (open source) pozwala używać wielu słowników podczas korzystania z programu InDesign.

Tekst zastępczy z określonym alfabetem

Tekst zastępczy może zawierać m.in. znaki rzymskie, arabskie, hebrajskie i chińskie.

Aby określić język dla tekstu zastępczego, naciśnij klawisz Ctrl (Windows) lub Command (Mac OS), wybierając polecenie Tekst > Wypełnij tekstem zastępczym. W oknie dialogowym Opcje elementów zastępczych wybierz dany alfabet i kliknij OK.

Udoskonalenia korektora HunSpell

W przypadku większości języków program InDesign jest sprzedawany wraz ze słownikami HunSpell, a firma HunSpell jest ich domyślnym dostawcą. Z witryny OpenOffice można pobrać i zainstalować dodatkowe słowniki do sprawdzania pisowni i dzielenia wyrazów dla innych języków.

Aby używać programu InDesign z dodatkowymi językami, wybierz polecenie Edycja > Preferencje > Słownik, a następnie kliknij HunSpell — informacje.

Wsparcie dla indyjskich alfabetów sylabicznych

Układacz typograficzny Adobe World-Ready Composer (WRC) umożliwia prawidłowe formowanie tekstu w językach wschodnich, takich jak Devanagari. Układacze Adobe World-Ready w angielskiej wersji programu InDesign obsługują kilka języków indyjskich, w tym m.in. Hindi, Marathi, Gujarati, Tamil, Punjabi, Bengali, Telugu, Oriya, Malayalam oraz Kannada.

Do oprogramowania dołączono moduł sprawdzania pisowni i dzielenia wyrazów HunSpell, a także rodzinę czcionek Adobe Devanagari.

Układacz Adobe World-Ready można włączyć za pomocą stylu akapitowego (Styl akapitowy > Justowanie > Układacz) lub za pośrednictwem panelu Akapit.

Aby pracować nad skryptami indyjskich alfabetów sylabicznych i poprawnie zaimportować zawartość do programu InDesign, ustaw preferencje dla tych alfabetów.

  1. Wybierz kolejno pozycje Okno > Narzędzia > Skrypty.
  2. Kliknij dwukrotnie plik indicPreferences.js.
  3. Otwórz nowy dokument lub uruchom ponownie program InDesign.

Obsługa języków bliskowschodnich

Oprogramowanie InDesign 6 jest również dostępne w wersjach dla języków bliskowschodnich i północnoafrykańskich. Został uzupełniony o obsługę języka arabskiego i hebrajskiego oraz funkcje do pracy w układzie od prawej do lewej, obsługę skryptów dwukierunkowych oraz funkcje dla konkretnych języków. Rozszerzenia obejmują obsługę tabel w edytorze wątków, poprawione justowanie znaków Kashida, poprawione pozycjonowanie znaków diakrytycznych oraz inne poprawki związane z obsługą tekstu.

Więcej informacji można znaleźć w temacie Praca w językach: arabskim i hebrajskim.

Extension Manager CS6

Program Extension Manager CS6 umożliwia tworzenie, edycję, aktywowanie oraz importowanie i eksportowanie zestawów rozszerzeń. Extension Manager CS6 obsługuje następujące funkcje:

  • Instalacja rozszerzeń z poziomu użytkownika
  • Wyszukiwanie i filtrowanie rozszerzeń
  • Konwersja MXP na ZXP
  • Obsługa zależności rozszerzeń
  • Instalowanie rozszerzeń, kiedy w systemie są zainstalowane różne wersje językowe produktu
  • Wyświetlanie dodatkowych informacji o rozszerzeniach

Więcej informacji na temat korzystania z programu Extension Manager CS6 można znaleźć w artykule Extension Manager CS6.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online