Visão geral e recursos das predefinições de animação

Com as predefinições de animação, é possível salvar e reutilizar configurações específicas de propriedades e animações de camada, incluindo quadros-chave, efeitos e expressões. Por exemplo, se você tiver criado uma sequência usando vários efeitos com configurações de propriedades, quadros-chave e expressões complexos, será possível salvar todas essas configurações como uma única predefinição de animação. Você pode, então, aplicar a predefinição de animação a qualquer outra camada.

Muitas predefinições de animação não contêm animação, mas contêm combinação de efeitos, propriedades de transformação, etc. Uma predefinição de animação de comportamento usa expressões em vez de quadros-chave para animar propriedades de camada.

As predefinições de animação podem ser salvas e baixadas de um computador para outro. A extensão do arquivo para uma predefinição de animação é .ffx.

O After Effects inclui centenas de predefinições de animação que podem ser aplicadas às camadas e modificadas para atender às suas necessidades, incluindo várias predefinições de animação de texto. (Consulte Predefinições de animação de texto.)

Você pode procurar e aplicar predefinições de animação no After Effects usando o painel Efeitos e predefinições ou o Adobe Bridge. Para abrir a pasta Predefinições no Adobe Bridge, escolha Procurar predefinições no menu do painel Efeitos e predefinições ou no menu Animação.

Observação:

Uma boa maneira de ver como os usuários avançados utilizam o After Effects é aplicar uma predefinição de animação e pressionar U ou UU para revelar apenas as propriedades de camada animadas e modificadas. A exibição das propriedades animadas e modificadas mostra quais alterações o designer da animação fez para criar a predefinição de animação.

Descarregar, instalar e mover predefinições de animação

  • As predefinições de animação que estão instaladas com o After Effects na pasta Predefinições localizada emArquivos de programas\Adobe\Adobe After Effects CC\Arquivos de suporte (Windows) ou na pasta Aplicativos/Adobe After Effects CC (Mac OS).
  • As predefinições de animação criadas são salvas por padrão na pasta Predefinições localizada na pasta
    Meus Documentos\Adobe\Adobe After Effects CC (Windows) ou na pasta Documentos/Adobe/After Effects CC (Mac OS).

É possível adicionar uma única nova predefinição de animação ou uma pasta inteira de novas predefinições de animação a qualquer uma das pastas Predefinições.

Quando o After Effects é iniciado, ele busca as duas pastas Predefinições e suas subpastas de predefinições de animação instaladas e as adiciona ao painel Efeitos e predefinições. O After Effects ignora o conteúdo das pastas com nomes que começam e terminam entre parênteses. Por exemplo, o conteúdo da pasta (arquivado_animacao_predefinicoes) não é carregado.

Observação:

As predefinições de animação aparecem no painel Efeitos e predefinições somente se estiverem localizadas em uma das pastas de Predefinições ou em uma subpasta de uma das pastas de Predefinições. Se você mover uma predefinição para uma nova pasta, insira um atalho (Windows) ou um alias (Mac OS) dessa pasta na pasta Predefinições.

As predefinições de animação são carregadas e inicializadas somente quando o painel Efeitos e predefinições é exibido. Se o painel Efeitos e predefinições estiver fechado ou oculto atrás de outro painel, as predefinições de animação não serão inicializadas.

Salvar uma predefinição de animação

  1. Selecione qualquer combinação de propriedades (por exemplo, Posição e Escala) e grupos de propriedades (por exemplo, a Pintura e Transformação). Em caso de seleção apenas de efeitos, é possível selecioná-las no painel Controles do efeito.

  2. Escolha Salvar predefinição de animação no menu Animação ou menu do painel Efeitos e predefinições.

  3. Especifique um nome e um local para o arquivo e clique em Salvar.

Para que a predefinição de animação apareça no painel Efeitos e predefinições, ela deve ser salva na pasta Predefinições.

Observação:

Se a predefinição de animação não aparecer no painel Efeitos e predefinições, selecione Atualizar lista no menu do painel Efeitos e predefinições.

Recursos online para predefinições de animação

Observação:

Se aplicar uma predefinição de animação da categoria Predefinições de animação > Formas > Fundos, poderá visualizar um efeito Controle de forma animada personalizado no painel Controles do efeito. Esse efeito personalizado é um efeito de controle de expressão especializado criado especificamente para essas predefinições de animação. É possível copiar e colar esse efeito em outras camadas ou salvá-lo como uma predefinição de animação para poder aplicá-lo em outro local.

Também é possível baixar predefinições de animação de vários sites da comunidade do After Effects, como o fórum AE Enhancers.

Para ver uma lista de predefinições de animação incluídas no After Effects, consulte a Lista de predefinições de animação.

Andrew Kramer fornece várias predefinições de animação no seu site Video Copilot.

Visão geral e recursos de efeitos

O After Effects inclui vários efeitos, que são aplicados a camadas para adicionar ou modificar características de imagens estáticas, vídeos e áudio. Por exemplo, um efeito pode alterar a exposição ou a cor de uma imagem, adicionar novos elementos visuais, manipular o som, distorcer imagens, remover a granulação, melhorar a iluminação ou criar uma transição.

Os efeitos, às vezes, são mencionados por engano como filtros. A principal diferença entre um filtro e um efeito é que o filtro modifica permanentemente uma imagem ou outras características de uma camada, enquanto um efeito e suas propriedades podem ser alterados ou removidos a qualquer momento. Em outras palavras, os filtros operam de maneira destrutiva, e os efeitos operam de maneira não destrutiva. O After Effects usa exclusivamente efeitos, de modo que as alterações são não destrutivas. Um resultado direto da capacidade de alterar as propriedades de efeitos é que as propriedades podem ser alteradas ao longo do tempo, ou ser animadas.

Observação:

As operações de caminhos em camadas de forma, como Zigue-zague e Dobrar e inchar, aplicadas pelo menu Adicionar da camada de forma, são chamados de “efeitos” no Adobe Illustrator, mas funcionam de forma diferente de outros efeitos do After Effects.

É possível pesquisar e aplicar efeitos usando o painel Efeitos e predefinições. É possível modificar as propriedades do efeito usando o painel Controles do efeito ou o painel Linha de tempo, ou movendo pontos de controle do efeito no painel Camada ou no painel Composição.

Você pode aplicar várias instâncias do mesmo efeito a uma camada, renomear cada instância e definir propriedades para cada instância separadamente.

Observação:

Se você abrir um projeto que usa um efeito para o qual o After Effects não carregou o plug-in, uma caixa de diálogo de aviso aparecerá e instâncias de efeitos terão Ausente: no início do nome no painel Linha de tempo e no painel Controles do efeito. Para mostrar todas as ocorrências de efeitos ausentes no painel Linha de tempo para composição ativa, pressione FF.

Plug-ins de efeito

Todos os efeitos são implementados como plug-ins, inclusive efeitos integrados no After Effects. Os plug-ins são pequenos módulos de software com extensões de arquivo como .aex, .pbk e .pbg, que adicionam funcionalidade a um aplicativo. Nem todos os plug-ins são plug-ins do efeito. Por exemplo, alguns plug-ins fornecem recursos para importar e trabalhar com determinados formatos de arquivo. O plug-in Photoshop Camera Raw, por exemplo, fornece ao After Effects a capacidade de trabalhar com arquivos camera raw. (Consulte Plug-ins.)

Como os efeitos são implementados como plug-ins, você pode instalar e usar efeitos adicionais que fornecedores diferentes Adobe fornecem, inclusive efeitos criados por você. Você pode adicionar um único efeito novo ou uma pasta inteira de novos efeitos à pasta Plug-ins, localizada nestas pastas por padrão:

  • (Windows) Arquivos de Programas\Adobe\Adobe After Effects CC\Arquivos de suporte

  • (Mac OS) Aplicativos/Adobe After Effects CC

Quando o After Effects é iniciado, ele pesquisa a pasta Plug-ins e suas subpastas em busca de todos os efeitos instalados e os adiciona ao menu Efeito e ao painel Efeitos e predefinições. O After Effects ignora o conteúdo das pastas com nomes que começam e terminam entre parênteses. Por exemplo, o conteúdo da pasta (efeitos_arquivados) não é carregado.

O After Effects já vem com vários plug-ins de terceiros, como o Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR e CycoreFX HD. Esses plug-ins estão instalados por padrão com a versão completa do software Adobe After Effects. (Consulte Plug-ins de terceiros incluídos no After Effects.).

Os instaladores para alguns plug-ins instalam a documentação no mesmo diretório que os plug-ins em si.

Os plug-insEXtractoRe IDentifier do fnord software estão incluídos no After Effects para fornecer acesso às várias camadas e aos canais de arquivos OpenEXR. Consulte Plug-ins ProEXR, IDentifier e EXtractoR.

Animar efeitos

Anime propriedades do efeito da mesma forma que anima qualquer outra propriedade, adicionando quadros-chave ou expressões a elas. Em geral, até mesmo os efeitos que se baseiam em animações para uso normal exigem que você defina alguns quadros-chave ou expressões. Por exemplo, anime a propriedade Conclusão da transição de um efeito Transição ou a configuração Evolução do efeito Ruído turbulento para transformar um efeito estático em um efeito dinâmico.

Intensidade de cor

Muitos efeitos são compatíveis com o processamento de dados de cores da imagem e canal alfa em uma profundidade de 16 bits ou 32 bits por canal (bpc). Usar um efeito de 8 bpc em um projeto de 16 bpc ou 32 bpc pode resultar em uma perda de detalhes de cores. Se um efeito suportar apenas 8 bpc e seu projeto estiver definido para 16 bpc ou 32 bpc, o painel Controles do efeito exibe um ícone de aviso ao lado do nome do efeito. Você pode definir o painel Efeitos e predefinições para listar apenas os efeitos que oferecem suporte à intensidade de cores do projeto atual. (Consulte Intensidade de cor e cor HDR.)

Opacidade do efeito

 

Grupo de propriedades de cada efeito inclui um conjunto de propriedades Opções de composição. Uma nova propriedade Opacidade de efeito que oferece funcionalidade semelhante para cada efeito a aparência de misturas os controles documentos. Com a propriedade Opacidade do efeito, é possível alterar a opacidade global, o que afetará o efeito inteiro. Não há necessidade de adicionar separadamente uma máscara.

O grupo de controles Mesclar com original permite aplicar um efeito de granulação em uma área específica da imagem por meio da aplicação de máscara e fosco na área desejada.

Para obter mais informações, consulte a seção do efeito Mesclar com original.

 

Ordem de renderização

A ordem na qual o After Effects renderiza máscaras, efeitos, estilos de camada e propriedades de transformação, chamado ordem de renderização afetam o resultado final de um efeito aplicado. Por padrão, os efeitos são exibidos no painel Linha de tempo ou no painel Controles do efeito na ordem em que foram aplicados. Os efeitos são exibidos na ordem de cima para baixo na lista. Para alterar a ordem em que os efeitos são renderizados, arraste o nome do efeito até uma nova posição na lista. (Consulte Ordem de renderização e transformações recolhidas.)

Camadas de ajuste

Um efeito aplicado a uma camada de ajuste afeta todas as camadas abaixo dela na ordem de empilhamento da camada do painel Linha de tempo. (Consulte Criar uma camada de ajuste.)

Efeitos Controles de expressão

Os efeitos Controles de expressão não alteram as propriedades existentes das camadas. Em vez disso, esses efeitos adicionam propriedades da camada a que as expressões podem fazer referência. (Consulte Efeitos Controles de expressão.)

Impedir o corte de borda com o efeito Expandir limites

Como um efeito é aplicado a uma camada, os resultados de alguns efeitos são restritos aos limites da camada, o que pode fazer com que o efeito pareça terminar abruptamente. Você pode aplicar o efeito Expandir limites a uma camada para estendê-la temporariamente a fim de calcular os resultados de outros efeitos. Esse processo não é necessário para efeitos mais recentes, que tendem a ser efeitos de 32 bpc.

Gerenciar efeitos e propriedades de efeito com scripts

Paul Tuersley fornece um script no fórum AE Enhancers com o qual você pode pesquisar composições para efeitos e ativá-los ou desativá-los.

Paul Tuersley fornece um script no fórum AE Enhancers que facilita a sincronização de alterações com propriedades de Efeito em várias camadas.

Efeitos aplicados com ferramentas

Alguns efeitos, incluindo o efeito Marionete, o efeito Pintura e o efeito Pincel tipo rotoscópio, são aplicados a uma camada com uma ferramenta, em vez de serem aplicados diretamente da mesma forma que os outros efeitos. (Consulte Animar com ferramentas de Marionete, ferramentas de Pintura e traçados de tinta e Transparência, opacidade e composição.)

Recursos para os efeitos do Cycore FX HD

O CycoreFX HD está incluído na instalação do After Effects CC e CS6. Há suporte de 16 bpc em todos os efeitos e suporte de 32 bpc (flutuante) em 35 efeitos. Os plug-ins CycoreFX HD incluem suporte para Desfoque de movimento, luzes, mais controles, além de opções.

A documentação, incluindo tutoriais e projetos de exemplo dos plug-ins Cycore FX (CC) está disponível no site da Cycore.

Bob Donlon fornece o seguinte tutorial sobre o efeito Sistemas de partícula do CC no site da Adobe:

Eran Stern fornece um tutorial em vídeo em seu site que demonstra os efeitos do CC Particle System II e CC Mr. Mercury.

Efeitos compostos e camadas de controle

Vários efeitos usam uma camada de controle (ou um mapa de camadas) como entrada. Esses efeitos compostos usam os valores de pixels da camada de controle para determinar como afetar os pixels da camada aos quais o efeito é aplicado (a camada de destino). Às vezes, o efeito usa os valores de brilho dos pixels na camada de controle. Em outros casos, ele usa os valores individuais de canal dos pixels na camada de controle.

Por exemplo, o efeito Mapa de deslocamento usa os valores de brilho de uma camada de controle para determinar como deslocar pixels da camada subjacente e em que direção. O efeito Romper pode usar duas camadas de controle: uma para personalizar as formas das partes rompidas e uma para controlar quando partes específicas da camada de destino são detonadas.

O efeito composto de efeitos, máscaras e transformações de uma camada de controle. Para usar os resultados de efeitos, máscaras e transformações em uma camada, pré-componha a camada e use a camada de pré-composição como a camada de controle.

É comum usar uma camada de controle que não é visível, isto é, cuja opção de Vídeo está desativada.

A maioria dos efeitos compostos inclui uma opção Esticar mapa para ajustar (ou uma opção de nome parecido), que estica ou encolhe temporariamente uma camada de controle de acordo com as dimensões da camada de destino. Isso proporciona um pixel na camada de controle correspondente a cada pixel na camada de destino. Se essa opção for desmarcada, os cálculos do efeito composto serão feitos como se a camada de controle estivesse centralizada na camada de destino no tamanho original.

É possível criar camadas de controle desenhando ou pintando em um programa de edição de imagens, como o Adobe Photoshop.

Dicas para criar camadas de controle:

  • Para vários efeitos compostos, os pixels cinzas neutros da camada de controle correspondem a operações nulas. Consequentemente, uma camada sólida em tons de cinza neutra é um bom ponto inicial para criar uma camada de controle.

  • Aplique o efeito Ruído turbulento a uma camada e um pré-componha para criar uma boa camada de controle para resultados turbulentos ou atmosféricos.

  • Você pode criar uma camada de controle pela pré-composição de uma camada sólida branca, uma camada sólida preta e uma máscara na camada superior que determine quais áreas são brancas e pretas. Aumentar a difusão da máscara suaviza a transição entre os valores de preto e branco.

  • O contraste entre valores adjacentes de pixel determina a suavidade com que os valores mudam na superfície da camada de controle. Para criar modificações suaves, pinte usando um pincel suave ou de suavização de borda, ou aplique gradientes. Para criar mudanças abruptas, evite sombras intermediárias, usando máscaras muito separadas, como 50% cinza, preto e branco.

Efeitos com um atributo Câmera de composição

Alguns efeitos podem usar a câmera e luzes na mesma composição. Esses efeitos incluem Dança de cartas, Abertura de cartão e Romper. Alguns de esses efeitos sempre usam a câmera de composição, enquanto outros contêm opções de luz e câmera no painel Controles do efeito.

Observação:

O efeito Live Photoshop 3D se comporta como um efeito com um atributo de Câmera de composição. Esse efeito aparece somente em uma camada quando a camada é um objeto 3D de um arquivo PSD. Consulte Camadas de objeto 3D do Photoshop.

Quando você aplica um efeito com um atributo Câmera de composição a uma camada 2D, o efeito pode rastrear as posições da luz e da câmera na composição e gerar uma imagem 3D na camada 2D ao qual é aplicado. Os resultados do efeito parecem tridimensionais. Porém, a camada com o atributo Câmera de composição aplicado permanece uma camada 2D e, portanto, tem as seguintes características:

  • Camadas 3D situadas acima e abaixo dela no painel Linha de tempo não podem interceptar entre si ou projetar sombras entre si.

  • Não podem colidir com camadas 3D ou projetar ou aceitar sombras.

Observação:

A imagem é renderizada na camada, não na composição. Portanto, lembre-se de aplicar esses efeitos a camadas que tenham o mesmo tamanho que a composição e sejam centralizadas de maneira exata na composição.

Painel Controles do efeito

Quando você aplica um efeito a uma camada, o painel Controles do efeito é aberto, listando o efeito aplicado e os controles para alterar os valores de propriedades do efeito. Também é possível trabalhar com efeitos e alterar a maioria dos valores da propriedade do efeito no painel Linha de tempo. Contudo, o painel Controles do efeito tem controles mais convenientes para diversos tipos de propriedades, como controles deslizantes, botões de ponto de controle de efeitos e histogramas.

O painel Controles do efeito é um visualizador, o que significa que é possível fazer os painéis Controles do efeito se abrir para várias camadas simultaneamente e usar o menu do visualizador na guia do painel para selecionar camadas.

  • Para abrir ou fechar o painel Controles do efeito para a camada selecionada, pressione F3.
  • Para selecionar um efeito, clique nele. Para selecionar o efeito seguinte ou anterior na ordem de empilhamento, pressione a tecla de seta para baixo ou a tecla de seta para cima, respectivamente.
  • Para expandir ou recolher alguns efeitos, pressione a tecla de seta para a direita ou para a esquerda, respectivamente.
  • Para expandir ou recolher um conjunto de propriedades, clique no triângulo à esquerda do nome do efeito ou do grupos de propriedades.
  • Para expandir ou recolher um grupo de propriedades e todos os seus filhos, clique no triângulo com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada.
  • Para expandir ou recolher todos os grupos de propriedades para efeitos selecionados, pressione Ctrl+` (acento grave) (Windows) ou Command+` (acento grave) (Mac OS).
  • Para redefinir os valores padrão de todas as propriedades de um efeito, clique em Redefinir na parte superior da entrada do efeito no painel Controles do efeito.
  • Para duplicar efeitos selecionados, escolha Editar > Duplicar ou pressione Ctrl+D (Windows) ou Command+D (Mac OS).
  • Para mover um efeito para outro local na ordem de renderização, arraste o efeito para cima ou para baixo na pilha do efeito.
  • Para definir as propriedades de um efeito nas propriedades usadas em uma predefinição de animação, escolha no menu Predefinições de animação na parte superior da entrada para o efeito no painel Controles do efeito.
  • Para mostrar o menu Predefinições de animação no painel Controles do efeito, selecione Mostrar predefinições de animação no menu do painel.
  • Para modificar a faixa de uma propriedade de efeito, o clique com o botão direito do mouse (Windows) ou dê Ctrl+clique (Mac OS) no valor da propriedade sublinhada para o controle e escolha Editar valor no menu de contexto.

Painel Efeitos e predefinições

Procure e aplique efeitos e predefinições de animação com o painel Efeitos e predefinições. Um ícone identifica cada item no painel por tipo. Números nos ícones para os efeitos indicam se o efeito funciona em um máximo de 8, 16 ou 32 bits por canal.

É possível percorrer a lista de efeitos e predefinições de animação ou buscar efeitos e predefinições de animação digitando qualquer parte do nome na caixa de pesquisa na parte superior do painel.

As opções escolhidas no painel Efeitos e predefinições determinam quais itens são exibidos:

Mostrar efeitos para todas as intensidades de cor

Mostra os efeitos que funcionam com qualquer intensidade de cor, não apenas os efeitos que funcionam com a profundidade do projeto atual.

Mostrar efeitos

Mostra todos os efeitos disponíveis.

Mostrar Predefinições de animação

Mostra todas as predefinições de animação, incluindo predefinições de animação salvas por você na pasta Predefinições.

O painel organiza efeitos e predefinições de animação de acordo com a opção selecionada no menu do painel: Categorias, Pastas do Explorer (Windows) ou Pastas do Finder (Mac OS) ou Ordem alfabética.

Use os seguintes comandos no menu do painel para gerenciar os efeitos e as predefinições de animação:

Revelar no Explorer (Windows) ou Revelar no Finder (Mac OS)

Abre a pasta que contém o efeito ou a predefinição de animação selecionada no painel Efeitos e predefinições.

 

Atualizar lista

Atualiza a lista de efeitos e as predefinições de animação.

Aplicar um efeito ou uma predefinição de animação

  • Para aplicar um efeito ou uma animação a uma única camada, arraste o efeito ou a predefinição de animação do painel Efeitos e predefinições para uma camada no painel Linha de tempo, Composição ou Controles do efeito.

Observação:

Ao arrastar um efeito ou uma predefinição de animação em uma camada no painel Composição, o nome da camada abaixo do ponteiro é exibido no painel Informações. Se você não tiver selecionado uma camada, clicar duas vezes em uma predefinição de animação criará uma nova camada e aplicará essa predefinição a ela. Clique duas vezes em um efeito quando não há camadas selecionadas não faz nada.

  • Para aplicar um efeito ou uma animação a uma ou mais camadas, selecione as camadas e clique duas vezes no efeito ou na predefinição de animação no painel Efeitos e predefinições.
  • Para aplicar um efeito a uma ou mais camadas, selecione as camadas, escolha Efeito > [categoria] > [efeito].
  • Para aplicar uma predefinição de animação usada ou salva recentemente em uma ou mais camadas, selecione as camadas, escolha Animação > Predefinições de animação recentes e escolha uma predefinição na lista.
  • Para aplicar a predefinição de animação aplicada mais recentemente a uma ou mais camadas, selecione as camadas, pressione Ctrl+Alt+Shift+F (Windows) ou Command+Option+Shift+F (Mac OS).
  • Para aplicar o efeito aplicado mais recentemente a uma ou mais camadas, selecione as camadas, pressione Ctrl+Alt+Shift+E (Windows) ou Command+Option+Shift+E (Mac OS).
  • Para aplicar uma predefinição de animação a uma ou mais camadas usando o Adobe Bridge, selecione as camadas, escolha Animação > Procurar predefinições, navegue até a predefinição de animação e clique duas vezes nela.
  • Para aplicar o as configurações do efeito de uma predefinição de animação instância atual de um efeito, escolha o nome da predefinição de animação no menu Predefinições de animação para o efeito no painel Controles do efeito.
  • Para copiar efeitos de uma camada para uma ou mais camadas, selecione os efeitos do painel Linha de tempo ou no painel Controles do efeito, escolha Editar > Copiar, selecione as camadas de destino e escolha Editar > Colar.

Observação:

A aplicação de um efeito ou uma predefinição de animação a uma camada seleciona a camada.

Por padrão, quando você aplica um efeito a uma camada, o efeito é ativado para a duração da camada. Contudo, você pode fazer um efeito iniciar e parar em momentos específicos ou tornar um efeito mais ou menos intenso ao longo do tempo usando quadros-chave ou expressões ou aplicando o efeito a uma camada de ajuste.

As predefinições de animação são aplicadas no momento atual.

Observação:

Para ver quais alterações foram feitas ao aplicar uma predefinição de animação a uma camada, selecione a camada e pressione UU para mostrar as propriedades alteradas ou pressione U para mostrar as propriedades com quadros-chave ou expressões.

Excluir ou desativar efeitos e predefinições de animação

Depois de aplicar efeitos a uma camada, você pode desativar temporariamente um ou todos os efeitos dessa camada, para poder se concentrar em outro aspecto da composição. Os efeitos que são desativados não são renderizados, seja para visualizações ou para a saída final. Contudo, no painel Fila de renderização, você pode especificar que a composição é renderizada para saída final com todos os efeitos ativados, independentemente se os efeitos são renderizados para visualizações no painel Composição. Desativar um efeito não exclui os quadros-chave criados para as propriedades do efeito; todos os quadros-chave permanecem até que o efeito seja excluído da camada.

Não é possível desabilitar uma predefinição de animação ou excluí-la de uma camada como uma unidade. Você pode excluir ou desativar individualmente os efeitos, os quadros-chave e as expressões que ela inclui.

  • Para excluir um efeito de uma camada, selecione o nome do efeito no painel Controles do efeito ou no painel Linha de tempo e pressione Excluir.
  • Para excluir todos os efeitos de uma ou mais camadas, selecione as camadas no painel Linha de tempo ou no painel Composição e escolha Efeito > Remover tudo ou pressione Ctrl+Shift+E (Windows) ou Command+Shift+E (Mac OS).

Observação:

Esse comando elimina todos os quadros-chave para os efeitos excluídos. Se você escolher Remover tudo por acidente, selecione imediatamente Editar > Desfazer exclusão de efeito ou Editar > Desfazer remoção de todos os efeitos para restaurar os efeitos e os quadros-chave.

  • Para desativar temporariamente um efeito, selecione a camada no painel Controles do efeito ou Linha de tempo, e clique na opção Efeito à esquerda do nome do efeito.
  • Para desativar temporariamente todos os efeitos em uma camada, clique na opção Efeito na coluna Opções para a camada do painel Linha de tempo.
A opção Efeito no painel Controles do efeito ativa e desativa um efeito específico
Opção Efeito no painel Controles do efeito

Opção Efeito no painel Linha de tempo
Opção Efeito no painel Linha de tempo


Remover um efeito ou uma predefinição de animação

Você pode remover um efeito ou uma predefinição de animação da pasta em que o After Effects busca esse itens, evitando o carregamento e a exibição no painel Efeitos e predefinições ou no menu Efeito.

  1. Selecione o efeito ou a predefinição de animação no painel Efeitos e predefinições.
  2. Escolha Revelar no Explorer (Windows) ou Revelar no Finder (Mac OS) no menu do painel.
  3. Mova o arquivo de efeito (.aex) ou a predefinição de animação (.ffx) da pasta Plug-ins ou Predefinições.
  4. Escolha o menu Atualizar lista do painel Efeitos e predefinições para atualizar a lista de predefinições de animação no painel.

    A lista de efeitos é atualizada somente quando o aplicativo é iniciado.

Observação:

Em vez de remover os efeitos ou as predefinições de animação totalmente, crie uma subpasta na pasta Plug-ins ou Predefinições para efeitos ou predefinições de animação que você raramente utiliza. O After Effects ignora o conteúdo das pastas com nomes que começam e terminam com parênteses, como (arquivar_pasta).

Pontos de controle de efeito

Alguns efeitos têm pontos de controle do efeito, que determinam como o efeito afeta a camada. Por exemplo, o efeito Relâmpago avançado tem dois pontos de controle de efeito – Origem e Direção -que especificam onde o relâmpago começa e para que direção aponta.

Os pontos de controle de efeitos ficam no espaço da camada para camadas que não são rasterizadas continuamente e para as quais as transformações não estão recolhidas. Se uma camada for rasterizada continuamente ou tiver transformações recolhidas, os pontos de controle do efeitos ficarão na área de composição. (Consulte Sistemas de coordenadas: espaço de composição e espaço de camada e Ordem de renderização e transformações recolhidas.)

As camadas vetoriais (incluindo camadas de forma e camadas de texto) sempre são rasterizadas continuamente, com os pontos de controle de efeitos sempre na área de composição. (Consulte Rasterizar continuamente uma camada que contém gráficos vetoriais.)

Camadas de objeto nulo, camadas de cores sólidas e outras camadas baseadas em itens de gravação de origem têm, por padrão, pontos de controle de efeito na área da camada.

Exibir um ponto de controle de efeito

  • Para exibir um ponto de controle de efeito no painel Camada, escolha o nome do efeito no menu Exibir na parte inferior do painel Camada.
  • Para exibir um ponto de controle do efeito no painel Composição, selecione o nome do efeito do painel Linha de tempo ou no painel Controles do efeito.

Observação:

Para visualizar os pontos de controle de efeito no painel Composição, selecione Mostrar controles de camada no menu Exibir e selecione Controles do efeito no menu Exibir e selecione Controles do efeito em Opções de exibição (Exibir > Opções de exibição).

Mover um ponto de controle de efeito

  • No painel Composição ou no painel Camada, arraste o ponto de controle do efeito .
  • No painel Controles do efeito, clique no botão do ponto de controle do efeito ; em seguida, no painel Composição ou Camada, clique onde deseja inserir o ponto de controle do efeito.
  • No painel Linha do tempo ou Controles do efeito, arraste ou insira valores para as coordenadas X e Y do ponto de controle do efeito, exatamente como faria para modificar qualquer outra propriedade.

Aleatoriedade e distribuições aleatórias

Como a aleatoriedade exata não é repetida, muitos efeitos simulam a aleatoriedade com um cálculo que gera resultados convenientemente aleatórios para cada valor de uma propriedade de Distribuição aleatória. Várias instâncias do mesmo efeito fornecerão os mesmos resultados se todas as configurações, incluindo os valores da propriedade Distribuição aleatória, forem as mesmas. Isso permite que você obtenha resultados previsíveis e determinísticos, enquanto ainda atinge a aparência de aleatoriedade.

Alterar o valor da Distribuição aleatória não torna as coisas mais ou menos aleatórias; apenas faz com que pareçam aleatórias de forma diferente.

Você pode adicionar a aleatoriedade a qualquer propriedade com as expressões na categoria de Números aleatórios.

Efeitos de composição

Os efeitos no Adobe After Effects CC contêm opções de composição que facilitam a mesclagem de qualquer efeito com o clipe original, bem como a modificação de somente uma parte dele, sem camadas de ajuste adicionais ou de fosco de controle.

Para obter mais informações, consulte Opções de Composição e referência de máscara.

Lista de predefinições de animação

Diversas predefinições de animação estão inclusas no pacote do produto, localizadas na pasta Support Files/Presets. 

Para obter informações sobre como usar, pesquisar e visualizar predefinições de animação, consulte Visão geral e recursos das predefinições de animação.

Planos de fundo

  • Aparições
  • Blocos
  • Cinzas
  • Circuito
  • Potência cósmica
  • Assustador
  • Cortina
  • Tecido profundo
  • Luzes de névoa
  • Germes
  • Cristais verdes
  • Indigestão
  • Infecção
  • Curva de relâmpago
  • Magma
  • Esfera

  • Pixels
  • Retângulos de corrida
  • Velocidade vermelha
  • Rio
  • Luz rosa
  • Seda
  • Aumento de fumaça
  • Curvas arrebatadoras


Comportamentos

  • Rolagem automática – Horizontal
  • Rolagem automática – vertical
  • Fluir ao longo do tempo
  • Aparecer gradualmente na camada abaixo
  • Aparecimento+desaparecimento gradual – quadros
  • Aparecimento+desaparecimento gradual – m/s
  • Desaparecimento gradual na camada abaixo
  • Flash de opacidade – marcadores de camada
  • Flash de opacidade – aleatório
  • Girar ao longo do tempo
  • Salto com escala – marcadores de camada
  • Salto com escala – aleatório

  • Chocalho – gelatina
  • Chocalho – posição
  • Chocalho – rotação
  • Chocalho – escala
  • Chocalho – cisalhamento
  • Wigglerama


Imagem – Criativa

  • Florescer – Clareia
  • Florescer – Clareia+escurece
  • Florescer – cristalizar
  • Colorir – lavagem azul
  • Colorir – mergulho dourado
  • Colorir – infravermelho
  • Colorir – sobras do luar
  • Colorir – tonalidade de mão vermelha
  • Colorir – violeta real
  • Colorir – sépia
  • Colorir – azul celeste
  • Colorir – laranja celeste
  • Colorir – gradiente de pôr do sol
  • Contraste – luminância
  • Contraste – saturação
  • Dimensão – chanfro+sombra
  • Dimensão – brilho+sombra
  • Tons de cinza
  • Vídeo interno – enquadrado
  • Vídeo interno – bordas rasgadas


  • Terceiro à esquerda – NTSC de máscara de corte
  • Terceiro à esquerda – PAL de máscara de corte
  • Terceiro abaixo – NTSC de máscara de corte
  • Terceiro abaixo – PAL de máscara de corte
  • Validação do terceiro abaixo – escurecer
  • Validação do terceiro abaixo – saturar
  • Iluminação ambiental – amorfa
  • Iluminação ambiental – digital
  • Iluminação ambiental – traços
  • Iluminação da vinheta

Imagem – Efeitos especiais

  • TV ruim 1 – Distorção
  • TV ruim 2 – antiga
  • TV ruim 3 – fraca

  • Mosaicos rachados
  • Exposição múltipla gravada
  • Vazamentos de luz – marcadores de camada

  • Vazamentos de luz – aleatórios
  • Erros de registro de movimento
  • Visão noturna

 



Imagem – Utilitários

  • Intervalo dinâmico de compressão e expansão
  • Inverter + Inverter verticalmente
  • Inverter
  • Inverter verticalmente
  • Inverter alfa
  • Codificação – desfoque azul
  • Codificação – desfoque verde


  • Keylight + Limpeza de máscara + Supressão de espalhamento avançado
  • Níveis – computador para vídeo
  • Níveis – vídeo para o computador
  • Reduzir a obstrução DV
  • Exemplo de expressões de imagem

 


Formas

Planos de fundo

  • Enxame de caixa
  • Calidoscópico
  • Rede de nervos – circular
  • Rede de nervos – linear
  • Rede de nervos – Penta

 

Elementos

  • Barra de texto dos 60
  • Linha de perseguição – Caixas
  • Linha de perseguição – Pontos
  • Caçadores de letreiro
  • Caixas de modificação
  • Gráfico de argola
  • Verme de arame

Entidades gráficas – Animado

  • Cara de alienígena – animado
  • Circular – análise de célula
  • Nó de dança
  • Mandala – animado
  • Escopo de fase
  • Mandala espiral
  • Estrelinha

Entidades gráficas – Estático

  • Caligrafia alienígena
  • Cara de alienígena
  • Caixa – linhas tracejadas
  • Alvo
  • Circular – parcialmente redondo
  • Circular – tritracejado
  • Mira – colchetes
  • Mira – redondo
  • Mira – quadrado
  • Pás do ventilador
  • Poder das flores
  • Engrenagem
  • Luz santa
  • Sol indiano
  • Mandala
  • Estrela com raio-4
  • Estrela com raio-8
  • Colchete arredondado – Chanfro
  • Colchete arredondado – Duplo
  • Margaridas de beira-mar
  • Roda tridentada

 



Efeitos sonoros

  • Dinamitador
  • Ocupado
  • CallAdobe
  • DialTone-E.U.
  • DTMF
  • Companhia telefônica
  • Telefone tocando-E.U.

Sintético

  • Barras azuis
  • Células
  • Digital
  • Etéreo
  • Ambiente de ouro
  • Relâmpago – horizontal
  • Relâmpago – vertical
  • Mosaico

  • Riscos de laranja
  • Fumê – espalhando
  • Rotação de explosão

 



Texto

Texto 3D

  • Posição básica 3D Cascata Z
  • Posição básica 3D Typeon Z
  • Rotação básica 3D Cascata X
  • Rotação básica 3D Cascata Y
  • Salto 3D centralizado
  • Recuo 3D Escala e inclinação
  • Recuo 3D Corrida e desfoque
  • Inverter 3D na rotação X
  • Inverter 3D fora da rotação X
  • Inverter 3D acima do reflexo
  • Vibração 3D a partir da esquerda
  • Vibração 3D em ordem aleatória
  • Vibração 3D para fora da direita
  • Voo 3D e desdobrar
  • Voo 3D atrás da câmera
  • Voo 3D Aleatório e girar Y
  • Ampliar linhas 3D
  • Chuva 3D Palavras e cores
  • Queda de haste 3D aleatório
  • Posição de resolução 3D
  • Giro 3D em torno do círculo
  • Giro 3D para dentro por caractere
  • Giro 3D para fora por palavra
  • Corrida 3D em posição Z
  • Espiral 3D para baixo e desdobrar
  • Giro de espiral 3D para dentro por linha
  • Giro de espiral 3D para fora por linha
  • Balanço 3D em torno do caminho
  • Queda 3D de palavras para frente
  • Giro 3D e caracteres coloridos

Luzes e óptica

  • Flash azul
  • Broadway
  • Bolha pulsante
  • Emergir
  • Exposição
  • Flash
  • Exposição de cintilação
  • Flutuar
  • Luz fluorescente
  • Luz de escritório
  • Sobreposição
  • Exposição de pulso
  • Sombras
  • Silhuetas
  • Ping de sonar
  • Flash de rotação
  • Palavra piscando

Orgânico

  • Outono
  • Ebulição
  • Bumerangue
  • Salto diagonal
  • Chiclete
  • Montanhista
  • Mergulhar com salto
  • Hélice dupla
  • Soltar com salto
  • Isca de peixe
  • Vibração
  • Formação de voo
  • Mosca varejeira
  • Colibri
  • Inseticida
  • Insetos
  • Labrador
  • Saltar
  • Linha solta
  • Maré
  • Tremor
  • Ondulação
  • Chão de borracha
  • Borracha
  • Enjoado
  • Baralhamento
  • Borbulhar
  • Decompor e analisar
  • Brotos
  • Marcar equipe
  • Campo de trigo
  • Corrente de vento
  • Tremulação

Animar para dentro

  • Espiral central
  • Baralhamento de caracteres
  • Aparecimento de decodificador
  • Soltar por caractere
  • Painel de exame de expresso
  • Desvanecer para cima e inverter
  • Desvanecimento de caracteres para cima
  • Desvanecimento de linhas para cima
  • Desvanecimento de palavras para cima
  • Focar a partir da parte inferior
  • Focar a partir com uma torção
  • Zumbidos de estouro de palavras
  • Chuva de caracteres
  • Esmaecimento aleatório
  • Baralhamento aleatório
  • Baralhamento aleatório de palavras
  • Atenuação lenta
  • Suavizar o movimento
  • Girar por caractere
  • Girar por palavra
  • Endireitar por caractere
  • Endireitar por palavra
  • Endireitar por multilinhas
  • Esticar em cada linha
  • Esticar em cada palavra
  • Girar em cada linha
  • Girar em cada palavra
  • Typewriter
  • Abertura no centro

Gráfico

  • Barras piscando
  • Lima de barras
  • Nota azul
  • Recortar formas
  • Exchange
  • Pontos verdes
  • Risco
  • Círculos vermelho
  • Filme arranhado
  • Flocos de neve
  • Aparada branca
  • Caixas amarelas

Várias linhas

  • Sopa do alfabeto
  • Contrair e expandir
  • Correntes
  • Pacote de dados
  • Fluxo de dados
  • Negociante
  • Criptografia
  • Surgimento por caracteres
  • Surgimento por palavras
  • Frente e verso
  • Na frente – atrás
  • Ideias
  • Entrada
  • Corrente de jato 2
  • Corrente de jato
  • Inversão de várias linhas
  • Saída – Entrada
  • Pneumático
  • Produção
  • Pilha da direita para a esquerda
  • Dias da Semana
  • Processador de texto
  • Vigoroso

Escala

  • Grande escala
  • Vamos dançar
  • Diminuir escala da palavra
  • Diminuir escala
  • Aumentar escala da palavra
  • Aumentar escala
  • Abertura de escala sinuosa
  • Afastar zoom
  • Aproximar zoom

Rastreamento

  • Contrair
  • Diminuir espaçamento à direita
  • Estender
  • Aumentar espaçamento à direita
  • Ampliar em
  • Espasmo
  • Elástico

Animar para fora

  • Desvanecimento do codificador
  • Desvanecimento por caractere
  • Desvanecimento lento
  • Chovendo caracteres
  • Voo aleatório
  • Voo aleatório de palavras
  • Deslizar para a direita por caractere
  • Deslizar para a direita por palavra
  • Esticar cada linha
  • Esticar cada palavra
  • Girar cada linha
  • Girar cada palavra

Expressões

  • Palavras com zumbido
  • Formato de tempo atual
  • Dicionário
  • Exibir tempo da composição
  • Número de quadros
  • Minhoca
  • Salto de texto

Preenchimento e traçado

  • Perseguindo traçados
  • Abertura da cor de preenchimento
  • Cor de cintilação – Escala
  • Cor de cintilação
  • Verde de cintilação
  • Inflamação
  • Azul pulsante
  • Laranja pulsante
  • Traçados pulsantes
  • Girar a matiz
  • Cintilação deslizante de cores
  • Suavização de traçado
  • Largura do traçado sinuoso por linha
  • Largura do traçado sinuoso

Diversos

  • Voo de ângulo
  • Inverter para atrás
  • Sopro
  • Salto
  • Elástico
  • Caótico
  • Pombos de argila
  • Dot.Com
  • Espaço de manobra
  • Explosão
  • Pulo e um salto
  • Pêndulo
  • Saco de pancada
  • Pergunta
  • Trepidação
  • Rolar com salto
  • Salto sequencial
  • Revólver de seis tiros
  • Saltar e deslizar
  • Entrada vertical
  • Esfumaçado
  • Squeeze
  • Super-herói
  • Balançar
  • Fitas tortas
  • Ponto de Fuga
  • Linhas sinuosas
  • Ioiô

Rotação

  • Escorrer
  • Inverter para cima
  • Rotação total
  • Loop em sequência
  • Rotação aleatória
  • Girar caracteres
  • Girar por palavra
  • Giro de entrada
  • Rotação espiral
  • Redemoinho

Desfoque

  • Desfocar por palavra
  • Trem bala
  • Evaporar
  • Nevoento
  • Sintonizar
  • Transportador

 

Curvas e giros

  • Florescer
  • Entrada sentido horário
  • Girar sentido anti-horário
  • Redemoinho de vento
  • Queda de lasso
  • Lasso
  • Cadeiras musicais
  • Newton
  • Cata-vento
  • Reflexo radial
  • Retrógrado
  • Girar
  • Cambalhota
  • Rotação rápida
  • Saída espiral
  • Entrada espiral
  • Espirógrafo
  • Entrada precipitada
  • Folhas de chá
  • Aro de pneu
  • Girar para dentro

Mecânico

  • Loop de algoritmo
  • Algoritmo
  • Automação
  • Recepção inválida
  • Doppler
  • Eletroímã
  • Helicóptero
  • Inserir texto
  • Cinemática
  • Mecânico
  • Pistões
  • Rack e pinhão
  • Passeio de carro
  • Salto com escala
  • Rolar na tela
  • Degrau
  • Submarino
  • Sublinhado
  • Distorcer 9,8

Demarcadores

  • Loop 360
  • Antílope
  • Formigas
  • Bastidores
  • Equilíbrio
  • Baloneiro
  • Balão
  • Saltitante
  • Estouro de bolha
  • Colidir e deslizar para dentro
  • Centípede
  • Painel de circuito
  • Correia transportadora
  • Espiral duplo
  • Para baixo e para fora
  • Deslizar abaixo para fora
  • Deslizar abaixo para dentro
  • Frenesi
  • Obstáculos
  • Golpe de caratê
  • Loop para dentro e para fora
  • Lírico
  • Organismo
  • Clipe de papel
  • Tubos
  • Raquetebol
  • Ninho de ratos
  • Rolo a rolo
  • Ponte de corda
  • Serpente
  • Inclinação escorregadia
  • Longo espiral
  • Espiral
  • Elástico
  • Retorcido
  • Escadaria
  • Simetria
  • Quinquilharias
  • Passarela de estrelas
  • Zigue-zague


Transformar

Transições – Dissolução

  • Dissolução de bloco – digital
  • Dissolução de bloco – aleatório
  • Dissolução de bloco – linhas de varredura
  • Caixas – NTSC concêntrico
  • Caixas – PAL concêntrico
  • Caixas – NTSC aleatório
  • Caixas – PAL aleatório
  • Caixas – NTSC traçado
  • Caixas – PAL traçado
  • Dissolver – bolhas
  • Dissolver – pontilhamento
  • Dissolver – ondulação
  • Dissolver – areia
  • Dissolver – desfazer fusão

  • Dissolver – vapor
  • Atenuar – mergulhar em preto
  • Atenuar – piscar em branco
  • Atenuar – superexposição
  • Ovais – NTSC concêntrico
  • Ovais – PAL concêntrico
  • Ovais – NTSC aleatório
  • Ovais – PAL aleatório


Transições – Movimento

  • Abertura de cartão – 2D fraturado
  • Abertura de cartão – chuva de pixels 3D
  • Abertura de cartão – balanço 3D
  • Deslocar até interno
  • Deslizar – soltar
  • Deslizar – reto
  • Deslizar – rusga
  • Deslizar – variável
  • Esticar e desfocar
  • Esticar e deslizar
  • Esticar – inferior diagonal
  • Esticar – superior diagonal
  • Esticar – horizontal
  • Esticar – vertical

  • Esticar sobre – horizontal
  • Esticar sobre – vertical
  • Zoom – giro 2D
  • Zoom – tombamento 3D
  • Zoom – bolha
  • Zoom – espiral
  • Zoom – oscilar


Transições – Aberturas

  • Abertura de banda – NTSC de construção
  • Abertura de banda – PAL de construção
  • Abertura de banda – NTSC de interseção
  • Abertura de banda – PAL de interseção
  • Abertura de banda – NTSC zigue-zague
  • Abertura de banda – PAL zigue-zague
  • Abertura de portas
  • Abertura de verificador – NTSC
  • Abertura de verificador – PAL
  • Concha
  • Abertura em relógio
  • Revelação de canto
  • Abertura de grade
  • Cruz íris
  • Diamante íris
  • Pontos de íris
  • Círculo íris
  • Quadrado íris

  • Desdobramento de estrela íris
  • Estrela íris
  • Desdobrar raio de sol íris
  • Raio de sol íris
  • Abertura linear
  • Pintar em – NTSC
  • Pintar em – PAL
  • Abertura radial – inferior
  • Abertura radial – superior
  • Venezianas
  • Abertura em cunha


Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online