Selecione o menu suspenso no painel Bibliotecas.
Aprenda a usar as Bibliotecas da Creative Cloud no Adobe After Effects para acessar, organizar, sincronizar e compartilhar recursos entre projetos, dispositivos e aplicativos da Adobe.
As Bibliotecas da Creative Cloud permitem que você acesse seus recursos onde quer que esteja. Crie imagens, cores, estilos de texto, looks com cores e muito mais no Photoshop, Illustrator e nos aplicativos móveis como o Adobe Shape e, em seguida, acesse-os facilmente usando outros aplicativos móveis e da área de trabalho para um fluxo de trabalho criativo e contínuo.
Como usar as bibliotecas da Creative Cloud
No After Effects, as bibliotecas da Creative Cloud estão disponíveis no painel Bibliotecas e na tela Iniciar. O painel Bibliotecas fica visível nos espaços de trabalho Padrão, Padrão e Todos os painéis . Ele pode ser encontrado no lado direito do espaço de trabalho.
Para abrir o painel Bibliotecas, você pode selecionar as seguintes opções:
- Janela > Espaço de trabalho > Bibliotecas
- Arquivo > Importar > Das bibliotecas
- Janela > Bibliotecas
É possível usar os ativos criativos no After Effects de muitas maneiras diferentes:
- Você pode arrastar os ativos gráficos do painel Bibliotecas para o painel Projeto para importá-los ao seu projeto.
- Os recursos vetoriais da sua biblioteca, criados com aplicativos para dispositivos móveis como o Adobe Capture, podem ser importados para o After Effects e convertidos em camadas de forma para a criação de animações vetoriais de alta qualidade.
- Os gráficos de camada de texto do Photoshop adicionados à sua biblioteca podem ser importados para o After Effects e convertidos em camadas de texto editáveis com estilos de camada ativos.
Os tipos de ativos não gráficos que estão na sua biblioteca não podem ser aplicados diretamente, mas podem ser exibidos e gerenciados no painel Bibliotecas. Também é possível usar a ferramenta Conta-gotas no After Effects para escolher as cores da biblioteca, de maneira semelhante ao painel Temas do Adobe Color.
Localização dos ativos da Biblioteca
Os ativos da biblioteca importados para o After Effects são copiados para a pasta de usuário nos seguintes locais:
- macOS: Users/<user_name>/Documents/Adobe/After Effects 2026/User Libraries/
- Windows: C:\Users\<user_name>\Documents\Adobe\After Effects 2026\User Libraries\
Como acessar as bibliotecas da Creative Cloud
Em projetos
Tudo o que for salvo no painel Bibliotecas estará disponível para uso nos projetos do After Effects em que você está trabalhando.
Em computadores
As bibliotecas são sincronizadas com o Creative Cloud. A biblioteca fica disponível em todos os computadores que você acessou utilizando a conta da Creative Cloud e sua Adobe ID.
Em aplicativos
Tudo o que é salvo no painel Bibliotecas está disponível automaticamente em aplicativos móveis e de desktop compatíveis com as bibliotecas da Creative Cloud.
Por exemplo, você pode acessar as Bibliotecas em aplicativos de desktop, como Adobe Premiere ou Photoshop, e também em aplicativos móveis, como o Adobe Capture.
Adicionar uma biblioteca da Creative Cloud
Você pode criar quantas bibliotecas quiser para organizar seus ativos. As bibliotecas criadas são exibidas no painel Bibliotecas no After Effects.
Selecione + Criar nova biblioteca e digite um nome para a biblioteca.
Adicionar ativos a uma Biblioteca da Creative Cloud
Para adicionar ativos a uma Biblioteca da Creative Cloud, siga qualquer uma das opções mencionadas:
Arraste seus ativos para o painel Biblioteca. O ativo é adicionado à biblioteca selecionada, que sincroniza com a conta da Creative Cloud, permitindo acessá-lo de qualquer lugar.
Selecione Arquivo > Salvar como ou Arquivo > Salvar e salve os arquivos no diretório Arquivos da Creative Cloud.
Abra suas Bibliotecas da Creative Cloud no aplicativo da Creative Cloud para desktop selecionando Arquivos > Armazenamento local > Procurar para selecionar uma pasta.
Você também pode adicionar ativos diretamente à página de ativos da Creative Cloud. Para adicionar ativos:
Vá para Arquivos da Creative Cloud para ver os ativos sincronizados da biblioteca.
Selecione o ícone Carregar
para enviar seus arquivos.
Após o upload, os arquivos serão sincronizados com a sua conta da Creative Cloud e você poderá acessá-los em qualquer lugar.
Ativos gráficos
Os ativos gráficos podem ser importados para o projeto do After Effects, como qualquer outro ativo importado dos discos locais. Para importar ativos de gráficos para o projeto, siga qualquer um destes procedimentos:
- Clique com o botão direito em um ativo gráfico e escolha Importar.
- Selecione um ativo gráfico no painel Bibliotecas e arraste-o para o painel Projeto.
Os gráficos vetoriais da sua biblioteca que foram criados com o Illustrator podem ser importados para o After Effects. Após adicioná-los a uma composição, esses gráficos podem ser convertidos em camadas de formas para animações vetoriais de alta qualidade.
Os elementos gráficos de camadas de texto do Photoshop adicionados à sua biblioteca podem ser importados para o After Effects e convertidos em camadas de texto editáveis com estilos de camada dinâmicos.
Alterar a configuração Arraste para importar vários itens como em Preferências > Importar (Windows) ou Configurações > Importar (macOS) afeta a forma como os recursos PSD e AI são importados de uma biblioteca.
Looks
Looks são predefinições de cores criadas e adicionadas à biblioteca da Creative Cloud por meio do Adobe Premiere. Os looks combinam informações de cor e luz de uma imagem ao vivo capturada pela câmera de seu dispositivo móvel ou de uma fotografia em seu dispositivo.
Os looks armazenados em arquivos .look podem ser aplicados a uma camada no After Effects. Os estilos visuais são uma maneira fácil de aprimorar seu projeto, modificando a cor da imagem ou aplicando correção de cor, o que geralmente é feito por meio de outro aplicativo, como o painel de cores do Premiere.
Os looks do painel Bibliotecas são lidos usando o efeito Aplicar LUT de cor, da mesma maneira que arquivos LUT de outras origens.
Para aplicar um look do painel Bibliotecas, siga um destes procedimentos:
- Selecione uma camada na composição, clique com o botão direito do mouse em um estilo no painel Bibliotecas e selecione Aplicar estilo.
- Arraste um look do painel Bibliotecas para uma camada nos painéis Composição, Camada, Controles de efeito ou Linha do tempo.
- Arraste um estilo do painel Bibliotecas para a linha de título de um efeito Aplicar LUT de cor já existente em uma camada nos painéis Linha do tempo ou Controles de efeito.
O After Effects adicionará o efeito Aplicar LUT de cor à camada de destino e aplicará o estilo.
Se o efeito Aplicar LUT de cor já estiver presente em uma camada, a aplicação de um estilo a partir do painel Bibliotecas reutilizará a instância existente do efeito. É possível usar esta abordagem para testar diferentes looks na mesma camada.
Adicionar ativos do Adobe Stock
O Adobe Stock é um serviço que vende milhões de fotos, ilustrações e vídeos de alta qualidade e sem royalties (incluindo vídeos em HD e 4K).
Você pode iniciar uma pesquisa por recursos do Adobe Stock diretamente no After Effects, no painel Bibliotecas. No After Effects (beta), você pode usar o painel Adobe Stock.
Selecione Janela > Bibliotecas para abrir o painel Bibliotecas no After Effects.
Abra uma biblioteca existente ou crie uma nova.
Selecione a seta suspensa ao lado do campo de pesquisa, escolha Adobe Stock e digite a palavra-chave.
Navegue pelos resultados da pesquisa, passe o cursor sobre um resultado e selecione o ícone de mais para adicioná-lo à biblioteca.
Os resultados de pesquisa para ativos de vídeo exibem informações de status de licenciamento, duração e formato. Você pode filtrar os resultados de pesquisa e visualizar os ativos.
Após localizar o ativo que deseja usar, você pode comprar uma licença imediatamente e adicioná-lo a sua biblioteca, que será exibida no painel Bibliotecas no After Effects. Ou, você pode adicionar uma versão de visualização sem licença (com marca d'água) do ativo em sua biblioteca. Para licenciar um recurso de banco de imagens no painel Projeto, selecione um ativo de visualização com marca d’água no painel Projeto e selecione Arquivo > Licença ou selecione o botão do carrinho de compras à esquerda de um item de gravação sem licença.
Se você adicionar uma versão de visualização de um ativo à biblioteca, é possível licenciá-lo mais tarde. Para licenciar o ativo, clique nele com o botão direito do mouse e, no menu de contexto, selecione “Licenciar esta imagem”.
Os ativos de visualização de imagens estáticas do Adobe Stock são substituídos automaticamente pela versão de resolução completa e sem marcas d'água quando você adquire uma licença.
Você também pode adicionar modelos 3D às bibliotecas da Creative Cloud e importá-los para seus projetos. Saiba mais sobre formas de adicionar modelos 3D às bibliotecas da Creative Cloud.
Verificar atualizações da Creative Cloud
Você pode verificar se há atualizações disponíveis no aplicativo da Creative Cloud para desktop.
Para verificar manualmente se há atualizações, siga estas etapas:
Clique no ícone do aplicativo de desktop da Creative Cloud
na barra de tarefas (Windows) ou na barra de menu Apple (macOS) para abrir o aplicativo de desktop da Creative Cloud.
No menu Perfil, selecione Fazer logoff.
Faça login na sua conta da Adobe.
Uma solicitação para atualizar será exibida se você não estiver usando a versão mais recente do aplicativo de desktop da Creative Cloud. Selecione Atualizar.
Todos os modelos de animações são exibidos como atualizações no aplicativo de desktop.
Compartilhar Bibliotecas com usuários da Creative Cloud
É possível compartilhar suas bibliotecas com outros usuários da Creative Cloud para exibir, editar ou usar o conteúdo de uma biblioteca compartilhada. Os usuários dos ativos da biblioteca são informados sempre que um ativo somente leitura é alterado na biblioteca.
Se um assinante da Creative Cloud compartilhar uma biblioteca com você, é possível compartilhá-la com outros usuários da Creative Cloud.
Compartilhe uma biblioteca
Existem duas maneiras diferentes de compartilhar suas bibliotecas com outros usuários.
Usar o painel Biblioteca
No painel Bibliotecas, selecione o menu suspenso na guia do painel e escolha Convidar pessoas.
Use o site da Creative Cloud
Para compartilhar bibliotecas usando o site da Creative Cloud, selecione Arquivos > Suas bibliotecas > Compartilhar. Siga as instruções na tela para convidar colaboradores para sua biblioteca.
Participar de uma biblioteca compartilhada
Inicie o aplicativo de desktop da Adobe Creative Cloud e faça logon com suas credenciais da Adobe ID.
Quando uma biblioteca é compartilhada com você, você recebe uma notificação. Clique no ícone de sino para acessar as notificações.
Clique em Aceitar para cada convite de colaboração da biblioteca.
Crie animações 3D impressionantes no After Effects
Anime personagens e ilustrações, adicione movimento ao texto e muito mais.