Saiba mais sobre as novidades na versão mais recente do After Effects CC.
after-effects

A versão de outubro de 2018 do After Effects CC (versão 16.0) implementa novos recursos incríveis para artistas de efeitos visuais, editores gráficos e animadores. Leia para obter uma introdução rápida sobre os recursos e links para recursos que oferecem mais informações.


Ferramenta Marionete avançada: novos pinos Avançado e Dobra

Explore novas maneiras de animar com os novos pinos Avançado e Dobra na ferramenta Marionete.

FM_Banners_Ae_WhatsNew

Com uma melhor precisão e a capacidade de alternar entre tipos de pinos, controle suas animações com o pino Avançado, que permite dimensionar e girar a malha para obter uma precisão detalhada. O pino Dobra permite criar diferentes deformações, curvando e dobrando suas animações. O pino de curvatura gira ou escala a malha da marionete, mas segue a posição dos outros pinos na malha.

Para obter mais informações, consulte Tipos de pinos na ferramenta de Marionete avançada.

Passagens de profundidade para composições 3D

Agora é possível extrair a Profundidade Z por efeitos de extração de canal 3D de uma composição aninhada que contenha camadas 3D.


Esse e outros efeitos relacionados à profundidade podem ser encontrados na opção de efeito de canal 3D. Podem ser usados para aplicar efeitos de profundidade 3D à camada da composição, como profundidade do desfoque de campo, ou para gerar uma composição de profundidade ou correção de cor fosca.

Passagens de profundidade podem ser geradas pelos renderizadores Classic 3D ou Cinema 4D para camadas 3D. Uma passagem de profundidade permite combinar objetos por atrás de outros ou aplicar efeitos que alteram com a distância, como a profundidade de campo.

Para obter mais informações, consulte Passes de profundidade para composições 3D.

Melhorias nas expressões

Novo mecanismo JavaScript para as expressões

O After Effects usa um mecanismo atualizado do Javascript que permite técnicas de programação atualizadas. O desempenho de avaliar expressões pode ter até cinco vezes mais rápido, de acordo com a expressão. Embora o novo mecanismo Javascript seja compatível com o mecanismo do ExtendScript legado, há diferenças entre eles. Talvez seja necessário regravar algumas expressões para o novo mecanismo do Javascript. Você pode selecionar entre os dois mecanismos nas Configurações de projeto.

Para obter mais informações, consulte Expressões: mecanismo do Javascript.

Melhorias no editor e na experiência do usuário

  • Melhorias no editor: o campo de expressão no painel Linha de tempo recebeu estas melhorias:
    • Fonte monoespaçada: o campo do editor de expressão agora usa Source Code Pro.
    • Redimensionamento automático: o campo do editor de expressões agora é ajustado automaticamente quando você clica no campo para exibir a parte máxima da expressão.
  • Ativar ou desativar todas as expressões nas camadas selecionadas: todas as expressões de uma camada agora podem ser ativadas ou desativadas por meio de dois novos comandos de menu no submenu Camada > Opções ou clicando com o botão direito em uma camada e abrindo o submenu Opções.
  • Melhorias no banner de erro de expressão: o banner de erro de expressão (a barra laranja que aparece no painel Composição quando uma expressão falha na avaliação) foi atualizado:
    • Botões mais escuros no banner
    • Um botão Ocultar o banner de erro de expressão que oculta o banner. Esse botão desabilita a opção Mostrar o banner de aviso quando o projeto possuir erros de expressão em Preferências > Geral. Para mostrar o banner de erro de expressão novamente, reabilite a preferência.

Novos métodos e atributos

Esta versão introduz os seguintes métodos e atributos de referência de expressão:

Design responsivo - Tempo


As animações envolvem quadros-chave, e quando o comprimento de uma composição muda, os quadros-chave também devem ser ajustados, o que envolve trabalho repetitivo ao iterar. Os recursos de Design responsivo do After Effects permitem criar gráficos que se adaptam a alterações futuras. Design responsivo – o tempo no After Effects pode ser esticado de forma adaptativa quando uma composição é aninhada ou exportada como um Modelo de animações. Quando os pontos de entrada e saída da composição são ajustados, a duração das regiões protegidas é preservada e as regiões não protegidas têm seu tempo esticado.

Para obter mais informações, consulte Adicionar design responsivo aos gráficos.

Melhorias nos Modelos de animações

Modelos de animações e infográficos (53 segundos)

O painel Gráficos essenciais permite agrupar controles, controlar as propriedades das fontes e adicionar controles para fontes de dados de planilhas CSV e TSV a um Modelo de animações. É possível anexar dados de planilhas à sua composição e adicionar os dados ao painel Gráficos essenciais. Você pode editar esses dados dentro do painel, além de exportá-los como Modelos de animações para o Premiere Pro. 

No Premiere Pro, é possível adicionar sua própria planilha a um Modelo de animações (MOGRT) orientado por dados do After Effects e impulsionar a animação ou fazer alterações nos dados no MOGRT.

Para obter mais informações, consulte Modelo de animações no After Effects.

Controles de curvas de cores de Lumetri

Usar curvas de Saturação e Matriz para corrigir cores de imagens
Usar curvas de Saturação e Matriz para corrigir cores de imagens

As novas e inovadoras ferramentas de ajuste de curvas facilitam a correção seletiva de cores. Dois eixos permitem ajustar os valores de Matiz a matiz e Matiz a Luma com uma representação visual clara. Isso fornece precisão para eliminar as suposições do ajuste de curvas.

Para obter mais informações, consulte Ajuste de cor seletiva com as curvas de correção de cores.

Integração do Adobe Animate com o Adobe XD

Importar do Adobe Animate

Os documentos do Adobe Animate CC (.fla) agora podem ser importados no After Effects como uma composição de arquivos .swf em camadas. Verifique se o Animate versão 19.0 está instalado no computador.

Para obter mais informações, consulte Importação de arquivos FLA para o After Effects.

Exportar para o After Effects do Adobe XD

Exportar para o After Effects do Adobe XD
Exportar do After Effects do Adobe XD

Essa versão do Adobe XD CC é capaz de exportar camadas e pranchetas para um projeto do After Effects. Esse recurso fornece transferência de ativos entre o XD e After Effects sem complicações. O processo inclui o mapeamento nativo de camadas, pranchetas, vetores, texto e ilustrações.

Para obter mais informações, consulte Trabalhar com o Adobe XD e o After Effects.

Melhorias de VR

Suporte ao VR 180

Com esta versão do After Effects, você pode criar e visualizar conteúdo imersivo com um campo de visão de 180 graus. Existem dois novos modos estereoscópicos 180 para visualizar sua composição em um HMD:

  • 180 acima/abaixo
  • 180 lado a lado

O novo modo Cinema e os modos Estereoscópicos 180 no ambiente imersivo da Adobe

Essa versão do After Effects apresenta o modo Cinema (Retilíneo) que visualiza a composição como um retângulo plano em uma sala vazia, simulando a visão de uma tela de cinema.

Para obter mais informações, consulte Visualizar a gravação de no fone de ouvido.

Novas propriedades para controlar os efeitos Imersivos

Os efeitos de Vídeo imersivo (exceto Conversor de VR e Esfera de VR a plano) incluem novas opções para controlar como são aplicados:

  • Estereoscópico lado a lado: o parâmetro Layout do quadro pode ser definido como Estereoscópico lado a lado, além das opções Monoscópico e Estereoscópico Sobre/Sob existentes.
  • Campos de visão horizontal e vertical: os campos de visão horizontal e vertical podem ser definido de forma independente. Por padrão, os valores são 360x180. Para o conteúdo de VR 180, defina ambos os valores como 180.

Para obter mais informações, consulte Aplicar efeitos de vídeo imersivo.

Melhorias de desempenho

Novos efeitos acelerados por GPU

Os seguintes efeitos agora são renderizados usando a GPU do computador quando a opção Configurações do projeto > Renderização e efeitos de vídeo > Usar está definida como Aceleração por GPU Mercury:

  • Equilíbrio de cores (HLS)
  • Curves
  • Preenchimento
  • Exposição
  • Abertura linear
  • Ruído
  • Tritônico
  • Definir fosco
  • Venezianas

Melhoria de CPU do efeito Distorção de ondas

O efeito Distorção de ondas multitarefa e renderiza até 3 vezes mais rápido usando vários núcleos da CPU.

Melhoria no algoritmo do efeito Mediana

O efeito Mediana foi atualizado para um novo algoritmo que renderiza mais rápido do que o algoritmo de mediana anterior. O novo algoritmo oferecer suporte a cores de 32 bpc. Ele renderiza de forma diferente nas arestas de camadas, portanto, o After Effects preserva o algoritmo anterior como um efeito separado, Mediana (legado). Os projetos salvos nas versões anteriores do After Effects aplicam o efeito Mediana (herdado) para preservar o resultado da renderização.

Melhorias no suporte a formatos de áudio e vídeo

Decodificação nativa de codecs HAP em arquivos do QuickTime

O After Effects 16.0 agora pode decodificar de forma nativa gravações com os codecs HAP, HAP Alpha, HAP Q e HAP Q Alpha em arquivos do QuickTime.

Para obter mais informações, consulte Formatos de arquivo suportados | After Effects CC.

Novo plug-in Mocha AE CC

O After Effects 16.0 inclui o plug-in Mocha AE CC da Imagineer Systems - Boris FX. Isso substitui o aplicativo Mocha AE independente que vinha incluído nas versões anteriores do After Effects. O novo plug-in inclui o mesmo rastreamento planar exato, mas contém uma interface nova e agora é acelerado por GPU.

Para obter mais informações, consulte Trabalhar com o plug-in Mocha AE.

Outros aprimoramentos

Melhorias na interface do usuário

  • O After Effects agora usa o Adobe Clean UX para a interface do usuário.
  • Esse triângulo de revelação (seta retorcida) foi atualizado para um design de triângulo aberto.
  • Agora, ficou mais fácil localizar e identificar efeitos acelerados por GPU ou determinar se a Aceleração por GPU do Mercury está ativada no projeto aberto.
    • No painel Efeitos e predefinições, você pode filtrar a lista de efeitos para mostrar somente os efeitos acelerados por GPU. Clique no menu do painel e escolha Mostrar somente efeitos com capacidade de GPU.
    • No painel Controles do efeito, os efeitos acelerados por GPU exibem o emblema de aceleração por GPU ao lado do nome do efeito
    • Na parte inferior do painel Projeto, um ícone de foguete indica se o projeto está definido para usar a Aceleração por GPU do Mercury. Se o ícone de foguete estiver brilhante, o projeto está definido para usar a Aceleração por GPU do Mercury. Se o ícone de foguete estiver esmaecido com um ícone de botão liga/desliga, o projeto está definido como Somente para software Mercury. Clique no ícone de foguete para abrir a guia Configurações do projeto > Renderização e efeitos de vídeo, na qual você poderá escolher ativar a Aceleração por GPU do Mercury e a tecnologia de GPU a ser usada.

Definir a posição das linhas de guia

As linhas de guia podem ser definidas para uma posição de pixel precisa. Depois de criar uma linha de guia (arrastando da régua horizontal ou horizontal), clique com o botão direito e escolha Editar posição. Insira a nova posição como um número de pixel horizontal ou vertical da origem da composição (canto superior esquerdo).

Instalar scripts e painéis do ScriptUI por meio da interface do usuário

Você pode instalar scripts do After Effects ou painéis do ScriptUI, selecionando novos comandos no painel Arquivo > Scripts ou arrastando arquivos de script ao painel Projeto enquanto mantém as teclas modificadoras pressionadas. Os scripts instalados por meio desses métodos são copiados para a pasta de preferências do usuário atual e aparecem no menu Arquivo > Scripts ou no menu Janela (para painéis do ScriptUI) depois de reiniciar o After Effects.

Esta versão introduz alterações ao método de arrastar e soltar. Quando você arrasta um arquivo .jsx no painel Projeto sem pressionar uma tecla modificadora, o arquivo é importado como um item de gravação da fonte de dados, em vez de instalá-lo como um script. A possibilidade de instalar scripts na pasta de preferências por arrastar e soltar foi introduzida no After Effects 12.2. Entretanto, a funcionalidade foi desabilitada no After Effects 15.1, quando foi adicionado suporte para bibliotecas de função de expressões personalizadas em arquivos .jsx.

Nova Tela inicial e botão Início

A tela inicial do After Effects ao iniciar pela primeira vez
A tela inicial do After Effects ao iniciar pela primeira vez

Ao iniciar o After Effects, agora ele exibe uma tela inicial, que inclui a opção para criar um projeto ou abrir um projeto existente.

Além disso, é possível exibir a tela inicial a qualquer momento ao pressionar o novo botão Início na barra de ferramentas, que é exibida à esquerda da ferramenta Seleção.

As opções na tela inicial envoluem à medida que você usa o After Effects. Os conteúdo da tela inicial são projetados com base em sua familiaridade com o After Effects e com o plano de associação à Creative Cloud.

Para obter mais informações, consulte Navegar e utilizar a tela inicial.

Novo painel Saiba mais área de trabalho Saiba mais

O painel Aprendizado foi projetado para ajudar os novos usuários a criarem uma composição rapidamente uma e apresentá-los aos painéis, à linha de tempo e aos efeitos.

Painel Aprendizado e o espaço de trabalho Aprendizado
Painel Aprendizado e o espaço de trabalho Aprendizado

O painel inclui as seguintes informações:

  • Visão geral do After Effects
  • Conheça as noções básicas

A nova área de trabalho Saiba mais oferece uma interface mais simples, com apenas quatro painéis (painel Saiba mais, painel Composição, painel Projeto e painel Linha do tempo) para ajudar os novos usuários a começarem a usar o After Effects. O painel Saiba mais fica encaixado ao lado para que você possa seguir as instruções quando ainda tem acesso livre ao restante da área de trabalho.

Para obter mais informações, consulte Usar a área de trabalho Saiba mais e o painel Saiba mais.

Outras alterações

  • O processo para salvar um arquivo de projeto como uma versão anterior foi atualizado para Salvar cópia como CC (15.x) ou Salvar cópia como CC (14.x). Para salvar um projeto como 13.x no After Effects 16.0, primeiro salve-o como 15.x ou 14.x, em seguida, abra o projeto em uma das versões e salve uma cópia como 13.x.
  • A exclusão de várias pastas vazias no painel Projeto não pede mais para você confirmar a exclusão de todas as pastas vazias.
  • A opção Corresponder ajustes de Gama de QuickTime do After Effects legados em Configurações do projeto > Cor foi removida.
  • O painel Criar nulos dos caminhos agora cria nulos diretamente acima das camadas que contêm os caminhos selecionados, e não sobre a pilha de camadas.
  • O After Effects não inclui o plug-in Color Finesse da Synthetic Aperture.
  • O renderizador de composição com Rastreado de raio 3D foi descontinuado. Para obter um melhor desempenho, crie composições 3D com apenas os renderizadores CINEMA 4D ou Classic 3D.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online