Saiba mais sobre as novidades da versão mais recente do Bridge CC.
Adobe_Bridge_CC_icon

A versão de outubro de 2018 do Bridge CC (versão 9.0) implementa novos recursos incríveis para designers, fotógrafos digitais e profissionais de criação. Leia para obter uma introdução rápida sobre os recursos e links para recursos que oferecem mais informações.


Experiência de usuário consistente

Agora, o Adobe Bridge tem uma interface de usuário aprimorada que oferece uma experiência semelhante a de outros aplicativos da Creative Cloud. Você também pode alterar a aparência padrão da interface do usuário, o tamanho do texto e o dimensionamento ao configurar as preferências da Interface do usuário na caixa de diálogo Editar > Preferências > Interface.

Interface do usuário do Adobe Bridge
Interface do usuário do Adobe Bridge
Alterar as preferências da interface do usuário
Alterar as preferências da interface do usuário

Para mais informações, consulte Área de trabalho do Adobe Bridge.

Experiências de fazer login e logoff aprimoradas

Agora o Bridge oferece um novo modelo de login e logoff que visa fornecer uma experiência de licenciamento de aplicativos segura, moderna e ideal. Quando você iniciar o Bridge, aparecerá uma janela que solicitará o login usando seu Adobe ID e senha. Se você já fez login com o Adobe ID pelo aplicativo Creative Cloud, a janela de login não aparecerá, as mesmas credenciais usadas anteriormente serão usadas aqui.

Para fazer logoff e sair do Bridge, escolha Ajuda > Fazer logoff. Quando você fizer logoff no Bridge, também fará logoff em todos os aplicativos da Adobe instalados no sistema.

Bibliotecas da Creative Cloud aprimoradas

A área de trabalho Bibliotecas do Bridge agora exibe uma visualização de alta qualidade dos itens da biblioteca. Você pode selecionar vários itens para visualizá-los juntos, como mostrado abaixo.

Visualizar imagens no painel Bibliotecas
Visualizar imagens no painel Bibliotecas

Para mais informações, consulte Bibliotecas da Creative Cloud no Bridge.

Gerenciamento centralizado de cache

Agora, você pode compartilhar um cache com outros usuários do Bridge e permitir que eles usem o cache compartilhado em vez de criar um.

Qualquer usuário do Adobe Bridge pode exportar um cache para uma pasta compartilhada, e outros usuários podem importar uma cópia do cache compartilhado em seus sistemas locais. Considerando que os sistemas estão em sincronização, gerenciar caches em um local centralizado permite que você reutilize o cache exportado, sem a necessidade de recriá-lo em sua máquina. 

Você pode criar e gerenciar o cache compartilhado usando a caixa de diálogo (Ferramentas > Gerenciar Cache), que foi aprimorada para fornecer opções de criação, importação e exclusão de cache. Além disso, as preferências de cache foram aprimoradas (Editar > Preferências > Cache e Editar > Preferências > Gerenciamento de cache).

Compartilhamento de cache em um ambiente colaborativo
Compartilhamento de cache em um ambiente colaborativo

Para mais informações sobre como criar e gerenciar um cache compartilhado, consulte Gerenciar o cache do Adobe Bridge centralmente.

Para mais informações sobre o cache do Adobe Bridge, consulte Trabalhar com o cache do Adobe Bridge.

Editar horário da captura

Agora o Adobe Bridge permite que você altere o horário de captura de imagens JPEG e RAW, do mesmo modo como é feito no Adobe Lightroom. Esse recurso é útil se você viajar para um fuso horário diferente e não alterar a configuração de data ou hora da sua câmera antes de começar a fotografar. Com esse recurso, você pode editar o horário de captura depois de tirar uma foto.

Editar o horário de captura de um arquivo JPEG ou RAW
Editar o horário de captura de um arquivo JPEG ou RAW

Para mais informações, consulte Editar o horário de captura.

Suporte a formatos de arquivo do XD

Agora, o Bridge tem suporte à visualização, geração de miniaturas, marcação de metadados e geração de palavras-chave para arquivos do Adobe XD.

Preferências do cache de mídia

Agora, o Bridge processa e mantém um cache de todos os arquivos de reprodução de áudio e vídeo. Esse recurso melhora o desempenho dos arquivos de reprodução porque os arquivos estão disponíveis para acesso imediato sempre que você quiser visualizá-los mais tarde. É recomendável limpar regularmente os arquivos de cache de mídia antigos e não usados para otimizar o desempenho. 

As preferências de cache de mídia podem ser definidas ao selecionar Editar > Preferências > Cache de Mídia.

Configurar as preferências do cache de mídia
Configurar as preferências do cache de mídia

Para mais informações, consulte Gerenciar o cache de mídia.

Recortar, copiar ou mover arquivos e pastas entre o Bridge e o Gerenciador de arquivos ou o Finder

Agora, o Bridge permite que você execute as operações se seguir:

  • Recortar, copiar ou mover arquivos e pastas do Gerenciador de arquivos (Windows) ou do Finder (macOS) e colá-los no Bridge
  • Recortar, copiar ou mover arquivos e pastas da área de trabalho do Bridge e colá-los no Gerenciador de arquivos (Windows) ou no Finder (macOS)

Outros aprimoramentos

  • Agora, o Bridge exibe os ativos selecionados com um destaque e um fundo mais proeminentes.
  • Agora, o Bridge consome menos espaço em disco enquanto procura vídeos.
  • Se você rejeitar um item em cache selecionando Rótulo > Rejeitar, uma marca Rejeitar em vermelho será exibida na imagem abaixo.
  • O Bridge gera miniaturas de arquivos de áudio mp3 que contêm imagens. Você pode ajustar o tamanho da miniatura no painel Conteúdo usando o controle deslizante de Miniatura.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online