Seu computador deve atender às especificações técnicas mínimas descritas abaixo para executar e usar o Lightroom Classic CC.

Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Aplicável para

Versão de outubro de 2018 (8.0)

Requisitos de sistema para as versões anteriores

 A versão mais recente dos aplicativos da Creative Cloud não é compatível com algumas versões mais antigas do Windows e do Mac. Saiba mais.

Requisitos mínimos de sistema do Lightroom Classic CC

Windows

  Requisito mínimo
Processador Processador Intel® ou AMD com suporte a 64 bits*; 2 GHz ou processador mais rápido 
Sistema operacional Microsoft Windows 7 com Service Pack 1 (64 bits) ou Windows 10**
RAM 4 GB de RAM (12 GB recomendado)
Espaço em disco rígido 2 GB de espaço disponível em disco rígido para a instalação do programa.
Resolução do monitor Resolução de 1024 x 768
Requisitos a aceleração do processador gráfico
  • AMD: Radeon GPU com suporte DirectX 12 ou OpenGL 3.3.
  • Intel: Skylake ou GPU mais recente com suporte DirectX 12.
  • NVIDIA: GPU com suporte DirectX 12 ou OpenGL 3.3.
  • Adaptador de vídeo compatível com OpenGL 3.3 e DirectX 10 para a funcionalidade relacionada de GPU.
  • 1 GB de RAM de vídeo (VRAM). 2 GB de VRAM dedicada (4 GB recomendado) para monitores grandes de alta resolução, como monitores com resolução 4K e 5K.
Internet Requer conexão com a Internet e registro para ativação do software, validação de assinaturas e acesso aos serviços online.†

* Processador dual core recomendável para funcionalidade de vídeo HD ou AVCHD.

**  Não compatível com Windows 8.1, Windows 10 versões 1511 e 1607.

† OBSERVAÇÃO: para ativar e usar este produto, serão necessárias uma conexão com a Internet, um Adobe ID e a aceitação do contrato de licença. O aplicativo tenta validar seu software a cada 30 dias para membros com uma associação mensal e a cada 99 dias para membros anuais. Este produto pode permitir a integração ou o acesso a alguns serviços online hospedados pela Adobe ou por terceiros. Os serviços da Adobe estão disponíveis apenas para usuários maiores de 13 anos e requer aceitação aos Termos de Uso e à Política de privacidade da Adobe. Esses aplicativos não estão disponíveis em todos os países ou idiomas e estão sujeitos a modificações e suspensões sem prévio aviso. Taxas adicionais ou cobranças de associação podem ser aplicáveis.

macOS

  Requisito mínimo
Processador Processador Intel Multicore com suporte a 64 bits* 
Sistema operacional macOS 10.12 (Sierra), macOS 10.13 (High Sierra) ou macOS 10.14 (Mojave)
RAM 4 GB de RAM (12 GB recomendado)
Espaço em disco rígido 2 GB de espaço disponível em disco para instalação do programa (não é possível instalar em um volume que use um sistema de arquivos que diferencia maiúsculas e minúsculas ou em dispositivos de armazenamento removíveis flash).
Resolução do monitor Resolução de 1024 x 768
Requisitos a aceleração do processador gráfico
  • AMD: macOS 10.12 ou macOS 10.13 com suporte Metal.
  • Intel: macOS 10.12 ou macOS 10.13 com suporte Metal.
  • NVIDIA: macOS 10.12 ou macOS 10.13 com suporte Metal.
  • Adaptador de vídeo compatível com OpenGL 3.3 para a funcionalidade relacionada à GPU.
  • 1 GB de RAM de vídeo (VRAM). 2 GB de VRAM dedicada (4 GB recomendado) para monitores grandes de alta resolução, como monitores com resolução 4K e 5K.
Internet InternetRequer conexão com a e registro para ativação do software, validação de assinaturas e acesso aos serviços online.†

* Processador dual core recomendável para funcionalidade de vídeo HD ou AVCHD.

† OBSERVAÇÃO: para ativar e usar este produto, serão necessárias uma conexão com a Internet, um Adobe ID e a aceitação do contrato de licença. O aplicativo tenta validar seu software a cada 30 dias para membros com uma associação mensal e a cada 99 dias para membros anuais. Este produto pode permitir a integração ou o acesso a alguns serviços online hospedados pela Adobe ou por terceiros. Os serviços da Adobe estão disponíveis apenas para usuários maiores de 13 anos e requer aceitação aos Termos de Uso e à Política de privacidade da Adobe. Esses aplicativos não estão disponíveis em todos os países ou idiomas e estão sujeitos a modificações e suspensões sem prévio aviso. Taxas adicionais ou cobranças de associação podem ser aplicáveis.

Versões em outros idiomas disponível para o Lightroom Classic CC

Lightroom Classic CC está disponível nos seguintes idiomas:

Deutsch

English

Español

Français

Italiano

Nederlands

Português (Brasil)

Svenska

日本語

简体中文

繁體中文

한국어


Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online