Mapear canais de áudio de origem e de saída

Mapear os canais de áudio nos clipes determina o tipo e o número de faixas de áudio em que eles aparecem em uma sequência. Além disso, mapear os canais determina os canais de destino na faixa mestre e, consequentemente, no arquivo de saída final. Por exemplo, se você mapear os canais 1 e 2 em um clipe estéreo para os canais Dianteiro esquerdo e Dianteiro direito à direita em uma faixa mestre de canal 5.1, os dois canais de origem aparecerão como uma única faixa de canal 5.1 quando colocados em uma sequência. Eles alimentam os canais Dianteiro esquerdo e Dianteiro direito da faixa mestre. Quando a saída final é reproduzida por um sistema de som surround de canal 5.1, os dois canais originais são reproduzidos pelos alto-falantes Dianteiro esquerdo e Dianteiro direito, respectivamente.

Karl Soule mostra como mapear os canais de áudio no Premiere Pro neste tutorial em vídeo. Este vídeo é para editores que lidam com gravações usando faixas mono divididas (voz em uma faixa, som ambiente em outra). Este breve tutorial sobre o mapeamento de canal de áudio é indispensável.

Por padrão, os canais de áudio do clipe são mapeados para a faixa mestre após serem capturados ou importados para um projeto. É possível especificar como o Premiere Pro os mapeia selecionando um Formato de faixa padrão no painel Mapeamento de canal de origem da caixa de diálogo Preferências de áudio. Também é possível alterar como os canais de áudio do clipe são mapeados após importá-los para um projeto.

Finalmente, é possível especificar quais canais de saída o Premiere Pro usa para monitorar cada canal de áudio. Por exemplo, é possível monitorar o canal esquerdo de faixas estéreo pelo alto-falante dianteiro esquerdo do sistema de alto-falantes do computador. Defina este padrão na caixa de diálogo Preferências de mapeamento de saída de áudio.

Mapear canais de áudio de origem na importação

É possível especificar como o Premiere Pro mapeia automaticamente os canais de áudio do clipe para faixas de áudio e a Faixa mestre na importação ou na captura.

  1. Selecione Editar > Preferências > Áudio (Windows) ou Premiere Pro > Preferências > Áudio (Mac OS).
    Caixa de diálogo Preferências de áudio
    Caixa de diálogo Preferências de áudio

  2. Na seção Faixas de áudio da caixa de diálogo Preferências de áudio, selecione um formato no menu Formato de faixa padrão.
  3. Clique em OK.

Alterar o mapeamento do canal de áudio de origem para um ou mais clipes

  1. Selecione um ou mais clipes que contenham áudio no painel Projeto e escolha Clipe > Modificar > Canais de áudio.

    Observação:

    Se você selecionar mais de um clipe de áudio, certifique-se de que o formato da faixa seja o mesmo para todos os clipes selecionados.

    Mapeamento de canal de saída de áudio para uma faixa estéreo
    Mapeamento de canal de saída de áudio para uma faixa estéreo

  2. No painel Canais de áudio da caixa de diálogo Modificar o clipe, siga um destes procedimentos:
    • Selecione um formato na lista Formato do canal.
    • Para ativar ou desativar um canal de áudio, marque ou desmarque a opção Ativar de um canal de origem. Ao adicionar um clipe a uma sequência, o Premiere Pro adiciona somente os canais ativados a um painel Linha de tempo.
    • Para mapear um canal de origem para uma faixa ou canal de saída diferente, arraste o ícone de uma faixa ou canal para outra linha de canal de origem. Esta etapa troca os canais ou faixas de saída dos dois canais de origem.

    Observação:

    Ao exibir um clipe com canais de origem remapeados em um painel Linha de tempo, as faixas aparecem em ordem crescente. No entanto, o mapeamento determina os canais de origem associados.

    • Para mapear menos de seis canais de origem para os canais de saída em áudio surround 5.1, arraste o ícone do canal para outra linha de canal de origem. Como alternativa, clique no ícone de Canal 5.1 até que o canal de origem seja mapeado para o canal de saída desejado.
    Mapeamento de canal de saída de áudio para uma faixa 5.1
    Mapeamento de canal de saída de áudio para uma faixa 5.1

  3. Para visualizar o áudio em um canal, selecione o canal de origem e clique no botão Reprodução ou use o controle deslizante.
  4. Clique em OK.

Observação:

Não é possível modificar os canais de áudio de um clipe mesclado. Eles devem ser mono por padrão. No entanto, ainda é possível reordenar e ativar/desativar todos os canais de áudio disponíveis nos clipes componentes.

Mapear o áudio do clipe P2 para exportação para P2

É possível exportar o áudio em sequências P2 de volta para os quatro canais originais se você mapear os canais de áudio do clipe para canais 5.1 corretamente. É possível exportar para quatro canais, por exemplo, se desejar transferir o arquivo de saída final de volta para a mídia P2. Mapeie os canais nos clipes P2 antes de colocá-los em uma sequência e antes de usar o comando Arquivo > Exportar para Panasonic P2.

Observação:

Se você deixar os clipes P2 em seu mapeamento de canal mono padrão, use-os em uma sequência com uma faixa mestre 5.1 e exporte essa sequência para P2, o arquivo exportado conterá áudio apenas no terceiro e quarto canais.

  1. Importe os clipes para um projeto P2 contendo uma sequência com uma faixa mestre 5.1.
  2. No painel Projeto, selecione o clipe ou clipes que deseja mapear.
  3. Selecione Clipe > Modificar > Canais de áudio.
  4. Em Formato de faixa, clique em 5.1.
  5. Se necessário, clique nos ícones de canal 5.1 até que eles mapeiem os quatro canais de origem desta maneira:
    • Canal 1 para Canal dianteiro esquerdo.
    • Canal 2 para Canal dianteiro direito.
    • Canal 3 para Canal esquerdo traseiro.
    • Canal 4 para Canal direito traseiro.
  6. Clique em OK.

Mapear canais de áudio de sequência para canais de hardware de dispositivo de saída de áudio

É possível especificar o canal em um dispositivo de áudio de hardware de destino para cada canal em uma faixa mestre de sequência. Mapeie canais no painel Mapeamento de saída de áudio da caixa de diálogo Preferências. O Premiere Pro reproduz cada canal de sequência pelo canal de hardware especificado. Por exemplo, o projeto pode ter uma sequência de canal 5.1, mas o hardware do sistema pode oferecer suporte apenas para dois canais. É possível especificar qual dois canais de hardware armazena cada um dos seis canais de sequência.

No entanto, as sequências de 16 canais permanecem mapeadas para os 16 canais de saída se o dispositivo de hardware selecionado tiver menos de 16 canais. Por exemplo, o dispositivo selecionado pode ter apenas dois canais. É possível então mapear somente os dois primeiros canais de uma sequência de 16 canais para os dois canais de hardware.

Observação:

No painel Mapeamento de saída de áudio, é possível mapear canais de sequência para qualquer dispositivo de hardware suportado instalado no computador, não apenas para o dispositivo atualmente ativado. No entanto, é possível ver e ouvir o mapeamento de canal especificado para um dispositivo somente quando o dispositivo estiver ativado. Mapear canais de áudio de sequência para o dispositivo não ativa o dispositivo. Para ativar um dispositivo de hardware de áudio, selecione-o nas preferências de Hardware de áudio. Para obter mais informações, consulte Especificar as configurações de dispositivo ASIO (somente Windows).

Para mapear canais de sequência para um dispositivo de hardware, selecione primeiramente o dispositivo no menu Mapear saída para. A lista abaixo do menu Mapear saída para mostra os canais de hardware suportados pelo dispositivo escolhido. Mapeie então os canais de sequência para cada canal de hardware usando mosaicos de canal.

Por exemplo, se escolher um dispositivo de áudio de 16 canais de terceiros, a lista mostrará 16 canais de hardware. Se escolher um dispositivo estéreo, a lista mostrará somente dois canais de hardware. Os mosaicos à direita do nome de cada canal na lista representam os três tipos de canais de sequência que se pode mapear para aquele canal de hardware: estéreo, 5.1 e 16 canais.

Por padrão, o Premiere Pro seleciona o Premiere Pro WDM Sound (Windows) ou Built-In (Mac OS) como dispositivo. No entanto, se o seu computador tiver um dispositivo de áudio de terceiros suportado instalado, este será exibido no menu Mapear saída para. Selecione o dispositivo de terceiros para fazer com que seus canais suportados sejam exibidos na lista.

  1. Escolha Editar > Preferências > Hardware de áudio (Windows) ou Premiere Pro > Preferências > Hardware de áudio (Mac OS).

  2. No menu Mapear saída para na guia Hardware de áudio, escolha o driver para o dispositivo desejado. Por padrão, o Premiere Pro seleciona o áudio da área de trabalho (Windows) ou integrado (Mac OS).

  3. Arraste o mosaico de canal de sequência desejado para estar em linha com o canal de hardware desejado na lista.
  4. Clique em OK.

Extrair áudio de clipes

É possível extrair o áudio de clipes e gerar novos clipes mestre de áudio em um projeto. Os clipes mestre originais são preservados. Todos os ajustes de mapeamentos de canal de origem, de ganho, de velocidade, de duração e da opção interpretar gravação nos clipes mestres originais são aplicados aos novos clipes de áudio extraídos.

  1. No painel Projeto, selecione um ou mais clipes que contenham áudio.
  2. Escolha Clipe > Opções de áudio > Extrair áudio.

    O Premiere Pro gera novos arquivos de áudio que contêm o áudio extraído, com a palavra “Extraído” adicionada ao final dos nomes de arquivo.

Quebrar uma faixa estéreo em faixas mono

O comando Saída para mono cria clipes mestre de áudio mono dos canais de áudio surround 5.1 ou estéreo de um clipe. Quebrar um clipe estéreo resulta em dois clipes mestre de áudio mono, um para cada canal. Quebrar um clipe surround 5.1 resulta em seis clipes mestre de áudio mono, novamente, um para cada canal. O Premiere Pro preserva o clipe mestre original. O comando Saída para mono não cria novos arquivos, apenas novos clipes mestre com o mapeamento de canal de origem apropriado.

  1. No painel Projeto, selecione um clipe que contenha áudio estéreo ou surround 5.1.
  2. Escolha Clipe > Opções de áudio > Saída para mono.

    Os clipes mestre de áudio resultantes recebem nomes de arquivo que refletem o nome do clipe original, seguido dos nomes de canais. Por exemplo, quando o Premiere Pro cria dois clipes mestre de áudio de um clipe de áudio estéreo chamado Zoom, ele os nomeia Zoom esquerdo e Zoom direito.

    Observação:

    O comando Saída para mono não cria clipes vinculados. Para criar clipes mono vinculados, use o comando Mapeamentos de canal de origem.

    Observação:

    O comando Saída para mono funciona em itens no painel Projeto, não em clipes em uma sequência do painel Linha de tempo.

    Consulte o tutorial de Andrew Devis "Alterar o áudio de estéreo para mono" no site Creative COW.

Quebrar todas as faixas estéreo em faixas mono

O Premiere Pro pode automaticamente quebrar canais individuais estéreo e surround para distinguir clipes monaurais conforme cada clipe é capturado ou importado.

  1. Escolha Editar > Preferências > Áudio (Windows) ou Premiere Pro > Preferências > Áudio (Mac OS).
  2. Na área Mapeamento de canal de origem, escolha Mono no menu Mídia estéreo.

  3. Clique em OK.

Usar um clipe mono como estéreo

Às vezes, pode ser útil usar um clipe de áudio mono como um clipe estéreo. Usando a caixa de diálogo Modificar o clipe, é possível aplicar um clipe mono a um par de canais estéreo esquerdo e direito.

  1. No painel Projeto, selecione um clipe mono.
  2. Escolha Clipe > Modificar > Canais de áudio.
  3. Na caixa de diálogo Modificar o clipe, selecione Mono como estéreo e, em seguida, clique em OK.

    Observação:

    É possível aplicar o comando Modificar o clipe a um clipe mono somente no painel Projeto, antes que o clipe apareça em um painel Linha de tempo. Não é possível converter uma instância de clipe para estéreo quando usado em uma faixa de áudio mono.

Colocar som de um canal de um clipe estéreo em ambos os canais

Se você tiver um clipe estéreo com o som gravado em apenas um canal ou se tiver um clipe estéreo com o som em um canal que você deseja substituir pelo som de outro canal, é possível usar o mapeamento de canal do clipe de origem, o filtro de áudio Preenchimento esquerda ou o filtro de áudio Preenchimento direita.

Vincular vários clipes de áudio

É possível vincular um videoclipe a vários clipes de áudio e é possível vincular vários clipes de áudio em conjunto. Ao vincular clipes de áudio em uma sequência, vincule apenas as instâncias de clipes mestre. Os clipes de áudio mestre originais no painel Projeto permanecem intactos.

Os clipes vinculados permanecem sincronizados quando são movidos ou aparados em um painel Linha de tempo. É possível aplicar efeitos de áudio, incluindo efeitos de volume e panorâmica, a todos os canais nos clipes vinculados. Se você fizer uma edição que move um dos clipes vinculados sem mover os outros, os indicadores fora de sincronia aparecem.

É possível exibir e aparar um vínculo de vários clipes no Monitor de origem. É possível exibir e reproduzir apenas um canal por vez no Monitor de origem. Se os clipes vinculados contiverem marcadores, a linha de tempo do Monitor de origem exibirá os marcadores somente para a faixa exibida. Se o Monitor de origem exibir um vínculo de vários clipes do painel Projeto, é possível usar os botões Substituir ou Inserir para adicionar clipes vinculados a faixas separadas em um painel Linha de tempo.

O painel Controles do efeito exibe todas as faixas de áudio e vídeo em um vínculo de vários clipes com os efeitos aplicados agrupados em conjunto por faixa. É possível aplicar efeitos do painel Efeitos a um grupo específico no painel Controles do efeito.

Efeitos aplicados às faixas de áudio em vínculo de vários clipes exibido no painel Controles do efeito
Efeitos aplicados às faixas de áudio em vínculo de vários clipes exibido no painel Controles do efeito

Os clipes de áudio devem ter o mesmo tipo de canal e cada clipe deve estar em uma faixa diferente. Se os clipes já estiverem vinculados, como um clipe de áudio vinculado a um videoclipe, eles devem ser desvinculados para se poder criar um vínculo de vários clipes.

  1. Se necessário, selecione cada clipe de áudio e videoclipe vinculado ou selecione vários clipes, e escolha Clipe > Desvincular.

  2. Siga um destes procedimentos:
    • Pressione Shift e clique para selecionar cada clipe de áudio em faixas separadas em um painel Linha de tempo. Também é possível pressionar Shift e clicar para selecionar um videoclipe.
    • Pressione Shift e clique para selecionar mais de um clipe de áudio em faixas separadas em um painel Linha de tempo.

    Todos os clipes de áudio devem ter o mesmo formato de faixa (mono, estéreo ou surround 5.1).

  3. Escolha Clipe > Vincular.
  1. Em um painel Linha de tempo, clique duas vezes em um clipe vinculado.
  2. Escolha uma faixa do menu Faixa para exibir um canal específico.
  3. (Opcional) Especifique os pontos de entrada e saída para uma faixa.

    Especificar os pontos de entrada e saída para uma faixa específica aplica a mesma quantidade de aparo aos pontos de entrada e saída das outras faixas vinculadas. Os pontos de entrada e saída de faixas vinculadas com durações diferentes serão diferentes. Os pontos de entrada e saída de clipes vinculados serão os mesmos somente se tiverem durações idênticas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online