Share documents

You can use Adobe Reader to share documents with others. You can share files using Adobe SendNow or share files by email.

Do one of the following:

  • Choose File > Share Files Using SendNow Online.
  • Click the Tools task pane, and then choose Send Files
  • Choose File > Send File

Follow onscreen instructions to share the file with others.

For detailed information, see Share files from Acrobat.com using SendNow Online and Share files by e-mail in Acrobat Help.

Store files on Acrobat.com

Acrobat.com allows you to store and access PDF and other documents from multiple devices. 

To store files on Acrobat.com, do one of the following:

  • Click  in the toolbar
  • Click Tools > Store Files.
  • In the Save dialog boxes (File > Save or File > Save As), from the Save to Online Account list, choose an account.

Comment on and review PDF files

You can comment on PDF files using the annotations and drawing markup tools. All annotation and drawing markup tools are available. When you receive a PDF to review, you can annotate it by using the commenting and markup tools.

Annotation tools

You can use different annotation tools to add your comments while reviewing a PDF file. For example, Add Sticky Note, Highlight Text, Add Text Comment, and Strikethrough.

Annotations panel
Annotations panel

A. Add Sticky Note  B. Highlight text C. Add Text Comment D. Attach file E. Record audio F. Add Stamp tool and menu G. Insert text at cursor H. Replace text I. Strikethrough J. Underline K. Add note to text L. Text Correction Markup 

Example: Use the Highlight Text tool

  1. Click Comment > Annotations in the upper-right corner of the workspace.

  2. Select the Highlight Text tool ().

  3. Drag the pointer to select the text in your document that you want to highlight.

  4. To add a note for the highlighted text, do one of the following:

    • Double click the highlighted text.
    • Right-click the highlighted text and select the Open Pop-Up Note option from the context menu.
    Select the Open Pop-Up Note option to add a comment for the highlighted text

  5. Type the contents of the pop-up note.

Drawing Markup tools

You can use different Drawing Markup tools to add your comments while reviewing a PDF file. For example, Add Text Box, Draw Rectangle, and Draw Free Form.

Drawing Markups panel
Drawing Markups panel

A. Add text box B. Add text callout C. Draw line D. Draw arrow E. Draw oval F. Draw rectangle G. Draw cloud H. Draw polygon I. Draw connected lines J. Draw free form K. Erase free form 

Use Drawing Markup tools

  1. Click Comment > Drawing Markups in the upper-right corner of the workspace.

  2. Select the desired tool.

  3. Drag the cursor to draw the shape in the document.

  4. To add a note for the shape, do one of the following:

    • Double click the shape you drew.
    • Right-click the shape and select the Open Pop-Up Note option from the context menu.

Customize the properties of Annotation and Drawing Markup tools

You can adjust the properties of annotation and drawing markup tools. For example, you can change the color and opacity for the Highlight Text tool.

Note: The following steps illustrate how to customize the properties of the Highlight Text tool. You can follow the same steps for other tools in Reader.

  1. Right-click the annotation and choose Properties from the context menu.

  2. Specify the properties of the annotation under the Appearance tab of the Properties dialog box.

    Note: Select the Make Properties Default option to set the customized properties as default properties for a drawing markup tool.

  3. Click OK.

Reply to comments, or delete replies

  • Right-click a comment, and choose Reply from the pop-up menu.

  • If later decide to remove your reply, right-click it, and click Delete.

For more information, see Reply to comments in Acrobat Help.

Approve or reject a PDF

If you’re asked to approve a PDF, you receive an e-mail message that provides step-by-step instructions. At the top of the PDF, use options in the Stamps palette and the document message bar to approve or reject the document.

For more information, see Participate in an approval workflow in Acrobat Help.

Note:

Only Acrobat users with multi-byte versions of Acrobat can start an approval workflow. However, Reader users with any language version can approve or reject a PDF.

Track a review (Reader application only, not browser)

To track a document review or view the status of a review, choose View > Tracker. The Tracker shows who has joined a review and how many comments each person has published.

  • The left side of the Tracker shows all PDF documents in managed reviews.

  • The right side lists the date and time the PDF was sent and the list of invited reviewers. Links to shared PDFs provide additional information, including the deadline (if set) and the number of comments submitted per reviewer. Deleting a link in the Tracker does not delete the PDF file.

  • Latest Updates summarizes the latest changes to reviews.

For more information, see Track reviewed PDFs in Acrobat Help.

Recover from an unexpected shutdown (Reader application only, not browser)

The Autosave feature prevents changes from being lost after an unexpected interruption.

  1. Open the files you were working on before the unexpected shutdown.

  2. When prompted, click Yes to open the files that were automatically saved.

  3. Save the files with the same names as the files you were originally working on.

If automatic saving is disabled, restart it from the Preferences dialog box

  1. Right-click a document, and choose Page Display Preferences from the pop-up menu.

  2. In the left column, select Documents, and then select Automatically Save Document Changes To Temporary File Every XX Minutes.

  3. In the Minutes box, specify how often you want to save files.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy