Ghidul utilizatorului Anulare

How to add and edit text in Photoshop

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
    19. Generate Image
    20. Generate Background
    21. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate image with descriptive text prompts
    4. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

New to Photoshop? Want to learn how to use the Type tool? You’ve come to the right place.

Adobe Photoshop deeplink

Try the app
Follow along with any image to learn how to use the Vertical Type tool. 

Topics in the article:

Find quick and easy answers, tips, and video tutorials for the most frequently asked questions about the Type tool.

How to add and edit text in Photoshop

Download sample file and fonts to try

To help you practice and create something nice, here’s a sample file. Download and open this PSD (ZIP, 1.35 MB) and try out all the tasks in your own file. Play with font size, font color, and placement of text to get the results you want.

If you don't have the fonts used in the sample file, you can substitute them with default fonts you have. You can also get the fonts used in the file - Nunito and Roboto. See Activate fonts for details.

Leave a comment in case your question isn’t covered here!

How to add or place text

  1. Open a photo or Photoshop document (PSD).

  2. From the toolbar, select the Type tool  or simply press ‘T’ to quickly select it. The Horizontal Type Tool with which you can add text horizontally is selected by default. If you want to add text vertically, click the Type tool again and select Vertical Type Tool from the context menu. 

    Select the Type tool from the toolbar

  3. Do you want to add a few words like a heading or title? Click anywhere on the canvas to type it. In Photoshop, this is called point text.

    The other type of text in Photoshop is called paragraph text. As the name suggests, this is used when you want to type a paragraph. Click and drag the cursor on the canvas to create a bounding box in which you can type your paragraph. This helps you efficiently edit and align the paragraph later.

    Add titles or headings with point text
    Add titles or headings with point text

    Add paragraphs with paragraph text
    Add paragraphs with paragraph text

    Notă:

    A type layer gets automatically created when you create point or paragraph text and can be identified in the Layers panel with the T icon.

    Type layer in the Layers panel
    A type layer in the Layers panel

  4. Type your text. To save your changes, click  in the options bar or press Esc and you're good to go!

    The options bar in Photoshop on macOS
    The options bar in macOS

    The options bar in Photoshop on Windows
    The options bar in Windows

Notă:
  • To change the font size and color, see how to resize text and how to change color of text.
  • Don't like the Lorem ipsum text while typing? You can turn off the sample text. Simply choose Edit > Preferences > Type, deselect Fill new type layers with placeholder text, and click OK.

How to select text

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. To select the entire text or paragraph on a type layer, select the Move tool  in the toolbar and double-click the text you want to select.

    Notă:

    If you are unable to do this step, you may not have the latest version of Photoshop. In this case, select the Type tool in the toolbar, click the text you want to select, and choose Select > All in the menu bar.

  3. To select one or more characters on a type layer, simply select the Type tool in the toolbar and then click and drag the cursor over the characters you want to select. 

Once you have selected your text, you can edit your text, change color of text, resize text, copy and paste text, and more.

How to edit text

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Type tool in the toolbar.

  3. Select the text you want to edit. 

  4. The options bar in the top has options to edit your font type, font size, font color, text alignment, and text style. For details, see this video tutorial.

    Options bar in Photoshop on macOS
    Options bar in Photoshop on macOS

    A. Change horizontal text to vertical text and vice-versa B. Change font style C. Change font size D. Change pixelation of text edge (anti-aliasing) E. Change text alignment F. Change text color  G. Warp text H. View Character and Paragraph panel I. Cancel changes J. Save changes 

    Options bar in Photoshop on Windows
    Options bar in Photoshop on Windows

    A. Change horizontal text to vertical text and vice-versa B. Change font style C. Change font size D. Change pixelation of text edge (anti-aliasing) E. Change text alignment F. Change text color  G. Cancel changes H. Save changes 

    You can also use the Character panel and the Paragraph panel to further edit your text.

  5. Finally, click  in the options bar to save your edits.

How to copy and paste text

You can copy and paste text in your Photoshop document (PSD) from other documents. For example, from a Word file, a PDF file, a web page, or another Photoshop file (PSD).

Copy and paste text from a non-Photoshop file

  1. In your non-Photoshop file such as a Word file, PDF, or web page, click and drag the cursor over the text to select it.

  2. Press Command+C (on macOS) or Control+C (on Windows) to copy the selected text.

  3. Open the Photoshop document (PSD) in which you want to paste the copied text and then select the Type tool in the toolbar.

  4. Select the type layer from the Layers panel in which you want to paste the text. If you don't have type layers or want to add another type layer, see steps 2 and 3 in how to add text.

  5. Choose Edit > Paste or press Command+V (on macOS) or Control+V (on Windows) to paste your text. To undo, choose Edit > Undo Paste Text.

Copy and paste from another Photoshop document (PSD)

  1. Open the PSD you want to copy the text from. 

  2. Select the text you want to copy and choose Edit > Copy or simply press Command+C (on macOS) or Control+C (on Windows).

  3. Open the PSD you want to paste the text in and select a type layer. If you don't have type layers or want to add another type layer, see steps 2 and 3 in how to add text.

  4. Choose Edit > Paste to paste your text in the center of your canvas. You can also choose Edit > Paste Special > Paste in Place to place the text as it was in the PSD from which you had copied.

How to resize text

Struggling to change the size of your text? Here’s how you can easily do it:

Resize the entire text on a type layer

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Move tool  in the toolbar.

  3. In the options bar, do this:

    (macOS users) Check that Auto-select: Layer and Show Transform Controls are selected.

    Options bar in macOS
    Select Auto-Select Layer and Show Transform Controls in macOS

    (Windows users) Check that Layer and  icon are selected.

    Options bar in Windows
    Ensure that the highlighted fields are selected in Windows

  4. Click to select the text you want to resize.

  5. In the transform box that appears, drag one of the anchor points to resize your text proportionally. You can also do the following when you drag an anchor point:

    • Hold down the Shift key to resize your text non-proportionally.
    • Hold down the Alt key to keep the center of your text in the same place when you resize text.
    • Hold down the Command (on macOS) or Control (on Windows) to explore skewed angles when you resize your text.
  6. Finally, click  in the options bar to save your edits.

That's it! Your entire text is now resized.

Resize one or more characters on a type layer

To change the size of specific letters, numbers, or words in your text, you can do this:

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Type tool in the toolbar.

  3. Select text that you want to resize. 

  4. In the  field of the options bar, select the text size option you want. You can see the changes in real time.

    Notă:

    If you have a paragraph text and are unable to view the entire paragraph after resizing it, drag the corners of the bounding box.

  5. Click  in the options bar and you're done! To cancel your changes, click  in the options bar.

Resize text in two ways - use the Move tool or specify a text size value
Resize text in two ways - use the Move tool or specify a text size value in the options bar

How to move text

To move your text around on the Photoshop canvas:

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the type layer that has the text you want to move.

  3. Select the Move tool  in the toolbar.

  4. In the options bar, ensure that Auto Select Layer (on macOS) or Layer (on Windows) is selected and then click the text you want to move. You can then view the transform box with the dark arrow.

  5. Click and move the transform box and then release it to place the text where you want.

How to change color of text

Change the color of your entire text

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Type tool in the toolbar and click the text for which you want to change color. The entire text in the type layer is selected.

  3. Click the Color Picker (Text Color) icon in the options bar. 

    Color picker icon in the options bar
    Click the Color picker icon in the options bar

  4. Move the color slider as you want and pick your color. You can see your text color change in real time as you pick different colors.

  5. Once you’re happy with your text color, click OK.

Change the color of one or more characters in your text

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Type tool in the toolbar.

  3. Click and drag the cursor over the characters you want to select.

  4. Click the Color Picker (Text Color) icon in the options bar. 

    Color picker icon in the options bar
    Click the Color picker icon in the options bar

  5. Move the color slider as you want and pick your color. You can see your text color change in real time as you pick different colors.

  6. Once you're happy with the text color, click OK.

Voila! You're done.

How to align and justify text

Unable to align your text properly? Here's how you can justify and align your text:

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the type layer from the Layers panel that has the paragraph you want to justify. If you want to justify a specific paragraph on a type layer, then select it.

    Notă:

    If you have a word or a few words (that is point text), you need to convert it to paragraph text first to justify it. To change point text to paragraph text, select the type layer and choose Type > Convert To Paragraph Text from the menu bar.

  3. Choose Window > Paragraph to view the Paragraph panel.

  4. In the Paragraph panel, you can view the various Justify options. Select an option to view the changes in real time.

    Align your paragraph text with Justify options in the Paragraph panel
    Align your paragraph text with Justify options in the Paragraph panel

  5. After you’ve finalized your Justify option, click  in the options bar and you’re set! 

How to rotate text

Want to tilt or rotate your text to a certain angle? Here’s how you can do it:

  1. Open the Photoshop document with the text you want to edit.

    Notă:

    The text must be on a type layer. Don’t see type layers in your document? See steps 2 and 3 in how to add text.

  2. Select the Move tool  in the toolbar.

  3. In the options bar, do this:

    (macOS users) Check that Auto-select: Layer and Show Transform Controls are selected.

    Options bar in macOS
    Select Auto-Select Layer and Show Transform Controls in macOS

    (Windows users) Check that Layer and  icon are selected.

    Options bar in Windows
    Select Layer and Show transform controls icon in Windows

  4. Click the text you want to rotate. You can then view the transform box around your text.

  5. Hover near the corners of the transform box. The cursor changes to a two‑sided arrow.

    Transform box
    Double-sided arrow near the transform box

  6. Click and drag the curved arrow to rotate the text the way you want. You can also specify values in the options bar to get a more precise rotation.

    Enter values to rotate your text in the options bar
    Enter values to rotate your text in the options bar

  7. Click  in the options bar and you’re done! 

How to rotate and warp text

Watch this video to learn how to rotate and warp text in Photoshop.


 Adobe

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online