Доступен новейший выпуск Acrobat DC. Дополнительные сведения см. на странице Обзор новых возможностей | Новейший выпуск Acrobat DC.


Выпуск Acrobat DC за октябрь 2016 г.

Совершенно новый инструмент «Сравнение документов»

  Доступно в оперативном выпуске Acrobat DC

С помощью совершенно нового инструмента «Сравнение документов» можно быстро и точно определить различия двух версий файла PDF.

  • Сравнение двух версий документа для поиска изменений в тексте и изображениях.
  • Просмотрите сводку результатов поиска изменений в удобном для просмотра формате.
  • Используйте простые функции навигации по документу для просмотра каждого изменения в режиме одновременного или постраничного просмотра.
  • Воспользуйтесь фильтром для быстрого просмотра нужных изменений в тексте, изображениях, комментариях, форматировании, колонтитулах и фоновом изображении.
  1. Выберите Инструменты > Сравнить документы.

    Примечание. Ранее этот инструмент назывался Compare Documents (сравнение документов).

    Выбор файлов для сравнения
  2. Щелкните слева Выбрать файл, чтобы выбрать более старую версию файла для сравнения. Щелкните справа Выбрать файл, чтобы выбрать более новую версию файла для сравнения.

  3. Нажмите Сравнить.

  4. Acrobat отобразит результаты в новом документе со сводкой результатов сравнения в удобном для просмотра формате.

    Результаты сравнения
  5. Нажмите кнопку К первому изменению для просмотра каждого различия между файлами.

Дополнительные сведения см. в разделе Сравнение двух версий файла PDF.

Усовершенствованный инструмент «Сертификаты»

  Доступно в оперативном выпуске Acrobat DC

Совершенно новый инструмент «Сертификаты» позволяет с легкостью подписывать, утверждать и проверять цифровые документы на основе цифровых удостоверений.

  • Простая настройка. Выполняйте поиск существующих цифровых удостоверений в файлах, на смарт-картах или в ключах на USB-накопителях, а также с легкостью настраивайте такие удостоверения для подписания.
  • Настройка оформления подписи. Добавляйте важную информацию к подписям (например, логотип, дату, местоположение или причину подписания).
  • Изображение подписи. Нарисуйте подпись или загрузите сканированное изображение для добавления в цифровое удостоверение.

Новый процесс настройки цифрового удостоверения

Можно использовать существующие цифровые удостоверения или создать новые. В зависимости от того, существует ли цифровое удостоверение на компьютере, для пользователя доступен один из указанных ниже процессов.

При отсутствии цифрового удостоверения:

  1. При отсутствии цифрового удостоверения во время создания или щелчка поля подписи отображается следующее предложение.

    Предупреждение «Настроить цифровое удостоверение»
  2. Нажмите Настроить. Откроется диалоговое окно Настройка цифрового удостоверения для подписи.

    Выберите тип цифрового удостоверения
  3. Выберите тип требуемого цифрового удостоверения, нажмите Продолжить, затем следуйте инструкциям для создания удостоверения.

    Если выбран параметр Новое цифровое удостоверение, то появится следующий набор параметров в зависимости от операционной системы.

    Выберите местоположение для сохранения цифрового удостоверения
    Windows

    Выберите местоположение для сохранения цифрового удостоверения
    В Mac OS доступен новый параметр: «Сохранить в Apple Keychain»


Если существует одно или несколько цифровых удостоверений:

  1. При наличии одного или нескольких действующих цифровых удостоверений для подписания во время создания или щелчка поля подписи отобразится следующее диалоговое окно, в котором можно выбрать предпочтительное цифровое удостоверение.

    Выбор цифрового удостоверения из списка
  2. Выберите требуемое удостоверение и подпишите документ.

Дополнительные сведения см. в разделе Цифровые удостоверения.

Примечание.

Если необходимо сохранить старый пользовательский интерфейс при применении цифровой подписи, можно использовать следующую новую установку, позволяющую переключаться между новым и старым интерфейсом.

Редактирование > Установки > Подписи > Цифровые подписи > Дополнительно > Создание: использование современного интерфейса для подписания документов и настройки цифрового удостоверения.

Поддержка новой технологии DirectInk

  Доступно в оперативном выпуске Acrobat DC

Теперь Acrobat поддерживает новую технологию Microsoft DirectInk. Благодаря технологии DirectInk можно использовать усовершенствованный инструмент «Перо» для более плавного и точного рисования и написания пальцем или стилусом. Для получения еще лучших результатов от DirectInk воспользуйтесь стилусом на устройствах под управлением Windows 10, например Microsoft Surface Pro.

Поддержка отмены и повтора операций в редакторе тегов

  Доступно в оперативном выпуске Acrobat DC

Теперь в редакторе тегов поддерживаются повтор и отмена операций (Просмотр > Показать/Скрыть > Панели навигации > Теги).

  • Создание нового тега: функция отмены операции удаляет последний созданный тег, а функция повтора операции восстанавливает этот тег.
  • Удаление тега: функция отмены операции восстанавливает удаленный тег, а функция повтора операции удаляет тег.
  • Редактирование тега: функция отмены операции отменяет последнее изменение тега, а функция повтора операции восстанавливает состояние до последней отмены.
  • Копирование-вставка тегов: функция отмены операции отменяет последнюю операцию копирования-вставки, а функция повтора операции восстанавливает прежнее состояние.
  • Создание нескольких тегов на основе выборки: функция отмены операции удаляет все созданные теги, а функция повтора операции восстанавливает их.

Улучшенное диалоговое окно «Сохранить как PDF»

  Доступно в оперативном выпуске Acrobat DC

При открытии файла изоблака(Creative Cloud, Document Cloud, DropBox, OneDrive и т. д.) теперь для исходного местоположения файла вместо папки «Мой компьютер» по умолчанию открывается диалоговое окно «Сохранить как PDF».

Пользовательское диалоговое окно «Сохранить как»

Поддержка PDFMaker для 64-разрядной версии Office 2016 в Mac OS

  Доступно в оперативном выпуске Acrobat DC

Благодаря поддержке PDFMaker теперь можно создавать качественные файлы Adobe PDF в 64-разрядной версии Microsoft Word 2016 и PowerPoint 2016 для Mac с помощью ленты Acrobat (Acrobat > Создать PDF).

Двухстороннее сканирование документов с помощью функции ICA в Mac

  Доступно в оперативном выпуске Acrobat DC

Двухстороннее сканирование документов теперь поддерживается с помощью функции ICA в Mac OS. Сканирование можно выполнять, даже если сканер не поддерживает двустороннее сканирование.

Новая библиотека оптического распознавания текста

  Доступно в оперативном выпуске Acrobat DC

Acrobat DC теперь содержит новую версию библиотеки оптического распознавания текста (iDRS 15.2.2.1819).

Отмена поддержки формата QuickTime в Windows

  Доступно в оперативном и стандартном выпусках Acrobat DC

Apple больше не выпускает обновления безопасности для устаревшего проигрывателя QuickTime в Windows, поэтому данное программное обеспечение является уязвимым. Для обеспечения безопасности программ Acrobat и Reader корпорация Adobe также отменила поддержку формата QuickTime в Windows. Acrobat DC и Reader DC теперь используют встроенный проигрыватель Windows для воспроизведения видеоматериалов устаревшего формата QuickTime (видео, добавленные в файлы PDF, которые были созданы в Acrobat 9 и более ранних версиях).

Дополнительные сведения см. в разделе Отмена поддержки формата QuickTime в Windows.

Выпуск Acrobat DC за июль 2016 г.

Новые возможности и изменения

PDFMaker для Word 2016 в Mac OS

  Доступно в оперативном выпуске Acrobat DC

Теперь можно создавать высококачественные файлы Adobe PDF с интерактивными связями в Microsoft Word 2016 (32-разрядная версия 15.22 или более поздняя) для ОС Mac, используя новую ленту Acrobat.

Создание PDF из Word 2016 на Mac OS

Улучшенная операция выделения текста на Mac OS

  Доступно в оперативном и стандартном выпусках Acrobat DC

Начиная с версии OS X 10.11, корпорацией Apple были внесены технологические изменения в операцию перетаскивания курсора, из-за чего в Acrobat и Reader стало невозможно перетащить курсор, чтобы выделить текст. Для решения этой проблемы Adobe со своей стороны также потребовалось внести в Acrobat и Reader необходимые изменения, чтобы пользователи могли беспрепятственно выделять текст документа. Изменения затронули все операции, требующие перетаскивания курсора, например инструменты «Рука» и «Выделение», вкладки, комментирование, редактирование и другие.

Расширенная поддержка Юникод в инструменте захвата веб-страниц

  Доступно в оперативном и стандартном выпусках Acrobat DC

В инструменте захвата веб-страниц теперь поддерживаются еще 36 языков и 83 диапазонов кодов Юникод.

Изменение темы без повторного запуска

  Доступно в оперативном выпуске Acrobat DC

При изменении темы в Acrobat или Reader (Просмотр > Оформление > Темно-серое/Светло-серое) тема применяется сразу. Перезапуск приложения не требуется.

Отображение специальных значки для файлов в облаке на основе их местоположения

  Доступно в оперативном и стандартном выпусках Acrobat DC

Теперь рядом с именами облачных файлов в Acrobat DC и Acrobat Reader DC отображаются специальные значки на основе местоположения файлов. Значки отображаются в списке файлов «Последние», в меню «Файл» и в пользовательских диалоговых окнах «Открыть»/«Сохранить».

Значки отображаются на основе местоположения облачных файлов
Значки указывают на местоположение облачных файлов: Document Cloud, Creative Cloud, Dropbox, SharePoint, OneDrive или Box

Улучшенные функции комментирования теперь доступны в стандартном выпуске Acrobat DC

  Доступно в оперативном и стандартном выпусках Acrobat DC

Все новые и улучшенные функции комментирования, представленные в оперативном выпуске Acrobat DC за май 2016 г., теперь также доступны в стандартном выпуске Acrobat DC.

Инструмент «Добавить примечание для замены текста» расположен на панели инструментов «Комментарии»

  Доступно в оперативном и стандартном выпусках Acrobat DC

Инструмент «Добавить примечание для замены текста», который был удален с панели инструментов «Комментарии» в предыдущем выпуске, снова добавлен на панель инструментов.

Инструмент «Добавить примечание для замены текста» расположен на панели инструментов «Комментарии»

Установка Acrobat как программы для открытия документов PDF по умолчанию в ОС Windows 10

  Доступно в оперативном и стандартном выпусках Acrobat DC

На Windows 10 Threshold 2 или более поздней версии Acrobat Reader или Adobe Acrobat больше не являются программами для работы с файлами PDF по умолчанию. Выполните следующие действия, чтобы указать Adobe Acrobat в качестве таковой.

  1. Запустите Acrobat. Через несколько секунд Acrobat определит, что не является программой для работы с PDF по умолчанию, и отобразит следующее сообщение.

    Сообщение с запросом на указание Acrobat в качестве программы по умолчанию
  2. Нажмите Да. Отобразится информационное диалоговое окно с инструкциями по настройке.

    Настройка Acrobat в качестве программы по умолчанию
  3. Нажмите Продолжить. Acrobat отобразит диалоговое окно «Выбор программ по умолчанию».

  4. Выберите Adobe Acrobat DC из списка программ. Нажмите Использовать эту программу по умолчанию и затем ОК.

    Диалоговое окно «Использовать эту программу по умолчанию»

  Функция удалена из оперативного и стандартного выпусков Acrobat DC

В Acrobat и Reader больше не поддерживается функция Mobile Link. Кроме того, удалены все элементы интерфейса, относящиеся к данной функции.

  • Однако документы PDF, загруженные в Adobe Document Cloud, можно по-прежнему открывать из списка последних файлов с любого устройства.
  • Возможности сохранения файлов в Document Cloud и предоставления доступа к ним останутся неизменными.

Дополнительную информацию см. в разделе Часто задаваемые вопросы.

Выпуск Acrobat DC за май 2016 г.

Новые возможности и изменения

Полезные советы и примеры

  Доступно в оперативном выпуске Acrobat DC

Новые пользователи могут быстро изучить основные функции Acrobat DC благодаря простым советам и руководствам в представлении «Главная».

При запуске Acrobat появляется окно «Начало работы», содержащее параметры Acrobat в представлении «Главная». Выберите параметр, чтобы просмотреть соответствующее руководство или короткий видеоролик.

Начало работы с Acrobat

В руководстве советы появляются последовательно — новый совет вы увидите только после выполнения текущего задания.

Ссылка на мобильное приложение Acrobat Reader из Acrobat

Acrobat теперь позволяет отправлять на мобильные устройства текстовые сообщения, содержащие ссылки для установки мобильного приложения Acrobat Reader (магазин iOS App/Google Play).

  1. Убедитесь, что вы выполнили вход. После выполнения входа имя пользователя отображается в правом верхнем углу окна.

  2. Выберите параметр Получить мобильное приложение Acrobat Reader (один из параметров, отображаемых на снимке экрана вверху).

  3. В диалоговом окне «Переключиться на мобильное приложение» выберите соответствующую страну, введите номер своего мобильного телефона, а затем нажмите Отправить ссылку.

    Получить Acrobat Reader на мобильном устройстве
  4. Acrobat отправит сообщение на мобильное устройство. Для завершения установки мобильного приложения следуйте инструкциям в сообщении.

    Примечание.

    Adobe не сохраняет введенный вами телефонный номер.

Усовершенствованный интерфейс пользователя — новое темно-серое оформление

  Доступно в оперативном выпуске Acrobat DC

В дополнение к светло-серому оформлению в Acrobat DC и Acrobat Reader DC теперь появилось новое темно-серое оформление, соответствующее другим продуктам Creative Cloud, например Photoshop, Illustrator и Premiere Pro. Такое оформление интерфейса обеспечивает комфортную работу с насыщенными цветами и дизайнами. Это делает работу в нескольких приложениях проще, чем когда-либо.

По умолчанию устанавливается светло-серое оформление. Чтобы установить темно-серое оформление, перейдите в меню Вид > Оформление > Темно-серое, затем перезапустите Acrobat DC или Acrobat Reader DC.

Новое темно-серое оформление

Привязка Box и OneDrive к Acrobat

  Доступно в оперативном и стандартном выпусках Acrobat DC

Теперь можно легко хранить файлы и получать доступ к ним из вашей учетной записи хранилища файлов для потребителей и организаций Box и OneDrive при работе в Acrobat DC или Acrobat Reader DC на своем настольном ПК.

После добавления учетной записи Box или OneDrive в представлении «Главная» или в пользовательском диалоговом окне «Открыть» или «Сохранить» можно без проблем выполнять стандартные операции с файлами в Acrobat DC или Acrobat Reader DC — открывать, сохранять, создавать, экспортировать документы PDF, а также вкладывать их в сообщения электронной почты.

Привязка Box и OneDrive в представлении «Главная»
Привязка Box и OneDrive в представлении «Главная»

Привязка Box и OneDrive в пользовательском диалоговом окне «Открыть/Сохранить»
Привязка Box и OneDrive в пользовательском диалоговом окне «Открыть/Сохранить»

После добавления учетных записей на панели слева появляется соответствующая запись, а на панели справа появляется список файлов или папок. Теперь здесь, а также в пользовательском диалоговом окне «Открыть» или «Сохранить» доступны все операции, относящиеся к выбранному типу файла.

Привязка Box и OneDrive в представлении «Главная»
Привязка Box и OneDrive в представлении «Главная»

Примечание.

Для файлов Box и OneDrive команды поиска, сортировки и фильтрации пока не доступны в представлении «Главная». Adobe не сохраняет ресурсы Box и OneDrive на собственных серверах.

Дополнительную информацию см. в разделе Работа с учетными записями онлайн-хранилища в Acrobat DC.

Современный интерфейс приложения для сканирования

  Доступно в оперативном выпуске Acrobat DC

Инструмент сканирования теперь имеет усовершенствованный интерфейс. Новый интерфейс позволяет легко и быстро сканировать бумажные документы в файлы PDF с помощью настроек по умолчанию или определенного стиля. Он также обеспечивает удобный доступ к настройкам сканирования при помощи переключателей, значка шестеренки или и того и другого (везде, где это применимо).

Для доступа к приложению перейдите в меню Инструменты > Создать документ PDF > Сканер. Новый интерфейс отображается при открытии процесса Создать или вставить PDF-файл со сканера.

Новый пользовательский интерфейс приложения сканирования

Изменение настроек и установка стилей

Значок Настройки  отображается рядом с кнопкой «Параметры по умолчанию» или выбранным стилем. При нажатии на этот значок отображаются все соответствующие настройки; пользователь может изменить настройки и сохранить их или выполнить сканирование с измененными настройками.

Дополнительную информацию см. в разделе Сканирование документов в формат PDF.

Новые и усовершенствованные инструменты комментирования

  Доступно в оперативном выпуске Acrobat DC

Совершенно новые инструменты добавления комментариев и интуитивный сенсорный интерфейс позволяют создавать, а также получать простые и понятные отзывы в кратчайшие сроки.

  • Настройте панель инструментов «Комментарии», чтобы отобразить используемые вами функции.
  • С легкостью изменяйте цвет, шрифт и размер текста комментария.
  • Легко просматривайте и перемещайтесь по комментариям. Комментарии можно сортировать по странице, автору, дате, типу, статусу флажка и цвету. Фильтры также упрощают работу с комментариями.
  • Все ответы на записки или пометки представлены в виде диалога, что упрощает совместную работу над документом.
  • Коснитесь заполняемых текстовых полей, чтобы открыть сенсорную клавиатуру на устройствах с поддержкой сенсорного ввода.
  • Используйте комбинации клавиш для выполнения действий с комментариями, включая удаление, замену или добавление примечания в текст. При открытии инструмента «Комментарии» ярлыки разметки текста включены по умолчанию.
  • Используйте новый маркер «Выделение», чтобы внести пометки в отсканированные документы без необходимости выполнения распознавания текста.

Настройка панели инструментов «Комментарии»

Щелкните правой кнопкой мыши на панели инструментов «Комментарии» и затем выберите в контекстном меню Настройка инструментов комментирования.

Настройка панели инструментов «Комментарии»

В диалоговом окне «Настройка инструментов комментирования» выберите инструменты, которые вы часто используете.

Диалоговое окно «Настроить инструменты комментариев»
1. Выберите инструменты из списка. 2. Нажмите кнопку «Добавить на панель инструментов». 3. Добавленные инструменты отображаются сверху. 4. Нажмите кнопку «Сохранить».

С легкостью изменяйте цвет, шрифт и размер текста комментария

Легко выбирайте и изменяйте цвет выделения текста — палитра цветов доступна на панели инструментов «Комментарии».

Палитра цветов на панели инструментов «Комментарии»

Инструменты форматирования текста автоматически отображаются для инструментов ввода и обработки текста. При нажатии в любом месте на странице под панелью инструментов «Комментарии» отображается всплывающее меню «Свойства текста».

Инструменты форматирования текста автоматически отображаются для инструментов ввода и обработки текста.

Легко просматривайте и перемещайтесь по комментариям

Упорядочение комментариев по страницам на панели «Комментарии».

Упорядочение комментариев по страницам

Отвечайте на записки, упорядоченные в виде бесед

Все комментарии отображаются в виде диалогов, в которых ответы распределены по веткам.

Ответы, упорядоченные по веткам

PDFMaker для PowerPoint 2016 (Mac OS)

  Доступно в оперативном выпуске Acrobat DC

Теперь можно создавать высококачественные файлы Adobe PDF с интерактивными связями в Microsoft PowerPoint 2016 (32-разрядная версия 15.19 или более поздняя) для ОС Mac, используя новую ленту Acrobat.

Совместное рецензирование на веб-сайтах SharePoint или Office 365 (Mac OS)

  Доступно в оперативном выпуске Acrobat DC

Теперь вы можете начать рецензирование на веб-сайтах SharePoint или Office 365 в Mac OS.

Дополнительную информацию см. в разделе Размещение совместных рецензий на сайтах SharePoint или Office 365.

Предварительный просмотр миниатюр в 64-разрядных ОС (Windows)

  Доступно в оперативном и стандартном выпусках Acrobat DC

Просмотр миниатюр файлов PDF в проводнике Windows теперь поддерживается на 64-разрядных платформах. Чтобы использовать эту возможность, перейдите в меню Установки > Основные, затем выберите Включить миниатюры предварительного просмотра файлов PDF в Проводнике Windows.

Новые возможности средства чтения вслух

  Доступно в оперативном и стандартном выпусках Acrobat DC

Программы чтения с экрана теперь можно использовать для чтения вслух представления «Главная» и диалогового окна «Сохранить как», обеспечивая доступ для пользователей с нарушением зрительных функций.

Изменение резервного шрифта по умолчанию для редактирования и добавления текста в документ PDF

  Доступно в оперативном и стандартном выпусках Acrobat DC

Теперь можно выбрать определенный шрифт для добавления текста и резервного варианта редактирования с помощью двух новых параметров шрифтов в разделе «Редактирование контента».

Дополнительную информацию см. в разделе Изменение резервного шрифта по умолчанию для редактирования и добавления текста в документ PDF.

Улучшенная точность модуля OCR для азиатских языков

  Доступно в оперативном выпуске Acrobat DC

Точность приложения оптического распознавания значительно усовершенствована при сканировании документов на китайском (упрощенное и традиционное письмо), японском и корейском языках.

Выпуск Acrobat DC за январь 2016 г.

Новые возможности и изменения

Улучшения интерфейса с вкладками

  Доступно в оперативном выпуске Acrobat DC

Подтверждение перед закрытием приложения, если открыто несколько вкладок

Если в приложении Acrobat DC открыто несколько вкладок или документов, при закрытии отображается окно с запросом на подтверждение, чтобы вы случайно не закрыли все документы.

Необходимость подтверждения перед закрытием вкладки или документа
Подтверждение перед закрытием вкладок или документов

Кроме того, появилась новая опция, позволяющая отменить отображение окна с подтверждением. Для этого выберите Редактирование > Установки > Основные > Отображать запрос на закрытие всех вкладок или только текущей вкладки. По умолчанию этот флажок установлен.

Расположение вкладок вертикально или горизонтально

Если у вас открыто несколько документов, вы можете сравнить их, расположив друг напротив друга вертикально или горизонтально с помощью функции «Замостить» в меню «Окно» (Окно > Замостить > Горизонтально/вертикально). Эти вкладки выделяются в отдельные окна и располагаются в соответствии с заданным параметром.

Пример расположения вертикально в Acrobat
Расположить вкладки вертикально

Расположить вкладки горизонтально
Расположить вкладки горизонтально

Совместное рецензирование на веб-сайтах SharePoint/Office 365 (Windows)

  Доступно в оперативном и стандартном выпусках Acrobat DC

Теперь совместное рецензирование доступно на веб-сайтах SharePoint/Office 365.

Дополнительную информацию см. в разделе Размещение совместных рецензий на сайтах SharePoint или Office 365.

Принимайте участие в рецензировании на сайте Office 365 SharePoint (Mac OS)

  Доступно в оперативном и стандартном выпусках Acrobat DC

Теперь пользователи Mac могут участвовать в рецензировании на сайте Office 365 SharePoint.

Вид «Главная» на Mac

  Доступно в оперативном и стандартном выпусках Acrobat DC

При закрытии всех файлов PDF, вид «Главная» закрывается по умолчанию.

Поддержка Windows Threshold 2

  Доступно в оперативном и стандартном выпусках Acrobat DC

Приложения Acrobat/Reader DC и XI теперь поддерживаются на компьютерах под управлением Windows с обновлением Threshold 2.

Поддержка Office 2016 на Mac

  Доступно в оперативном и стандартном выпусках Acrobat DC

Acrobat теперь поддерживает создание файлов PDF в приложениях Office 2016 для Mac с помощью рабочих процессов создания PDF в Acrobat.

Возможность входа с помощью Adobe ID для развертывания с использованием серийного номера (только для корпоративных пользователей)

  Доступно в оперативном и стандартном выпусках Acrobat DC

Конечные пользователи могут не создавать Adobe ID для использования Acrobat DC, поскольку вход в учетную запись Adobe является необязательным для развертывания с использованием серийного номера.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет