Acrobat_DC_logo_SCREEN_RGB_96px

Приложение Acrobat DC, дополненное сервисами Adobe Document Cloud, — это комплексное решение для работы с документами PDF в любом месте. Приложение Acrobat DC было полностью обновлено, и его пользовательский интерфейс стал еще проще. К часто используемым инструментам можно мгновенно перейти из нового Центра инструментов. А новое элегантное оформление отображается одинаково на настольных ПК, в веб-браузере и на мобильных устройствах — в том числе на устройствах с поддержкой сенсорного ввода.

 


Acrobat DC (версия за ноябрь 2017 г.)

Новый номер версии Acrobat и Acrobat Reader

  Доступно в оперативных выпусках Acrobat DC и Acrobat Reader DC

Начиная с ноября 2017 г. все пользователи оперативного выпуска Acrobat DC перейдут с 17.xx на 18.xx после развертывания последнего исправления. Пользователей стандартного выпуска Acrobat DC изменения не коснутся.

Усовершенствования электронных подписей

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Сервис «Отправить на подпись» был улучшен для тех пользователей, которые запрашивают подписи с упрощенной главной страницей. Новые возможности управления также упрощают добавление полей формы с помощью функции создания полей формы Adobe Sign.

Откройте Инструменты > Отправить на подпись, чтобы отобразить упрощенный интерфейс.

send-for-signature

Дополнительные сведения см. на странице Отправка документов PDF на подпись.

Усовершенствования инструмента доступа

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Отображение тегов, сопоставленных с ролью

Теперь в дереве тегов приложения Acrobat вместо оригинальных или исходных тегов в случае их сопоставления с ролью автоматически отображаются стандартные теги PDF. Чтобы снова переключиться на представление исходных тегов, можно воспользоваться параметром Применять сопоставление роли с тегами, который доступен в раскрывающемся меню на панели «Теги».

Сопоставление ролей с тегами

Простое изменение таблиц

Теперь можно без проблем изменять таблицы, привязывая ячейки заголовков к нескольким ячейкам строк или столбцов. Ячейки данных без заголовков будут выделяться автоматически.

  • Пакетное редактирование связанных свойств идентификаторов ячеек заголовков: теперь можно без проблем изменять таблицы, привязывая ячейки заголовков сразу к нескольким ячейкам строк или столбцов.
  • Выделять ячейки, не связанные с заголовками: ячейки с данными без заголовков будут автоматически выделяться при вызове инструмента редактирования таблиц.
    На панели навигации слева выберите «Теги», правой кнопкой мыши нажмите тег, для которого хотите изменить структуру таблицы, и затем выберите «Редактор таблиц». Все ячейки с данными без заголовков будут автоматически выделяться цветом, заданным в меню Отображать ячейки без заголовков (цвет по умолчанию — розовый).
Отсутствие заголовка

Автоматическое создание идентификаторов ячеек заголовков

Теперь можно легко создать идентификаторы ячеек для всех ячеек заголовков. При попытке привязать любой идентификатор заголовка к ячейке отобразится сообщение с запросом на создание идентификаторов для ячеек заголовков в случае, если какие-либо ячейки заголовков не имеют идентификатора.

Автоматическое создание идентификаторов заголовков

Также можно выбрать любую ячейку в режиме «Редактор таблиц», а затем нажать правую кнопку мыши и в контекстном меню выбрать пункт Автоматически создавать идентификаторы ячеек заголовков.

Усовершенствования экспорта файлов PDF

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

В работу функции «Экспорт файлов PDF» («Инструменты» > «Экспорт файлов PDF») были внесены следующие улучшения:

  • Экспорт файлов PDF в Word: улучшено обнаружение таблиц и содержания.
  • Экспорт файлов PDF в PowerPoint: исправлены проблемы с отображением интервалов между словами, форматирования текстовых полей меток диаграмм и маркированного списка.
  • Быстродействие и управление памятью были улучшены для более эффективного устранения ошибок, связанных с недостатком памяти.

Надстройка для создания файлов PDF, совместимая с последними версиями Firefox

  Доступно в оперативном выпуске Acrobat DC, стандартном выпуске Acrobat DC и Acrobat 2017

Надстройка Firefox для создания файлов PDF была перенесена в новую модель веб-расширения, предусмотренную Firefox. Обновленная надстройка имеет те же возможности, что и имеющееся расширение Chrome, и поддерживает следующие функции: преобразование веб-страниц в файлы PDF, добавление существующего файла PDF и открытие файла PDF в Acrobat из Firefox.

Функции надстройки при загрузке HTML-страницы в Firefox

firefox-on-webpage-load

Функции надстройки при загрузке файла PDF в Firefox

firefox-on-pdf-load

Усовершенствование пользовательского интерфейса автоматического распознавания текста

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Кнопки «Преобразовать в текст» и «Преобразовать в изображение» были удалены и заменены на один флажок Распознавать текст.

Откройте Инструменты > Редактировать PDF. Флажок отображается на панели справа в разделе «Отсканированные документы».

Функция «Распознавать текст»

Дополнительные сведения представлены в разделе Редактирование отсканированных файлов PDF.

Усовершенствованный процесс устранения неисправностей, связанных со сканированием

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Во все сообщения об ошибках, связанные со сканированием, добавлен пункт Подробнее. При нажатии этого пункта открывается страница с информацией по устранению неисправности.

learnmore

Усовершенствования инструмента «Сравнение документов»

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Раньше результаты сравнения файлов были неточными, так как сравнение выполнялось в режиме сравнения изображений для этих файлов. Теперь инструмент «Сравнение документов» отображает предупреждение о том, что «Выбранный документ является отсканированным документом PDF и не содержит текст. Acrobat выполнит только сравнение двух изображений». Кроме этого, если для входного файла уже было выполнено распознавание текста, инструмент «Сравнение файлов» выдаст более точные результаты.

Сохранение файлов PDF, открытых из вложений электронной почты

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Кнопка «Сохранить» теперь активна для файлов PDF, открытых из вложений электронной почты, поэтому их можно сохранить в локальной папке.

Копирование содержимого в список комментариев

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Чтобы скопировать содержимое комментария в список комментариев, теперь можно нажать Shift+C или выбрать пункт «Скопировать» в контекстном меню.

Усовершенствованная предпечатная проверка

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

Перекрестный поиск по библиотеке для профилей, проверок и исправлений

Теперь можно осуществлять перекрестный поиск профилей, проверок или исправлений во всех библиотеках одновременно.

Чтобы выполнить поиск во всех библиотеках одновременно, сначала нажмите значок библиотек перед полем библиотек, а затем введите искомый элемент в поле поиска.

Если поле поиска пустое, все профили отображаются в одном представлении. Также можно выполнить поиск в конкретной библиотеке, если отменить выбор значка библиотеки. Будут отображаться только те профили, которые содержатся в выбранной в настоящий момент библиотеке.

Поиск по библиотеке

Совместимость PDF/A с veraPDF

veraPDF — это проект Европейского Союза (ЕС), который был реализован под руководством PDF Association. veraPDF — это специализированное средство проверки форматов файлов с открытым исходным кодом, которое охватывает все уровни соблюдения стандартов и части PDF/A. Теперь инструменты Acrobat для предпечатной проверки могут находить ошибки, не прошедшие тесты veraPDF, и сообщать о них.

Поддержка PDF 2.0

  Доступно в оперативном выпуске Acrobat DC, стандартном выпуске Acrobat DC и Acrobat 2017

Теперь в Acrobat DC поддерживаются следующие возможности.

  • Просмотр файлов PDF с помощью версии 2.0.
  • Использование версии 2.0 для рабочих процессов сохранения, кроме тех случаев, когда требуется вернуться к предыдущей версии (например, при использовании параметров совместимости в инструменте «Сохранить как» «Оптимизированный файл PDF» или «Файл PDF уменьшенного размера»).
  • Просмотр незашифрованных оболочек.

Поддержка пользователей с именными лицензиями в Windows Terminal Server

  Доступно в оперативном выпуске Acrobat DC, стандартном выпуске Acrobat DC и Acrobat 2017

Теперь администраторы могут обеспечить безопасный удаленный доступ к Acrobat DC с поддержкой виртуализации пользователей с именными лицензиями на Windows Terminal Server (WTS). Они могут предоставить своим сотрудникам доступ к необходимым функциям Acrobat, обеспечивая соответствие требованиям и централизируя управление пользовательскими лицензиями на WTS.

Принцип работы

Администраторы устанавливают Acrobat на центральные серверные компьютеры без какого-либо серийного ключа и без подготовки Acrobat. Пользователю, подключающемуся к этим серверам в первый раз, будет необходимо выполнить вход с использованием своих идентификационных данных Adobe, которые позволяют Acrobat DC использовать Acrobat. После входа лицензия пользователя будет перемещаться вместе с ним по мере того, как пользователь будет выполнять вход на разные серверы. Данные лицензии будут сохраняться в папке пользователя «appdata/roaming». При каждом входе пользователя все данные из этой папки будут синхронизироваться на компьютерах.

Предварительное условие

Данные профиля пользователя, в частности папка «<пользователь>/appdata/Roaming» и группа файлов HKCU, будут перемещаться вместе с пользователем и синхронизироваться на том сервере, на который пользователь выполнил вход. Администраторы должны обеспечить сохранение всех данных пользователя, записанных или обновленных в папке «appdata/roaming» или в группе файлов HKCU, после выхода пользователя из системы или завершения сеанса подключения, а также синхронизацию этих же сохраненных данных, когда пользователь снова выполнит вход.

Администраторы могут использовать любые доступные способы перенаправления профиля, например перенаправление папки или другие инструменты управления профилем.

Методы развертывания

Процедура развертывания Acrobat:

  1. Выполните вход на центральный сервер (главный образ) в качестве администратора.
  2. После выполнения настройки с помощью мастера настройки (при необходимости) воспользуйтесь командной строкой, чтобы установить Acrobat.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Выберите один из указанных ниже способов для репликации на другие серверы.
  • Создание образа ОС для репликации образа на доступные виртуальные/физические машины.
  • Выполните действие 1 и 2, чтобы развернуть Acrobat отдельно на каждом доступном сервере.

Примечание. Этот вариант возможен только при наличии действующей лицензии на использование Acrobat и не возможен при использовании пробных версий. Вход в систему с использованием идентификационных данных, но без подписки может привести к произвольным сбоям.

Acrobat DC (версия за август 2017 г.)

Масштабирование для различных экранов

  Доступно в оперативном выпуске Acrobat DC, Acrobat 2017, оперативном выпуске Acrobat Reader DC и Acrobat Reader 2017

В Acrobat и Reader теперь представлена расширенная поддержка различных мониторов. При работе в Acrobat или Reader на различных устройствах — от ноутбука до настольного компьютера — программы автоматически выполняют масштабирование для соответствия коэффициенту масштабирования и разрешения экрана.

Улучшения инструмента «Расширенный доступ»

  Доступно в оперативном выпуске Acrobat DC

Теперь при сохранении PDF программа Acrobat сохраняет неизменными дерево тегов и навигацию. Кроме того, они автоматически изменяются при добавлении, перемещении или удалении страниц, что существенно экономит время пользователя.

Помимо этого, теперь к инструменту «Редактор таблиц» можно перейти прямо из дерева тегов:

  • На панели навигации слева выберите «Теги», правой кнопкой мыши нажмите на тег, для которого хотите изменить структуру таблицы, и затем выберите Редактор таблиц.
  • Из инструмента «Корректировать порядок чтения» нажмите в любом месте в границах таблицы, чтобы активировать функцию Редактор таблиц.

Усовершенствования в работе с тегами при вставке, удалении, перемещении и замене страниц

  Доступно в оперативном выпуске Acrobat DC, стандартном выпуске Acrobat DC и Acrobat 2017

При выполнении действий со страницами дерево тегов изменяется соответствующим образом.

  • Вставка страниц: при вставке страниц теги вставленного документа всегда добавлялись в конце дерева тегов независимо от того, куда были вставлены страницы. Это было исправлено, и теперь теги вставляются в правильное расположение.
  • Перемещение страниц: в инструменте «Систематизировать страницы» и на панели страниц при переупорядочении страниц перемещалось только содержимое, а теги оставались на прежнем месте. Теперь теги перемещаются в нужное расположение наряду с содержимым страниц.
  • Замена страниц: при выполнении операции по замене страницы ее теги удалялись из документа, а теги новых вставляемых страниц не добавлялись. Это было исправлено.

Улучшения в работе приложения

  Доступно в оперативном выпуске Acrobat DC и Acrobat 2017

На основании отзывов и запросов пользователей были внесены следующие изменения:

Последнее использовавшееся расположение становится расположением для сохранения по умолчанию

Расположение, в котором был открыт документ, становится местом для сохранения по умолчанию в диалоговом окне «Сохранить как», если только документ не был открыт из временной папки.

Поддержка инструмента «Удалить скрытую информацию» в Acrobat Standard

Инструмент «Удалить скрытую информацию» теперь доступен в Acrobat Standard. Для перехода к инструменту выберите Инструменты > Защита > Удалить скрытую информацию.

Новая установка для отображения линеек

Добавлена новая установка Отображать линейки при открытии документов. С ее помощью можно отобразить или скрыть линейки в Acrobat и Reader. Когда установка выбрана, линейки отображаются в каждом открываемом документе PDF. По умолчанию установка не выбрана.

Для отображения линеек выполните следующие действия:

  • Выберите Редактирование > Установки > Единицы измерения и направляющие и затем установите флажок Отображать линейки при открытии документов в области «Линейки». Нажмите кнопку ОК.
Отображать линейки при открытии документов

Настройка шрифта по умолчанию для инструментов комментирования «Добавить текст» и «Текстовая выноска»

  Доступно в оперативном выпуске Acrobat DC

Helvetica — семейство шрифтов по умолчанию нового инструмента «Добавить текст» и «Текстовая выноска». Теперь семейство шрифтов для этих двух инструментов можно изменить в меню «Свойства текста». Изменения сохраняются в качестве нового семейства шрифтов по умолчанию, которое в дальнейшем используется в добавляемых комментариях.

  1. Откройте PDF в Acrobat DC.

  2. Выберите Инструменты > Добавить комментарий или нажмите Добавить комментарий на панели справа.

  3. Выберите Добавить текст или Текстовая выноска на панели инструментов «Добавить комментарий» и затем нажмите в том месте документа PDF, куда хотите добавить комментарий.

  4. Отобразится меню «Свойства текста». Выберите шрифт, размер и цвет текста.

    Меню «Свойства текста»

    Если меню «Свойства текста» не отображается, дважды нажмите поле Добавить текст или Текстовая выноска.

Отмена извлечения при закрытии документа SharePoint или выходе из приложения

  Доступно в оперативном выпуске Acrobat DC

Если открыть документ SharePoint в Acrobat с включенной опцией Извлечь и открыть, а затем закрыть документ или выйти из Acrobat, не внеся изменений в документ, этот документ остается извлеченным в SharePoint.

Теперь при закрытии документа или выходе из Acrobat отобразится предупреждение (представлено ниже) с запросом на отмену извлечения.

Предупреждение с запросом на отмену извлечения

Доступ к файлам Adobe Scan со страницы «Главная»

  Доступно в оперативном выпуске Acrobat DC

Теперь файлы, отсканированные с помощью мобильного приложения Adobe Scan, можно просматривать в списках файлов на странице «Главная» в Acrobat и Reader.

Файлы мобильного приложения Adobe Scan на странице «Главная»

Примечание.

Если вход в учетную запись не выполнен, войдите под своим идентификатором Adobe ID, чтобы просматривать отсканированные документы. Если у вас еще нет приложения, можно указать свой номер мобильного телефона, на который придет ссылка на загрузку приложения для вашего устройства.

Поддержка алгоритма подписи RSA-PSS

  Доступно в оперативном выпуске Acrobat DC

Начиная с текущей версии DC, в Acrobat представлена поддержка подписей RSA-PSS. RSA-PSS — новый алгоритм подписи, основанный на криптографической системе RSA, который обеспечивает повышенный уровень безопасности. Дополнительные сведения представлены на странице Raising the standard for RSA signatures (Повышенный стандарт подписей RSA). В настоящее время в поддержку входит следующее:

  • Acrobat DC и Acrobat Reader DC
  • Подтверждение подписи (Windows и Mac)
  • Создание подписи при помощи файлов цифрового удостоверения на Windows и Mac (PFX/P12)
  • Создание подписи с цифровым удостоверением с дальнейшим импортом в Хранилище сертификатов Windows и на устройства, например смарт-карту с поддержкой интерфейса Cryptography API: Next Generation (CNG). CNG заменил устаревший интерфейс CryptoAPI. Помимо того, что интерфейс CNG обеспечивает повышенный уровень безопасности, он расширяем и не связан с конкретными криптографическими алгоритмами. Дополнительные сведения и список возможностей представлены на странице CNG features (Возможности CNG).

Примечание.

Создание подписей на устройствах с помощью устаревшего интерфейса CryptoAPI (Windows) или Apple Keychain пока не поддерживается.

В настоящее время функция управляется системным реестром; интерфейс отсутствует. Для получения дополнительных сведений нажмите на ссылку Обеспечение поддержки подписей RSA-PSS ниже.

Обеспечение поддержки подписей RSA-PSS

Воспользуйтесь реестром Windows или параметрами plist на Mac, представленными ниже, чтобы активировать поддержку подписей RSA-PSS в Acrobat DC и Acrobat Reader DC.

Windows:

1) bEnableRSAPSSSigning

Данные boolean: DWORD value > REG_DWORD
По умолчанию 0
Версия DC за апрель 2017 г. (оперативный выпуск)
Путь HKCU Security\cPubSec\cRSAPSSSigning\
Путь HKLM Не фиксированный
Краткая информация Указывает, должна ли подпись быть создана с алгоритмом RSA-PSS.
Подробности

Возможные значения:

  • 0: не подписывать с использованием алгоритма RSA-PSS.
  • 1: использовать алгоритм RSA-PSS.

2) aRSAPSSHashAlgorithm

Данные atom: String value > REG_SZ
По умолчанию null
Версия DC за апрель 2017 г. (оперативный выпуск)
Путь HKCU Security\cPubSec\cRSAPSSSigning\
Путь HKLM Не фиксированный
Краткая информация Указывает алгоритм хеширования, используемый для подписи RSA-PSS.
Подробности

Если включена установка bEnableRSAPSSSigning, она указывает алгоритм хеширования. Если эта установка отсутствует или имеет значение null, тогда используется значение, указанное aSignHash. Если метод aSignHash не указан, используется алгоритм SHA256. Возможные значения:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3) iRSAPSSSaltLength

Данные integer: DWORD value > REG_DWORD
По умолчанию 32
Версия DC за апрель 2017 г. (оперативный выпуск)
Путь HKCU Security\cPubSec\cRSAPSSSigning\
Путь HKLM Не фиксированный
Краткая информация Указывает длину соли, используемой алгоритмом RSA-PSS.
Подробности

Примечание. При указании длины соли обратите внимание на базу. По умолчанию используется шестнадцатеричная база. Измените базу на десятичную или введите ее шестнадцатеричное значение. Например, если десятичное значение длины соли — 32, ее шестнадцатеричное значение будет 20.

Mac:

Активация поддержки подписей RSA-PSS на Mac

Acrobat DC (версия за апрель 2017 г.)

Новый номер версии Acrobat и Acrobat Reader

  Доступно в оперативных выпусках Acrobat DC и Acrobat Reader DC

С выходом версии за апрель 2017 года все пользователи оперативного выпуска перейдут с 15.xx на 17.xx после развертывания исправления. Пользователей стандартного выпуска изменения не коснутся.

Дополнительные сведения см. в статье блога У Acrobat новый номер версии (и у Reader тоже!).

 

Создание высококачественных PDF из файлов Microsoft Office в Mac

  Доступно в оперативном выпуске Acrobat DC

Теперь в Mac OS можно преобразовывать документы Microsoft Office в высококачественные файлы PDF с тегами. Помимо локального преобразования файлов, Acrobat DC теперь использует онлайн-сервис Adobe Create PDF для преобразования документов в PDF.

Созданные файлы PDF отличаются высоким качеством и непревзойденной четкостью изображения. Теги обеспечивают удобный расширенный доступ. Функции расширенного доступа теперь распознают ссылки, в том числе гиперссылки, ссылки внутри документа, а также оглавление, созданное на основе прямых ссылок.

Примечание.

Сервис работает только при подключении к Интернету.

Работа из приложения Microsoft Office

  1. В Microsoft Word 2016 нажмите Создать PDF на ленте Acrobat.

    Создание PDF из Microsoft Word
  2. В диалоговом окне Acrobat Create PDF установите флажок Запомнить мой выбор и затем нажмите кнопку Да. С помощью сервиса документ преобразуется в PDF. Затем PDF загрузится и откроется в Acrobat DC.

    Примечание.

    Если нажать Нет, для преобразования документа в PDF будет использоваться локальное приложение Office.

  3. Сохраните документ PDF.

Восстановление установок

Позже, если вы больше не захотите использовать облачный сервис для создания PDF, установку можно изменить.

  • Нажмите Установки на ленте Acrobat. В диалоговом окне «Настройки Acrobat Create PDF» установите флажок Напоминание об облачном сервисе Adobe Create PDF и затем нажмите ОК
Сброс установки

Работа из Acrobat DC

В Acrobat DC создать PDF с помощью облачного сервиса Acrobat можно следующими способами:

  • Из меню «Файл»: Файл > Создать > PDF из  файла.
  • С помощью инструмента «Создать PDF»: Инструменты > Создать PDF > Один файл.
  • Перетаскиванием.

Используя сервис, Acrobat DC может преобразовывать только один документ в PDF за раз.

  1. В Acrobat DC выберите Файл > Создать > PDF из файла.

  2. Выберите документ Office, который хотите преобразовать в PDF, и нажмите Открыть.

    Создание PDF при помощи онлайн-сервиса Acrobat
  3. Флажок Использовать облачный сервис Adobe Create PDF установлен по умолчанию. С помощью сервиса документ преобразуется в PDF. Затем PDF загрузится и откроется в Acrobat DC.

  4. Сохраните документ PDF.

     

Удобное копирование выделенного текста

  Доступно в оперативном выпуске Acrobat DC

С помощью контекстного меню копировать выделенный текст стало еще проще.

  1. Нажмите выделенный текст правой кнопкой мыши и выберите Включить функцию выделения текста.

    Активация функции выделения текста для выбранного текста
  2. Выберите текст для копирования из выделенного фрагмента, нажмите правую кнопку мыши и затем Копировать

    Копирование текста

Подписание документов PDF с помощью DirectInk

  Доступно в оперативном выпуске Acrobat DC

Функция DirectInk теперь доступна на панели «Подписи» приложения «Сертификаты». DirectInk обеспечивает более удобный процесс подписания, схожий с подписанием бумажных документов, и позволяет настраивать оформление подписи на устройствах под управлением Windows 10.

Роспись

Распознавание редактируемого текста отсканированных документов

  Доступно в оперативном выпуске Acrobat DC

Теперь в Acrobat можно распознавать текст отсканированных документов PDF, содержащих изображения с редактируемым текстом. Ранее при выполнении распознавания текста таких документов PDF отображалось сообщение об ошибке «На странице содержится воспроизводимый текст».

  1. Откройте отсканированный документ PDF в Acrobat DC.

  2. Выберите Инструменты > Повысить качество сканирования > Распознавание текста > В этом файле.

  3. Нажмите кнопку Настройки на панели инструментов. Отобразится диалоговое окно «Распознавание текста».

  4. В раскрывающемся меню Вывод выберите Изображение с возможностью поиска или Изображение с возможностью поиска (точно) и нажмите ОК.

  5. Нажмите кнопку Распознать текст на панели инструментов.

     

Расширенные возможности доступа

  Доступно в оперативном и стандартном выпусках Acrobat DC

Раскрывающееся дерево с тегами на панели «Теги»

Теперь при открытии панели «Теги» в Acrobat по умолчанию раскрывается дерево тегов на уровне контейнера. Старый способ отображения также доступен, однако новый используется по умолчанию. Такое отображение позволяет с легкостью просматривать и корректировать структуру документа.

Удаление всех пустых тегов одним щелчком мыши

Теперь все пустые теги можно удалить одним щелчком мыши. С помощью новой опции Удалить пустые теги в меню «Теги» можно удалить все пустые теги из поддерева выбранного тега (эта функция не удаляет действительные теги, такие как TD, TH и Link – OBJR).

  1. Откройте документ PDF с тегами в Acrobat DC.

  2. Выберите Теги на панели навигации слева и затем раскройте дерево тегов.

  3. Правой кнопкой мыши нажмите тег, из поддерева которого требуется удалить все пустые теги, и нажмите Удалить пустые теги.

     

Усовершенствованная предпечатная проверка

  Доступно в оперативном выпуске Acrobat DC

  • Библиотеки предпечатной проверки. Профили, исправления и проверки теперь упорядочены в библиотеках.
    Дополнительные сведения см. в документе Библиотеки предпечатной проверки (PDF | 711 КБ).
  • Параметры предпечатной проверки. Эта опция позволяет динамически изменять профили, проверки и исправления во время их применения. Параметры можно применять для изменения профилей, проверок и исправлений, когда отображается значок треугольника оранжевого цвета. Кроме того, параметры можно использовать для фильтрации имеющихся объектов.
  • Функция предпечатной проверки поддерживает новую спецификацию Ghent PDF Workgroup Specification 2015. Новые спецификации GWG основаны на стандарте PDF/X-4 и поддерживают исходную прозрачность, а также работу с изображениями RGB вне зависимости от их предназначения (для печати или отображения в электронном виде).
  • Проверка PDF/UA. Теперь во время предпечатной проверки можно откорректировать документ с целью соблюдения международного стандарта расширенного доступа PDF/UA.

Развертывание Acrobat Reader с внутреннего сервера обновлений

  Доступно в оперативном и стандартном выпусках Acrobat Reader DC

Теперь при помощи Adobe Update Server Setup Tool (AUSST) ИТ-администраторы могут развертывать приложение Acrobat Reader и управлять им на своем внутреннем сервере обновлений. Инструмент AUSST позволяет ИТ-администраторам компаний развертывать продукты и обновления в своем собственном режиме, самостоятельно выбирая время установки обновлений на компьютерах сотрудников. AUSST поддерживает обновления и Windows, и Mac.

Дополнительные сведения см. на странице Инструмент Adobe Update Server Setup Tool.

 

Развертывание Acrobat и Acrobat Reader с помощью Remote Update Manager

  Доступно в оперативном и стандартном выпусках Acrobat DC, а также оперативном и стандартном выпусках Acrobat Reader DC

Теперь при помощи Remote Update Manager (RUM) ИТ-администраторы могут выполнять развертывание новых обновлений Acrobat Pro, Standard и Reader на компьютерах без необходимости запуска обновлений вручную. Инструмент RUM можно использовать при работе с сервером обновлений Adobe или теперь с внутренним сервером обновлений Adobe при использовании Adobe Update Server Setup Tool (AUSST).

Дополнительные сведения см. на странице Инструмент Adobe Remote Update Manager.

 

Acrobat DC (версия за январь 2017 г.)

Создание рукописной подписи для цифрового удостоверения

  Доступно в оперативном выпуске Acrobat DC

Помимо изображения подписи и ее ввода на клавиатуре, можно также расписаться от руки, добавить подпись в свое цифровое удостоверение и использовать ее для подписания документов в дальнейшем. Расписаться можно, проведя пальцем или стилусом (пером) по экрану.

Оформление подписи
Роспись

Автоматическая настройка совместной работы в SharePoint

  Доступно в оперативном выпуске Acrobat DC

Теперь для совместной работы в SharePoint Acrobat автоматически создает новую библиотеку документов на подузле сервера SharePoint. Можно также самостоятельно выбрать подузел и соответствующую библиотеку документов, которые будут использоваться для совместной работы.

Автоматическая настройка совместной работы

  1. Выберите файл PDF, который хотите отправить на совместное редактирование.

  2. Нажмите «Инструменты» > «Отправить для совместного комментирования», а затем нажмите Отправить для совместного комментирования на панели инструментов.

  3. В раскрывающемся списке выберите Автоматически выполнять сбор комментариев на собственном внутреннем сервере и нажмите кнопку Далее.

  4. Выберите Подузел SharePoint, а затем укажите его URL-адрес на сервере SharePoint. Нажмите кнопку Далее.

    Отправка файла на подузел SharePoint для редактирования

    Acrobat автоматически создаст и настроит новую библиотеку документов (названную AcrobatSharedReviews) на вашем подузле для совместной работы.

  5. Следуйте указаниям на экране, чтобы выбрать или указать нужные параметры. Выполните все шаги.

    Примечание.

    Проверьте, что на подузле SharePoint у редакторов есть необходимые права на добавление и публикацию комментариев.

Дополнительную информацию см. в разделе Размещение совместных рецензий на сайтах SharePoint или Office 365.

Поддержка полей даты и изображения в формах Acrobat

  Доступно в оперативном выпуске Acrobat DC

Теперь, создавая форму в Acrobat DC при помощи инструмента «Подготовка формы», можно добавить поле изображения или поле даты. При заполнении формы соответствующие поля становятся изменяемыми — пользователи могут нажать поле и выбрать изображение или дату.

Инструменты «Дата» и «Изображение» для форм

Поле изображения

Во время создания формы в Acrobat DC нажмите значок Поле изображения на панели инструментов, а затем нажмите место в документе, куда хотите поместить поле.

Поле изображения в форме

Поле изображения можно переименовать. Кроме того, его свойства, как свойства любого другого поля, можно настраивать. Чтобы открыть диалоговое окно «Свойства», нажмите ссылку Все свойства или дважды нажмите поле.

Заполнение формы с полем изображения

  1. Для такого поля отображается значок изображения. Нажмите значок изображения.

    Значок изображения, появляющийся при заполнении формы
  2. Найдите и выберите изображение.

    Поиск и выбор изображения

    Примечание.

    При поиске выберите тип файла из раскрывающегося списка над кнопкой «Открыть» в диалоговом окне «Открыть». Помимо PDF, поддерживаются следующие типы файлов: JPG, GIF, PNG и TIF.

    Эта новая опция поля изображения в формах доступна в оперативном выпуске Acrobat Reader.

  3. Нажмите кнопку ОК. Изображение помещается в поле.

    Выбранное изображение помещается в поле

Поле даты

Во время создания формы в Acrobat DC нажмите значок Поле даты на панели инструментов, а затем нажмите место в документе, куда хотите поместить поле.

Поле даты в форме

Поле изображения можно переименовать. Кроме того, его свойства, как свойства любого другого поля, можно настраивать. Чтобы открыть диалоговое окно «Свойства», нажмите ссылку Все свойства или дважды нажмите поле.

Заполнение формы с полем даты

  1. Нажмите поле. У правой стороны поля появится значок стрелки.

    Значок стрелки, появляющийся при нажатии поля

    Примечание.

    Эта новая опция поля даты в формах доступна в оперативном и стандартном выпусках Acrobat и Reader.

  2. Нажмите значок стрелки и выберите подходящую дату. Или введите дату при помощи клавиатуры.

    Выбор даты
  3. Дата помещается в поле.

    Выбранная дата помещается в поле

Дополнительную информацию см. в разделе Создание и рассылка форм PDF.

Улучшенные переключатели в формах Acrobat

  Доступно в оперативном и стандартном выпусках Acrobat DC

В работу переключателей в формах Acrobat были внесены следующие улучшения:

  • По умолчанию копии переключателей помещаются в одну и ту же группу. Чтобы каждая кнопка помещалась в отдельную группу, установите флажок для параметра Копировать переключатели в другие группы.
  • Повторяющиеся переключатели на разных страницах теперь образуют отдельную группу для каждой страницы.
  • В диалоговом окне «Свойства» при выборе нескольких переключателей можно переименовать группу всего одним щелчком мыши, используя поле «Имя группы».

Усовершенствования инструмента «Сравнение документов»

  Доступно в оперативном и стандартном выпусках Acrobat DC

Более высокая точность при сравнении изображений

Раньше инструмент «Сравнение документов» выделял все изображение целиком, если находил в нем отличия от изображения из другого файла. Теперь указывается точное место, в которое были внесены изменения, а не все изображение.

Удаление, фильтрация, редактирование комментариев, а также ответ на них в отчетах о сравнении

  • Теперь в отчете о сравнении в каждом всплывающем окне с комментарием, указывающем на изменение, имеется возможность ответа. Нажав ссылку «Ответить» во всплывающем окне, вы перейдете на панель справа, где можно ввести необходимое сообщение.
  • Удалить комментарий о сравнении из отчета можно с помощью контекстного меню или клавишей Delete на клавиатуре.
  • На панели справа можно отфильтровать изменения по их статусу.
  • Кроме того, на панели справа можно редактировать текст комментариев о сравнении.

Дополнительные сведения см. в разделе Сравнение двух версий файла PDF.

Сохранение последнего состояния панели слева при каждом запуске Acrobat

  Доступно в оперативном выпуске Acrobat DC

Открыв соответствующее поле панели слева, можно закрепить элемент панели слева при помощи контекстного меню.

Добавление элемента панели слева с помощью контекстного меню

Элементы панели слева и панели инструментов, добавленные в поиск инструментов

  Доступно в оперативном выпуске Acrobat DC

Элементы панели слева и панели инструментов теперь добавлены в поиск инструментов.

Улучшения технологии DirectInk

  Доступно в оперативном выпуске Acrobat DC

Теперь можно сразу пользоваться электронным пером или стилусом в документе без необходимости выбирать инструмент.

Поддержка виртуальных сред в рамках именных лицензий

  Доступно в оперативном и стандартном выпусках Acrobat DC

ИТ-администраторы теперь могут предоставлять своим пользователям защищенный доступ к Acrobat DC в виртуальных средах Citrix XenApp, XenDesktop и VMware Horizon в рамках именных лицензий.

Дополнительные сведения см. на странице Развертывание образов ОС (именные лицензии).

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет