Проблема

В Photoshop, при попытке создать HDR-изображения с помощью команды Объединить в HDR Pro и выборе для параметра Режим значения 32 бит в диалоговом окне Объединение в HDR Pro, появляется следующее сообщение об ошибке:

Команда «Фильтр Camera Raw» в настоящее время недоступна.

Сообщение об ошибке, которое появляется при использовании команды «Объединить в HDR Pro в режиме «32 бит»

Затронутые версии продуктов

Adobe Camera Raw 9.10 и Photoshop CC 2017

Операционные системы

macOS и Windows

Дополнительная информация

В Adobe Camera Raw 9.10 непосредственное применение команды «Фильтр Camera Raw» в 32-битном документе Photoshop теперь отключено, чтобы предотвратить непредвиденные визуальные несоответствия между Camera Raw и Photoshop. Внешний модуль Camera Raw всегда обрабатывает 32-битное исходное изображение или смарт-объект, преобразовывая его в 8- или 16-битный.

Обходные решения

Используйте любой из способов, указанных ниже:

Способ 1. Выберите установку «Обработка файлов» и «Режим изображения» в Photoshop

Чтобы применить фильтр Camera Raw к 32-битному (HDR) изображению в Photoshop, выполните следующие действия:

  1. Убедитесь в том, что выбран параметр преобразования 32-битного изображения в 16- или 8-битное. Чтобы включить этот параметр, выполните следующие шаги:
    • Выберите «Правка» > «Установки» > «Обработка файлов».
    • В разделе «Совместимость файлов» диалогового окна «Установки» установите флажок Использовать Adobe Camera Raw для преобразования 32-битных документов в 16- или 8-битные.
    • Нажмите кнопку «ОК».
  2. Выберите команду «Изображение» > «Режим» > «8 бит/канал» или«Изображение» > «Режим» > «16 бит/канал».

Теперь при использовании параметра «Объединить в HDR Pro», в Photoshop открывается диалоговое окно «Фильтр Camera Raw». Внесите требуемые изменения и нажмите кнопку «ОК». После этого для конечного документа в Photoshop будет выбрано значение «8 бит/канал» или «16 бит/канал».

Способ 2. Используйте функцию HDR, встроенную в Lightroom

Рекомендуется использовать в Photoshop команду «Объединение фотографий» > HDR вместо «Редактировать в» > «Объединить в HDR Pro». Посредством функции HDR в Lightroom создается объединенный необработанный файл HDR DNG, для которого можно сопоставить оттенки с помощью стандартных средств улучшения необработанных файлов в модуле «Улучшение».

Дополнительные сведения приведены в разделе Объединение HDR-фотографий.

Способ 3. Используйте функцию «Объединить в HDR», встроенную в Camera Raw

Чтобы объединить изображения в HDR из Photoshop и применить сопоставление оттенков с помощью внешнего модуля Camera Raw, рекомендуется использовать встроенную функцию в Camera Raw — Объединить в HDR. Посредством функции HDR в Camera Raw создается необработанный файл HDR DNG, для которого можно сопоставить оттенки с помощью стандартных средств улучшения необработанных файлов.

Подробные инструкции приведены в разделе Объединение фотографий HDR в Adobe Camera Raw 9.0

Способ 4. 32-битные смарт-объекты HDR

Чтобы использовать внешний модуль Camera Raw с 32-битными файлами смарт-объектов HDR, рекомендуется использовать встроенную функцию в Camera Raw или Lightroom — Объединить в HDR. Посредством функции объединения создается необработанный файл HDR DNG, который можно открыть в Photoshop как смарт-объект.При двойном щелчке на слое смарт-объекта в Photoshop откроется диалоговое окно Camera Raw, в котором можно выполнять сопоставление оттенков на исходном содержимом изображения HDR, используя стандартные средства улучшения необработанных изображений в Camera Raw.

Метод 5. Используйте рекомендуемые параметры для функции «Объединить в HDR Pro» в Photoshop

При использовании функции «Объединить в HDR Pro» в Photoshop рекомендуется использовать режим 8 или 16 бит (со встроенными параметрами сопоставления оттенков в Photoshop) или режим 32 бит при условии снятого флажка Завершить тонирование в Adobe Camera Raw. В настоящее время при использовании рабочего процесса Завершить тонирование в Adobe Camera Raw могут возникать проблемы. Компания Adobe работает над тем, чтобы устранить эти проблемы в следующем выпуске Photoshop.

При выборе параметра «32 бит» результирующий 32-битный HDR-документ можно обработать в Camera Raw, следуя инструкциям в разделе Способ 1. Выберите установку «Обработка файлов» и «Режим изображения» в Photoshop (см. выше).

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет