Используйте функции ведения журнала событий Adobe Prelude для создания фрагментов клипов и добавления временных маркеров. Временные маркеры содержат данные об определенной части клипа фильма. Чтобы добавить статические метаданные в клип, используйте панель Метаданные.

Данные журнала событий и добавленные метаданные помещаются в XMP-файл. Для таких форматов, как QuickTime (MOV), данные XMP записываются в файл мультимедиа. Для форматов, которые не поддерживают запись в файл мультимедиа (например, MXF), выполняется запись XMP в сопроводительный файл. Сопроводительный файл сохраняется в том же расположении, что и файл мультимедиа.

Типы маркеров

Тип маркера Описание
Фрагмент клипа
Создание точек входа и выхода для фрагментов клипов. При сохранении проекта фрагменты клипов отображаются в представлении Проект.
Комментарий
Комментарий или примечание, относящиеся к выбранной части клипа фильма.

Экспорт маркеров

Маркеры можно экспортировать из определенных ресурсов, например файлов CSV (.csv), текстовых файлов (.txt) или страниц HTML (.html) с хорошим форматированием.

  1. Выберите файлы мультимедиа на панели «Проект».

  2. Выберите «Файл» > «Экспорт» > «Маркеры».

    Экспорт маркеров
    Экспорт маркеров

  3. В диалоговом окне «Экспорт маркеров» выполните следующие действия.

    1. Тип файла: укажите тип файла маркера. Доступны три значения — .txt, .csv и .html.
    2. Папка вывода: на компьютере перейдите в папку, в которой следует сохранить файл.
    3. Имя файла вывода: введите описательное имя для файла вывода.
  4. Нажмите кнопку «ОК».

Примечание.

При экспорте маркеров в виде текстового файла (.txt) файл вывода будет содержать всего три поля. Они перечислены ниже.

а. Имя ресурса

б. Точка входа

в. Описание

Использование таймлайна

Панель «Таймлайн»
Панель «Таймлайн»

A. Приглушение звука B. Аудиодорожка C. Видеодорожка D. Маркер E. Индикатор текущего времени F. Поиск маркеров 

 
Маркеры в клипе фильма отображаются на дорожках над таймлайном. Наведите курсор на клип фильма, чтобы отобразить информацию об этом клипе.

  • Используйте Индикатор текущего времени/курсор воспроизведения , чтобы остановить клип фильма или быстро перейти к определенной точке клипа.
  • Используйте параметры в меню Показать, чтобы просмотреть отдельные маркеры, добавленные в клип фильма.
  • Введите данные маркера в поле Поиск, чтобы выполнить поиск маркера.
  • Используйте параметр Масштаб для увеличения или уменьшения масштаба дорожек в представлении таймлайна.
  • Используйте сочетания клавиш I и O, чтобы задать точки входа и выхода для маркеров.

Журнал событий клипов (управление с клавиатуры)

  1. Чтобы быстро открыть рабочую среду журнала событий по умолчанию, нажмите ALT+SHIFT+2 (Windows) или OPT+SHIFT+2 (Mac OS).

  2. Перетащите клип фильма с панели Проект на таймлайн или дважды щелкните клип на панели Проект. Значок фильма приобретает зеленый цвет при щелчке.

  3. Воспроизведите фильм. Для перемещения между кадрами применяются сочетания клавиш J-K-L.

  4. Используйте приведенные ниже клавиши на основной клавиатуре, чтобы добавить соответствующие маркеры.

    • Чтобы добавить маркер фрагмента клипа, нажмите 1.
    • Чтобы добавить маркер комментария, нажмите 2.

    Примечание.

    Если вы настроили список маркеров или шаблонов маркеров, на панели Тип маркера отобразится соответствующая цифра на клавиатуре рядом с каждой кнопкой маркера.

  5. Введите данные на панели Инспектор маркеров.

    Например, можно изменять имена по умолчанию, назначенные для фрагментов клипов. Имена и описания маркеров также можно редактировать в текстовом поле (т.н. Индикация поверх отображения (HUD)), отображаемом над таймлайном.

    Примечание.

    Чтобы задать точки входа и выхода маркера, если включен параметр Индикация поверх отображения, следует использовать сочетания клавиш ALT+I / ALT+O (Windows) или OPT+I / OPT+O (Mac OS).

    Примечание.

    Используйте клавишу ALT/OPT в сочетании с клавишами JKL для управления воспроизведением; или в сочетании с клавишей H, чтобы переместиться назад по интервалу в секундах, заданному в разделе Установки. Отпустите нажатую клавишу ALT/OPT, чтобы продолжить ввод в параметр «Индикация поверх отображения». Нажмите клавишу ВВОД/ВВОД, чтобы закрыть параметр «Индикация поверх отображения».

    Если для фрагментов клипов добавлены маркеры, фрагменты клипов отображаются на панели Проект после сохранения клипа.

    Чтобы приглушить аудиоканал во время воспроизведения, щелкните правой кнопкой мыши аудиоканал на таймлайне и выберите Приглушить аудиоканал. Также можно нажать кнопку «Приглушить звук» слева от аудиоканала.

Журнал событий клипов (управление из меню)

  1. Выберите Окно > Рабочая среда > Запись в журнал.

  2. Перетащите клип фильма с панели Проект на таймлайн или дважды щелкните клип на панели Проект. Значок фильма приобретает зеленый цвет при щелчке.

    На панели Тип маркера щелкните маркер, который требуется добавить. Маркер отображается на дорожке над фрагментом клипа. Его положение определяется на основе установок, заданных для продолжительности маркера.

  3. Выполните одно из предложенных ниже действий.

    • Используйте кнопки Задать точку входа и Задать точку выхода, чтобы задать продолжительность добавленного маркера.
    • Используйте параметр Тайм-код на панели Инспектор маркеров, чтобы задать точки входа и выхода для маркера. Перетащите курсор на параметр Тайм-код, чтобы изменить значение, или щелкните мышью, чтобы ввести его вручную.
    • Поместите параметр Индикатор текущего времени/курсор воспроизведения в то, положение, где требуется задать маркеры входа и выхода. Нажмите клавишу I, чтобы задать точку входа, и клавишу O, чтобы задать точку выхода.
  4. Введите данные на панели Инспектор маркеров. Например, можно изменять имена по умолчанию, назначенные для фрагментов клипов. Имена и описания маркеров также можно редактировать в поле Индикация поверх отображения (HUD), отображаемом над таймлайном.

    Примечание.

    Перетащите курсор, чтобы переместить маркеры, добавленные на таймлайн. Для выбора маркеров и перемещения между ними можно использовать параметры в меню Маркеры.

    Если для фрагментов клипов добавлены маркеры, фрагменты клипов отображаются на панели Проект после сохранения клипа.

Создание шаблона маркера

Шаблон маркера представляет собой шаблон настроек для типа маркера, который не является новым настраиваемым типом маркера.

Например, чтобы определить доступные для использования части клипа фильма, часто используется маркер комментария с меткой Удачный дубль. При сохранении такого маркера комментария в качестве шаблона Prelude создает кнопку на панели Тип маркера. При нажатии этой кнопки маркер комментария с меткой Удачный дубль добавляется в клип фильма.

Сочетания клавиш для новых маркеров зависят от их последовательности на панели «Тип маркера». Для той кнопки, которая является шестой в последовательности, в качестве сочетания клавиш используется клавиша 6.

  1. Выберите на панели Таймлайн маркер, который требуется сохранить как шаблон.

  2. Выберите Маркер > Сохранить маркер как шаблон.

  3. Задайте имя для шаблона маркера. Это имя используется для метки кнопки.

Добавление метаданных в клип фильма

  1. Выберите клип, в который необходимо добавить метаданные.
  2. Выберите Окно > Метаданные.
  3. На панели Метаданные укажите требуемые данные для выбранного клипа фильма.

Примечание.

На панели Метаданные нет кнопки Сохранить. Все добавляемые данные сохраняются автоматически.

Импорт и экспорт метаданных

Экспортируемый XMP-файл содержит все метаданные в открытом клипе фильма, включая сведения о журнале событий. Можно импортировать и применить метаданные и тайм-код в XMP-файле для клипа фильма, открытого в Prelude.

Импорт метаданных

  1. Выберите Окно > Несвязанные метаданные.
  2. Нажмите Импорт и откройте XMP-файл. Можно также открыть несколько XMP-файлов. Отобразятся маркеры в файле.
  3. Выполните одно из предложенных ниже действий.
    • Выберите Текущая позиция проигрывателя, чтобы вставить маркеры, импортированные из XMP-файла в положение индикатора текущего времени.
    • Выберите Начальное время маркера, чтобы задать расположение маркеров с учетом назначенного им времени начала.

Экспорт метаданных

Чтобы сохранить метаданные в файле, выберите Файл > Сохранить метаданные как. Файл сохраняется в формате XMP.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет