Предоставление общего доступа к документам

Программа Adobe Reader предоставляет возможности для совместной работы над документами. Вы можете предоставить общий доступ к файлам с помощью Adobe SendNow или электронной почты.

Выполните одно из следующих действий.

  • Выберите Файл > Общий доступ к файлам с помощью SendNow Online.
  • Нажмите область задач Инструменты и затем выберите Отправить файлы.
  • Выберите Файл > Отправить файл.

Следуйте инструкциям на экране, чтобы предоставить общий доступ к файлу.

Дополнительные сведения см. в разделах Общий доступ к файлам на Acrobat.com через SendNow Online и Обмен файлами по электронной почте справки Acrobat.

Хранение файлов на Acrobat.com

Acrobat.com позволяет хранить и получать доступ к PDF- и другим документам с различных устройств. 

Чтобы сохранить файлы на Acrobat.com, выполните одно из следующих действий:

  • Нажмите кнопку на панели инструментов.
  • Нажмите Инструменты > Сохранить файлы.
  • В диалоговом окне Сохранить (Файл > Сохранить или Файл > Сохранить как) выберите учетную запись из списка Сохранить в учетной записи в Интернете.

Просмотр и комментирование файлов PDF

Можно комментировать файлы PDF, используя инструменты комментирования и создания пометок. Доступны все инструменты комментирования и создания пометок. В полученные файлы PDF можно добавлять комментарии и пометки с помощью специальных инструментов.

Инструменты комментирования

При ознакомлении с документом PDF можно использовать различные инструменты для добавления комментариев. Например, «Добавить записку», «Выделить текст», «Добавить текстовый комментарий» и «Зачеркнуть».

Панель «Аннотации»
Панель «Аннотации»

A. «Добавить записку» B. «Выделить текст» C. «Добавить текстовый комментарий» D. «Прикрепить файл» E. «Записать аудио» F. Добавление инструмента «Штамп» и меню G. «Вставить текст на место курсора» H. «Заменить текст» I. «Зачеркнуть» J. «Подчеркнуть» K. «Добавить записку к тексту» L. «Разметка исправления текста» 

Пример использования инструмента «Выделить текст»

  1. В правом верхнем углу рабочего пространства нажмите Добавить комментарий > Аннотации.

  2. Выберите инструмент «Выделить текст» ().

  3. Перетащите курсор, выделяя текст документа, к которому хотите применить инструмент.

  4. Чтобы добавить заметку к выделенному тексту, выполните одно из следующих действий:

    • Дважды щелкните выделенный текст.
    • Нажмите выделенный текст правой кнопкой мыши и выберите Открыть всплывающую заметку из контекстного меню.
    Выбор опции «Открыть всплывающую заметку» для добавления комментария к выделенному тексту

  5. Введите текст всплывающей заметки.

Инструменты рисованных пометок

При ознакомлении с документом PDF можно использовать различные инструменты для добавления в него рисованных пометок. Например, Добавить текст, Нарисовать прямоугольник и Нарисовать произвольную фигуру.

Панель «Рисованные пометки»
Панель «Рисованные пометки»

A. «Добавить текст» B. «Добавить выносную строку» C. «Нарисовать линию» D. «Нарисовать стрелку» E. «Нарисовать овал» F. «Нарисовать прямоугольник» G. «Нарисовать облако» H. «Нарисовать многоугольник» I. «Нарисовать соединенные линии» J. «Нарисовать произвольную фигуру» K. «Стереть произвольную фигуру» 

Применение инструментов рисованных пометок

  1. В правом верхнем углу рабочего пространства нажмите Добавить комментарий > Рисованные пометки.

  2. Выберите нужный инструмент.

  3. Перетаскивая курсор, нарисуйте фигуру в документе.

  4. Чтобы добавить заметку к фигуре, выполните одно из следующих действий:

    • Дважды щелкните нарисованную фигуру.
    • Нажмите фигуру правой кнопкой мыши и выберите Открыть всплывающую заметку из контекстного меню.

Настройка свойств инструментов комментирования и рисованных пометок

Свойства инструментов комментирования и рисованных пометок можно изменить. Например, можно изменить цвет и непрозрачность инструмента «Выделить текст».

Примечание. Ниже приведена инструкция по настройке свойств инструмента «Выделить текст». Те же действия можно выполнять для других инструментов в Reader.

  1. Щелкните комментарий правой кнопкой мыши и выберите Свойства в контекстном меню.

  2. Укажите необходимые свойства комментария на вкладке Оформление диалогового окна Свойства.

    Примечание. Выберите опцию Установить свойства по умолчанию, чтобы задать выбранные свойства в качестве свойств по умолчанию для инструмента рисованных пометок.

  3. Нажмите OK.

Ответ на комментарии и удаление ответов

  • Щелкните правой кнопкой мыши комментарий и выберите Ответить во всплывающем меню.

  • Удалить ответ можно, щелкнув ответ правой кнопкой мыши и нажав Удалить.

Дополнительные сведения см. в разделе Ответ на комментарии справки Acrobat.

Утверждение или отклонение документа PDF

При запросе на утверждение документа PDF вам приходит электронное сообщение с пошаговыми инструкциями. Кроме того, в верхней части документа PDF отображаются панель Штампы и панель сообщений документа. Следуя инструкциям и используя соответствующие инструменты, утвердите или отклоните документ.

Дополнительные сведения см. в разделе Участие в процессе утверждения справки Acrobat.

Примечание.

Только пользователи с многобайтовыми версиями Acrobat могут запускать процесс утверждения. Пользователи Reader любой языковой версии могут утвердить или отклонить PDF, если им предлагается это сделать.

Отслеживание процесса комментирования (только для приложения Reader, не браузера)

Для отслеживания процесса комментирования или просмотра его состояния выберите Просмотр > Инспектор. В окне Инспектор отображается список участников совместной проверки документа и количество опубликованных комментариев.

  • В левой части окна Инспектор отображаются все документы PDF на стадии управляемой проверки.

  • В области справа показаны дата и время отправки документа PDF, а также список приглашенных рецензентов. Ссылки документы PDF, над которыми совместно работают пользователи, предоставляют дополнительную информацию, в том числе касающуюся крайнего срока (если он назначен) и числа комментариев, отправленных каждым рецензентом. Удаление ссылки из инспектора не приводит к удалению файла PDF.

  • На панели Последние обновления содержится сводка последних изменений в проверяемых документах.

Дополнительную информацию см. в разделе Отслеживание рецензируемых документов PDF в справочном руководстве Acrobat.

Предотвращение потери результатов в случае непредвиденного завершения работы (только для приложения Reader, не браузера)

Функция Автосохранение предотвращает потерю изменений в случае непредвиденных сбоев.

  1. Откройте файлы, с которым вы работали до непредвиденного завершения работы.

  2. В ответ на соответствующий запрос нажмите Да, чтобы открыть файл или файлы, которые были автоматически сохранены.

  3. Сохраните файлы с теми же именами, что и исходные.

Если автоматическое сохранение было отключено, его можно перезапустить в диалоговом окне Установки.

  1. Выберите «Редактировать» > Установки из раскрывающегося меню.

  2. В левом столбце выберите Документы и затем Автоматически сохранять изменения в документе во временный файл каждые хх минут.

  3. В поле минут укажите интервал сохранения файлов.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет