Загрузите приобретенные приложения, предыдущие версии приложений и бесплатные пробные версии. Кроме того, найдите уже установленные приложения.

Поиск ссылки для загрузки

На веб-сайте Adobe.com доступны три типа загрузок:

  • Текущие версии приложений для покупки
  • Бесплатные пробные версии приложений
  • Предыдущие версии приложений, приобретаемые с помощью программы Electronic Software Download (ESD)

Войдите в вашу учетную запись Adobe ID для загрузки приложения, которое вы приобрели в интернет-магазине Adobe, или для загрузки предыдущей версии соответствующего приложения. История приобретения продуктов в интернет-магазине Adobe с помощью программы ESD доступна в вашей учетной записи Adobe.

Примечание.

Важная информация: если вы приобрели предыдущую версию программного продукта Adobe на диске, вы не cможете загрузить соответствующее приложение на веб-сайте Adobe.com.

  1. На левой панели нажмите История заказов.

  2. На странице История заказов укажите номер заказа для приложения, которое требуется найти.

  3. На странице заказов в меню Продукты найдите приложение, которое требуется загрузить, и нажмите Загрузки и серийные номера продуктов.

  4. Загрузите приложение, используя ссылки на следующем экране.

Поиск загруженных приложений

При загрузке приложения с веб-сайт Adobe.com вы выбираете папку для сохранения программы. Если вы не можете вспомнить, где сохранили загруженные файлы, попробуйте следующие решения.

Примечание.

Если вы загрузили программу с помощью Internet Explorer 7 в Windows Vista, загруженный файл мог быть виртуализирован. Обратитесь к разделу «Не могу найти или запустить программу установки загруженного приложения.

Проверьте место, в котором браузер сохраняет загруженные файлы

Проверьте место, в котором ваш браузер автоматически сохраняет загруженные файлы:

  • Safari (macOS): выберите Safari > Настройки. На вкладке «Общие» расположение загрузки находится в параметре Сохранить загруженные файлы в.
  • Google Chrome: выберите Настройки > Дополнительно. В разделе Загрузки вы можете получить доступ к параметру Расположение загружаемых файлов
  • Internet Explorer (Windows): C:\...[имя пользователя]\Мои документы\Загрузки или C:\...[имя пользователя]\Загрузки
  • Firefox: выберите Firefox > Настройки (Mac OS) или Инструменты > Параметры (Windows). На вкладке «Основные» найдите раздел «Загрузки». Местоположение загруженных файлов указано в параметре «Путь для сохранения файлов».

Проверьте окно «Загрузки» (Firefox, Safari, Chrome)

Firefox и Safari отслеживают ход выполнения загрузки файлов. Если вы использовали для загрузки файлов браузеры Firefox или Safari (а не Akamai Download Manager или Adobe Download Assistant), проверьте окно «Загрузки», в котором указано расположение загружаемых файлов:

  • Firefox: выберите «Инструменты» > «Загрузки» или нажмите Ctrl+J (Windows) или клавишиCommand+J (Mac OS). Выполните щелчок правой кнопкой мыши (Windows) или удерживая клавишу Control (Mac OS) на загруженном файле, и выберите «Открыть содержащую папку» (Windows) или «Показать в программе Finder» (Mac OS).
  • Safari (Mac OS): выберите«Окно» > «Загрузки» или нажмите Option+Command+L. Щелкните удерживая клавишу Control на загруженном файле и выберите «Показать в программе Finder».
  • Google Chrome: выберите «Настройки» > «Загрузки»или нажмите Ctrl+J Нажмите ссылку«Показать в папке», расположенную под загруженным файлом.

Выполните поиск на вашем жестком диске

Выполните поиск загруженного файла на вашем жестком диске с использованием любого из следующих критериев:

  • Выполните поиск файлов, измененных на день загрузки.
  • Если вы загрузили приложение CS5, выполните поиск файлов, название которых содержит «CS5». В Windows можно добавить подстановочные знаки при выполнении поиска: *CS5*.

Примечание.

Для получения информации о поиске файлов на жестком диске обратитесь к файлам справки для вашей операционной системы.

Используйте журнал загрузок Akamai Download Manager

Если вы использовали для загрузки Akamai Download Manager, Firefox или Safari, журнал загрузок Akamai Download Manager будет содержать сведения о местоположении загруженного файла. Для того чтобы использовать журнал загрузок для обнаружения загруженного файла, выполните описанные ниже действия с учетом используемого браузера и операционной системы.

Firefox в Windows

  1. Откройте файл %USERPROFILE%\.DownloadManager\.DMQueue с помощью любого текстового редактора, например, программы «Блокнот».

  2. В верхней части журнала найдите следующую строку: ;LAST_TARGET_FOLDER=[путь на диске]. Например, если загруженный файл был сохранен на рабочем столе, искомая строка будет выглядеть следующим образом:

    ;LAST_TARGET_FOLDER=C:\Documents and Settings\[Имя пользователя]\Рабочий стол\

Firefox или Safari в Mac OS

  1. Откройте «Терминал» и введите следующую команду: grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue

  2. Найдите расположение сохраненного файла в окне «Терминала». Например, если загруженный файл был сохранен на рабочем столе, искомая строка будет выглядеть следующим образом:

    % grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue ;LAST_TARGET_FOLDER=/Users/[Имя пользователя]/desktop %

Найти загруженный продукт Adobe, приобретенный через розничную сеть

Если вы приобрели продукт Adobe через розничную торговую точку, например BestBuy или Amazon.com, и установочного носителя у вас больше нет, вы можете загрузить свое программное обеспечение со страницы Другие загрузки на сайте Adobe.com.

Все еще нужна помощь?

Если вы не можете найти загруженный файл, загрузите его заново. Вы также можете выполнить одно следующих действий для получения справки, в зависимости от того, какой файл вы загружаете:

Вы также можете посетить форум Загрузка, установка и настройкаforum для получения советов от других пользователей.