Obs!

Det här dokumentet innehåller instruktioner för Acrobat 2017 och Acrobat DC Classic (2015). Se Arbetsytans grunder   Acrobat DC om du använder Acrobat DC.

Arbetsyta – översikt

Användargränssnittet i Adobe Acrobat har tre vyer – Hem, Verktyg och Dokument.

Dokumentvyn kan ha ett av två gränssnitt, enkel dokumentvy (visar ett dokument i taget) eller multipel dokumentvy (gränssnitt med flikar när du vill visa flera PDF-filer).

Hem

Detta är gatewayen eller landningssidan när du inte har en PDF-fil öppen i Acrobat.

Verktyg

Detta ärgå tillplatsen att upptäcka verktygensom ärtillgängliga i Acrobat. Alla Acrobat-verktyg visas i den här vyn.

Dokument

Det här är standardvyn när ett dokument är öppet i Acrobat. När du öppnar flera dokument öppnas varje dokument som en flik i samma programfönster.

Hemvyn

Detta är gatewayen eller landningssidan när du inte har en PDF-fil öppen i Acrobat. När du startar Acrobat eller Reader visas ett välkomstmeddelande med knappen Läs mer som tar dig till ett dokument som ger dig en snabb introduktion.

I hemvyn visas fillistor och lagringskonton.

  • Fillistor: Visar filvyerna Senaste och Skickat. Alla dina nyligen öppnade filer visas i filvyn Senaste och alla filer som du skickat med Adobe Send & Track and Adobe Send for Signature visas i Skickat.
  • Lagring: Visar olika platser eller konton som du kan använda när du vill öppna och arbeta med filer i Acrobat eller Reader – Den här datorn, Document Cloud och Lägg till konto (ett SharePoint- eller Dropbox-konto).

Vyn Senast använda filer

I vyn med senast använda filer kan du se de filer som använts senast. En informationspanel visas till höger för en markerad fil där du kan se en förhandsvisning av filen och en lista över verktyg som används ofta.

Vyn Senast använda filer  i Acrobat
Hem > Vyn Senast använda filer

Klicka på platsen under detaljer för lokala filer -panelenför att öppna mappen i Explorer. Du kan emellertid inte öppna platsen om den är Adobe Document Cloud eller Dropbox.

Ta bort från senaste använda -alternativet från listan senast använda filer i informationspanelen låter dig välja vilka filer du vill ta bort.

Vyn Skickade filer

I vyn Skickade filer kan du spåra och hantera filer som du skickat online. De tillgängliga alternativen visas när du markerar en fil i den högra rutan. Du kan även hantera filer som skickats för signering med Hantera dokument som skickats för signering -länken längst ner på den högra panelen.

Vyn Skickade filer  i Acrobat
Hem > Vyn Skickade filer

Lagringskonto online

Lagring visar offline- och onlineplatser där du kan få tillgång till filer. Förutom filer på den lokala datorn kan du komma åt:

  • Filer som lagras säkert i Adobe Document Cloud via länken Document Cloud i den vänstra rutan.
  • Filer på onlinekonton, t.ex. Dropbox och Microsoft SharePoint. Du kan lägga till SharePoint- och Dropbox-konton via länken Lägg till konto i den vänstra rutan. Mer information finns i Arbeta med online-konton.

Verktygscenter

Hit kan du gå när du vill bläddra och upptäcka verktyg i Acrobat/Reader. Alla verktyg listas efter kategorier. När du väljer ett verktyg visas de verktygsspecifika kommandona eller verktygsfältet i dokumentvyn om en fil är öppen.

Du kan också öppna vissa verktyg utan att öppna ett dokument. Om verktyget kräver att ett dokument är öppet, får du när du väljer ett verktyg ett meddelande om att du måste välja ett dokument.

Verktygscenter i Acrobat
I verktygscentrat visas alla verktyg efter kategorier. Kortkommandon för verktygen visas i den högra rutan.

Obs!

Ett nytt anpassat verktyg visas i kategorin Anpassa. Alla plugin-program från andra leverantörer visas i en ny kategori som heter Tillägg.

Lägg till eller ta bort kortkommandon för verktyg i den högra rutan

Klicka på knappen Lägg till under verktygsnamnet för att lägga till ett kortkommando för verktyget i den högra rutan. 

Klicka på knappen Lägg till  i Acrobat

Du kan även dra verktyget till rätt panel för att lägga till det.

Klicka på nedpilen bredvid Öppna under verktygsnamnet och välj sedan Ta bort genväg för att ta bort kortkommandot för ett verktyg från den högra rutan.

Välj Ta bort genväg i Acrobat

Du kan även ta bort kortkommandot genom att klicka på kryssknappen för kortkommandot i den högra rutan.

Genvägen Slå samman filer

Dokumentvy

Som standard används flikgränssnittet när du visar flera PDF-filer. När du öppnar flera PDF-filer öppnas varje PDF som en flik i samma programfönster. Du kan växla mellan flikarna och namnet på filen som är öppen visas på fliken. Du kan navigera bland dokumentflikarna med knapparna Föregående och Nästa som visas till höger om det finns så många dokument att de inte får plats.

Menyraden och verktygsfält visas längst upp på arbetsytan. Arbetsytan för det fristående programmet omfattar ett dokumentfönster i mitten, en navigeringsruta till vänster och verktyg eller åtgärdsruta till höger. Dokumentrutan visar PDF-filer. Navigeringsrutan till vänster hjälper dig att bläddra i PDF-filen och genomföra andra åtgärder för PDF-filer. Upptill i varje fönster finns det verktygsfält som ger dig tillgång till funktioner för att arbeta med PDF-filer.

Dokumentvy med flikar för visning av flera PDF-filer
Dokumentvy med flikar för visning av flera PDF-filer

Obs!

Om du vill stänga av flikvyn och gå tillbaka till att visa enstaka dokument ska du gå till Redigera > Inställningar > Allmänt och avmarkera kryssrutan för inställningen Öppna dokument som nya flikar i samma fönster (kräver omstart). Starta om Acrobat.

Det är oftast en bra idé att låta Acrobat-menyerna vara synliga, så att de alltid finns tillgängliga när du arbetar. Om du vill dölja dem använder du Visa > Visa/Dölj > Menyrad. Du kan dock bara visa och använda dem igen genom att trycka på F9 (Windows) eller Skift+Kommando+M (Mac OS).

Till skillnad från menyerna som visas längst upp på skärmen visar de sammanhangsberoende snabbmenyerna kommandon som är kopplade till det aktiva verktyget eller den aktiva markeringen. Du använder snabbmenyer för flera av de vanligaste kommandona. Om du t ex högerklickar i verktygsfältsområdet visas en snabbmeny som innehåller samma kommandon som Visa > Visa/Dölj > Verktygsfältsobjekt.

  1. Placera pekaren över dokumentet, objektet eller panelen.

  2. Högerklicka.

Obs!

(Mac OS) Om du inte har en mus med två knappar kan du visa en snabbmeny genom att Ctrl-klicka.

Verktygsfält

Du ser till att börja med olika verktyg i verktygsfältet. Du kan lägga till verktyg till verktygsfälten så att de blir lätta att hitta.

Om du vill lägga till verktyg i verktygsfältet, högerklickar du på ett tomt utrymme i verktygsfältet och väljer sedan verktygen som du vill visa i verktygsfältet.

Välj verktygen som du vill visa

Snabbverktyg

Du kan lägga till verktyg som du använder ofta med Verktyg på verktygsfältet Snabbverktyg.

  1. Högerklicka på en tom plats i verktygsfältet och välj Anpassa snabbverktyg.

  2. Gör något av följande i dialogrutan Anpassa snabbverktyg:

    • Om du vill lägga till ett verktyg markerar du det i den vänstra rutan och klickar sedan på ikonen med uppilen .

    • Om du vill ta bort ett verktyg markerar du dess ikon och klickar på ikonen Ta bort .

    • Om du vill ändra ett verktygs placering i verktygsfältet väljer du dess ikon och klickar antingen på eller .

    • Om du vill lägga till en lodrät linje för att skilja olika grupper av verktyg åt i verktygsfältet klickar du på .

Vanliga verktyg

Du kan lägga till verktyg till verktygsfältet för vanliga verktyg.

  1. Högerklicka på en tom plats i verktygsfältet.

  2. Markera ett verktyg på menyn.

  3. Om du vill ta bort ett verktyg från verktygsfältet högerklickar du på verktyget och avmarkerar det på menyn.

Visa och dölja verktygsfält

När du inte behöver verktygen i ett verktygsfält kan du stänga det och frigöra mer utrymme på arbetsytan. Om du har flera PDF-filer öppna kan du anpassa verktygsfälten för varje enskild PDF. De olika anpassade tillstånden bibehålls när du växlar mellan PDF-filer.

  • Om du vill dölja alla verktygsfält väljer du Visa > Visa/Dölj > Verktygsfältsobjekt > Dölj verktygsfält.
  • Om du vill återställa verktygsfälten till deras standardkonfiguration väljer du Visa > Visa/Dölj > Verktygsfältsobjekt > Återställ verktygsfält.

Obs!

Om du har dolt alla verktygsfält kan du visa dem igen genom att trycka på F8.

Välja ett verktyg

Som standard är markeringsverktyget aktivt när du öppnar Acrobat, eftersom det är det mest flexibla verktyget.

  1. Gör något av följande:
    • Välj ett verktyg i ett verktygsfält.

    • Välj Visa > Visa/Dölj > Verktygsfältsobjekt > [namn på verktygsfält] > [verktyg].

Skapa anpassade verktyg

Du kan skapa en anpassad uppsättning av Acrobat-funktioner, spara den och dela den med andra. Du kan snabbt komma åt verktyg och kommandon som du använder ofta.  

  1. Välj Verktyg > Skapa anpassat verktyg.

  2. Gör något av följande om du vill anpassa verktygsfältet:

    • Om du vill lägga till ett verktyg i verktygsfältet klickar du på panelen till vänster och väljer verktyget. Klicka sedan på ikonen Lägg till i verktygsfältet .

    • Ta bort ett verktyg från verktygsfältet genom att markera dess ikon och klicka på ikonen Ta bort .

    • Om du vill ändra ett verktygs position i verktygsfältet markerar du dess ikon och klickar på ikonen Flytta åt vänster  eller Flytta åt höger .

    • Om du vill lägga till en lodrät linje för att skilja olika grupper av verktyg åt i verktygsfältet klickar du på ikonen för att lägga till lodrät linje .

    Dialogrutan Skapa anpassat verktyg
    Dialogrutan Skapa anpassat verktyg

    A. Ordna om eller ta bort verktyg i verktygets verktygsfält B. Lägg till anpassade paneler, instruktioner eller avdelarlinjer mellan verktyg C. Byt namn, ordna om eller ta bort verktyg D. Lägg till i verktygets verktygsfält ovan eller den anpassade verktygsuppsättningen till höger 
  3. Gör något av följande om du vill anpassa verktyg i den anpassade uppsättningen:

    • Du kan lägga till ett verktyg i den anpassade uppsättningen genom att klicka på panelen till vänster och sedan på ikonen Lägg till i anpassad uppsättning .

    • Skapa en egen panel genom att klicka på ikonen Lägg till avsnitt till höger. Ge panelen ett namn och klicka sedan på Spara.

    • Lägg till ett verktyg på panelen genom att välja panelen till höger och verktyget till vänster. Klicka sedan på ikonen Lägg till i anpassad uppsättning .

    • Om du vill ta bort ett verktyg från uppsättningen markerar du dess ikon och klickar på ikonen Ta bort .

    • Ändra positionen för ett verktyg genom att välja det till höger och sedan klicka på upp- eller nedpilarna ( resp. ).

    • Lägg till en vågrät linje i olika grupper med verktyg genom att klicka på ikonen Lägg till avdelare .

    • Redigera instruktioner eller avsnittsnamn genom att markera dem och sedan klicka på redigeringsikonen .

  4. Klicka på Spara, skriv namnet och klicka på Spara igen när verktygsuppsättningen är klar.

    Det anpassade verktyget läggs till i verktygscentrat. Välj Verktyg > [den anpassade verktygsnamnet] när du vill öppna verktyget.

Redigera, ta bort, byta namn på eller dela ett anpassat verktyg

Du kan redigera, byta namn på, kopiera, ta bort, ordna om och dela verktygsuppsättningar. Du kan ange i vilken ordning som verktygsuppsättningarna ska visas på menyn Anpassa genom att flytta dem uppåt eller nedåt i listan. Med alternativen Importera och Exportera kan du dela verktygsuppsättningar med din arbetsgrupp.

  • Välj Verktyg > [det anpassade verktygsnamnet] > klicka på nedpilen och välj sedan lämpligt alternativ.
Alternativ för att hantera anpassade verktyg
Alternativ för att hantera anpassade verktyg

Navigeringsrutan är ett område på arbetsytan där olika navigeringspaneler kan visas. Olika funktionsverktyg kan visas i navigeringsrutan. Panelen Sidminiatyrer innehåller t ex en miniatyrbild av varje sida. Om du klickar på miniatyren visas motsvarande sida i dokumentet.

När du öppnar en PDF-fil är navigeringsrutan som standard stängd, men knapparna längs den vänstra kanten av arbetsytan ger dig ändå möjlighet att visa de olika panelerna. Det finns till exempel en knapp för panelen Sidminiatyrer  och en knapp för panelen Bokmärken . När Acrobat är igång, men inget dokument är öppet, är navigationspanelen inte tillgänglig.

Visa eller dölja navigeringsrutan

  1. Gör något av följande om du vill öppna navigeringsrutan:

    • Klicka på en panelknapp till vänster på arbetsytan för att öppna den panelen.

    • Välj Visa > Visa/Dölj > Navigeringsrutor > Visa navigeringsruta.

  2. Gör något av följande om du vill stänga navigeringsrutan:

    • Klicka på knappen för den panel som är öppen i navigeringsrutan.

    • Välj Visa > Visa/Dölj > Navigeringsrutor > Dölj navigeringsruta.

Obs!

Den som har skapat PDF-filen kan styra innehållet på vissa navigeringspaneler och kan ibland göra så att panelerna är tomma.

Ändra visningsområdet för navigeringspaneler

Alla navigeringspaneler, till exempel panelen Bokmärken, visas i en kolumn till vänster på arbetsytan.

  • Om du vill ändra bredden på navigeringsrutan drar du i dess högra ram.

  • Om du vill visa en annan panel markerar du panelens knapp till vänster i navigeringsrutan.

Alternativ på navigeringspaneler

Alla navigeringspaneler har en Alternativ-meny i det övre vänstra hörnet. Vilka kommandon som finns på menyn varierar.

En del paneler kan även innehålla andra knappar som påverkar objekt på panelen. Återigen kan dessa knappar skilja sig mellan olika paneler. Vissa paneler har ingen av dessa knappar.

Ange inställningar

Flera programinställningar görs i dialogrutan Inställningar, bland annat inställningar för visning, verktyg, konvertering, undertecknande och prestanda. När du väl har angett inställningarna är de i kraft till dess att du ändrar dem.

  1. Välj Redigera > Inställningar (Windows) eller Acrobat/Adobe Acrobat Reader > Inställningar (Mac OS).

  2. Ange under Kategorier vilken typ av inställningar du vill ändra.

Återställa (återskapa) inställningar

Återställa mappen Acrobat-inställningar (Windows)

Återställ mappen Acrobat-inställningar om du vill lösa problem som beror på skadade inställningar. De flesta inställningsproblem orsakas av dessa filbaserade inställningar. De flesta Acrobat-inställningar lagras emellertid i registret.

Obs!

Den här lösningen tar bort anpassade inställningar för samarbete, JavaScripts, skydd, stämplar, färghantering, automatisk komplettering, Web Capture och Updater.

  1. Avsluta Acrobat.

  2. Öppna mappen Inställningar i Utforskaren i Windows:

    • (Windows 10, 8 och 7) C:\Users\[användarnamn]\AppData\Roaming\Adobe\Acrobat\[version]

    Obs!

    Om du inte kan se mappen AppData i Windows 10 eller 8, ska du klicka på menyn Visa på menyfliksområdet i Utforskaren och markera kryssrutan Dolda objekt under Visa/Dölj.

  3. Flytta mappen Inställningar till en annan plats (t ex C:\Temp).

  4. Starta om Acrobat.

Om problemet återkommer efter att mappen Acrobat-inställningar har återställts är det inte relaterat till mappen Inställningar. Dra tillbaka den mapp som du flyttade i steg 2 till den ursprungliga platsen för att återställa de anpassade inställningarna. Klicka sedan på Ja till alla för att ersätta den nya mappen Inställningar.

Återställa Acrobats inställningsfiler (Mac OS)

Återställ Acrobats inställningsfiler för att eliminera problem som beror på en skadad inställningsfil.

Obs!

Genom att Acrobats inställningsfiler återskapas återställs inställningarna till standardvärdena.

  1. Avsluta Acrobat.

  2. Dra följande filer från mappen Users/[användarnamn]/Library/Preferences till skrivbordet:

    • Cookies för Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist eller com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs och com.adobe.Acrobat.Pro.plist (om du håller på att felsöka ett problem med Distiller)

    • Acrobat-mappen som innehåller inställningar för formulär (MRUFormsList), samarbete (OfflineDocs) och färginställningar (AcrobatColor Settings.csf)

  3. Starta om Acrobat.

Om problemet återkommer efter att Acrobats inställningsfiler har återställts är det inte relaterat till inställningsfilerna. Dra tillbaka de filer som flyttades under steg 2 till deras ursprungliga plats för att återställa de anpassade inställningarna. Klicka sedan på OK på varningen "En nyare fil med namnet [filnamn]" finns redan på den här platsen. Vill du ersätta den med den här äldre filen?"

Ange under Kategorier vilken typ av inställningar du vill ändra.

Välj Redigera > Inställningar (Windows) eller Acrobat/Adobe Acrobat Reader > Inställningar (Mac OS).

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy