Justera sidförstoring

Med verktygen i verktygsfältet Markering och zoomning kan du ändra förstoringen i PDF-dokument. Endast vissa av dessa verktyg visas i standardvyn av verktygsfältet. Du kan se alla verktyg genom att högerklicka i verktygsfältet och välja enskilda verktyg eller Visa alla markerings- och zoomningsverktyg. Vissa verktyg finns även i verktygsfältet Sidkontroller, till exempel zooma in/ut och zooma med värde.

Markerings- och zoomningsverktyg
Markerings- och zoomningsverktyg

A. Markering zoomning B. Kontinuerlig eller dynamisk zoomning C. Verklig storlek D. Zooma till sidnivå E. Sidbredd F. Panorera och zooma G. Lupp 
Verktyg för sidkontroll
Verktyg för sidkontroll

A. Markering B. Hand- eller panoreringsverktyg C. Zooma ut D. Zooma in E. Zoomningsvärde F. Anpassa till fönster G. Anpassa en hel sida till fönster H. Visa i läsläge 

  • Zoomningsramverktyget fungerar på olika sätt. Du kan använda det för att rita upp en ram runt den del av sidan som du vill ska fylla visningsområdet. Du kan också klicka på zoomningsramverktyget för att öka förstoringen med ett förinställt steg i taget med utgångspunkt från den punkt som du klickade på. Om du vill minska förstoringen med ett förinställt steg Ctrl-klickar du på zoomningsramverktyget.
  • Verktyget för kontinuerlig zoomning eller dynamisk zoomning zoomar in när du drar det uppåt på sidan och zoomar ut när du drar det nedåt. Om din mus är försedd med ett mushjul kan du zooma in genom att rulla framåt och zooma ut genom att rulla bakåt.
  • Knapparna Zooma in och Zooma ut ändrar dokumentets förstoringsgrad med förinställda steg.
  • Alternativet Zoomningsvärde ändrar sidvyn enligt den procent som du skriver eller väljer i listrutan.
  • Verklig storlek visar sidan med 100 % förstoring.
  • Sidbredd anpassar förstoringen så att PDF-dokumentet fyller ut dokumentrutan vågrätt.
  • Zooma till sidnivå anpassar förstoringen så att en sida fyller ut dokumentrutan lodrätt.
  • Verktyget Panorera och zooma justerar förstoringen och positionen för visningsområdet så att det motsvarar området som är omgivet av en justeringsram i panorerings- och zoomningsfönstrets miniatyrvy av sidan.
  • I luppverktygets fönster visar en förstorad del av PDF-dokumentet som motsvarar området i en justerbar ram i dokumentrutan.

Ändra storlek på en sida så att den passar i fönstret

  • Om du vill ändra storleken på sidan så att den fyller hela dokumentfönstret väljer du Visa > Zooma > Zooma till sida.
  • Om du vill ändra storleken på sidan efter fönstrets bredd väljer du Visa > Zooma > Sidbredd. En del av sidan kanske inte syns.
  • Om du vill ändra storleken på sidan efter fönstrets höjd väljer du Visa > Zooma > Sidhöjd. En del av sidan kanske inte syns.
  • Om du vill ändra storleken på sidan så att texten och bilderna passar fönstrets bredd väljer du Visa > Zooma > Synligt. En del av sidan kanske inte syns.

Obs!

Om du vill visa kortkommandona för att ändra storleken på dokument öppnar du Zooma-menyn.

Visa en sida i verklig storlek

  1. Välj Visa > Zooma > Verklig storlek.

    PDF-sidans verkliga storlek brukar vara 100 %, men dokumentet kan ha ställts in till en annan förstoringsgrad när det skapades.

Ändra förstoring med zoomningsverktygen

  1. Gör något av följande:
    • Klicka på knappen Zooma in  eller Zooma ut  i verktygsfältet.

    • Ange en zoomningsprocent i verktygsfältet för vanliga verktyg, antingen genom att skriva ett värde eller genom att välja ett värde i listrutan.

    • Dra zoomningsramverktyget  för att definiera det område på sidan som ska fylla dokumentfönstret. (Visa > Zooma > Markering zoomning)

    • Dra verktyget Kontinuerlig zoomning (även kallat dynamisk zoomning)  uppåt för att öka förstoringen eller nedåt för att minska förstoringen. (Visa > Visa/Dölj > Verktygsfältsobjekt > Markera och zooma > Dynamisk zooming)

    Obs!

    När zoomningsramverktyget har valts kan du Ctrl-klicka eller Ctrl-dra för att zooma ut. Om du håller ned Skift-tangenten kan du tillfälligt växla från zoomningsramverktyget till verktyget för dynamisk zoomning.

Ändra förstoringen med verktyget Panorera och zooma fönster

  1. Välj Visa > Zooma > Panorera och zooma eller klicka på verktyget Panorera och zooma  i verktygsfältet för markering och zoomning.

  2. Gör något av följande:
    • Dra handtagen för rutan i fönstret Panorera och zooma för att ändra dokumentets förstoring.

    • Dra rutans mitt om du vill panorera över ett område.

    • Klicka på navigeringsknapparna när du vill förflytta dig till en annan sida.

    • Ange ett värde i zoomningstextrutan, eller klicka på plusknappen  eller minusknappen , när du vill öka eller minska förstoringen med förinställda nivåer.

Ändra förstoringen med luppverktyget

  1. Välj Visa > Zooma > Luppverktyget.
  2. Klicka på det område i dokumentet som du vill visa mer detaljerat. En ram visas i dokumentet. Ramen motsvarar det område som visas i luppverktygets fönster. Du kan dra eller ändra storleken på ramen för att ändra vad luppverktyget visar.
  3. Gör något av följande om du vill ändra förstoringsgraden för luppverktyget:
    • Dra skjutreglaget.

    • Klicka på plus- eller minusknapparna.

    • Ange ett värde i textrutan för zoomning.

    Luppverktyg för att förstora dokumentområde
    Använd verktyget Lupp för att visa ett förstorat område av dokumentet.

    Obs!

    Du kan ändra färg på luppverktygets ram genom att klicka på menyknappen för linjefärg i det nedre, högra hörnet av luppverktygets fönster och sedan välja en ny färg.

Ändra förstoringen med hjälp av en sidminiatyr

  1. Klicka på knappen Sidminiatyrer  i navigeringsrutan till vänster i fönstret.

  2. Leta reda på miniatyren för sidan. Placera sedan pekaren över det nedre, högra hörnet av sidvisningsrutan tills utseendet på pekaren ändras till en dubbelriktad pil.
  3. Dra i hörnet av rutan när du vill förminska eller förstora sidvyn.
  4. Flytta pekaren över zoomramen i miniatyrbilden tills den ändras till en handikon. Dra sedan ramen så att du ser ett annat område av sidan i dokumentrutan.
    Sidvisningsruta i en sidminiatyr
    En sidvisningsruta på en sidminiatyr visar den del av sidan som för tillfället visas i dokumentfönstret.

Ändra standardförstoringen

  1. Välj Sidvisning under Kategorier i dialogrutan Inställningar.
  2. Välj en standardförstoring i listrutan Zoomning.

Visa områden av en förstorad sida som är utanför skärmen

När du zoomar in kanske du bara kan se en del av en sida. Du kan då växla vyn så att du kan se andra områden på sidan utan att detta påverkar den inställda förstoringsgraden.

  1. Gör något av följande:
    • Använd de lodräta rullningslisterna för att flytta uppåt och nedå på sidor. Använd de vågräta rullningslisterna för att flytta i sidled på sidan.

    • Välj handverktyget i verktygsfältet för vanliga verktyg och dra för att flytta sidan, som om du flyttade ett pappersark på ett bord.

Ställa in sidlayout och sidorientering

Det är särskilt användbart att ändra sidlayouten när du vill zooma ut för att få en översikt över dokumentets layout. Välj Visa > Sidvisning och sedan någon av följande sidlayouter:

Enkelsidig vy

Visar en sida i taget, och andra sidor syns inte alls.

Aktivera rullning

Visar sidorna i en löpande, lodrät kolumn som är en sida bred.

Dubbelsidig vy

Visar varje tvåsidigt uppslag, medan andra sidor inte syns alls.

Dubbelsidig rullning

Visar motstående sidor sida vid sida i en löpande, lodrät kolumn.

Obs!

Om ett dokument innehåller fler än två sidor, kan du se till att den första sidan visas ensam till höger i dokumentrutan. Välj Dubbelsidig vy eller Dubbelsidig rullning. Välj även Visa > Sidvisning > Visa försättsblad i dubbelsidig vy.

Sidvy för sidlayout och orientering
Enkelsidig vy, Aktivera rullning, Dubbelsidig vy, Dubbelsidig rullning (layouter)

Du kan även visa knappar för de här alternativen i verktygsfältet för snabbverktyg genom att välja Visa > Visa/Dölj > Verktygsfältsobjekt > Sidvisning och sedan välja dem på menyn.

Obs!

I den enkelsidiga vyn markerar du all text på den aktuella sidan med Redigera > Markera allt. Om du väljer Markera allt i de övriga layouterna markeras all text i PDF-filen.

Rotera sidvyn

Du kan ändra sidvyn i 90-graders steg. Det här ändrar vyn av sidan, inte sidans orientering.

  • Om du vill rotera sidans visning temporärt, väljer du Visa > Rotera vy > Medsols eller Motsols. Du kan inte spara den här ändringen.

  • Välj Verktyg > Ordna sidor > Rotera medurs eller Rotera moturs i verktygsfältet.

Ändra standardsidlayouten (inledande vy)

Du anger inställningar för inledande vy i dialogrutan Inställningar. (Se Ange inställningar.)

  1. Välj Sidvisning under Kategorier i dialogrutan Inställningar.
  2. Välj Automatisk, En sida, En sida löpande, Två eller Två löpande i listrutan Sidlayout.

Obs!

PDF-dokumentet öppnas med den sidlayout som har angetts under Inställningar såvida inte en annan sidlayout har angetts under Dokumentegenskaper (Arkiv > Egenskaper > Inledande vy). Inställningarna under Dokumentegenskaper åsidosätter inställningarna under Inställningar. Om du använder Dokumentegenskaper bör du kontrollera att du har sparat och avslutat dokumentet, så att ändringen träder i kraft. Acrobat-användare kan ändra den inledande vyn, såvida inte skyddsinställningarna förbjuder ändringar. Reader-användare kan inte ändra den inledande vyn.

Använda delad fönstervy

Du kan visa en PDF med dokumentrutan delad i två rutor (kommandot Dela) eller i fyra rutor (kommandot Dela kalkylblad).

I delad vy kan du rulla, ändra förstoringen eller växla till en annan sida i den aktiva rutan utan att detta påverkar den andra rutan.

Vyn med delat kalkylblad är användbar om du vill att kolumnrubriker och radetiketter ska vara synliga när du bläddrar genom stora kalkylblad eller tabeller. I det här läget ändras förstoringen i alla rutor om du ändrar förstoringen i en enda ruta. Även rullning är synkroniserad i rutorna. Om du rullar vågrätt i en ruta, rullas även rutan ovanför eller nedanför; om du rullar lodrätt i en ruta, rullas även rutan till vänster eller till höger.

  1. Börja med att skapa den typ av delning som du vill använda:
    • Om du vill dela vyn i två rutor väljer du Fönster > Dela eller så drar du den grå rutan ovanför den lodräta rullningslisten.

    • Om du vill dela vyn i fyra rutor med synkroniserad rullning och zoomning, väljer du Fönster > Dela kalkylblad.

  2. Dra delningskanten uppåt eller nedåt för att ändra storleken på rutorna.
  3. Justera zoomningen efter behov:
    • Delad vy: Klicka på en ruta för att göra den aktiv och ändra sedan zoomningen för endast den rutan.

    • Vyn Dela kalkylblad: Justera zoomningen för att ändra hur alla fyra rutor visas.

  4. Rulla efter behov:
    • Delad vy: Klicka på en ruta för att göra den aktiv och rulla sedan i den, vilket endast påverkar den rutan.

    • Vyn Dela kalkylblad: Klicka på en ruta och rulla lodrätt för att ändra vyerna i den aktiva rutan och rutan till höger eller till vänster. Rulla vågrätt för att ändra vyerna i den aktiva rutan och rutan ovanför eller nedanför.

  5. Återställ visningen av dokumentet så att endast en ruta visas genom att välja Fönster > Ta bort delning.

Visa ett dokument i flera fönster

Du kan skapa flera fönster för samma dokument med hjälp av kommandot Nytt fönster. Nya fönster har samma storlek, förstoring och layout som det ursprungliga fönstret och öppnas på samma sida och ovanpå ursprungsfönstret. När du öppnar ett nytt fönster, läggs ändelsen 1 till i slutet av namnet på den ursprungliga filen och det nya fönstret får ändelsen 2. Du kan öppna flera fönster där suffixet ökar för varje nytt fönster. Om du stänger ett fönster så numreras de fönster som fortfarande är öppna om i ordningsföljd. Det innebär att om du har fem fönster öppna och stänger det tredje fönstret som du öppnade så numreras fönstren om med suffix från 1 till 4.

Obs!

Den här funktionen är inte tillgänglig om PDF-filer visas i en webbläsare.

Öppna ett nytt fönster

  1. Välj Fönster > Nytt fönster.

Stänga ett fönster

  1. Klicka på stängningsrutan i fönstret. Du uppmanas att spara eventuella ändringar. Om du stänger ett fönster och flera fönster är öppna, så stängs inte dokumentet.

Stänga alla fönster för ett dokument

  1. Välj Arkiv > Stäng. Du uppmanas att spara eventuella ändringar innan varje fönster stängs.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy