Användarhandbok Avbryt

Selecting and arranging layers

  1. After Effects User Guide
  2. Beta releases
    1. Beta Program Overview
    2. After Effects Beta Home
  3. Getting started
    1. Get started with After Effects
    2. What's new in After Effects 
    3. Release Notes | After Effects
    4. After Effects system requirements
    5. Keyboard shortcuts in After Effects
    6. Supported File formats | After Effects
    7. Hardware recommendations
    8. After Effects for Apple silicon
    9. Planning and setup
  4. Workspaces
    1. General user interface items
    2. Get to know After Effects interface
    3. Workflows
    4. Workspaces, panels, and viewers
  5. Projects and compositions
    1. Projects
    2. Composition basics
    3. Precomposing, nesting, and pre-rendering
    4. View detailed performance information with the Composition Profiler
    5. CINEMA 4D Composition Renderer
  6. Importing footage
    1. Preparing and importing still images
    2. Importing from After Effects and Adobe Premiere Pro
    3. Importing and interpreting video and audio
    4. Preparing and importing 3D image files
    5. Importing and interpreting footage items
    6. Working with footage items
    7. Detect edit points using Scene Edit Detection
    8. XMP metadata
  7. Text and Graphics
    1. Text
      1. Formatting characters and the Character panel
      2. Text effects
      3. Creating and editing text layers
      4. Formatting paragraphs and the Paragraph panel
      5. Extruding text and shape layers
      6. Animating text
      7. Examples and resources for text animation
      8. Live Text Templates
    2. Motion Graphics
      1. Work with Motion Graphics templates in After Effects
      2. Use expressions to create drop-down lists in Motion Graphics templates
      3. Work with Essential Properties to create Motion Graphics templates
      4. Replace images and videos in Motion Graphics templates and Essential Properties
      5. Animate faster and easier using the Properties panel
  8. Drawing, Painting, and Paths
    1. Overview of shape layers, paths, and vector graphics
    2. Paint tools: Brush, Clone Stamp, and Eraser
    3. Taper shape strokes
    4. Shape attributes, paint operations, and path operations for shape layers
    5. Use Offset Paths shape effect to alter shapes
    6. Creating shapes
    7. Create masks
    8. Remove objects from your videos with the Content-Aware Fill panel
    9. Roto Brush and Refine Matte
  9. Layers, Markers, and Camera
    1. Selecting and arranging layers
    2. Blending modes and layer styles
    3. 3D layers
    4. Layer properties
    5. Creating layers
    6. Managing layers
    7. Layer markers and composition markers
    8. Cameras, lights, and points of interest
  10. Animation, Keyframes, Motion Tracking, and Keying
    1. Animation
      1. Animation basics
      2. Animating with Puppet tools
      3. Managing and animating shape paths and masks
      4. Animating Sketch and Capture shapes using After Effects
      5. Assorted animation tools
      6. Work with Data-driven animation
    2. Keyframe
      1. Keyframe interpolation
      2. Setting, selecting, and deleting keyframes
      3. Editing, moving, and copying keyframes
    3. Motion tracking
      1. Tracking and stabilizing motion
      2. Face Tracking
      3. Mask Tracking
      4. Mask Reference
      5. Speed
      6. Time-stretching and time-remapping
      7. Timecode and time display units
    4. Keying
      1. Keying
      2. Keying effects
  11. Transparency and Compositing
    1. Compositing and transparency overview and resources
    2. Alpha channels and masks
    3. Track Mattes and Traveling Mattes
  12. Adjusting color
    1. Color basics
    2. Color management
    3. Color Correction effects
    4. OpenColorIO and ACES color management
  13. Effects and Animation Presets
    1. Effects and animation presets overview
    2. Effect list
    3. Effect Manager
    4. Simulation effects
    5. Stylize effects
    6. Audio effects
    7. Distort effects
    8. Perspective effects
    9. Channel effects
    10. Generate effects
    11. Transition effects
    12. The Rolling Shutter Repair effect
    13. Blur and Sharpen effects
    14. 3D Channel effects
    15. Utility effects
    16. Matte effects
    17. Noise and Grain effects
    18. Detail-preserving Upscale effect
    19. Obsolete effects
  14. Expressions and Automation
    1. Expressions
      1. Expression basics
      2. Understanding the expression language
      3. Using expression controls
      4. Syntax differences between the JavaScript and Legacy ExtendScript expression engines
      5. Editing expressions
      6. Expression errors
      7. Using the Expressions editor
      8. Use expressions to edit and access text properties
      9. Expression language reference
      10. Expression examples
    2. Automation
      1. Automation
      2. Scripts
  15. Immersive video, VR, and 3D
    1. Construct VR environments in After Effects
    2. Apply immersive video effects
    3. Compositing tools for VR/360 videos
    4. Advanced 3D Renderer
    5. Import and add 3D models to your composition
    6. Import 3D models from Creative Cloud Libraries
    7. Image-Based Lighting
    8. Extract and animate lights and cameras from 3D models
    9. Tracking 3D camera movement
    10. Cast and accept shadows
    11. Embedded 3D model animations
    12. Shadow Catcher
    13. 3D depth data extraction
    14. Work in 3D Design Space
    15. 3D Transform Gizmos
    16. Do more with 3D animation
    17. Preview changes to 3D designs real time with the Mercury 3D engine
    18. Add responsive design to your graphics 
  16. Views and Previews
    1. Previewing
    2. Video preview with Mercury Transmit
    3. Modifying and using views
  17. Rendering and Exporting
    1. Basics of rendering and exporting
    2. H.264 Encoding in After Effects
    3. Export an After Effects project as an Adobe Premiere Pro project
    4. Converting movies
    5. Multi-frame rendering
    6. Automated rendering and network rendering
    7. Rendering and exporting still images and still-image sequences
    8. Using the GoPro CineForm codec in After Effects
  18. Working with other applications
    1. Dynamic Link and After Effects
    2. Working with After Effects and other applications
    3. Sync Settings in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-ins
    6. Cinema 4D and Cineware
  19. Collaboration: Frame.io, and Team Projects
    1. Collaboration in Premiere Pro and After Effects
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Team Projects
      1. Get Started with Team Projects
      2. Create a Team Project
      3. Collaborate with Team Projects
  20. Memory, storage, performance
    1. Memory and storage
    2. How After Effects handles low memory issues while previewing    
    3. Improve performance
    4. Preferences
    5. GPU and GPU driver requirements for After Effects
  21. Knowledge Base
    1. Known issues
    2. Fixed issues
    3. Frequently asked questions
    4. After Effects and macOS Ventura
    5. How After Effects handles low memory issues while previewing

Select layers

Selected layers that also have properties selected are indicated with a hollow highlight in the Timeline panel. A selected layer that has no properties selected is indicated with a solid highlight.

  • To select a layer, select the layer in the Composition panel, select its name or duration bar in the Timeline panel, or select its name in the Flowchart panel.
  • To select a layer that is obscured in the Composition panel, right-click (Windows) or Control-click (macOS) over the layer in the Composition panel and choose Select > [layer name].
  • To select a layer, if the layer is open in its own Layer panel, choose the layer name from the Window menu or the Layer panel viewer menu.
  • To select a layer by position number, type the layer number on the numeric keypad. If the layer number has more than one digit, type the digits quickly so that After Effects can recognize them as one number.
  • To select the next layer in the stacking order, press Ctrl+Down Arrow (Windows) or Command+Down Arrow (macOS). To select the previous layer, press Ctrl+Up Arrow (Windows) or Command+Up Arrow (macOS).
  • To extend the selection to the next layer in the stacking order, press Ctrl+Shift+Down Arrow (Windows) or Command+Shift+Down Arrow (macOS). To extend the selection to the previous layer in the stacking order, press Ctrl+Shift+Up Arrow (Windows) or Command+Shift+Up Arrow (macOS).
  • To select all layers, select Edit > Select All while the Timeline or Composition panel is active. To deselect all layers, select Edit > Deselect All. If the composition’s Hide Shy Layers switch is selected, using Select All when the Timeline panel is active doesn’t select shy layers. Learn more about showing and hiding layers in the Timeline panel.
  • To deselect any currently selected layers and select all other layers with at least one layer selected, choose Invert Selection from the context menu in the Composition or Timeline panel.
  • To select all layers that use the same color label, select the color label in the Timeline panel and choose Select Label Group, or select a layer with that color label and select Edit > Label > Select Label Group.
  • To select all child layers assigned to a parent layer, select the parent layer and choose Select Children from the context menu in the Composition or Timeline panel. The child layers are added to the existing selection.
  • You can select multiple layers in the Composition panel. Drag with the Selection tool to create a selection box (marquee) around the layers to select them. Hold Shift while clicking or dragging to select additional layers or to deselect layers.

Change the stacking order for selected layers

The vertical arrangement of layers in the Timeline panel is the layer stacking order, which is directly related to the render order. You can change the order in which layers are composed with one another by changing the layer stacking order.

Obs!

Because of their depth properties, the stacking order of 3D layers in the Timeline panel does not necessarily indicate their spatial position in the composition.  

  • In the Timeline panel, drag the layer names to a new position in the layer stacking order.
  • To move the selected layers up one level in the layer stacking order, press Ctrl+Alt+Up Arrow (Windows) or Command+Option+Up Arrow (macOS); to move the selected layers down one level, press Ctrl+Alt+Down Arrow (Windows) or Command+Option+Down Arrow (macOS).
  • To move the selected layers to the top of the layer stacking order, press Ctrl+Alt+Shift+Up Arrow (Windows) or Command+Option+Shift+Up Arrow (macOS) – to move the selected layers to the bottom, press Ctrl+Alt+Shift+Down Arrow (Windows) or Command+Option+Shift+Down Arrow (macOS).
  • Select Layer > Arrange, and then select Bring Layer Forward, Send Layer Backward, Bring Layer To Front, or Send Layer To Back.
Obs!

When you copy (or cut) and paste layers, the layers are pasted so that they appear from top to bottom in the Timeline panel in the same order they were selected before the copy (or cut) operation. You can Ctrl-click (Windows) or Command-click (macOS) layers to select them in any arbitrary order, cut them, and then immediately paste them to reorder the layers in the order in which they were selected.

Coordinate systems: composition space and layer space

The coordinate system for each layer is its layer space. The coordinate system for each composition is its composition space. Property values for items that exist within a layer—such as effect control points and anchor points—exist in layer space and are measured from the origin in the layer space of that layer. The Position property of a layer, however, describes where the layer is within a composition and is therefore measured in the composition space of that composition.

As you move the pointer over the layer frame in the Layer panel, the Info panel displays the coordinates of the pixel under the pointer in layer space. The X coordinate represents position on the horizontal axis, and the Y coordinate represents position on the vertical axis. Values for these coordinates are in pixels. The X and Y coordinates are relative to the origin (0,0), which is fixed at the upper left corner of the layer.

You can modify the zero point of the rulers, but you can’t modify the origin of layer space. If the zero point differs from the origin, X' and Y' coordinates appear in the Info panel below the X and Y coordinates, indicating coordinates based on the zero point of the rulers.

When you move the pointer over the composition frame in the Composition panel, the Info panel displays coordinates in composition space. As you drag a layer, the lower portion of the Info panel displays the coordinates of the anchor point of the layer.

Move layers in space

When you move a layer in space, you modify its Position property.

You can separate the components of a Position property into individual properties—X Position, Y Position, and (for 3D layers) Z Position—so that you can modify or animate each independently. Learn more about separating dimensions of Position to animate components individually.

Obs!
  • To move selected layers so that their anchor points are at the center in the current view, select Layer > Transform > Center In View or press Ctrl+Home (Windows) or Command+Home (macOS).
  • To move a layer so that its anchor point is at the center of the composition, right-click (Windows) or Control-click (macOS) the Position property, select Edit Value, choose % Of Composition in the Units menu, and enter 50 for each of the components of the Position property.

To avoid softening an image that isn't moving, make sure that a layer’s Position values are non-fractional values. This avoids resampling that is used when a layer with image quality set to Best is placed on subpixels.

Move layers by dragging in the Composition panel

Obs!

To snap the edges of a layer to grids or guides as you drag, select View > Snap To Grid or View > Snap To Guides.

Select one or more layers, then drag a selected layer using the Selection tool  . When you move a layer by dragging it in the Composition panel, the Info panel shows the change in the Position property as you drag.

 

Move layers by directly modifying the Position property

  1. Select one or more layers.
  2. Press P to show the Position property in the Timeline panel.

  3. Modify the Position property in the Timeline panel.

Move layers with arrow keys

  1. Select one or more layers.
  2. To move selected layers one pixel left, right, up, or down, press an arrow key. To move 10 pixels, hold Shift as you press the arrow key.

    Obs!

    The arrow keys move the layer one pixel at the current magnification. To move a layer more precisely with the arrow keys, zoom in the Composition panel. Learn more about zooming an image for preview.

Separate dimensions of Position to animate components individually

By default, each Position property has two or three components, with each holding the value for one of the spatial dimensions (axes). You can separate the components of a Position property into individual properties—X Position, Y Position, and (for 3D layers) Z Position. Separating dimensions allows you to modify or animate the position of a layer along the x axis, y axis, and z axis independently.

To decompose selected Position properties into individual X Position, Y Position, and (for 3D layers) Z Position properties, do one of the following:

  • Select Animation > Separate Dimensions.
  • Right-click (Windows) or Control-click (macOS) a Position property and choose Separate Dimensions from the context menu.

To recompose a set of individual Position properties into a single Position property with multiple components, use the same commands that you use to separate dimensions.  

Obs!

When you recompose separate Position properties into a single Position property, some information about the motion path and speed is lost because the multiple Bezier curves used to represent the individual components are collapsed into a single Bezier curve at each keyframe. When you separate dimensions, some information about speed is lost, but the motion path does not change. You should work with separate dimensions or without separate dimensions for each property for an entire project rather than toggling back and forth.

Whether to work with separate dimensions depends on what you’re trying to accomplish. Using one property for position has the advantage of providing smooth motion more easily. Also, using a single property for position enables the use of roving keyframes, which provide uniform speed. Working with separate dimensions for position sacrifices some of this automatic smoothing to gain greater control of spatial animation. Working with separate dimensions also makes some simulations easier, especially in cases in which the simulated forces acting on a layer are orthogonal (perpendicular) to one another.

For example, if you are animating a ball flying horizontally and bouncing vertically, you can do so more efficiently by separating dimensions. The X Position property can be animated with two keyframes, one for the start position and one for the end position. This horizontal animation represents the speed of the throw. The Y Position property can be animated with a single expression that simulates the acceleration due to gravity and the vertical bouncing from the floor. A similar example is a boat drifting down a river in a variable crosswind.

Align or distribute layers in 2D space

Use the Align panel to line up or evenly space selected layers. You can align or distribute layers vertically or horizontally.

  1. Select the layers to align or distribute.
  2. Select Selection or Composition from the Align Layers To menu.

    Selection

    Aligns selected layers according to the layer boundaries of the selected layers.

    Composition

    Aligns selected layers according to the boundaries of the composition frame.

  3. In the Align panel, select the button representing the desired type of alignment or distribution.

  • To distribute, you must select three or more layers. When Selection is chosen in the Align Layers To menu, you must select two or more layers to align. When Composition is chosen in the Align Layers To menu, you must select one or more layers to align.

  • When Selection is chosen in the Align Layers To menu, each alignment option aligns selected layers to the layer most closely representing the new alignment. For example, for right-edge alignment, all selected layers align to the selected layer, with the edge farthest to the right.

  • A distribution option evenly spaces selected layers between the two most extreme layers. For example, for a vertical distribution option, the selected layers are distributed between the topmost and bottommost selected layers.

  • When you distribute layers of different sizes, the spaces between layers may not be uniform. For example, distributing layers by their centers creates equal space between them, but different-sized layers extend by different amounts into the space between them.

  • Alignment or distribution options cannot move locked layers.

  • The Align panel does not affect the alignment of characters within a text layer.

Obs!

To move selected layers so that their anchor points are at the center in the current view, select Layer > Transform > Center In View or press Ctrl+Home (Windows) or Command+Home (macOS).

Trim, extend, or slip-edit a layer

The beginning of the duration of a layer is its In point, and the end is its Out point. The duration is the span between the In and Out points, and the bar extending from the In point to the Out point is the layer duration bar.

To trim a layer is to modify its In point or Out point so that the layer has a different duration. When you trim a layer based on moving source footage, you affect which frames of the source footage item are shown in the layer – the first frame to appear is at the In point, and the last frame to appear is at the Out point. Trimming a layer doesn’t cut frames from the footage item – it only affects what frames are played for the layer.

When you use a footage item as a source for different layers, you can trim each layer differently to show different portions of the source. Trimming a layer does not alter the footage item or the original source file.

Tips!

You can trim a layer by changing the In Point and Out point in the Layer panel or the Timeline panel. Learn more about trimming a footage item before using it to create a layer in After Effects.

The In point  , Out point  , and duration  values for a layer are shown at the bottom of the Layer panel. To show this information for all layers in the Timeline panel, select the In/Out/Duration/Stretch button  in the lower-left corner of the Timeline panel. The Info panel also shows the duration, In point, and Out point for the selected layer.

In the Layer panel, In and Out points are expressed in layer time. In and Out points are expressed in composition time in the Timeline panel. The duration is the same in both cases (unless time-remapping or time-stretching is enabled for the layer).

You can extend many kinds of layers for any duration, extending them In points and Out points out past their original times. This capability applies to time-remapped layers, shape layers, layers based on still-image footage items, camera layers, light layers, and text layers. If you extend a layer back in time so that the layer extends into negative layer time (past layer time zero), a series of hash marks on the bottom of the layer bar indicates the portions of the layer that are in negative layer time. This indication is useful if you’ve applied effects to the layer—such as Particle Playground or Shatter—that use layer time to calculate their results.

Trim or extend layers in the Timeline panel

  1. Select one or more layers in the Timeline panel.

  2. Do one of the following:
    • Drag either end of a layer duration bar.

    • Move the current-time indicator to the time at which you want to set the In point or Out point. To set the In point to the current time, press Alt+[ (Windows) or Option+[ (macOS). To set the Out point to the current time, press Alt+] (Windows) or Option+] (macOS).

Trim or extend a layer in the Layer panel

  • Open the layer in the Layer panel and drag either end of the layer duration bar.
  • Move the current-time indicator in the Layer panel to the time you want the footage to begin or end, and then select the In   or Out   button to set the In or Out point to the current time.

Slip-edit a layer

After you’ve trimmed a layer based on moving footage, a pale slip-edit bar represents the frames of the footage item that you are excluding from the composition. This pale rectangle does not appear for a trimmed layer based on a still footage item. You can choose which frames are played within a trimmed duration by dragging the slip-edit bar. The In and Out points of the layer are not affected.

Moving only the In or Out point of a layer doesn’t move keyframes. Dragging the layer duration bar moves all keyframes. Dragging the slip edit bar moves selected keyframes, but does not move unselected keyframes.

Obs!

When performing a slip edit, you probably want to move some keyframes with the source footage—such as mask keyframes. Other keyframes should stay where they are in time. Press Shift+F2 to deselect keyframes and leave the layer selected.

  • Drag the slip-edit bar to the left or right.
  • Drag the layer to the left or right with the Pan Behind (Anchor Point) tool.

Remove part of the duration of a layer

  1. In the Timeline panel, set the work area to include only the portion of the layers’ duration to remove. Move the current-time indicator to the time that the work area is to begin, and press B. Move the current-time indicator to the time at which the work area is to end, and press N.

  2. Do one of the following:
    • Select the layers from which to remove a section.

    • Select the Lock switch  for layers that you don't want to be affected by the extraction. Press F2 to deselect all layers.

    Obs!

    If no layers are selected, the following step removes the section from all unlocked layers.

  3. Do one of the following:
    • To remove the section and leave a gap of the same duration as the removed section, select Edit > Lift Work Area.

    • To remove the section, select Edit > Extract Work Area. The gap is closed by ripple deletion.

Place or move a layer in time

The layer duration bar represents the layer duration visually. The In, Out, and Duration columns in the Timeline panel represent the layer duration numerically.

Obs!

To choose which columns are visible in the Timeline panel, select Columns from the panel menu, or right-click (Windows) or Control-click (macOS) a column heading.

These procedures move the entire layer in time.

  • To set the In point or Out point numerically, select the number in the In or Out column for the layer in the Timeline panel.
  • To move the In point or Out point to the current time, Alt-click (Windows) or Option-click (macOS) the number in the In or Out column for the layer in the Timeline panel.
  • To move the In points of selected layers to the beginning of the composition, press Alt+Home (Windows) or Option+Home (Mac OS).
  • To move the Out points of selected layers to the end of the composition, press Alt+End (Windows) or Option+End (macOS).
  • To move selected layers one frame later, press Alt+Page Down (Windows) or Option+Page Down (macOS). To move selected layers 10 frames later, press Alt+Shift+Page Down (Windows) or Option+Shift+Page Down (macOS).
  • To move selected layers one frame earlier, press Alt+Page Up (Windows) or Option+Page Up (macOS). To move selected layers 10 frames earlier, press Alt+Shift+Page Up (Windows) or Option+Shift+Page Up (macOS).
  • To move the entire layer in time by dragging, drag the layer duration bar to the left or right. To snap the layer duration bar to significant points in time (such as markers or the start or end of the composition), Shift-drag the layer duration bar.
Obs!

When you drag a layer in the Timeline panel, the Info panel displays the name, duration, change in time, and In and Out points for the layer.  

Arrange layers in time sequentially

Use the Sequence Layers keyframe assistant to automatically arrange layers in a sequence. When you apply the keyframe assistant, the first layer you select remains at its initial time, and the other selected layers move to new times in the Timeline panel based on the order in which you selected them.

For a layer to be put into a sequence, its duration must be less than the length of the composition so that it leaves time for other layers. Learn more about trimming, extending, or slip-editing a layer.

  1. In the Timeline panel, hold down Ctrl (Windows) or Command (macOS) and select layers in sequential order, beginning with the layer to appear first.

  2. Select Animation > Keyframe Assistant > Sequence Layers.

  3. In the Sequence Layers dialog box, do one of the following:

    • To arrange the layers end to end, leave the Overlap option unselected.

    • To overlap layers, select Overlap, enter a Duration value for the duration of the overlap, and select a transition. Select Cross Dissolve Front And Back Layers to use the transparency of the selected layers; otherwise, select Dissolve Front Layer.

    • To leave gaps between the layers, select Overlap and enter a negative Duration value.

Copy or duplicate a layer

When you copy a layer, you copy all of its properties, including effects, keyframes, expressions, and masks.

Duplicating a layer is a shortcut where you copy and paste the layer with one command. Duplicating a layer with a track matte preserves the relative ordering of the layer and its track matte.

When you paste layers, they are placed in the order in which you selected them before copying. The first layer selected is the last one to be placed, so it ends up on the top in the layer stacking order. If you select layers from the top first, they end up in the same stacking order when pasted.

Obs!

If you have a component of a layer—such as a mask or keyframe—selected when you copy, you copy only that component. Before copying, press Shift+F2 to deselect all of the components of a layer and leave the layer itself selected.

  • To copy selected layers and place the In points of the copies at the current time, select Edit > Copy, and then press Ctrl+Alt+V (Windows) or Command+Option+V (macOS).
  • To copy selected layers and place the copies at the same time as the originals, select Edit > Copy, then select Edit > Paste.
Obs!

To place copies at the top of the layer stack in the Timeline panel instead of immediately above the originals, press F2 to deselect the originals before you paste.

  • To duplicate selected layers, select Edit > Duplicate or press Ctrl+D (Windows) or Command+D (macOS).

Split a layer

In the Timeline panel, you can split a layer at any time, creating two independent layers. Splitting a layer is a time-saving alternative to duplicating and trimming the layer—something you might do when you want to change the stacking-order position of the layer in the middle of the composition.

Obs!

To make new split layers appear above the original layer in the Timeline panel, select Create Split Layers Above Original Layer (Edit > Preferences > General (Windows) or After Effects > Preferences> General (macOS)). Deselect this option to make the layers appear below the original layer.

  1. Select one or more layers.
  2. Move the current-time indicator to the time at which to split the layers.
  3. Select Edit > Split Layer.

When you split a layer, both resulting layers contain all of the keyframes that were in the original layer in their original positions. Any applied track mattes retain their order on top of the layer.

After you split a layer, the duration of the original layer ends at the point of the split, and the new layer starts at that point in time.

If no layer is selected when you select Edit > Split Layer, all layers are split at the current time.

Auto-Orientation options

The auto-orientation options (Layer > Transform > Auto-Orient) for each layer specify how its orientation depends on motion paths, points of interest, and cameras.

Off

The layer rotates freely, independent of the motion path, point of interest, or other layers.

Orient Along Path

The layer faces in the direction of the motion path. For example, use this option for a camera to depict the perspective of a driver who is looking at the road ahead while driving.

Orient Towards Camera

The layer is always oriented so that it faces the active camera. This option is available for 3D layers – but isn't available for 2D layers, cameras, or lights. 3D text layers have an additional option, Orient Each Character Independently, which orients each character around its individual anchor point. Selecting Orient Each Character Independently enables per-character 3D properties for the text layer if they aren’t already enabled.

Orient Towards Point Of Interest

The camera or light always points at its point of interest. This option isn't available for layers other than cameras and lights

Obs!

If you specify an auto-orientation option for a layer and then change its Orientation or X, Y, or Z Rotation properties, the layer orientation is offset by the new values. For example, you can set a camera with an Orient Along Path and then rotate the camera 90 degrees to the right to depict the perspective of a passenger looking out the side window of a car as it moves.

The automatic orientation to point to the point of interest occurs before the Rotation and Orientation transformations are applied. To animate a camera or light with the Orient Towards Point Of Interest option to look temporarily away from the point of interest, animate the Rotation and Orientation transform properties.

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online