Troubleshoot design and layout issues in Adobe Muse websites. Look for hidden objects and objects outside margins.

Note:

Adobe Muse is no longer adding new features and will discontinue support on March 26, 2020. For detailed information and assistance, see Adobe Muse end-of-service page.

Alignment issues are usually the result of objects lying outside the layout. This issue is most commonly seen when you copy contents from a layout with larger dimensions to one that are smaller. For example, when you copy and paste contents from a desktop to a mobile layout, chances are that some objects are placed outside the layout. They are especially invisible if you have disabled Frame Edges.

When you publish a layout with such objects, the browser includes the space containing the objects outside the layout. The extra space makes your page look smaller and incorrectly aligned.

Remove objects that lie outside a layout

  1. Select Edit > Select All.

  2. Identify any objects that lie outside the layout.

  3. Depending on your situation, bring those objects into your current layout or delete them.

    Note:

    To avoid deleting associated objects that you want to retain, select Object > Unlock All on page.

    Select Object > Unlock All on page to avoid deleting associated objects
    Select Object > Unlock All on page to avoid deleting associated objects

Look for hidden layers

  1. Select Window > Layers.

  2. Ensure that all the layers are visible. (All layers must have the eye icon displayed.)

  3. If a layer is hidden, click the column to the left for toggling visibility to make it visible.

  4. Select Edit > Select All, and look for any objects or containers outside the layout.

    Select Edit > Select All to look for objects outside the layout
    Select Edit > Select All to look for objects outside the layout
  5. Depending on your situation, bring those objects into your current layout or delete them.

Look for objects close to the margin, or with a drop-shadow effect

If you use an older version of Muse, look for any objects close to the margin with the drop-shadow effect. Drag the complete object with its effect into the layout.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy