Warning when you run Shockwave 11.5 on Mac OS X 10.6

When you install Adobe Shockwave 11.5 on Mac OS X 10.6 (Snow Leopard), you receive the following warning.

Warning message

Solution 1: Update to Shockwave Player for 64-bit Mac OS

Solution 2: Run Safari in 32-bit mode

  1. Quit Safari.
  2. Open the Finder.
  3. Choose Go > Applications.
  4. Click Safari.
  5. Press Command+I to open Applications Info for Safari (or Ctrl-click and choose Get Info).

  6. Select Open in 32-bit mode.

  7. Close the Applications Info dialog box.
  8. Restart Safari.

Additional information

The error message appears because Adobe Shockwave 11.5 is a 32-bit application, and Mac OS X 10.6 is a 64-bit operating system. For more information on 64-bit support in Mac OS X, see What's new in Snow Leopard.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy