Izberite Window (Okno) > Workspaces (Delovni prostori) > Review (Pregled).
Frame.io centralizira komunikacijo in povratne informacije o vašem najpomembnejšem sredstvu – vašem videoposnetku. Brez neskončnih e-pošt, nejasnih preglednic ali stalnega preklapljanja programov.
Ta članek prikazuje vire, povezane s podoknom Review with Frame.io (Legacy) za Premiere. Če uporabljate Frame.io Version 4 (V4), upoštevajte:
- Frame.io V4 računi niso združljivi s tem podoknom.
- Če želite uporabiti novo podokno Frame.io V4 v programu Premiere 25.6 ali novejšem, pojdite v Window > Frame.io > Frame.io V4. Več informacij o tem v tem članku za podporo.
- Za uporabnike programa Adobe Premiere v25.6 in novejšega, ki želijo uporabiti podokno Frame.io (Legacy), je razširitev možno zdaj najti pod Window > Frame.io > Frame.io (Legacy).
Dostop do Frame.io v programu Adobe Premiere
Frame.io je izvorno vgrajen v Adobe Premiere 22.3 in novejše različice.Za začetek odprite Premiere in dostopajte do Frame.io iz podokna Review.
Za iskanje svojega ID-ja preverite svoj račun Adobe.
Za popolno izkušnjo Frame.io se pomaknite do Frame.io na spletu na app.frame.io.
Aktivirajte račun Frame.io
Frame.io je vključen v večino plačljivih članstev Creative Cloud. Z Frame.io za Creative Cloud lahko začnete tako, da se prijavite v Frame.io z obstoječim Adobe ID-jem.
Stranke Creative Cloud (posamezniki in člani skupin Creative Cloud) so upravičene do Frame.io za Creative Cloud brez dodatnih stroškov. Frame.io za Creative Cloud je vključen tudi v naročnine za posamezen program Premiere in After Effects.Za dodatne informacije si oglejte:
Če želite aktivirati račun:
- Odprite podokno v programu iz Window > Extensions > Frame.io, izberite Continue ali gumb Prijava.
- Preusmeri vas na Frame.io portal za preverjanje pristnosti na spletu. Vnesite e-poštni naslov, povezan z vašo naročnino na Creative Cloud, in izberite Let's go.
- Izberite gumb Continue with Adobe, ki vas bo preusmeril na portal Adobe za preverjanje pristnosti. Vnesite svoje podatke za prijavo v račun Adobe.
- Zaprite okno in se vrnite v aplikacijo v napravi.
Naslednji koraki
V programu odprite ploščo Frame.io in začnite s projektom. Za več informacij glejte Uporaba Frame.io s programoma Premiere in After Effects.
Imate vprašanje ali zamisel?
Če imate vprašanje o Frame.io, se pridružite in sodelujte v naših skupnostih:
Radi bi slišali vaše mnenje in vam pomagali.