Prehľad

Spoločnosť Adobe odporúča použiť na odstránenie aplikácie Adobe Acrobat 7.0 z počítača odinštalátor aplikácie Adobe Acrobat 7.0 v ovládacom paneli Pridať alebo odstrániť programy v systéme Windows. Niekedy však správnemu fungovaniu odinštalátora aplikácie Adobe Acrobat 7.0 bránia poškodené súbory alebo čiastočná inštalácia. Môžu spôsobiť aj to, že po odstránení aplikácie nechá odinštalátor v systéme súbory alebo prázdne priečinky aplikácie. Takisto sa môže stať, že aplikácia Adobe Acrobat 7.0 chýba v zozname Pridať alebo odstrániť programy. Prípadne môžete zistiť, že pri pokuse o inštaláciu aplikácie Adobe Acrobat 7.0 zobrazí inštalátor len možnosti Opraviť a Odstrániť.

Manuálne odstránenie aplikácie Adobe Acrobat 7.0 zabezpečí odstránenie všetkých súborov a priečinkov.

Tieto pokyny platia pre odstránenie aplikácie Adobe Acrobat 7.0. Ak máte nainštalované iné/predchádzajúce verzie aplikácií Adobe, odstráňte len súbory uvedené nižšie, ktoré súvisia s aplikáciou Adobe Acrobat 7.0. Tieto kroky odstránia aj všetok dodatočný obsah (napríklad bonusový alebo funkčný obsah), ktorý sa nainštaloval spolu s aplikáciou Adobe Acrobat 7.0. Ak aplikáciu Adobe Acrobat 7.0 preinštalujete, preinštalujte aj jej dodatočný obsah.

Poznámka: Je možné, že váš systém neobsahuje všetky súbory a priečinky uvedené v tomto dokumente. Ak v systéme nenájdete súbor alebo priečinok, ktorý je tu uvedený, prejdite na nasledujúci súbor alebo priečinok v zozname.

Skôr než začnete

Niektoré z týchto postupov vyžadujú, aby ste vyhľadali skryté súbory a skryté priečinky. Niektoré postupy vyžadujú, aby ste vyhľadali súbory podľa ich celých názvov súborov, ktoré zahŕňajú aj prípony (napríklad priklad_nazvu_suboru.ini). Aplikácia Windows Prieskumník predvolene nezobrazuje skryté súbory, skryté priečinky ani prípony názvov súborov, ktoré rozpozná.

Zobrazenie skrytých súborov, skrytých priečinkov a všetkých prípon názvov súborov v aplikácii Windows Prieskumník:

  1. V Prieskumníkovi Windows vyberte Nástroje > Možnosti priečinka.
  2. V dialógovom okne Možnosti priečinka vyberte kartu Zobrazenie.
  3. V časti Rozšírené nastavenie začiarknite políčko Zobraziť skryté súbory a priečinky.
  4. Zrušte začiarknutie políčka Skryť prípony známych súborov.
  5. Kliknite na OK.

Odstránenie aplikácie Adobe Acrobat 7.0 pomocou odinštalátora

Odinštalátor je určený na odstránenie všetkého, čo aplikácia Adobe Acrobat 7.0 nainštaluje. Pri prvom spustení aplikácie Adobe Acrobat 7.0 alebo úprave predvolieb sa môžu vytvoriť nové priečinky a súbory. Aby sa kompletne odstránili všetky dodatočné priečinky a súbory, po použití odinštalátora prejdite na časť „Odstránenie zostávajúcich priečinkov a súborov aplikácie Adobe Acrobat 7.0“ nižšie.

Ak chcete použiť odinštalátor, postupujte takto:

  1. Vyberte položky Štart > Ovládací panel.
  2. Dvakrát kliknite na položku Pridať alebo odstrániť programy.
  3. Vykonajte jeden z týchto úkonov:

    • Ak ste aplikáciu Adobe Acrobat 7.0 nainštalovali z disku CD aplikácie Adobe Acrobat 7.0, vyberte položku Adobe Acrobat 7.0 a kliknite na tlačidlo Odstrániť. Podľa pokynov na obrazovke odstráňte aplikáciu Adobe Acrobat 7.0.
    • Ak ste aplikáciu Adobe Acrobat 7.0 nainštalovali z diskov CD balíka Creative Suite, vyberte položku Creative Suite a kliknite na tlačidlo Odstrániť. Podľa pokynov na obrazovke odstráňte komponent Adobe Acrobat 7.0.

Poznámka: Keď spustíte odinštalátor, zobrazí sa otázka, či chcete odstrániť, ponechať alebo preniesť aktiváciu. Ak chcete aplikáciu Adobe Acrobat 7.0 preinštalovať v rovnakom počítači, ponechajte si aktiváciu. Po dokončení manuálneho odstránenia však môže byť potrebné aplikáciu Adobe Acrobat 7.0 znovu aktivovať. Ak chcete aplikáciu Adobe Acrobat 7.0 nainštalovať do iného počítača, aktiváciu preneste.

Príprava počítača na odstránenie aplikácie Adobe Acrobat 7.0 Standard

Pred vykonaním nasledujúcich krokov si vytlačte pokyny. Pri reštartovaní v diagnostickom alebo núdzovom režime sa zvyčajne vypne prístup na internet.

  1. Odstráňte súbor Adobe Acrobat Speed Launcher z priečinka Documents and Settings\All Users\Start Menu\Programs\Startup.
  2. Zapnite diagnostický alebo núdzový režim systému Windows.

Zapnutie diagnostického režimu pre systém Windows XP

  1. Zatvorte všetky aplikácie.
  2. Vyberte položky Štart > Spustiť, do textového poľa Otvoriť zadajte text msconfig a kliknite na tlačidlo OK.

  3. Kliknite na kartu Pri spustení a potom na kartu Služby. Poznačte si názvy všetkých políčok, ktoré nie sú začiarknuté, pretože ich poradie sa môže zmeniť.

  4. Kliknite na kartu Všeobecné a vyberte možnosť Diagnostické spustenie.
  5. Kliknite na tlačidlo OK a reštartujte systém Windows.

    Poznámka: Po reštartovaní budete informovaní o tom, že Pomôcka konfigurácie systému vykonala zmeny v spôsobe spúšťania systému Windows. Kliknite na tlačidlo OK a keď sa zobrazí Pomôcka konfigurácie systému, kliknite na tlačidlo Zrušiť.
     

  6. Pravým tlačidlom myši kliknite na jednotlivé ikony v oblasti oznámení (v starších verziách systému Windows nazývaná panel úloh) a zatvorte alebo vypnite všetky položky spúšťania, ktoré sú stále aktívne.

Opätovné zapnutie položiek a služieb spúšťania systému Windows XP

Po dokončení všetkých krokov uvedených v tomto dokumente znova zapnite položky spúšťania systému Windows XP.

  1. Zvoľte Štart > Spustiť.
  2. V dialógovom okne Spustiť zadajte text msconfig a kliknite na tlačidlo OK.
  3. Kliknite na kartu Všeobecné a vyberte možnosť Normálne spustenie.
  4. Zrušte výber všetkých položiek, ktoré ste si zapísali v kroku 3 predchádzajúcej časti.
  5. Kliknite na tlačidlo Použiť a reštartujte systém Windows, aby sa zmeny prejavili.

Zapnutie núdzového režimu pre systém Windows 2000

Poznámka: Systém Windows 2000 neobsahuje nástroj MSConfig na vypnutie položiek spúšťania. Položky môžete vypnúť manuálne alebo môžete získať nástroj MSConfig pre systém Windows XP.

  1. Kliknite na tlačidlo Štart a potom na položku Vypnúť.
  2. Kliknite na položku Reštartovať a potom na tlačidlo OK.
  3. Keď sa zobrazí hlásenie Vyberte operačný systém na spustenie, stlačte kláves F8.
  4. Pomocou klávesov so šípkami zvýraznite príslušnú možnosť núdzového režimu a stlačte kláves Enter.
  5. Pomocou klávesov so šípkami zvýraznite operačný systém a stlačte kláves Enter.
    Poznámka: Ďalšie informácie o tomto procese nájdete na webovej lokalite spoločnosti Microsoft.

Opätovné zapnutie položiek spúšťania systému Windows 2000

Po dokončení všetkých krokov uvedených v tomto dokumente znova zapnite položky spúšťania systému Windows 2000.

  1. Reštartujte počítač.

Odstránenie registrovaných súborov aplikácie Adobe Acrobat 7.0 pomocou príkazového riadka

  1. Počas inštalácie registruje aplikácia Acrobat v operačnom systéme množstvo súborov. Na úspešné odstránenie aplikácie je potrebné tieto súbory odstrániť. Registrované súbory môžete z operačného systému odstrániť vtedy, keď nie je spustené používateľské prostredie.

  2. Stlačte kombináciu klávesov Control+Alt+Delete a vyberte možnosť Správca úloh.
  3. Na karte Procesy vyberte položku explorer.exe a kliknite na tlačidlo Ukončiť proces (z pracovnej plochy zmiznú položky).

    Dôležité: Správca súborov zostáva počas tohto procesu otvorený
     

  4. V dialógovom okne s varovaním kliknite na tlačidlo Áno.
  5. Vyberte položky Súbor > Nová úloha.
  6. Do poľa Otvoriť zadajte text cmd a kliknite na tlačidlo OK.
  7. Minimalizujte Správcu úloh.
  8. Zadajte text cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" a stlačte kláves Enter.
  9. Zadajte text del AcroPDF.dll a stlačte kláves Enter.
  10. Zadajte text del pdfshell.dll a stlačte kláves Enter.
  11. Zadajte text exit a stlačte kláves Enter.
  12. Maximalizujte Správcu úloh.
  13. V Správcovi úloh vyberte položky Súbor > Nová úloha.
  14. Zadajte text explorer.exe a kliknite na tlačidlo OK. (Vaša pracovná plocha by sa mala znovu zobraziť.)
  15. Ukončite Správcu úloh.

Odstránenie zostávajúcich priečinkov a súborov aplikácie Adobe Acrobat 7.0

Než sa pokúsite odstrániť priečinky, premenujte súbory DLL aplikácie Distiller. Zmeňte príponu názvu súboru z .dll na .old pre nasledovné súbory.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Zálohujte všetky osobné súbory z nasledujúcich priečinkov, ktoré chcete zachrániť, a potom odstráňte tieto priečinky a súbory:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[User Name]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Odstránenie zostávajúcich položiek databázy Registry aplikácie Adobe Acrobat 7.0

Z databázy Registry odstráňte kľúče databázy Registry aplikácie, ak existujú.

Poznámka: Na úpravu databázy Registry sa prihláste do počítača ako správca.

Upozornenie: Tento postup zahŕňa úpravu databázy Registry systému Windows. Spoločnosť Adobe neposkytuje podporu pre úpravu databázy Registry, ktorá obsahuje kritické informácie o systéme a aplikáciách. Informácie o Editore databázy Registry systému Windows nájdete v dokumentácii k systému Windows, prípadne kontaktujte technickú podporu spoločnosti Microsoft. Je možné, že nemáte všetky tieto súbory.

Dôležité: Pred upravovaním databázy Registry vytvorte jej záložnú kópiu.

  1. Vyberte položky Štart > Spustiť a do textového poľa Otvoriť zadajte text regedit. Kliknite na OK.

  2. Prejdite na požadovaný kľúč databázy Registry uvedený nižšie a na ľavom paneli ho vyberte. V editore databázy Registry sa zobrazí ako priečinok.

  3. Vyberte položky Upraviť > Odstrániť. V dialógovom okne Potvrďte odstránenie kľúča kliknite na tlačidlo Áno.
  4. Podľa potreby zopakujte kroky 1 – 3 pre všetky zostávajúce položky databázy Registry.

Odstráňte nasledujúce položky databázy Registry

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Dokončenie odstránenia

Vyprázdnite Kôš a reštartujte počítač.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online