Prevezmite si zakúpené aplikácie, predchádzajúce verzie aplikácií a bezplatné skúšobné verzie. Nájdite tiež aplikácie, ktoré už máte nainštalované.

Nájdite odkaz na prevzatie

Tri typy prevzatia sú prístupné od Adobe.com:

  • Aktuálne verzie aplikácií na zakúpenie
  • Skúšobné verzie na prevzatie
  • Predchádzajúce verzie aplikácií, zakúpené cez prevzatie elektronického softvéru (ESD)

Prihláste sa do svojho účtu Adobe ID, aby ste mohli prevziať aplikácie, ktoré ste si zakúpili cez online obchod Adobe, alebo prevziať predchádzajúcu verziu aplikácie. História vašich nákupov ESD z obchodu Adobe Store je prístupná vo vašom účte Adobe.

Poznámka:

Dôležité: Ak ste si zakúpili predchádzajúcu verziu softvérového produktu Adobe na disku, nemôžete si aplikáciu prevziať z Adobe.com.

  1. Prejdite na účet Adobe ID online a prihláste sa pomocou svojho identifikátora Adobe ID a hesla.

  2. V navigačnom paneli v hornej časti stránky kliknite na kartu Plány.

  3. Na ľavej table kliknite na položku História objednávok.

  4. V časti História objednávok kliknite na číslo objednávky pre aplikáciu, ktorú hľadáte.

  5. Na stránke objednávok v časti Položky nájdite aplikáciu, ktorú chcete prevziať, a kliknite na možnosť Prevzatia a sériové čísla.

Nájsť aplikáciu, ktorú ste prevzali

Keď preberáte aplikáciu z Adobe.com, zvoľte miesto na uloženie softvéru. Ak si nemôžete spomenúť, kde ste uložili súbory, skúste nasledovné riešenie.

Poznámka:

Ak ste prevzali aplikáciu pomocou Internet Explorera 7 na Windows Vista, vaše preberanie možno bolo virtualizované. Pozrite si Nie je možné nájsť alebo spustiť prevzatý inštalátor.

Skontrolujte miesto preberania prehliadača

Skontrolujte miesto, kde váš prehliadač automaticky ukladá prevzaté súbory:

  • Internet Explorer (Windows): C:\...[meno používateľa]\My Documents\Downloads, or C:\...[meno používateľa]\Downloads
  • Firefox: Zvoľte Firefox > Preferencie (Mac OS) alebo Nástroje > Možnosti (Windows). V lište Všeobecné sa pozrite na miesto Prevzaté súbory. Miesto pre prevzaté súbory je v nastaveniach Uložiť súbory do.
  • Safari (Mac OS): Zvoľte Safari > Preferencie. V lište Všeobecné je miesto pre prevzaté súbory v nastaveniach Uložiť prevzaté súbory do.
  • Google Chrome: Vyberte Nastavenia > Rozšírené. V časti Prevzatia môžete získať prístup k umiestneniu prebraných súborov.

Skontrolujte okno pre prevzaté súbory (Firefox, Safari, Chrome)

Firefox a Safari sleduje priebeh preberania súborov. Ak Firefox alebo Safari (nie Akamai Download Manager) spracoval prevzatie, skontrolujte okno pre prevzaté súbory, kde nájdete miesto svojich prevzatých súborov:

  • Firefox: Zvoľte Nástroje > Prevzaté súbory alebo stlačte Ctrl+J (Windows) alebo Command+J (Mac OS). Kliknite pravým tlačidlom myši (Windows) alebo Control-klik (Mac OS) na prevzatý súbor a zvoľte Otvoriť priečinok s umiestnením (Windows) alebo Ukázať vo vyhľadávači (Mac OS).
  • Safari (Mac OS): Zvoľte Okno > Prevzaté súbory alebo stlačte Voľba+Command+L. Control-klik na prevzatý súbor a zvoľte Ukázať vo vyhľadávači.
  • Google Chrome: Vyberte Nastavenia > Rozšírené alebo stlačte Ctrl+J. Kliknite na odkaz Ukázať v priečinkupod prevzatým súborom.

Vyhľadať na vašom harddisku

Vyhľadať na vašich harddiskoch prevzaté súbory pomocou nasledovných kritérií:

  • Hľadanie súborov, ktorým sa zmenil dátum, keď boli prevzaté.
  • Ak ste prevzali aplikáciu CS5, hľadajte súbory, ktoré obsahujú CS5. Vo Windows môžete pridať wildcards pri vyhľadaní *CS5*.

Poznámka:

Ak potrebujete asistenciu pri vyhľadávaní na vašom harddisku, pozrite si súbory Pomocníka pre svoj operačný systém.

Použitie súboru log pri Správcovi preberania Akamai

Ak Správca pre preberanie Akamai vo Firefoxe alebo Safari spracoval preberanie, súbor log Správcu pre preberanie Akamai s reláciou preberania obsahuje miesto uloženia prevzatých súborov. Ak chcete použiť súbor protokolu log na nájdenie svojho prevzatého súboru, použite na to kroky, platné pre váš prehliadač a operačný systém, ktoré sú uvedené nižšie.

Firefox vo Windows

  1. Otvorte %USERPROFILE%\.DownloadManager\.DMQueue v textovom editore, ako je Poznámkový blok.

  2. Hľadajte vo vrchnej časti súboru log nasledovný riadok: ;LAST_TARGET_FOLDER=[miesto na disku]. Napríklad tento riadok naznačuje, že súbor bol uložený na pracovnú plochu:

    ;LAST_TARGET_FOLDER=C:\Documents and Settings\[menopoužívateľa]desktop\

Firefox alebo Safari na Mac OS

  1. Otvorte Terminál a vpíšte nasledovný príkaz: grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue

  2. Pozrite si v okne Terminálu, kde je miesto uloženého súboru. Napríklad tento riadok naznačuje, že súbor bol uložený na pracovnú plochu:

    % grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue ;LAST_TARGET_FOLDER=/Používatelia/[menopoužívateľa]/pracovná plocha %

Ako nájsť súbory na prevzatie pre produkty Adobe zakúpené prostredníctvom maloobchodu

Ak ste si produkt Adobe zakúpili prostredníctvom maloobchodného kanálu, ako je BestBuy alebo Amazon.com, a už nemáte inštalačné médium, svoj softvér si budete môcť prevziať zo stránky Ostatné súbory na prevzatie na lokalite Adobe.com.

Stále potrebujete pomoc?

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online