Kullanıcı Kılavuzu İptal

Adobe Bridge çalışma alanı

  1. Bridge Kullanıcı Kılavuzu
  2. Giriş
    1. Bridge'deki yenilikler
    2. Bridge sistem gereksinimleri
    3. Adobe Bridge çalışma alanı
    4. Fotoğrafları Fotoğraf İndirici'yi kullanarak içe aktarma
    5. Adobe Bridge'i kullanarak içerikleri ve varlıkları organize etme
  3. Varlıklarla çalışma
    1. Bridge'de Creative Cloud Libraries
    2. Çıktı çalışma alanında PDF bağlantı sayfası oluşturma
    3. Adobe Bridge'de dosyaları görüntüleme ve yönetme
    4. Adobe Bridge'de meta verilerle çalışma
    5. Adobe Bridge önbelleğiyle çalışma
    6. Adobe Bridge'de anahtar sözcükler kullanma
    7. Adobe Bridge uygulamasını başlatma
    8. Adobe Bridge İçerik paneli görünümünü ayarlama
    9. Görüntüleri önizleme ve yakalama zamanını düzenleme
    10. Adobe Bridge'de koleksiyonları kullanma
    11. Adobe Bridge'de dosyaları yığınlama
    12. Adobe Bridge'de görevleri otomatikleştirme
    13. İş Akışı Oluşturucusu
    14. Adobe Bridge'de dinamik medya dosyalarını önizleme
    15. Web galerileri ve PDF'ler oluşturma
    16. Bridge'de paylaşılan önbellekle çalışma
    17. Ortam önbelleğini yönetme
  4. Bridge ve diğer Adobe uygulamaları
    1. Adobe Media Encoder ile çalışma
    2. Adobe Premiere Pro ile çalışma
  5. Dışa aktarma ve yayınlama
    1. Dışa Aktar panelini kullanarak varlık dönüştürme
    2. Görüntüleri Adobe Stock'ta yayınlama
    3. Varlıkları Adobe Portfolio'da yayınlama
  6. Klavye kısayolları
    1. Adobe Bridge klavye kısayolları
  7. Adobe Camera Raw
    1. Camera Raw ayarlarını yönetme
    2. Görüntüleri döndürme, kırpma ve ayarlama
    3. Camera Raw'daki Geliştirilmiş Tek Nokta Kaldırma aracıyla görüntüleri onarma
    4. Camera Raw'da Radyal Filtre
    5. Camera Raw'da otomatik perspektif düzeltme
    6. Panorama oluşturma
    7. Camera Raw'da işlem sürümleri
    8. Camera Raw'da yerel ayarlamaları yapma

 

Adobe Bridge'deki panelleri, renkleri, dil ayarlarını, tercihleri ve çok daha fazlasını kullanmayı ve yönetmeyi öğrenin.

Çalışma alanına genel bakış

Adobe Bridge uygulama penceresi İçerik Paneli, Önizleme Paneli, Klasörler Paneli, Sık Kullanılan Paneller vb. gibi farklı panellerden oluşur. Bu paneller Çalışma Alanı adı verilen bir bölümde uygulama penceresinde organize hâldedir.Varsayılan çalışma alanı, belirli iş akışlarını kolaylaştırmak için belirli düzenlerde sıralanmış panel grupları içerir.

Panelleri düzende çalışma tarzınıza en uygun şekilde sıralayarak çalışma alanını özelleştirebilirsiniz. Panelleri yeniden sıralarken diğer paneller pencereye sığacak şekilde otomatik olarak yeniden boyutlandırılır. Farklı görevler için birden fazla özel çalışma alanı oluşturabilir (örneğin, biri ayıklama, diğeri önizleme için) ve kaydedebilirsiniz.

Bridge çalışma alanı
Adobe Bridge kullanıcı arabirimi

Aşağıda Adobe Bridge çalışma alanının ana bileşenleri sunulmuştur:

Menü çubuğu

Menü çubuğunu kullanarak Dosya, Düzenle, Görünüm, Yığınlar, Etiket, Araçlar, Pencere ve Yardım seçeneklerine erişin; uygulamaya özel mevcut açılır menü seçeneklerini görüntülemek için bu seçeneklerden herhangi birini tıklatın.

Uygulama çubuğu

Uygulama çubuğu İleri ve Geri klasör navigasyonu, Üst Öğe ve Sık Kullanılan Klasör Listesine Git Son Kullanılanları Göster, Uygulamaya Geri Dön (Bridge başlatma işleminin tetiklendiği yerden), Fotoğraf Makinesi ve Kartlardan Fotoğraf Al, İncelenecek Araçlar, Dosya bilgilerini kontrol et ve Toplu Yeniden Adlandırma, Camera raw'da aç, Döndür, Çalışma alanı seçimi ve Arama alanından oluşur.

bridge-header

A. İleri ve Geri klasör navigasyonu B. Üst Öğe ve Sık Kullanılan klasör listesine git C. Son Kullanılanları Göster D. Uygulamaya Geri Dön E. Fotoğraf Makinesi ve Kartlardan Fotoğraf Al F. İncele G. Camera Raw'da Aç... H. Döndür I. Çalışma Alanı J. Arama Alanı 

Yol çubuğu

Görüntülediğiniz klasörün yolunu gösterir ve dizinde gezinmenize olanak sağlar. Bu çubukta ayrıca Önizleme Kalitesi ve Küçük Resim Oluşturma, Filtreleme seçenekleri, Sıralama seçenekleri, Sıralama düzenini değiştirme, Son gezinilen klasörü açma, Yeni klasör oluşturma ve Öğe Silme seçenekleri bulunur.

Sık Kullanılanlar paneli

Sık göz atılan klasörlere hızla erişmenizi sağlar. Bir klasörü sürükleyip bu panele bırakarak da bunu sık kullanılan olarak sabitleyebilirsiniz.

Klasörler paneli

Klasör hiyerarşisini gösterir. Bunu klasörlerde gezinmek için kullanın.

Filtre paneli

İçerik panelinde görünen dosyaları sıralamanızı ve filtrelemenizi sağlar.

Koleksiyonlar paneli

Koleksiyon ve akıllı koleksiyonlar oluşturmanızı, bulmanızı ve açmanızı sağlar.

Dışa Aktar paneli

Video, PDF veya görüntü gibi varlıklarınızı dönüştürmenize ve bunları hızlıca web'e yüklemek için görüntü dosyası formatında dışa aktarmanıza olanak tanır. Daha fazla bilgi için bkz. Dışa Aktar panelini kullanarak varlık dönüştürme.

İçerik paneli

Navigasyon düğmeleri, Yol çubuğu, Sık Kullanılanlar paneli, Klasörler paneli veya Koleksiyonlar paneli kullanılarak belirlenen dosyaları görüntüler. İçerik panelindeki boşluklar ve kenar boşlukları, daha fazla küçük resmin varsayılan görünüme sığması için verimli bir şekilde kullanıldı. Birden fazla klasördeki dosyaları aynı anda görüntülemek için birden çok içerik sekmesi de açabilirsiniz. 

Yayınlama paneli

İçeriği Bridge'in içinden Adobe Stock'a ve Adobe Portfolio'ya yüklemenize izin verir. Ayrıntılar için Görüntüleri Adobe Stock'ta yayınlama ve Varlıkları Adobe Portfolio'da yayınlama bölümlerine bakın.
Bu paneli bir çalışma alanında görüntülemek için Pencere > Yayınlama Paneli öğesini seçin.

Önizleme paneli

Seçilen dosya veya dosyaların önizlemesini görüntüler. Önizlemeler, İçerik panelinde görüntülenen minik resim görüntüsünden ayrıdır ve genellikle daha büyüktür. Paneli yeniden boyutlandırarak önizlemeyi küçültebilir veya büyültebilirsiniz. Birden çok monitör kullanıyorsanız Önizleme panelini çıkarıp ikinci monitöre yerleştirerek daha büyük önizlemeleri görüntüleyebilirsiniz.

Meta Veriler paneli

Seçilen dosya için meta veri bilgilerini içerir. Birden çok dosya seçilirse paylaşılan veriler (anahtar sözcükler, oluşturulma tarihi ve pozlama ayarı gibi) listelenir. Daha fazla bilgi için bkz. Meta Veriler Paneli.

Anahtar Sözcükler paneli

Görüntülerinize anahtar sözcükler ekleyerek bunları düzenlemenize yardımcı olur.

Çıktı paneli

PDF bağlantı sayfası oluşturma seçeneklerini içerir. Çıktı çalışma alanı seçildiğinde görünür. Daha fazla bilgi için Çıktı çalışma alanında PDF bağlantı sayfası oluşturma bölümüne bakın.

Kitaplıklar paneli

Bridge'de Creative Cloud Libraries'e erişmenizi sağlar. Daha fazla bilgi için bkz. Bridge'de Creative Cloud Libraries.

İş Akışı paneli

Çeşitli görevleri kolayca birleştirmek ve tekrar kullanım için kendi iş akışlarınızı oluşturmak üzere bunları bir araya getirmenize yardımcı olur. Daha fazla bilgi için İş Akışı Oluşturucusu bölümüne gidebilirsiniz.

Adobe Stock'ta Arama

Bridge'de veya bilgisayarınızda varlık aramanın yanı sıra Hızlı Arama kutucuğunu (Uygulama çubuğunun sağ tarafında) kullanarak yüksek kaliteli Adobe Stock illüstrasyonları, vektörleri ve fotoğrafları da aratabilirsiniz. Arama yaptığınızda sonuçlar, varsayılan web tarayıcınızdaki Adobe Stock web sitesinde görüntülenir. Adobe Stock hakkında daha fazla bilgi edinmek için bkz. Adobe Stock Bilgi ve Destek.

Aramanızı Adobe Stock arama ve Windows(Win)/Spotlight (Mac) arama seçenekleri arasında değiştirmek için Hızlı Arama kutucuğundaki açılır listeyi kullanın.

search-bridge-workspace
Adobe Stock arama seçeneği

Panelleri ayarlama

Panelleri yaslama, gruplandırma veya yüzdürme

Panelleri birbirine yaslayabilir, gruplara taşıyabilir veya gruptan çıkartabilir ve uygulama penceresinin üzerinde yüzecek şekilde ayırabilirsiniz. Bir paneli sürüklediğinizde, paneli taşıyabileceğiniz alanlar (bırakma bölgeleri) vurgulanır. Seçtiğiniz bırakma bölgesi, panelin nereye yerleştirileceğini ve yaslanıp yaslanmayacağını ya da diğer panellerle gruplanıp gruplanmayacağını belirler.

Yaslama bölgeleri

Yaslama bölgeleri bir panelin, grubun veya pencerenin kenarları boyunca bulunur. Paneli yaslama, paneli mevcut grubun yakınına yerleştirir ve tüm grupları yeni panele uyacak şekilde yeniden boyutlandırır.

Paneli (A) yaslama bölgesine (B) sürükleyerek yaslayın (C)

Bölgeleri gruplandırma

Gruplandırma bölgeleri bir panelin veya grubun ortasında ve panellerin sekme alanı boyunca bulunur. Bir paneli gruplandırma bölgesine bırakmak, paneli diğer panellerle yığınlar.

adobe-bridge-grouping-zones
Paneli (A) gruplandırma bölgesine (B) sürükleyerek mevcut panellerle gruplandırma (C)

Panelleri yaslama veya gruplandırma

  1. Yaslamak istediğiniz panel veya grup görünmüyorsa bunu Pencere menüsünden seçin.

  2. Gerekli paneli istediğiniz bırakma bölgesine sürükleyin. Uygulama, bırakma bölgesinin türüne göre yaslanır veya gruplandırılır.

    Panelin serbest olarak yüzmesi için paneli sürüklerken Ctrl tuşuna basın.

    Panelleri panel grubunda yığılmış durumda veya sekmeli durumda sunmayı seçebilirsiniz. Yığılmış paneller, panel başlığında farenin tek bir tıklatmasıyla veya dokunmatik yüzey kullanılırken parmağınızın hafifçe vurulmasıyla genişletilir ve daraltılır. Panel Grubu Ayarları'ndan istediğiniz seçeneği belirleyin.

Yüzen pencerede paneli ayırma

Yüzen penceredeki paneli serbest bıraktığınızda pencereye paneller ekleyebilir ve uygulama penceresine benzer şekilde değiştirebilirsiniz. İkincil bir monitör kullanmak veya Adobe uygulamalarının önceki sürümlerindeki gibi çalışma alanları oluşturmak için yüzen pencereleri kullanabilirsiniz.

  1. Ayırmak istediğiniz paneli seçin (görünmüyorsa Pencere menüsünden belirleyin) ve aşağıdakilerden birini yapın:

    • Panel menüsünden Paneli Ayır veya Panel Grubunu Ayır'ı seçin. Panel Grubunu Ayır seçeneği panel grubunu ayırır.

    • Ctrl (Windows®) veya Command (Mac OS®) tuşunu basılı tutun ve paneli veya grubu geçerli konumundan sürükleyin. Fare düğmesini bıraktığınızda, panel veya grup yeni bir yüzen pencerede görünür.

    • Paneli veya grubu uygulama penceresinin dışına sürükleyin. (Uygulama penceresi ekranı kaplamışsa paneli Windows görev çubuğuna sürükleyin.)

Panel gruplarını yeniden boyutlandırma

İmleci panel grupları arasındaki bölücülerin üzerine getirdiğinizde, yeniden boyutlandırma simgeleri görünür. Bu simgeleri sürüklediğinizde, bölücüyü paylaşan tüm gruplar yeniden boyutlandırılır. Örneğin, çalışma alanınızın dikey olarak yığılmış üç panel grubu içerdiğini varsayalım. Bölücüyü alttaki iki grup arasında sürüklerseniz bunlar yeniden boyutlandırılır ancak en üstteki grup değişmez.

Not:

İmlecin altındaki panelin hızlı bir şekilde ekranı kaplamasını sağlamak için aksan tuşuna basın. (Shift tuşuna basmayın.) Paneli orijinal boyutuna geri döndürmek için aksan tuşuna tekrar basın.

  1. Aşağıdakilerden herhangi birini yapın:
    • Yatay veya dikey olarak yeniden boyutlandırmak için imleci iki panel grubu arasına yerleştirin. İmleç çift ok hâline gelir .
    • Her iki yönde de aynı anda yeniden boyutlandırmak için imleci üç veya daha fazla panel grubu arasındaki kesişimin üzerine getirin. İmleç dört yönlü bir ok hâline gelir .
  2. Fare düğmesini basılı tutun ve panel gruplarını yeniden boyutlandırmak için sürükleyin.
    adobe-bridge-floating-panels
    Bölücüyü panel grupları arasında sürükleyerek yatay olarak yeniden boyutlandırın

    A. Yeniden boyutlandırma simgeli orijinal grup B. Yeniden boyutlandırılan gruplar 

Panelleri açma, kapatma ve kaydırma

Uygulama penceresinde bir panel grubunu kapattığınızda, diğer gruplar yeni kullanılabilir alanı kullanmak için yeniden boyutlandırılır. Yüzen bir pencereyi kapattığınızda, içindeki paneller de kapanır.

  • Bir paneli açmak için Pencere menüsünden seçin.
  • Bir paneli veya pencereyi kapatmak için Control+W (Windows) veya Command+W (Mac OS) tuşlarına basın veya Kapat düğmesini tıklatın .
  • Dar bir panel grubundaki tüm panel sekmelerini görmek için yatay kaydırma çubuğunu sürükleyin.
  • Paneli bir panel grubunun önüne getirmek için aşağıdakilerden birini yapın:
    • Önde olmasını istediğiniz panel sekmesini tıklatın.

    • İmleci sekme alanının üzerine getirin ve fare kaydırma tekerleğini döndürün. Kaydırma, panelleri birer birer öne getirir.

    • Sırayı değiştirmek için sekmeleri yatay olarak sürükleyin.

  • Dar bir panel grubunda gizlenen panelleri göstermek için kaydırma çubuğunu panel grubunun üzerine sürükleyin.
adobe-bridge-floating-panels
Dar gruptaki tüm panelleri görmek için yatay kaydırma çubuğunu sürükleyin

Panelleri genişletme

Herhangi bir paneli genişleterek tam ekran modunda görüntüleyebilir ve normal görünüme geri dönebilirsiniz. Bunu, odaktaki geçerli panelle veya farenizi üzerine getirdiğiniz panelle yapabilirsiniz.

  1. Farenizi ekranı kaplamasını istediğiniz istediğiniz panelin üzerine getirin.

  2. Aksan tuşuna (`) basın. Genellikle, bu tuş bir (1) sayı tuşunun hemen solunda yer alır. Bazıları bu tuşu geri tırnak tuşu veya tilde tuşu olarak görür. Panel boyutunu geri yüklemek için aksan tuşuna bir kez daha basın.  Seçili paneli Pencere > Çerçeveyi Büyüt'ü seçerek de büyütebilirsiniz. Panel boyutunu geri yüklemek için Pencere > Çerçeve Boyutunu Geri Yükle'yi seçin. Seçili bir panelin panel boyutunun ekranı kaplamasını sağlamak için Shift + aksan tuşlarına da basabilirsiniz. Fareyi üzerine getirdiğiniz panelin panel boyutunu değiştirmek için aksan tuşuna basın.

Not:

Adobe Bridge, ABD tipi dışındaki bir klavye kullanan bilgisayara yüklendiğinde İmleç Altında Çerçeveyi Büyüt veya Geri Yükle komutu, aksan tuşu dışındaki bir tuşa atanmış olabilir. 

Sık Kullanılanlarla Çalışma

  • Sık Kullanılanlar tercihlerini belirlemek için Düzenle > Tercihler (Windows) veya Adobe Bridge > Tercihler (Mac OS) seçeneklerini belirleyin. Genel seçeneğini tıklatın ve Tercihler iletişim kutusundaki Sık Kullanılan Öğeler alanında istediğiniz seçenekleri belirleyin.
  • Sık kullanılanlara öğe eklemek için aşağıdakilerden birini yapın:
    • Windows Gezgini'nden (Windows), Finder'dan (Mac OS) veya Adobe Bridge uygulamasındaki İçerik veya Klasörler panelinden Sık Kullanılanlar paneline bir dosya veya klasör sürükleyin.
    • Adobe Bridge uygulamasında bir dosya, klasör veya koleksiyon seçin ve Dosya > Sık Kullanılanlara Ekle seçeneğini belirleyin.

  • Alternatif olarak İçerik panelinde bir öğe seçtikten sonra sağ tıklatma seçeneğini kullanarak Sık Kullanılanlara Ekle kısmına öğe ekleyebilirsiniz.
add-to-favorite
Sık Kullanılanlara Ekle

Not:

Sık Kullanılanlar panelindeki bir öğeyi kaldırmak için, öğeyi seçin ve Dosya > Sık Kullanılanlardan Kaldır seçeneklerini belirleyin. Bu işlemi, öğeyi sağ tıklatıp (Windows) veya Control tuşuna basarak tıklatıp (Mac OS) bağlam menüsünden Sık Kullanılanlardan Kaldır seçeneğini belirleyerek de yapabilirsiniz.

Çalışma alanlarını seçme ve yönetme

Adobe Bridge çalışma alanı, belirli bir panel konfigürasyonu veya mizanpajıdır. Önceden konfigüre edilmiş bir çalışma alanını veya önceden kaydettiğiniz özel bir çalışma alanını seçebilirsiniz.

Çeşitli Adobe Bridge çalışma alanlarını kaydederek farklı mizanpajlarda çalışabilirsiniz (ve aralarında hızlı geçiş yapabilirsiniz). Örneğin, fotoğrafları sıralamak için bir çalışma alanını kullanırken, bir After Effects kompozisyonundan alınan çekim dosyalarıyla çalışmak için başka bir çalışma alanını kullanabilirsiniz.

Adobe Bridge, aşağıdaki önceden yapılandırılmış çalışma alanlarını sağlar:

Temeller

Sık Kullanılanlar, Klasörler, Filtre, Koleksiyonlar, İçerik, Önizleme, Meta Veriler ve Anahtar Sözcükler panellerini görüntüler. Bu, varsayılan çalışma alanıdır.

Kitaplıklar

Kitaplık, Önizleme, Klasörler, İçerik ve Meta Veriler panellerini görüntüler. Ayrıca seçilen dosyaların önizlemelerini Önizleme panelinde görüntüler.

Film Şeridi

Yatay kaydırılan bir satırda (İçerik paneli), o sırada seçili olan (Önizleme panelinde) öğenin önizleme görüntüsüyle birlikte minik resimleri görüntüler (Önizleme paneli). Ayrıca Sık Kullanılanlar, Klasörler, Filtre ve Koleksiyonlar panellerini de görüntüler.

Çıktı

PDF bağlantı sayfası oluşturma seçeneklerini görüntüler.

Meta Veriler

İçerik panelini; Sık Kullanılanlar, Meta Veriler ve Filtre panelleriyle birlikte Liste görünümünde görüntüler.

Anahtar Sözcükler

İçerik panelini, Ayrıntılar görünümünde Sık Kullanılanlar, Anahtar Sözcükler ve Filtre panelleriyle birlikte görüntüler.

Önizleme

Geniş bir Önizleme paneli; Minik Resimler görünümünde küçük ve dikey bir İçerik paneli ve Sık Kullanılanlar, Klasörler, Filtre ve Koleksiyonlar panellerini görüntüler.

Işık Tablosu

Yalnızca İçerik panelini görüntüler. Dosyalar, Minik Resimler görünümünde görüntülenir.

Klasörler

İçerik panelini, Minik Resimler görünümünde Sık Kullanılanlar ve Klasörler ve panelleriyle birlikte görüntüler.

İş Akışı Çalışma Alanı

Buradan görevleri kolayca birleştirebilir ve tekrar kullanım için kendi iş akışlarınızı oluşturmak üzere bunları bir araya getirebilirsiniz. Daha fazla bilgi için bkz. İş Akışı Çalışma Alanı.

Not:

Mac OS'de Anahtar Sözcükler çalışma alanını yüklemek için Command+F5 tuşlarına basıldığında, varsayılan olarak Mac OS voice-over başlatılır. Klavye kısayolunu kullanarak Önizleme çalışma alanını yüklemek için öncelikle Mac OS Klavye Kısayolları tercihlerindeki voice-over kısayolunu devre dışı bırakmanız gerekir. Talimatlar için bkz. Mac OS Yardım.

  • Çalışma alanı seçmek için Pencere > Çalışma Alanı seçeneğini belirleyin, ardından istediğiniz çalışma alanını seçin. Ya da Adobe Bridge uygulama çubuğundaki çalışma alanı düğmelerinden birini tıklatın.
Not:

Daha fazla veya az düğme görüntülemek için çalışma alanı düğmelerinin solundaki dikey çubuğu sürükleyin. Düğme sıralamasını değiştirmek için düğmeleri sürükleyin.

  • Geçerli mizanpajı çalışma alanı olarak kaydetmek için Pencere > Çalışma Alanı > Yeni Çalışma Alanı seçeneğini belirleyin. Yeni Çalışma Alanı iletişim kutusunda yeni çalışma alanı için bir ad girin, seçenekleri belirleyin ve ardından Kaydet'i tıklatın.
  • Özel çalışma alanını silmek veya geri yüklemek için Pencere > Çalışma Alanı seçeneğini belirleyin, ardından aşağıdaki komutlardan birini seçin:

Çalışma Alanını Sil

Kaydedilen çalışma alanını siler. Çalışma Alanını Sil iletişim kutusundaki Çalışma Alanı menüsünden çalışma alanını seçin ve Sil seçeneğini tıklatın.

Standart Çalışma Alanını Sıfırla

Adobe ön tanımlı çalışma alanlarının (Temeller, Çıktı gibi) varsayılan ayarlarını geri yükler

Çalışma Alanlarını Değiştir

Çalışma alanlarına erişmek için açılır menüdeki çalışma alanı adlarını tıklatın.

Çalışma alanını Pencere menüsünden veya klavye kısayollarıyla da açabilirsiniz:

  1. Üzerinde çalışmak istediğiniz projeyi açın, Pencere > Çalışma Alanı'nı seçin ve istediğiniz çalışma alanını belirleyin.
  2. Belirli çalışma alanlarını açmak için Alt + Shift + 1 (en fazla 9) tuşlarına basın.

Çalışma Alanını Düzenle

Bridge, çalışma alanlarının görüntülenme sırasını değiştirmek için ayrı bir iletişim kutusu sağlar.

Ayrıca, taşma menüsünde hangi çalışma alanlarının görüneceğini kontrol edebilir veya çalışma alanını gizleyerek Çalışma Alanları menüsünde görüntülenmemesini sağlayabilirsiniz.  

  • Bridge'de Windows > Çalışma Alanı > Çalışma Alanını Düzenle'ye gidin.
edit-workspace

  • Çalışma Alanlarını Düzenle iletişim kutusunda, çalışma alanlarını istediğiniz sıraya sürükleyin ve Tamam'ı tıklatın.
edit-workspace

Ayrıca, Çalışma alanını düzenle seçeneği tüm Çalışma Alanlarının Hamburger menüsünde kullanılabilir.

Çalışma alanlarının sırasını değiştirme veya çalışma alanlarını silme

Çalışma alanlarının görüntülenme sırasını değiştirebilir veya çalışma alanını gizleyerek Çalışma Alanları menüsünde görüntülenmemesini sağlayabilirsiniz. Artık ihtiyaç duymayacağınız özel çalışma alanlarını da silebilirsiniz.

  • Çalışma Alanları menüsünün altındaki Çalışma alanlarını düzenle'yi seçin. Çalışma Alanlarını Düzenle iletişim kutusu görüntülenir.
    • Çalışma Alanlarını Düzenle iletişim kutusuna Pencere Çalışma Alanları Çalışma Alanlarını Düzenle üzerinden erişebilirsiniz.
  • Burada çalışma alanlarını yeniden sıralayabilir, gizleyebilir veya özel çalışma alanlarını silebilirsiniz.
  • Yaptığınız değişiklikleri geri almak için İptal'i tıklatın.

Özel Çalışma Alanları Oluşturma

Bir çalışma alanını değiştirebilir ve en son düzeni özel bir çalışma alanı olarak kaydedebilirsiniz. Kaydedilen özel çalışma alanları, daha sonra erişim için Çalışma Alanı menüsünde görüntülenir.

Grupları ve panelleri istediğiniz gibi düzenleyin ve aşağıdakilerden birini yapın:

  1. Çalışma Alanları açılır menüsünü açın ve Yeni Çalışma Alanı Olarak Kaydet'i seçin. Alternatif olarak
  2. Pencere > Çalışma Alanı > Yeni Çalışma Alanı Olarak Kaydet'i seçin.
  • Orijinal varsayılan çalışma alanında değişiklikler yapıp kaydederseniz bunları kurtarmanın tek yolu Düzenler klasörünüzden çalışma alanı yapılandırma dosyasını silmektir.

Çalışma alanını sıfırla

Geçerli çalışma alanını sıfırlayarak panellerin orijinal, kaydedilmiş düzenine geri dönün.

Aşağıdakilerden birini yapın:

  • Çalışma Alanları açılır menüsünü açın ve Kaydedilen Düzene Sıfırla'yı seçin. Alternatif olarak,
  • Pencere > Çalışma Alanı > Kaydedilen Düzene Sıfırla'yı seçin.
Not:

Çalışma alanını sıfırlarken Aktif İçerik paneli aynı klasörü görüntülemeye devam eder ve diğer tüm İçerik Paneli (varsa) çalışma alanını kaydederken açık olan klasörleri görüntülemeye geri döner. Bu davranış Tercih/İçerik bölümünden değiştirilebilir.

Saydamlık desteği

İçerik panelindeki desteklenen dosya biçimleri için küçük resimlerin ve önizlemelerin saydamlıklarını görmeyi tercih edebilirsiniz. Varsayılan olarak, saydamlık seçenekleri etkindir. 

Bridge, aşağıdaki dosya biçimlerinde saydamlığı destekler:

  • Yapay Zeka
  • EPS
  • PSD
  • PNG
  • SVG
Saydamlığı etkinleştirme/devre dışı bırakma
Bridge'deki dosyalarınızın saydam alanlarını görüntülemek için Saydamlığı Göster seçeneğini etkinleştirin.

Dosyalarınızdaki saydamlığı görüntülemek için aşağıdakilerden herhangi birini yapın:

  • Düzenle > Tercihler > Küçük Resimler (Windows) veya Adobe Bridge > Tercihler > Küçük Resimler (macOS) alanına gidin ve Saydamlığı Göster öğesini seçin.
  • Küçük resim kalitesi ve önizleme oluşturma seçeneklerini getirmek için içerik panelinin sağ üst köşesindeki öğesini tıklatın. Açılır menüden Saydamlığı Göster öğesini seçin.

Saydamlığı etkinleştirdiğinizde, içerik panelindeki dosyalarınızın saydam alanlarını tanımlamak için damalı bir ızgara arka planı da görebilirsiniz. Varlıklarınızdaki saydamlık ızgarasını görüntülemek için aşağıdakilerden birini yapın:

  • Düzenle > Tercihler > Küçük Resimler (Windows) veya Adobe Bridge > Tercihler > Küçük Resimler (macOS) alanına gidin ve Saydamlık Izgarasını Göster öğesini seçin.
  • İçerik panelinin sağ üst köşesindeki küçük resim kalitesi simgesini () tıklatın. Açılır menüden Saydamlık Izgarasını Göster öğesini seçin.

Varlık küçük resimleriniz için saydamlık seçeneklerini devre dışı bırakmayı tercih edebilirsiniz. Saydamlığı Göster ayarını devre dışı bıraktıktan sonra, Saydamlık Izgarasını Göster seçeneği otomatik olarak devre dışı bırakılır ve dama tahtası arka planı, saydam dosyalarınızdaki mat beyaz bir arka planla değiştirilir.

Saydamlığı ve Saydamlık Izgarasını Göster ayarı etkin
Dosyanızın dama tahtası arka planı ile değiştirilen saydam alanlarını tanımlamak için Saydamlığı Göster ve Saydamlık Izgarasını Göster ayarını etkinleştirin.

Saydamlık devre dışı
Dosyalarınızdaki saydam alanların görünürlüğünü kapatmak ve mat beyaz arka planla değiştirmek için saydamlık seçeneklerini devre dışı bırakın.

Küçük resim özellikleri

  • İçerik panelinin alt kısmında Döşemeler onay kutusu görebilirsiniz. Döşemeler seçeneği varsayılan olarak işaretlidir ve Bridge içerik panelindeki tüm varlıklar için döşemeleri görüntüler. Döşemeler seçeneği işaretlenmediğinde, varlık döşemeleri boş alanları doldurmak için büyütülür. Döşemeler seçeneğini her görünüm türünde (Izgara görünümü, Küçük resim görünümü, Ayrıntı görünümü, Liste görünümü) devre dışı bırakabilirsiniz.
    Döşemeler yalnızca seçili bir çalışma alanı için geçerlidir. Çalışma alanınızı değiştirdikten sonra Döşemeler tercihlerini yeniden ayarlayın.
tiles-on11 tiles-on21
  • İçerik panelinin altındaki görüntüleme seçeneklerinin yanında Yalnızca Küçük Resimler adlı bir onay kutusu göreceksiniz. Yıldız derecelendirmeleri, dosya adları ve diğer ayrıntıları gizlemek için bu seçeneği kullanın. Bu seçenek, İçerik panelinde dosyalar arasındaki boşlukları azaltır ve görünümü iyileştirir.

Küçük resimler yalnızca seçili bir çalışma alanı için geçerlidir. Çalışma alanınızı değiştirdikten sonra Yalnızca Küçük Resimler tercihlerini yeniden ayarlayın.

no-thumbnails thumbnails-on1
  • Bir varlığın derecelendirmesini geri almış ve küçük resmin seçimini kaldırmış olsanız bile doldurulmamış derecelendirme simgesi korunur ve görünür olur.

Tek tuşla derecelendirmeler ve etiketler

Artık Adobe Bridge'de derecelendirmeler/etiketler ve dosyalarda gezinme arasında kolayca geçiş yapabilirsiniz. Varsayılan olarak, Derecelendirmeler ve Etiketler İçin Ctrl/Cmd Tuşlarını Kullan seçeneği devre dışıdır. Devre dışı bırakıldıktan sonra, Ctrl/Cmd tuşlarını basılı tutmadan yalnızca rakam tuşlarını kullanarak Kontrol panelindeki varlıklarınıza etiket ve derecelendirme uygulayın. 

Bu konumların herhangi birinden tek tuşla derecelendirmeler ve etiketler seçeneğine erişebilirsiniz:

  • İçerik panelinin altında Etiketler ve Derecelendirmeler İçin Ctrl/Cmd Tuşlarını Kullan onay kutusu.
  • Etiket > Kısayollar İçin Ctrl/Cmd Tuşlarını Kullan
  • Düzenle > Tercihler > Etiketler ve Derecelendirmeler > Klavye Seçeneği > Etiketleri ve Derecelendirmeleri Uygulamak İçin Ctrl/Cmd Tuşlarını Kullan

Bu seçeneği etkinleştirdiğinizde dosyalarda gezinmek için 0-9 rakam tuşlarını kullanabilirsiniz. 

Tek tuşla derecelendirmeler ve etiketler

Renk yönetme

Adobe Creative Cloud kullanıyorsanız renk ayarlarınızı uygulamalar arasında otomatik olarak senkronize etmek için Adobe Bridge uygulamasını kullanabilirsiniz. Bu senkronizasyon renk yönetimi olan tüm Adobe uygulamalarında renklerin aynı görünmesini sağlar.

Renk ayarları senkronize edilmezse her uygulamanın Renk Ayarları iletişim kutusunun üstünde bir uyarı mesajı görüntülenir. Adobe, yeni veya varolan belgelerinizle çalışmadan önce renk ayarlarınızı senkronize etmenizi önerir.

  1. Aşağıdakilerden birini yapın:

    • Düzenle > Renk Ayarları'nı seçin.
    • Control+Shift+K (Windows) veya Command+Shift+K (macOS) tuşlarına basın.
  2. Listeden bir renk ayarı seçin ve Uygula'yı tıklatın.

    Not:

    Listeyi genişletmek için Renk Ayarları Dosyalarının Genişletilmiş Listesini Göster'i seçin.

Dil ayarlarını değiştirme

Adobe Bridge, menüleri, seçenekleri ve araç ipuçlarını birden çok dilde görüntüleyebilir. Ayrıca Adobe Bridge uygulamasının klavye kısayolları için belirli bir dil kullanmasını belirleyebilirsiniz.

  1. Düzenle > Tercihler (Windows) veya Adobe Bridge > Tercihler (Mac OS) seçeneğini belirleyin ve Gelişmiş'i tıklatın.

  2. Aşağıdakilerden birini veya her ikisini birden yapın:
    • Dil menüsünde menülerin, seçeneklerin ve araç ipuçlarının görüntüleneceği bir dil seçin.
    • Klavye menüsünde, klavye kısayolları için klavye yapılandırması amacıyla kullanılacak dili seçin.
  3. Tamam seçeneğini tıklatın ve Adobe Bridge uygulamasını yeniden başlatın.

    Yeni dil, Adobe Bridge uygulaması tekrar başlatıldığında geçerlilik kazanır.

Başlangıç komut dosyalarını etkinleştirme

Başlangıç komut dosyalarını Adobe Bridge tercihlerinde etkinleştirebilir veya devre dışı bırakabilirsiniz. Belirtilen komut dosyaları, yüklediğiniz Creative Suite® bileşenlerine bağlı olarak değişir. Performansı iyileştirmek veya komut dosyaları arasındaki uyumsuzlukları gidermek için başlangıç komut dosyalarını devre dışı bırakın.

  1. Düzenle > Tercihler (Windows) veya Adobe Bridge > Tercihler (Mac OS) seçeneklerini belirleyin ve Başlangıç Komut Dosyaları'nı tıklatın.

  2. Aşağıdakilerden herhangi birini yapın:
    • İstediğiniz komut dosyalarını seçin veya seçimlerini kaldırın.
    • Tüm komut dosyalarını etkinleştirmek veya devre dışı bırakmak için Tümünü Etkinleştir veya Tümünü Devre Dışı Bırak'ı seçin.
    • Sabit diskinizdeki Adobe Bridge Başlangıç Komut Dosyalarına gitmek için Başlangıç Komut Dosyalarımı Göster'i tıklatın.

HiDPI ve Retina ekran desteği

Bridge CC 2015 6.3 sürümünde sunulan özellikler

HiDPI monitörler ve Apple'ın Retina ekranları, daha fazla piksel görüntülenebilmesini sağlar. Yüksek çözünürlüklü ekran teknolojilerindeki gelişmelerden yararlanmak için Adobe Bridge; Windows ve Mac OS X'te çalışan yüksek çözünürlüklü monitör ekranları (örneğin, Retina ekranlı MacBook Pro) için yerel destek sunar.

Bridge, farklı monitörlerin inç başına nokta (DPI) ayarlarına duyarlıdır. %150 veya daha yüksek DPI değerine ayarlanmış bir HiDPI monitörle çalışırken Bridge'in kullanıcı arabirimi otomatik olarak %200'e ölçeklenir. Böylece çeşitli DPI ekran ayarlarında keskin ve net kullanıcı arabirimi öğeleriyle canlı simgeler görebilir, yeni font boyutuyla yazıları kolayca okuyabilirsiniz.

Not:

Bridge, minimum 2560 x 1600 ekran çözünürlüğünü destekler. Ekran çözünürlüğü 2560 x 1600'ün altındaki bir değere ayarlanan HiDPI monitörlerde çalışılması, Bridge kullanıcı arabirimini böler ve bazı öğelerin ekrana sığmamasına neden olabilir.

Kullanıcı arabirimi tercihleri

Ölçeklendirme tercihleri

Windows'da Yüksek DPI desteği etkin olduğunda Bridge kullanıcı arabirimi HiDPI monitörlerde %200'e ölçeklenir. Ancak Bridge aynı zamanda ölçekleme tercihini manuel olarak ayarlamanıza olanak tanır:

  1. Düzenle > Tercihler > Arabirim (Win) veya Adobe Bridge > Tercihler > Arabirim (macOS)
    seçeneğini belirleyin.

  2. Tercihler iletişim kutusunda Arabirim'i tıklatın.

    Görünüm

    Tercihler iletişim kutusunun Arabirim bölmesinde, kullanıcı arabiriminin genel görünümünü ayarlayabilirsiniz. Aşağıdakiler arasından seçim yapabilirsiniz:

    Renk Teması

    Açılan bağlam panelinde, Görünüm altından bir Renk Teması seçin. Artık Renk Teması'nı En Koyu, Koyu ve Açık arasından seçebilirsiniz.

    Görüntü Arka Planı

    İçerik ve Önizleme panellerinin arka planındaki kontrast düzeylerini tercihinize göre ayarlamak için Görüntü Arka Planı kaydırıcısını kullanın. Bu ayarlanmış arka plan rengi, seçilen arabirim renk temasından bağımsızdır. Ayrıca menü çubuğu, Windows 10 ve macOS işletim sistemlerinde seçili arabirim renk temasıyla tutarlı bir renk düzeni izler.

    Ölçek

    Artık Bridge'deki kullanıcı arabirimi ölçekleme tercihlerini yapılandırarak ekran çözünürlüğünüze göre arabirimi eşit şekilde ölçeklendirebilirsiniz. Artık metinle birlikte arabirimi de ölçeklendirme esnekliğine sahipsiniz. Araçların, metnin ve diğer kullanıcı arabirimi öğelerinin boyutunu değiştirmek için Ölçekleme kaydırıcısını Küçük'ten Büyük'e doğru sürükleyin.

    Bridge'in Tercihler bölümünde Kullanıcı Arabirimi Ölçeği seçeneği
    Arayüz tercihlerini ayarlama Görünüm altında

Not:

Bu değişiklik, Adobe Bridge bir daha başlatıldığında etkin olur.

Tercihleri geri yükleme

Görüntü, Adobe Photo Downloader, performans ve dosya işleme seçenekleri gibi çeşitli program ayarları Adobe Bridge tercihler dosyasında saklanır.

Tercihleri geri yüklemek, ayarları varsayılan değerlerine geri döndürür ve genellikle olağan dışı uygulama davranışını düzeltebilir.

  1. Adobe Bridge'i başlatırken Ctrl tuşuna (Windows) veya Option tuşuna (Mac OS) basın ve basılı tutun.
    restore-preferences
    Ayarları Geri Yükle iletişim kutusu

  2. Ayarları Sıfırla iletişim kutusunda aşağıdaki seçeneklerden birini veya daha fazlasını belirleyin:

    Tercihleri Sıfırla

    Tercihleri fabrika varsayılanlarına döndürür. Bazı etiketler ve derecelendirmeler kaybedilebilir. Adobe Bridge başlatıldığında tercihler dosyası oluşturur.

    Tüm Yerel Önbellek Dosyalarını Temizle

    Adobe Bridge, küçük resimleri düzgün görüntülemediğinde tüm yerel önbelleğini temizlemek faydalı olur. Adobe Bridge başlatıldığında önbellek yeniden oluşturur.

    Standart Çalışma Alanlarını Sıfırla

    Tüm çalışma alanlarını varsayılan fabrika yapılandırmalarına döndürür.

  3. Tamam seçeneğini tıklatın veya Adobe Bridge'i tercihleri sıfırlamadan açmak için İptal seçeneğini tıklatın.

Adobe logosu

Hesabınıza giriş yapın