Görüntüleri Önizleme panelinde, Tam Ekran Önizleme ve İnceleme modunda görüntüleme

Görüntüleri Adobe Bridge uygulamasında, Önizleme panelinde, Tam Ekran Önizleme ve İnceleme modunda görüntüleyebilirsiniz. Önizleme paneli, hızlı karşılaştırmalar için en fazla dokuz minik resim görüntüler. Tam Ekran Önizleme, görüntüleri tam ekran görüntüler. İnceleme modunda, görüntüler tam ekran görünümünde gösterilerek görüntülerde gezinmenize, seçiminizi iyileştirmenize, görüntüleri etiketlemenize, derecelendirmenize ve döndürmenize ve görüntüleri Camera Raw'da açmanıza olanak verir.

Görüntüleri slayt gösterisi olarak görüntüleme

Slayt Gösterisi komutu, minik resimleri ekranın tümünü kaplayan bir slayt gösterisi olarak görüntüleyebilmenizi sağlar. Bu, klasördeki tüm grafiklerin büyük sürümleriyle çalışmanın kolay bir yoludur. Slayt gösterisi sırasında görüntüleri kaydırabilir ve yakınlaştırabilir, geçişler ve resim yazıları gibi slayt gösterisi görünümünü kontrol eden seçenekleri ayarlayabilirsiniz.

  • Slayt gösterisi izlemek için bir görüntü klasörünü açın veya slayt gösterisinde görüntülemek istediğiniz görüntüleri seçin ve Görünüm > Slayt Gösterisi seçeneğini belirleyin.
  • Slayt gösterileriyle çalışmak için komutları görüntülemek üzere Slayt Gösterisi görünümündeyken H tuşuna basın.
  • Slayt gösterilerinin seçeneklerini belirlemek için Slayt Gösterisi görünümündeyken L tuşuna basın veya Görünüm > Slayt Gösterisi Seçenekleri öğesini seçin.

    Görüntüleme seçenekleri:

    Ek monitörleri karartmayı, slayt gösterisini tekrarlamayı veya ileri ya da geri yakınlaştırmayı seçin.

     

    Slayt seçenekleri:

    Slayt süresini, resim yazılarını ve slayt ölçeklemeyi seçin.

     

    Geçiş seçenekleri:

    Geçiş stillerini ve hızını belirleyin.

     

Önizleme panelini kullanarak görüntüleri önizleme

  1. İçerik panelinden en fazla dokuz görüntü seçin ve (gerekliyse) Pencere > Önizleme Paneli'ni seçin.

Tam Ekran Önizleme'yi kullanarak görüntülerin önizlemesini yapma

  • Bir veya daha fazla görüntü seçin ve Görünüm > Tam Ekran Önizleme öğelerini seçin veya boşluk tuşuna basın.
  • Görüntüyü yakınlaştırmak veya uzaklaştırmak için artı simgesine (+) veya eksi simgesine (-) basın veya belirli bir noktayı yakınlaştırmak için görüntüyü tıklatın. Büyütme derecesini artırmak veya düşürmek için bir fare kaydırma tekeri de kullanabilirsiniz.
  • Görüntüyü kaydırmak için, yakınlaştırıp sürükleyin.
  • Klasördeki önceki ve sonraki görüntüye gitmek için Sağ ve Sol Ok tuşlarına basın.

    Not: Tam Ekran Önizleme moduna girmeden önce birden fazla görüntü seçtiyseniz Sağ ve Sol Ok tuşlarına bastığınızda seçilen görüntüler arasında geçiş yaparsınız.

  • Tam Ekran Önizleme modundan çıkmak için boşluk tuşuna veya Esc tuşuna basın.

İnceleme modunu kullanarak görüntüleri değerlendirme ve seçme

İnceleme modu, fotoğraf seçimlerine göz atmak, seçimi iyileştirmek ve temel düzenlemeler yapmak için kullanılan bir tam ekran görünümüdür. İnceleme modunda, görüntüler, etkileşimli olarak gezinebileceğiniz dönen bir "atlı karınca" mekanizmasında görüntülenir.

br_carousel
İnceleme modu

  1. Bir görüntü klasörü açın veya incelemek istediğiniz görüntüleri seçin ve Görünüm > İnceleme Modu'nu seçin.
  2. Aşağıdakilerden herhangi birini yapın:
    • Önceki veya sonraki görüntüye gitmek için ekranın sol alt köşesindeki Sol veya Sağ Ok düğmelerini tıklatın veya klavyenizdeki Sol Ok veya Sağ Ok tuşlarına basın.

    • Önceki veya sonraki görüntüyü öne çıkarmak için ön plandaki görüntüyü sağa veya sola sürükleyin.

    • Arka plandaki herhangi bir görüntüyü ön plana çıkarmak için tıklatın.

    • Herhangi bir görüntüyü seçimden kaldırmak için ekranın alt kısmına sürükleyin. Ya da, ekranın sol alt köşesindeki Aşağı Ok düğmesini tıklatın.

    • Bir görüntüyü derecelendirmek, görüntüye etiket uygulamak, görüntüyü döndürmek veya açmak için, görüntüyü sağ tıklatın (Windows) veya Control tuşuna basarak tıklatın (Mac OS).

    • Ön plandaki görüntüyü saat yönünde 90° döndürmek için ] tuşuna basın. Görüntüyü saat yönünün tersine 90° döndürmek için [ tuşuna basın.

    • İnceleme modundan çıkmak için Esc tuşuna basın veya ekranın sağ alt köşesindeki X düğmesini tıklatın.

    • Seçilen görüntülerden bir koleksiyon oluşturmak ve İnceleme modundan çıkmak için ekranın sağ alt köşesindeki Yeni Koleksiyon düğmesini tıklatın.

    Not:

    İnceleme modunda çalışmak için klavye kısayollarını görüntülemek amacıyla İnceleme modundayken H tuşuna basın.

Büyüteç aracını kullanma

Büyüteç aracı görüntülerin belirli kısımlarını büyütebilmenizi sağlar. Büyüteç aracı, Önizleme panelinde ve İnceleme modunda en ön planda veya seçili olan görüntü üzerinde kullanılabilir. Görüntü %100'den daha küçük boyutta görüntüleniyorsa, varsayılan olarak, Büyüteç aracı görüntüyü %100'e büyütür. Belirli bir görüntü için sadece bir Büyüteç aracı görüntüleyebilirsiniz.

  • Büyüteç aracını kullanarak bir görüntüyü büyütmek için, Önizleme panelinde veya İnceleme modunda ilgili görüntüyü tıklatın. İnceleme modunda, ekranın sağ alt köşesindeki Büyüteç aracı düğmesini de tıklatabilirsiniz.
  • Büyüteç aracını saklamak için, aracın sağ alt köşesindeki X öğesini tıklatın veya aracın büyütülen alanı içinde herhangi bir noktayı tıklatın. İnceleme modunda, ekranın sağ alt köşesindeki Büyüteç aracı düğmesini de tıklatabilirsiniz.
  • Büyütülen alanı değiştirmek için görüntü içinde Büyüteç aracını sürükleyin veya görüntüdeki farklı bir alanı tıklatın.
  • Büyüteç aracı ile yakınlaştırmak veya uzaklaştırmak için farenin kaydırma tekerini kullanın veya artı işareti (+) ya da eksi işareti (-) tuşuna basın.
  • Önizleme panelindeki birçok görüntü için birçok Büyüteç aracı görüntülemek istiyorsanız, belirli resimleri tıklatın.
  • Önizleme panelinde birden çok Büyüteç aracını senkronize etmek için, görüntülerden birini Ctrl tuşuna basarak tıklatın (Windows) ya da Command tuşuna basarak tıklatın veya Command tuşuna basarak sürükleyin (Mac OS).

Önizlemeler için yazılımla görüntü oluşturmayı kullanma

Önizleme paneli, Tam Ekran Önizleme veya İnceleme modundaki slayt gösterileri veya görüntüler doğru şekilde görüntülenmiyorsa bu seçeneği belirleyin. Önizleme görüntüleri için yazılım görüntü oluşturmayı kullanma, önizlemeleri doğru görüntüler fakat görüntüleme hızı yavaşlayabilir ve başka sınırlamalar da olabilir.

  1. Gelişmiş tercihlerinde Yazılımla Görüntü Oluşturmayı Kullan'ı seçin.
  2. Adobe Bridge uygulamasını yeniden başlatın.

Not:

64 MB'dan düşük VRAM'e sahip bilgisayarlarda ve 128 MB'dan düşük VRAM'e sahip çift monitörlü sistemlerde, yazılım görüntü oluşturma otomatik olarak etkinleştirilir.

Görüntülerin yakalama zamanını düzenleme

Farklı bir saat diliminin kullanıldığı bir konumda çekime başlamadan önce fotoğraf makinenizin tarih veya saat ayarını değiştirmediğiniz durumlarda görüntü dosyalarınızın yakalama zamanını değiştirmeniz gerekebilir. Bridge ile JPEG ve FAW görüntü dosyalarının yakalama zamanını değiştirebilirsiniz.

Yakalama zamanını değiştirmek için bir veya daha fazla görüntü dosyası seçerek aşağıdaki adımları uygulayın:

    • Düzenle > Yakalama Zamanını Düzenle'yi seçin. 
    • İçerik panelinde görüntünün küçük resmini sağ tıklatın ve Yakalama Zamanını Düzenle'yi seçin.
    • Meta Veriler panelinde, Fotoğraf Makinesi Verileri (Exif) bölümünde aşağıda gösterilen Orijinal Tarih ve Saat alanının yanındaki düzenle simgesini tıklatın.
    EditCaptureTime_Metadata
    Meta Veriler panelindeki düzenle düğmesi

    Yakalama Zamanını Düzenle iletişim kutusu aşağıdaki şekilde gösterilir:

    EditCaptureTime
  1.  Yakalama Zamanını Düzenle iletişim kutusunda, Ayarlama Türü bölümünde aşağıdakileri belirtin:

    • Yakalama zamanını ve tarihi değiştirmek için Belirtilen Tarih ve Saate Dönüştür onay kutusunu seçin. Düzeltilen Zaman alanında yeni bir tarih ve saat seçin.
    • Yakalama zamanını saat, dakika ve saniye olarak değiştirmek için Saat, dakika ve saniye olarak değiştir onay kutusunu seçin. 
      • Orijinal yakalama zamanına saat, dakika ve saniye eklemek istiyorsanız Ekle'yi seçin.
      • Orijinal yakalama zamanından saat, dakika ve saniye çıkarmak istiyorsanız Çıkar'ı seçin.
    • Fotoğraf makinesi verilerindeki yakalama zamanını dosya oluşturma tarihine ayarlamak için Dosya Oluşturma Tarih ve Saatine Değiştir onay kutusunu seçin.
  2. Seçilen dosyalarda değişiklikleri uygulamak için Değiştir'i seçin.

Orijinal yakalama zamanına geri dönme

Yakalama zamanını orijinal haline getirmek için görüntüyü seçin ve aşağıdakilerden birini yapın: 

  • Düzenle > Yakalama Zamanını Orijinale Geri Getir'i seçin. 
  • Görüntüyü sağ tıklatın ve Yakalama Zamanını Orijinale Geri Getir'i seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi