Kullanıcı Kılavuzu İptal

Adobe Bridge'de dosyaları görüntüleme ve yönetme

  1. Bridge Kullanıcı Kılavuzu
  2. Giriş
    1. Bridge'deki yenilikler
    2. Bridge sistem gereksinimleri
    3. Adobe Bridge çalışma alanı
    4. Fotoğrafları Fotoğraf İndirici'yi kullanarak içe aktarma
    5. Adobe Bridge'i kullanarak içerikleri ve varlıkları organize etme
  3. Varlıklarla çalışma
    1. Bridge'de Creative Cloud Libraries
    2. Çıktı çalışma alanında PDF bağlantı sayfası oluşturma
    3. Adobe Bridge'de dosyaları görüntüleme ve yönetme
    4. Adobe Bridge'de meta verilerle çalışma
    5. Adobe Bridge önbelleğiyle çalışma
    6. Adobe Bridge'de anahtar sözcükler kullanma
    7. Adobe Bridge uygulamasını başlatma
    8. Adobe Bridge İçerik paneli görünümünü ayarlama
    9. Görüntüleri önizleme ve yakalama zamanını düzenleme
    10. Adobe Bridge'de koleksiyonları kullanma
    11. Adobe Bridge'de dosyaları yığınlama
    12. Adobe Bridge'de görevleri otomatikleştirme
    13. İş Akışı Oluşturucusu
    14. Adobe Bridge'de dinamik medya dosyalarını önizleme
    15. Web galerileri ve PDF'ler oluşturma
    16. Bridge'de paylaşılan önbellekle çalışma
    17. Ortam önbelleğini yönetme
  4. Bridge ve diğer Adobe uygulamaları
    1. Adobe Media Encoder ile çalışma
    2. Adobe Premiere Pro ile çalışma
  5. Dışa aktarma ve yayınlama
    1. Dışa Aktar panelini kullanarak varlık dönüştürme
    2. Görüntüleri Adobe Stock'ta yayınlama
    3. Varlıkları Adobe Portfolio'da yayınlama
  6. Klavye kısayolları
    1. Adobe Bridge klavye kısayolları
    2. Adobe Bridge'deki Klavye Kısayolları paneli
  7. Adobe Camera Raw
    1. Camera Raw ayarlarını yönetme
    2. Görüntüleri döndürme, kırpma ve ayarlama
    3. Camera Raw'daki Geliştirilmiş Tek Nokta Kaldırma aracıyla görüntüleri onarma
    4. Camera Raw'da Radyal Filtre
    5. Camera Raw'da otomatik perspektif düzeltme
    6. Panorama oluşturma
    7. Camera Raw'da işlem sürümleri
    8. Camera Raw'da yerel ayarlamaları yapma

 

Dosya ve klasörler arasında gezinmek için aşağıdakilerden birini yapabilirsiniz:

  • Klasörler panelinde bir klasör seçin. Dizinde gezinmek için Klasörler panelinde Aşağı ok ve Yukarı ok tuşlarına basın. Klasörü genişletmek için Sağ ok tuşuna basın. Klasörü daraltmak için Sol ok tuşuna basın.

  • Sık Kullanılanlar panelinde bir öğe seçin.

  • Uygulama çubuğunda Ana Klasöre veya Sık Kullanılanlar Klasörüne Git düğmesini  veya Son Kullanılanı Göster düğmesini  seçip bir öğe belirleyin.

    İpucu: İşletim sistemindeki bir dosyayı görmek için dosyayı seçin ve Dosya > Explorer'da Açığa Çıkar (Windows) veya Dosya > Finder'da Açığa Çıkar (Mac OS) seçeneklerini belirleyin.

  • Son ziyaret edilen klasörler arasında gezinmek için uygulama çubuğunda Geri Git düğmesini  veya İleri Git düğmesini  seçin.

  • İçerik panelinde klasörü çift tıklatıp açın.

    İpucu: İçerik panelindeki bir klasörü yeni bir pencerede açmak için ilgili klasörü Ctrl tuşuna basarak çift tıklatın (Windows) veya Command tuşuna basarak çift tıklatın (Mac OS).

  • Adobe Bridge'de ilgili konuma gitmek için Windows Explorer (Windows) veya Finder'dan (Mac OS) bir klasörü sürükleyin.

  • Bir klasörü Windows Gezgini'nden (Windows) veya Finder'dan (Mac OS) Önizleme paneline sürükleyerek açın. Mac OS'de bir klasörü açmak için Finder'dan Adobe Bridge simgesine de sürükleyebilirsiniz.

  • Gezinmek için yol çubuğunu kullanın:
    • Bir öğeye erişmek için yol çubuğunda ilgili öğeyi seçin.

    • Klasör "gezinmesini" açmak için yol çubuğunda bir öğeyi sağ tıklatın (Windows) veya Control tuşuna basarak tıklatın (Mac OS). Klasör gezinmesi, seçilen öğenin alt klasörlerini görüntülemenize ve bu klasörlere gitmenize olanak tanır. Yol çubuğunda ucu sağa dönük oku  tıklatarak da önceki öğenin alt klasörlerinde gezinebilirsiniz.

    • İlgili konuma gitmek için bir öğeyi İçerik panelinden yol çubuğuna sürükleyin.

    • Yolu düzenlemek için yol çubuğundaki son öğeyi seçin. Simge moduna dönmek için Esc tuşuna basın.

Not:

(Mac) Bridge'de Dropbox ve iCloud gibi hizmetlerin sürücü konumuna gitmeye çalışırken kullanıcı Library klasörünün erişilebilir olduğundan emin olun. Kullanıcı Library klasörü, Mac OS X 10.7 ve üzeri sürümlerde varsayılan ayar olarak gizlenmiştir. Library klasöründeki içeriğe erişmek için bkz. Mac OS X 10.7 ve üzeri sürümlerdeki kullanıcı Library dosyalarını göremiyorum.

Not:

Pencere > Yol Çubuğu öğelerini seçerek yol çubuğunu gösterin veya gizleyin.

Alt klasör içeriğini gösterme

Adobe Bridge uygulamasını, klasör ve alt klasörleri tek bir sürekli 'düz' görünümde görüntülemek üzere ayarlayabilirsiniz. Düz görünümde, bir klasörün alt klasörleriyle birlikte tüm içeriği görüntülenir ve alt klasörlere gitmeniz gerekmez.

  1. Klasörlerin içeriklerini düz görünümde görüntülemek için Görünüm > Alt Klasörlerdeki Öğeleri Göster'i seçin.

    Klasörlerin içeriğini görüntülemek için Alt Klasörlerdeki Öğeleri Göster'i seçin.
    Klasörlerin içeriğini görüntülemek için Alt Klasörlerdeki Öğeleri Göster'i seçin.

  2. Klasörler panelinde, Sık Kullanılanlar panelinde veya Yol çubuğunda bir klasör seçtiğinizde alt klasördeki tüm öğeleri görüntülemek istiyorsanız Alt Klasörlerdeki Öğeleri Her Zaman Göster'i seçin.

    Alt klasördeki tüm öğeleri görüntülemek için Alt Klasörlerdeki Öğeleri Her Zaman Göster'i seçin.
    Alt klasördeki tüm öğeleri görüntülemek için Alt Klasörlerdeki Öğeleri Her Zaman Göster'i seçin.

Alt klasörlerin içeriğini artık görüntülemek istemiyorsanız aşağıdakileri yapın:

  1. Görünüm menüsünden Alt Klasörlerdeki Öğeleri Göster'in seçimini kaldır.

  2. İçerik panelinin üst çubuğunda X'i seçin.

Not:
  • Bu seçeneği birçok varlığa sahip klasörler için etkinleştirirseniz bu seçeneğin etkinleştirilmesinin Bridge performansını etkileyebileceğini belirten bir mesaj alabilirsiniz. Bunun nedeni, bu seçeneği belirlediğinizde Bridge'in tüm öğeleri listelemek ve göstermek için küçük resim önizlemeleri oluşturmasıdır.
  • Bu seçenek bir içerik paneline özeldir. Yeni bir içerik paneli açarsanız bu seçeneği yeniden etkinleştirmeniz gerekir.
  • Üst çubuktaki geri ve ileri oklarını kullanarak gezinirseniz Alt Klasördeki Öğeleri Göster seçeneği devre dışı bırakılır.

Adobe Bridge'de dosya açma

Adobe Bridge uygulamasında, Adobe yazılımı ile oluşturulmayan dosyalar da dahil olmak üzere dosyalar açabilirsiniz. Dosya açmak için Adobe Bridge uygulamasını kullandığınızda, dosya yerel uygulamasında veya belirttiğiniz uygulamada açılır. Ayrıca Adobe Bridge uygulamasını, bir Adobe uygulamasındaki açık belgeye dosyalar yerleştirmek için de kullanabilirsiniz.

Bir dosya seçin ve aşağıdaki işlemlerden herhangi birini gerçekleştirin:

  • Dosya > 'ı seçin.

  • Enter (Windows) veya Return (Mac OS) tuşunu seçin.

  • Ctrl+Aşağı ok tuşuna (Windows) veya Command+Aşağı ok tuşuna (Mac OS) basın.

  • İçerik panelinde dosyayı çift tıklatın.

  • Dosya > Birlikte Aç'ı ve ardından dosyanın açılacağı uygulamanın adını seçin.

  • Dosyayı uygulama simgesine sürükleyin.

  • Dosyanın Camera Raw ayarlarını düzenlemek için Dosya > Camera Raw'da Aç'ı seçin.

  • Dijital fotoğraf makinesindeki resimleri Adobe Bridge içerisine açmak için Adobe Photo Downloader uygulamasını kullanın. Adobe Bridge'e dijital bir fotoğraf makinesinden veya kart okuyucusundan fotoğraf alma konusunda daha fazla bilgi edinin.
  • Dosya > Aygıttan İçe Aktar'ı seçerek aşağıda verilen aygıtlardan Mac OS 10.11.x işletim sistemindeki Adobe Bridge'e medya öğeleri aktarın:
    • PTP (Görüntü Aktarım Protokolü) veya MTP (Medya Aktarım Protokolü) modunda bağlı Android mobil aygıtlar ve dijital fotoğraf makineleri
    • iOS mobil aygıtlar

Mac OS 10.11.x işletim sisteminde aygıttan içe aktarma konusunda daha fazla bilgi edinin.

Dosya Türü İlişkilendirmelerini Değiştirme

Belirli bir dosya türünü açmak için uygulama seçmek, yalnızca Adobe Bridge'i kullanarak açtığınız dosyaları etkiler ve işletim sistemi ayarlarını geçersiz kılar.

  1. Düzen > Tercihler (Windows) veya Adobe Bridge > Tercihler (macOS) seçeneğini belirleyin ve Dosya Türü İlişkilendirmeleri'ni seçin.

  2. Uygulamanın adını (veya Yok'u) seçin ve kullanılacak uygulamayı bulmak için Göz at'ı seçin. Aradığınız uzantıya veya uygulamaya atlamak için Arama seçeneğini de kullanabilirsiniz.

  3. Dosya türü ilişkilendirmelerini varsayılan ayarlarına sıfırlamak için Varsayılan İlişkilendirmelere Sıfırla'yı seçin.

  4. İlişkilendirilmiş uygulamaları olmayan dosya türlerini gizlemek için Tanımsız Dosya İlişkilendirmelerini Gizle'yi seçin.

Dosyayı açmak için bir uygulamaya göz atıp bunu seçtiğinizde Bridge, dosyayı bu uygulamayla yalnızca bir kez mi yoksa her zaman mı açmak istediğinizi seçmenize olanak tanır. Her zaman seçildiğinde, bu dosya türü için ilişkilendirme ayarlanır.

Dosyaları başka bir uygulamaya yerleştirme

  • Adobe Bridge > Dosya > Yerleştir'e giderek dosyayı seçin ve ardından uygulamanın adını seçin. Bu komutu, örneğin Adobe Illustrator içine bir JPEG görüntüsü yerleştirmek için kullanabilirsiniz.
  • Bir dosyayı Adobe Bridge'den istediğiniz uygulamanın içine sürükleyin. Dosyaya bağlı olarak, dosyayı yerleştirmek istediğiniz belgenin önce açılması gerekir.

Adobe Bridge ile dosya ve klasörleri arama

Birden çok arama ölçütü kullanarak Adobe Bridge ile dosya ve klasörleri arayabilirsiniz. Arama ölçütlerini, ölçütlerinize uygun dosyaları güncelleyen bir koleksiyon olan akıllı koleksiyon olarak kaydedebilirsiniz.

Not:

(Mac) Bridge'de Dropbox ve iCloud gibi hizmetlerin sürücü konumuna gitmeye çalışırken kullanıcı Library klasörünün erişilebilir olduğundan emin olun. Kullanıcı Library klasörü, Mac OS X 10.7 ve üzeri sürümlerde varsayılan ayar olarak gizlenmiştir. Library klasöründeki içeriğe erişmek için bkz. Mac OS X 10.7 ve üzeri sürümlerdeki kullanıcı Library dosyalarını göremiyorum.

  1. Düzenle > Bul'u seçin

  2. Aramak istediğiniz klasörü seçin.

  3. Ölçütler menülerinden seçenekler ve sınırlayıcılar belirleyerek arama ölçütlerini seçin. Sağdaki metin kutusuna arama metnini girin.
  4. Arama ölçütleri eklemek için artı işaretini (+) seçin. Arama ölçütlerini kaldırmak için eksi işaretini (-) seçin.

  5. Ölçütlerin tümüne veya bir kısmına uyulacağını belirtmek için Eşleştir menüsünden bir seçenek belirleyin.

  6. Aramayı kaynak klasörde olabilecek alt klasörlere genişletmek için Tüm Alt Klasörleri Dahil Et'i seçin. (İsteğe bağlı) 

  7. Adobe Bridge'in önbelleğe alınmış ve önbelleğe alınmamış dosyaları araması için Dizinlenmemiş Dosyaları Ekle (yavaş olabilir) öğesini seçin. Önbelleğe alınmamış dosyaların aranması (Adobe Bridge uygulamasında henüz göz atmadığınız klasörlerde) önbelleğe alınmış dosyaların aranmasından daha yavaştır. (İsteğe bağlı) 

  8. Bul'u seçin.

  9. Arama ölçütlerini kaydetmek için Adobe Bridge arama sonuçlarınızı görüntülerken Koleksiyonlar panelindeki Yeni Akıllı Koleksiyon düğmesini seçin. Akıllı Koleksiyon iletişim kutusu, arama ölçütlerinizi otomatik olarak dahil eder. İsterseniz ölçütleri iyileştirin ve Kaydet'i seçin.
    Koleksiyonlar panelinde akıllı koleksiyon için bir ad girin ve Enter (Windows) veya Return (Mac OS) tuşlarını seçin. (İsteğe bağlı) 

    Akıllı koleksiyon oluşturma hakkında daha fazla bilgi edinin.

Adobe Bridge uygulamasında dosya ve klasörleri bulmak için uygulama çubuğundaki Hızlı Arama alanını kullanabilirsiniz. Hızlı Arama, Adobe Bridge arama motorunu, Windows Masaüstü Araması (Windows) ya da Spotlight (Mac OS) uygulamalarını kullanarak arama yapmanızı sağlar. Adobe Bridge motoru, dosya adlarında ve anahtar sözcüklerde arama yapar. İşletim sistemi motorları, dosya adı, klasör adı ve görüntü anahtar sözcüklerini arar. Adobe Bridge arama, Bilgisayarım (Windows) ve Bilgisayar (Mac OS) dahil olmak üzere geçerli olarak seçili klasör ile tüm alt klasörlerde arama yapar. İşletim sistemi arama motorları, geçerli durumda seçilen klasörde veya Bilgisayarım'da (Windows) ve Bilgisayar'da (Mac OS) arama yapar.

  1. Hızlı Arama alanındaki büyüteç simgesini  seçin > arama motorunuz olarak Adobe Bridge, Windows Masaüstü Araması (Windows) veya Spotlight (Mac OS) seçeneğini belirleyin.

  2. Arama ölçütlerini girin.

  3. Enter (Windows) veya Return (Mac OS) tuşunu seçin.

Dosyaları etiketleme ve derecelendirme

Dosyaları belirli bir renkle etiketlemek veya onlara sıfır (0) ile beş yıldız arasında dereceler atamak, birçok dosyayı hızlı bir şekilde işaretleyebilmenizi sağlar. Daha sonra dosyaları renk etiketine veya derecesine göre sıralayabilirsiniz.

Örneğin Adobe Bridge uygulamasında birçok içe aktarılan görüntü görüntülediğinizi düşünelim. Her yeni görüntüyü inceledikçe, saklamak istediklerinizi etiketleyebilirsiniz. Bu ilk aşamadan sonra, belirli bir renkle etiketlediğiniz dosyaları görüntülemek ve bunlar üzerinde çalışmak için Sırala komutunu kullanabilirsiniz.

Klasör ve dosyaları etiketleyebilir ve derecelendirebilirsiniz.

Etiketler tercihlerinde etiketlere adlar atayabilirsiniz. Söz konusu ad daha sonra etiketi uyguladığınızda dosyanın veritabanına eklenir. Tercihlerdeki etiket adlarını değiştirdiğinizde eski etikete sahip tüm dosyalar İçerik panelinde beyaz etiketli olarak görüntülenir.

Not:

Klasörleri görüntülerken, başka bir seçeneği belirlemediğiniz sürece Adobe Bridge hem etiketli, hem de etiketsiz dosyaları görüntüler.

  1. Dosyaları etiketlemek için aşağıdakilerden birini yapın:

    • Bir veya daha fazla dosya seçin ve sağ tıklatın (win) / ctrl tuşuna basıp tıklatın (mac). Bağlam menüsünden Etiket'i seçin ve etiket seçeneklerinden birini belirleyin. Dosyalardan etiketleri kaldırmak için Etiket Yok seçeneğini belirleyin.
    • Bir veya daha fazla dosya seçin > menü çubuğundan Etiket'i seçin. Açılan bağlam menüsündeki etiket seçeneklerinden herhangi birini seçin. Dosyalardan etiketleri kaldırmak için Etiket Yok'u seçin.
    Adobe Bridge'deki çeşitli etiket seçeneklerini keşfedin.
    Adobe Bridge'deki çeşitli etiket seçeneklerini keşfedin.

  2. Dosyaları derecelendirmek için bir veya daha fazla dosya seçin ve aşağıdakilerden birini yapın:

    • İçerik panelinde, derecelendirme simgelerini görüntülemek için bir küçük resim seçin. Gerekirse simgeler görününceye kadar küçük resimleri ölçeklendirin. Dosyaya vermek istediğiniz yıldız sayısına göre yıldız simgesini seçin. Herhangi bir dosyanın derecelendirmesini kaldırmak için derecelendirmeyi kaldır simgesini () seçin. Bir küçük resim seçtiğinizde dolu yıldızı seçerek de resmin derecelendirmesini kaldırabilirsiniz. (Liste görünümünde Derecelendirme sütununun göründüğünden emin olun.)

    • Menü çubuğundan Etiket'i seçin. Bir yıldız eklemek veya kaldırmak için Etiket >Dereceyi Artır veya Etiket > Dereceyi Azalt'ı seçin. Tüm yıldızları kaldırmak için Etiket >Derece Yok'u seçin. Reddet derecesi eklemek için Etiket > Reddet'i seçin ya da Alt+Delete (win) veya Option+Delete (mac) tuşlarına basın. Adobe Bridge'de reddedilen dosyaları gizlemek için Görünüm > Reddedilen Dosyaları Göster'i seçin.

    Bridge'de menü çubuğundaki Etiket seçeneğini kullanarak dosyaları derecelendirme.
    Bridge'de menü çubuğundaki Etiket seçeneğini kullanarak dosyaları derecelendirme.

    İçerik panelindeki küçük resimlerin altındaki derecelendirme simgelerini kullanarak dosyaları derecelendirme.
    İçerik panelindeki küçük resimlerin altındaki derecelendirme simgelerini kullanarak dosyaları derecelendirme.

Dosyaları sıralama

Adobe Bridge, İçerik panelinde görünen dosyaları varsayılan olarak dosya adına göre sıralar. Sırala komutunu veya Sıralama Ölçütü uygulama çubuğu düğmesini kullanarak dosyaları farklı şekilde sıralayabilirsiniz.

  • Dosyaları listelenen ölçüte göre sıralamak için Görünüm > Sırala menüsünden bir seçenek belirleyin veya uygulama çubuğunda Sırala düğmesini seçin. Dosyaları sürüklediğiniz en son düzene göre sıralamak için Elle seçeneğini belirleyin. İçerik paneli arama sonuçlarını, bir koleksiyonu veya düz görünümü görüntülüyorsa Sırala düğmesi, dosyaları bulundukları klasöre göre filtrelemenizi sağlayan bir Klasöre Göre seçeneği içerir.
  • Liste görünümünde herhangi bir sütun başlığını seçerek o ölçüte göre sıralama yapın.

Dosyaları filtreleme

Filtre panelinde ölçütler seçerek, İçerik panelinde hangi dosyaların görüneceğini denetleyebilirsiniz. Filtre panelinde, görünür olup olmadıklarına bakılmaksızın, geçerli kümede belirli bir değere sahip olan öğelerin sayısı görüntülenir. Örneğin Filtre paneline göz atarak, kaç dosyanın belirli bir dereceye veya anahtar sözcüğe sahip olduğunu görebilirsiniz.

Filtre panelinde görünen ölçütler, İçerik panelinde görünen dosyalara ve onlarla ilişkilendirilen meta verilerine veya konumlarına bağlı olarak dinamik olarak oluşturulur. Örneğin İçerik paneli ses dosyaları içeriyorsa, Filtre paneli sanatçı, albüm, tür, anahtar, tempo ve döngü ölçütlerini içerir. İçerik paneli görüntü içeriyorsa, Filtre paneli boyut, yönlendirme verilerini ve pozlama süresi ile açıklık değeri gibi kamera verilerini içerir. İçerik paneli arama sonuçlarını veya birçok klasörden gelen dosyalara sahip bir koleksiyonu görüntülüyorsa veya İçerik paneli düz görünümü görüntülüyorsa, Filtre paneli, dosyaları bulundukları klasöre göre filtrelemenizi sağlayan bir Ana Klasör içerir.

Adobe Bridge'deki Filtre panelini keşfedin.
Adobe Bridge'deki Filtre panelini keşfedin.

Not:

Görünüm menüsündeki seçenekleri belirleyerek Adobe Bridge'in İçerik panelindeki klasörleri, reddedilen dosyaları ve gizli dosyaları (önbellek dosyaları gibi) göstermesini veya gizlemesini sağlayabilirsiniz.

  • Dosyaları filtrelemek için Filtre panelinde bir veya daha çok ölçüt seçin:
    • Ölçütlerden herhangi birini karşılayan dosyaları görüntülemek için aynı kategorideki ölçütleri seçin (örneğin, dosya türleri). Örneğin, hem GIF hem de JPEG dosyalarını görüntülemek için Dosya Türü altındaki GIF Görüntüsü ve JPEG Dosyası'nı seçin.

    • Ölçütlerin tümünü karşılayan dosyaları görüntülemek için farklı kategorilerdeki ölçütleri seçin (örneğin, dosya türleri ve derecelendirmeler). Örneğin, iki yıldızlı GIF ve JPEG dosyalarını görüntülemek için Dosya Türü altında GIF Görüntüsü ve JPEG Dosyası'nı ve Derecelendirme altında iki yıldızı seçin.

      İpucu: Söz konusu dereceyi veya daha yükseğini seçmek için derece ölçütünü Shift tuşuna basarak tıklatın. Örneğin, iki veya daha çok yıldıza sahip tüm dosyaları görüntülemek için Shift tuşuna basarak iki yıldızı tıklatın.

    • Filtre paneli menüsünden kategorileri seçin.

      İpucu: Tüm filtre kategorilerini açmak veya kapatmak için Filtre paneli menüsünden Tümünü Genişlet veya Tümünü Daralt'ı seçin.

    • Seçilen ölçütleri geri almak için Alt tuşuna (Windows) veya Option tuşuna (Mac OS) basarak tıklatın. Örneğin, Dosya Türü altında GIF Görüntüsünü seçtiyseniz, seçimi kaldırmak için Alt tuşuna basarak GIF Görüntüsü'nü tıklatın ve listelenen diğer tüm dosya türlerini seçin.

      Not: Kapalı bir yığını filtrelerseniz Adobe Bridge yalnızca üst (minik resim) öğe, filtre ölçütlerini karşıladığında yığını görüntüler. Genişletilmiş bir yığını filtrelerseniz, Adobe Bridge uygulaması yığında üstteki dosyanın filtre ölçütlerini karşılayan tüm dosyaları görüntüler.

  • Filtreleri temizlemek için Filtre panelinin altındaki Filtreyi Temizle düğmesini  seçin. Dilerseniz hızlı erişim menüsünü ve ardından Tümünü Temizle'yi de seçebilirsiniz.
  • Adobe Bridge'de başka bir konuma gittiğinizde filtre ölçütlerinin silinmesini önlemek için Filtre panelinin altındaki Gezinirken Filtreyi Koru düğmesini seçin.

Dosya ve klasörleri kopyalama, taşıma ve silme

  • Dosya veya klasör kopyalamak için aşağıdakilerden herhangi birini yapın:
    • Dosya veya klasörleri seçin ve Düzenle > Kopyala'yı seçin.

    • Dosya veya klasörleri sağ tıklatın (Windows) ya da Control tuşuna basarak tıklatın (Mac OS), Buraya Kopyala'yı seçin ve listeden bir konum belirleyin (farklı bir konum belirlemek için Klasör Seç'i seçin).

    • Ctrl tuşuna (Windows) veya Option tuşuna (Mac OS) basarak dosyaları veya klasörleri farklı bir klasöre sürükleyin.

  • Dosyaları başka bir klasöre taşımak için aşağıdakilerden birini yapın:
    • Dosyaları sağ tıklatın (Windows) ya da Control tuşuna basarak tıklatın (Mac OS), Buraya Taşı'yı seçin ve listeden bir konum belirleyin (farklı bir konum belirlemek için Klasör Seç'i seçin).

    • Dosyaları, Adobe Bridge penceresinde veya Windows Gezgini'nde (Windows) ya da Finder'da (Mac OS) bulunan farklı bir klasöre sürükleyin.

      Not: Sürüklediğiniz dosya Adobe Bridge dışındaki yüklü bir birimdeyse dosya taşınmak yerine kopyalanır. Dosyayı farklı bir yüklü birime kopyalamak için dosyayı Shift tuşuna (Windows) veya Command tuşuna (Mac OS) basarak sürükleyin.

  • Dosya veya klasör silmek için aşağıdakilerden herhangi birini yapın:
    • Dosyaları veya klasörleri seçip Öğeyi Sil düğmesini  seçin.

    • Dosya veya klasörleri seçin ve Ctrl+Delete (Windows) veya Command+Delete (Mac OS) tuşlarına basın.

    • Dosya veya klasörleri seçip Sil'e basın ve ardından iletişim kutusunda Sil'i seçin.

Bridge ve Finder veya Explorer arasında dosyaları kesme, kopyalama ve taşıma

Bridge ile aşağıdaki işlemleri gerçekleştirebilirsiniz:

  • Dosya Gezgini (Windows) veya Finder (macOS) üzerindeki dosyaları ve klasörleri kopyalama ve Bridge'e yapıştırma
  • Dosya Gezgini (Windows) veya Finder (macOS) üzerindeki dosyaları ve klasörleri kesme veya taşıma ve Bridge'e yapıştırma
  • Bridge'deki dosyaları ve klasörleri kopyalama ve Dosya Gezgini'ne (Windows) veya Finder'a (macOS) yapıştırma
  • Bridge'deki dosyaları ve klasörleri kesme veya taşıma ve Dosya Gezgini'ne (Windows) veya Finder'a (macOS) yapıştırma

Aşağıdaki tabloda Bridge ve Dosya Gezgini veya Finder arasında dosyaları nasıl kesebileceğiniz, kopyalayabileceğiniz ve taşıyabileceğiniz açıklanmaktadır.

İşlevler

Windows

Mac OS

Dosya Gezgini'nden veya Finder'dan Bridge'e kopyalama

Dosya Gezgini'nde, Bridge'e kopyalamak istediğiniz dosyaları veya klasörleri sağ tıklatarak ve Kopyala'yı seçin. Alternatif olarak Ctrl + C tuşlarına basın.

Bridge'de Düzenle > Yapıştır'ı seçin veya Ctrl + V tuşlarına basın.

Finder'da, Bridge'e kopyalamak istediğiniz dosyaları veya klasörleri sağ tıklatarak Kopyala'yı seçin veya Command + C tuşlarına basın.

Bridge'de Düzenle > Yapıştır'ı seçin veya Command + C tuşlarına basın.

Bridge'den Dosya Gezgini'ne veya Finder'a kopyalama

Bridge'de, kopyalamak istediğiniz dosyaları veya klasörleri seçerek Düzenle > Kopyala'yı seçin veya Ctrl+ C tuşlarına basın. 

Dosya Gezgini'nde herhangi bir yeri sağ tıklatarak Yapıştır'ı seçin veya Ctrl + V tuşlarına basın.

Bridge'de, kopyalamak istediğiniz dosyaları veya klasörleri seçerek Düzenle > Kopyala'yı seçin veya Command + C tuşlarına basın.
Finder'da sağ tıklatarak Yapıştır'ı seçin veya Command + V tuşlarına basın.

Dosya Gezgini'nden veya Finder'dan kesme ya da taşıma

Dosya Gezgini'nde, Bridge'e taşımak istediğiniz dosyaları veya klasörleri sağ tıklatın ve Kes'i seçin veya Ctrl + X tuşlarına basın.

Bridge'de Düzenle > Yapıştır'ı seçin veya Ctrl + V tuşlarına basın.

Finder'da, Bridge'e taşımak istediğiniz dosyaları veya klasörleri sağ tıklatın ve Kopyala'yı seçin.

Bridge'de Taşı seçeneğini etkinleştirmek için Option tuşunu basılı tutarken İçerik panelini sağ tıklatın. Taşı'yı tıklatın. Alternatif olarak Option + Command + V tuşlarına basın.

Bridge'den Dosya Gezgini/Finder'a kesme veya taşıma

Bridge'de, taşımak istediğiniz dosyaları veya klasörleri seçerek Düzenle > Kes'i seçin veya Ctrl+ X tuşlarına basın.

Dosya Gezgini'nde herhangi bir yeri sağ tıklatarak Yapıştır'ı seçin veya Ctrl + V tuşlarına basın.

Bridge'de taşımak istediğiniz klasörleri sağ tıklatarak Buraya Taşı'yı seçin ve istediğiniz klasörü belirleyin. 

Alternatif olarak ilk önce dosyalarınızı kopyalayabilirsiniz. Ardından Finder'da Option tuşunu basılı tutarken bağlam menüsünden Taşı'yı seçin veya Option + Command + V tuşlarına basın.

Görüntüleri döndürme

JPEG, PSD, TIFF ve Camera Raw görüntülerinin görünümünü Adobe Bridge uygulamasında döndürebilirsiniz. Döndürme işlemi görüntü verilerini etkilemez; ancak bir görüntünün Adobe Bridge uygulamasında döndürülmesi, görüntü görünümünü yerel uygulamada da döndürebilir.

  1. İçerik alanında bir veya daha çok görüntü seçin.
  2. Aşağıdakilerden birini yapın:
    • Düzenle > Saat Yönünde 90° Döndür, Saat Yönünün Tersine 90° Döndür veya 180° Döndür'ü seçin.

    • Uygulama çubuğunda Saat Yönünde 90° Döndür veya Saat Yönünün Tersine 90° Döndür düğmesini seçin.

Camera Raw ile çalışma

Camera Raw dosyaları, bir fotoğraf makinesinin görüntü algılayıcısındaki işlenmemiş fotoğraf verilerini içerir. Adobe Photoshop veya Adobe After Effects yüklü olduğunda Adobe Bridge uygulamasında kullanılabilen Adobe Photoshop Camera Raw yazılımı, Camera Raw dosyalarını işler. JPEG (.JPG) veya TIFF dosyalarını Adobe Bridge uygulamasındaki Camera Raw'da açarak da işleyebilirsiniz.

Ayarları bir dosyadan diğerine kopyalayıp yapıştırmak, dosyaları topluca işlemek veya Camera Raw iletişim kutusunu açmadan ayarları dosyalara uygulamak için Adobe Bridge uygulamasını kullanın.

  • Adobe Bridge uygulamasındaki Camera Raw'da JPEG veya TIFF dosyalarını açmak için Camera Raw tercihlerinde bu seçenekleri belirleyin. Düzenle > Camera Raw Tercihleri'ni (Windows) veya Adobe Bridge > Camera Raw Tercihleri'ni (Mac OS) seçin. JPEG ve TIFF İşleme kısmının altında JPEG > Desteklenen Tüm JPEG'leri Otomatik Olarak Aç ve/veya TIFF > Desteklenen Tüm TIFF'leri Otomatik Olarak Aç'ı seçin. Ardından, Camera Raw'da açmak için bir JPEG veya TIFF dosyasını çift tıklatın. JPEG ve TIFF dosyalarını Photoshop'ta açmak için [JPEG'leri veya TIFF'leri] Otomatik Olarak Aç'ı seçin.
  • Raw dosyalarını Adobe Bridge uygulamasındaki Camera Raw'da açmak için Adobe Bridge tercihlerinde o seçeneği belirtin. Düzenle > Tercihler (Windows) veya Adobe Bridge > Tercihler (Mac OS) seçeneğini belirleyin. Genel sekmesinin Davranış alanında, Çift Tıklatma Camera Raw Ayarlarını Bridge'de Düzenlesin'i seçin. Bu tercih seçili değilse RAW dosyalarını çift tıklatmak dosyaları Photoshop uygulamasında açar.
  • Ayrıca bkz. Dijital fotoğraf makinesi veya kart okuyucudan fotoğraf alma.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?