Seçme yöntemlerine genel bakış

InDesign aşağıdaki yöntem ve araç seçeneklerini sağlar:

Seçim aracı 

Metin ve grafik çerçevelerini seçmenizi ve bir nesneyle sınırlayıcı kutusunu kullanarak çalışmanızı sağlar. Fare işaretçisini bir görüntünün üzerinde tuttuğunuzda beliren içerik kavrayıcıyı (simit) tıklatırsanız, çerçevedeki görüntüyü Doğrudan Seçim aracına geçmeden değiştirebilirsiniz.

İçerik kavrayıcı

Doğrudan Seçim aracı 

Çerçevedeki yerleştirilmiş grafik gibi içerikleri seçmenizi ya da yollar, dikdörtgenler veya metin anahattına dönüştürülmüş yazı gibi düzenlenebilir nesnelerle doğrudan çalışmanızı sağlar.

Yazım aracı 

Metin çerçevesindeki, yoldaki ya da tablodaki metni seçmenizi sağlar.

Seçim alt menüsü

Nesnenin kabını (ya da çerçevesini) ve içindekileri seçmenizi sağlar. Seçim alt menüsü ayrıca nesneleri diğer nesnelere göre konumlarını temel alarak seçmenizi de sağlar. Seçim alt menüsünü görüntülemek için Nesne > Seç'i seçin. Ayrıca bir nesnenin bağlam menüsünü görüntülemek için nesneyi sağ tıklatabilir (Windows) ya da Control tuşu basılıyken tıklatıp (Mac OS) ve Seç'i işaretleyebilirsiniz.

Kontrol panelindeki seçim düğmeleri

İçerik Seç düğmesini kullanarak içeriği veya Kap Seç düğmesini kullanarak kabı seçmenizi sağlar. Gruptaki ya da formadaki bir sonraki ya da bir önceki nesneyi seçmek için Sonraki Nesneyi Seç ya da Önceki Nesneyi Seç düğmelerini de kullanabilirsiniz.

Tümünü Seç ve Tüm Seçimleri Kaldır komutları

Hangi aracın etkin olduğuna ve neyin seçilmiş olduğuna bağlı olarak, formadaki ve çalışma alanındaki tüm nesneleri seçmenizi ya da seçimlerini kaldırmanızı sağlar. Düzen > Tümünü Seç'i ya da Düzen > Tüm Seçimleri Kaldır'ı seçin.

Not:

Çerçeve ve nesne seçimi arasında geçiş yapmak için nesneyi çift tıklatın. Ekleme noktası yerleştirmek ve Yazma aracına geçmek için metin çerçevesini çift tıklatın.

Nesneleri seçme

Nesne, sayfada ya da çalışma alanındaki, örneğin yol veya içe aktarılmış grafik gibi herhangi bir yazdırılabilir öğedir. Çerçeve ya da yol, çizdiğiniz bir şekil ya da metin veya grafikler için bir kaptır. Sınırlayıcı kutu, sekiz seçim tutamacı bulunan ve nesnenin dikey ve yatay boyutlarını temsil eden bir dikdörtgendir. Nesnede değişiklik yapmadan önce bir seçim aracı kullanarak nesneyi seçmeniz gerekir.

InDesign'da nesne seçmenin iki yolu vardır:

Sınırlayıcı kutusu seçili yol (sol), seçili yol (orta) ve bağlantı noktası seçili yol (sağ)
  • Nesneleri konumlandırma ve yeniden boyutlandırma gibi genel mizanpaj görevlerini gerçekleştirmek üzere nesnenin sınırlayıcı kutusunu seçmek için Seçim aracını kullanabilirsiniz. Bir görüntü seçerken, çerçeveyi veya çerçevenin içindeki görüntüyü seçmek için Seçim aracını kullanabilirsiniz.

Görüntüleri düzenlemek için Seçim aracını kullanma

A. Fareyle bir görüntünün üzerine gelindiğinde içerik kavrayıcısı belirir. B. İçeriği seçmek için içerik kavrayıcısını tıklatın. C. Çerçeveyi seçmek için içerik kavrayıcısının dışını tıklatın. 
  • İçe aktarılmış grafikleri yeniden boyutlandırma, yolları çizme ve düzenleme ve metni düzenleme gibi görevler için kabın içeriğini (örneğin içe aktarılmış grafik) ya da yoldaki bağımsız noktaları seçmek amacıyla Doğrudan Seçim Aracı'nı kullanabilirsiniz.

Not:

İçe aktarılmış bir grafik her zaman çerçeve içinde bulunur. Grafik ve çerçevesini, yalnızca grafiği ya da yalnızca çerçevesini seçebilirsiniz. İçe aktarılmış bir grafiğin çerçevesi ve sınırlayıcı kutusu farklı boyutlarda olabilir. InDesign'ın seçilen öğeyi nasıl gösterdiğini görmek için bkz. Grafik çerçevelerini kullanarak nesneleri değiştirme.

Sınırlayıcı kutu seçili (sol) durumu ve dikdörtgen yol seçili (sağ) durumu karşılaştırması

Dikdörtgen nesnelerde nesnenin sınırlayıcı kutusunu ve nesnenin kendi yolunu ayırt etmek zor olabilir. Sınırlayıcı kutu her zaman sekiz adet büyük ve içi boş bağlantı noktası görüntüler. Dikdörtgen yol her zaman dört küçük bağlantı noktası görüntüler (içleri boş ya da dolu olabilir).

Sınırlayıcı kutu seçme

Herhangi bir nesne için, o nesnenin yatay ve dikey boyutlarını gösteren bir dikdörtgen olan, nesnenin sınırlayıcı kutusunu seçebilirsiniz. (Gruplanmış nesneler için sınırlayıcı kutu kesik çizgili bir dikdörtgendir.) Sınırlayıcı kutuya kapsayıcı adı da verilir. Sınırlayıcı kutu, başka herhangi bir araç kullanmadan nesneyi hızla taşımanızı, çoğaltmanızı ve ölçeklemenizi sağlar. Yollar için sınırlayıcı kutu, nesnenin şeklini belirleyen bağlantı noktalarını yanlışlıkla değiştirmeden tüm nesneyle çalışmanızı kolaylaştırır.

Not:

Daha hassas ölçülerle taşımak ve ölçeklemek ve döndürme gibi diğer değişiklikleri yapmak için Kontrol panelini ya da Dönüştür panelini kullanın.

  1. Seçim aracını kullanarak, aşağıdakilerden birini yapın:
    • Nesneyi tıklatın. Nesne dolgusuz bir yolsa kenarını tıklatın. Nesne bir görüntüyse, görüntünün sınırlayıcı kutusunu seçmek için içerik kavrayıcısını tıklatın veya çerçeveyi seçmek için içerik kavrayıcısının dışını tıklatın.

    • Noktalı seçim dikdörtgeni ya da seçim çerçevesini nesnenin bir kısmının ya da tamamının çevresinde sürükleyin.

    • Grafik nesnesi ya da iç içe içerik seçiliyken Kontrol panelindeki Kap Seç düğmesini  tıklatın.

Seçim aracıyla bir ya da daha fazla nesne seçtiğinizde her nesnenin boyutunu belirten bir sınırlayıcı kutu görürsünüz. Nesne seçiliyken sınırlayıcı kutu görmüyorsanız, nesneyi Doğrudan Seçim aracını kullanarak seçmiş olabilirsiniz.

Tıklattığınız çerçevenin seçilmemesinin nedeni çerçevenin kilitli olması, kilitli bir katmanda olması veya bir kalıp sayfa öğesi olması olabilir. Bkz. Nesnelerin seçilememesi.

Yolu ya da yoldaki noktaları seçme

InDesign'daki yollar bağlantı noktaları, bitiş noktaları ve yön çizgileriyle tanımlanmıştır. Bağlantı noktalarını ve bitiş noktalarını Doğrudan Seçim aracını kullanarak seçersiniz.

Tek noktası seçili yol (sol) ve birden çok noktası seçili yol (sağ)
  1. Doğrudan Seçim aracını kullanarak, yolu tıklatıp seçin.

    Araç bir yolun  ya da noktanın üstündeyken nasıl değiştiğine dikkat edin.

  2. Aşağıdakilerden birini yapın:
    • Tek bir noktayı seçmek için o noktayı tıklatın.

    • Yoldaki birden çok noktayı seçmek için her noktayı tıklatırken Shift tuşunu basılı tutun.

    • Yoldaki tüm noktaları bir defada seçmek için nesnenin ortasındaki noktayı tıklatın yada Alt (Windows) ya da Option (Mac OS) tuşu basılıyken yolu tıklatın. Nesnenin herhangi bir parçasını doğrudan seçerseniz Tümünü Seç komutu da tüm noktaları seçer.

Çerçevenin içindeki metni seçme

  • Sürükleyerek metin seçmek için Yazma aracını kullanarak bir metin çerçevesini tıklatın. Ekleme noktası görünür.
  • Metinde ekleme noktası oluşturmak için herhangi bir seçim aracını kullanarak metin çerçevesini çift tıklatın. InDesign otomatik olarak Yazma aracına geçiş yapar.

Çerçevenin içindeki nesneyi seçme

  1. Aşağıdakilerden birini yapın:
    • Doğrudan Seçim aracını  kullanarak nesneyi tıklatın. Doğrudan Seçim aracı bir çerçeve içindeki grafik nesnesinin üstüne getirildiğinde otomatik olarak El aracına değişir (ancak yol gibi grafik olmayan bir nesnenin üstüne getirildiğinde değişmez).

    • Çerçevedeki nesne bir görüntüyse, görüntüyü seçmek için içerik kavrayıcıyı tıklatın.

    Not:

    Bir görüntünün üzerine geldiğinizde içerik kavrayıcının görünmesini istemiyorsanız, Görünüm > Ekler > İçerik Kavrayıcıyı Gizle'yi seçin.

    • Çerçeve seçiliyken Nesne menüsünden ya da çerçevenin bağlam menüsünden Seç > İçerik'i seçin.
    • Çerçeve seçiliyken Kontrol panelindeki İçerik Seç düğmesini  tıklatın.
       

Birden çok nesne seçme

  • Dikdörtgen alandaki tüm nesneleri seçmek için Seçim aracını  kullanarak seçmek istediğiniz nesnelerin üzerine bir seçim çerçevesi sürükleyin.
  • Bitişik olmayan nesneleri seçmek için, bir nesneyi seçmek üzere Seçim aracını kullanın ve sonra diğer nesneleri tıklatırken Shift tuşunu basılı tutun. Seçili nesneleri tıklatmak o nesnelerin seçimlerini kaldırır.
  • Seçime başka nesneler de eklemek için, o nesnelerin üzerine seçim çerçevesi sürüklemek üzere Seçim aracını kullanırken Shift tuşunu basılı tutun. Seçili nesnelerin üzerinde sürüklemek o nesnelerin seçimlerini kaldırır.

Not:

Grupların ya da çerçevelerin içindeki iç içe nesneleri seçmek için Doğrudan Seçim aracıyla aynı teknikleri kullanabilirsiniz.

Tüm nesneleri seçme ya da seçimlerini kaldırma

Formada ve onun çalışma alanındaki tüm nesnelerin seçimini kaldırmak için Düzen > Tüm Seçimleri Kaldır'ı seçin. Veya Seçim ya da Doğrudan Seçim aracıyla herhangi bir nesneden en az 3 piksel uzakta tıklatın.

Tümünü Seç komutu duruma bağlı olarak farklı bir etkiye sahiptir:

  • Seçim aracı  etkinse, formada ve çalışma alanındaki tüm yollar ve çerçeveler, sınırlayıcı kutuları etkin şekilde seçilir.

  • Doğrudan Seçim aracı  etkinse ve bir nesne doğrudan seçilmişse, Tümünü Seç komutu o nesnenin tüm bağlantı noktalarını seçer ancak başka hiçbir nesneyi seçmez. Hiçbir öğe seçilmemişse, Tümünü Seç komutu formadaki ve çalışma alanındaki tüm yol nesnelerini seçer.

  • Yazma aracı etkinse ve metin çerçevesinde hiçbir ekleme noktası yoksa (yanıp sönen dikey bir çizgiyle belirtilir), Tümünü Seç komutu o metin çerçevesindeki ve onunla ilişkili tüm metin çerçevelerindeki tüm metni seçer ancak başka hiçbir nesneyi seçmez.

  • Gruptaki bir nesne seçiliyse, Tümünü Seç komutu gruptaki diğer tüm nesneleri seçer ancak formadaki başka hiçbir nesneyi seçmez.

  1. Kullanmak istediğiniz aracı seçin. İsterseniz bir nesne seçin ya da ekleme noktasını bir metin çerçevesinin içine yerleştirin.
  2. Düzen > Tümünü Seç'i seçin.

    Not:

    Tümünü Seç komutu iç içe nesneleri, kilitli ya da gizli katmanlara yerleştirilmiş nesneleri, belge sayfalarında geçersiz kılınmamış kalıp sayfası öğelerini ya da diğer formalarda ve çalışma alanındaki (ilişkili metin haricindeki) nesneleri seçmez.

Nesneler seçilemediğinde

Bir nesnenin seçilememesinin nedeni aşağıdakilerden biri olabilir:

  • Nesne, yığındaki bir başka nesnenin ardında kalıyor olabilir. Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutup istediğiniz çerçeveyi ya da grubu seçene kadar arka arkaya tıklatın. Bkz. İç içe ya da çakışan nesneleri seçme.

  • Nesne, noktalı bir sınırla gösterildiğinde bir kalıp sayfa öğesidir. Kalıp sayfa öğelerini seçmek için belge sayfasına uygulanan kalıp sayfaya geçin veya kalıp sayfa öğelerinin üzerine yazın. Bkz. Kalıp öğesini geçersiz kılma.

  • Nesne, Nesne > Kilitle komutu kullanılarak kilitlenmiştir. Nesne > Formadakilerin Tümünün Kilidini Kaldır'ı seçin. Bkz. Nesneleri kilitleme ya da kilitlerini açma.

  • Nesne, kilitli bir katmandadır. Katmanın kilidini açmak için Katmanlar panelinden katmanın yanındaki kilit simgesini tıklatın. Bkz. Katmanları kilitleme ya da kilitlerini açma.

İç içe ya da çakışan nesneleri seçme

Çerçeve nesne içeriyorsa, içerilen nesne bir kabın ya da çerçevenin içinde iç içe olarak tanımlanır. Üç yaygın iç içe türü şunlardır: çerçevelerin içindeki yollar, çerçevelerin içindeki çerçeveler ve grupların içindeki gruplar. Tam olarak hangi nesneleri ya da nesne niteliklerini seçmeniz gerektiği, şu anda seçili olanların hangileri olduğu ve seçimlerde değişiklik yapmak için hangi seçim araçlarını kullanacağınız konusunda her zaman dikkatli olun.

İç içe gruplardaki seçimleri Doğrudan Seçim ve Seçim araçlarının yanı sıra İçerik Seç ve Kap Seç düğmeleriyle de kontrol edersiniz. Metin çerçevesi hangi derinlikte iç içe olursa olsun, Yazma aracını istediğiniz zaman kullanarak metin karakterlerini seçebilirsiniz.

İç içe, gruplanmış ya da çakışan nesneleri seçme

Nesneleri iç içe ya da aynı katmanda birbirinin üstüne yerleştirdiğinizde tek bir nesneyi ya da çerçeveyi seçmek zor olabilir. Nesne menüsü ya da bağlam menüsü istediğiniz nesneyi seçmenizi kolaylaştırmak için seçim seçenekleri içerir.

İç içe nesneleri seçme

A. Görüntü seçili durumda B. Görüntüyü içeren çerçevenin yolu seçili durumda C. Çerçeveyi içeren grup seçili durumda 

Not:

Bilgi panelini açmak hangi nesnelerin seçildiğini görmeyi kolaylaştırır.

  1. Doğrudan Seçim aracını kullanarak, iç içe ya da gruplanmış nesneyi tıklatın.
  2. İstediğiniz nesneyi seçemezseniz aşağıdaki tekniklerden birini kullanın:
    • Nesne > Seç'i işaretleyin ve seçim seçeneklerinden birini belirleyin.
    • İşaretçiyi seçmek istediğiniz nesnenin üstüne getirin ve sağ tıklatarak (Windows) ya da Control tuşu basılıyken tıklatarak (Mac OS) bağlam menüsünü görüntüleyin. Ardından Seç'i seçin ve istediğiniz seçim seçeneğini belirleyin.

    Not:

    Nesneleri bağlam menüsü komutlarını kullanarak seçmek, Nesne > Seç menüsündeki komutlarını kullanmakla aynı işlem değildir. Bağlam menüsünde, seçimler bağlam menüsünü görüntülemek için tıklattığınız yere bağlıdır. Bu, yığınlanma sırasındaki nesnenin değil, farenin tıklatıldığı yerin üstündeki ya da altındaki bir sonraki nesnenin seçileceği anlamına gelir.

    • Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutup istediğiniz çerçeveyi ya da grubu seçene kadar arka arkaya tıklatın. (Bağlantı noktası tıklatmayın.)

    • Gruptaki nesneleri ayrı ayrı seçmek için, Seçim aracını kullanarak grubu seçin, Kontrol panelindeki İçerik Seç düğmesini  tıklatın, ardından Düzen > Tümünü Seç'i tıklatın.

  3. Nesne yığınında kademeli olarak aşağı ya da yukarı gitmek için aşağıdakilerden birini yapın:
    • Sağ tıklatın (Windows) veya Control tuşu basılıyken tıklatın (Mac OS) ve sonra Seçim bağlam menüsünden bir seçenek belirleyin.

    • İstediğiniz nesne seçilene kadar Nesne > Seç > Bir Alttaki Nesne ya da Bir Üstteki Nesne'yi tekrar tekrar seçin. Yığının başına ya da sonuna ulaştığınızda seçim değişmez.

    • Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutun ve yığının başından kademeli olarak aşağı doğru gitmek için tıklatın. Yığının sonuna ulaştığınızda seçim yığının başından yeniden başlar. Yığının altından yukarı doğru kademeli olarak gitmek için Alt+Ctrl (Windows) ya da Option+Command (Mac OS) tuşlarını basılı tutun ve Seçim aracını kullanarak yığını tıklatın.

    Not:

    Bağlam menüsü seçenekleri işaretçinin konumuna karşı duyarlıdır.

Birden çok iç içe nesne seçme

  1. Doğrudan Seçim aracını kullanarak iç içe nesneyi tıklatın.
  2. Seçmek istediğiniz her ek nesneyi tıklatırken Shift tuşunu basılı tutun.

Seçim seçenekleri

Seçim alt menüsündeki (Nesne > Seç'i ya da bağlam menüsündeki Seç'i seçin) seçenekler çakışan, iç içe ya da gruplanmış nesneleri seçmenize yardımcı olur. Bazı seçeneklerin bulunup bulunmaması üzerinde çalıştığınız nesnelere bağlıdır. Bağlam menüsünü kullanırken, seçilen nesne işaretçinin konumuna bağlıdır.

Üstteki İlk Nesne

Yığının en üstündeki nesneyi seçer.

Bir Üstteki Nesne

Mevcut nesnenin hemen üstündeki nesneyi seçer.

Bir Alttaki Nesne

Mevcut nesnenin hemen altındaki nesneyi seçer.

Alttaki Son Nesne

Yığının en altındaki nesneyi seçer.

İçerik

Seçili grafik çerçevesinin içeriğini seçer ya da bir grup seçiliyse gruptaki bir nesneyi seçer. Ayrıca Kontrol panelindeki Kap Seç düğmesini de tıklatabilirsiniz.

Kap

Seçili nesneyi çevreleyen çerçeveyi seçer ya da gruptaki bir nesne seçiliyse o nesneyi içeren grubu seçer. Ayrıca Kontrol panelindeki İçerik Seç düğmesini de tıklatabilirsiniz.

Önceki Nesne / Sonraki Nesne

Seçilen nesne grubun parçasıysa gruptaki bir sonraki ya da bir önceki nesneyi seçer ya da grubu çözülmüş bir nesne seçiliyse, formadaki bir sonraki ya da bir önceki nesneyi seçer. Beşli atlama yapmak için Shift tuşu basılıyken tıklatın. Yığındaki ilk ya da son nesneyi seçmek için Ctrl tuşu (Windows) ya da Command tuşu (Mac OS) basılıyken tıklatın.

Yığındaki nesneleri düzenleme

Çakışan nesneler oluşturuldukları ya da içe aktarıldıkları sırada yığınlanırlar. Nesnelerin yığınlanma sırasını değiştirmek için Yerleştir alt menüsünü kullanabilirsiniz.

Katmanlar paneli, nesnelerin yığın sırasını belirlemeye de yardımcı olur. Katmanlar panelindeki her katmanın sırası, katmandaki nesnelerin diğer katmanlardaki nesnelere göre önde veya arkada görüneceğini belirler. Katmanlardaki nesnelerin sırası, bu nesnelerin katmandaki yığın sırasını belirler. Katman içindeki yığını kontrol etmek için nesneleri katmanda sürükleyebilir veya Nesne > Yerleştir menü komutlarını kullanabilirsiniz. Herhangi bir katman oluşturmadıysanız, belgeniz tek varsayılan katmanda yalnızca bir nesne yığını içerir. Kalıplardaki nesneler her adlandırılmış katmanın arkasında bulunur.

Not:

Nesnelerin gruplanması yığınlanma sıralarını değiştirebilir (gruplanmamış nesnelere göreli olarak).

  1. Yığında ileri ya da geri taşımak istediğiniz nesneyi seçin.
  2. Aşağıdakilerden birini yapın:
    • Seçili nesneyi yığının önüne ya da arkasına taşımak için Nesne > Yerleştir > En Öne Getir ya da Nesne > Yerleştir > En Alta Gönder'i seçin.

    • Seçili nesneyi yığındaki bir sonraki nesneyi geçecek şekilde öne ya da arkaya taşımak için Nesne > Yerleştir > Öne Getir ya da Nesne > Yerleştir > Bir Alta Gönder'i seçin.

    • Katmanlar panelinde, katmanın yanındaki açıklama üçgenini tıklatın, ardından nesneleri sürükleyerek yığın sıralarını değiştirin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi