上次更新時間
2026年11月9日
我們收到您的意見了。 我們一直在努力修正 After Effects 最新版本中的問題。
2026 年 11 月版本 (27.0 版) 已修正的問題
穩定性
- 將值輸入套用至Shatter效果之Camera System屬性的運算式時,After Effects 不再出現當機。
- 對套用Puppet工具且操控圖釘透過運算式連結的圖層使用Copy with Relative Property Links時,After Effects 不再出現當機。
- 將複製的 Rotation 值貼到不相容的屬性(例如 Position)時,After Effects 不會再當機。
- 將已複製的Color Stabilizer效果貼至另一個圖層後進行修改時,After Effects 不再出現當機。
- 快速位移不再導致 After Effects 當機。
- 修正預覽或轉譯包含運算式驅動或圖層樣式文字的合成時可能發生的當機問題。
- 在處理音效波形轉譯時關閉Graph Editor或Composition面板不再發生當機。
- 修正匯入或轉譯非常大型或複雜的 PDF 或 Adobe Illustrator 檔案時的當機問題。 這些檔案現在會顯示清楚的訊息,而不是當機。
- 已將 MochaAE 更新至 2026.5.2.19 版,修正開啟或關閉 MochaAE UI 或建立追蹤資料時可能發生的當機問題。
3D、素材和轉譯
- 所有 Collect Files 方法現在都包含 Substance 3D 素材。
- 接受Project面板來源的 Substance 3D 素材現在會在每次輸入選取後立即重新整理。
- 時間軸中的Material Override選單不再被截斷為固定寬度。
- 具有 Substance 3D 素材之Parametric Meshes上的Displacement Intensity屬性現在支援運算式。
- 在 Windows 上,當第一個影格具有非零值時,Substance 3D 素材位移現在可從命令列正確轉譯。
- 現在可以匯入缺少或無效紋理的 3D 模型,與模型相鄰放置的紋理會自動載入。
時間軸、合成和專案
- 從Timeline按鈕開啟時,Quick Apply不再顯示停用的選單指令。
- 在 After Effects 以非英文語言執行時,時間軸的Quick Apply 按鈕工具提示現在會本地化。
- Effects選單現在顯示Object Matte & Refine Edge,而非先前的Roto Brush & Refine Edge名稱。
- 將Object Matte套用至已選取現有效果的圖層時,不會顯示錯誤。
- Collect Files for Selected Comps現在僅包含目前選取合成所使用的檔案。
- 套用Curl Noise且完全置於合成邊界外的文字和形狀圖層現在可以轉譯。
文字、指令碼和導覽
- 現在可以使用 Tab 和 Enter 鍵在首頁畫面上導覽和啟動控制項。
- 可變字型軸的 propertyValueType 現在能正確報告為 PropertyValueType.OneD。
- 在包含許多文字圖層的合成中,移動和編輯文字圖層現在速度更快。
- 修正間歇性文字損毀問題,例如在 Adobe Premiere 和 Adobe Media Encoder 中轉譯 After Effects 動態圖形範本時,全部大寫轉譯為小寫的情況。
效能改進
- 已改善 PNG 序列匯出效能,並新增 新的壓縮層級控制項,讓您進一步最佳化寫入速度或檔案大小。
2026 年 9 月版本 (26.5 版) 中的已修正問題
Advanced 3D:當機與轉譯
- 對轉譯引擎而言過於複雜的 Advanced 3D 場景現在會顯示錯誤,而不是讓 After Effects 當機。
- 在任何其他 3D 圖層存在之前,在 2 View 或 4 View 中繪製 Parametric Mesh 時,After Effects 不再當機。
- 當具有收合轉換的巢狀合成存在時,使用 Advanced 3D 轉譯器啟用 Draft 3D 時,After Effects 不再當機。
- 在重設效果參數後立即開啟 Cineware 效果的 Options 對話框時,After Effects 不再當機。
- Advanced 3D 轉譯器中的 Coplanar 3D 圖層現在與 Classic 3D 中的圖層轉譯順序相符。
- Advanced 3D Renderer Options 對話框現在會顯示說明與警告,協助您選擇轉譯品質設定,避免系統負荷過重。
Advanced 3D:照明、素材與相機
- 部分先前匯入時粗糙度值不正確的 FBX 和 OBJ 3D 模型現在能正確轉譯。
- 使用中的 Substance 3D Materials 不再在 Project 面板中列為 Unused。
- 離線 3D 模型在恢復線上狀態後,不再遺失其 Substance 素材指派。
- 使用 Advanced 3D 轉譯器時,在 Light Settings 對話框中,平行光的 Falloff 選項不再可選取。
- 在 Properties 面板中變更光線的 Light Type 或 Falloff Type 不再會在時間軸中開啟圖層。
- Advanced 3D 相機的 Focus Area Width 與 Near/Far Blur Level 景深參數現在支援在表達式中使用 Compact English 參照。
遮色片、追蹤與 Object Matte
- 在遮罩路徑上選取 Track Mask Forward 後,播放磁頭現在會自動前進 (Windows)。
- 當合成的 Resolution 設定為小於 Full 時,新的 Mask Tracker 不再無法追蹤。
- Object Matte 工具不再將多餘的 Set Stream Flags 步驟加入復原歷史記錄中。
- After Effects 在淺色模式下,Selection Brush 工具圖示現在能正確上色與顯示。
效果與色彩
- 復原對 Apply Color LUT 效果的變更現在會更新 Effect Controls 面板,而不僅是 Composition 面板。
- Unmult 效果不再在完全透明的區域留下微小的非零 Alpha 值。
- 右鍵點按效果參數進行重設,現在於載入已儲存的專案後會立即生效。
- Stencil 和 剪影 (Alpha 和 Luma) 混合模式對調整圖層沒有效果,現在已針對這些圖層停用。
- VR 效果現在可在每種語言中正確顯示其 GPU 需求橫幅,先前訊息在中文以外的語言中無法轉譯。
文字和運算式
- 使用 if 條件檢查屬性是否具有 .text 屬性的運算式不再產生運算式錯誤,因此受影響的文字圖層能正確轉譯。
- 不含任何字元建立的新文字圖層現在命名為「<空文字圖層>」,而非「文字 1」。
時間軸和屬性面板
- 對重新命名的Essential Graphics屬性選擇在時間軸中顯示不再產生錯誤,且現在會正確在時間軸中選取該屬性。
- 從屬性面板編輯值現在只會變更目前時間的關鍵影格,而非每個選取的關鍵影格。
其他
- 當快取參考未同步的 OneDrive 檔案時,在 macOS 上清理媒體快取不再造成 After Effects 當機。
- 當系統上安裝了 Boris FX Sapphire 的 AMD 建置版本但沒有支援的 AMD GPU 時,After Effects 不再在啟動時當機或凍結。
- 清空磁碟快取、3D 快取或所有快取時,After Effects 在掃描大型、慢速或網路掛載的快取時不再凍結,且現在會顯示進度對話框。
- 改善匯入、預覽和轉譯期間的 PNG 效能。
2026 年 6 月版本 (26.3 版) 中的已修正問題
3D
- 手動工具導覽在極低縮放等級下仍保持平滑。
- 離線 3D 模型現在會在 合成面板中顯示預留位置。
- 在 macOS 裝置上開啟 3D 轉譯選項時,不再發生形狀與 3D 實體 z-fighting 問題。
- 調整合成大小和調整合成錨點時,預設攝影機會正確回應。
- 環境、點和聚光光源在建立後不再於時間軸中展開。 此外,變更 點和 聚光光源的 衰減類型不再會展開這些圖層。
- 在 macOS 裝置上,將 3D 模型新增至 2 或 4 檢視配置的空合成中不再會造成當機。
- Alt/Option 替換已指派 Substance 素材的 3D 模型不再會造成 After Effects 當機。
- 匯入最近的影片片段不再將離線 Substance 檔案標示為損壞。
色彩管理、HDR 和預覽
- 建立自訂輸出模擬不再會在 After Effects 中產生錯誤或造成當機。
- 合成檢視器現在能符合合成設定/拾色器在色彩管理下的顏色。
- 某些專案中的 基本屬性不再會以不正確的值開啟或在播放期間閃爍。
- HDR/EDR 視訊偏好設定核取方塊會顯示正確狀態,無需重新啟動 After Effects。
合成設定和對齊
- 建立新合成時,合成設定中的 保留影格速率和 保留解析度不再重設。
- 為組合命名時按下退格鍵,不再會意外確認新的組合。
- 對齊指令會如預期般遵循父層鏈結。
- 組合和色塊維度欄位中的數學運算 (例如 +100) 現在會在您確認值時套用。
效果與調整圖層
- CC 合成頂層行為再次與現有的圖層相對工作流程一致。
- 在大型 JPEG 影片片段上使用 內部/外部鍵 變更色彩深度時不再當機。
- 對調整圖層沒有實際效果的透明度樣式混合模式不再提供,因此 UI 與圖層實際的合成方式相符。
匯出與 Media Encoder
- 當專案檔案位於唯讀位置時,傳送到 Media Encoder 不再當機。
運算式、指令碼與記憶體
- 在 macOS 裝置上首次開始編輯運算式時,圖形編輯器中運算式欄位的第一次按鍵輸入不再遺失。
- 關閉使用運算式的專案時,現在會釋放所有記憶體。
- 選取單一圖層時,刪除所有標記現在會正確清除形狀圖層上的標記。
- 新專案總是預設為 JavaScript 運算式引擎
- 在 Windows 上,於關閉指令碼警報之前關閉 VR 組合編輯器不再導致當機。
- 透過運算式style物件對文字圖層所做的變更,現在會在運算式值更新時正確地使現有快取畫面失效。
偏好設定、對話框、快取和協作
- macOS 確認對話框中的鍵盤快速鍵現在再次正常運作,可以儲存、關閉或取消對話框。
- 「說明」選單中更新、授權診斷和當機回報程式的項目已在適用的地方進行在地化。
- 鍵盤快速鍵編輯器在所有支援的顯示解析度下都完全可見。
- 在 macOS 裝置上重新命名項目時,中文輸入法的行為現在更穩定可靠。
- 如果沒有音訊裝置,關閉偏好設定時不再顯示錯誤。
- 在安全模式中不再載入或儲存自訂工作區。
- 清理資料庫與快取現在會如預期地清除已整合的媒體快取檔案。
- 在 Essential Graphics 中開啟命令現在可在 Team Projects 中使用。
- 收集檔案報告會列出專案所參考的所有字型。
- 現在,在日文、中文和韓文中使用 快速套用進行搜尋時會使用部分相符,不再需要輸入項目的完整名稱即可找到。
- 方向鍵可在 macOS 裝置上的 快速套用中導覽 IME 候選項目。
屬性面板和熱文字
- 透過 屬性變更值只會影響目前時間,不再將所有選取的主要影格設定為相同值。
- 混合文字選取範圍上的方向鍵相對編輯會在各個圖層中一致套用。
- 屬性面板控制項在調整面板大小時會遵循最小寬度。
- 現在,在許多圖層上移除所有主要影格的速度明顯更快。
- 在 屬性面板中顯示的預合成上使用指令碼replaceSource 不再當機。
- 您可以移除單一素材選項屬性,而不會清除整個群組。
- 簡體中文屬性面板的百分比和度數字符在 Windows 上的版面配置正確。
- 時間軸中具有相同數字名稱的文字圖層在變更字元面板屬性時,不再遞增值。
- 鎖定縮放的數學運算與其他屬性的行為一致。
- 拖曳屬性面板值會即時更新合成面板,而非僅在放開滑鼠時更新。
操控、動態遮罩和進階填滿
- 在文字圖層的製作形狀上套用操控圖釘不再當機。
- 在 Cinema 4D 圖層上生成或取消內容感知填滿不再當機。
- 在 macOS 裝置上操控網格化失敗後,After Effects 不再當機。
- 在效果控制面板中重設動態筆刷,現在能可靠地還原預設設定。
時間軸、文字圖層和 CTI
- 在 Windows 上最小化 After Effects 後,合成搜尋 UI 不再停留在螢幕上。
- 從時間反轉圖層將屬性群組貼至非時間反轉的圖層,不再造成無回應的關鍵影格。
- 圖層名稱欄上的時間軸工具提示會顯示圖層名稱,而非來源名稱。
- 重新啟動後貼上的流程不再產生具有凍結 CTI 的空白合成。
- 當您編輯文字屬性時,時間軸圖層名稱不再意外變更。
- 溶合圖層的隱藏軌道遮罩現在會貼齊組合面板中的其他溶合圖層。
- 當串流尺寸已取消連結時,時間軸會顯示取消連結圖示。
- 音訊波形現在在更多情況下都能正確更新,且閃爍情況較少。
已修正 2026 年 4 月版本 (版本 26.2.1) 中的問題
- 物件遮罩在 After Effects 啟動期間遇到錯誤時不再當機。
- 已修正 After Effects 會停止預覽影格且無法關閉的問題。
- 包含遺失或離線 SVG 檔案的專案現在可以開啟而不會導致 After Effects 當機。
- Aerrender 將不再無法轉譯包含物件遮罩的組合。
- 發現與壓縮磁碟快取不相容的硬體組態現在會自動回復為使用未壓縮磁碟快取。
已修正 2026 年 4 月版本 (版本 26.2) 中的問題
- After Effects 在停止幾乎完成的 QuickTime 編碼檔案轉譯時不再當機。
- 使用Advanced 3D 引擎並啟用收合轉換時,基本屬性值不再於相同 3D 分類中的前置組合間共用。
- 由第三方外掛程式存取時,效果名稱現在可正確編碼 Unicode 字元。
- 可變字型軸 快顯視窗值現在支援向上/向下鍵增量和相對數學輸入。
- 對包含修剪路徑起點和終點之基本屬性執行個體的前置組合進行前置組合不再導致當機。
- After Effects 在進入文字編輯模式時不再顯示錯誤 (76 :: 59)。
- 空白組合在轉譯後不再於 Alpha 管道或最終轉譯中顯示鬼影。
- 先前在 Substance 3D Materials 離線時開啟的專案現在可正確載入。
- 現在可以將自訂鍵盤快速鍵指派給參數化網格工具。
- After Effects 現在支援 Substance 3D Materials (SBSAR) 檔案中的自發光紋理。
- 從舊版本匯入設定時,顯示系統相容性問題偏好設定現在可正確移轉。
- 改善 圖層面板中 平滑放大 的效能,減少使用 Object Matte 工具時的抖動和卡頓。
- 使用具有重疊外框的字型時,立體 3D 文字圖層現在會顯示正確的形狀。
- After Effects 在從包含特殊字元的文字圖層建立形狀時不再當機。
- Unmult 不再對具有部分透明度的影片片段造成色階分離。
- 從轉譯佇列匯出至 Quicktime 或 H.264 的交錯式影片片段將以正確的影格速率輸出。
- 專案中正在使用的 SBSAR (Substance Materials) 現在可以刪除。
- 變更粒子遊戲場文字大砲中使用的字型不再導致 After Effects 當機。
修復 2026 年 1 月發行版本 (版本 26.0) 中的問題
- 選取October India Compressed Hairline字型時,After Effects 不再當機。
- 對包含歸位字元的標記註解進行指令碼處理時,現在會保留換行符號。
- 當您在合成檢視器中調整圖層時,縮放、旋轉和方向值現在會在屬性面板中即時更新。
- 復原燈光衰減類型的變更現在會正確更新衰減控制項的可見度。
- 使用表達式來建立可變字型動畫不再會減慢效能或建立額外的字型樣式選單項目。
- 將播放前快取與快取的影格搭配使用時,播放不再會遺失影格。
- 使用 Cmd/Ctrl + 方向鍵導覽圖層堆疊時,資訊面板現在會正確更新。
- 專案面板的日期欄中的時間現在會正確顯示,不再出現錯誤的未來時間偏移。
- 當 After Effects 以與作業系統不同的語言執行時,數字效果現在會正確顯示日期和時間格式。
- 從包含特殊字元的文字圖層建立形狀時,After Effects 不再當機。
- 使用編輯 > 全選選取時間軸圖層時,資訊面板現在會顯示所選圖層的數量。
- 靜態影片片段持續時間設定不再影響新的非靜態影片片段圖層。
- 從轉譯佇列匯出檔案時會保留日文字元。
- 使用 3D 文字突出 (包括挖剪圖案、重疊和遺失填色) 時,After Effects 不再出現字型轉譯問題。
- 使用磁碟快取時,After Effects 在播放期間的穩定性現已提升,可防止潛在的當機問題。
修復 2025 年 11 月發行版本 (版本 25.6) 中的問題
合成、時間軸和圖層
- 內容極少時展開或最大化面板時,時間軸面板不再顯示浮動的水平捲軸。
- 在包含和不包含關鍵影格的混合選取項目上使用貼上反向關鍵影格時不會顯示錯誤。
- 時間軸面板中的多行註解現在會正確顯示底邊框。
- 取代或刪除純音訊圖層不再清除快取的視訊影格。
- 現在,使用 旋轉 工具拖曳時,按住 Shift 即可正確貼齊至 5 度增量。
- 燈光選項、環境光線來源和 模型動畫 的下拉式選單現在會出現在時間軸的 切換 欄中。
- 啟用 在新形狀圖層中置中錨點 時,形狀群組的轉換空間現在可正確置中。
- 重設為 已儲存版面 不再在時間軸中建立多個重複面板。
- 在大型圖層堆疊底部附近的圖層新增主要影格時,時間軸不再捲動至頂端。
- 路徑點和控制點的格線貼齊現在可與轉換的形狀群組正確對齊。
- 在時間軸堆疊中移動圖層不再顯示重複的加號圖示。
效果與預設集
- 效果與預設集 不再因隱藏效果超出內部索引限制而導致 After Effects 當機。
- 預設集可在所有語言中套用和播放,且不含運算式錯誤。
預覽和轉譯
- 當 合成 和 預覽 面板的解析度設定不同時,停止播放時不再閃現具有 預覽 面板解析度的影格。
- After Effects 在 24 位元或 32 位元匯出時不再將音訊降級為 16 位元,保持正確的音訊品質。
- 預先合成中的 時間位移 效果現在可在主合成中正確轉譯。
- 在轉譯佇列中覆寫多個轉譯現在包含 全部皆是 選項,消除重複的確認提示。
- 開啟 轉譯器選項 對話框時,不再顯示隱藏圖層控制點。
- 在 輸出模組設定 中從 QuickTime 切換到 DPX/Cineon 格式,不再將通道設定從 RGB + Alpha 重設為 RGB。
- 檔案名稱和位置範本 對話框中的轉譯權杖現在會在文字游標處插入或取代選取的文字。
- 合成 選單的 儲存目前預覽 選項現已啟用,將目前合成以目前設定傳送至 轉譯佇列。
表達式和指令碼
- 文字樣式表達式在 After Effects 中輸入、刪除或導覽文字時不再干擾游標行為。
- 使用非拉丁字元重新命名圖層名稱時,表達式連結現在可正確更新。
- 指令碼、ScriptUI 面板和 CEP 擴充功能不再在安全模式中載入。
- 對於 筆觸 設定為 尖角 的 形狀 圖層,sourceRectAtTime(time, includeExtents = true) 現在會傳回正確界限。
- 透過指令碼使用歸位字元套用時,現在會保留標記註解中的換行。
圖表編輯器
- 目前時間指示器 (CTI) 在窄幅 圖表編輯器 中導覽關鍵影格時不再卡住。
- 圖表編輯器 工具提示現在會正確地將拖曳關鍵影格時的值限制為小數點後兩位。
屬性面板
- 現在可以在文字圖層中選取文字時,調整 屬性 面板中的轉換值。
- 現在雙按屬性面板中的下拉式屬性會正確地在時間軸中顯示它們。
- 現在在 點 與 方塊文字 模式之間切換時,當沒有輸入文字時會套用預設的最小方塊大小。
- 屬性面板中的 檢色器 游標在取消對話框後,不會再卡成圓形。
- 在 合成 檢視器中縮放和旋轉圖層時,縮放、旋轉 和 方向 值會在 屬性 面板中即時更新。
穩定性與效能
- 在 屬性 面板中拖曳值時,After Effects 不再當機。
- 套用 OCIO 外掛程式在使用非英語語言時不再導致 After Effects 當機。
- 使用 形狀重複器 搭配極端座標值結合 光暈 效果時,After Effects 不再當機。
- 複製 內容感知填滿 參考圖層不再導致 After Effects 當機。
- 在最大縮放時按住 Option/Alt 鍵滾動時間軸控制欄時,After Effects 不再無回應。
- 對多個圖層套用效果不再導致 After Effects 停滯。
- 預先合成包含大量 基本屬性 和 受保護區域 的巢狀合成圖層時,After Effects 不再當機。
第三方
- After Effects 阻止載入 Blackmagic Design Desktop 10.11.4.0 (2018) 版和更早版本,以避免啟動當機。
- 復原在 影片片段 面板中開啟的 Cinema 4D 檔案上的 波紋插入編輯 或 覆蓋編輯 動作時,After Effects 不再當機。
使用者介面
- 圖示按鈕和連結現在有有意義的文字替代。
- 使用量計數下拉式選單現在會正確地為專案中所有具有有效使用量的專案項目啟用。
- 變更 UI 主題時,標籤色彩亮度不再偏移。
- 歷史記錄 選單現在會在頂端而不是底部列出最近的項目。
- 現在可以使用 Esc 或 Cmd/Ctrl + W 關閉 首頁 畫面。
- 對話框現在預設會在上次儲存的位置開啟,而 偏好設定 對話框始終會置中開啟。
- 在取消固定並重新開啟面板後,圖層面板標題列現在仍保持可見。
- 對齊面板的預設高度現在可完全顯示分佈區段。
- 啟用圖層的保留透明度現在會在編輯選單中正確顯示復原保留透明度。
其他
- 從 After Effects 匯出的 Premiere 專案現在會使用 ProRes 編輯模式開啟,且不會出錯。
- AE 外掛程式 SDK 中的 AEGP_GetNumTextOutlines 現在會正確傳回在段落選項中設定的由右至左文字的所有路徑。
- 復原鍵盤快速鍵對話框中已清除的快速鍵不再錯誤顯示「快速鍵已在使用中」錯誤。
- 對話框現在會一律在與主應用程式視窗相同的監視器上開啟。
- 當檢視選項選單中的「遮色片」關閉時,遮色片羽化邊界選項現在會正確停用。
- 不相容的檔案格式不再能夠在專案面板中替換為 3D 模型。
- 在 Windows 上建立的 After Effects 專案檔案,在Mac 透過 Dynamic Link 與 Premiere 編輯並儲存時不會再刪除。
- 在偏好設定中取消變更時,透明度顏色縮圖現在會正確保留其原始顏色。
- 使用旋轉工具時按住Shift,可將旋轉限制為固定角度間隔。
修復 2025 年 9 月版本 (版本 25.5) 中的問題
- 套用會延伸邊界之效果的圖層現在會正確顯示,不會裁切或移位。
- After Effects 不再為平鋪 EXR 影片片段轉譯不完整的影格。
- 改善外掛程式錯誤代碼的處理方式,此問題原本可能導致 After Effects 意外關閉。
- 預覽或轉譯期間不再顯示黑色閃爍影格。
修復 2025 年 8 月版本 (版本 25.4) 中的問題
- 從 Substance 3D Painter 將 3D 模型傳送至 After Effects 不再會在 macOS 裝置上觸發錯誤。
- 使用旋轉工具時,3D 檢視不再影響 2D 圖層的旋轉。
- 將 EXR 檔案寫入網路儲存體現在大幅加快,改善程度取決於網路速度和 NAS 架構。
- 由分類箱中斷圖層分隔的所有 3D 模型現在都會在 草稿 3D 模式中顯示。
- 當 macOS 上的「匯入檔案」Finder 對話框開啟時結束 After Effects 不再導致當機。
- 將多個組合傳送至 AME 佇列不再導致文字在轉譯輸出中顯得模糊或「振動」。
- 從網路位置匯入特定 JPEG 檔案不再因為檔案處理問題導致 After Effects 當機。
- 使用 編輯 > 編輯原始版本 處理從 After Effects 轉譯且含有專案連結的檔案,現在可正確開啟相關的原始專案。
- 在調整屬於目前專案的磁碟影像大小後重新聚焦 After Effects,不再導致當機。
- 在合成檢視器中調整圖層時,縮放、旋轉 和 方向 值現在會在 屬性 面板中即時更新。
- 在 Windows 上使用 Adobe Clean 字型的專案,在 mogrt 匯入和轉換期間不再觸發警告。
- OCIO Transform 效果現在會在重新開啟專案時保留先前的設定。
已修正 2025 年 7 月版本 (版本 25.3.2) 中的問題
- 匯入或存取特定類型的 PDF 檔案時,After Effects 不再當機。
已修正 2025 年 6 月版本 (版本 25.3.1) 中的問題
- 預覽或匯出影片片段時,After Effects 不再顯示空白或黑色影格。
已修正 2025 年 6 月版本 (版本 25.3) 中的問題
- 在啟用記錄超過 24 小時後選取 說明 > 顯示記錄檔案,不再導致 After Effects 當機。
- 在配備 AMD GPU 的系統上,視窗互動不再出現延遲。
- 預覽 面板中的 播放前快取 現在運作正常,確保時間軸在開始播放前完全快取。
- 顯示尺標時調整 合成、影片片段 或 圖層 面板的大小,檢視畫面不再向左偏移。
- 時間軸 面板中的 動畫選項 名稱變更為 無 時,現在會在 屬性 面板中正確更新。
- 處理多個 形狀 圖層時,改善了選取和互動效能。
- 在 32-bpc 合成中將滑鼠游標停留在純色上方時,資訊 面板現在可正確顯示色彩的超出範圍值。
- 在包含許多 3D 形狀圖層的 Advanced 3D 合成中進行調整時,轉譯品質滑桿現在可正常回應操作。
- 在環繞或移動 預設 相機視圖時,所選圖層的屬性現在會繼續顯示在 屬性 面板中。
- 分割新檢視器並切換鎖定 的鍵盤快速鍵現在與 檢視 > 使用新鎖定檢視器分割 選單指令符合。
- 刪除使用中的影片片段項目時所顯示的警告,現在會正確顯示執行個體數量,而非合成數量。
- Alt 雙按 縮放 工具現在可立即將檢視畫面置中而不會延遲。
- 在 Windows 使用者檔案夾名稱包含 Unicode 字元的系統上使用 Advanced 3D 時,After Effects 不再當機。
- 將檔案從檔案清單拖曳到縮圖或摘要區域,現在可正確將它們移至階層頂端。
- 為確保最佳效能和穩定性,After Effects 25.3 已停用 Windows 上 Maxon Trapcode Particular 4.x 的支援。
2025 年 4 月發行版本 (25.2.2 版) 中的已修正問題
- 修正了從單色設定對話框關閉檢色器時可能發生的當機問題。
- RPF (Real Pixel Format) 檔案匯入 After Effects 時不再發生當機。
- 發光、遮景條件器和差異遮景所有參數均顯示正確的參數類型,與 25.1 版及更早期版本的類型相符。
- 在 macOS 上,於文字圖層中的所選文字上按一下滑鼠右鍵,現在會顯示相關的內容選單。
- 編輯文字圖層時,現在提供新的貼上文字並符合格式功能。 在文字圖層中選取文字後,從編輯選單或滑鼠右鍵內容選單中選擇貼上文字並符合格式,即可使用現有文字圖層格式將剪貼簿中的文字貼到文字圖層中。
- 當輸出模組音訊設定設為音訊輸出開啟時,還原了純視覺構圖匯出時的靜音音軌。
2025 年 4 月發行版本 (25.2) 中的已修正問題
3D
- 套用至 3D 形狀圖層中側邊或斜切的素材現在可以正確顯示,無需調整幾何選項。
- Draft 3D中的追蹤遮景現在可轉譯正確的色彩和 alpha,包括適當的透明度和羽化。
- 為混合選取的 2D 或 3D 圖層啟用 3D 時,3D 圖層會保留其現有的Z位置和其他 3D 屬性值。
- 將 3D 模型加入場景時,構圖檢視器應該不再「卡在」物件預留位置上。
合成、時間軸和圖層
- 貼上的屬性群組或效果中的關鍵影格,在建立圖層後變更構圖的影格速率時,不再於錯誤時間貼上。
- 修改圖層的開始時間和構圖影格速率時,來自預設值的關鍵影格不再於錯誤時間套用。
- 使用貼上反向關鍵影格時,現在會正確反向具有緩入或緩出的關鍵影格。
- 在文字圖層中輸入文字現在會正確輸入第一個字元,即使焦點不在構圖面板上也是如此。
- 省略號不再出現在單色設定面板的影格外觀比例欄位中。
- 在預覽時間碼方塊中輸入的大正值現在能正確顯示,而不會轉換為負值。
- 構圖檢視器現在以正確的數字順序列出開啟的構圖。
- 讀取從構圖開始位移之圖層上的關鍵影格時,現在會正確返回來源文字關鍵影格值。
效果和預設值
- 使用定位字元重新命名效果時,不再將定位字元轉換為空格。
- 篩選效果與預設值面板以顯示 GPU 效果時,預設值檔案夾不再消失,且顯示預設值的選項會保持作用中。
- 用於建立動畫「抖動」效果的手繪效果現在可在預設設定下製作超過 21 秒的動畫。
- 將動畫預設值套用至合成不再會收合展開的預設值清單。
匯出工具和轉譯
- 修正了在 After Effects 中使用 32bpc、8bpc 或 16bpc 時的轉譯問題,確保與Camera Raw 輸出相符。
- 在舊版 After Effects 中建立的翻頁專案中的文字動畫,現在可在目前版本中正確顯示。
- 轉譯合成時,將音訊指南圖層設定為全部關閉,現在會正確地在輸出檔案中排除音軌。
- 在轉譯佇列中選取多個輸出模組時,現在會正確設定輸出模組路徑和檔案名稱。
- Camera Raw 16.0 HDR 模式現在可在 After Effects 中正確轉譯。
- Camera Raw 影像現在符合合成檢視器中的 CRAW 預覽色彩。
- 修正了在 macOS Sequoia 15.0.1 上拖拉 H.264 轉譯時的失真問題。
運算式和指令碼
- 指令碼現在會正確返回來源文字基本屬性的覆寫值,而非主要屬性的值。
- 由運算式推動的基本屬性現在會在推動運算式的值變更時即時更新。
- 現在可將多達 887 個指令碼新增至檔案 > 指令碼選單。
- 透過運算式由效果名稱推動的文字不再會在目前值和先前輸入值之間閃爍。
Mercury Transmit
- Mercury Transmit現在會在復原並新增實心圖層後正確運作。
- 在調整合成面板大小後,傳輸監視器不再閃爍。
- 移除媒體片段並按一下Alt+Tab後,傳輸監視器不再顯示輸出。
- 啟用草稿 3D不再會導致傳輸信號顯示刺眼的紫色,或阻止Lumetri Scopes正常運作。
屬性面板
- 當面板為預設大小時,屬性面板中的Camera選項不再會有文字被裁切的情況。
- 在屬性面板中對含有主要影格的屬性按一下右鍵,現在只會選取點選的主要影格,避免對所有主要影格進行非預期的變更。
- 屬性面板現在會在透過圖層選單啟用 3D 時立即更新以顯示 3D 屬性。
穩定性和效能
- After Effects 當機時現在會儲存復原專案。
- 將 .obj 和 .c4d 檔案新增至合成時,After Effects 不再會當機。
- After Effects 不再於同時對多個圖層套用效果時發生延遲。
- 在執行預覽或閒置時快取影格時,After Effects 不再於開啟 Camera Raw 對話框時停止回應。
第三方
- 使用全選指令或快速鍵不再導致 Mocha AE 視窗關閉。
- After Effects 不再於按兩下 說明... 時當機。在效果控制項面板中的Mocha AE。
- VideoCopilot Optical Flares 版本 1.2.0.3x132 在 Windows 上已遭封鎖,以防止 After Effects 當機。
- Deep Glow v1.6.3 以前的版本已遭封鎖,以防止 After Effects 當機。
- Animation Composer v3.8.7 以前的版本在 Windows 上已遭封鎖,以防止 After Effects 當機。
使用者介面
- macOS 上不再從多行圖層標記註解中移除分行符號。
- 效果控制項面板中第三方外掛程式的自訂 UI 控制項在互動期間不再出現閃爍、重複和故障現象。
- 在參考線圖層上方的調整圖層套用色調分離時間時,合成面板不再閃爍。
- 檢查標記現在會出現在所有開啟面板的視窗選單中。
- 使用筆刷或仿製印章工具繪製筆觸時按住 Shift 不再建立多個復原群組。
- 合成面板選單中的合成設定不再錯誤顯示核取標記。
外觀
- 調整圖形編輯器背景對比,以在不同顏色主題中提供更佳的一致性。
- ScriptUI 面板不再遭到裁切。
- 當浮動對話框顯示時,尺規在頂端不再遭到裁切。
- 修正階層連結元素重疊到尺規空間,導致部分尺規在 UI 中消失的問題。
- 預覽面板中影格速率下拉式選單中的文字現在可正確顯示,不會截斷。
- 效果控制項面板中效果名稱旁邊的圖示現在已對齊。
其他
- 變更位元深度和工作色域設定後,純色現在在 HDR 中正確顯示為黃色。
- 改善使用 Adobe ID 時的 Frame.io 登入行為,解決審閱工作區中的登入問題。
- 已改善「Learn」面板的搜尋功能,為教學課程搜尋提供更準確的結果。
- 「Medium」透明度格線預設集現在可正確地先顯示最深的色彩,與其他預設集一致。
- After Effects 中的記憶體配置設定現在保持固定,重新開啟程式時不會隨機重設。
- 在「Project」面板中拖曳縮圖不再錯誤地將項目移至檔案夾階層的根目錄。
修正 2024 年 12 月版本 (版本 25.1) 中的問題
- XMP 中的 Broadcast Wave 時間參考欄位不再遭截斷,消除開始媒體時間碼值錯誤的問題。
- After Effects Dynamic Link 現在會遵循專案的硬體加速偏好設定。
- 匯出中的 3D 模型不再由預留位置取代。
- 以 4100 像素寬度匯出 MP4 檔案現在可準確地以 4100 像素輸出,而非 4096 像素。
- 使用滑鼠中鍵關閉面板時,按一下其他地方不再導致 After Effects 當機。
- 更新了數項鍵盤快速鍵,加入更便於使用者使用的標籤。
- After Effects 現在可更快地轉譯含有不支援多畫面轉譯之效果的合成。
- 對話框現在一律在與主應用程式視窗相同的監視器上開啟。
- 在 Apple 矽晶片機器上,使用具有特定設定的「Shatter」效果不再導致當機。
- 在 After Effects 2025 的「Motion Sketch」中執行擷取時,動態路徑點不可見。
修正 2024 年 10 月版本 (版本 25.0.1) 中的問題
- 匯出至 UNC (\\) 網路位置不再因遺失目錄/檔案夾錯誤而失敗。
- 將「3D Camera Tracker」套用至與合成解析度不符的圖層不再觸發多重錯誤訊息。
- 匯入的 ProRes 422 LT 影片片段不再出現意外的黑色邊條。
- 格線的色彩現在與在「Grids & Guides」偏好設定中選取的色彩相符。
修正 2024 年 10 月版本 (版本 25.0) 中的問題
功能更新
- After Effects 現在具有清新的新設計,更加現代化且一致。 透過兩種深色佈景主題、淺色佈景主題,以及一種高對比度協助工具模式,您可以依照個人偏好自訂外觀。
- 在 Expressions 中使用延伸文字和段落樣式功能,包括逐字控制,以有效率地製作文字動畫。
- 匯入 3D 模型時,可讓 Project 面板保持井然有序、不雜亂,且不會引入相依檔案或額外的檔案夾。
已修正問題
- 當「Open project」Finder 對話框開啟時,按兩次 Esc 鍵後,主畫面不再空白。
- 遇到「未知例外」錯誤後,After Effects 不再需要重新啟動即可載入團隊專案。
- 在 RAM 預覽快取期間,綠色快取標記現在可正確更新。
- 以 QuickTime 格式匯出時,無論編解碼器為何,編碼日期都會準確設定為目前的日期。
- 現在可正確套用對文字圖層的填滿和筆畫顏色值所做的細微變更。
- 分離聚光燈的位置尺寸不再保持原始的位置屬性。
- 所有新專案現在預設使用 JavaScript 表達式引擎,而不是上次使用的表達式引擎。
- 在 Windows 上使用 ACES 1.3 Studio v1.0 OCIO 配置與 aerender 不再報告錯誤或切換至 Adobe 色彩管理。
- 在 macOS 上匯入 Cinema DNG 檔案不再導致 Photoshop 檔案格式錯誤,而且可成功轉譯檔案中的影像。
修正 2025 年 4 月版本 (24.6.6 版) 中的問題
- 匯入 After Effects 時,RPF (Real Pixel Format) 檔案不再發生當機。
修正 2024 年 9 月版本 (24.6.2 版) 中的問題
- 修正了 32 bpc 合成匯出時比預期更暗的問題,這是因為 輸出模組中的轉換為線性光線 控制項未正確運作。
修正 2024 年 8 月版本 (24.6.1 版) 中的問題
- 如果使用者最初是透過組織或個人通訊錄受邀 (通常是從建議下拉式選單中選取聯絡人姓名),現在可以從Team Projects中移除協作者。
已修正問題
3D
- 僅變更草稿 3D、地面平面或延伸檢視器按鈕狀態時,儲存選單不再停用。
- 選取操控大頭針工具時,草稿 3D不再停用。
- 地面平面現在可在 Apple Silicon 裝置上正確運作。
- 調整進階 3D轉譯設定時,3D 模型的圖層參考現在會在目前影格正確更新。
- 具有非模型來源的圖層不再允許以模型取代來源。
- 更新最適化解析度偏好設定 UI,讓使用者更容易上手。
已修正問題
3D
- 僅變更草稿 3D、地面平面或延伸檢視器按鈕狀態時,儲存選單不再停用。
- 選取操控大頭針工具時,草稿 3D不再停用。
- 地面平面現在可在 Apple Silicon 裝置上正確運作。
- 調整進階 3D轉譯設定時,3D 模型的圖層參考現在會在目前影格正確更新。
- 具有非模型來源的圖層不再允許以模型取代來源。
- 更新最適化解析度偏好設定 UI,讓使用者更容易上手。
其他
- 包含連續空格的專案檔案現在可以正確開啟。
- 從 Windows 檔案總管開啟專案時,After Effects 現在會維持其視窗狀態。
- 日元符號不再出現在鍵盤快速鍵檢視中。
- 鍵盤快捷鍵不再錯誤地顯示內部字串。
- 儲存為 23.x 版本的檔案名稱間距問題現已修正。
- 在有對話框視窗開啟時,結束 After Effects選單不再被停用。
- 在 Premiere 中開啟從 After Effects 匯出的 Premiere 專案時,不再導致遺失視訊序列。
- 新專案現在使用偏好設定中設定的 實色 資料夾名稱,而非先前開啟的專案所使用的名稱。
- 在專案面板內容選單中,右鍵點選實色資料夾後,實色資料夾的核取標記不再對所有資料夾保持選取狀態。
- 將專案儲存為 XML 現在會包含伺服器名稱,使得切換機器時能正確存取該伺服器上的資產。
修正了 2024 年 6 月版本 (版本 24.5) 中的問題
- 從資料庫將資產新增至專案面板中的檔案夾時,After Effects 不再當機。
- 啟用Advanced 3D轉譯時,動畫預設值現在能正確套用。
- 修正了在遮色片路徑設有關鍵影格的情況下,導致使用者遇到應用程式記憶體不足錯誤的記憶體洩漏問題。
- 改善了合成面板中啟用仿粗體時的 UI 互動效能。
- 從縮放屬性貼上關鍵影格不再產生錯誤。
- 3D 模型圖層切換陰影的鍵盤快速鍵現在可以正確運作。
- 從 ScriptUI 調色盤、ScriptUI 視窗或 VSCode Extendscript 除錯器執行指令碼時,清除 ALL_CACHES不再顯示確認對話框。
- 若從 ScriptUI 對話框呼叫app.purge(),清除 ALL_CACHES現在可成功清除快取。
2024 年 5 月版本 (24.4.1 版) 中修正的問題
- 修正匯入 AVC 編碼影片片段時的穩定性問題。
2024 年 5 月版本 (24.4 版) 中修正的問題
- 不完整的彎曲穩定器追蹤資料不再造成 UI 變慢與快取問題。
- 當啟用Draft 3D選項時,組合面板不再閃爍。
- 將檢視模式變更為Draft 3D並啟用延伸檢視器,現在會正確顯示圖層。
- 開啟 AVI 轉碼器組態視窗時,After Effects 不再顯示「未知錯誤」。
- 現在可以取消緩慢的模型匯入。
- 修正使用 Adobe Dynamic Link 與 Premiere 序列搭配使用時造成 After Effects 當機的問題。
- 多個 Microsoft ONNX Runtime 安裝不再造成 After Effects 在啟動時當機。
2024 年 3 月版本 (24.3 版) 中修正的問題
- 當您嘗試將追蹤資料匯出到 3D 模型圖層時,After Effects 不再當機。
- 特定圖層樣式大小 (陰影、內陰影、外光暈、內光暈、緞面、筆觸) 的最大值已從 30,000 降低到 250。
- 將 After Effects 設為焦點時,不再顯示「無效的剪貼簿格式」警報。
- 現在會對以 .obj 格式匯出的模型轉譯紋理。
- 白噪音選項已加入至音調效果。
- 建立攝影機並變更檢視數量後,在播放期間按下復原時,After Effects 不再結束。
- 使用進階 3D 轉譯器轉譯追蹤遮罩時,After Effects 不再當機。
- 在 After Effects 內登入 Creative Cloud 的使用者不應再於 30 分鐘後登出。
- 在 macOS Sonoma 14 上導覽 After Effects 選單現在應能如預期般運作。
- 透過指令碼呼叫app.purge(PurgeTarget.ALL_CACHES)現在將符合編輯 > 清除 > 全部快取…的行為。 使用新的PurgeTarget.ALL_MEMORY_CACHES選項僅清除 RAM 快取,符合編輯 > 清除 > 全部記憶體。
2024 年 2 月版本 (24.2 版) 中修正的問題
- 當您使用遮色片羽化工具調整超出遮色片範圍的羽化時,After Effects 不再當機。
- 效果名稱中的 & 符號「&」現在會在效果子選單中正確顯示。
- 表達式錯誤不再導致「{PrepAndWrite() called on non-diskcacheable stuff}」錯誤。
- 在具有 Puppet 圖釘的巢狀合成上收合轉換時,預覽不再失敗。
- 按住 Shift 鍵旋轉一圈後,Rotation 值不再重設為 0。
- 對於以影像為基礎的照明,置換影片片段現在會正確更新 Environment Light 轉譯。
- 對於以影像為基礎的照明,環境光線在亮度範圍內的轉譯不再過於明亮。
- 套用預設值時,圖層的 Position 現在會根據預設值的儲存方式自動結合或分離。
- 讀取專案 XMP 資料失敗時的錯誤訊息格式正確。
- 修正在圖層表達式中使用 sampleImage() 時可能發生的當機問題。
- 在配備 AMD Radeon PRO 顯示卡的系統上,高品質陰影設定不再導致 TDR。
- 即使 Advanced 3D Renderer Options 下的陰影 Smoothness 值設定為大於 1,拼貼大小仍會正確計算。
- 當您在 Advanced 3D Renderer Options 對話框中變更設定值時,Adaptive Resolution 會在需要時如預期般啟動。
- 3D 預留位置模型不再投射陰影。
- 置換 3D 模型的來源會如預期般更新名稱和邊界方框。
- 在 Interpret Footage 對話框中修改 Color 設定時,After Effects 不再當機。
- 在 Cineware 中,當您還原至 Cinema 4D 時,合成檢視器會如預期般更新為使用 C4D 攝影機。
- 移除 Cinema 4D 圖層時,After Effects 不再凍結。
- 將 Cineware 更新至 5.1.10 版,可讓包含 Cinema 4D 檔案的專案在儲存至 After Effects 23.x 和 22.x 時如預期般開啟。 在 24.0.3 或更早版本中建立的 Cinema 4D 專案可在 24.2.1 中開啟。
2023 年 12 月版本 (24.1 版) 中已修正的問題
- 從 Startup and Repair 清除偏好設定不再導致 After Effects 當機。
- 在 Properties 面板中,從純色切換至漸層再切換回來時,Fill 和 Stroke 色彩不再重設。
- 在 Properties 面板中,變更 Stroke 核取方塊時,Stroke 控制項現在會正確切換。
- 變更合成的影格速率不再導致 UI 凍結或延遲。
- 時間延展回應式設計上的主要影格現在在拖曳時會正確追隨游標。
- 封鎖導致 After Effects 當機的舊版 Animation Composer 。
2023 年 10 月版本 (24.0.2 版) 中修正的問題
- 從預設套用的關鍵影格,不應再出現偏離時間軸中目前時間指示器位置的情況。
- 在 After Effects Beta 版本中建立包含 3D 模型的專案將不再於 24.0.2 中開啟,以避免構圖中可能遺失圖層。
2023 年 10 月版本 (24.0.1 版) 中修正的問題
- 修正使用鍵盤快速鍵將主要影格新增至多個圖層時,需要多次復原才能復原新增主要影格這個單一動作的問題。
- 改善 After Effects 在 macOS Sonoma 14 上無法啟動時的體驗。
- 套用或貼上包含多個屬性 (如縮放、位置和旋轉) 的主要影格現在會如預期般運作。
2023 年 10 月版本 (24.0 版) 中修正的問題
- macOS 13 和更新版本上的隱藏 After Effects現在可一致運作。
- 解決從屬性面板顯示許多屬性串流時發生的效能變慢問題。
- 使用 Cinema 4D 轉譯器時,After Effects 在嘗試預覽時不再顯示「比較比例時分母為零」錯誤。
- 當勾選所有遮色片但圖層沒有遮色片時,填滿效果的 CPU 和 GPU 轉譯不再不相符。
- 當套用陰影/反白效果且效果不透明度設為0時,視訊圖層不再凍結。
- 改善使用動畫紋理粒子時CC Particle World效果的效能。
- 在CC Force Motion Blur效果中新增快門相位控制,並修正 32 和 16 bpc 中零 Alpha 像素的潛在無效 RGB 值。
- 修正 macOS 上CC Split 2效果的 UI 問題。
- 修正CC Power Pin效果在 32 和 16 bpc 中零 Alpha 像素的潛在無效 RGB 值。
- 修正CC Light Burst 2.5效果在 32 和 16 bpc 中零 Alpha 像素的潛在無效 RGB 值。
- 修正使用CC Ball Action效果時不正確的區域抽樣半徑。
2024 年 5 月版本 (23.6.6 版) 中修正的問題
- Cycore (CC) 效果現在可在 macOS 11 上運作。
2023 年 8 月版本 (23.6 版) 中修正的問題
- 修改構圖面板的放大或縮小指令的鍵盤快速鍵不再導致快速鍵停止運作。
- 在屬性面板中,當選取多個圖層時,為位置屬性選擇在時間軸中顯示,現在會為所有選取的圖層顯示該屬性。
- 在屬性面板中,按一下套用運算式的屬性值現在會正確顯示運算式前的值。
- 在非英語語言環境下安裝 After Effects 時,使用 Shift+J 或 K 導覽「時間軸」面板可正常運作。
- 啟用 Draft 3D 長時間預覽時,After Effects 不再當機。
- 指令碼使用 callbacks.callbackData 時,After Effects 不再當機。
- 拖曳 3D Gizmo 旋轉控點時按住 Shift 鍵,現在會將旋轉限制為每次 5 度,而非 45 度。
- 同時複製圖層及其指派的軌道遮罩圖層時,現在會將軌道遮罩參考更新為複製的圖層。
- 在「屬性」面板中,當您在「時間軸」面板中選取形狀時,「圖層內容」視窗現在會在必要時自動捲動。
- 重新指派在 After Effects 「選單」列中具有預設指令指派的特定鍵盤快速鍵 (例如,復原的 Ctrl+Z) 現在會執行新指令,而非預設指令。
- 在多執行緒轉譯失敗的特定情況下,「動態筆刷」效果不再造成 After Effects 當機。
- 在「屬性」面板中,變更筆觸色彩類型後變更筆觸屬性不再顯示錯誤。
2023 年 6 月版本 (23.5 版) 中的已修正問題
- 如果將多個「填色」或「筆觸」套用至「形狀」群組,「屬性」面板現在會顯示第一個「填色」或「筆觸」,並以資訊圖示指出存在更多「填色」或「筆觸」。
- 身為堆疊面板群組一部分時,「屬性」面板現在會貼齊至其預設寬度。
- 使用「屬性」面板對「形狀」圖層「填色」和「筆觸」所做的變更,現在會套用到新的「形狀」圖層。
- 在對圖層屬性進行編輯後,「屬性」中的「旋轉」控制項值現在會正確繪製。
- 使用「文字」區段選單對多個「文字」圖層進行變更時,單一復原動作現在會還原所有選定圖層的變更。
- 使用「屬性」面板將「筆觸」類型從「無」變更為「實心」時,「筆觸寬度」不再重設為先前的值。
- 「屬性」面板中的「旋轉」屬性現在支援使用 Cmd 或 Ctrl 修飾鍵以 0.1 增量進行拖移。
- 「屬性」面板中的「旋轉」屬性現在支援絕對數學運算。
- 使用「屬性」面板將多個「文字」圖層設定為相同字體時,現在會正確顯示所選字體。
- 在「形狀」圖層上重新排序多個「漸層填色」或「筆觸」後,從「屬性」面板開啟「漸層」對話框時,現在會顯示正確的色彩值。
- 啟用多重影格轉譯時,轉譯「斜角」和「浮雕圖層樣式」不再造成 After Effects 當機。
- 合成效能分析器在某些情況下不再造成 After Effects 停止回應。
- 當「合成」面板檢視設定為顯示兩個或四個檢視時,音效預覽現在可正常運作。
- 動態連結的 Premiere 序列現在會正確顯示音訊波形,而先前的版本可能無法顯示波形或出現「音訊調整失敗」錯誤。
- 從 Adobe Fonts 安裝的可變字型現在可在 After Effects 中正確啟動和同步。
- 可變字型搭配自訂 PostScript® 名稱現在可以用於表達式和 Scripting。
- After Effects 不再在使用 Apple 的 SF Pro 和 New York 字型時當機。
- After Effects 不再在涉及字元面板、特定可變字型、重複字型和遺失字體等多種情況下當機。
- 改善字元面板的效能:自訂可變字型現在可以正常顯示、現在支援重複字體家族,並且顯示英文字體名稱的變更會在我的最愛中生效。
修正 2023 年 5 月版本 (version 23.4) 的問題
- 修正導致相機子選單的某些選項呈現灰色的問題。
- 修正 MXF 檔案中 12 位元色彩 DNxHR HQX 視訊被解碼為 8 位元的問題。
- 修正Media Browser我的最愛未儲存的問題。
- 修正移轉偏好設定導致 After Effects 無回應的問題。
- 修正轉譯引擎的問題,該問題導致從檔案選單的監看檔案夾選擇檔案夾時 After Effects 當機。
- 修正Puppet Tool 的問題,該問題導致將引擎從進階變更為舊版時 After Effects 當機。
- 修正在 3D 空間中拖曳形狀圖層的錨點時,導致「ratio addition 中的零分母」錯誤的問題。
- 修正導致具有Alpha 通道的 MXF 資產不透明的問題。
- 修正 After Effects 在收集包含合成中 Cinema 4D 檔案的檔案時停滯的問題。
- 修正非英語作業系統語言的轉譯通知問題。
- 修正包含使用 16kHz、64kHz、88.2kHz 或 176.4kHz 抽樣率音訊的影片片段無法正確播放或匯出的問題。
- 修正使用 Wacom 平板電腦搭配繪圖和筆刷工具時 After Effects 可能當機的問題。
已修正 2023 年 3 月版本 (version 23.3) 的問題
- 修正使用特定 MXF 格式檔案時導致 After Effects 當機的問題。
- 修正從 n-2 版本移轉偏好設定時未移轉工作區和鍵盤快速鍵的問題。
- 修正從 Creative Cloud Libraries 匯入的 Adobe Illustrator 檔案遭重新命名的問題。
- 修正長程式庫檔案路徑導致匯入專案失敗的問題。
- 修正 OCIO 色彩管理在專案色彩位元深度變更時未更新顯示色域的問題。
- 修正使用 OCIO 色彩管理時 ICC 描述檔嵌入靜態匯出檔 (JPEG、PNG) 的問題。
- 修正在輸出模組設定中為不支援的格式提供 RGBA 管道選項的問題。
- 已修正運算式編輯器中造成文字選取與游標位移的問題。
- 已修正造成運算式編輯器顯示不正確字型的問題。
- 已修正從 Creative Cloud Libraries 套用 Look LUT 時造成 After Effects 當機的問題。
- 已修正當 EGP 隱藏在其他面板後調整面板大小時造成 After Effects 當機的問題。
- 已修正第三方面板中下拉式控制項停止運作的問題。
- 已修正 PSD 圖層顯示「比較比例時分母為零」錯誤的問題。
- 漸層對話框現已進行色彩管理,並在啟用專案色彩管理時顯示準確的色彩。
- Adobe Illustrator 文件中的嵌入式影像在製作動畫時更加流暢。
- 進一步改善在 Windows 裝置上拖拉目前時間指示器的效能。
- 已修正 Cinema 4D 問題:
- 從 Cinema 4D 場景擷取資料時當機。
- 從 Cinema 4D 切換回 After Effects。
- 連接至 Cineware 轉譯器失敗。
- Redshift 素材未在草稿模式中顯示。
- 清單中的非 ASCII 字元。
已修正 2023 年 2 月版本 (版本 23.2.1) 的問題
- 已修正在時間軸上移動時可能造成圖層和主要影格更新緩慢的問題。
- 已修正具有非英文檔名的 MXF 檔案匯入失敗,並顯示錯誤訊息「匯入失敗。」的問題。 不支援的格式或檔案已損壞。」
- 已修正在 Apple silicon 硬體的 macOS Ventura (版本 13) 上使用動態筆刷版本 2.0 且品質設為最佳時造成 After Effects 當機的問題。
已修正 2023 年 2 月版本 (版本 23.2) 的問題
- 已修正當匯出位置名稱使用雙位元組字元 (如中文、日文、韓文或延伸 ASCII 字元,如重音符號和變音符號) 時造成 H.264 和 HEVC 匯出失敗的問題。
- 已修正在 Windows 裝置上於文字圖層中使用中文字元時造成 After Effects 當機的問題。
- 已修正在未安裝 Cinema 4D 時允許使用者建立新 C4D 圖層的問題。
- 已修正使用媒體替換控制項和軌道遮罩儲存專案時造成錯誤的問題。
- 修正導致 After Effects 在顯示強制回應對話框後停止回應的問題。
- 修正導致關閉 After Effects 專案時延遲的問題。
- 修正在啟用 HW 加速時,啟用任何「模擬 Output」設定檔導致 After Effects 當機的問題。
- 修正阻止使用者取消正在進行的媒體檔案匯入專案的問題。
- 修正當「閒置時快取畫格」為啟用狀態時,CAF 處理速度變慢或中斷的問題。
- 修正可選取軌道遮罩在按一下並拖曳 Alpha/Luma/反轉圖示時,無法變更多個圖層設定的問題。
- 修正阻止 AErender 在交錯轉譯設定時顯示進度的問題。
修正 2022 年 12 月版本 (23.1 版) 中的問題
- 修正導致 After Effects 在預覽期間顯示記憶體不足警告的問題。
- 修正導致在 macOS 13 Ventura 電腦上按方向鍵時「另存新檔」對話框關閉的問題。
- 修正導致 After Effects 在開啟 Cinema 4D 專案時當機的問題。
- 修正導致套用畫面穩定器 VFX 效果時出現「無法取得 Dynamic Link 伺服器」錯誤的問題。
- 修正導致關閉大型專案時長時間延遲的問題。
- 修正在快取已滿時嘗試結束 After Effects 時出現長時間延遲的問題。
- 修正導致 After Effects 在透過圖層時間軸內容選單將 PSD 文字圖層轉換為可編輯文字時當機的問題。
- 修正當一個轉譯項目使用多個輸出模組時,H.264 編碼導致音訊位元率過低的問題。
- 修正導致動畫預設值「漸入+漸出 – 畫格」在漸入畫格數設為 0 時漸入不正確的問題。
- 修正導致「音訊輸出對應」偏好設定中「對應輸出至」欄位為空的問題。
- 修正鍵盤快速鍵導致當其他區段中存在相同名稱的指令時,指令無法重新新增的問題。
- 修正導致縮放效果控制面板的鍵盤快速鍵無法運作的問題。
- 修正 3D 轉換 Gizmo 導致中央控制點無法正常運作的問題。
- 修正傳統 3D 導致環境圖層選單項目在合成轉譯器不支援時仍顯示為啟用狀態的問題。
- 修正草稿 3D 導致轉換的軌道遮罩圖層對 2D 圖層延展至合成邊界的問題。
- 修正 3D 場景導覽導致在啟用像素外觀比例修正的合成中使用手形工具時 3D 參考軸移動的問題。
- 修正為 After Effects v22 或更早版本儲存專案時,建立的專案顯示的軌道遮罩連接比原始專案中的連接多一個的問題。
- 修正 After Effects 在 Lumetri 色彩效果控制視窗中點按「重設」時當機的問題。
- 修正變更圖層混合模式會停用其上方圖層可見度的問題。
修正 2022 年 10 月版本 (23.0 版) 中的問題
- 修正在具有共用系統/GPU 記憶體的機器 (例如 Apple silicon M1 機器) 上僅轉譯五個畫格的問題。
- 修正使用 Cinema 4D 轉譯器時的當機問題。
- 修正 .fla 檔案無法匯入的問題。
- 修正在顯示模式對話框時指令碼無法執行的問題。
- 修正執行複雜的圖層/屬性運算式時的當機問題。
- 修正在時間軸中複製攝影機圖層之間的攝影機選項時的當機問題。
- 修正在應用程式啟動期間出現指令碼或授權對話框時,macOS 上的應用程式選單可能無法運作或運作異常的問題。
- 修正 After Effects 從首頁螢幕開啟專案時當機的問題。
- 修正 After Effects 開啟偏好設定時當機的問題。
- 修正 After Effects 在移轉偏好設定對話框出現時當機的問題。
- 修正有時會導致 After Effects 在啟動時當機的載入 Workspace 問題。
- 修正在時間軸面板的「時間長度」文字欄位中輸入無效字元時,導致 After Effects 無回應並最終當機的問題。
- 修正嘗試結束 After Effects 時導致記憶體洩漏並接著當機的問題。
- 修正將已啟用精細化邊緣的 Roto-Brush 套用至預先合成時導致 After Effects 當機的問題。
- 修正 After Effects 匯入某些 PSD 檔案時當機的問題。
- 修正將某些第三方效果套用至其下方沒有轉譯圖層的調整圖層時導致 After Effects 當機的問題。
- 修正使用 Trapcode Suite 中的某些第三方外掛程式時導致 After Effects 當機的問題。
- 修正某些操作無法在文字圖層的子選文字上運作的問題。
- 修正無法選取文字圖層上某些字元的問題。
- 修正處理混合段落方向時游標繪製在錯誤位置的問題。
- 修正在 CCD 中重複點按「開啟」按鈕來啟動時,會開啟多個 After Effects 執行個體的問題。
- 修正 3D 轉換 Gizmo 中在 3D 圖層上拖曳邊界方框 Z 控點時,縮放方向與拖曳方向相反的問題。
After Effects 22.x 版中的已修正問題
- 修正開啟專案時出現零分母錯誤的問題。 例如 After effects 錯誤:零分母轉換比例分母 (17::18)。
- 修正 macOS 上當 After Effects 離線時,儲存/開啟/匯入對話框無法顯示的問題。
- 修正 macOS 上在「收集檔案」操作期間,複製的檔案可能顯示為 0 位元組的問題。
- 修正開啟某些 CMYK Illustrator 檔案時導致 After Effects 當機的問題。
- 修正應用程式嘗試儲存工作區變更時,結束 After Effects 會當機的問題。
- 修正初始化必要元件時導致 After Effects 停止回應的問題。
- 修正使用 -reuse 標幟執行 aerender 時出現「Illegal Argument Flag: -reuse」錯誤的問題。
- 修正預覽有時在閒置時快取影格會導致 After Effects 無回應的問題。
- 修正從首頁選擇學習教學課程後,在專案面板中按兩下會導致 After Effects 當機的問題。
- 修正 CC Libraries 的問題,該問題會導致某些影片片段拖曳至專案面板時,預覽和縮圖損毀。
- 修正筆觸的問題,該問題會導致筆觸設定中無法顯示「相同群組中前一個項目的下方」選項。
- 修正在不同解析度的雙螢幕工作區上,下拉選單被裁切的問題。
- 修正如果在測試圖層中轉譯多種字型樣式的 Apple SF 符號字型,會導致合成互動式重繪變慢的問題。
- 修正實色圖層導致「鎖定外觀比例」無法保持的問題。
- 已修復在應用程式啟動期間顯示對話框時,macOS 上的應用程式選單可能無法正常運作或表現異常的問題。
- 已修復 3D 攝影機追蹤器和彎曲穩定器在分析第一個影片片段後停止的問題
- 已修復當顯示了基於第三方 ScriptUI 的面板時,After Effects 在關閉時當機的問題。
- 已修復在 macOS 10.15.0 至 macOS 10.15.3 上執行時導致 After Effects 無法啟動的問題。
- 已修復在 Mac ARM 機器上結束 After Effects 時造成間歇性當機的問題。
- 已修復在啟用 Mercury Transmit 且安裝 Blackmagic Desktop 視訊版本 12.1 或更早版本的情況下,After Effects 在 Apple silicon 硬體上原生執行時當機的問題。
- 已修復造成 After Effects 無回應的 Optical Flow GPU 轉譯問題。
- 已修復在透過 Dynamic Link 轉移影格時造成 After Effects 當機的問題。
- 已修復在 Dynamic Link Mogrts 中造成回應式時間中斷的問題。
- 已修復在應用程式啟動期間移動「移轉偏好設定」對話框時顯示錯誤的問題。
- 已修復由於記憶體限制而造成「雙影格預覽錯誤」的合成預覽問題。
- 已修復造成記憶體使用量超過指定臨界值的問題。
- 已修復某些來自 Illustrator 的 .jpeg 檔案無法正確匯入的問題。
- 已修正導致輸入問題的多語言文字錯誤。
- 已修復在 Windows 上使用 '-reuse' 標幟時造成 aerender 當機的問題。
- 已修復使用遠端桌面時造成硬體加速偏好設定自動停用的問題。
- 已修復動態圖形範本中,經替代的 AeGraphics 在專案面板中被錯誤升級為來源圖形的問題。
- 已修復在 macOS 上造成收集檔案停滯的問題。
- 已修復 setFontName() 出現在 setFont()
錯誤訊息中的問題。 - 已修復 After Effects 因專案包含無效資料而顯示專案損毀錯誤訊息的問題。 這發生在您於 After Effects 22.3 或 22.4 版本中開啟在 22.2.1 版本中建立的 .aep 專案時。
- 已修復在 Apple silicon 硬體上使用 Mocha Shape Importer 的動態圖形範本在 Premiere 中顯示不支援錯誤的問題。
- 已修復在 After Effects 22.3 中,具有 Lumetri 參數的專案無法向後或向前相容的問題
- 已修復阻止某些 .png 檔案正確匯入的問題
- 已修復阻止工作區透過重設工作區至已儲存的配置選項還原至已儲存配置的問題
- 已修正啟用多重影格轉譯時影片片段播放緩慢的問題
- 已修正重新整理效果和預設集面板內容時發生錯誤的問題
- 已修正導致文字動畫和醒目顯示/文字選取功能無法正確處理由右至左對齊語言的問題
- 已修正使用 Mocha 外掛程式時導致 After Effects 無回應的問題
- 已修正閒置時快取影格功能未有效使用系統資源的問題
- 已修正使用 Apple SF Pro 字型版本 17.1d1e1 時導致 After Effects 當機的問題
- 已修正 3D 場景導覽中使用 Shift 鍵時攝影機工具選項反向循環的問題
- 已修正變更曝光度值時曝光度控制未自動啟用的問題
- 已修正 3D 轉換 Gizmo 在 Z 軸拖曳互動期間圖層未保持在滑鼠游標下方的問題
- 已修正 3D 轉換 Gizmo 在按住 Shift 鍵並緩慢拖曳時無法以 10 像素增量移動圖層的問題
- 已修正同時啟用略過現有檔案和多重影格轉譯時,影像序列匯出期間建立的暫存檔案未被刪除的問題
- 已修正 Draft 3D 在自動解析度模式下變更放大倍率時導致合成閃爍的問題
- 已修正 After Effects 產生含 Alpha 通道的 QuickTime DNx 來源在 Avid Media Composer 中解碼不正確的問題。
- 已修正退出 After Effects 時輸出模組範本損毀的問題
- 已修正呼叫 CompItem.markerProperty.setValueAtTime() 時導致錯誤的問題
- 已修正合成剖析器導致特定合成當機的問題
- 已修正在基本圖形面板中新增/移除下拉式選單項目時導致 After Effects 當機的問題
- 已修正導致 Cineware 當機的問題
- 已修正轉譯佇列項目錯誤標記為準備轉譯的問題
- 已修正 Windows 系統上使用含 32 位元 EXR 檔案的專案轉譯時記憶體使用量超過指定臨界值的問題
- 已修正使用多重影格轉譯時,啟用隨機相位核取方塊的 Vegas 效果產生閃爍輸出的問題
- 已修正 Draft 3D 導致合成工具游標出現在非合成面板中的問題
- 已修正 Draft 3D 導致 RGBA 值未顯示在資訊面板中的問題
- 已修正 Draft 3D 中檢色器無法運作的問題
- 已修正 3D 轉換 Gizmo 在零縮放比例的圖層上使用錨點工具時產生錯誤的問題。
- 修正了 3D 轉換 Gizmo 的問題,該問題導致與 gizmo 互動時 n-up 檢視標籤大小發生變更。
- 修正了當啟用草稿 3D 時,在預覽期間可以開啟/關閉 3D 地面平面的問題。
- 修正了在 After Effects 中嘗試調整面板大小時導致游標閃爍的問題。
- 修正了使用 Maxon Cinema 4D 匯出工具後,After Effects 在結束時當機的問題。
- 修正了 CryptoMatte 外掛程式的問題,當 EXR 序列大於合成項目時會導致 After Effects 當機。
- 修正了使用草稿 3D 時,啟動僅音訊預覽時導致 After Effects 當機的問題。
- 修正了同步設定的問題,該問題導致在下載設定後,After Effects 在結束時當機。
- 修正了重新連結多圖層 PSD 檔案時,如果刪除了其中一個圖層,會產生無效緩衝區錯誤的問題。
- 修正了當專案啟用「線性化工作空間」選項時,內嵌 ICC 設定檔的 PNG 檔案無法正確轉譯的問題。
- 修正了開啟在 After Effects 17.7 或更早版本中儲存的專案時,「判讀影片片段」選項中的「保留 RGB」選項無法保留的問題。
- 修正了文字圖層的問題,該問題導致無法將南亞和中東文字複製貼上到先前包含羅馬或希臘字元的文字圖層中。
- 修正了調整圖層無法從 After Effects 正確複製到 Premiere 的問題。
- 修正了當外掛程式 UI 在前景中作用時,「閒置時快取影格」可能會啟動,進而導致外掛程式回應緩慢或停止回應的問題。
- 修正了當 Fractal 效果已套用到圖層並有焦點時,使用手形工具會導致 After Effects 當機的問題。
- 修正了合成項目工具列的問題,該問題導致新合成項目無法繼承前一個合成項目中使用的 3D 轉譯器。
- 修正了地面平面的問題,該問題導致 3D 網格線條的粗細不一致。
- 修正了草稿 3D 的問題,該問題導致在自動解析度模式下調整面板大小或變更放大率時,合成項目內容空白或位移。
- 修正了使用 Dynamic Link 轉譯使用 C4D 轉譯器或 Cineware 的 After Effect 專案失敗的問題。
- 修正了轉譯 After Effects 合成項目時,Premiere 或 Adobe Media Encoder 可能停止運作的問題。
- 修正了當動態連結的應用程式 (如 Premiere 或 Adobe Media Encoder) 關閉或叫用「編輯原稿」時,不可見的 After Effects 處理程序 (macOS 上的 aerendercore 和 Win 上的 AfterFX) 可能停止運作的問題。 如果您仍然遇到問題,請在安裝 After Effects v22.0.1 後重新啟動您的 Mac 系統。
- 修正了使用者停止進行中的轉譯時,出現不正確錯誤訊息的問題。
- 修正了在先前停止後恢復轉譯時會導致錯誤訊息的問題。
- 解決了導致轉譯輸出檔案大小估算錯誤的問題。
- 修正了在 Windows 上導致轉譯傳送至錯誤目標資料夾的問題。
- 修正了在 Windows 上導致現有轉譯會在沒有警告的情況下被覆寫的問題。
- 修正了導致模板生成的轉譯輸出路徑未傳送到 Adobe Media Encoder 的問題。
- 修正了在草稿 3D 中不支援合成像素外觀比例的問題。
- 修正了切換 Gizmo 模式時導致 3D 變形 Gizmo 繪製呈現鋸齒狀的問題。
- 修正了在 3D 場景導覽中不透明度滑桿控制項無法移動到滑鼠位置的問題。
- 修正了導致新合成繼承最近檢視合成的 3D 檢視的問題。
- 修正了建立長文字框架時導致預覽畫面閃爍的問題。
- 修正了在特定合成解析度下無法顯示像素的問題。
- 修正了分割圖層時導致圖層標記保留在分割點之外的問題。
- 修正了 Cinema4D 導致 After Effects 在重設相機/取景時當機的問題。
修正了 After Effects 版本 18.x 中的問題
修正了無法從其他應用程式貼上到文字圖層的問題。
- 修正了導致某些 EXR 影片片段匯入時被錯誤裁切的問題。
- 修正了 3D 快速草稿在某些情況下繪製下一個畫格時導致緩衝區未清除的問題。
- 修正了在縮放超過 800% 時導致形狀/遮色片覆蓋位移一兩個像素的問題。
- 修正了 3D 變形 Gizmo 無法與追蹤遮片圖層搭配使用的問題。
- 修正了 3D 變形 Gizmo 的問題,該問題會導致在為相機或光源主版設定負縮放後,Gizmo 和 POI 的位置出現錯誤。
- 修正了 3D 場景導覽無法為「檢視」>「檢視所有圖層」指派鍵盤快速鍵的問題。
- 修正會讓合成工具列無法支援使用 Cmd/Ctrl 來共用檢視選項的 3D 場景導覽問題。
- 修正會讓 3D 合成的 n-up 視圖配置設定在開啟已儲存專案時無法保留的 3D 場景導覽問題。
- 修正會讓合成工具列地面平面切換無法接受「共用檢視選項」設定的 3D 場景導覽問題。
- 修正 3D 場景導覽的問題,該問題導致在非使用中的 n-up 視圖中按一下右鍵無法切換啟用狀態以顯示對應的情境相關選單。
- 修正會讓非等比例縮放圖層無法等比例縮放的 3D 場景導覽問題。
- 修正會導致某些 JPEG 影像無法從較舊專案中載入的問題。
更新專案載入功能以更妥善處理損毀的檔案。
- 修正會導致 After Effects 2021 針對「使用者預設集」、「使用者資料庫」和「使用者影片」建立與使用「After Effects 2020」資料夾的問題。
- 修正會導致開啟已儲存專案時無法保留狀態的即時 3D 草稿預覽問題。
- 修正會導致在個別檢視器中開啟多個合成且啟用「草稿 3D」時,合成轉譯不正確的即時 3D 草稿預覽問題。
- 修正會導致在轉譯佇列中使用空格鍵快速鍵來平移功能無法運作的問題。
- 修正在 After Effects 18.1 中使用來自 After Effects 18.0 的自訂鍵盤快速鍵時,導致「選取」工具「V」快速鍵失效的問題。
- 修正可能會導致使用「線性色彩」鍵複製圖層時 After Effects 當機的問題。
- 修正會導致彈性載入「C」和「V」鍵無法正確運作的 3D 場景導覽問題。
- 修正會導致「Shift+C」和「Shift+V」分別無法在相機工具選項和 Gizmo 模式之間循環的 3D 場景導覽問題。
- 修正會導致開啟/關閉所有 3D 圖層的可見度切換時相機工具無法啟用的 3D 場景導覽問題。
- 修正會導致燈光 Gizmo 和線框旋轉無法回應表達式的 3D 轉換 Gizmo 問題。
- 修正會導致變更合成像素外觀比例時,3D 轉換 Gizmo 以不正確比例繪製的問題。
- 修正會導致在旋轉模式中使用 Gizmo 沿 X、Y 或 Z 軸旋轉時,圖層在「世界」和「檢視軸」模式中不正確旋轉的 3D 轉換 Gizmo 問題。
- 修正了 3D 轉換 Gizmo 的問題,該問題會導致在新增具有旋轉或負縮放的上層時,Gizmo 和相機或燈光軸發生跳動。
- 修正在專案設為「Mercury 軟體」且合成具有透明背景時,會導致 Windows 上檢視區無法重新整理的「草稿 3D」預覽問題。
- 修正合成預覽中最右側像素欄可能顯示不正確的問題。
- 修正 After Effects「說明」選單中的連結未指向正確位置的問題
- 修正可能會導致在下方圖層使用 GPU 啟用效果時隱藏遮罩圖層的問題。
- 修正會導致將某些 Illustrator 檔案轉換為形狀時發生色彩偏移的問題。
- 修正了在圖形編輯器中使用「選取鞭」替換運算式後,按 Escape 鍵無法還原原始運算式的問題。
- 修正了在圖形編輯器表達式欄位中使用拾取鞭替換可見表達式時,拾取鞭表達式參照會插入到表達式開頭的問題。
- 修正了匯入包含零 Alpha 像素的 TIFF 檔案時的問題。
- 修正了當記錄色階設為「僅錯誤」時,匯出單一項目會建立轉譯隊列記錄檔的問題。
僅在 Windows 上修正了當 After Effects 在外接監視器上執行且開啟多個時間軸視窗時,關閉時間軸面板會導致當機的問題。
- 修正了「色階」和「移位色版」效果導致 Mercury Software 與 Mercury GPU 模式之間轉譯結果不一致的問題。
- 修正了選取「使用舊版 UI」選項時,ScriptUI 內嵌面板會導致 AE 當機的問題。
- 修正了遮色片和形狀路徑可能導致低解析度貝茲曲線的問題。
- 修正了動態筆刷遮色片可能多次傳播的問題。
- 修正了表達式編輯器在封閉括弧間拾取鞭或貼上時導致括弧不符的問題。
- 修正了下拉式選單效果控制每個圖層只能套用一次的問題。
- 修正了在單一合成中同時傳播多個片段的遮色片變更時動態筆刷的各種問題。
- 修正了對攝影機或燈光圖層使用自動描圖時導致 AE 當機的問題。
- 修正了在 Windows 上使用次要監視器時檢色器或滴管無法拾取顏色的問題。
- 修正了在 Windows 上應用程式執行時變更顯示器縮放比例會導致 CEP 面板無法正確繪製的問題。
- 修正了空白合成和圖層視窗中「新增合成」與「從影片片段新增合成」文字無法正確縮放的問題。
- 修正了在 Windows 上使用次要監視器時替代工具列選項顯示不正確的問題。
- 修正了圖形編輯器中使用 Escape 鍵恢復變更時表達式編輯器中所有文字都會反白的問題。
- 修正了圖形編輯器中確認表達式變更時,表達式編輯器顯示「(無選取的屬性具有表達式)」訊息的問題。
- 修正了當專案工作空間與來源工作空間不同時,從向量圖層建立形狀可能導致色彩偏移的問題。
- 修正了在 Windows 上 Radiance.8BI 影片片段匯入失敗的問題。
- 修正了在 Windows 上匯入影片片段時同時預覽合成會導致 AE 無回應的問題。
- 修正了繪製到效果參數標題區域的 UI 無法顯示的問題。
- 修正了使用輸出路徑範本時意外顯示錯誤的問題 (「所選輸出模組中原本指定的目錄已不存在」)。
- 全面改善 After Effects 在使用 Hi-DPI 顯示器時的表現。
After Effects 17.x 版本中修正的問題
- 3D 參考軸的色彩現在與 3D Gizmo 相符。
- 3D 參考軸現在預設為開啟。 若要停用,請按一下合成面板底部的「格線與指南選項」按鈕。
- 修正 3D Transform Gizmo 的問題,該問題會導致 Gizmo 元件在使用負比例時轉譯重疊。
- 修正無法在效果控制項面板中一次拖曳重新排序多個效果的問題。
- 修正在 HiDPI Windows 系統上導致 Lumetri 示波器面板底部的工具被裁剪的問題。
- 修正內容感知填色的問題,該問題會導致當專案工作空間從 ProPhoto RGB 切換到 Rec.709 Gamma 2.4 時,生成的填色圖層發生色彩偏移。
- 修正內容感知填色選項中的問題,當選擇不支援燈光校正的填色方法時,燈光校正核取方塊會顯示為已勾選。
- 修正使用 16bpc 專案時內容感知填色的問題。
- 修正當專案工作空間線性化或使用非顯示樣式色彩描述檔時,CMYK 檔案可能意外偏移色彩的問題。
- 修正匯入 CMYK Photoshop 檔案時 Alpha 通道對話框可能顯示不正確的問題。
- 修正在圖表編輯器中進行的運算式編輯未能一致套用的問題。
3D 場景導覽
- 修正當選擇縮放工具並按住 Option 鍵時,滑鼠游標變更為攝影機工具而非縮小的問題。
- 修正在 Z 軸上重疊圖層的攝影機操控點不正確的問題。
- 修正在與 POI 相同位置進行平移時導致錯誤的問題。
3D 轉換 Gizmo
- 修正無法在比例為零時使用 Gizmo 的問題。
- 修正縮小時導致比例讀數 UI 重疊的問題。
- 修正在重新定向的圖層上按住 Shift 鍵並拖曳旋轉控點時,導致圖層在錯誤平面傾斜的問題。
- 修正導致燈光與攝影機 Gizmo 元件轉譯重疊的問題。
其他錯誤修正
- 修正色彩管理的問題,該問題導致設定專案工作空間時「使用顯示器色彩管理」未預設啟用。
- 修正在 HDR 影片片段上使用 Key Cleaner 時可能導致當機的問題。
- 修正導致在使用表達式或屬性拖曳器時,表達式被替換而非附加的問題。
- 修正動態筆刷的問題,該問題導致在圖層面板中切換圖層時顯示錯誤的傳播快取標記。
- 修正導致具有超過一百個圖層的合成專案載入時間較長的問題。
- 修正導致新增筆觸時動態筆刷修改範圍列持續時間重設的問題。
- 修正在系統偏好設定中變更顯示器解析度後,在 Mac 上拖曳操作(例如在工作區內移動面板或重新定位指南線)無法正常運作的問題。
- 修正基本屬性的問題,該問題導致在時間軸中複製主要屬性群組時出現錯誤。
- 修正基本屬性的問題,該問題導致複製主要屬性名稱時名稱遞增。
- 修正當「ModifiedWorkspaces」檔案夾被刪除時,導致應用程式視窗開啟大小超過監視器螢幕尺寸的問題。
- 修正導致從堆疊面板群組取消固定面板時,面板未以正確高度顯示的問題。
- 修正當顯示比例大於 100% 時,導致面板貼齊點不正確的問題。
- 修正當監視器解析度縮放時,導致所選形狀群組、段落文字和動態追蹤點的邊界方框控點無法以正確尺寸繪製的問題。
- 修正導致使用圖表編輯器時貼齊不準確的問題。
- 修正導致具有零速度和相同值的相鄰貝茲關鍵影格無法正確快取的問題。
- 修正導致在無音訊影片片段中使用 Boris Reactor 外掛程式時應用程式當機的問題。
- 修正導致轉譯佇列裁切屬性的指令碼交換右側和底部值的問題。
- 修正導致在特定顯示比例下拖曳目前時間指示器 (CTI) 時留下黑色軌跡的問題。
3D 轉換 Gizmo
- 修正導致攝影機和燈光的線框與位置路徑在某些視角下繪製不正確的問題。
- 修正導致使用旋轉工具時 3D 轉換 Gizmo 消失的問題。
- 修正導致在旋轉 Gizmo 中使用大圖層縮放值時出現錯誤的問題。
- 修正導致將 X 縮放設為零時當機的問題。
- 修正導致當圖層超出視野範圍時旋轉 Gizmo 的 UI 元素仍會繪製的問題。
- 修正導致在使用自訂檢視時合成面板出現繪製問題的問題。
- 修正導致 Gizmo 大小相對於合成尺寸顯得過大或過小的問題。
- 修正使用檢視軸模式時可能顯示錯誤旋轉值的問題。
- 修正了在某些情況下使用轉換 Gizmo 時導致 Z 軸縮放無法運作的問題。
- 修正了顯示您移動元素距離的 UI 意外與其他 UI 元素重疊的問題。
3D 場景導覽
- 修正了重設攝影機時導致所有攝影機關鍵影格被移除的問題。
- 修正了當推軌攝影機與 POI 處於相同位置時導致錯誤的問題。
- 修正了無法在 3D 合成中的 2D 圖層上使用 Option/Alt 鍵作為工具修飾鍵的問題。
- 修正了在 2D 合成中鍵盤快速鍵 Alt/Option 無法啟用線框互動的問題。
其他錯誤修正
- 修正了在選取繪圖工具時建立新圖層檢視器導致 After Effects 當機的問題。
- 修正了在選取筆型工具時將游標移到影片片段面板上方導致 After Effects 凍結的問題。
- 修正了在合成面板中使用效果本身的檢色器時,導致「線性色彩鍵」控制項消失的問題。
- 修正了當作業系統地區設定與 CCD 安裝程式應用程式語言不符時,導致黑色對話框彈出的問題。
- 修正了透過 Avid Media Composer 的通用媒體引擎產生的 QuickTime DNxHR 檔案僅以音訊方式匯入的問題。
- 修正了將合成匯出至帶有 Alpha 通訊管道的 Avid DNxHR 444 編解碼器的 QuickTime 時導致全黑影格的問題。
- 修正了 QuickTime ProRes 檔案匯入失敗的問題。
- 修正了將合成匯出至帶有未壓縮 Alpha 的 QuickTime DNxHR 444 時導致垃圾像素的問題。
- 修正了內容感知填色 PNG 匯出檔案過大的問題。
- 修正了基本圖形面板在關閉編輯屬性對話框時導致當機的問題。
- 修正了從 CMD 執行 aerender 時導致轉譯失敗的問題。
- 修正了在某些情況下結束應用程式時 AERenderCore 無法終止的問題。
- 修正了在「更準確」模式下轉譯 AI 檔案時導致記憶體錯誤的問題。
- 修正了 AMD 整合式 GPU 無法用於較高解析度合成中的效果轉譯的問題。
- 修正了使用 Camera Raw 13.0 開啟影像時 After Effects 在啟動時當機或拋出「找不到檔案」錯誤訊息的問題。 這是由於 Adobe Camera Raw 13.0 與 macOS 10.13 的作業系統不相容所造成。
- 修正了 After Effects 在播放期間或在背景閒置時頻繁當機的問題。
- 修正了在基本圖形面板中變更下拉式清單值時導致當機的問題。
- 修正了在記憶體不足的情況下,After Effects 從磁碟快取讀取時可能會停止回應的問題。
- 修正了在建立合成之前嘗試使用快速鍵時導致當機的問題。
- 修正了在「內容感知填滿」產生填滿圖層時,於圖層和合成檢視器之間切換會導致當機的問題。
- 修正了動態圖形文字導致南亞語言轉譯不正確的問題。
- 修正了嘗試從 After Effects 轉譯合成時,Adobe Media Encoder 停止回應的問題。
- 修正了數個與快取相關的問題,這些問題在某些情況下會導致快取標記無法更新甚至清除。
- 當您將游標停留在時間軸面板的時間尺規上方時,工具提示不再閃爍。
- 主要屬性在時間軸中檢視時,再次保留自訂名稱。
- 修正了轉換 Gizmo 旋轉工具過於敏感且不穩定的問題。
- 如果來源檔案遺失,現在會對 Illustrator 圖層停用「從向量圖層建立形狀」指令。
- 修正了透明像素轉譯時中位數效果的錯誤:Alpha 通訊管道邊緣在 32 bpc 色彩中正確轉譯,完全透明的圖層不再回傳錯誤訊息「Photoshop 資料庫操作失敗」。
- 修正了使用形狀筆觸錐度在起始點和結束點產生尖峰的問題。
- 修正了主要屬性在主要影格插值變更後導致推送和提取按鈕變為灰色的問題。
- 修正了在現有動態圖形範本中新增下拉式選單項目並在 Premiere 中取代會重設先前選取項目的問題。
- 修正了「回音」效果可能在輸出中產生雜散像素的問題。
- 為設定色版、色版組合器、位移色版和 MiniMax 新增了 32 bpc 支援。
- 改善了 EXR 效能:多部分和多通道 EXR 檔案預覽速度提升多達 3 倍。
- 修正了使用包含中文字元的 CSV 檔案建立合成時可能發生的當機問題。
- 修正了在非 100% 顯示比例下,轉譯佇列面板底部的狀態資訊未顯示的問題。
- 修正了播放期間無法停止預覽的錯誤。
- 修正了在 JavaScript 運算式引擎中無法依名稱參照標記的問題。
- 修正了動態筆刷中「調整邊緣」筆觸無法變形並適應影片片段隨時間變化的問題。
- 修正了在您切換工作區時,如果指令碼嘗試顯示對話框可能發生的當機問題。
- 修正了問題,讓按一下屬性的「包含在圖表編輯器」按鈕在 After Effects 以日文、韓文和中文執行時,不再導致「無法轉換為 Unicode」錯誤。
- 已修正與在合成中使用東南亞語言相關的當機問題。
- 已修正匯入問題,原本 Illustrator REC709 檔案會錯誤地解譯為 sRGB。
- 已修正基本圖形面板中建立的自訂預覽縮圖在複製合成時顯示為黑色的問題。
- 已修正錐度筆觸在使用修改的修剪路徑值時,為橢圓形產生錯誤起始和結束邊緣的問題。
- 已修正錐度筆觸的內角撕裂或內縮錯誤的問題。
- 已修正 Apple 硬體上當 GPU 驅動程式初始化失敗時,合成面板可能無法正確顯示的問題。
- 已修正在合成中使用某些外掛程式時,無法將 After Effects 合成與 Dynamic Link (例如 Adobe Media Encoder、Premiere) 搭配使用的問題。
- 已修正當合成加入至 Adobe Media Encoder 後進行編輯時,Adobe Media Encoder 會轉譯錯誤版本 After Effects 合成的問題。
- 已修正問題,允許 CompItem.displayStartTime 和 CompItem.displayStartFrame 指令碼屬性使用負值,以符合在「合成設定」對話框中設定「開始時間碼」時所允許的有效範圍 (-3:00:00:00 至 23:59:00:00)。
- 已修正 Dynamic Link 的問題,具有特定效果外掛程式的合成不會出現在 Adobe Media Encoder 佇列中。
- 已修正「時間導覽列」在處理時間反轉圖層時無法如預期運作的問題。
- 已修正透過選單和首頁畫面同步設定的功能。
- 已修正問題,確保在播放期間調整合成面板大小時,合成預覽保持在原位置。
- 已修正遮色片追蹤器文字對齊錯誤的問題。
- 已修正 Metal 上 VR 轉譯的問題。
- 已修正 Expression 編輯器自動完成「timeToFrames」功能的問題。
- 已修正 Tint 效果在交換色彩時在 8 位元或 16 位元中顯示正確值的問題。
- 已修正以下問題:重新命名專案所使用的分層檔案 (例如以合成方式匯入的 PSD 檔案) 時,重新連結一個圖層現在會自動重新連結該檔案的所有圖層。
- 已修正不支援 Metal 的 Mac 硬體上發生的當機問題。 OpenGL 不再於這些系統上用於顯示。
- 已修正問題,確保所有 Premiere 主要影格都正確匯入至 After Effects,包括在時間上向前移動的片段上的主要影格。
- 已修正當文字欄位處於編輯模式,且游標懸停在其他 UI 元素上時,Mac 可能發生的當機問題。
- 已修正當 After Effects 需要讀取的檔案夾在 Mac 上只有 root 使用者可讀取時,After Effects 無法啟動的問題。 此錯誤會影響 Faronics Deep Freeze 等軟體的使用。
- 已修正匯入 H.264 Mac OS Mojave 螢幕錄製片段時造成匯入工具錯誤的問題。
- 修正 Windows 系統中,連按兩下 .aep 專案檔案啟動應用程式並開啟專案時,CIDFont、CMap 和字型子檔案夾出現在 After Effects 專案相同檔案夾中的問題。
- 修正透過 Adobe Media Encoder 匯出組合時,無法使用修改的資料檔 (JSON、CSV、TSV) 的問題。
- 修正 XDCAM HD 422 檔案匯出為 MPEG2 CBR50 時出現偽影的問題。
- 修正 H.264 120 fps 檔案在檔案結尾顯示紅色影格的問題。
- 改善匯入由 Open Broadcaster Software (OBS – 螢幕錄製) 建立的 H.264 檔案效能。
- 修正將時間延展的組合佇列至 Adobe Media Encoder 時,可能導致 After Effects 顯示錯誤 overflow converting ratio denominators (17::19) 的問題。
- 解決界外讀取安全性問題。 請參閱安全性更新公告 ID ASPB20-21。
- 新增精確半 NTSC 影格速率 (14.985 fps) 的支援。
- 修正在下拉式選單對話框中編輯文字時按下 Escape 鍵導致 After Effects 當機的問題。
- 修正在 P3 中分級和/或主控的 ProRes HDR 影片片段未使用正確色彩管理 Workspace 的問題。
- 修正 Link Focus to Layer 指令產生的運算式無法與 JavaScript 運算式引擎搭配使用的問題。
- 「移位色版」效果現在可以利用 GPU 進行處理。
- 在 After Effects 17.0.4 中儲存包含 rotoscope 資料的專案,可在 After Effects 17.0.1 中開啟而不會產生遺失資料錯誤。
- 修正使用指令碼或將檔案拖放到專案中時可能發生的當機問題。
- 修正了錯誤,「After Effects Error: zero denominator in ratio multiply」。 在開啟 轉譯佇列 視窗後可能會顯示的 ( 17 :: 17 )”。
- 修正沒有專用 GPU 可用或偵測到時,組合可能在預覽視窗中顯示兩次的問題。
- 已移除 macOS 上的 Pro Import After Effects 外掛程式。 如需詳細資訊,請參閱 macOS 上遺失 Pro Import 外掛程式。
- 修正下拉式選單控制效果中,在主要文字編輯模式下無法新增項目的問題。
- 為 Minimax 效果啟用 32-bpc 支援。
- 16" MacBook Pro 轉譯損毀問題的其他修正。
- 安裝或解除安裝 After Effects 不再移除或覆寫獨立於 After Effects 安裝的較新 Cinema 4D 版本。
- 在 After Effects 17.0.1 中儲存包含 Rotoscope 資料的專案無法開啟,並會顯示與遺失資料相關的錯誤。
- 在 macOS 上,當複合視窗位於與時間軸視窗不同的實體顯示器時,可能會發生問題,首次按一下複合視窗無法選擇複合中的項目。
- 在某些情況下,使用操控並按一下相交外框時,After Effects 會當機。
- 新增對 11.988 fps 作為標準匯入/匯出速率的支援。 先前,以此 FPS 速率匯入或匯出的片段可能會有重複的第一個影格。
- 更新 OpenEXR 外掛程式套件,修正 17.0 版本發布後所識別的多個問題:
- 識別碼:允許不正確的主要影格效果屬性。
- 擷取工具:使用主要影格效果屬性預覽時發生錯誤和當機,Microsoft Visual C++ 執行階段程式庫判斷提示失敗,運算式:FALSE
- Cryptomatte:使用主要影格效果屬性預覽時發生錯誤和當機,Microsoft Visual C++ 執行階段程式庫斷言失敗,運算式:FALSE
- Cryptomatte:當圖層邊界超出合成範圍時,轉譯和目標選取不正確。
- 修正錯誤訊息「VideoFrameHeader 中沒有有效的色域」,當 Character Animator 動態連結場景在 AE 中轉譯並轉換為 Rec。 709 設定為 True。
- 改善預覽顯示期間的 GPU 使用。
- 播放複合時,預覽平移和縮放的各種改善。
- 修正與 JavaScript 運算式中的錯誤相關的行號顯示錯誤問題。
- 內容感知填色現在支援填色檔案夾路徑中的 Unicode 字元。
整體穩定性、可用性和效能
- 修正在字元面板中使用方向鍵捲動字體時,無法在選取的文字圖層上顯示即時預覽的問題。
- OpenEXR 和 Cryptomatte 的更新,修正多個錯誤。
- 使用全新偏好設定啟動時,無法開啟 Cryptomatte 效果強制回應設定對話框。
- Cryptomatte 效果圖層設定彈出視窗預設為空白。
- 在進行選取後變更 Cryptomatte 效果圖層設定時不顯示警告。
- 另存影格為 ProEXR 不會更新儲存對話框中的預設名稱。
- 修正開啟圖層預覽視窗可能顯示為空白的問題。 如果專案已在 Windows 上儲存,然後在 macOS 上開啟,可能會發生此問題。
- 修正 I 和 O 鍵可能無法作為鍵盤快速鍵的問題。
- 已修正 After Effects 結束時可能顯示記憶體洩漏警告的問題。
- 已修正卡通效果在某些影格上或清除記憶體快取後可能顯示損壞或意外瑕疵的問題。
- 已修正透過指令碼設定 PWS 時可能無法設定要求的剖析檔的問題。
- 已修正除非原始屬性有動畫,否則主要屬性無法製作動畫的問題。
- 已修正若圖層先前已翻轉,按住 Shift 重新調整大小會錯誤翻轉圖層的問題。
- 已修正由於無法建立自動儲存檔案夾或檔案夾為唯讀而導致 UI 無法回應的問題。
- 已修正透過拖放將影片片段移至「合成」時,「還原」/「重做歷史記錄」中可能出現隨機字元的問題。
- 已修正 GPU 陰影效果可能導致硬體預覽播放停止的問題。
- 已修正下拉選單運算式控制效果重複項目未以正確順序顯示的問題。
- 已修正啟動純音訊預覽時音效可能靜音的問題。
- 已還原處理 YCC 影片片段時 16.x 的預設行為為全範圍 Rec. 709 設定檔 (補償已開啟)。
- 已修正當縮放比例非 100% 時,Warp Stabilizer 追蹤點中的選取框無法正確運作的問題。
- 已修正 Colorama 檢色器可能無法挑選正確色彩的問題。
- 已修正預覽期間時間軸面板可能無法回應的問題。
- 已修正如果運算式或指令碼將時間軸 CTI 設為負時間時可能發生應用程式當機的問題。
- 已修正 Adobe Media Encoder 與 After Effects 之間可能不遵守色彩工作區的問題。
- 已修正開啟專案時,當作主要屬性使用的 Pseudoeffect 屬性歸零且移除關鍵影格的問題。 如果您的專案有此問題,您需要:
- 啟動 After Effects
- 開啟專案
- 清除任何錯誤
- 關閉專案,但不要關閉 After Effects
- 再次開啟專案
- 儲存專案
- 關閉 After Effects
- 開啟 After Effects 和專案,錯誤應該就會消失。
轉譯和匯出
- 修正 2012 年中期之前製造的 Mac 硬體會顯示靜態預覽或重複預覽 (一個靜態,一個動畫) 的轉譯問題。
- 修正粗糙效果可能會在形狀圖層邊界外顯示額外內容的轉譯問題。
- 修正新款 16 吋 Macbook Pro 會顯示損壞預覽的轉譯問題。
- 修正在硬體不支援 Metal 轉譯時,macOS 啟動時發生當機的問題。
- 修正在大縮放比例下部分遮擋的小框架上發生的硬體轉譯問題。
- 修正當編碼器預設集嘗試符合來源品質設定時,將合成轉譯至 Adobe Media Encoder 可能發生的當機問題。
- 修正時間重新對應合成的轉譯問題。
- 修正在 Windows 上使用 CUDA 轉譯在 Premiere 中轉譯特定動態圖形範本時的當機問題。
- 改善在播放預覽時變更縮放等級時的影格轉譯。 如果合成品質設定為「自動」,預覽仍可能顯示一兩個影格大小不正確的合成。 將合成品質設定為完整或一半等。 將解決此問題。
當機
- 在效果設定對話框中未選取圖層時,Cryptomatte 會當機。
- 修正 Colorama 檢色器在 macOS 10.15 上會當機的問題。
- 修正使用 macOS 10.15.1 和清除快取記憶體時可能發生的當機問題。
- 修正當所需字型未同步時,將動態圖形範本套用至 Premiere 時間軸可能發生的當機問題。
- 修正當硬體不支援 Metal 轉譯時 macOS 啟動時的當機問題。
- 修正嘗試顯示錯誤對話框時可能發生的當機問題。
- 修正在半反細分化狀態下不穩定的操控引擎當機問題。
- 修正在 Classic 3D 合成中使用陰影擴散時的隨機雜訊和當機問題。
- 修正在透視模式中使用遮色片追蹤器時的錯誤或當機問題。
- 修正在基本圖形面板的下拉式控制選項中使用特殊字元時可能發生的當機問題。
- 修正當預覽播放低於即時速度且合成包含音訊時可能發生的當機問題。
- 修正當編碼器預設值嘗試符合來源品質進行設定時,將合成轉譯到 Adobe Media Encoder 可能發生的當機問題。
- 修正在沒有溢出內容的面板中點按捲軸時可能發生的當機問題。
- 修正在合成視窗中啟用形狀覆蓋時可能發生的當機問題。
- 修正在 macOS 上點按並拖拉時間軸視窗中的時間碼編輯控制選項時可能發生的當機問題。
- 修正在 After Effects 有多個匯入工具處理檔案類型的情況下開啟專案時可能發生的當機問題。
- 如果作業系統在程式啟動後變更 After Effects 可用的主要 CPU 核心數量,After Effects 可能會當機。
- 在 macOS 10.14 和 10.15 上使用 Dynamic Link 搭配 Character Animator 時,系統不會在 After Effects 中正確要求使用麥克風和相機的權限。 此問題現在只會發生一次。
- 修正在預覽時縮放所導致的當機問題。
- 修正文字或形狀的 3D 突出可能以不正確的網格繪製的錯誤。
- 內建於 After Effects 中的各種指令碼(如 VR 環境和 Trace Path)在非拉丁語言中無法正常運作。
- 修正在鍵盤快速鍵系統中無法重新指派 I、O 和 C 等按鍵的問題。
- 更新 CyCore 外掛程式套件並修正以下問題:
- CC Overbrights:當沒有過亮像素時,表現更佳。 修正選項之間的 Alpha 一致性,並將預設視圖選項變更為 RGB Clip。
- CC PixelPolly:總是依深度排序。
- CC Cylinder:新的旋轉順序控制選項(與 CC Sphere 中相同)。 選取一個軸組合。 在使用「旋轉」控制選項時,會使用此選取項目來旋轉圓柱體。
- CC Vignette:Smartfx 圖層轉換問題。
- CC LightBurst:圖層調整大小問題。
- CC Drizzle:使用小圖層進行區域抽樣溢出時,輸出像素未初始化。
- CC Hair:輕微的光線計算錯誤。
- 修正從轉譯佇列輸出 PSD 序列時可能發生的當機問題。
- 修正在使用包含音訊片段的合成搭配某些外掛程式時可能發生的當機問題。
- 修正在 Mac 10.15 上清除快取時可能發生的當機問題。
- 下拉式選單的指令碼控制項現在應該可以在俄文版 After Effects 中正常運作。
- 修正使用 OpenColorIO 外掛程式的合成在開啟時可能會意外從專案中移除的問題。
- 修正了調整圖層與具有圖層參數且會抽樣效果輸入的效果之位移轉譯問題。
- 在 UI 中顯示更易讀且易理解的媒體色域名稱。
- 修正 Dynamic Link 問題:After Effects 在從 Premiere 建立新合成時會關閉開啟的專案。
- 修正在文字欄位開啟時點擊選單會當機的問題。
- 修正重複開啟和關閉 Lumetri 範圍面板時會當機的問題。
- 修正 Dynamic Link 問題:Premiere 無法從有圖形介面的伺服器連線至無圖形介面的 After Effects。
- 修正新增下拉式效果失敗並刪除圖層上所有效果的問題。
- 修正在 Mac 上使用操控釘和新 Team Projects 時發生無上下文錯誤的問題。
- 修正「播放前快取」未如預期運作的問題。
- 修正應用程式啟動時的指令碼例外狀況和警報對話框。
- 修正 CEP 擴充功能在以編譯後的 JSXBIN 形式發佈時發生的問題。
- 修正當使用者與網際網路中斷連線時,未顯示「無法連接到 Adobe Fonts」對話框的問題。
- 修正按下 Tab 鍵在時間軸或效果屬性之間移動時會當機的問題。
- 修正關鍵影格和表達式除非原始屬性含有關鍵影格或表達式,否則不會被識別為主屬性的問題。
- 修正將「解譯影片片段」選項設定為保持音訊同步的 VFR 影片片段會顯示綠色影格及順序錯亂的閃爍影格的問題。
- 色彩更新:
- 在 16.x 中儲存的專案符合 16.x 中的 ProRes HDR 轉譯。
- 複製某些類型的影片片段時保留色彩設定。
- 讓使用「另存為舊版」儲存的專案符合該版本的轉譯。
- 修正開啟在較舊版本 AE 中儲存且遺失色彩管理影片片段的專案時出現的判斷提示問題。
- 已修正下拉式選單效果 - 在 macOS 上透過 Tab 和 Enter 按「確定」不會確認變更。
- 已修正路徑轉換為貝茲路徑時,任何其他選取的參數都會被刪除,只留下時間軸中的路徑問題。
- 已修正為包含資料圖層的合成生成內容感知填色圖層時的當機問題。
- 已修正匯出動態圖形範本時,取消確認字型對話框會導致當機的問題。
- 已修正開啟 HWBP 的軟體轉譯器與關閉 HWBP 的軟體轉譯器在處理超範圍值時不一致的問題。
- 已修正碎形雜訊的演變欄位觸發嚴重當機問題。
- 已修正 aerender 無法正常運作的問題 - Windows 上當機、Mac 上出現錯誤 -609。
- 已修正在開啟各種其他面板 (如 Lumetri 示波器) 時預覽合成時顯示的各種判斷提示。
- 預覽時音訊同步功能也應該恢復正常。
- 對 Cineware 的其他修正,以修復伺服器初始化錯誤。
- 從專案面板拖放項目到合成或時間軸視窗現在應該可以在 macOS 10.15 上正常運作。
- 已修正 Cineware 伺服器啟動失敗的啟動錯誤。
- 已從 After Effects 中移除光線追蹤 3D 轉譯器。
- 使用主屬性結合表達式時的效能改善。 使用軟體轉譯模式時 macOS 的效能修正。
- 更新 Cineware 外掛程式,修正某些指令碼檔案遺失的問題。
- 依預設不再勾選「補償場景參照描述檔」。
- 用於匯入 Flash SWF 檔案的資料庫已更新至最新版本。 請檢查所有 Flash 相關檔案是否仍正常運作。
- 強制 EXR 以合成方式匯入,即使設定為以影片片段方式匯入,但已勾選「建立合成」核取方塊。
- 已修正在多個影片片段項目上使用鍵盤快速鍵「以預留位置取代」會導致 AE 當機的問題。
- 已修正複製佇列項目後某些轉譯佇列設定被忽略的問題。
- 已修正無法匯入 ACR Camera Raw 檔案的問題。