匯入 3D 模型並新增到合成中

上次更新時間 2026年11月9日

了解如何在 After Effects 中匯入 3D 模型檔案並在合成中使用這些檔案。

在 After Effects 24.1 及更新版本中,您可以將 3D 模型直接匯入專案,並與其他 2D 和 3D 圖層一起拖放到合成中。

在 After Effects 中使用 3D 模型

如何在 After Effects 中匯入 3D 模型、合成所有資產,並將其轉換為最終的 3D 動態視訊。 

秘訣

將 3D 模型匯入專案

選擇「檔案」>「匯入」>「檔案」,或使用「專案」面板中的「匯入」選項。

從裝置選取要匯入的 GLB、GLTF、OBJ 或 FBX 檔案格式,然後選取「開啟」。 

系統會在專案中為 3D 模型檔案建立一個以模型名稱命名的新資料夾。如果 3D 模型檔案具有相依檔案 (紋理影像檔案和用於 GLTF 的 BIN),這些檔案也會放置在此資料夾中。 

備註

您可以在「專案」面板中匯入沒有額外相依檔案的 3D 檔案。了解更多關於簡化 3D 模型匯入的資訊。

秘訣

如果您要手動收集相依檔案,請選擇「檔案」>「相依性」>「收集檔案」。

匯入時支援的 3D 檔案格式

  • GLTF 和 GLB:GLTF (Graphics Language Transmission Format) 是一種較新的免版稅規格,可有效傳輸和載入 3D 場景,由 Khronos Group 開發並維護為開放標準。GLTF 及其二進位封裝格式 GLB (Graphics Language Transmission Format Binary) 具有更豐富多樣的功能,包括場景相機和燈光、資料壓縮,以及模型動畫。GLB 和 GLTF 檔案支援基於物理的素材,以呈現更逼真的外觀。
  • OBJ (Wavefront Object):OBJ 是最常用的 3D 模型檔案格式之一,可匯入合成中,並以與 GLTF 和 GLB 檔案相同的動畫工作流程進行處理。
  • FBX (Filmbox):FBX 是動態模型的預設檔案格式,也是一個熱門的線上平台,可用於建立和下載角色動畫。您可以使用 FBX 檔案,在 3D 合成中加入內嵌動畫。 
備註

GLB 是 After Effects 中大多數用途的首選檔案格式,因為它是單一檔案包,包含所有相依資源和紋理資料。GLTF 依賴額外的檔案,這可能需要專案進行額外的檔案追蹤。

將匯入的 3D 模型新增至合成

選取 檔案 > 匯入 > 檔案,或使用 專案 面板中的 匯入 選項。

從裝置選取 GLB、GLTF、OBJ 或 FBX 檔案格式進行匯入。

將 3D 模型匯入 專案 面板並選取該模型後,便會顯示縮圖。

在「專案」面板中,已選取名為 '3d-model-2.obj' 的 3D 模型,並顯示所選 3D 模型的縮圖預覽及其他詳細資料。
所選 3D 模型的縮圖預覽,可讓您在將其新增至時間軸之前快速識別。

將匯入的 3D 檔案拖曳至 時間軸 面板,即可新增至您的合成。

在 模型設定 對話框中指定所需的設定。預設會啟用 預覽 選項,當您變更設定時,可在 合成 面板中預覽模型的外觀。

匯入 GLTF、GLB 或 OBJ 格式的 3D 模型檔案,並將其新增至您的合成。

物件縮放比例

變更物件的縮放比例。

設為合成大小

讓匯入的模型符合合成大小。

縮放時的物件位置

選擇是否允許在縮放時變更 3D 模型的位置。

模型單位

變更物件縮放比例中的模型單位。 

向上軸

將 3D 模型的軸變更為 Y 軸或 Z 軸。

翻轉 Z 軸

沿 Z 軸翻轉 3D 模型。

擷取所有素材

從匯入的 3D 模型中擷取素材。這些擷取的素材會儲存在 專案 面板中的 素材 資料夾。

秘訣

您可以隨時透過在 專案、時間軸 或 合成 面板中選取模型,並選擇 圖層 > 模型設定,來存取 模型設定 對話框。

備註
  • 當您在模型設定對話框中為匯入的 3D 模型設定相關選項時,該模型在合成中會被視為 100 縮放比例。 
  • 當您將 3D 模型加入合成時,您的3D 轉譯器將變更為新的Advanced 3D,且您可以開啟草稿 3D來使用地面或延伸檢視器。

選取確定以完成將模型加入合成的操作。

秘訣

您也可以從您的Creative Cloud Libraries匯入 GLTF 和 GLB 3D 模型。

簡化的 3D 模型匯入

在最新建置中,匯入的 3D 模型會放置在專案面板的根層級,而不是放在專屬的資料夾中。相依和相關的檔案(例如 .mtl、.mdl、.scene、.bin 及紋理資料夾)將不再顯示於專案面板中。 

此預設狀態會在「專案」面板中顯示匯入的 3D 檔案的所有相依和相關檔案。 

簡化的 3D 模型匯入可確保匯入的 3D 檔案的所有相依和相關檔案不再顯示於「專案」面板中。 

以下是需要考量的幾個事項:

  • 收集檔案仍會將模型相依檔案加入收集的檔案集合中。
  • 開啟較舊的專案時,After Effects 將不再於專案面板中顯示相依檔案。
  • 將含有 3D 檔案的專案儲存為較舊版本時,After Effects 會為模型建立一個資料夾,確保開啟專案時,這些版本有指定的位置可供存放相依檔案。

更多類似資訊