Посібник користувача Скасувати

Робоче середовище Adobe Bridge

  1. Посібник користувача Bridge
  2. Вступ
    1. Нові можливості Bridge
    2. Вимоги до системи для Bridge
    3. Робоче середовище Adobe Bridge
    4. Імпорт фото за допомогою Photo Downloader
    5. Упорядкування вмісту та ресурсів за допомогою Adobe Bridge
  3. Робота з ресурсами
    1. Creative Cloud Libraries у Bridge
    2. Створення оглядового аркуша PDF у робочому середовищі «Вивід»
    3. Перегляд файлів і керування ними в Adobe Bridge
    4. Робота з метаданими в Adobe Bridge
    5. Робота з кешем в Adobe Bridge
    6. Використання ключових слів в Adobe Bridge
    7. Запуск Adobe Bridge
    8. Налаштування відображення панелі «Вміст» в Adobe Bridge
    9. Попередній перегляд зображень і редагування часу створення знімка
    10. Використання наборів в Adobe Bridge
    11. Стекування файлів у Adobe Bridge
    12. Автоматизовані завдання в Adobe Bridge
    13. Середовище для створення робочих процесів
    14. Перегляд динамічних медіафайлів в Adobe Bridge
    15. Створення веб-галерей і PDF-файлів
    16. Робота зі спільним кешем Bridge
    17. Керування кешем медіаданих
  4. Bridge та інші програми Adobe
    1. Робота з Adobe Media Encoder
    2. Робота з Adobe Premiere Pro
  5. Експорт і публікація
    1. Перетворення ресурсів на панелі «Експорт»
    2. Публікація зображень у Adobe Stock
    3. Публікація ресурсів у Adobe Portfolio
  6. Комбінації клавіш
    1. Комбінації клавіш Adobe Bridge
  7. Adobe Camera Raw
    1. Керування параметрами Camera Raw
    2. Повертання, кадрування та коригування зображень
    3. Відновлення зображень за допомогою покращеного інструмента «Усунення плям» у Camera Raw
    4. Радіальний фільтр у програмі Camera Raw
    5. Автоматичне коригування перспективи в Camera Raw
    6. Створення панорам
    7. Версії процесу у Camera Raw
    8. Виконання локальних коригувань у Camera Raw

 

Дізнайтеся, як користуватися й керувати панелями, кольорами, налаштуваннями мови, параметрами тощо в Adobe Bridge.

Робочі середовища в Adobe Bridge

Огляд робочого середовища

Робоче середовище Adobe Bridge складається з трьох стовпчиків або вікон, що містять різні панелі. Можна налаштувати робоче середовище Adobe Bridge шляхом пересування та змінення розміру його панелей. Можна створювати налаштовувані робочі середовища або вибирати з кількох попередньо налаштованих робочих середовищ Adobe Bridge.

Інтерфейс користувача Adobe Bridge

Нижче наведено основні компоненти робочого середовища Adobe Bridge.

Панель меню

Використовуйте панель меню для доступу до пунктів «Файл», «Правка», «Перегляд», «Набори», «Мітка», «Інструменти», «Вікно» та «Довідка» і натискайте ці пункти для перегляду доступних пунктів розкривного меню, що залежать від конкретної програми.

Панель програми.

Надає кнопки для основних завдань на кшталт публікування в Adobe Stock та Adobe Portfolio, створення оглядових аркушів PDF, переміщення між папками за ієрархією, перемикання між робочими середовищами й пошуку файлів.

Панель шляху.

Показує шлях для папки, що переглядається, і дає змогу переміщуватися папкою.

Панель «Обране».

Забезпечує швидкий доступ до папок, які часто використовуються.

Панель «Папки».

Показує ієрархію папок. Використовуйте її для навігації по папках.

Панель «Фільтр».

Дає змогу сортувати та фільтрувати файли, що відображаються в меню «Вміст».

Панель «Набори».

Дає змогу створювати, знаходити та відкривати набори та смарт-набори.

Панель «Експорт»

Дає змогу перетворювати такі ресурси, як відео, PDF-файли або зображення, на файли формату зображень і потім швидко завантажувати їх в Інтернет. Докладнішу інформацію див. у статті Перетворення ресурсів за допомогою панелі «Експорт».

Панель «Вміст».

Тут відображаються файли, вибрані за допомогою навігаційних кнопок меню або панелі «Шлях», «Обране», «Папки» чи «Набори». Поля й інтервали на панелі «Вміст» ефективно використовуються для розміщення якомога більшої кількості мініатюр у режимі перегляду за замовчуванням.

Панель «Публікування».

Дозволяє передавати вміст до Adobe Stock й Adobe Portfolio просто з програми Bridge. Детальну інформацію можна знайти в статтях Публікування зображень в Adobe Stock і Публікування ресурсів в Adobe Portfolio.
Щоб відкрити цю панель у будь-якому іншому робочому середовищі, виберіть «Вікно» > «Панель публікування».

Панель «Перегляд».

Відображає перегляд вибраного файлу або файлів. Перегляди відмежовані та зазвичай більші за зображення мініатюри, що відображається на панелі «Вміст». Зображення попереднього перегляду можна зменшити або збільшити, змінивши розмір панелі.

Панель «Метадані».

Містить інформацію щодо метаданих для вибраного файлу. Якщо вибрано кілька файлів, перелічуються спільні дані (наприклад, ключові слова, дата створення та налаштування експозиції).

Панель «Ключові слова».

Допомагає в упорядкуванні зображень шляхом закріплення за ними ключових слів.

Панель «Вивід».

Містить параметри для створення оглядового аркуша PDF. Відображається, якщо вибрано робоче середовище «Вивід». Детальнішу інформацію можна переглянути в статті Створення оглядового аркуша PDF у робочому середовищі «Вивід».

Пошук в Adobe Stock

Тепер ви можете не лише шукати ресурси в Bridge або на комп’ютері, але й користуватися полем «Швидкий пошук» (на панелі програми праворуч) для пошуку високоякісних зображень, векторних об’єктів і фотографій в Adobe Stock. Результати пошуку відображатимуться на веб-сайті Adobe Stock у веб-браузері за замовчуванням. Для отримання докладнішої інформації про Adobe Stock див. статтю Навчання та підтримка стосовно Adobe Stock.

Для перемикання між пошуком в Adobe Stock і пошуком у Windows (Win) / Spotlight (Mac) скористайтеся розкривним списком у полі «Швидкий пошук».

Параметр пошуку по Adobe Stock

Налаштування панелей

Можна налаштувати вікно Adobe Bridge шляхом пересування та змінення розміру його панелей. Однак не можна пересувати панелі за межі вікна Adobe Bridge.

Виконайте одну з наведених нижче дій.

  • Перетягніть панель, використовуючи її ярлик, на іншу панель.

  • Перетягніть горизонтальну панель розділювача між панелями для їх збільшення або зменшення.

  • Перетягніть вертикальну панель розділювача між панелями та панеллю «Вміст», щоб змінити розмір панелей або панелі «Вміст».

  • Щоб показати або приховати всі панелі, окрім центральної, натисніть Tab (яка саме панель буде центральною, залежить від вибраного робочого середовища).

  • Виберіть «Вікно», за яким слідує назва панелі, яку необхідно відобразити або приховати.

  • Клацніть закладку панелі правою кнопкою миші (Windows) або натисніть клавішу Control (macOS), а потім виберіть назву панелі, яку необхідно відобразити.

Робота з обраним

  • Щоб визначити параметри обраного, виберіть «Правка» > «Параметри» (Windows) або «Adobe Bridge » > «Параметри» (Mac OS). Клацніть «Загальні» та виберіть потрібні параметри в області «Елементи обраного» діалогового вікна «Уподобання».
  • Щоб додати елементи до обраного, виконайте одну з таких дій:
    • Перетягніть файл або папку на панель «Обране» з Провідника (у Windows), Finder (у macOS) або панелі «Вміст» чи «Папки» програми Adobe Bridge.
    • Виділіть в Adobe Bridge файл, папку або колекцію та виберіть команди меню «Файл» > «Додати до обраного».

Примітка.

Щоб видалити елемент із панелі «Обране», виділіть його й виберіть команди меню «Файл» > «Видалити з обраного». Або клацніть елемент правою кнопкою миші (у Windows) чи клацніть його з натиснутою клавішею Control (у macOS) і виберіть у контекстному меню команду «Видалити з обраного».


Вибір та впорядкування робочих середовищ

Робоче середовище в Adobe Bridge є певною конфігурацією або макетом розташування панелей. Можна вибрати одне зі стандартних робочих середовищ або робоче середовище, попередньо створене та збережене користувачем.

Зберігаючи різні робочі середовища Adobe Bridge, можна працювати в різних макетах (та швидко переключатися між ними). Наприклад, можна використовувати одне робоче середовище для сортування нових фотографій, а інше – для роботи з файлами зйомки з набору After Effects.

Adobe Bridge забезпечує наведені нижче попередньо налаштовані робочі середовища:

Основне.

Відображає панелі «Обране», «Папки», «Фільтр», «Набори», «Вміст», «Попередній перегляд», «Метадані» й «Ключові слова». Це робоче середовище за замовчуванням.

Бібліотеки.

Відображає панелі «Бібліотека», «Попередній перегляд», «Папки», «Вміст» і «Метадані». Крім того, вибрані файли відображаються на панелі «Попередній перегляд» у режимі попереднього перегляду.

Стрічка плівки.

Відображає мініатюри в прокручуваному горизонтальному рядку (на панелі «Вміст») разом із переглядом поточного вибраного елемента (на панелі «Перегляд»). Також відображає панелі «Обране», «Папки», «Фільтр» і «Набори».

Вивід.

Відображає параметри для створення оглядового аркуша PDF.

Метадані.

Відображає панель «Вміст» у вигляді списку, а також панелі «Обране», «Метадані» й «Фільтр».

Ключові слова.

Відображає панель «Вміст» у докладному вигляді, а також панелі «Обране», «Ключові слова» і «Фільтр».

Перегляд.

Відображає панель «Перегляд» великого розміру, вузьку вертикальну панель «Вміст» у перегляді мініатюр та панелі «Обране», «Папки», «Фільтр» і «Набори».

Компактна таблиця.

Відображає лише панель «Вміст». Файли відображаються в перегляді мініатюр.

Папки.

Відображає панель «Вміст» у перегляді мініатюр разом із панелями «Обране» і «Папки».

Примітка.

У macOS комбінація клавіш Command + F5 для завантаження робочого середовища «Ключові слова» за замовчуванням запускає функцію VoiceOver. Щоб запустити робоче середовище «Попередній перегляд» за допомогою цієї комбінації клавіш, спочатку необхідно вимкнути запуск функції VoiceOver за зазначеною комбінацією в налаштуваннях macOS. Інформацію щодо інструкцій див. у довідці macOS.

  • Щоб вибрати робоче середовище, виберіть «Вікно» > «Робоче середовище», а потім виберіть потрібне робоче середовище. Або натисніть кнопку одного з робочих середовищ на панелі програм Adobe Bridge.
Примітка.

Перетягніть вертикальну лінію ліворуч від кнопок робочого середовища, щоб відобразилося більше або менше кнопок. Перетягніть кнопки, щоб змінити їхній порядок.

  • Щоб зберегти поточний макет у вигляді робочого середовища, виберіть «Вікно» > «Робоче середовище» > «Нове робоче середовище». Уведіть ім’я робочого середовища, виберіть для нього параметри в діалоговому вікні «Нове робоче середовище», а потім натисніть кнопку «Зберегти».
  • Щоб видалити або відновити персоналізоване робоче середовище, виберіть «Вікно»> «Робоче середовище», а потім виберіть одну з наведених нижче команд.

Вилучити робоче середовище.

Видаляє збережене робоче середовище. Виберіть робоче середовище зі списку в меню «Робоче середовище» у діалоговому вікні «Видалення робочого середовища» та натисніть «Видалити».

Скинути робоче середовище.

Встановлює параметри за замовчуванням для виділеного та збереженого робочого середовища.

Скинути стандартне робоче середовище.

Встановлює параметри за замовчуванням для попередньо визначених робочих середовищ Adobe («Основні», «Вивід» тощо)

Підтримка прозорості

Ви можете переглянути прозорість мініатюр підтримуваних форматів файлів на панелі «Вміст». За замовчуванням параметри прозорості ввімкнуто. 

Bridge підтримує функцію прозорості для файлів наступних форматів:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Перемикання прозорості
Увімкніть параметр «Показати прозорість» для перегляду прозорих областей своїх файлів у Bridge.

Щоб увімкнути прозорість своїх файлів, виконайте одну з таких дій:

  • Перейдіть до «Редагувати» > «Параметри» > «Мініатюри» (для Windows) або «Adobe Bridge» > «Параметри» > «Мініатюри» (для macOS) і виберіть «Показати прозорість».
  • Щоб переглянути параметри якості мініатюр та ввімкнути попередній перегляд, натисніть  у верхньому правому куті панелі «Вміст». У розкривному меню виберіть «Показати прозорість».

Після ввімкнення параметра прозорості ви також побачите картату сітку для визначення прозорих областей своїх файлів на панелі «Вміст». Щоб увімкнути прозорість своїх ресурсів, виконайте одну з таких дій:

  • Виберіть «Редагувати» > «Параметри» > «Мініатюри» (Windows) або «Adobe Bridge» > «Параметри» > «Мініатюри» (macOS) і виберіть «Показати сітку прозорості».
  • Натисніть на значок якості мініатюри () у верхньому правому куті панелі «Вміст». У розкривному меню виберіть «Показати сітку прозорості».

Ви можете вимкнути параметри прозорості своїх ресурсів мініатюр. У разі вимкнення прозорості параметр «Показати сітку прозорості» буде також автоматично вимкнено, а картатий фон прозорих файлів змінено на матовий білий.

Увімкнення параметрів «Показати прозорість» і «Показати сітку прозорості»
Для виявлення прозорих областей свого файлу, фон яких було замінено на картатий, увімкніть параметри «Показати прозорість» і «Показати сітку прозорості».

Вимкнення прозорості
Щоб вимкнути видимість прозорих областей у своїх файлах та змінити фон на матовий білий, вимкніть параметри прозорості.

Властивості мініатюри

  • Додано нове поле для позначки «Плитки», розташоване внизу панелі «Вміст». Параметр «Плитки» ввімкнено за замовчуванням, і всі ресурси на панелі «Вміст» у програмі Bridge відображаються у вигляді плиток. Якщо вимкнути параметр «Плитки», мініатюри ресурсів у вигляді плиток стають більшого розміру, заповнюючи вільний простір на панелі. Ви можете вимкнути параметр «Плитки» для всіх опцій перегляду – «Сітка», «Мініатюри», «Детальний перегляд», «Список».
    Щоб увімкнути параметр «Плитки», спочатку потрібно вибрати робоче середовище. Після зміни робочого середовища знову встановіть параметр «Плитки».
tiles-on1 tiles-on2
  • Поряд із параметрами перегляду внизу на панелі вмісту є позначка «Тільки мініатюри». За допомогою цього параметра можна приховати оцінки у вигляді зірочок, імена файлів й інші відомості. Завдяки цьому зменшився простір між файлами на панелі «Вміст», що поліпшило загальний вигляд.

Мініатюри застосовуються лише до вибраного робочого середовища. Після зміни робочого середовища знову встановіть параметр «Лише мініатюри».

no-thumbnails thumbnails-on1
  • Значок нульового рейтингу відображається постійно, навіть після видалення рейтингу ресурсу й зняття прапорця мініатюр.

Призначення рейтингу та міток однією клавішею

Тепер в Adobe Bridge можна легко переходити від рейтингів і міток до навігації файлами й навпаки. За замовчуванням використання клавіш Ctrl/Cmd для оцінок і позначок вимкнено. Якщо їх вимкнено, мітки та оцінки можна додавати до своїх ресурсів на панелі керування просто за допомогою клавіш із цифрами, без утримування клавіш Ctrl/Cmd. 

Ви можете користуватися параметром призначення рейтингу та міток однією клавішею з будь-якого з таких місць:

  • Прапорець «Використовувати комбінації з клавішею Ctrl (Cmd) для застосування міток і рейтингів» унизу на панелі «Вміст». 
  • «Мітка» > «Використовувати комбінації з клавішею Ctrl (Cmd)»
  • «Правка» > «Параметри» > «Мітки та рейтинги» > «Параметри клавіатури» > «Використовувати комбінації з клавішею Ctrl (Cmd) для застосування міток і рейтингів»

Коли ввімкнено цей параметр, клавіші із цифрами від 0 до 9 можна використовувати для навігації файлами. 

Призначення рейтингу та міток однією клавішею

Керування кольором

Якщо використовується Adobe Creative Cloud, за допомогою програми Adobe Bridge можна автоматично синхронізувати параметри кольорів у різних програмах. Така синхронізація забезпечить однаковий вигляд кольорів у всіх програмах Adobe, де можливе керування кольором.

Якщо параметри кольорів не синхронізовано, у верхній частині діалогового вікна «Параметри кольорів» відображається попередження. Спеціалісти компанії Adobe радять виконувати синхронізацію кольорів перед тим, як розпочинати роботу з новими або вже існуючими документами.

  1. Виконайте одну з наведених нижче дій.

    • Виберіть команду меню «Правка» > «Параметри кольорів».
    • Натисніть клавіші Control + Shift + K (Windows) або Command + Shift + K (macOS).
  2. Оберіть у списку потрібний параметр кольору й натисніть кнопку «Застосувати».

    Примітка.

    Виберіть «Показати список файлів додаткових параметрів кольорів», щоб розгорнути список.

Змінення параметрів мови

В Adobe Bridge меню, параметри та підказки можна відображати різними мовами. Також можна вказати, щоб Adobe Bridge використовував певну мову для комбінацій клавіш на клавіатурі.

  1. Виберіть у меню команди «Редагування» > «Параметри» (у Windows) або «Adobe Bridge» > «Параметри» (у macOS) і клацніть «Додаткові параметри».

  2. Виконайте одну або обидві з наведених нижче дій.
    • Виберіть мову в меню «Мова» для відображення меню, параметрів та підказок цією мовою.
    • Виберіть мову в меню «Клавіатура», щоб використовувати цю мову для комбінацій клавіш.
  3. Натисніть «OK» і повторно запустіть Adobe Bridge.

    Нову мову буде застосовано після наступного запуску Adobe Bridge.

Підключення сценаріїв запуску

Увімкнути або вимкнути сценарії запуску можна в параметрах Adobe Bridge. Зазначені сценарії різняться залежно від компонентів Creative Suite®, які було встановлено. Вимкніть сценарії автозавантаження, щоб покращити швидкодію або вирішити несумісність між сценаріями.

  1. Виберіть команди меню «Редагування» > «Параметри» (у Windows) або «Adobe Bridge» > «Параметри» (у macOS) і клацніть «Сценарії запуску».

  2. Виконайте одну з наведених нижче дій.
    • Виберіть або зніміть прапорець біля необхідних сценаріїв.
    • Щоб увімкнути або вимкнути всі сценарії, клацніть «Увімкнути всі» або «Вимкнути всі».
    • Натисніть кнопку «Показати мої сценарії запуску», щоб перейти до папки сценаріїв запуску Adobe Bridge на жорсткому диску.

Підтримка дисплеїв HiDPI і Retina

Впроваджено у версії 6.3 Bridge CC 2015

Монітори HiDPI та дисплеї Retina від Apple відтворюють на екрані більше пікселів. Adobe Bridge підтримує дисплеї високої роздільної здатності, що працюють під керуванням ОС Windows і Mac OS X (наприклад, MacBook Pro з дисплеєм Retina), тому ви зможете скористатися всіма перевагами таких технологій.

Bridge враховує різні параметри роздільної здатності моніторів, що вимірюється в точках на дюйм (DPI). Якщо для монітора HiDPI задано DPI 150 % або вище, інтерфейс користувача програми Bridge автоматично масштабується до 200 %, щоб за різних налаштувань DPI дисплея елементи інтерфейсу виглядали чіткими й чистими, шрифти – придатними до читання, а значки – добре окресленими.

Примітка.

Мінімальна роздільна здатність екрану, підтримувана Bridge, – 2560 x 1600. У разі роботи на моніторах HiDPI з налаштуванням роздільної здатності нижчим за 2560 x 1600 елементи інтерфейсу користувача Bridge та деякі інші елементи можуть не вміститися на екрані.

Параметри інтерфейсу користувача

Параметри масштабування

Якщо у Windows увімкнуто підтримку високих значень DPI, інтерфейс користувача програми Bridge на моніторах HiDPI масштабується до 200 %. Разом із тим, налаштувати параметри масштабування в Bridge можна також уручну:

  1. Виберіть «Правка» > «Параметри» > «Інтерфейс».

  2. У діалоговому вікні «Параметри» виберіть «Інтерфейс».

    Вигляд:

    Виберіть на контекстній панелі, що відкриється, «Колірна тема» в розділі «Вигляд». Використовуйте повзунок «Задник зображення», щоб змінити контрастність фону панелей «Вміст» і «Перегляд» відповідно до своїх уподобань. Цей змінений колір фону не залежить від вибраної колірної теми інтерфейсу. Крім того, у Windows 10 і Mac OS панель меню використовує колірну схему, що відповідає вибраній колірній темі інтерфейсу.

    Параметр «Масштабування інтерфейсу користувача» в меню налаштувань Bridge
    Налаштування параметрів інтерфейсу в розділі «Вигляд»

    Текст:

    Виберіть на контекстній панелі, що відкриється, «Розмір тексту» в розділі «Текст». У розкривному списку «Масштабування користувацького інтерфейсу» виберіть один із наведених нижче варіантів масштабування.

    • Авто (за замовчуванням). Автоматично задає такий масштаб інтерфейсу користувача Bridge залежно від параметрів DPI дисплея: 
      1. 200 % за DPI >= 150 %
      2. 100 % за DPI < 150 %
    • 100 %. Відкриває програму Bridge в масштабі 100 %. Це значення слід обирати, щоб повернутися до вигляду програми, що передував використанню дисплея HiDPI.
    • 200 %. Відкриває програму Bridge в масштабі 200 %. Це значення слід обирати в разі використання монітора HiDPI.
    Примітка.

    Якщо вибрати масштаб 200 %, за використання іншого монітора інтерфейс користувача відображатиметься обрізаним.

    Параметр «Масштабування інтерфейсу користувача» в меню налаштувань Bridge
    Налаштування параметрів інтерфейсу в розділі «Текст»

  3. Натисніть «OK». Перезапустіть Bridge.

    Масштабування набуде сили після наступного запуску Adobe Bridge.

Відновлення параметрів

Багато параметрів програми зберігаються у файлі параметрів Adobe Bridge включно з параметрами дисплея, Adobe Photo Downloader, робочими характеристиками та параметрами обробки файлів.

У результаті відновлення параметрів їх буде повернуто до значень за замовчуванням. Це часто може допомогти у виправленні неправильної роботи програми.

  1. Натисніть і утримуйте клавішу Ctrl (Windows) або клавішу Option (macOS) під час запуску Adobe Bridge.
    Діалогове вікно відновлення параметрів

  2. У діалоговому вікні «Скидання параметрів» можна вибрати вказані нижче параметри.

    Скинути всі параметри

    Параметри буде скинуто до значень за замовчуванням. Можна втратити певні мітки та оцінки. Під час запуску Adobe Bridge створює файл параметрів.

    Видалити всі локальні файли кешу

    Очищення локального кешу може допомогти, якщо Adobe Bridge не відображає мініатюри належним чином. Під час запуску Adobe Bridge створює новий кеш.

    Скинути стандартні робочі середовища

    Повертає всі попередньо встановлені робочі середовища Adobe до параметрів за замовчуванням.

  3. Натисніть кнопку «OK» або натисніть кнопку «Скасувати», щоб відкрити Adobe Bridge без скидання параметрів.

Логотип Adobe

Увійдіть до облікового запису