Примітка.

(Mac) Під час переходу до дискових розташувань служб (наприклад, Dropbox та iCloud) у програмі Bridge переконайтеся, що доступ до користувацької папки «Бібліотека» відкритий. Користувацьку папку «Бібліотека» приховано за замовчуванням у macOS X 10.7 і пізніших версіях. Відомості щодо доступу до вмісту папки «Бібліотека» див. у статті Не вдається переглянути файли бібліотеки користувача в ОС macOS X 10.7 і пізніших версіях.

  • Виконайте одну з наведених нижче дій.
    • Виберіть папку на панелі «Папки». Натискайте клавіші «Стрілка вниз» та «Стрілка вгору» на панелі «Папки» для переміщення по папці. Щоб розгорнути папку, натисніть клавішу «Стрілка вправо». Щоб згорнути папку, натисніть клавішу «Стрілка ліворуч».

    • Виберіть елемент на панелі «Обране».

    • Натисніть кнопку  «Перехід до головної папки чи папки "Обране"» або кнопку  «Показати останні елементи» на панелі програми й виберіть потрібний елемент.

      Порада. Щоб показати файл в операційній системі, виділіть його й виберіть «Файл > Показати в Провіднику» (Windows) або «Файл > Показати у Finder» (macOS).

    • Натисніть кнопку «Назад» або «Вперед» на панелі програми для переходу між нещодавно відкритими папками.

    • Двічі клацніть папку на панелі «Вміст», щоб відкрити її.

      Порада. Двічі клацніть папку на панелі «Вміст», утримуючи клавішу Ctrl (у Windows) або клавішу Command (у macOS), щоб відкрити цю папку в новому вікні.

    • Перетягніть папку з Провідника (у Windows) або із Finder (у macOS) на панель шляху, щоб перейти за цим шляхом в Adobe Bridge.

    • Перетягніть папку з Провідника Windows (Windows) або Finder (macOS) на панель «Попередній перегляд», щоб відкрити її. У macOS можна також перетягти папку з Finder на піктограму Adobe Bridge, щоб відкрити її.

  • Використовуйте панель шляху для навігації:
    • Клацніть на елементі на панелі шляху, щоб перейти до нього.

    • Клацніть правою кнопкою миші (у Windows) або клацніть із натиснутою клавішею Control (у macOS) елемент на панелі шляху, щоб увімкнути перехід між папками. Перехід між папками дає змогу переглядати вкладені папки вибраного елемента або переходити до них. Також можна клацнути стрілку праворуч  на панелі шляху, щоб переглянути вкладені теки попереднього елемента.

    • Перетягніть елемент із панелі «Вміст» на панель шляху, щоб перейти у вказане місце.

    • Клацніть останній елемент на панелі шляху, щоб змінити шлях. Щоб повернутися до відображення в режимі піктограм, натисніть Esc.

Примітка.

Щоб відобразити або приховати панель шляху, виберіть команди меню «Вікно» > «Панель шляху».

Показ вмісту вкладеної папки

Можна вказати, щоб папки й вкладені папки в Adobe Bridge відображалися в одному суцільному, «пласкому» поданні. Пласке подання відображає весь вміст папки, у тому числі вкладені папки, тому переходити до вкладених папок уже не потрібно.

  1. Для перегляду вмісту папок у пласкому поданні виберіть «Перегляд» > «Показувати елементи у вкладених папках».

Відкриття файлів у Adobe Bridge

В Adobe Bridge можна відкривати навіть ті файли, що не були створені за допомогою програмного забезпечення Adobe. Якщо Adobe Bridge використовується для відкривання файлу, його буде відкрито у власній програмі або в програмі, яка вказана користувачем. Adobe Bridge також можна використовувати для розміщення файлів у відкритому документі в програмі Adobe.

  1. Виберіть пакет і виконайте одну з таких дій:
    • Виберіть «Файл» > «Відкрити».

    • Натисніть Enter (Windows) або Return (macOS).

    • Натисніть Ctrl + кнопка зі стрілкою вниз (Windows) або Command + кнопка зі стрілкою вниз (macOS).

    • Двічі клацніть файл на панелі «Вміст».

    • Виберіть меню «Файл» > «Відкрити за допомогою», за якими слідує назва програми, за допомогою якої відкривається файл.

    • Перетягніть файл на значок програми.

    • Виберіть меню «Файл» > «Відкрити у форматі Camera Raw», щоб редагувати параметри camera raw для файлу.

    • Щоб відкрити фотографії із цифрової камери у Adobe Bridge, використовуйте модуль Adobe Photo Downloader. Див. розділ Отримання зображень з камери або пристрою зчитування карток пам’яті у Adobe Bridge.
    • Виберіть «Файл» > «Імпортувати з пристроїв», щоб перенести медіафайли до Adobe Bridge на комп’ютері з macOS 10.11.x із таких пристроїв:
      • мобільні пристрої Android та цифрові пристрої, приєднані в режимі PTP (Протокол передавання зображень) або MTP (Протокол передавання медіаданих);
      • мобільні пристрої iOS.

    Докладніші відомості див. у статті Імпорт із пристрою на macOS 10.11.x.

Змінення параметрів прив’язування типів файлів

Вибір програми для відкриття певного типу файлів впливає лише на ті файли, які відкриваються за допомогою Adobe Bridge, і замінює параметри операційної системи.

  1. Виберіть команди меню «Правка» > «Параметри» (у Windows) або «Adobe Bridge» > «Параметри» (в macOS) і клацніть «Прив’язування типів файлів».

  2. Клацніть назву програми (або пункт «Жодна») та натисніть «Переглянути», щоб розмістити програму для використання.
  3. Щоб встановити для прив’язування типів файлів параметри за замовчуванням, натисніть «Відновити прив’язування за замовчуванням».
  4. Щоб приховати будь-які типи файлів, які не мають асоційованих програм, виберіть «Приховати невизначені прив’язування файлів».

Поміщення файлів у документи інших програм

  • Виберіть файл у Adobe Bridge, після чого виберіть «Файл» > «Розмістити», за якими слідує назва програми. Цією командою можна скористатися, наприклад, щоб помістити зображення JPEG в Adobe Illustrator.
  • Перетягніть файл з Adobe Bridge у потрібну програму. У залежності від типу файлу, спочатку може знадобитися відкрити документ, у який потрібно помістити цей файл.

Пошук файлів і папок за допомогою програми Adobe Bridge

Примітка.

(Mac) Під час переходу до дискових розташувань служб (наприклад, Dropbox та iCloud) у програмі Bridge переконайтеся, що доступ до користувацької папки «Бібліотека» відкритий. Користувацьку папку «Бібліотека» приховано за замовчуванням у macOS X 10.7 і пізніших версіях. Відомості щодо доступу до вмісту папки «Бібліотека» див. у статті Не вдається переглянути файли бібліотеки користувача в ОС macOS X 10.7 і пізніших версіях.

Можна шукати файли й папки за допомогою Adobe Bridge, використовуючи численні комбінації критеріїв пошуку. Умови пошуку можна зберегти як смарт-набір, тобто постійно оновлюваний набір файлів, які відповідають указаним критеріям.

  1. Виберіть команду «Правка» > «Знайти».
  2. Виберіть папку для пошуку.
  3. Виберіть пошукові критерії шляхом вибору параметрів і обмежувачів у меню «Критерії». Введіть текст у поле праворуч для пошуку.
  4. Щоб додати критерії пошуку, натисніть знак плюса (+). Щоб видалити критерії пошуку, натисніть знак мінуса (-).
  5. Виберіть параметр у меню «Збіг», щоб вказати певні критерії або всі критерії, необхідні для виконання.
  6. (Додатково) Виберіть «Охопити усі вкладені папки», щоб розширити пошук у вкладених папках початкової папки.
  7. (Додатково) Виберіть «Включити неіндексовані файли», щоб Adobe Bridge здійснював пошук як серед кешованих, так і серед некешованих файлів. Пошук серед некешованих файлів (у папках, які раніше не відкривалися в Adobe Bridge) потребує більше часу, ніж пошук серед кешованих файлів.

  8. Клацніть «Знайти».
  9. (Додатково) Щоб зберегти умови пошуку, натисніть кнопку «Новий смарт-набір»  на панелі «Набори», коли в Adobe Bridge буде відображено результати пошуку. Діалогове вікно «Смарт-набір» автоматично включає умови пошуку. Уточніть умови, якщо потрібно, і натисніть кнопку «Зберегти». Введіть ім’я для смарт-набору на панелі «Набори», а потім натисніть клавішу Enter (Windows) або Return (macOS). Див. розділ Створення смарт-набору.

Використовуйте поле «Швидкий пошук» на панелі програми Adobe Bridge для пошуку файлів і папок. Швидкий пошук може здійснюватися будь-яким із таких способів: за допомогою механізму пошуку Adobe Bridge, Панелі пошуку Windows (Windows) або програми Spotlight (macOS). Пошуковий механізм Adobe Bridge виконує пошук серед імен файлів і ключових слів. Пошукові механізми операційної системи шукають ім’я файлу, ім’я папки й ключові слова зображення. Механізм пошуку Adobe Bridge охоплює вибрану наразі папку та її вкладені папки, у тому числі «Мій комп’ютер» (Windows) і «Computer» (macOS). Механізм пошуку операційної системи охоплює вибрану наразі папку або папку «Мій комп’ютер» (Windows) і «Computer» (macOS).

  1. Натисніть на піктограму із зображенням збільшувального скла  в полі «Швидкий пошук» і в якості системи пошуку виберіть Adobe Bridge, Панель пошуку Windows (Windows) або програму Spotlight (macOS).
  2. Уведіть критерії пошуку.
  3. Натисніть Enter (Windows) або Return (macOS).

Призначення файлам позначок і рейтингів

Відмічання файлів певним кольором або призначення їм рейтингу від нуля (0) до п’яти зірочок дозволяє швидко позначити їх. Потім можна відсортувати файли відповідно до їх колірної позначки або рейтингу.

Наприклад, можлива ситуація, коли в Adobe Bridge переглядається велика кількість імпортованих зображень. Під час перегляду кожного нового файлу можна позначати ті зображення, які необхідно зберегти. Після цього початкового перегляду можна застосувати команду «Сортувати» для відображення та працювати з файлами, які позначено певним кольором.

Можна призначати позначки та рейтинги папкам і файлам.

Можна призначити назви для позначок у параметрах «Позначки». Тоді назва призначається до метаданих файлу, коли призначається позначка. Якщо змінити імена позначок у параметрах, усі файли зі старою позначкою відображатимуться на панелі «Вміст» із білими позначками.

Примітка.

Під час перегляду тек Adobe Bridge показує як позначені, так і непозначені файли, поки не буде вибрано інший параметр.

  1. Щоб помітити файли, виберіть один або кілька файлів і виберіть позначку в меню «Позначка». Щоб видалити позначки з файлу, виберіть «Позначка» > «Без позначки».
  2. Щоб призначити рейтинг файлам, виберіть один або кілька файлів і виконайте один із наведених кроків.

    • У меню «Вміст» клацніть крапку, що представляє кількість зірок, які потрібно призначити файлу. (У поданні «Мініатюри», щоб з’явилися крапки, потрібно виділити мініатюру. Крім того, крапки не відображаються на невеликих мініатюрах. Якщо потрібно, збільште масштаб мініатюр, доки не з’являться крапки. У поданні «Список» перевірте, чи видимий стовпець «Рейтинги».)

    • Виберіть рейтинг у меню «Позначка».

    • Щоб додати або видалити одну зірку, виберіть «Позначка» >«Збільшити рейтинг» або «Позначка» > «Зменшити рейтинг».

    • Щоб видалити всі зірки, виберіть «Позначка» > «Без рейтингу».

    • Щоб установити рейтинг «Відхилено», виберіть «Позначка» > «Відхилити» або натисніть комбінацію клавіш Alt + Delete (у Windows) або Option + Delete (у macOS).

      Примітка. Щоб приховати відхилені файли в Adobe Bridge, виберіть «Перегляд» > «Показати відхилені файли».

Сортування файлів

За замовчуванням Adobe Bridge сортує файли, що відображаються на панелі «Вміст», за файловим ім’ям. Можна сортувати файли різними способами, використовуючи команду «Сортувати» або кнопку Сортувати за на панелі програми.

  • Виберіть потрібну команду в меню «Перегляд» > «Сортувати» або натисніть кнопку «Сортувати» на панелі програми, щоб відсортувати файли за вказаними умовами. Виберіть «Вручну», щоб сортувати за останнім порядком, у якому перетягувалися файли. Якщо на панелі «Вміст» відображаються результати пошуку, набір або пласке подання, меню кнопки «Сортувати» містить параметр «За папкою», який дає змогу фільтрувати файли за папкою, в якій вони розташовані.
  • У поданні «Список» клацніть будь-який заголовок стовпця, щоб сортувати за цим критерієм.

Фільтрування файлів

Контролюйте, які файли відображаються на панелі «Вміст», шляхом вибору критеріїв на панелі «Фільтр». На панелі «Фільтр» відображається кількість елементів у поточному наборі, що має зазначене значення, незалежно від того, чи видимі вони. Наприклад, переглядаючи панель «Фільтр», можна швидко побачити, скільки файлів мають зазначений рейтинг або ключове слово.

Критерії, що відображаються на панелі «Фільтр», динамічно генеруються залежно від файлів, що відображаються на панелі «Вміст» та їх асоційованих метаданих або розташування. Наприклад, якщо панель «Вміст» містить аудіофайли, панель «Фільтр» містить критерії щодо виконавця, альбому, жанру, тональності, темпу та циклу. Якщо панель «Вміст» містить зображення, панель «Фільтр» містить такі критерії, як розміри, орієнтація та дані стосовно камери, зокрема час експозиції та значення апертури. Якщо на панелі «Вміст» відображаються результати пошуку або набір, який містить файли з кількох папок, або якщо панель «Вміст» відкрито в пласкому поданні, панель «Фільтр» містить Параметр «Породжуюча папка» дозволяє відфільтровувати файли за папками, у яких вони розташовані.

Панель «Фільтр» в Adobe Bridge CC
Панель «Фільтр»

Примітка.

Укажіть, чи повинен Adobe Bridge відображати або приховувати папки, відхилені й приховані файли (наприклад, кешовані файли) на панелі «Вміст», шляхом вибору параметрів у меню «Перегляд».

  • Для фільтрування файлів на панелі «Фільтр» виділіть один або кілька критеріїв.
    • Виберіть критерії в одній категорії (наприклад, типи файлів), щоб відображати файли, що відповідають одному із цих критеріїв. Наприклад, щоб відобразити файли GIF і JPEG, виберіть «зображення GIF» і «файли JPEG» у категорії «Тип файлу».

    • Виберіть критерії для категорій (наприклад, тип файлу та рейтинг), щоб відобразити файли, що відповідають заданим критеріям. Наприклад, щоб відобразити файли GIF та JPEG, що мають дві зірки, виберіть «зображення GIF» і «файли JPEG» у категорії «Тип файлу», а в категорії «Рейтинги» виберіть дві зірки.

      Порада. Клацніть критерії рейтингу, утримуючи натиснутою клавішу Shift, щоб вибрати цей або вищий рейтинг. Наприклад, клацніть на двох зірках, утримуючи натиснутою клавішу Shift, для відображення всіх файлів, які мають дві зірки або більше.

    • Виберіть категорії в меню панелі «Фільтр».

      Порада. Виберіть у меню панелі «Фільтр» команду «Розгорнути усе» або «Згорнути все», щоб відкрити чи закрити всі категорії фільтрів.

    • Клацніть мишею, утримуючи натиснутою клавішу Alt (Windows) або клавішу Option (macOS), щоб інвертувати вибір критеріїв. Наприклад, якщо вибрано зображення GIF у категорії Типи файлу, клацніть зображення GIF, утримуючи клавішу Alt, щоб зняти виділення цього критерію та виділити всі інші типи файлів у списку.

      Примітка. У разі фільтрації закритого стека Adobe Bridge відобразить цей стек, лише якщо його верхній елемент (мініатюра) відповідає критеріям фільтрації. Якщо фільтрується розширений стек, Adobe Bridge відображає всі файли в стеку, що відповідають критеріям фільтрації першого згори файлу.

  • Для очищення фільтрів натисніть кнопку «Очистити фільтр»  у нижній частині панелі «Фільтр». Ви також можете вибрати меню швидкого доступу й натиснути «Очистити все».
  • Щоб попередити критерії фільтрації від очищення, коли здійснюється перехід до іншого місця в Adobe Bridge, натисніть кнопку «Перегляд із фільтрами»  в нижній частині панелі «Фільтр».

Копіювання, переміщення й видалення файлів і папок

  • Для копіювання файлів або папок виконайте один із наведених кроків.
    • Виберіть файли або папки й виберіть «Правка» > «Копіювати».

    • Клацніть правої кнопкою миші (Windows) або клацніть із натиснутою клавішею Control (macOS) файли або папки, виберіть «Копіювати до» й виберіть місце зі списку (щоб указати інше розташування, виберіть «Вибрати папку»).

    • Перетягніть файли або папки в іншу папку, утримуючи Ctrl (Windows) або Option (macOS).

  • Щоб перемістити файли до іншої папки, виконайте один із наведених кроків.
    • Клацніть файли правої кнопкою миші (Windows) або утримуючи клавішу Control (macOS), виберіть «Перемістити до» й виберіть місце зі списку (щоб указати інше розташування, виберіть «Вибрати папку»).

    • Перетягніть файли до іншої папки у вікні Adobe Bridge або у  Провіднику Windows (Windows) чи у Finder (macOS).

      Примітка. Якщо файл, що перетягується, розташований у приєднаному томі, який не належить Adobe Bridge, файл буде не переміщено, а скопійовано. Щоб перемістити файл у інший приєднаний том, перетягніть файл, утримуючи клавішу Shift (Windows) або Command (macOS).

  • Для видалення файлів або папок виконайте один із наведених кроків.
    • Виберіть файли або папки й натисніть кнопку «Видалити елемент» .

    • Виберіть файл або папку й натисніть комбінацію клавіш Ctrl + Delete (у Windows) або Command + Delete (у macOS).

    • Виберіть файл або папку й натисніть клавішу Delete, а потім у діалоговому вікні натисніть кнопку «Видалити».

Вирізання, копіювання й перенесення файлів і папок між Bridge та Finder або Провідником Windows

У Bridge доступні такі операції:

  • копіювання файлів і папок із Провідника (Windows) чи програми Finder (macOS) до Bridge;
  • вирізання чи перенесення файлів і папок із Провідника (Windows) чи програми Finder (macOS) до Bridge;
  • копіювання файлів і папок із Bridge до Провідника (Windows) чи програми Finder (macOS);
  • вирізання чи перенесення файлів і папок з Bridge до Провідника (Windows) чи програми Finder (macOS).

У таблиці нижче наведено інструкції з вирізання, копіювання й перенесення файлів між Bridge і Провідником чи Finder.

Функції Windows macOS
Копіювання з Провідника або Finder до Bridge

У Провіднику (Windows) клацніть правою кнопкою по файлах чи папках, які хочете скопіювати до Bridge, і виберіть «Копіювати». Також можна натиснути клавіші Ctrl + C.

У Bridge виберіть «Правка» > «Вставити» або натисніть клавіші Ctrl + V.

У Finder клацніть правою кнопкою по файлах чи папках, які хочете скопіювати до Bridge, і виберіть «Копіювати» або натисніть клавіші Command + C.

У Bridge виберіть «Правка» > «Вставити» або натисніть клавіші Command + V.

Копіювання з Bridge до Провідника або Finder

У Bridge виберіть файли чи папки, які хочете скопіювати, і виберіть «Правка» > «Копіювати» або натисніть клавіші Ctrl + C.

У Провіднику клацніть правою кнопкою в будь-якому місці й виберіть «Вставити» або натисніть клавіші Ctrl + V.

У Bridge виберіть файли чи папки, які хочете скопіювати, і виберіть «Правка» > «Копіювати» або натисніть клавіші Command + C.
У Finder клацніть правою кнопкою миші й виберіть «Вставити» або натисніть Command + V.
Вирізання або перенесення з Провідника або Finder до Bridge

У Провіднику (Windows) клацніть правою кнопкою по файлах чи папках, які хочете перенести до Bridge, і виберіть «Вирізати» або натисніть клавіші Ctrl + X.

У Bridge виберіть «Правка» > «Вставити» або натисніть клавіші Ctrl + V.

У Finder клацніть правою кнопкою по файлах чи папках, які хочете перенести до Bridge, і виберіть «Копіювати».

У Bridge клацніть правою кнопкою по панелі «Вміст», утримуючи клавішу Option, щоб побачити команду «Перемістити». Виберіть «Перемістити». Також можна натиснути клавіші Option + Command + V.

Вирізання або перенесення з Bridge до Провідника або Finder

У Bridge виберіть файли чи папки, які хочете перенести, і виберіть «Правка» > «Вирізати» або натисніть клавіші Ctrl + X.

У Провіднику клацніть правою кнопкою в будь-якому місці й виберіть «Вставити» або натисніть клавіші Ctrl + V.

У Bridge клацніть правою кнопкою по папках, які хочете перенести, виберіть «Перемістити до» й укажіть бажану папку. 

Також можна спочатку скопіювати файли, а потім у Finder, утримуючи клавішу Option, вибрати команду «Перемістити» в контекстному меню або натиснути клавіші Option + Command + V.

Повертання зображень

В Adobe Bridge можна повертати перегляд зображень у форматі JPEG, PSD, TIFF і Camera Raw. Повертання не впливає на дані зображення, однак повертання зображення в Adobe Bridge також може призвести до повертання перегляду зображення у власній програмі.

  1. Виділіть одне або кілька зображень в області вмісту.
  2. Виконайте одну з наведених нижче дій.
    • Виберіть «Правка» > «Повернути на 90° за годинниковою стрілкою», «Повернути на 90° проти годинникової стрілки» або «Повернути на 180°».

    • Натисніть кнопку «Повернути на 90° за годинниковою стрілкою» або «Повернути на 90° проти годинникової стрілки» на панелі програми.

Робота з Camera Raw

Файли у форматі Camera Raw містять необроблені дані зображення із сенсора зображення камери. Програма Adobe Photoshop Camera Raw, що доступна в Adobe Bridge, якщо на комп’ютері встановлено Adobe Photoshop або Adobe After Effects, обробляє файли Camera Raw. За допомогою Camera Raw в Adobe Bridge також можна обробляти файли у форматі JPEG (.JPG) або TIFF.

Використовуйте Adobe Bridge для копіювання параметрів з одного файлу та вставляння в інший, для пакетної обробки файлів або для застосування параметрів до файлів, не відкриваючи діалогове вікно Camera Raw.

  • (Щоб відкривати файли JPEG або TIFF у Camera Raw з Adobe Bridge, укажіть ці параметри в параметрах Camera Raw. Виберіть «Правка» >  «Параметри Camera Raw» (Windows) або Adobe Bridge > «Параметри Camera Raw» (macOS). У меню «Обробка JPEG і TIFF» виберіть «JPEG» > «Автоматично відкривати всі підтримувані файли JPEG та/або вибирати TIFF» > «Автоматично відкривати всі підтримувані файли TIFF». Двічі клацніть файл JPEG або TIFF, щоб відкрити його в Camera Raw. Щоб відкривати файли JPEG і TIFF у Photoshop, виберіть «Автоматично відкривати [JPEG або TIFF] із параметрами».
  • (Щоб відкривати RAW-файли JPEG або TIFF у Camera Raw з Adobe Bridge, укажіть ці параметри в параметрах Adobe Bridge. Виберіть команди меню «Редагування > Параметри» (у Windows) або «Adobe Bridge > Параметри» (в macOS). В області «Поведінка» розділу «Загальні» виберіть «Подвійне клацання редагує параметри Camera Raw в Bridge». Якщо цей параметр не вибрано, за подвійним клацанням файли відкриватимуться в програмі Photoshop.
  • Див. розділ Отримання зображень з камери або пристрою зчитування карток пам’яті.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності