Exporting files from Premiere Pro CC and importing them into Encore CS6 for creating a DVD.

Use this document to understand how to create a DVD using Adobe Premiere Pro CC and Encore CS6. You can also learn about exporting files from Premiere Pro CC and importing them into Encore CS6. 

Exporting files from Premiere Pro CC

  1. To export files from Premiere Pro CC, select File > Export > Media.

    Exporting files
    Exporting files from Premiere Pro

  2. Select Export Settings > Format > MPEG2- DVD.

    Export setting
    Setting export format

  3. Select Export Settings > Preset and choose an appropriate preset listed in the table below.

    Export preset
    Setting export preset

    Source Setting

    HD (1080 or 720) @ 29.9 fps,

    SD Widescreen (16:9)

    NTSC DV Wide Progressive
    SD 4:3 aspect ratio NTSC DV Progressive
    HD or SD @ 24 fps NTSC 23.97p Wide
  4. To export the file, click Export Settings > Basic Video Settings > Export.

    File export
    Exporting the file

Importing files to Encore CS6

To import the files exported from Premiere Pro CC, launch Encore CS6 and enter name and location to create a project. 

  1. To write a DVD, select New Project > Project Settings > DVD.

    New Project setting
    Creating a new project

  2. Select File > Import As > Timeline. 

    Importing files
    Importing as Timeline

  3. Choose .m2v and .wav files exported from Premiere Pro CC and click Open.

    Choose files to import
    Choose .m2v and .wav files to import

  4. In the Properties panel, enter the project Name and Description. Ensure that First Play is set to “[your timeline name]: Chapter 1”.

    Project settings
    Entering project name and description

  5.  Select Project window > Properties > Timeline > End Action and enter “[your timeline name]: Chapter 1”.

    End Action setting
    Setting End Action

  6. Select File > Check Project to validate the DVD configuration.

    Note:

    If  "Title Remote not Set" is displayed for a DVD (without secondary menus), continue to follow the subsequent steps. However, if other problems persist, ensure to resolve them before proceeding with the subsequent steps.

    Check Project window
    Check Project window

  7. Within the Build tab, choose Format > DVD and Output > DVD Disc. Verify that Write Speed is same or lower than the maximum write speed for your disc. 

    Build tab settings
    Build tab settings

  8. If the Check Project warning appears, choose Ignore and Continue to follow the instructions for inserting a DVD.

    Check Project warning
    Check Project warning

  9. You can now proceed to finish creating the DVD.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy