[Ps] Examples of common coach marks

Examples

Here are some examples of coach marks you’ll use frequently. You don’t have to use this exact language on coach marks. These are just suggestions to save you time.  

 

Tutorial element

Coach mark text

Notes

Adjustment layer:

Creating an adjustment layer

Click the Create new adjustment layer icon and choose Curves.

 

or

 

Click the Create new adjustment layer icon and choose Levels. This adds a Levels adjustment layer above the layer that was selected. Click Next to continue.

Don’t use the entire long icon name that’s in the Tool tip.

 

Do include the name of the adjustment layer to choose.

History state:

Choosing a history state in the History Panel for the History Brush tool.

Click the small empty square to the left of the History State for Dust & Scratches. This sets that as the source for the History Brush. Click Next to continue. 
Choose as the Panel Element "History panel." Do not choose as the Panel Element "History brush source".

Blend mode:

Choosing a Blend mode in the Layers panel

Open the Blend mode menu (Normal) and choose Multiply. This darkens the image.

Tip: To create a coach mark (CM) for a Blend mode, choose Placement > Panel, Panel name > Layers, and Panel Element > Blending mode menu.

  • All instructions for applying a Blend mode go in this one CM.
  • The Blend mode menu isn’t labeled in Photoshop. So include “(Normal)” in the CM text to help users find it.

 

Brush size settings:

Opening the Brush Presets picker and choosing brush settings

Click to open the Brush Presets picker. Set size to 150 px and Hardness to 0% for a big soft brush.

All the instructions for the Brush Preset picker go in this one coach mark. Don’t attempt to add a second coach mark to the Brush Preset picker itself. 

Clipping Mask:

Adding a clipping mask

 

Opt+click (MacOS) Alt+click (Win) the border between the [X] layer and the [Y] layer.

Tip: To create a CM for creating or releasing a clipping mask, do not use the Menu command. Instead, in Tutorial Builder (TB) choose:

  • Placement > Panel, Panel name > Layers, Panel Element > Layers panel and use this shortcut in the Layers panel:
  • Opt+click (MacOS) Alt+click (Win) the border between the [X] layer and the [Y] layer.

Color Picker:

Opening the Color Picker and choosing a color

Click the Foreground color box to open the Color Picker. Choose a purple color from the vertical bar. Then click in the large color box to choose a light purple. Click OK.

Tip: To create a CM for setting the Foreground or Background color, choose:

  • Placement > Panel, Panel name > Toolbar Extras > Panel Element > Set Foreground color.
  • All instructions for the Color Picker go in this one CM including Click OK.

Filter:

Converting for Smart Filters

Choose Filter > Convert for Smart Filters. Click OK in the message dialog that appears.

Tip: To create this CM, in TB, choose Placement > Menu Bar and click Record.

  • In Ps, choose Filter > Convert for Smart Filters and click OK.
  • In TB click Stop Recording. In the TB Text field, change “Select” to “Choose”, add a period, and add “Click OK in the message dialog that appears.” Click Done.

 

Limitation: The next CM will appear before the user clicks OK in this message dialog.

Filter:

Applying a filter from the Filter menu and setting the filter controls

Choose Filter > Blue > Gaussian Blur.

 

Drag Radius to 3.0 to set the strength of the blur effect Then click OK. 

Create 2 (two) coach marks–one on the Menu Bar and one on the filter Dialog:
  • In TB, set Placement to Menu Bar and click Record. In Ps, choose Filter > Blur > Gaussian Blur and click OK. Then in TB click Stop Recording. In the TB Text field, change “Select” to “Choose” and add a period. Click Done.
  • In TB, add another Step and set Placement to Dialog. In Ps, choose Filter > Blur > Gaussian Blur again, set the filter settings, and click OK to close the dialog. In TB, go to the Text field and enter the instructions for filter settings and to Click OK.  
    • Example: Set Radius to 3.0 to strengthen the filter effect. Click OK.

Layer:

Selecting a layer in the Layers panel

Select the Girl layer.

  • Change the default language “Select → Layer Girl” to “Select the Girl layer."
  • Add a period at the end.

Layer:

Turning off layer visibility

Click to hide the Background layer.

  • Change the default text “Hide → Layer Background” to “Click to hide the Background layer.”
  • Add a period at the end.

Layer:

Turning on layer visibility

Click to show the Brightness/Contrast 1 layer.

  • Change the default text “Show → Layer Brightess/Contrast 1” to “Click to show the Brightness/Contrast 1 layer.
  • Add a period at the end.

Layer:

Adding a new layer

Click the Create new layer icon to add a new empty layer.

Alternatively, you can use the Menu bar command Layer > New > Layer to instruct users to add a layer.

Layer Mask:

Creating a layer mask 

Click the Add layer mask icon to add a mask to the selected layer.

Alternatively, you can use the Menu bar command Layer > Layer Mask > Reveal All or Hide All to instruct users to add a layer mask.

Options bar:

Setting an option in an Options bar dropdown

Click to open the Font Size menu and choose 48 pt to set the font size.

For most Options bar dropdowns, include instructions for all the settings the user will choose in the dropdown.

Levels:

Setting Levels Input sliders in the Properties panel

Drag the Shadows Input slider (the black triangle directly under the graph) to about 42 to make the dark gray pixels in the image black.

You can’t point this CM directly to the slider, so use words to describe where it is.

Levels:

Setting Levels Output sliders in the Properties panel

Drag the Black Output slider (black triangle under the black-to-white gradient) to about 4 to make the black pixels dark gray…

You can’t point this CM directly to the slider, so use words to describe where it is.

Menu bar:

Choosing a command in the Menu bar

Choose Select > Subject.

When you record a Menu Bar CM, the auto-generated text reads “Select Select > Subject”

 

In the Text field, change it to “Choose Select > Subject.”  and add a period.

Tool:

Selecting a tool might be already selected

Select the Spot Healing Brush tool. If this tool is already selected, click another tool and then back to this tool.

Use this only the first time a user selects a tool in the Toolbar. You don’t need to say this for subsequent tools, because at that point you know which tool is selected.

Tool:

Selecting a tool that is not the default tool in this Toolbar location

Select the Quick Selection Tool. If you don’t see it, right-click this tool icon. Hover over the blue bubble to hide it. Then choose Quick Selection Tool in the menu.

Use this only if the tool the user should select is not the default tool in this location and must be chosen from the fly-out menu of related tools.

Tool:

Selecting a tool that might be already selected AND that is not the default tool in this Toolbar location

Use this as the Step/Coach Mark text:

Select the Quick Selection tool. If you don’t see it, right-click this tool icon, then hover the cursor over the blue bubble to hide it and choose the Quick Selection tool from the menu. 

 

And add this Note to the same step. It will appear as a Note in the user’s panel:

If this tool is already selected, click another tool and then back to this tool.

This is the solution when you need to include both of the preceding two explanations about a tool. 

The only time you need to do this is when the tool is both: 

  1. the first tool used in the tutorial AND
  2. a tool that is not the default tool in that tool location.

Tools at bottom of Toolbar:

Foreground / Background color box

  • Default colors
  • Color switcher
  • And other items below the three dot menu in the Toolbar

 

Tip: The area below the three dots in the Toolbar is considered a Panel for purposes of CM placement.

 

To create a CM for an item below the three dots in the Toolbar (such as the Foreground color box, the Default colors button, or the Color switcher) choose:

 

Placement > Panel and Panel name > Toolbar Extras. Do not choose Placement > Toolbar.

Adobe logo

Sign in to your account