استكشف الخيارات المتاحة في مربع حوار التفضيلات واكتشف المهام التي يمكنك تنفيذها باستخدام هذه القائمة.
في هذه الصفحة:
تشغيل مربع حوار التفضيلات في After Effects
لفتح مربع حوار التفضيلات، انتقل إلى:
- Windows: تحرير > التفضيلات > [اسم الفئة]
- macOS: After Effects > الإعدادات > [اسم الفئة]
استخدم اختصارات لوحة المفاتيح التالية لفتح قائمة التفضيلات > عام:
- Windows: Ctrl + Alt + ; (فاصلة منقوطة)
- macOS: Command + Option + ; (فاصلة منقوطة)
استعادة إعدادات التفضيلات الافتراضية
\n
لاستعادة إعدادات التفضيلات الافتراضية، اضغط مع الاستمرار على المفاتيح التالية أثناء بدء تشغيل التطبيق.
- Windows: Ctrl + Alt + Shift
- macOS: Command + Option + Shift
استعادة اختصارات لوحة المفاتيح الافتراضية
\n
لاستعادة اختصارات لوحة المفاتيح الافتراضية، اضغط مع الاستمرار على المفاتيح التالية أثناء النقر على الزر موافق في مربع الحوار.
- Windows: Alt + نقر
- macOS: Option + نقر
إعادة تعيين تفضيلات الخلفية
لإعادة تعيين تفضيلات الخلفية، اتبع هذه الخطوات:
macOS
انتقل إلى سطح المكتب وحدد GO في شريط القوائم.
حدد الانتقال إلى مجلد من القائمة المنسدلة واكتب المسار التالي:
/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]
أعد تسمية مجلد After Effects إلى OldAfterEffects.
Windows
انتقل إلى المسار C:\\Users\\"username"\\AppData\\Roaming\\Adobe، أو في مربع حوار الأمر تشغيل (Windows + R)، اكتب %appdata%.
افتح المجلد المسمى Adobe.
في المجلد، حدد مجلد After Effects وأعد تسميته إلى OldAfterEffects، أو انتقل إلى المسار C:\\Users\\"username"\\Documents\\Adobe وأعد تسمية مجلد After Effects إلى OldAfterEffects.
يتم تخزين التفضيلات، بما في ذلك اختصارات لوحة المفاتيح ومساحات العمل، كملفات في المواقع التالية:
- Windows: \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
- macOS: /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]
لإظهار التفضيلات في After Effects، انتقل إلى:
- Windows: تحرير > التفضيلات > بدء التشغيل والإصلاح وحدد زر إظهار التفضيلات في المستكشف
- macOS: After Effects > الإعدادات > بدء التشغيل والإصلاح وحدد زر إظهار التفضيلات في Finder
- يُنصح بعدم تعديل الملفات في هذا الدليل يدوياً، وبدلاً من ذلك، استخدم مربع الحوار التفضيلات لتعديل التفضيلات.
- مجلد Library في macOS X مخفي بشكل افتراضي.تعرّف على كيفية الوصول إلى المحتوى في مجلد مكتبة المستخدم في macOS.
تدير لوحة بدء التشغيل والإصلاح سلوك بدء تشغيل التطبيق وأدوات استكشاف الأخطاء وإصلاحها.
خيارات بدء التشغيل
- تمكين الشاشة الرئيسية: يعرض شاشة الترحيب عند تشغيل After Effects.يتم تمكينه تلقائياً، ولا يمكن تعطيله للإصدارات التجريبية من التطبيق.
- إظهار مشاكل توافق النظام: يظهر تنبيهات حول توافق الأجهزة والبرامج كـ تقرير توافق النظام أثناء تشغيل After Effects، بما في ذلك المشاكل المحددة والحلول الموصى بها.
خيارات الإصلاح
- بدء التشغيل في الوضع الآمن: يعيد تشغيل After Effects مؤقتاً مع تعطيل ملحقات جهة خارجية والإضافات لاستكشاف الأخطاء وإصلاحها.إذا كان إعادة تشغيل After Effects في الوضع الآمن يحل المشكلة، فهذا يشير إلى أن تفضيلاتك الحالية تالفة وتحتاج إلى إعادة تعيين أو استبدال، أو أن إضافة مُثبتة غير مستقرة.
- إفراغ جميع ذاكرات التخزين المؤقت: يمسح ذاكرة التخزين المؤقت للقرص وذاكرة التخزين المؤقت للوسائط وذاكرة التخزين المؤقت لقاعدة البيانات.إفراغ جميع ذاكرات التخزين المؤقت يمكن أن يوفر مساحة تخزين إضافية ويمكن أن يحل مشاكل معينة في بدء التشغيل.
إدارة التفضيلات
- إظهار التفضيلات في Finder: يفتح المجلد الذي يحتوي على ملفات تفضيلات After Effects للنسخ الاحتياطي اليدوي أو الفحص.
تعديل أي ملفات تفضيلات قد يؤدي إلى تعطل أو سلوك غير متوقع آخر.
- إعادة تعيين جميع التفضيلات إلى الافتراضية: يعيد تعيين جميع التفضيلات ومساحات العمل وقاعدة بيانات التصحيح إلى إعدادات المصنع.يتطلب إعادة تشغيل التطبيق.
يحتاج After Effects إلى إعادة التشغيل حتى تصبح التغييرات سارية المفعول، كما أنه يعيد تعيين مساحات العمل أيضاً.
- ترحيل تفضيلات الإصدار السابق: يستعيد التفضيلات من إصدار After Effects السابق.ستتم مطالبتك بترحيل الإعدادات من إصدار سابق إذا عثر After Effects على مجلد تفضيلات من إصدار سابق ولم يجد مجلد تفضيلات للإصدار الحالي.يحدث هذا عند تشغيل After Effects للمرة الأولى وعند حذف مجلد التفضيلات بأكمله.
تقديم تقرير خطأ
- إرسال تقرير خطأ: يفتح واجهة الإبلاغ عن الأخطاء لإرسال المشاكل إلى Adobe.
تدير خيارات لوحة المشروع إعدادات المشروع الافتراضية وتتحكم في سلوكيات الحفظ التلقائي.
خيارات المشروع
- الحفاظ على مساحة العمل الحالية عند فتح المشاريع: يمنع المشاريع من تغيير تخطيط مساحة العمل الحالية عند فتحها ويضمن أن يحافظ After Effects على مساحة العمل الخاصة بك حتى إذا تم حفظ المشروع بتخطيط مختلف.
- Dynamic Link مع After Effects يستخدم اسم ملف المشروع بأعلى رقم: يتيح لـ Dynamic Link العمل مع المشاريع من إصدارات After Effects المختلفة.
مشروع جديد
يمكنك إنشاء قالب بإعدادات المشروع المفضلة لديك، مثل إدارة الألوان وهيكل المجلد، واستخدامه كأساس لكل مشروع جديد تنشئه.
- مشروع جديد يحمل القالب: يستخدم ملف مشروع محدد كقالب لجميع المشاريع الجديدة.إذا تم تمكين هذا الخيار وتم اختيار قالب مشروع، فإن أمر مشروع جديد يسمح لك بفتح مشروع مبني على قالب.يمكن أن يكون قالب المشروع ملف قالب مشروع After Effects (.aet)، أو ملف مشروع After Effects (.aep)، أو ملف مشروع After Effects XML (.aepx).
- اختيار قالب المشروع: حدد ملف المشروع (.aep، أو .aepx، أو .aet) المراد استخدامه كقالب مشروع جديد.
مجلد الكائنات الصلبة
- مجلد الكائنات الصلبة للمشروع الجديد: يحدد اسم المجلد الافتراضي حيث يتم تنظيم طبقات الكائنات الصلبة الجديدة.يظهر اسم مجلد الكائنات الصلبة للمشروع الحالي للاسترشاد به.
استخدم الخيارات تحت قسم الحفظ التلقائي لحفظ نسخة من مشروعك تلقائيًا أثناء العمل.يمكنك تحديد مدى تكرار حفظ After Effects لعملك، وأيضًا عدد النسخ من المشروع التي يحفظها.
- الحفظ كل: يحدد الفترة الزمنية (بالدقائق) التي يتم بعدها حفظ المشروع تلقائيًا.
- الحفظ عند بدء قائمة العرض: يحفظ المشاريع تلقائيًا عند إضافة أو تعديل عناصر قائمة العرض.
- اطلب استرداد مشروع محفوظ تلقائيًا- إذا أُغلق After Effects بشكل غير متوقع (حاليًا في beta): أعد فتح أحدث حفظ تلقائي في التشغيل التالي بعد التعطل، بدلاً من طلب تحديد موقع الملف يدويًا.
- الحد الأقصى لإصدارات المشروع: الحد الأقصى لعدد إصدارات الحفظ التلقائي المراد الاحتفاظ بها.يتم حذف الإصدارات الأقدم تلقائيًا. على سبيل المثال، إذا كتبت 5، فسيحفظ After Effects خمسة إصدارات من كل مشروع تفتحه.
موقع الحفظ التلقائي
- بجانب المشروع: ينشئ مجلدًا في دليل المشروع ويحفظ ملفات الحفظ التلقائي جنبًا إلى جنب مع ملف المشروع الأصلي.
- موقع مخصص: يحفظ ملفات الحفظ التلقائي في موقع محدد.
تتحكم الخيارات في لوحة التركيب في إعدادات إنشاء التركيب الافتراضية وسلوكيات الطبقة.
خيارات التركيب
- توسيط نقطة الارتساء في طبقات الأشكال الجديدة: يضع نقطة الارتساء في المنتصف تلقائيًا عند إنشاء طبقات الأشكال.
- إنشاء طبقات في وقت بداية التركيب: تبدأ الطبقات الجديدة في موضع مؤشر الوقت الحالي، بدلاً من بداية التركيب.
- إنشاء طبقات مقسمة فوق الطبقة الأصلية: عند تقسيم الطبقات، تظهر الطبقة الجديدة أعلى (لاحقًا في الجدول الزمني) بدلاً من الأسفل.
- تعيين الاستيفاء المكاني الافتراضي إلى خطي: يطبق الاستيفاء المكاني الخطي على الإطارات المفتاحية افتراضيًا بدلاً من بيزييه.
- تعيين خصائص الموضع الافتراضية لأبعاد منفصلة: يقسم خاصية الموضع إلى خصائص X وY وZ منفصلة تلقائيًا.
- اختصار أداة القلم يتناوب بين أداة القلم وأداة تدرج القناع: يحدد اختصار G للتناوب فقط بين أداتَي القلم وتدرج القناع، وليس جميع الأدوات المتعلقة بالقلم.
- الاحتفاظ بعدد ثابت من النقاط الرأسية ونقاط التدرج عند تعديل الأقنعة: يحافظ على هيكل ثابت للقناع عند الحركة باستخدام الاستيفاء الذكي للقناع.
- إظهار مربعات الإحاطة للطبقات داخل التركيبات المسبقة: يظهر إطارات مربع إحاطة لمكونات التركيبات المسبقة المطوية وطبقات النص ثلاثية الأبعاد لكل حرف.
- المفاتيح تؤثر على التركيبات المتداخلة: مفاتيح الجودة والتأثيرات ومزج الإطارات والتمويه الحركي تؤثر على التركيبات المتداخلة بشكل تكراري.
- مزامنة الوقت لجميع العناصر ذات الصلة: يحرك مؤشر الوقت في عارض واحد لتحديثه في جميع العارضات ذات الصلة.
- استخدام اختصارات النظام: يمكّن اختصارات نظام macOS (Command+H للإخفاء، Command+M للتصغير) بدلاً من اختصارات After Effects. استخدم مفتاح التحكم للوصول إلى مجموعة الاختصارات الأخرى. متاح فقط لأجهزة macOS.
فتح الطبقات بالنقر المزدوج
- عند فتح طبقة المقطع: اختر ما إذا كان النقر المزدوج يفتح لوحة الطبقة أو المقطع المصدر.
- عند فتح طبقة التركيب: اختر ما إذا كان النقر المزدوج يفتح لوحة الطبقة أو التركيب المتداخل.
- فتح لوحة الطبقة عند النقر المزدوج باستخدام أدوات الطلاء وفرشاة Roto وتحسين الحافة: اختر ما إذا كان النقر المزدوج على طبقة التركيب المسبق مع تفعيل أداة الطلاء أو فرشاة Roto أو أداة تحسين الحافة يفتح الطبقة في لوحة الطبقة.
الطبقات الاصطناعية
- طول التركيب: تستخدم الطبقات الاصطناعية، مثل الألوان الصلبة والنص والأشكال، المدة الكاملة للتركيب.
- استخدم مدة مخصصة: تستخدم الطبقات الاصطناعية مدة محددة (بالإطارات أو الوقت).
تتحكم الخيارات في لوحة المعاينات في سلوك المعاينة في الوقت الفعلي وتحسين الأداء.
الدقة التكيفية
- أولوية الدقة التكيفية: تتحكم في كيفية موازنة After Effects بين الدقة والجودة أثناء المعاينات التفاعلية (أثناء السحب والتمرير، إلخ).استخدم المنزلق لضبط الدقة الدنيا. تسمح القيم الأقل بأخذ عينات أكثر قوة.
- يقلل عارض ثلاثي الأبعاد: اختر بين الخيارين التاليين لعارض ثلاثي الأبعاد أثناء المعاينات التفاعلية:
- الدقة والجودة: يقلل من كل من الدقة وجودة العرض ثلاثي الأبعاد.
- جودة العرض فقط: يحافظ على الدقة، ويقلل فقط من جودة العرض ثلاثي الأبعاد.
جودة العارض
- جودة التكبير/التصغير: يحدد كيفية إدارة After Effects لسلوك التكبير/التصغير في لوحة التركيب.
- أسرع: يعطي الأولوية للسرعة على الدقة.
- أكثر دقة باستثناء المعاينة المخبأة: يحاول After Effects الحفاظ على دقة أعلى عند التكبير/التصغير، باستثناء عرض معاينة مخبأة (معاينة ذاكرة الوصول العشوائي).
- أكثر دقة: يعطي الأولوية دائماً للدقة.
- جودة إدارة الألوان:
- أسرع: يستخدم حسابات ألوان مبسطة لأداء أفضل أثناء التفاعل.
- أكثر دقة باستثناء المعاينة المخبأة: يوازن بين السرعة والدقة. قد تستخدم الإطارات المخبأة تحويلات ألوان مبسطة أثناء التشغيل، لكن الإطارات الثابتة دقيقة.
- أكثر دقة: يطبق حسابات إدارة الألوان الكاملة لتمثيل دقيق للألوان
مفاتيح التركيب
- تفعيل مزج الإطارات وعرض ضبابية الحركة تلقائياً: عند تفعيل هذه الميزة، كلما طبقت ضبابية حركة أو مزج إطارات على طبقة، يتم تفعيلها تلقائياً لعرض معاينة التركيب أيضاً.
الصوت
- كتم الصوت عندما لا تكون المعاينة في الوقت الفعلي: اختر ما إذا كنت تريد تشغيل الصوت أثناء المعاينات عندما يكون معدل الإطارات أبطأ من الوقت الفعلي. عندما يكون معدل الإطارات أبطأ من الوقت الفعلي، سيتقطع الصوت للحفاظ على التزامن. تمكين هذه الوظيفة يمنع تقطع الصوت عن طريق كتم الصوت عندما ينخفض معدل إطارات المعاينة دون الوقت الفعلي.
تخزين الإطارات مؤقتًا عند عدم النشاط
- تأخير الخمول قبل بدء التخزين المؤقت: حدد الوقت، بالثواني، الذي ينتظره After Effects قبل بدء عرض التخزين المؤقت في الخلفية.
- تخزين الإطارات مؤقتًا: حدد الإطارات التي تريد تخزينها مؤقتًا في الخلفية:
- من الوقت الحالي: تبدأ الإطارات في التخزين المؤقت من بداية المكان الذي يقع فيه مؤشر الوقت الحالي.
- حول الوقت الحالي: تبدأ الإطارات في التخزين المؤقت حول مؤشر الوقت الحالي (إطار واحد قبل وإطار واحد بعد).
- من بداية النطاق: تبدأ الإطارات في التخزين المؤقت من بداية نطاق التخزين المؤقت المحدد.
- نطاق التخزين المؤقت: حدد نطاق الإطارات للتخزين المؤقت:
- منطقة العمل: يخزن After Effects جميع الإطارات داخل منطقة العمل مؤقتًا.
- منطقة العمل ممتدة بالوقت الحالي: يخزن الإطارات مؤقتًا بدءًا من موضع مؤشر الوقت الحالي، حتى نهاية منطقة العمل.
- المدة الكاملة: يخزن الإطارات مؤقتًا في المدة الكاملة للتركيب.
التكبير
- النوع: اضبط إعدادات نوع التكبير/التصغير والسلوك وتمرير لوحة التتبع.
- تقليدي - التكبير/التصغير التقليدي بزيادات ثابتة، والذي يوفر تكبيرا/تصغيرا تدريجيا ثابتا بمستويات محددة مسبقا (مثل 33%، 50%، 100%، و200%).
- التمليس - التكبير/التصغير الحديث مع القياس المستمر، مما يسمح بـالتكبير/التصغير المستمر للداخل والخارج إلى أي مستوى تحتاجه.
- السلوك: حدد التكبير/التصغير بناءً على الموضع الحالي للمؤشر أو اضبطه للتكبير/التصغير دائمًا إلى مركز اللوحة.
- متمركز: يكبر ويصغر حول مركز اللوحة، بغض النظر عن مكان المؤشر.
- تتبع المؤشر: يكبر ويصغر حول الموضع الحالي للمؤشر، مع الحفاظ على المنطقة أسفل المؤشر في التركيز.
- تمرير لوحة التتبع: اضبط تمرير لوحة التتبع إما للتكبير/التصغير أو التحريك، مما يمكّن السحب بإصبعين لتحريك العارض، مماثلا لأداة اليد . متاح عندما يتم ضبط النوع على التمليس.
- التكبير/التصغير: عجلة التمرير تكبر أو تصغر.
- التحريك: عجلة التمرير تحرك العارض.
تتحكم الخيارات الموجودة في لوحة المظهر في المظهر المرئي لواجهة After Effects.
خيارات المظهر
- حجم نقطة المسار والمقبض: حدد حجم مقابض اتجاه بيزيه والرؤوس للأقنعة والأشكال ومقابض الاتجاه لمسارات الحركة وعناصر التحكم المماثلة الأخرى.
- تسريع الأجهزة لألواح التركيب والطبقة واللقطات: استخدم تسريع GPU لعرض أسرع.
- استخدام أداة اختيار الألوان الخاصة بالنظام: استخدم أداة اختيار الألوان الأصلية لنظام التشغيل بدلاً من أداة اختيار الألوان المخصصة من Adobe.
- إظهار تقدم العرض في لوحة المعلومات: عرض تقدم العرض في لوحة المعلومات.
- إلغاء الصور المصغرة في لوحة المشروع: إيقاف عرض الصور المصغرة لتحسين الأداء مع المشاريع الكبيرة.
- إظهار كل من رمز الوقت والإطارات في لوحة الجدول الزمني: إظهار كل من رمز الوقت وأرقام الإطارات في عروض الوقت.
- إظهار تلميحات الأداة: تمكين After Effects من عرض تلميحات مفيدة عند التمرير فوق عناصر واجهة المستخدم.
- إظهار علامات المدرب: تمكين الإشعارات عند تحديد أجزاء معينة من واجهة المستخدم؛ إذ يقترح After Effects ميزات جديدة، ويعرّفك بالوظائف المحدّثة، ويقدم نصائح لتحسين سير عملك.
- إعادة تعيين علامات المدرب: يعيد تعيين قائمة علامات المدرب التي تم رؤيتها، ويظهرها مرة أخرى.
المظهر
- مظهر الألوان: عيّن مظهر الألوان لتطبيق After Effects، مما يؤثر على لون الخلفية والنص والرموز وعناصر التحكم القياسية. هناك ثلاثة مظاهر للاختيار من بينها، وكل منها يعزز قابلية القراءة وإمكانية الوصول من خلال استخدام مجموعات ألوان عالية التباين لعناصر النص والخلفية.
- الأكثر قتامة: يستخدم مظهر الألوان بشكل أساسي النبرة الأكثر قتامة، مع ألوان نص ورموز متباينة.
- داكن: يتميز مظهر الألوان بشكل أساسي بنبرة رمادية داكنة، مع ألوان نص ورموز متباينة.
- فاتح: يتميز مظهر الألوان بشكل أساسي بنبرة رمادية فاتحة جداً، مع ألوان نص ورموز متباينة.
- الأكثر قتامة: يستخدم مظهر الألوان بشكل أساسي النبرة الأكثر قتامة، مع ألوان نص ورموز متباينة.
- تباين الألوان سهل الوصول: مكّن هذه الميزة لتفعيل نوع منخفض التباين من المظاهر، مما يقلل من تباين العناصر مثل الأزرار والرموز والقوائم والنص، مما يجعلها أكثر وضوحاً وسهولة في الوصول.
الألوان
- استخدام لون التسمية لمقابض الطبقة والمسارات: طبق ألوان تسمية الطبقة على مسارات القناع ومقابض بيزيه.
- استخدام لون التسمية لعلامات التبويب ذات الصلة: طبّق ألوان تسميات العناصر على علامات تبويب العارض.
- تدوير ألوان القناع (يستخدم ألوان التسمية): تعيين ألوان مختلفة تلقائياً لكل قناع جديد.
- استخدام لون متباين لمسار القناع: استخدم ألواناً عالية التباين لمسارات القناع مقابل خلفية التركيب.
- استخدام التدرجات اللونية: تمكين تظليل التدرج في واجهة المستخدم للحصول على مظهر أكثر أناقة.
مسار الحركة
- بلا مسار حركة: إخفاء الإطارات الرئيسية على مسارات الحركة.
- جميع الإطارات الرئيسية: عرض جميع الإطارات الرئيسية على طول مسارات الحركة.
- لا يزيد عن: عرض العدد المحدد من الإطارات الرئيسية قبل وبعد الوقت الحالي.
- إظهار الإطارات الرئيسية للمدة: عرض الإطارات الرئيسية ضمن مدة زمنية محددة قبل وبعد الوقت الحالي.
تتحكم لوحة الشبكات والأدلة في مظهر الشبكات والأدلة والهوامش الآمنة.تتيح لك الميزة ضمن هذه التفضيلات تكوين إعدادات الشبكة لمحاذاة العناصر وتموضعها بدقة في تركيبك.
الشبكة
- لون الشبكة: استخدم أداة اختيار الألوان أو القطارة لتحديد لون خطوط الشبكة.
- نمط الشبكة: اختر ما إذا كنت تريد ظهور الشبكة كخطوط أو خطوط متقطعة أو خطوط منقطة.
- خط الشبكة كل: حدد المسافات بين خطوط الشبكة بالبكسل.
- التقسيمات الفرعية: حدد عدد التقسيمات الفرعية بين كل خط شبكة.
الشبكة التناسبية
تتيح لك الشبكة التناسبية محاذاة العناصر وتموضعها في التركيبة الخاصة بك بدقة أكبر. تحدد القيم الأفقية والعمودية التي تضعها عدد الأقسام في الشبكة، مما يؤثر بدوره على المسافات وتخطيط خطوط الشبكة.
- أفقي: حدد الفواصل الزمنية التي تظهر عندها خطوط الشبكة الأفقية، مما سيساعدك على محاذاة العناصر على طول عرض التركيبة الخاصة بك.
- عمودي: حدد الفواصل الزمنية لخطوط الشبكة العمودية، مما سيساعدك على تموضع العناصر على طول ارتفاع التركيبة الخاصة بك.
Guides
تتيح لك ميزة Guides إنشاء خطوط غير قابلة للطباعة تساعدك على محاذاة عناصر التركيبة وتموضعها. تتيح المحاذاة الدقيقة للعناصر داخل التركيبة الخاصة بك، مما يسمح لك بوضعها وتعديلها بسرعة دون الحاجة إلى القياس وإعادة المحاذاة المستمرة.
- اللون: استخدم أداة اختيار الألوان أو أداة القطارة لاختيار لون للخطوط الإرشادية.
- النمط: اختر ما إذا كانت الأدلة تظهر كخطوط أو خطوط إرشادية متقطعة.
الهوامش الآمنة
تساعد الخيارات في قسم الهوامش الآمنة على ضمان وضع المحتوى بشكل صحيح داخل المنطقة المرئية للتركيبة وعرضه بشكل صحيح عبر الشاشات المختلفة.
- منطقة الأمان للإجراءات: قم بتعيين الهامش الذي يشير إلى المكان الذي يجب أن تبقى فيه الإجراءات أو العناصر المهمة مرئية على الشاشات والتنسيقات المختلفة.
- منطقة الأمان للعنوان: قم بتعيين الهامش الذي يشير إلى المنطقة التي يجب وضع النص الأساسي والرسومات فيها لمنع قطعها أثناء الاقتصاص.
- الأمان للحدث بالقطع المركزي: حدد مساحة آمنة تشير إلى جزء الإطار الذي من المحتمل أن يكون مرئيًا عبر نسب العرض إلى الارتفاع المختلفة، خاصة عند عرض المحتوى على شاشات مختلفة.
- منطقة أمان العنوان بالقطع المركزي: حدد مساحة آمنة تشير إلى المنطقة التي يجب وضع النص والرسومات المهمة فيها لضمان بقائها مرئية عبر نسب العرض إلى الارتفاع والتنسيقات المختلفة.
A. منطقة أمان العنوان للقطع المركزي B. منطقة الأمان للحدث بالقطع المركزي C. منطقة الأمان للعنوان D. منطقة الأمان للحدث
|
الشاشات |
نسبة هامش الأمان للحدث % |
نسبة هامش الأمان للعنوان % |
|---|---|---|
|
شاشات HD/حديثة |
نسبة الإطار المدرجة للمنطقة الآمنة للحدث (افتراضي 10%). |
نسبة الإطار المدرجة للمنطقة الآمنة للعنوان (افتراضي 20%). |
|
شاشات SD/4:3 |
النسبة المئوية لمنطقة أمان الحركة في نسبة العرض إلى الارتفاع 4:3 (الافتراضي 32.5%). |
النسبة المئوية للأمان للعنوان في نسبة العرض إلى الارتفاع 4:3 (افتراضي 40%). |
إعدادات الشفافية
يمكن أن يؤدي ضبط حجم وألوان شبكة الشفافية خلف عناصر التركيبة إلى تحسين الرؤية من خلال توفير تباين أفضل مقابل العناصر المختلفة.هذا يجعل من السهل تمييز المناطق الشفافة عن بقية التصميم. بالإضافة إلى ذلك، يمكن لتخصيص ألوان الشبكة لتتناسب مع تفضيلاتك الشخصية أو متطلبات المشروع أن يجعل مساحة العمل الخاصة بك أكثر راحة وكفاءة.
- حجم الشبكة: اضبط حجم الشبكة وحدد أبعاد المربعات الفردية التي تشكل شبكة الشفافية.
- ألوان الشبكة: حدد الألوان المستخدمة لنمط رقعة الشطرنج في شبكة الشفافية. بشكل افتراضي، يستخدم After Effects نمط رمادي فاتح وأبيض، ولكن يمكنك تخصيص هذه الألوان لتناسب احتياجاتك.
- اللون 1: لون رقعة الشطرنج الأول (عند تحديد مخصص).
- اللون 2: لون رقعة الشطرنج الثاني (عند تحديد مخصص).
اعرف المزيد حول العمل مع المناطق الآمنة والشبكات والأدلة والمساطر.
يمكنك استخدام التسميات (المربعات الملونة في عمود التسمية) في لوحة المشروع والجدول الزمني لتنظيم وإدارة التراكيب وعناصر اللقطات والطبقات والإطارات الرئيسية. بشكل افتراضي، تشير ألوان التسميات المختلفة إلى أنواع مختلفة من عناصر اللقطات، ولكن يمكنك تعيين ألوان التسميات للإشارة إلى أي فئات تختارها.
أثناء تعيين ألوان التسميات للفئات، يمكنك أيضًا استخدام عينات الألوان في قائمة ألوان التسمية لتحديد اللون الذي ترغب في تعيينه لعناصر المشروع أو الإطارات الرئيسية أو الطبقات أو علامات تسمية التركيب بسرعة.
- القيم الافتراضية للتسمية: تعيّن تلقائيًا التسميات للعناصر الجديدة حسب النوع:
- التركيب: التسمية الافتراضية للتراكيب الجديدة.
- الفيديو: التسمية الافتراضية لملفات الفيديو المستوردة.
- الصوت: التسمية الافتراضية لملفات الصوت المستوردة.
- الصورة الثابتة: التسمية الافتراضية للصور الثابتة المستوردة.
- المجلد: التسمية الافتراضية للمجلدات الجديدة في لوحة المشروع.
- اللون الخالص: التسمية الافتراضية للطبقات الخالصة الجديدة.
- الكاميرا: التسمية الافتراضية لطبقات الكاميرا الجديدة.
- الإضاءة: التسمية الافتراضية لطبقات الإضاءة الجديدة.
- التعديل: التسمية الافتراضية لطبقات التعديل الجديدة.
- الكائن الخالي: التسمية الافتراضية للكائنات الخالية الجديدة.
- الشكل: التسمية الافتراضية لطبقات الأشكال الجديدة.
- النص: التسمية الافتراضية لطبقات النص الجديدة.
- النماذج ثلاثية الأبعاد: التسمية الافتراضية للطبقات ثلاثية الأبعاد الجديدة.
- ثلاثي الأبعاد الأخرى: التسمية الافتراضية للطبقات الأخرى المتعلقة بالأبعاد الثلاثة.
- ألوان التسميات: لكل من التسميات الـ 16 المتاحة:
- اسم التسمية: أدخل اسمًا مخصصًا للتسمية سيظهر في القوائم وعبر واجهة المستخدم.
- لون التسمية: اختر لونًا مخصصًا للتسمية.
أعد تسمية مجموعات التسميات لمساعدتك على تنظيم الطبقات وعناصر اللقطات وتصنيفها.لرؤية أسماء التسميات في عمود التسمية، وسّع العمود إلى عرض أكبر من العرض الافتراضي.
- لتغيير لون تسمية طبقة واحدة، حدد التسمية في لوحة الجدول الزمني واختر لونًا جديدًا.
- لتحديد جميع الطبقات التي تحمل نفس لون التسمية، حدد طبقة بلون التسمية نفسه واختر تعديل > التسمية > تحديد مجموعة التسمية.
- لتغيير لون تسمية جميع الطبقات التي تحمل لون التسمية نفسه، حدد إحدى الطبقات التي تنتمي إلى مجموعة التسمية، ثم اختر تعديل > التسمية > تحديد مجموعة التسمية.بعد ذلك، اختر تعديل > التسمية > [اسم اللون].
- لتغيير الارتباطات الافتراضية لألوان التسميات مع أنواع المصادر، اختر تعديل > التفضيلات > التسميات (Windows) أو After Effects > الإعدادات > التسميات (macOS).
- لإلغاء استخدام لون تسمية الطبقة لمقابض الطبقة ومسارات الحركة، اختر تعديل > التفضيلات > المظهر (Windows) أو After Effects > الإعدادات > المظهر (macOS)، وألغِ تحديد استخدام ألوان التسميات لمقابض الطبقة والمسارات.
- لإلغاء استخدام لون تسمية الطبقة أو عنصر اللقطة أو التركيبة في علامات تبويب اللوحات المقابلة، اختر تعديل > التفضيلات > المظهر (Windows) أو After Effects > الإعدادات > المظهر (macOS)، وألغِ تحديد استخدام ألوان التسميات لعلامات التبويب ذات الصلة.
- لتعيين أو تغيير ألوان الإطارات المفتاحية، حدد الإطار المفتاحي، ثم انتقل إلى تعديل > التسمية > اختر الألوان من القائمة.بدلاً من ذلك، في لوحة الجدول الزمني، انقر بزر الماوس الأيمن على الإطار المفتاحي واختر التسمية > اختر الألوان من القائمة.
- لتحديد الإطارات المفتاحية التي تحمل نفس مجموعة التسمية، حدد الإطار المفتاحي > تعديل > تحديد مجموعة تسمية الإطار المفتاحي، أو في لوحة الجدول الزمني، انقر بزر الماوس الأيمن على الإطار المفتاحي > تحديد مجموعة تسمية الإطار المفتاحي.
تتحكم لوحة النوع في تفضيلات الطباعة والخط.
قائمة الخط
يمكنك استخدام هذا القسم لتعيين التفضيلات لحجم الخط أو عدد الخطوط الحديثة لعرضها في After Effects.
- حجم المعاينة: اضبط حجم معاينة الخط في قائمة خط لوحة الشخصيات.
- عدد الخطوط الحديثة للعرض: غيّر عدد الخطوط الحديثة لعرضها في أعلى القائمة.
مربع حوار حل الخطوط
- عدم تحذيري من الخطوط المفقودة عند فتح المشاريع: قم بإلغاء مربع حوار تحذير الخط المفقود عند فتح المشاريع التي تحتوي على خطوط مفقودة.
تتحكم لوحة الاستيراد في كيفية استيراد اللقطات والأصول إلى After Effects.
افتراضيات الاستيراد
- وسائط غير محددة NSTC: حدد إطار الإسقاط أو رمز الوقت بدون إطار الإسقاط للوسائط غير المحددة NTSC، والذي ينطبق على عمليات الاستيراد مثل تسلسلات الصور الثابتة التي لا توجد فيها قيم رمز الوقت أو غير معروفة.
- استخدام Dropframe: هذا يفترض أن لقطات NTSC تستخدم رمز الوقت drop frame.
- استخدام Non-Dropframe: هذا يفترض أن لقطات NTSC تستخدم رمز الوقت non drop frame.
- تفسير الألفا غير المسماة كـ: تعيين تحكمات حول كيفية التعامل مع اللقطات المستوردة في After Effects التي تحتوي على قناة ألفا ولكن لا تحتوي على بيانات وصفية تحدد نوع الألفا التي تستخدمها.
- سؤال المستخدم: يسألك After Effects في كل مرة تستورد فيها لقطات بقناة ألفا غير مسماة، بحيث يمكنك اختيار كيفية تفسيرها.
- تخمين: يحاول After Effects تحديد ما إذا كانت الألفا مستقيمة أم مضروبة مسبقاً بشكل تلقائي.إذا لم يكن متأكداً، فسوف يطالبك أو يقوم بأفضل تخمين.
- تجاهل الألفا: يتجاهل After Effects قناة الألفا ويتعامل مع اللقطة كما لو كانت معتمة بالكامل (لا شفافية).
- مستقيمة (غير مطفأة): تتعامل مع الألفا كمستقيمة، وتطبق الشفافية على قناة الألفا فقط.
- مضروبة مسبقاً (مطفأة بالأسود): تتعامل مع الألفا كمضروبة مسبقاً بخلفية سوداء.
- مضروبة مسبقاً (مطفأة بالأبيض): تتعامل مع الألفا كمضروبة مسبقاً بخلفية بيضاء.
- سحب استيراد عناصر متعددة كـ: تحكم فيما ينشئه After Effects عندما تقوم بـ سحب ملفات متعددة إلى تركيب.
- لقطات: إنشاء طبقة لقطات.
- تركيب: إنشاء تركيب من اللقطات.
- تركيب - الاحتفاظ بأحجام الطبقات: إنشاء تركيب مع الحفاظ على أبعاد الطبقات.
تفسير اللقطات عند الاستبدال: حدد عند استبدال اللقطات في مشروع:
- إعادة تعيين: إعادة تعيين جميع إعدادات التفسير إلى الافتراضيات للقطات الجديدة.
- تذكر: حافظ على معدل الإطار وتفسير الألفا والإعدادات الأخرى من اللقطات المستبدلة.
اللقطات الثابتة
- استخدام طول التركيبة: مد الصور الثابتة (JPEG وPNG وTIFF وPSD وغيرها) لمطابقة المدة الكاملة للتركيبة.
- استخدام المدة المخصصة: تعيين مدة ثابتة ومعرّفة من المستخدم للصور الثابتة (بالإطارات أو الوقت).
لقطات التسلسل
- الإطارات في الثانية: معدل الإطار المُطبق على تسلسلات الصور المستوردة.
- الإبلاغ عن الإطارات المفقودة: ينبهك عند وجود فجوات أو ملفات مفقودة في تسلسلات الصور.
- التحقق من الملفات الفردية: يفحص كل ملف في التسلسل. قد يكون أبطأ، لكنه تحقق أكثر دقة.
لقطات فيديو
- تمكين فك التشفير المُسرّع بالأجهزة: يستخدم تسريع GPU لفك تشفير فيديو H.264 بشكل أسرع (عندما يدعمه الجهاز).
إعادة تحميل اللقطات تلقائيًا
يتم إعادة تحميل اللقطات التي تغيرت تلقائيًا عند التبديل مرة أخرى من تطبيق آخر. بشكل افتراضي، يتم إعادة تحميل اللقطات غير المتعلقة بتسلسل الصور تلقائيًا.يمكنك تغيير هذا السلوك باستخدام القائمة المنسدلة إعادة التحميل التلقائي.
- جميع أنواع اللقطات: يتضمن حتى لقطات تسلسل الصور.
- اللقطات غير المتسلسلة: يتضمن اللقطات غير تسلسل الصور.
- إيقاف: إيقاف إعادة التحميل التلقائي للقطات.
تتحكم لوحة التصدير في سلوك قائمة انتظار العرض والتصدير.
الإعدادات الافتراضية للتصدير
- استخدام اسم الملف والمجلد الافتراضي: إنشاء أسماء ملفات الإخراج المناسبة تلقائيًا بناءً على أسماء التركيبات.
- معاينة الإخراج أثناء إخراج قائمة انتظار العرض: إظهار إخراج التركيبة في عارض أثناء التصدير (عبر Mercury Transmit).
- تشغيل صوت عند انتهاء العرض: تشغيل إشعار صوتي عند انتهاء العرض.
- تمكين تشفير ProRes المسرّع بالأجهزة، إذا كان متاحًا: استخدام تسريع GPU لتصدير ProRes (عند دعم الأجهزة له). يتطلب إعادة تشغيل التطبيق عند التغيير.
إخراج الشريحة
- تقسيم التسلسلات في: إنشاء مجلدات جديدة تلقائيًا عند عرض تسلسلات الصور التي تتجاوز عددًا محددًا من الملفات. حدد العدد الأقصى للملفات في كل مجلد، وبعدها ينشئ After Effects مجلدًا فرعيًا جديدًا.
- تقسيم ملفات الأفلام التي تحتوي على فيديو فقط في: تقسيم ملفات الأفلام الكبيرة التي تحتوي على فيديو فقط تلقائيًا إلى أجزاء أصغر. حدد الحد الأقصى لحجم الملف (بالميجابايت) لكل جزء من الفيلم.
إشعارات العرض
- تمكين الإشعارات تلقائيًا عند إضافة تركيبة إلى قائمة انتظار العرض: تكوين إشعارات العرض تلقائيًا بناءً على مدة العرض وإعدادات إشعارات Creative Cloud. عند التمكين، يرسل After Effects إشعارات إلى سطح مكتب Creative Cloud وتطبيقات الجوال عند إضافة تركيبة إلى قائمة انتظار العرض.
تتحكم لوحة الصوت في تكوين أجهزة الصوت وإعدادات التشغيل.
أجهزة الصوت
- فئة الجهاز: حدد نوع واجهة الصوت أو برنامج التشغيل الذي يجب أن يستخدمه After Effects:
- الصوت المدمج
- واجهات الصوت من جهة خارجية
- برامج تشغيل ASIO (Windows)
- أجهزة Core Audio (macOS)
- الإدخال الافتراضيت: جهاز الإدخال لتسجيل الصوت.
- الإخراج الافتراضي: جهاز الإخراج لتشغيل الصوت.
- حجم المخزن المؤقت للإدخال/الإخراج: اضبط حجم المخزن المؤقت للصوت لتحقيق التوازن بين زمن الاستجابة والاستقرار. اختر أقل قيمة ممكنة دون انقطاع الصوت.يعتمد الإعداد الأمثل على سرعة نظامك، لذا قد تحتاج إلى بعض التجريب.
- معدل العينة: حدد معدل عينة صوتية (44.1 كيلوهرتز، 48 كيلوهرتز، 96 كيلوهرتز، إلخ) لأجهزة الصوت.تصفح بعض المعدلات الشائعة لوسائط الإخراج المختلفة في مساعدة Adobe Audition.
تعيين قناة الإخراج
عيّن إخراج After Effects الاستيريو لقنوات الأجهزة المحددة:
- القناة اليسرى: عيّن قناة إخراج الجهاز للصوت الأيسر.
- القناة اليمنى: عيّن قناة إخراج الجهاز للصوت الأيمن.
تصدير
- مدة كتلة الصوت: يتم عرض الصوت أيضًا في شرائح، يحدد طولها قيمة مدة كتلة الصوت.حدد طول أجزاء الصوت المعالجة أثناء التشغيل والعرض.القيم الأصغر تحسن الاستجابة لكنها تقلل الكفاءة، بينما القيم الأكبر تزيد الكفاءة ولكن تقلل الاستجابة.
تدير لوحة القرص إعدادات ذاكرة التخزين المؤقت للقرص وذاكرة التخزين المؤقت للوسائط وقاعدة البيانات.
ذاكرة التخزين المؤقت للقرص
- تمكين ذاكرة التخزين المؤقت للقرص: ذاكرة التخزين المؤقت للقرص مُمكنة افتراضيًا.يمكنك تمكين أو تعطيل التخزين المؤقت للقرص وأيضًا تحديد مجلد لاحتواء ذاكرة التخزين المؤقت.في حالة التمكين، يُتيح لـ After Effects تخزين الإطارات المعروضة مؤقتًا على القرص لتشغيل أسرع.
- الحد الأقصى لحجم ذاكرة التخزين المؤقت للقرص: حدد الحد الأقصى للمساحة المخصصة لذاكرة التخزين المؤقت للقرص.
- اختيار مجلد: حدد مكان تخزين ملفات ذاكرة التخزين المؤقت للقرص.
- إفراغ ذاكرة التخزين المؤقت للقرص: مسح جميع ملفات ذاكرة التخزين المؤقت للقرص يدويًا.
- تمكين معاينة من ذاكرة التخزين المؤقت للقرص: السماح بتشغيل معاينات ذاكرة الوصول العشوائي مباشرة من ذاكرة التخزين المؤقت للقرص عندما تكون ذاكرة الوصول العشوائي ممتلئة.
- تمكين الإطارات المضغوطة (بدون فقدان): استخدم الضغط بدون فقدان لتقليل حجم ذاكرة التخزين المؤقت للقرص.قم بتمكينه لمعاينة شرائح أطول من الجدول الزمني مع استخدام مساحة أقل بكثير على القرص، دون المساس بالجودة المرئية.
ذاكرة التخزين المؤقت للوسائط المتوافقة
حدد مجلدات أو غيّر موقع قاعدة بيانات ذاكرة التخزين المؤقت للوسائط أو ذاكرة التخزين المؤقت للوسائط نفسها.
- قاعدة البيانات: حدد مكان تخزين After Effects لإدخالات فهرس الوسائط المتوافقة، مما يتيح لـ After Effects تحديد موقع بيانات الصوت والفيديو المخزنة مؤقتًا وإدارتها بسرعة.
- ذاكرة التخزين المؤقت: حدد مكان تخزين ملفات ذاكرة التخزين المؤقت للوسائط المستوردة (التي يستخدمها Adobe Media Encoder وPremiere).
- تنظيف قاعدة البيانات والذاكرة المؤقتة: إزالة ملفات الوسائط المطابقة والمفهرسة من الذاكرة المؤقتة وحذف الإدخالات المقابلة لها من قاعدة البيانات.تؤثر هذه العملية فقط على الملفات المرتبطة باللقطات التي لم تعد ملفات المصدر الأصلية الخاصة بها متاحة.
بيانات XMP الوصفية
- كتابة معرفات XMP في الملفات عند الاستيراد: يكتب معرف XMP في الملفات المستوردة ويدمج معرفات فريدة في البيانات الوصفية للقطات المستوردة. يحسن هذا من مشاركة وإعادة استخدام ملفات ذاكرة تخزين الوسائط المؤقتة والمعاينات.
- إنشاء علامات طبقة من بيانات XMP الوصفية للقطات: عند إنشاء طبقة من عنصر لقطة يحتوي على بيانات XMP وصفية، يقوم After Effects تلقائياً بتحويل تلك البيانات الوصفية إلى علامات طبقة.
تتحكم لوحة تفضيلات الذاكرة ووحدة المعالجة المركزية في تخصيص الذاكرة وعرض متعدد الإطارات. تسمح لك الخيارات في هذه اللوحة بتعيين تفضيلات الذاكرة وتحديد كيفية تخصيص واستخدام After Effects للذاكرة ووحدات المعالجة المركزية.
الذاكرة
- ذاكرة الوصول العشوائي المحجوزة للتطبيقات الأخرى: قم بزيادة أو تقليل القيمة لتحديد مقدار ذاكرة الوصول العشوائي المتاحة التي يمكن لـ After Effects استخدامها والمقدار المخصص للتطبيقات التي تشغلها في الخلفية.
- ذاكرة الوصول العشوائي المتاحة لـ: يعرض مقدار ذاكرة الوصول العشوائي المتاحة لـ After Effects وتطبيقات Creative Cloud الأخرى.
- إظهار تفاصيل استخدام الذاكرة: تشغيل مربع حوار تفاصيل الذاكرة، والذي يعرض معلومات تخصيص الذاكرة التفصيلية التي توضح كيفية توزيع الذاكرة.
- معلومات وحدة معالجة الرسومات: افتح مربع حوار يعرض قدرات وحدة معالجة الرسومات وإصدار برنامج التشغيل وميزات OpenGL المدعومة.
CPU
- تمكين عرض متعدد الإطارات: يسمح عرض متعدد الإطارات لـ After Effects بعرض إطارات متعددة في نفس الوقت أثناء المعاينة وتصدير قائمة انتظار العرض. ينطبق هذا الإعداد أيضاً عند عرض تركيبات After Effects من Media Encoder وPremiere.
- % وحدة المعالجة المركزية المحجوزة للتطبيقات الأخرى: حدد لتقييد مقدار طاقة وحدة المعالجة المركزية المراد حجزها بحيث يمكن لا يزال استخدام التطبيقات الأخرى، غير After Effects.
تتحكم لوحة الفيديو في إعدادات Mercury Transmit (إخراج الفيديو إلى الشاشات الخارجية).
خيارات الفيديو
- تمكين معاينة نطاق العرض الموسع/النطاق الديناميكي المرتفع (عند التوفر): السماح بعرض محتوى HDR على الشاشات المتوافقة.
Mercury Transmit
اضبط التكوين لإرسال الفيديو إلى الشاشات الخارجية أو مراقبات البث أو أجهزة الالتقاط.
- تمكين Mercury Transmit: ينشط إخراج الفيديو إلى الأجهزة الخارجية، ويمكنك تبديل معاينة الفيديو باستخدام Mercury Transmit. استخدم / على لوحة المفاتيح الرقمية لتبديل هذا الخيار. على macOS بدون لوحة مفاتيح رقمية، استخدم Control + Shift + / على لوحة المفاتيح الرئيسية.
- تعطيل إخراج الفيديو عند وجوده في الخلفية: حدد هذا الخيار لمنع إرسال إطارات الفيديو إلى الشاشة الخارجية عندما لا يكون After Effects هو التطبيق الأساسي.
لوحة 3D تتحكم في سلوك أداة الكاميرا ثلاثية الأبعاد وذاكرة التخزين المؤقت للنموذج ثلاثي الأبعاد.
التنقل بالكاميرا
الخيارات ضمن Camers Navigations تتيح لك تعيين التفضيلات لاستخدام لوحة المفاتيح والماوس للتنقل السهل أثناء العمل على العناصر ثلاثية الأبعاد.
- سلوك المفاتيح 1،2،3، و4،5،6:
- التنقل بالكاميرا وأدوات Gizmos للتحويل: استخدم المفاتيح الرقمية 1-6 للتبديل بين عروض الكاميرا والتنقل في المساحة ثلاثية الأبعاد باستخدام Gizmos.
- الانتقال إلى العلامات: استخدم المفاتيح الرقمية 1-9 لإنشاء أو التنقل عبر علامات الطبقة.
عند تفعيل التجاوز، يتم نقل وظائف العلامة إلى Shift+المفاتيح الرقمية.
- سلوك السحب بمفتاح Option في التركيبات ثلاثية الأبعاد:
- تنشيط التنقل بالكاميرا: عيّن Alt/Option + السحب للتنقل في الكاميرا ثلاثية الأبعاد.
- تكرار الطبقات: عيّن Alt/Option + السحب لتكرار الطبقات كالمعتاد.
عند تفعيل التجاوز، يجب الوصول إلى السلوك البديل بطريقة مختلفة.
- نقطة تحكم الكاميرا: حدد بين بلا، المؤشر، والمؤشر الاتجاهي.
التنقل بالكاميرا - العربة
- سلوك عجلة تمرير الماوس: حدد بين تكبير التركيب، تحريك الكاميرا للأمام والخلف، وعكس تحريك الكاميرا للأمام والخلف.
- اتجاه السحب:
- عادي: السحب يحرك الكاميرا.
- عكسي: السحب يحرك المشهد، والكاميرا تتحرك في الاتجاه المعاكس.
ذاكرة التخزين المؤقت ثلاثية الأبعاد
إفراغ ذاكرة التخزين المؤقت ثلاثية الأبعاد: احذف وامسح البيانات المخزنة مؤقتًا للنماذج ثلاثية الأبعاد المستوردة (OBJ، C4D، إلخ.) لتحرير مساحة القرص.
لوحة Scripting & Expressions تتحكم في مظهر محرر التعبير وأمان البرمجة النصية.
دليل البرمجة للتطبيق
- السماح للنصوص البرمجية بكتابة الملفات والوصول إلى الشبكة: يمكّن النصوص البرمجية من تنفيذ عمليات الملفات والوصول إلى الشبكة. عطّل هذا الخيار للأمان في البيئات غير الموثوقة.
- تفعيل مصحح أخطاء JavaScript: يسمح بتصحيح أخطاء النصوص البرمجية ExtendScript (.jsx).
- تحذير المستخدم عند تنفيذ الملفات: مكّن After Effects من تحذيرك عندما تستخدم خيار تشغيل ملف النص البرمجي ضمن قائمة ملف لتشغيل ملف نص برمجي.
- إظهار مربع حوار تقدم البرمجة: مكّن مربع حوار تقدم مشروط يعرض شريط تقدم يوضح الوقت المنقضي الحالي منذ بدء تنفيذ النص البرمجي.
التعبيرات
- أداة انتقاء التعبيرات تكتب الإنجليزية المدمجة: بمجرد التمكين، يحدد تنسيق التعبيرات المُنشأة بواسطة أداة الانتقاء.
- إظهار شعار التحذير عندما يحتوي المشروع على أخطاء التعبيرات: عندما يفشل التعبير في التقييم، تظهر أخطاء التعبيرات في شعار تحذير أسفل لوحتَي التركيب والطبقة. عندما يكون هذا الخيار معطلاً، يبقى شعار التحذير مخفياً حتى عند حدوث أخطاء تعبيرات جديدة.
محرر التعبيرات
- حجم الخط: اضبط حجم النص في محرر التعبيرات بين 8-24 نقطة.
- تمييز بناء الجملة: مكّن الترميز اللوني بناءً على بناء الجملة (الكلمات المفتاحية، النصوص، إلخ).
- إظهار أرقام الأسطر: اعرض أرقام الأسطر في الهامش الأيسر.
- إظهار أدلة المسافة البادئة: اعرض خطوطاً رأسية تشير إلى مستويات المسافة البادئة.
- تمييز الأقواس المتطابقة: يميز القوس/القوس المربع/القوس الدائري المطابق عندما يكون المؤشر بجواره.
- إدراج الأقواس تلقائياً: إضافة الأقواس الإغلاق والأقواس المربعة والأقواس الدائرية تلقائياً.
- مسافة بادئة تلقائية للأقواس: إنشاء مسافة بادئة تلقائياً للكود بعد فتح الأقواس.
- الطي: التحكم في إمكانية طي أو توسيع كتل كود النص البرمجي في المحرر لسهولة التنقل.
- التفاف الكلمات: تعطيل التفاف الكلمات، أو لف الأسطر عند حدود الكلمات، أو لف الأسطر عند أي حد للأحرف.
- استخدام علامات التبويب: استخدم أحرف علامة التبويب بدلاً من المسافات للمسافة البادئة.
- عرض علامة التبويب: حدد عدد المسافات لكل علامة تبويب أو مستوى مسافة بادئة، بين 2 و8 مسافات.
- Backspace يلغي المسافة البادئة: اضبط ما إذا كان الضغط على Backspace في سطر فارغ يزيل مستوى واحد من المسافة البادئة.
- الأخطاء المضمنة: اعرض مؤشرات الأخطاء مباشرة في محرر التعبيرات.
- الإكمال التلقائي: اعرض اقتراحات أثناء كتابة أسماء الخصائص والطرق.
المظهر
- المظهر: اختر من مظاهر الألوان المحددة مسبقًا لمحرر التعبير.
- تخصيص الألوان: عند استخدام مظهر مخصص، قم بتعيين الألوان لـ:
- النص الافتراضي
- الخلفية
- أرقام الأسطر
- الكلمات المفتاحية (if، for، while، إلخ.)
- المعرفات (أسماء المتغيرات)
- التعليقات
- الأرقام
- النصوص
- المشغلات
- أدلة المسافة البادئة
- قوس صحيح
- قوس غير صحيح
- تحديد
الموارد ذات الصلة
تحدث معنا
إذا كانت لديك أسئلة حول After Effects، تواصل معنا في مجتمع After Effects.سنسعد بمساعدتك.
إنشاء رسوم متحركة ثلاثية الأبعاد مذهلة في After Effects
قم بتحريك الشخصيات والرسوم التوضيحية، وأضف الحركة إلى النص، والمزيد.